Page Number Problem It resets to 1 of 1

I have Word 2007, Vista.  I have added a page number (built in format, at 
position, x of y) in a header first page (different), it is in a table.  The 
page number (x of y) is also in the footer (which is blank on the 'different' 
first page).  The footer page number works fine.  If i put the page number in 
the rest of the page headers, it works fine.  Problem - the page number in 
the first page header automatically updates as pages are added, deleted.  
But, when the docx is closed and then reopened it resets the x of y in the 
first page header to 1 of 1.  If i click in the header, it updates correctly. 
 

I've been trying different ways to get it to work, none of which have.  But 
it used to reset itself (from correct to incorrect) all by itself, as it 
would be correct, and then in a few seconds, (not touching anything, keybd, 
mouse, nothing) it would just change to 1 of 1.  I have never seen anything 
like that one!  But it's not doing this.  I had someone else looking at the 
doc i emailed to them, and they saw it too.  I would have said it was 
impossible. 

-- 
Thank you.
0
Utf
6/3/2010 11:26:12 PM
word.pagelayout 771 articles. 0 followers. Follow

1 Replies
1913 Views

Similar Articles

[PageSpeed] 39

See http://word.mvps.org/FAQs/AppErrors/PageXofY.htm

-- 
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"c1225" <c1225@discussions.microsoft.com> wrote in message 
news:F16CBA0B-1C7E-4F73-AD72-ACDB2864420F@microsoft.com...
>I have Word 2007, Vista.  I have added a page number (built in format, at
> position, x of y) in a header first page (different), it is in a table. 
> The
> page number (x of y) is also in the footer (which is blank on the 
> 'different'
> first page).  The footer page number works fine.  If i put the page number 
> in
> the rest of the page headers, it works fine.  Problem - the page number in
> the first page header automatically updates as pages are added, deleted.
> But, when the docx is closed and then reopened it resets the x of y in the
> first page header to 1 of 1.  If i click in the header, it updates 
> correctly.
>
>
> I've been trying different ways to get it to work, none of which have. 
> But
> it used to reset itself (from correct to incorrect) all by itself, as it
> would be correct, and then in a few seconds, (not touching anything, 
> keybd,
> mouse, nothing) it would just change to 1 of 1.  I have never seen 
> anything
> like that one!  But it's not doing this.  I had someone else looking at 
> the
> doc i emailed to them, and they saw it too.  I would have said it was
> impossible.
>
> -- 
> Thank you.
> 

0
Suzanne
6/4/2010 2:30:28 AM
Reply:

Similar Artilces:

outlook 2007 no problem receiving email but problem sending
I have no problem sending and receiving emails when connected at work but from home, I can receive new messages but there is a problem sending. I get the message Sending reported error 0x80042109. Outlook cannot connect to your outgoing (SMTP) e-mail server. If you continue receiving this message contact your server administrator or ISP. Any ideas please. Thanks, Charlie Have you verified with your corporate mail admin already that the settings have been correct for usage outside of the company network and if this is indeed fully supported by your corporation? If so,...

Public Function Problems
Hi, I am very new to VBA and am attempting to use a public Function withou much luck. What I need is I have 6 test results in columns C to H and I need Public Function to add the scores up make certain divisions and outpu a mark e.g Merit for the score they achieved. I have attempted it i the code below and have chopped and changed thing so much I am no totally confused. This is the code... Code ------------------- Option Explicit Public Function Grade(cell As Range) As String Dim dblTest1 As Double Dim dblTest2 As Double Dim dblTest3 As Double Dim dblTest4 As Dou...

Office X 10.1.6 Update: Fonts missing?
> This message is in MIME format. Since your mail reader does not understand this format, some or all of this message may not be legible. --B_3182711903_8674241 Content-type: text/plain; charset="US-ASCII" Content-transfer-encoding: 7bit After updating to 10.1.6, some fonts are missing (KidPrint, Lucida handwriting, etc.) Any ideas? --B_3182711903_8674241 Content-type: text/html; charset="US-ASCII" Content-transfer-encoding: quoted-printable <HTML> <HEAD> <TITLE>Office X 10.1.6 Update: Fonts missing?</TITLE> </HEAD> <BODY> <FON...

Outlook 2003 Outlook Today Problem
I installed Office 2003 Standard over top of Office 2000 Professional. I'm running Windows XP Home Edition, Outlook 2003 will not let me permanently customize Outlook Today. When I click on customize it presents the menus but is unable to find the graphics such as Winter, Summer, etc. It lets me select summer for instance and when I save the changes I get the summer scheme. But, when I exit Outlook and return my saved preferences are gone. There also appears to be graphic place holders on the Outlook Today screen, no 'x's just blank little squares. In the black date bar o...

Page break in publisher to change from portraite to landscape
I am trying to change one page from portrate to landscape without effecting the rest of the pages, but each time i try it effects all the pages. I know in word you can select page break. Is there something similar in publisher as i am unable to find this? -- Message posted via OfficeKB.com http://www.officekb.com/Uwe/Forums.aspx/publisher/200707/1 Pub 2000 here and for me to do what you want I must leave the page in question as portrait and turn the text and images 90�. -- Don Vancouver, USA "chedd via OfficeKB.com" <u18187@uwe> wrote in message news:75f1cac2d1fca@...

Mail as web page
I want to send an advertising mail shot that looks like a web page. What is the best way to achieve this? ---------------------------------------------------------- This message has been checked for all known viruses. The information contained in this e-mail and any attachments is confidential and may be the subject of legal, professional or other privilege. It is intended for the named addressee only and may not be disclosed to any other parties without the prior permission of the originator. Fight Spam! Join EuroCAUCE: http://www.euro.cauce.org/ ...

address book group problem
I created a new group then (I thought) added entries using the boxes at the bottom of the small window one at a time. Now if I open my address book and click on the group, it only shows one entry. If I double click on it a new window opens with all eight ehtries which I put in. Does anybody recognise what I have done wrong? How can I get all the eight entries into the group? I need to be sure of what I am doing as if I lose the email details of these entries it will not be easy to get them again. TIA Pete It might be easier to start over, but I'll leave that up to you....

outlook sending problems
Hi, I am having problems in sending out emails using outlook 2002. From time to time, outlook reports that the mail was failed to be sent with an error code "0x80040109", and the email stays at the Outbox. However, the email receipient will still RECEIVE the email sometimes. This is really annoying as I keep resending emails when the error occurs, which creates a flooding to the receipient. I did remove all the add-in according to the only suggestion I could find through google. The problem still exists. I switched to Outlook 2003, no luck, though I don't see the error...

Calendar/address book: sharing folder with only 1 .PST for n users
I'm going to share a folder on my file server for ten specific users where I create unique .PST file. For example I create test.pst and I assign full rights to this one for my 10 users. For every client, can I link MS Outlook to test.pst ? In this way I could use ONLY sharing calendar and Address book ? I'm not interesting to use mailbox on this pst, because for mailboxes I can use local pst for each machine. "Riccardo" <ric.castellani@alice.it> wrote in message news:990c53ca-cae4-4146-ace7-fec4287c7771@m73g2000hsh.googlegroups.com... > I'm going to share a fo...

execl to lotus 1-2-3 conversion #2
I would appreciate very much if anyone can provide me information to convert Excel file to Lotus format Regards, ...

Free ASP.NET MVC paging component
I wrote a free asp.net mvc paging component (should it be called "control"?) called MvcPager, it supports 3 paging mode:standard url paging,default Ajax paging and jQuery Ajax paging. The paging implementation was inspired by Scottgu's PagedList<T> idea. You can view online demo and download it from http://en.webdiyer.com in case you're interested for this component! Hope you can find it's helpful! ...

How do I make a single pdf page out of 4 publisher pages?
I would like to be able to send this newletter in pdf format by email. The people who receive it would like to scroll through the 4 pages. So far all I have been able to do is make a pdf out of each page and attach ~ as an attachement. They have to open each attachment to see the next page. Any help appreciated!! As you save to pdf look for a statement that says, "Append to existing file". This way all four pages will be in one file. -- Don - Publisher 2000� Vancouver, USA "Cody" <Cody@discussions.microsoft.com> wrote in message news:0855587A-6DA5-410...

Dexterity
Dear Sir/Mis I would like to know if there is anyway i can overcome the following: I've defined a library(COM) in my dictionary. The methods in that .DLL file which are defined as Strings, or take in String parameters, all show as "anonymous" datatypes with "anonymous" parameters in class browser. And therefore am not able to use em. System generates a Datatype conflict error on runtime. The DateTime datatype on the other hand works fine. NB:I've searched the MSDN, and the internet over and over. Thank you If it shows up as anonymous in the Dexterity clas...

Problem persisting toolbar state
I'm trying to use SaveBarState("BarState") and LoadBarState("BarState") to remember the state of my toolbars. This works fine for all my toolbars except 2. Checking the registry reveals that the 2 bars are not listed (at least there is no matching BarID entry). When I show them from my view menu the first toolbar (IDR_MAINFRAME) shows up docked to the right side, not where I left it. And the second toolbar (IDR_SECOND_TOOLBAR) toolbar shows up on the correct row, i.e. I moved it down to form a second row, but has moved back to its original horizontal position wh...

group of numbers
How can I make a bunch of numbers being recognized as a group? I've got the following numbers: 1, 2, 3, 4, 5 and 6. I want them to be considered as a group. How can I achieve it? Thank you for your attention --- Message posted from http://www.ExcelForum.com/ You can name the range of cells that contain the numbers. There are instructions here: http://www.contextures.com/xlNames01.html If that's not what you're trying to do, perhaps you could give a bit more detail. PeaceMaker < wrote: > How can I make a bunch of numbers being recognized as a group? > > I&...

problem customizing toolbars
Hi everyone I'm trying to customize my outlook toolbars (in the new message area). When I click View > Toolbars > the customize option is greyed out. Not sure why. All I want to do is add and remove some buttons to the toolbars. I'm using Outlook 2000. Any ideas greatly appreciated. Thanks heaps Helen Place your cursor in the message first; not in the Header lines. -- Robert Sparnaaij [MVP-Outlook] www.howto-outlook.com Tips of the month: -What do the Outlook Icons Mean? -Create an Office 2003 CD slipstreamed with Service Pack 1 ----- "Helen" <anonym...

mail merge problems #2
I have Vista and Office 2007. When I try to do a mail merge with Publisher and a comma-separated-values file exported from Outlook, I get the message, "An operation cannot be completed because of database engine errors." It used to work fine, but not any more. Help! There isn't a solution specific to 2007, but this article addresses your error and probably will work You receive a "The operation cannot be completed because of dialog or data base engine failures" error message when you try to perform a mail merge by using an Outlook 2003 contact folder in Publish...

Quick Campaign: More than 1 email is sent out
Hi All, I have big problem in the email campaign module. Everytime I run quick campaign, there will be more than 1 email is sent out to each contact record. Currently, I find out that there are 3 emails sent for each contact. Does anyone know how to solve this problem? Thanks. On 25 jul, 13:14, Gunady <Gun...@gmail.com> wrote: > Hi All, > I have big problem in the email campaign module. Everytime I run quick > campaign, there will be more than 1 email is sent out to each contact > record. Currently, I find out that there are 3 emails sent for each > contact. Does anyone ...

Strange outlook receiving email problem
New to this forum, hopefully you guys can help. One of my customers was having a weird issue... the whole building is on a network/domain. Everyone is set up to use outlook/ pop3. Nobody is having problems except two employees. For some reason they can't receive emails from each other. Using web mail everything works fine. Creating emails from the web mail the email is sent and received in outlook. But sending emails from outlook do not make it to the other persons outlook. Now the weird part is that these two people communicate just fine with everyone else. They can send and receive emai...

CRM4
Hi, On CRM4, I obtain an ASP.NET error while trying to access the website of my default organization. The message error is the following : "Caller does not have enough privilege to set CallerOriginToken to the specified value". I didn't find anything on the Web... Does anyone have an idea ? Fabien Majurel I have the same problem, I am going to reinstall and see if that helps Mike "Fabien Majurel" wrote: > Hi, > > On CRM4, I obtain an ASP.NET error while trying to access the website of my > default organization. The message error is the following...

birthday reminders problem
outlook 97: my reminders are not working when i try to access them by clicking their icons in the contacts folder i get the nysterious message "Outlook could not start because a location to send or receive mail could not be found" this is doubly weird because i do not use outlook to send or receive mail (i use outlook express) and sending/receiving mail is not what i am trying to do anyway another problem - i suspect it is related - my tasks do not appear in my calendar any more. All this began after I archived my calendar. I have tried re-installing outlook but it made...

Maximum number of process....Windows
Hi, Is there any limit of number of process or thread that can run at a time in Win9X and win2k/XP OS. Plz reply. regds vinay Well, on the toy systems (Win9x), the process limit is fairly small, probably reasonably on the order of a few hundred, but I've never measured it. The limit is based on the available real memory, the available paging space, the amount of GDI space, the number of windows, etc. (the USER and GDI space is shared system-wide under MS-DOS), and, or course, the sizes of the processes. On real operating systems, you will probably run out of patience before you r...

Exchange 5.5 internal site problem
Hi, I am using exch 5.5 with 2 srvrs in a single sit , with a mail content scanner enigine on a diff srvr , when i forward mail fm content scanner to first srvr , the mail flow works properly , but when i forward it to second srvr ( which was buileded later) , the recipients on 1 st server dont get internet mails . Can anyone HElp. ...

HtmlHelp doesn't shoe the right page
I have a CDialog based application and i called HtmlHelp(this->m_hWnd, helpFilePath, HH_HELP_CONTEXT, dwData); in my WinHelp method. I checked the helpFilePath contains the right path, "c:\myapp\hlp\help.chm" and the dwData contains a right Help ID. I checked ..ali file, it contains correct information, like HID_CALL = Directory\Call.htm and in my hlp directory, it has a folder called Directory and has Call.htm. However, the HtmlHelp always return NULL. Would you please give me any ideas why the help doesn...

how do i ignore a number when using MODE function?
Hi I have a list of numbers that I want to find the MODE in: 0 0 1 2 0 0 3 3 2 2 2 0 0 But I want to be able to ignore the Zeros How do i go about doing this so the mode function gives me the #2 only Thank you -- Dev4me ------------------------------------------------------------------------ Dev4me's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=29709 View this thread: http://www.excelforum.com/showthread.php?threadid=498091 =MODE(IF(A1:A20<>0,A1:A20)) which is an array formula, so commit with Ctrl-Shift-Enter -- HTH RP (remove nothere from the...