Header Problems

I am using word 2003
On the 4th page and section 2 of a 22 page document, I created a header that 
I want on all of the following pages.  But it is also appearing on the first 
page that I had checked as "different first page", but does not appear on 
pages 2 or 3.  How can I get it off of page 1?  What am I doing wrong?  I 
have never had this problem before when I have created the whole document.  
But I am working on someone else's document trying to straighten out their 
header problems.  Can anyone help me???

Aurora
0
Utf
11/12/2009 5:06:02 PM
word.pagelayout 771 articles. 0 followers. Follow

1 Replies
1255 Views

Similar Articles

[PageSpeed] 13

I'm not sure I'm reading your description correctly, but if "Different first 
page" is enabled for both section 1 and section 2, then you have (at least) 
two headers in each section, the First Page Header and the primary Header 
(which will appear on every page except the first of the section).

If you just want a different first page in section 1 and not in section 2, 
then disable "Different first page" in section 2; create the header you want 
for pages 2ff in the Header and leave the First Page Header empty (or create 
a different header there).

If you do want a different first page in section 2, but you want different 
headers in sections 1 and 2, then you will need to unlink either or both of 
the headers in section 2 from the corresponding header in section 1.

-- 
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Aurora" <Aurora@discussions.microsoft.com> wrote in message 
news:14C3073A-513A-49F4-B7EF-281D8444F2AE@microsoft.com...
>I am using word 2003
> On the 4th page and section 2 of a 22 page document, I created a header 
> that
> I want on all of the following pages.  But it is also appearing on the 
> first
> page that I had checked as "different first page", but does not appear on
> pages 2 or 3.  How can I get it off of page 1?  What am I doing wrong?  I
> have never had this problem before when I have created the whole document.
> But I am working on someone else's document trying to straighten out their
> header problems.  Can anyone help me???
>
> Aurora
> 

0
Suzanne
11/12/2009 5:21:40 PM
Reply:

Similar Artilces:

Exchange or ISA problem?
I installed a new ISA 2004 server and every thing appears to be working except for my mail. I am using exchage 2003 and when I send to external email addresses I get the following : xxxxxxx on 11/5/2006 3:26 AM You do not have permission to send to this recipient. For assistance, contact your system administrator. <sever #5.7.1 smtp;550 5.7.1 <jo7@msn.com>... Relaying denied. IP name possibly forged [the ip address of my external network]> Hi, I would guess that this is a DNS problem. Your MX record does not have the same IP address as the external IP address of your...

Problem with growing textbox
Hi, I have a report with a repeating detail section, containing a text field (which can grow), plus three more text fields, which cannot grow. These fields are horizontally aligned. This detail must have a border, plus vertical dividing lines between the fields. My problem is that I cannot find a way to produce vertical dividing lines which will grow to the same height as the expanding text box. I have tried using the format event of the Detail section to adjust the height of the non-growing text boxes and to adjust the height of the vertical dividing lines. But no luck! Am I barki...

Problem with GetWindowRect
Hi All, I am trying to create a MFC application with Re-sizable PropertySheet. I have followed the following MSDN article on how to create a re- sizable PropertySheet. http://support.microsoft.com/kb/325613 But my problem is, it all works well in debug mode. When its in release mode the GetWindowRect or the GetClientRect for that matter, returns some insane values. I am wondering what the problem might be. While i was searching for this, i found a thread where one person had this same problem with GetWindowRect in release mode. But atleast he said he used to get some error when h...

Problem with TransferSpreadsheet in Access 2007
I'm having a problem with the TransferSpreadsheet method in Access 2007. The TransferSpreadsheet method is exporting a query to Excel, and it has been working fine under Access 2002. Under 2007, however, Access seems to truncate up some of the query column names, with the result that Access doesn't recognize them and prompts me for values for those columns. The problem is reproducible, occurring on the same columns every time. If I open the query directly the column names are fine and it exports to Excel with no problems; it seems to happen only with the TransferSpreadsheet meth...

Boot problem 03-04-10
I have a boot up problem with my xp pro. I shut my computer down at night and in the morning I get a grey screen at boot up, before anything shows. I can hear the computer going thru the startup process with nothing showing on the screen. After turning it on and off many times, including using a dos boot disc (which doesn't make a difference) it will finally boot. (a twenty-five minute process). Once it is running I am able to restart without any problem. It only happens after several hours of being shut down. I have run diagnostics on the hardware, monitor, graphics card and...

Better support for dynamic content within headers and footers
One of the major limitations that I find there is with Excel is the ability to display dynamic content within headers and footers. Specifically, without adding VBA code, there is no way to place anything in the headers/footers except for static text, the page number, the number of pages, date (in a standard format), time (in a standard format), file name, sheet name, and graphics. For starters, I would like to see the following new functionality: - The ability to specify different ways of formatting dates and times. A good way to do this would be similar to how different formats are ...

DrawThemeBackgroundEx ---- problem
Hi Our application, is a drawing software developed in MFC in VC6. My problem is that the application is crashing when i maximize the application in Windows XP theme. It works fine in XP in Windows classic theme. I traced out that uxtheme.dll ( C:\WINDOWS\system32 ), function DrawThemeBackgroundEx is deleting a pointer which i use in my application. I never call any function DrawThemeBackgroundEx.... How can i block the call to DrawThemeBackgroundEx??? Pls help >Our application, is a drawing software developed in MFC in VC6. > >My problem is that the application is crashing whe...

outllook 2003 shutdown problem
Whenever I try to close out of Outlook 2003, the Outlook icon remains active in the taskbar. When I put my cursor over the icon, it says that Outlook is not responding and to close it out with task manager. Once I do that and re- start Outlook, I get the message that it needs to start in "safe mode". What could possibly cause Outlook to not shut down properly? I have used the Office repair utility, but to no avail. ...

email problem
i am having a problem when i open my email, a window comes up asking for a password even though i have already entered it in the window where you save it so you don't have to keep re-entering it. I have tried creating a new identity and a new password, and no luck. Please help. I am having the same problem. If you find out, please post the resolution (and I'll do the same if I find out). It's driving me crazy! >-----Original Message----- >i am having a problem when i open my email, a window comes >up asking for a password even though i have already >entered i...

Server maintenance
Greetings: I've recently installed an Exchange 2k3 Server and was wondering what kind of maintanence needed to be performed and at what intervals to keep the server in tip - top shape. We have less than 20 users and some even hook up through POP3. Let me know if I can provide additional information. -- Regards, Jerry M. Gartner There really shouldn't need to be any periodic maintenance. There are your standard monitoring tasks that need to take place (check event logs, etc.), but Exchange performs online maintenance on a nightly basis by default. This optimizes th...

Problems with Exchange across multiple domains in same forest
Hey all, hoping I can get some help here: 1. Unable to view GAL for separate domain in same forest. Full GAL shows up in ESM but not in outlook. GAL that does show will update as new users added to first domain, but not second domain obviously. 2. Unable to authenticate to exchange server from second domain when setting up exchange connection. When setting up exchange connection using a user from first domain exchange works fine. Any help appreciated! -- ____________________________________________ Scott C. Reynolds - Tales From the SharpSide http://www.scottcreynolds....

Problems
How do I disable the Money 2002 function that tells me that I have a duplicate entry when I download my transactions from my banking website? It's always wrong and is really irritating. ...

Problem with upgrade to Win 2K
Upgraded to Win 2k and now my Outlook 97 will not open.. there is an error message: ordinal 36 could not be located in the dynamic link library MAPI32.dll What is the matter? I have had a microsoft problem weekend related to microsoft products and upgrades... Someone suggested that i use LINUX Op Sys.. No way.. I am a die hard Microsoft person.. Any suggestions? thanks.. Have you tried uninstalling/reinstalling Office/Outlook 97? If push comes to shove, you could try reinstalling MAPI. http://support.microsoft.com/default.aspx?scid=kb;en-us;172350 covers the files that make up MAPI. H...

PIN problem
I've been using Money 2005 Premium successfully for a couple of months now. Yesterday I was able to download quotes and bank statements without a problem. Today I get a previously unseen error message telling me: "Money encountered an internal error while attempt to save or clear a PIN number in your Money file." I haven't changed any user ID or password settings and my passport sign-in info is also unchanged. I've attempted to restore my Money file backup from yesterday and get the same error on it. I've also reinstalled Money. Ideas? Thanks, zender A...

Problems with Office Project Server after Migration to new Domain
Hello everybody, at first some system details: - Win2003 R2 Standard 32Bit Server - Office Project Server 2007 - SQL Server 2005 - SharePoint Services 3.0 - W2k8 Domain We've migrated our Project-Server some time ago to a new domain: - Old Domain: INTERN - New Domain: COMPANY We've used this tutorial from Brian Smith for the migration: http://blogs.msdn.com/brismith/archive/2009/06/22/project-server-2007-migration-from-one-domain-to-another.aspx We had no problems with the migration and we carefully moved over the old project-serviceaccounts from the old to the...

562 problems
I came here looking for an answer for a simple problem. I have the new Outlook 2003 and it will receive email but it won't send. But, I see there are only people here looking for answers. Does anyone have answers? You're using the Web interface to access the newsgroups -- are you clicking the plus sign next to each question to expand the thread and see the replies? (Of course, if you're not, you probably won't see this reply either...) -- Jocelyn Fiorello MVP - Outlook *** Messages sent to my e-mail address will NOT be answered -- please reply only to the newsgroup ...

Problems Exchange 5.5
I greet , I have problem. Situation is following: If on one of servers on which the exchange stands the user be put the X , and on different server the list distributional ( from expansion the server: any), which owner is the user the X , This in outlook user X has not right to modification users' letters. It between servers be put "directory replication" Regards Pawel On Thu, 20 Jan 2005 11:11:20 +0100, "P***" <prap@op.pl> wrote: >I greet , I have problem. > >Situation is following: > >If on one of servers on which the exchange stands t...

Outlook Express Problem with Attachments
I'm trying to send .jpg images with outlook express but it sends the message out in 17 parts with no image received at addressee. What's up!? Try posting this in an Outlook Express news group - this is not one of them. Outlook is a part of Microsoft Office and is what this group supports. Outlook Express is a part of Internet Explorer and has its own news groups. You can also find some good Outlook Express information here: http://insideoe.tomsterdam.com --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (insert latest vi...

Problems with Controls Embedded in Worksheet
When I embed a control (eg Command Button) in a worksheet (even on a totally blank workbook), it drastically slows down the time taken to execute commands such as print, print preview, file close. As soon as I embed a contol (which in itself has become slow), and then for example select print preview of a range (including a range that does not include the embedded control), the print preview page takes approx 15 seconds to appear and the same delay will occur when closing the preview page. The execution of macros associated to the embedded control appears unaffected. thanks for any help Chri...

Shared Files using Pre-compiled headers
Hello, I have a file shared by multiple projects/solutions that uses pre-compiled headers. The plan was use something like this in the shared .cpp file: #ifdef _PROJECT1_ #include "..\Project1\stdafx.h" #else #include "..\Project2\stdafx.h" #endif This idea could be extend for more projects. The problem is that the compiler reports "unexpected '#else'" (or #elif or #endif depending on what preprocessor directive follows the "include "stdafx"". I have tried searches on the problem, but it isn't easy to boil down into a ...

Help with unusual table problem
I would like to be able to add additional data to a table of approx. 2 rows and 4 columns. I would also like the newest data to be on to while the remaining 19 lines all shift one row down and the leas current row of data to drop off. I hope this explains my problem. Thanks, Howd -- Message posted from http://www.ExcelForum.com Not sure if you might have missed my suggestion to your earlier post yesterday in microsoft.public.excel. ( http://tinyurl.com/239sq ) Based on your "revised" specs in this post: Let's say your table is in Sheet1 in A1:D20 [assume an initial tab...

Printout Problem error 2501
Hello - I've created an application in access 2003, installed it on another computer that has the following configuration: Windows XP, Office 2007, Access runtime 2003, and I've removed the access 2007 from the office package. The following error happens when the user is trying to print a report. "The action Printout was canceled, Error 2501" A message of the error handling that I've created focuses the problem on the Function "PrintNormalTas" which has the following code lines: DoCmd.OpenReport sReportName, acViewPreview, , sFilterCriter ...

Outlook 2003 & Hyperlinks Problem
Windows XP Pro Outlook 2003 When clicking on a hyperlink in an email message, IE6 opens two duplicate windows opening the same exact web link. Any solution or suggestions for this? I've read the numerous posts about hyperlinks and Outlook and have performed all suggested solutions, but haven't found any messages or solutions for this particular case. Most of the posts about hyperlinks and email have been that IE opens a window and remains blank or IE opens a window with the incorrect web address. Please help. ...

Excel default number format problem
I have a user with an incorrect default cell format in Excel. His default number of decimal places for a cell with numbers is set to 4 instead of 2. I have no idea how he caused this and I have no idea how to correct it. In case I'm being ambiguous, here is the procedure: Open a new Excel workbook, choose any cell and go to Format. In the Format Cell dialog box go to the Number tab and choose the Number category. The Decimal Places box will be set to 2 by default but in this user's Excel it is set to 4. How do I get it back to the default of 2? http://www.imagedump.com/index.cgi?pick...

Problem - Extension SMTP
Hi, I have a problem: when I open IMS Properity show the message:Extension SMTP could not be loaded. The specyfied module could not be found. Microsoft Windows NT ID no: 0xc002007e. What I must do whit this problem? Thanks for help Hi, Try this: http://support.microsoft.com/default.aspx?scid=kb;en-us;186787 Regards, Tim "still" wrote: > Hi, I have a problem: when I open IMS Properity show the > message:Extension SMTP could not be loaded. The specyfied module could > not be found. Microsoft Windows NT ID no: 0xc002007e. > What I must do whit this problem? > Tha...