Howq to send using Thunderbird.

I'm using Word 2007 in Windows 7 (64 bit) and Thunderbird 3.0.3.

I've verified that Thunderbird is the default mail handler. I've gone to the 
default programs control panel and double checked that Thunderbird is checked 
for MAILTO and Send mail, and that Outlook is unchecked for both.

Despite this, whenever I try to send as email from within Word it opens up 
an Outlook message. I do use Outlook with a hosted exchange server but only 
use it for the non-email components. I never send mail through Outlook.

Is there any way to get Word to use Thunderbird instead of Outlook?

Thanks.
0
Utf
3/19/2010 4:46:06 PM
word.docmanagement 5542 articles. 2 followers. Follow

3 Replies
1434 Views

Similar Articles

[PageSpeed] 59

At least if you are clicking a "mailto" type of hyperlink, Word should start 
the default e-mail application. The e-mail commands (ribbon and QAT) might 
behave differently, though.

-- 
Stefan Blom
Microsoft Word MVP



"Magritte" <Magritte@discussions.microsoft.com> wrote in message 
news:470B76F2-086A-4D7C-A9F9-FDD659CB1B5C@microsoft.com...
> I'm using Word 2007 in Windows 7 (64 bit) and Thunderbird 3.0.3.
>
> I've verified that Thunderbird is the default mail handler. I've gone to 
> the
> default programs control panel and double checked that Thunderbird is 
> checked
> for MAILTO and Send mail, and that Outlook is unchecked for both.
>
> Despite this, whenever I try to send as email from within Word it opens up
> an Outlook message. I do use Outlook with a hosted exchange server but 
> only
> use it for the non-email components. I never send mail through Outlook.
>
> Is there any way to get Word to use Thunderbird instead of Outlook?
>
> Thanks. 


0
Stefan
3/20/2010 6:51:28 PM

"Stefan Blom" wrote:

> At least if you are clicking a "mailto" type of hyperlink, Word should start 
> the default e-mail application. The e-mail commands (ribbon and QAT) might 
> behave differently, though.

I usually use the send in email command from the office logo key (upper left 
corner). Does this command not use the default mail client? Is there any way 
to fix that?
0
Utf
3/21/2010 12:26:01 AM
Well, it works in my case (my default e-mail application is Outlook
Express), but your experience seems to indicate that it doesn't always work
the way it should. :-(

-- 
Stefan Blom
Microsoft Word MVP



"Magritte" <Magritte@discussions.microsoft.com> wrote in message
news:3BECBBA3-D978-4621-9C72-0ED5A81C0EF2@microsoft.com...
>
>
> "Stefan Blom" wrote:
>
>> At least if you are clicking a "mailto" type of hyperlink, Word should
>> start
>> the default e-mail application. The e-mail commands (ribbon and QAT)
>> might
>> behave differently, though.
>
> I usually use the send in email command from the office logo key (upper
> left
> corner). Does this command not use the default mail client? Is there any
> way
> to fix that?




0
Stefan
3/21/2010 1:53:21 PM
Reply:

Similar Artilces:

OL2007, messages don't always close after sending
Let's say I've just finished a spreadsheet and I want to send it to someone. I'll click the big Office button and choose Send -> Email, and up pops a new email message with my spreadsheet attached. All fine so far until I click the Send button (or Alt-S, or Ctrl-Enter, doesn't matter which). The message appears in the Outbox and Outlook will send it, but it also stays open in front of Excel until I click the Close button. I can still make further edits to my workbook, but the email message is in the way and I can't see what I'm doing, until I manually close...

How do I set up a URL address to send and recieve e mail?
I'm using Outlook 2003. How can I set Outlook up to send and recieve e mail from Microsoft Web Access? It has a https URL. -- Thank You James P Murphy Outlook's WebDav (HTTP) protocol doesn't support HTTPS urls. http://www.outlook-tips.net/archives/2005/20050322.htm -- "J Murphy" <JMurphy@discussions.microsoft.com> wrote in message news:0D0201CB-113B-44C6-946B-206C3AAF069D@microsoft.com... > I'm using Outlook 2003. How can I set Outlook up to send and recieve e > mail > from Microsoft Web Access? It has a https URL. > -- > Thank You...

Calculations using empty cells
I have a spreadsheet with three columns: Current balance, withdrawals, and deposits. Current balance is determined by subtracting withdrawals and adding deposits to the balance in the line above. Suddenly I have started getting a cell entry #VALUE! in the current balance cell. A typical entry in the cell is for G43 would be: =G42-E43+F43 and the sudden new result is #VALUE. All three columns have cells formatted as numbers. HELP! On Thu, 6 Mar 2008 16:22:02 -0600, Hank in KC wrote: > I have a spreadsheet with three columns: Current balance, withdrawals, and > deposit...

Using Function to call Woorbook Sheet
I would like to use WEEKDAY() to call a particular Sheet in a Wookbook. The Sheets are called Sunday - Saturday and I have an IF statement that needs to check for particular information on that sheet depending on what day it is. Have it currently functioning but it is taking up way to much space. I am unable to update my code with other functions that I need it to calculate until I can figure this part out. Code =IF(OR(AND((TEXT(TODAY(),"dddd")="Monday"),(HLOOKUP(MOD(NOW(),1),Monday!$B$1:$BA$40,2))>0),AND((TEXT(TODAY(),"dddd")="Tuesday"),(HLOOKU...

use a time value in a bar graph
i have values in a series like c5 9:01 d5 21:01 e5 =(d5-c5) I would like to use e5 in a bar graph it gives values which would make sense only to excel If the axis is formatted as time, it shouldn't be a problem. If it doesn't choose the scales to give clean divisions, you can choose an appropriate unit on the axis, such as 03:00. -- David Biddulph "pdfrone" <pdfrone@discussions.microsoft.com> wrote in message news:A8C14E9F-104A-464A-81B6-39DA2C679E71@microsoft.com... >i have values in a series > > like > > c5 9:01 > d5 21:01 > e5 =(d5-c5...

Problem using Microsoft Web Browser control
I am trying to access the Custom properties of a Web Browser ActiveX control on a form and I keep getting a message telling me that "The Operation on the Microsoft Web Browser object failed. The OLE server may not be registered. To register the OLE server, reinstall it." I searched TechNet and MSDN and could not resolve this. I reinstalled Access 2003 (I have 2003 and 2007 installed on my workstation, XP Pro) and still no resolution. Has anyone else seen this and if so, can you tell me how to resolve this? Jim Does anyone know the name of the file the message...

Outlook 2007 send group emails without disclosure of recipient details
i got an email, i cannot see the recipient details. when look into the email header, it seems come from X-Mailer: Microsoft Office Outlook, Build 11.0.5510 Can i do it at Outlook 2007? Thanks a lot. Tony Sure, you can do it in any email clients if you put the senders in the BCC field. -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Need Help with Common Tasks? http://www.outlook-tips.net/beginner/ Outlook 2007: http://www.slipstick.com/outlook/ol2007/ Outlook Tips by email: dailytips-subscribe-request@lists.outlooktips.net Outlook Tips: http://ww...

Sending Attachments #14
In Outlook 2000, when I added an attachment to an e-mail message, the name of the attachment neatly appeared on a line just under the subject line. In Outlook 2003, when I add an attachment, a rather large icon representing the attachment appears plonk in the middle of the message, wherever the cursor was last located, just before I clicked on the attachment button. I've looked, but can't find any way to make Outlook 2003 behave as Outlook 2000 did. Is there a way? If so, what is it? Thanks. -- Bob S. "Bob" <xxxx@xxxxx.com> wrote in message news:esskk2tc2796h9en5...

Changing my functions to use subtotals?
I have 2 functions that are calculating my data correctly, except now I need to consider the autofilter. I figure using subtotal is the way to go if I want to disregard filtered out rows. Also, I plan on moving my data to another sheet, so it will need to reference the current sheet, which is AAT_Raw_Data. Finally, the # of rows of data will vary, but I don't think it will ever be over 10,000. I'm using Excel 2003, so I think there's an issue with using something like "A:A" in my formulas. Can someone help me change these to add in a subtotal and take into...

sending to group gets "sending reported error 0x80040610"
Task 'Microsoft Exchange Server - Sending' reported error (0x80040610) : 'Unknown Error 0x80040610' This person sent an email to a distribution group we have set up. It seems that everyone got it but the error came to her like that. Any ideas? Bryce. Does this help? http://support.microsoft.com/kb/885917 -- Ed Crowley MVP - Exchange "Protecting the world from PSTs and brick backups!" "Bryce" <fukuzz@hotmail.com> wrote in message news:46119f2c$0$503$815e3792@news.qwest.net... > Task 'Microsoft Exchange Server - Sending' reported e...

cleare space using shrink
Hello there I have server which has not enough disk space. I have removed an unessesery data from my databases which is approx 50% of the datbase which is 20 GB As i know i need at least 20 GB on the HDisk to run the shrink (which i don't have, at least 10 GB). how can i free space in this case? ...

How to Populate .msg File Used in Command Line
I have a .msg file I saved as a boilerplate for Calendar requests that will be programmatically started in an application I am developing. I want to be able to modify the Calendar request's date, time, duration, and message contents based on the user's inputs prior to opening the .msg file. After the user verifies the contents, he/she will click the <Send> button. Currently, from the command line, I can run "c:\program files\microsoft office\office12\outlook.exe" /f "c:\p_review\PR.msg" The Calendar request opens with the boilerplate. Ho...

How to check if mouse wheel has been used, system-wide?
Hi! I have the following task - I need to check time to time if mouse wheel has been used by the user, in ANY application. I have some kind of user activity detector, to do certain actions in application when user is idle for some time. It would be nice to have the ability to check if mouse wheel has been used. I already know how to check for keyboard (GetKeyboardState and compare with previous call's result) and mouse (GetCursorPos and compare with previous call's result). I know how to set up a hook, and can achieve what I need via hook. But, customer says sometimes system runs slo...

Create Assembly Call
hi All, can the create assembly call under update entity be used to add a certain number of hours/days/months/years to a date. i am trying to do this workflow if variable 1 = yes then create a task update variable 1 sent = yes variable 1 date = execution time can i use the create assembly workflow to add x number of days to variable 1 date and show in variable 2 date. any advice would be helpful please. thanks heaps regards Ridhima If Variable 1 Date is a DateTime field in CRM, then yes. You can use the Add DateTime assembly to take the Value in the DateTime field (which would be t...

Using skins in a multiline edit box
Hi, I have a dialog based application, in which I have a multi-line edit control. In the edit control, I would like to have a background image, say some .bmp file. Some status messages are to be displayed in the edit control, based on certain user actions in the dialog. How do I go about this? Thanks, Sucharit you can do it, i think, if you were to create a class which inherited from the edit control, then in the override the OnDraw()/OnPaint() event, where you first get the rect, and draw your bitmap resource, then call the parent event method to do the rest... I don't know if t...

Macro to send grab email address and open Outlook
Hi there I am trying to write a simple macro to be able to send an email based on an emai address in a form. tblAgency Details has a field EmailAddress (data type is text) I have a Command Button on a form frmAdd Agency Details to run a macro. Macro name is SendEmail - Action is only SendObject There are only two items in the Action Arguments To: =[EmailAddress] Edit Message: Yes (I only want Outlook to load with the email address) So far it does not work. When I have a field for a Web Address and the data type is a hyperlink that works well for me....

how to use a saved master page
I have created a new master page and saved it as a .pub file. The question is when opening a new document, how do I apply the saved master file? Open the master file, copy, paste to your new publication. -- Mary Sauer MSFT MVP http://office.microsoft.com/ http://msauer.mvps.org/ news://msnews.microsoft.com "Colin" <Colin @discussions.microsoft.com> wrote in message news:A3C59647-7D56-46B9-AA56-C707538ECDED@microsoft.com... >I have created a new master page and saved it as a .pub file. The question > is when opening a new document, how do I apply the saved mas...

Setup Outlook 2003 to reply using Quotes
I have read some posts already but I am not clear on the quoting/replying method. I have set outlook 2003 as follows: Tools/options/mail - preferences tab - mail options, and then set to prefix with a > for replys and forwards. I get a whole bunch of > on some messages and mostly blue lines on the side for the rest, so I can't do the proper quoting. How is this supposed to be setup? Each time you reply should I cut and paste the text I don't want in the message or is there something that helps do that? If you can reply to this message and use the quoting method as the other g...

Send To as attachment
When I click the Send To (As attachment) from withing MS Excel, Outlook Express opens. When I do it from withing Word, AOL Opens. I want AOL to be the default for MS Excel too. How do I change this? ...

Using XSD stored in assembly resource with includes
I am trying to validate an XML file against an XSD that is stored in the assembly as an embedded resource. I can get it to work as long as the XSD does not include other XSDs. After a fair amount of searching, I have found 3 possible solutions but none have worked for me. They are: 1. Use the Includes property of XmlSchema to add included XSDs, then call Compile XmlSchema mainSchema = XmlSchema.Read( stream1, null ); XmlSchema includeSchema1 = XmlSchema.Read( stream2, null ); XmlSchema includeSchema2 = XmlSchema.Read( stream3, null ); mainSchema.Includes.Add( includeSchema1 ...

Using Code instead of Criteria
In my query builder, I'm getting the message: "The string returned by the builder is too long. The result will be truncated." I think I understand why, as I am using a form to specify a large number of options for the report. Can I use VB to specify these criteria instead of the query builder? Examples in query builder: If [Forms]![boxSeatsMailings]![PW] Criteria =1 and (PFDirect>0 or PFBulk>0 or PIDirect>0) then select record. If [Forms]![boxSeatsMailings]![PW] Criteria =2 and (PFDirect>0 or PFBulk>0 or PIDirect>0) then select record. As ind...

Can I use 'or' in conditional formatting?
I'd like to have 4 conditions, Red, Yellow, and Green. But I have two conditions for green, without using two conditions for green is there a way to use OR somehow to beat the limit? Thanks, Norm PS Win2000 + XL2002 Sure ... just click on "Formula Is", and you can use "OR" for more then two conditions. For example: =OR(A1=2,A1=4,A1="good",A1="bad") Will trigger the set format if "any" of the above equate to "True". -- HTH, RD --------------------------------------------------------------------------- Please keep all corr...

Money using wrong date to calculate ROI YTD
I have opened a new file in Money to track investments for a stock club. I entered all transactions, which go back to Jan. 2002. When I look at performance for the account, the ROI YTD is not accurate, as Money is using values for the stocks going back only 6 months form the date I enterd the transactions rather than the values as of 1/1/03. What to do? In microsoft.public.money, Brooks wrote: >I have opened a new file in Money to track investments for >a stock club. I entered all transactions, which go back >to Jan. 2002. When I look at performance for the account, &g...

How to clean 0x0E value from file when using XSL?
I have some code that cleans up an xml file before running xsl transformation on it due to what I call bad characters in the data. I have as an example: str = Replace(str, "&#x19;", ".") str = Replace(str, "&#x18;", ".") In there as filters to strip out characters XSL doesn't like and replace it with periods. I am now getting an exception of a hex value of 0x0E however can't figure out what the string replace value should be for this one. From what I can tell, it's some kind of "shift out" character whatever that is. A...

Try again: Using mail-to hyperlink with an attachment
I'm creating forms using Excel and Word. Somewhere in the form is an email address. I can use Edit-hyperlink to specify the recipient address of the email address as well as the subject field. Great. What I'd really like is to be able to specify that the form file itself (the ..doc or .xls) is also attached to the email message. I'd like to specify that right in the hyperlink. Then it can act as a workflow. I don't know anything about VBA so I'd rather not go there. Is this possible? Hi Hall, No, I don't think it is possible without some amount of VBA - I c...