winword.exe process remains after word is closed (error on turn of

I am using Word 2007 on XP and when I exit from Word the winword.exe process 
remains open. I don't have any other office application open. The winword.exe 
process does not use any CPU but is about 50000k.

When I attempt to turn off the computer I am told that the winWord 
application has not terminated.

How can I fix this error?

Any assistance VERY GRATEFULLY received.

Peter Evans
-1
Utf
6/5/2010 7:44:46 AM
word.application.errors 617 articles. 0 followers. Follow

3 Replies
7856 Views

Similar Articles

[PageSpeed] 34

This is a multi-part message in MIME format.

------=_NextPart_000_0091_01CB049D.F1E340D0
Content-Type: text/plain;
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

Earlier version of Word remained a running process of Word if Outlook =
was used as the email editor. But this stopped with Word 2007. Try =
opening Word in Safe Mode and then closing it.

From Start | Run, type in

winword /a

and press Enter. Word has now started in Safe mode to a blank document. =
Close Word and check in Task Manager to see if winword.exe process has =
closed.

--=20
Terry Farrell - MSWord MVP

  "Peter" <Peter@discussions.microsoft.com> wrote in message =
news:29394083-8C5C-4E9B-A41A-CFEAD79DC44C@microsoft.com...
  I am using Word 2007 on XP and when I exit from Word the winword.exe =
process=20
  remains open. I don't have any other office application open. The =
winword.exe=20
  process does not use any CPU but is about 50000k.

  When I attempt to turn off the computer I am told that the winWord=20
  application has not terminated.

  How can I fix this error?

  Any assistance VERY GRATEFULLY received.

  Peter Evans


------=_NextPart_000_0091_01CB049D.F1E340D0
Content-Type: text/html;
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3Dtext/html;charset=3Dutf-8 http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 8.00.7600.16535"></HEAD>
<BODY style=3D"PADDING-LEFT: 10px; PADDING-RIGHT: 10px; PADDING-TOP: =
15px"=20
id=3DMailContainerBody leftMargin=3D0 topMargin=3D0 =
CanvasTabStop=3D"true"=20
name=3D"Compose message area">
<DIV><FONT color=3D#000080 face=3D"Segoe UI">Earlier version of Word =
remained a=20
running process of Word&nbsp;if Outlook was used as the email editor. =
But this=20
stopped with Word 2007. Try opening Word in Safe Mode and then closing=20
it.</FONT></DIV>
<DIV><FONT color=3D#000080 face=3D"Segoe UI"></FONT>&nbsp;</DIV>
<DIV><FONT color=3D#000080 face=3D"Segoe UI">From Start | Run, type =
in</FONT></DIV>
<DIV><FONT color=3D#000080 face=3D"Segoe UI"></FONT>&nbsp;</DIV>
<DIV><FONT color=3D#000080 face=3D"Segoe UI">winword /a</FONT></DIV>
<DIV><FONT color=3D#000080 face=3D"Segoe UI"></FONT>&nbsp;</DIV>
<DIV><FONT color=3D#000080 face=3D"Segoe UI">and press Enter. Word has =
now started=20
in Safe mode to a blank document. Close Word and check in Task Manager =
to see if=20
winword.exe process&nbsp;has closed.</FONT></DIV>
<DIV><FONT color=3D#000080 face=3D"Segoe UI"><BR>-- <BR>Terry Farrell - =
MSWord=20
MVP</FONT></DIV>
<DIV align=3Dright><FONT face=3D"Segoe UI"><FONT=20
color=3D#000080>&nbsp;</DIV></FONT></FONT>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000080 2px solid; PADDING-LEFT: 5px; =
PADDING-RIGHT: 0px; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px">
  <DIV>"Peter" &lt;<A=20
  title=3D"mailto:Peter@discussions.microsoft.com&#10;CTRL + Click to =
follow link"=20
  =
href=3D"mailto:Peter@discussions.microsoft.com">Peter@discussions.microso=
ft.com</A>&gt;=20
  wrote in message <A=20
  =
title=3D"news:29394083-8C5C-4E9B-A41A-CFEAD79DC44C@microsoft.com&#10;CTRL=
 + Click to follow link"=20
  =
href=3D"news:29394083-8C5C-4E9B-A41A-CFEAD79DC44C@microsoft.com">news:293=
94083-8C5C-4E9B-A41A-CFEAD79DC44C@microsoft.com</A>...</DIV>
  <DIV>I am using Word 2007 on XP and when I exit from Word the =
winword.exe=20
  process <BR>remains open. I don't have any other office application =
open. The=20
  winword.exe <BR>process does not use any CPU but is about =
50000k.<BR><BR>When=20
  I attempt to turn off the computer I am told that the winWord =
<BR>application=20
  has not terminated.<BR><BR>How can I fix this error?<BR><BR>Any =
assistance=20
  VERY GRATEFULLY received.<BR><BR>Peter Evans</DIV>
  <DIV>&nbsp;</DIV>
  <DIV>&nbsp;</DIV></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0091_01CB049D.F1E340D0--

0
Terry
6/5/2010 9:57:52 AM
Terry,

Thanks for your rapid reply.

If I start Word in Safe mode I see the winword.exe process and as soon as I 
exit is dissappears (this is GOOD)

I did this a couple of times then opened it normally and when I quit the 
winword.exe process is still there.

I have no templates in the STARTUP folder and I have no loaded User 
Templates.  There is an addin from ENDNOTE but I have been usign that for a 
long time.

I have also deleted my normal.dotm and allowed it to be recreated ... but 
still I end up with a WINWORD.EXE process that does not end every time I 
start Word!

Does anyone have any more suggestions I could try.

Peter Evans



"Terry Farrell" wrote:

> Earlier version of Word remained a running process of Word if Outlook was used as the email editor. But this stopped with Word 2007. Try opening Word in Safe Mode and then closing it.
> 
> From Start | Run, type in
> 
> winword /a
> 
> and press Enter. Word has now started in Safe mode to a blank document. Close Word and check in Task Manager to see if winword.exe process has closed.
> 
> -- 
> Terry Farrell - MSWord MVP
> 
>   "Peter" <Peter@discussions.microsoft.com> wrote in message news:29394083-8C5C-4E9B-A41A-CFEAD79DC44C@microsoft.com...
>   I am using Word 2007 on XP and when I exit from Word the winword.exe process 
>   remains open. I don't have any other office application open. The winword.exe 
>   process does not use any CPU but is about 50000k.
> 
>   When I attempt to turn off the computer I am told that the winWord 
>   application has not terminated.
> 
>   How can I fix this error?
> 
>   Any assistance VERY GRATEFULLY received.
> 
>   Peter Evans
> 
> 
0
Utf
6/5/2010 1:26:53 PM
This is a multi-part message in MIME format.

------=_NextPart_000_0014_01CB04BE.C54E2000
Content-Type: text/plain;
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

Well definitely an add-in is causing this. I'd have to suspect End Note =
if it is the only add-in that you have. But check for any COM add-ins =
too.

Terry
  "Peter" <Peter@discussions.microsoft.com> wrote in message =
news:AE22F735-F7B2-4933-A0FA-7A01961E46EF@microsoft.com...
  Terry,

  Thanks for your rapid reply.

  If I start Word in Safe mode I see the winword.exe process and as soon =
as I=20
  exit is dissappears (this is GOOD)

  I did this a couple of times then opened it normally and when I quit =
the=20
  winword.exe process is still there.

  I have no templates in the STARTUP folder and I have no loaded User=20
  Templates.  There is an addin from ENDNOTE but I have been usign that =
for a=20
  long time.

  I have also deleted my normal.dotm and allowed it to be recreated ... =
but=20
  still I end up with a WINWORD.EXE process that does not end every time =
I=20
  start Word!

  Does anyone have any more suggestions I could try.

  Peter Evans



  "Terry Farrell" wrote:

  > Earlier version of Word remained a running process of Word if =
Outlook was used as the email editor. But this stopped with Word 2007. =
Try opening Word in Safe Mode and then closing it.
  >=20
  > From Start | Run, type in
  >=20
  > winword /a
  >=20
  > and press Enter. Word has now started in Safe mode to a blank =
document. Close Word and check in Task Manager to see if winword.exe =
process has closed.
  >=20
  > --=20
  > Terry Farrell - MSWord MVP
  >=20
  >   "Peter" <Peter@discussions.microsoft.com> wrote in message =
news:29394083-8C5C-4E9B-A41A-CFEAD79DC44C@microsoft.com...
  >   I am using Word 2007 on XP and when I exit from Word the =
winword.exe process=20
  >   remains open. I don't have any other office application open. The =
winword.exe=20
  >   process does not use any CPU but is about 50000k.
  >=20
  >   When I attempt to turn off the computer I am told that the winWord =

  >   application has not terminated.
  >=20
  >   How can I fix this error?
  >=20
  >   Any assistance VERY GRATEFULLY received.
  >=20
  >   Peter Evans
  >=20
  >
------=_NextPart_000_0014_01CB04BE.C54E2000
Content-Type: text/html;
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3Dtext/html;charset=3Dutf-8 http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 8.00.7600.16535"></HEAD>
<BODY style=3D"PADDING-LEFT: 10px; PADDING-RIGHT: 10px; PADDING-TOP: =
15px"=20
id=3DMailContainerBody leftMargin=3D0 topMargin=3D0 =
CanvasTabStop=3D"true"=20
name=3D"Compose message area">
<DIV><FONT color=3D#000080 face=3D"Segoe UI">Well definitely an add-in =
is causing=20
this. I'd have to suspect End Note if it is the only add-in that you =
have. But=20
check for any COM add-ins too.</FONT></DIV>
<DIV><FONT color=3D#000080 face=3D"Segoe UI"></FONT>&nbsp;</DIV>
<DIV><FONT color=3D#000080 face=3D"Segoe UI">Terry</FONT></DIV>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000080 2px solid; PADDING-LEFT: 5px; =
PADDING-RIGHT: 0px; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px">
  <DIV>"Peter" &lt;<A=20
  =
href=3D"mailto:Peter@discussions.microsoft.com">Peter@discussions.microso=
ft.com</A>&gt;=20
  wrote in message <A=20
  =
title=3D"news:AE22F735-F7B2-4933-A0FA-7A01961E46EF@microsoft.com&#10;CTRL=
 + Click to follow link"=20
  =
href=3D"news:AE22F735-F7B2-4933-A0FA-7A01961E46EF@microsoft.com">news:AE2=
2F735-F7B2-4933-A0FA-7A01961E46EF@microsoft.com</A>...</DIV>Terry,<BR><BR=
>Thanks=20
  for your rapid reply.<BR><BR>If I start Word in Safe mode I see the=20
  winword.exe process and as soon as I <BR>exit is dissappears (this is=20
  GOOD)<BR><BR>I did this a couple of times then opened it normally and =
when I=20
  quit the <BR>winword.exe process is still there.<BR><BR>I have no =
templates in=20
  the STARTUP folder and I have no loaded User <BR>Templates.&nbsp; =
There is an=20
  addin from ENDNOTE but I have been usign that for a <BR>long =
time.<BR><BR>I=20
  have also deleted my normal.dotm and allowed it to be recreated ... =
but=20
  <BR>still I end up with a WINWORD.EXE process that does not end every =
time I=20
  <BR>start Word!<BR><BR>Does anyone have any more suggestions I could=20
  try.<BR><BR>Peter Evans<BR><BR><BR><BR>"Terry Farrell" =
wrote:<BR><BR>&gt;=20
  Earlier version of Word remained a running process of Word if Outlook =
was used=20
  as the email editor. But this stopped with Word 2007. Try opening Word =
in Safe=20
  Mode and then closing it.<BR>&gt; <BR>&gt; From Start | Run, type =
in<BR>&gt;=20
  <BR>&gt; winword /a<BR>&gt; <BR>&gt; and press Enter. Word has now =
started in=20
  Safe mode to a blank document. Close Word and check in Task Manager to =
see if=20
  winword.exe process has closed.<BR>&gt; <BR>&gt; -- <BR>&gt; Terry =
Farrell -=20
  MSWord MVP<BR>&gt; <BR>&gt;&nbsp;&nbsp; "Peter" &lt;<A=20
  =
href=3D"mailto:Peter@discussions.microsoft.com">Peter@discussions.microso=
ft.com</A>&gt;=20
  wrote in message <A=20
  =
title=3D"news:29394083-8C5C-4E9B-A41A-CFEAD79DC44C@microsoft.com&#10;CTRL=
 + Click to follow link"=20
  =
href=3D"news:29394083-8C5C-4E9B-A41A-CFEAD79DC44C@microsoft.com">news:293=
94083-8C5C-4E9B-A41A-CFEAD79DC44C@microsoft.com</A>...<BR>&gt;&nbsp;&nbsp=
;=20
  I am using Word 2007 on XP and when I exit from Word the winword.exe =
process=20
  <BR>&gt;&nbsp;&nbsp; remains open. I don't have any other office =
application=20
  open. The winword.exe <BR>&gt;&nbsp;&nbsp; process does not use any =
CPU but is=20
  about 50000k.<BR>&gt; <BR>&gt;&nbsp;&nbsp; When I attempt to turn off =
the=20
  computer I am told that the winWord <BR>&gt;&nbsp;&nbsp; application =
has not=20
  terminated.<BR>&gt; <BR>&gt;&nbsp;&nbsp; How can I fix this =
error?<BR>&gt;=20
  <BR>&gt;&nbsp;&nbsp; Any assistance VERY GRATEFULLY received.<BR>&gt;=20
  <BR>&gt;&nbsp;&nbsp; Peter Evans<BR>&gt; =
<BR>&gt;</BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0014_01CB04BE.C54E2000--

1
Terry
6/5/2010 1:52:51 PM
Reply:

Similar Artilces:

Workflow Post Error
Greetings All, I am receiving the following error when attempting to use the post url action in a workflow. What's happening here? Any help would be greatly appreciated. Thanks, Justin MSCRM Platform Error Report ------------------------------------------------------------------------------------------------ Error: <description>Error in action posturl.</description><details>Failed to connect the url http://crm/Invision/Reports/Custom/ReportManager/FaxHelper</details><file>d:\crm\build\3297\src\platform\workflow\service\processengine.inl</file>&l...

Word, Excel & Powerpoint won't startup
I installed Microsoft Office X onto my new Mac (G4) running on Panther. When I start up Word, Excel or Powerpoint the programs 'unexpectedly quit'. I have removed Office and re-installed as well as repaired Disk Permissions from the hard drive as well as from CD startup. Please help. Thanks. Download and install the latest Office X updates, which are 10.1.2, 10.1.4, and 10.1.5 (10.1.3 is unnecessary). They�re available from Microsoft. <http://www.microsoft.com/mac/downloads.aspx#OfficeX> The DivX codec has been known to cause this problem. If you have the DivX codec install...

Authentication Error and Deployment Manager Error
Hi, I am tring to move my CRM 3.0 DB from a SQL 2000 server to a different installation of SQL 2000 on a differnet server. I am following the MS KB article to the letter (917948), however once it updates to the new DB. I get an authentication error viewing the CRM application via the browser and when I try and look at the users in the deployment manager I get an error saying "MSCRMServices is not responding". Any help would be much appreciated. Thanks! ...

two problems using Outlook and Word
Does anyone know why it is that when I open an email in Outlook which comes in as an HTML doc, and try to respond to it, the format of the response converts it to plain text format in a hideous courier font? Which cannot be converted into HTML because the option is grayed out? Is this in some way related to the reason why I cannot now respond to emails without getting a warning that something is trying to access Microsoft Word and should I allow it and if so for how long? Whatever option I try, the result is the same, either Word opens as it should, as Word seems to open as this TXT version ...

RPC Communications Error
We have Exchange Server 5.5 running over Windows 2003 system This software was running well and I shutdown the server because it didn´t was available, it was not respondig ping from others servers and users couldn´t connect to Exchange server After this shutdown MTA service never more started. I think the problem is related with RPC because I get the following error message in eventviewer An RPC Communications Error Occurred. An attempt to listen over RPC has failed NT Error: 1899 [ BASE IL MAIN BASE 1 504 ] (14 Event ID: 932 MSEXCHANGE MT Can you help me? I verified this problem...

Receive emails while Outlook is closed
Hi Is there some software/addin which can check for email while Outlook is closed? Something that sits in the taskbar perhaps, which opens Outlook once something comes in. Thanks. Dave Nicholson <dave.nicholson81@virgin.net> wrote: > Is there some software/addin which can check for email while Outlook > is closed? Something that sits in the taskbar perhaps, which opens > Outlook once something comes in. I, for one, don't know of anything. Why not just have Outlook running? -- Brian Tillman Don't know if this applies to you, but if you have a PDA configured to...

System error.
My program is the only program that runs on this particular computer. Every few hours or days a system error occurs. It must be related to my program since the errors only occur when my program is running. I don't know what is causing the problem. I put the compiler and the source code on the computer and ran the debug version of my program in the debugger. The problem still occurred no different. After the crash, all running programs are gone. Its like the whole operating system cleared. I have never seen a bug like this and I don't know what to do. The program is small and simple. ...

Error converting lead to account
Hi, I got an error message from CRM when I tried to convert a lead to an account. This error is not consistency, sometime happen, sometime not. My situation was I deactivated a lead and convert it to an account. The error said "Duplicate Record: A record with these values already exists. A duplicate record cannot be created. Select one or more unique values and try again." I did check everywhere in the account, there was no record that already exist. I'm not sure that this error was created by CRM or c360 product because I've installed the c360 product in my CRM serve...

Outlook will not close!
I'm using outlook 2000. Whenever I try to close out my outlook, it will not exit. I have to use Task Manager to end it. Any Advice?? I'm having the same problem. I hope someone knows how to solve the problem "Binh Nguyen" said in news:6bf801c3e68e$d06e4d20$a501280a@phx.gbl: > I'm using outlook 2000. Whenever I try to close out my > outlook, it will not exit. I have to use Task Manager to > end it. Any Advice?? Do you mean its windows remain onscreen? Or do you mean that the window closes but the outlook.exe process remains loaded and can be seen listed in T...

Outlook error when receiving email
On an inconsistent basis I get the following message when sending/receiving email.... "Outlook is unable to connect to your incoming (POP3) e- mail server......." I have searched several possible solutions to this and do not seem to have found a TRUE FIX. In other words, each possible fix offered so far is just a suggestion that "might" work. Does anyone have the right answer to this. It is very frustrating. When it happens, I have to re-boot the computer and do the Send/Receive again to get it to download my email. I have WinXP Pro and Office XP Pro. Am runnin...

Color Font Turns Black When Copied and Pasted
When pasting a graph into a word document the colored font in textboxes turns black. I would like to keep the colors so that the text matches the color of the lines I am plotting. Autoshapes also retain their color. It is just the text boxes that have this problem. Any ideas? Thanks. Someone was complaining about this recently in another forum. I think the solution was to make a color printer the default printer. (I already had a color printer as my default, so I don't know for sure if this fixed the problem.) - Jon ------- Jon Peltier, Microsoft Excel MVP Tutorials and Custo...

how to copy text in word then paste to change text in a table
I have a table that i need to replace the text weekly. I was hoping i could copy the text from Word, and then paste into the table every week the new change. I am using Publisher 2007 and have never used any previous versions to learn this trick. It's not a trick, you can actually do it. You may have to reformat the change once in Pub though. "Mel Clingan" <Mel Clingan@discussions.microsoft.com> wrote in message news:16614B31-7114-4DA5-9F27-916DE0102713@microsoft.com... |I have a table that i need to replace the text weekly. I was hoping i could | copy the ...

Where can I find information about word htm styles
I am working with documents created in word and then saved as HTM files. The issue is I am trying to decipher the documentation you see when you do 'view source' on an htm file created in word. I have searched the Microsoft site and cannot find any documentation on styles used such as mso-style-qformat or any of the mso type formatting. If there is a resource on the internet could someone please share the resource. thanks, -- Tucson Good luck with that. Sorry to say, but I think you will have difficulty finding any useful information. "I am working wi...

Not receiving mail
As of 10:30 this morning, I have been unable to receive mail throug Outlook 2000. I logged onto my server and there is a bunch stuff jus sitting there. I check the other computers in our office and they ar fine. When I click Send and Receive, there is no error message and I' able to send mail without any problems. I have already run the repai tool, but it didn't find anything. Thanks for any help ----------------------------------------------- ~~ Message posted from http://www.ExcelTip.com ~~View and post usenet messages directly from http://www.ExcelForum.com What sort of mai...

Payables MGmnt GP 10 year end close
HI All, Does anyone know what the steps are to clsoe AP, I don't think you need to do a hard close, my problem is this I set up 2010 fiscal periods and had they a/p clerk post a/pto 2010, problem is when i go into financial inquiry detail or summary I have no transactions for 2010 even though posting date was 2010, is there another steop i must do in order for 2010 transactions to show up? Can some on help us, my email; is jims@em-powered.com any help would be great, Thanks Hi Jim, Have you looked into any unposted batch in GL? The resulting GL batch remained unpost...

converting lead error in 1,2
I get this error when i try to convert a lead to to an account and contact. Deos anyone have any ideas? Microsoft CRM Unhandled Error Details: Exception from HRESULT: 0x80042F09. Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code. Exception Details: System.Runtime.InteropServices.COMException: Exception from HRESULT: 0x80042F09. Source Error: An unhandled exception was generated during the execution of the current web request. Information...

Word was unable to open the data source
My problem is that my Excel data is not being "mail merged" into Word. I followed the suggestion of prompting the data source before opening and I can choose "MS Excel Worksheet via DDE (*.xls) when prompted. Next I choose th named or cell range which is "Entire Spreadsheet". Then in lowr left task bar it briefly says "Opening file . . . ." but then I am prompted with Word error "Word was unable to open the data source." If I try Office 2007 I use "OLE DB Database Files" when prompted to open data source. Then I select t...

CRM4 install against SQL Server 2008 gives missing msftesql and cisvc errors
Hi all. Trying above install: During the verification phase of the installation, the app complains about missing msftesql and cisvc services. I know that msftesql is the sql server full text indexing service which has a different name under sql server 2008. Have I found a bug in the validation process or am I missing something. Just in case: I did download the full install update as part of the first stage of the install process. Any clues? aa Same problem for me with the CRM4 deployement on dedicated SQL Serveur 2008. For the cisvc services, you must install the "Indexing service&...

signing certificate error...
Hi All, I have a VB.NET solution containing 4 projects that compiles and works fine (1 client, 1 dll, 1 windows service, 1 set of custom controls). I'm now trying to sign my 4 assemblies using project properties / signing tab, "sign the assembly". Each project has its own strong name key file. When I recompile, it works fine for 3 out of the 4 projects but one of them gives me the error "Unable to find manifest signing certificate in the certificate store". I've tried the following steps: - Uncheck the "sign the ClickOnce manifests" (it's...

Excel saving error
Error: 'The document was saved succcessfully, but Excel cannot re-open it because of a sharing violation. Please close the document and try to open it again.' Not sure what angle to take on this. She has full rights on the directory where the files are saved and it doesn't happen every time she works in one of the files. Try unsharing the workbook before saving. "FombyJambox" <FombyJambox@discussions.microsoft.com> wrote in message news:3616B26F-2AD6-44EA-A9CA-3B66D269BC29@microsoft.com... > Error: 'The document was saved succcessfully, but Excel canno...

The messaging interface has returned an unknown error
I just upgraded to Office XP and it give me this message any time I try to add a calendar item: The messaging interface has returned an unknown error. I can also not send or receive email. I have downloaded the service packages, and installed them. Now, I can't even get Outlook to open completely. I see my folders, but it just stalls on opening and doesn't allow me to click on anything. Can anyone help? ...

error getting the encoding name from an XmlTextReader
XmlTextReader myXmlReader = new XmlTextReader(args[0]); string en = myXmlReader.Encoding.EncodingName; //Console.WriteLine(x); Error: Unhandled Exception: System.NullReferenceException: Object reference not set to an instance of an object. HOW CAN I GET THE ENCODING NAME ? Basically determine the encoding type. Also How can I "set" an application wide Encoding ? I want all modules and everything to stick to and conform to UTF- 8. But somehow some methods automatically go to UTF-16 xmlguy wrote: > XmlTextReader myXmlReader = new XmlTextReader(args[0]); > string en = my...

(ofxhttp400) Fidelity process problem
what are my work-arounds for this error when I try downloading my Fidelity information? Thanks. I have this same issue. Does anyone have an answer to this question? TIA. >-----Original Message----- >what are my work-arounds for this error when I try >downloading my Fidelity information? Thanks. >. > In microsoft.public.money, sherman wrote: >I have this same issue. Does anyone have an answer to >this question? This is from the OFX spec: :Note: The server must return a code in the 400s for any problem that prevents it from :processing the request file. Processi...

INDEX and #REF error
Ok, I am using the INDEX function to sum a range that corresponds to a changing column and row reference linked to another spreadsheet. It works fine with the other spreadsheet open, but I get a #REF error when it is not. Why won't it work with the sheet closed and is there a fix? Heres the function as entered =(SUM(INDEX('O:\Prod\ScoreCard\[Score2004linked.xls]SCORE'!$B$11:AN$888,$B46,$G$1):INDEX('O:\Prod\ScoreCard\[Score2004linked.xls]SCORE'!$B$11:AN$888,$B46,$I$1))) Thanks, Neil ...

How to create a save-as dialog box as in Words?
Hi, When you save a file in Words, you will see a dialog box that is different from CFileDialog. My question is how to create it? Please help. Thanks. Tony CFileDialog( BOOL bOpenFileDialog, LPCTSTR lpszDefExt = NULL, LPCTSTR lpszFileName = NULL, DWORD dwFlags = OFN_HIDEREADONLY | OFN_OVERWRITEPROMPT, LPCTSTR lpszFilter = NULL, CWnd* pParentWnd = NULL, DWORD dwSize = 0 Parameters bOpenFileDialog Set to TRUE to construct a File Open dialog box or FALSE to construct a File Save As dialog box. lpszDefExt The default filename extension. If the user does not i...