Microsoft Word Error

Does any body knows how to fix this? I tried Google and Microsoft KB, but 
can't find anything.

When I try to write a document in Word, after I write a few lines, I get 
this message:

Run Time Error
Program: C/Program Files/Microsoft Office/Office 10/Windword.exe
Abnormal Program Termination

Then there is an X to click out. When I click it all my document is deleted
 
The problem started about 2 weeks ago.

Windows XP/SP3, IE7, AOL 9.0 Security Edition. AVG Free 9.0

Thanks,
-- 
edith
0
Utf
4/2/2010 3:13:01 AM
word.application.errors 617 articles. 0 followers. Follow

9 Replies
663 Views

Similar Articles

[PageSpeed] 27

See http://word.mvps.org/FAQs/AppErrors/ProblemsStartingWord.htm for some 
diagnostic help.

-- 
Terry Farrell - MSWord MVP

"em21" <em21@discussions.com> wrote in message 
news:DCF0B9B1-3151-44BB-BCF5-E3A93205F874@microsoft.com...
> Does any body knows how to fix this? I tried Google and Microsoft KB, but
> can't find anything.
>
> When I try to write a document in Word, after I write a few lines, I get
> this message:
>
> Run Time Error
> Program: C/Program Files/Microsoft Office/Office 10/Windword.exe
> Abnormal Program Termination
>
> Then there is an X to click out. When I click it all my document is 
> deleted
>
> The problem started about 2 weeks ago.
>
> Windows XP/SP3, IE7, AOL 9.0 Security Edition. AVG Free 9.0
>
> Thanks,
> -- 
> edith 

0
Terry
4/2/2010 8:31:22 AM
Thank you for the site. I have not found an answer to my problem in it yet. I 
will be reading it more closely to see if I find something. 
-- 
edith


"Terry Farrell" wrote:

> See http://word.mvps.org/FAQs/AppErrors/ProblemsStartingWord.htm for some 
> diagnostic help.
> 
> -- 
> Terry Farrell - MSWord MVP
> 
> "em21" <em21@discussions.com> wrote in message 
> news:DCF0B9B1-3151-44BB-BCF5-E3A93205F874@microsoft.com...
> > Does any body knows how to fix this? I tried Google and Microsoft KB, but
> > can't find anything.
> >
> > When I try to write a document in Word, after I write a few lines, I get
> > this message:
> >
> > Run Time Error
> > Program: C/Program Files/Microsoft Office/Office 10/Windword.exe
> > Abnormal Program Termination
> >
> > Then there is an X to click out. When I click it all my document is 
> > deleted
> >
> > The problem started about 2 weeks ago.
> >
> > Windows XP/SP3, IE7, AOL 9.0 Security Edition. AVG Free 9.0
> >
> > Thanks,
> > -- 
> > edith 
> 
> .
> 
0
Utf
4/3/2010 12:38:01 AM
Terry,
I couldn't find an answer to my question in the site you sent. If anybody 
has any more suggestions, I would appreciate it.

I just got the error again. On the very top of the message it says:
"Microsoft Visual C++Runtime Library". 

I sure would like to find out what is causing this, and how to stop it from 
happening.

I like to add that I have Word 2002
-- 
edith


"em21" wrote:

> Thank you for the site. I have not found an answer to my problem in it yet. I 
> will be reading it more closely to see if I find something. 
> -- 
> edith
> 
> 
> "Terry Farrell" wrote:
> 
> > See http://word.mvps.org/FAQs/AppErrors/ProblemsStartingWord.htm for some 
> > diagnostic help.
> > 
> > -- 
> > Terry Farrell - MSWord MVP
> > 
> > "em21" <em21@discussions.com> wrote in message 
> > news:DCF0B9B1-3151-44BB-BCF5-E3A93205F874@microsoft.com...
> > > Does any body knows how to fix this? I tried Google and Microsoft KB, but
> > > can't find anything.
> > >
> > > When I try to write a document in Word, after I write a few lines, I get
> > > this message:
> > >
> > > Run Time Error
> > > Program: C/Program Files/Microsoft Office/Office 10/Windword.exe
> > > Abnormal Program Termination
> > >
> > > Then there is an X to click out. When I click it all my document is 
> > > deleted
> > >
> > > The problem started about 2 weeks ago.
> > >
> > > Windows XP/SP3, IE7, AOL 9.0 Security Edition. AVG Free 9.0
> > >
> > > Thanks,
> > > -- 
> > > edith 
> > 
> > .
> > 
0
Utf
4/3/2010 5:54:01 PM
So what happened when you started Word in safe mode?

Terry

"em21" <em21@discussions.com> wrote in message 
news:02F00009-E619-408E-863B-054147188193@microsoft.com...
> Terry,
> I couldn't find an answer to my question in the site you sent. If anybody
> has any more suggestions, I would appreciate it.
>
> I just got the error again. On the very top of the message it says:
> "Microsoft Visual C++Runtime Library".
>
> I sure would like to find out what is causing this, and how to stop it 
> from
> happening.
>
> I like to add that I have Word 2002
> -- 
> edith
>
>
> "em21" wrote:
>
>> Thank you for the site. I have not found an answer to my problem in it 
>> yet. I
>> will be reading it more closely to see if I find something.
>> -- 
>> edith
>>
>>
>> "Terry Farrell" wrote:
>>
>> > See http://word.mvps.org/FAQs/AppErrors/ProblemsStartingWord.htm for 
>> > some
>> > diagnostic help.
>> >
>> > -- 
>> > Terry Farrell - MSWord MVP
>> >
>> > "em21" <em21@discussions.com> wrote in message
>> > news:DCF0B9B1-3151-44BB-BCF5-E3A93205F874@microsoft.com...
>> > > Does any body knows how to fix this? I tried Google and Microsoft KB, 
>> > > but
>> > > can't find anything.
>> > >
>> > > When I try to write a document in Word, after I write a few lines, I 
>> > > get
>> > > this message:
>> > >
>> > > Run Time Error
>> > > Program: C/Program Files/Microsoft Office/Office 10/Windword.exe
>> > > Abnormal Program Termination
>> > >
>> > > Then there is an X to click out. When I click it all my document is
>> > > deleted
>> > >
>> > > The problem started about 2 weeks ago.
>> > >
>> > > Windows XP/SP3, IE7, AOL 9.0 Security Edition. AVG Free 9.0
>> > >
>> > > Thanks,
>> > > -- 
>> > > edith
>> >
>> > .
>> > 
0
Terry
4/3/2010 6:35:54 PM
Nothing, Word just opens in safe mode, but without a blank document. I click 
the blank document icon and than it opens. 

I saw in the Knowledge Base that there are lot of people who had "Microsoft 
Visual ++ Runtime Library" errors, but related to various applications other 
than Word. Nobody has seemed able to find  a fix for it. 

One of the solutions offered is to do a clean boot to find if some other 
application is conflicting with the one in question. Problem with that for me 
is that I don't get the error every single time I open Word. It  happens off 
and on. It could be the next time I use it, or it could be after the 3th or 
4th time I use it. So it would be difficult to know for sure if eliminating 
and application fixed it or not. You know anything about these Microsoft 
Visual ++ Runtime Library" errors?
-- 
edith


"Terry Farrell" wrote:

> So what happened when you started Word in safe mode?
> 
> Terry
> 
> "em21" <em21@discussions.com> wrote in message 
> news:02F00009-E619-408E-863B-054147188193@microsoft.com...
> > Terry,
> > I couldn't find an answer to my question in the site you sent. If anybody
> > has any more suggestions, I would appreciate it.
> >
> > I just got the error again. On the very top of the message it says:
> > "Microsoft Visual C++Runtime Library".
> >
> > I sure would like to find out what is causing this, and how to stop it 
> > from
> > happening.
> >
> > I like to add that I have Word 2002
> > -- 
> > edith
> >
> >
> > "em21" wrote:
> >
> >> Thank you for the site. I have not found an answer to my problem in it 
> >> yet. I
> >> will be reading it more closely to see if I find something.
> >> -- 
> >> edith
> >>
> >>
> >> "Terry Farrell" wrote:
> >>
> >> > See http://word.mvps.org/FAQs/AppErrors/ProblemsStartingWord.htm for 
> >> > some
> >> > diagnostic help.
> >> >
> >> > -- 
> >> > Terry Farrell - MSWord MVP
> >> >
> >> > "em21" <em21@discussions.com> wrote in message
> >> > news:DCF0B9B1-3151-44BB-BCF5-E3A93205F874@microsoft.com...
> >> > > Does any body knows how to fix this? I tried Google and Microsoft KB, 
> >> > > but
> >> > > can't find anything.
> >> > >
> >> > > When I try to write a document in Word, after I write a few lines, I 
> >> > > get
> >> > > this message:
> >> > >
> >> > > Run Time Error
> >> > > Program: C/Program Files/Microsoft Office/Office 10/Windword.exe
> >> > > Abnormal Program Termination
> >> > >
> >> > > Then there is an X to click out. When I click it all my document is
> >> > > deleted
> >> > >
> >> > > The problem started about 2 weeks ago.
> >> > >
> >> > > Windows XP/SP3, IE7, AOL 9.0 Security Edition. AVG Free 9.0
> >> > >
> >> > > Thanks,
> >> > > -- 
> >> > > edith
> >> >
> >> > .
> >> > 
> .
> 
0
Utf
4/4/2010 4:43:01 PM
If word is opening to nothing instead of to a new blank document when you 
start it in Safe Mode, it points to a bad Anti Virus plug in. If you have 
NAV or Kaspersky, they are both renown for bad Office plug-ins.

But other AVs may also be a problem too.

Terry

"em21" <em21@discussions.com> wrote in message 
news:1BA0F1F2-8670-414F-8F19-DF99CD3ACF86@microsoft.com...
> Nothing, Word just opens in safe mode, but without a blank document. I 
> click
> the blank document icon and than it opens.
>
> I saw in the Knowledge Base that there are lot of people who had 
> "Microsoft
> Visual ++ Runtime Library" errors, but related to various applications 
> other
> than Word. Nobody has seemed able to find  a fix for it.
>
> One of the solutions offered is to do a clean boot to find if some other
> application is conflicting with the one in question. Problem with that for 
> me
> is that I don't get the error every single time I open Word. It  happens 
> off
> and on. It could be the next time I use it, or it could be after the 3th 
> or
> 4th time I use it. So it would be difficult to know for sure if 
> eliminating
> and application fixed it or not. You know anything about these Microsoft
> Visual ++ Runtime Library" errors?
> -- 
> edith
>
>
> "Terry Farrell" wrote:
>
>> So what happened when you started Word in safe mode?
>>
>> Terry
>>
>> "em21" <em21@discussions.com> wrote in message
>> news:02F00009-E619-408E-863B-054147188193@microsoft.com...
>> > Terry,
>> > I couldn't find an answer to my question in the site you sent. If 
>> > anybody
>> > has any more suggestions, I would appreciate it.
>> >
>> > I just got the error again. On the very top of the message it says:
>> > "Microsoft Visual C++Runtime Library".
>> >
>> > I sure would like to find out what is causing this, and how to stop it
>> > from
>> > happening.
>> >
>> > I like to add that I have Word 2002
>> > -- 
>> > edith
>> >
>> >
>> > "em21" wrote:
>> >
>> >> Thank you for the site. I have not found an answer to my problem in it
>> >> yet. I
>> >> will be reading it more closely to see if I find something.
>> >> -- 
>> >> edith
>> >>
>> >>
>> >> "Terry Farrell" wrote:
>> >>
>> >> > See http://word.mvps.org/FAQs/AppErrors/ProblemsStartingWord.htm for
>> >> > some
>> >> > diagnostic help.
>> >> >
>> >> > -- 
>> >> > Terry Farrell - MSWord MVP
>> >> >
>> >> > "em21" <em21@discussions.com> wrote in message
>> >> > news:DCF0B9B1-3151-44BB-BCF5-E3A93205F874@microsoft.com...
>> >> > > Does any body knows how to fix this? I tried Google and Microsoft 
>> >> > > KB,
>> >> > > but
>> >> > > can't find anything.
>> >> > >
>> >> > > When I try to write a document in Word, after I write a few lines, 
>> >> > > I
>> >> > > get
>> >> > > this message:
>> >> > >
>> >> > > Run Time Error
>> >> > > Program: C/Program Files/Microsoft Office/Office 10/Windword.exe
>> >> > > Abnormal Program Termination
>> >> > >
>> >> > > Then there is an X to click out. When I click it all my document 
>> >> > > is
>> >> > > deleted
>> >> > >
>> >> > > The problem started about 2 weeks ago.
>> >> > >
>> >> > > Windows XP/SP3, IE7, AOL 9.0 Security Edition. AVG Free 9.0
>> >> > >
>> >> > > Thanks,
>> >> > > -- 
>> >> > > edith
>> >> >
>> >> > .
>> >> >
>> .
>> 
0
Terry
4/4/2010 4:55:34 PM
Thanks, I have AVG Free 9.0. Is there a way to check about their Office Plug 
ins?
-- 
edith


"Terry Farrell" wrote:

> If word is opening to nothing instead of to a new blank document when you 
> start it in Safe Mode, it points to a bad Anti Virus plug in. If you have 
> NAV or Kaspersky, they are both renown for bad Office plug-ins.
> 
> But other AVs may also be a problem too.
> 
> Terry
> 
> "em21" <em21@discussions.com> wrote in message 
> news:1BA0F1F2-8670-414F-8F19-DF99CD3ACF86@microsoft.com...
> > Nothing, Word just opens in safe mode, but without a blank document. I 
> > click
> > the blank document icon and than it opens.
> >
> > I saw in the Knowledge Base that there are lot of people who had 
> > "Microsoft
> > Visual ++ Runtime Library" errors, but related to various applications 
> > other
> > than Word. Nobody has seemed able to find  a fix for it.
> >
> > One of the solutions offered is to do a clean boot to find if some other
> > application is conflicting with the one in question. Problem with that for 
> > me
> > is that I don't get the error every single time I open Word. It  happens 
> > off
> > and on. It could be the next time I use it, or it could be after the 3th 
> > or
> > 4th time I use it. So it would be difficult to know for sure if 
> > eliminating
> > and application fixed it or not. You know anything about these Microsoft
> > Visual ++ Runtime Library" errors?
> > -- 
> > edith
> >
> >
> > "Terry Farrell" wrote:
> >
> >> So what happened when you started Word in safe mode?
> >>
> >> Terry
> >>
> >> "em21" <em21@discussions.com> wrote in message
> >> news:02F00009-E619-408E-863B-054147188193@microsoft.com...
> >> > Terry,
> >> > I couldn't find an answer to my question in the site you sent. If 
> >> > anybody
> >> > has any more suggestions, I would appreciate it.
> >> >
> >> > I just got the error again. On the very top of the message it says:
> >> > "Microsoft Visual C++Runtime Library".
> >> >
> >> > I sure would like to find out what is causing this, and how to stop it
> >> > from
> >> > happening.
> >> >
> >> > I like to add that I have Word 2002
> >> > -- 
> >> > edith
> >> >
> >> >
> >> > "em21" wrote:
> >> >
> >> >> Thank you for the site. I have not found an answer to my problem in it
> >> >> yet. I
> >> >> will be reading it more closely to see if I find something.
> >> >> -- 
> >> >> edith
> >> >>
> >> >>
> >> >> "Terry Farrell" wrote:
> >> >>
> >> >> > See http://word.mvps.org/FAQs/AppErrors/ProblemsStartingWord.htm for
> >> >> > some
> >> >> > diagnostic help.
> >> >> >
> >> >> > -- 
> >> >> > Terry Farrell - MSWord MVP
> >> >> >
> >> >> > "em21" <em21@discussions.com> wrote in message
> >> >> > news:DCF0B9B1-3151-44BB-BCF5-E3A93205F874@microsoft.com...
> >> >> > > Does any body knows how to fix this? I tried Google and Microsoft 
> >> >> > > KB,
> >> >> > > but
> >> >> > > can't find anything.
> >> >> > >
> >> >> > > When I try to write a document in Word, after I write a few lines, 
> >> >> > > I
> >> >> > > get
> >> >> > > this message:
> >> >> > >
> >> >> > > Run Time Error
> >> >> > > Program: C/Program Files/Microsoft Office/Office 10/Windword.exe
> >> >> > > Abnormal Program Termination
> >> >> > >
> >> >> > > Then there is an X to click out. When I click it all my document 
> >> >> > > is
> >> >> > > deleted
> >> >> > >
> >> >> > > The problem started about 2 weeks ago.
> >> >> > >
> >> >> > > Windows XP/SP3, IE7, AOL 9.0 Security Edition. AVG Free 9.0
> >> >> > >
> >> >> > > Thanks,
> >> >> > > -- 
> >> >> > > edith
> >> >> >
> >> >> > .
> >> >> >
> >> .
> >> 
> .
> 
0
Utf
4/5/2010 1:36:01 AM
I don't use AVG, so I have no idea. But starting Word in Safe Mode should 
open to a default blank document: if it doesn't then something third party 
is messing with Word.

Terry

"em21" <em21@discussions.com> wrote in message 
news:581ACAA2-5B9A-4F57-A782-540EE66D32B5@microsoft.com...
> Thanks, I have AVG Free 9.0. Is there a way to check about their Office 
> Plug
> ins?
> -- 
> edith
>
>
> "Terry Farrell" wrote:
>
>> If word is opening to nothing instead of to a new blank document when you
>> start it in Safe Mode, it points to a bad Anti Virus plug in. If you have
>> NAV or Kaspersky, they are both renown for bad Office plug-ins.
>>
>> But other AVs may also be a problem too.
>>
>> Terry
>>
>> "em21" <em21@discussions.com> wrote in message
>> news:1BA0F1F2-8670-414F-8F19-DF99CD3ACF86@microsoft.com...
>> > Nothing, Word just opens in safe mode, but without a blank document. I
>> > click
>> > the blank document icon and than it opens.
>> >
>> > I saw in the Knowledge Base that there are lot of people who had
>> > "Microsoft
>> > Visual ++ Runtime Library" errors, but related to various applications
>> > other
>> > than Word. Nobody has seemed able to find  a fix for it.
>> >
>> > One of the solutions offered is to do a clean boot to find if some 
>> > other
>> > application is conflicting with the one in question. Problem with that 
>> > for
>> > me
>> > is that I don't get the error every single time I open Word. It 
>> > happens
>> > off
>> > and on. It could be the next time I use it, or it could be after the 
>> > 3th
>> > or
>> > 4th time I use it. So it would be difficult to know for sure if
>> > eliminating
>> > and application fixed it or not. You know anything about these 
>> > Microsoft
>> > Visual ++ Runtime Library" errors?
>> > -- 
>> > edith
>> >
>> >
>> > "Terry Farrell" wrote:
>> >
>> >> So what happened when you started Word in safe mode?
>> >>
>> >> Terry
>> >>
>> >> "em21" <em21@discussions.com> wrote in message
>> >> news:02F00009-E619-408E-863B-054147188193@microsoft.com...
>> >> > Terry,
>> >> > I couldn't find an answer to my question in the site you sent. If
>> >> > anybody
>> >> > has any more suggestions, I would appreciate it.
>> >> >
>> >> > I just got the error again. On the very top of the message it says:
>> >> > "Microsoft Visual C++Runtime Library".
>> >> >
>> >> > I sure would like to find out what is causing this, and how to stop 
>> >> > it
>> >> > from
>> >> > happening.
>> >> >
>> >> > I like to add that I have Word 2002
>> >> > -- 
>> >> > edith
>> >> >
>> >> >
>> >> > "em21" wrote:
>> >> >
>> >> >> Thank you for the site. I have not found an answer to my problem in 
>> >> >> it
>> >> >> yet. I
>> >> >> will be reading it more closely to see if I find something.
>> >> >> -- 
>> >> >> edith
>> >> >>
>> >> >>
>> >> >> "Terry Farrell" wrote:
>> >> >>
>> >> >> > See http://word.mvps.org/FAQs/AppErrors/ProblemsStartingWord.htm 
>> >> >> > for
>> >> >> > some
>> >> >> > diagnostic help.
>> >> >> >
>> >> >> > -- 
>> >> >> > Terry Farrell - MSWord MVP
>> >> >> >
>> >> >> > "em21" <em21@discussions.com> wrote in message
>> >> >> > news:DCF0B9B1-3151-44BB-BCF5-E3A93205F874@microsoft.com...
>> >> >> > > Does any body knows how to fix this? I tried Google and 
>> >> >> > > Microsoft
>> >> >> > > KB,
>> >> >> > > but
>> >> >> > > can't find anything.
>> >> >> > >
>> >> >> > > When I try to write a document in Word, after I write a few 
>> >> >> > > lines,
>> >> >> > > I
>> >> >> > > get
>> >> >> > > this message:
>> >> >> > >
>> >> >> > > Run Time Error
>> >> >> > > Program: C/Program Files/Microsoft Office/Office 
>> >> >> > > 10/Windword.exe
>> >> >> > > Abnormal Program Termination
>> >> >> > >
>> >> >> > > Then there is an X to click out. When I click it all my 
>> >> >> > > document
>> >> >> > > is
>> >> >> > > deleted
>> >> >> > >
>> >> >> > > The problem started about 2 weeks ago.
>> >> >> > >
>> >> >> > > Windows XP/SP3, IE7, AOL 9.0 Security Edition. AVG Free 9.0
>> >> >> > >
>> >> >> > > Thanks,
>> >> >> > > -- 
>> >> >> > > edith
>> >> >> >
>> >> >> > .
>> >> >> >
>> >> .
>> >>
>> .
>> 
0
Terry
4/5/2010 8:39:32 AM
OK!, Thanks!
-- 
edith


"Terry Farrell" wrote:

> I don't use AVG, so I have no idea. But starting Word in Safe Mode should 
> open to a default blank document: if it doesn't then something third party 
> is messing with Word.
> 
> Terry
> 
> "em21" <em21@discussions.com> wrote in message 
> news:581ACAA2-5B9A-4F57-A782-540EE66D32B5@microsoft.com...
> > Thanks, I have AVG Free 9.0. Is there a way to check about their Office 
> > Plug
> > ins?
> > -- 
> > edith
> >
> >
> > "Terry Farrell" wrote:
> >
> >> If word is opening to nothing instead of to a new blank document when you
> >> start it in Safe Mode, it points to a bad Anti Virus plug in. If you have
> >> NAV or Kaspersky, they are both renown for bad Office plug-ins.
> >>
> >> But other AVs may also be a problem too.
> >>
> >> Terry
> >>
> >> "em21" <em21@discussions.com> wrote in message
> >> news:1BA0F1F2-8670-414F-8F19-DF99CD3ACF86@microsoft.com...
> >> > Nothing, Word just opens in safe mode, but without a blank document. I
> >> > click
> >> > the blank document icon and than it opens.
> >> >
> >> > I saw in the Knowledge Base that there are lot of people who had
> >> > "Microsoft
> >> > Visual ++ Runtime Library" errors, but related to various applications
> >> > other
> >> > than Word. Nobody has seemed able to find  a fix for it.
> >> >
> >> > One of the solutions offered is to do a clean boot to find if some 
> >> > other
> >> > application is conflicting with the one in question. Problem with that 
> >> > for
> >> > me
> >> > is that I don't get the error every single time I open Word. It 
> >> > happens
> >> > off
> >> > and on. It could be the next time I use it, or it could be after the 
> >> > 3th
> >> > or
> >> > 4th time I use it. So it would be difficult to know for sure if
> >> > eliminating
> >> > and application fixed it or not. You know anything about these 
> >> > Microsoft
> >> > Visual ++ Runtime Library" errors?
> >> > -- 
> >> > edith
> >> >
> >> >
> >> > "Terry Farrell" wrote:
> >> >
> >> >> So what happened when you started Word in safe mode?
> >> >>
> >> >> Terry
> >> >>
> >> >> "em21" <em21@discussions.com> wrote in message
> >> >> news:02F00009-E619-408E-863B-054147188193@microsoft.com...
> >> >> > Terry,
> >> >> > I couldn't find an answer to my question in the site you sent. If
> >> >> > anybody
> >> >> > has any more suggestions, I would appreciate it.
> >> >> >
> >> >> > I just got the error again. On the very top of the message it says:
> >> >> > "Microsoft Visual C++Runtime Library".
> >> >> >
> >> >> > I sure would like to find out what is causing this, and how to stop 
> >> >> > it
> >> >> > from
> >> >> > happening.
> >> >> >
> >> >> > I like to add that I have Word 2002
> >> >> > -- 
> >> >> > edith
> >> >> >
> >> >> >
> >> >> > "em21" wrote:
> >> >> >
> >> >> >> Thank you for the site. I have not found an answer to my problem in 
> >> >> >> it
> >> >> >> yet. I
> >> >> >> will be reading it more closely to see if I find something.
> >> >> >> -- 
> >> >> >> edith
> >> >> >>
> >> >> >>
> >> >> >> "Terry Farrell" wrote:
> >> >> >>
> >> >> >> > See http://word.mvps.org/FAQs/AppErrors/ProblemsStartingWord.htm 
> >> >> >> > for
> >> >> >> > some
> >> >> >> > diagnostic help.
> >> >> >> >
> >> >> >> > -- 
> >> >> >> > Terry Farrell - MSWord MVP
> >> >> >> >
> >> >> >> > "em21" <em21@discussions.com> wrote in message
> >> >> >> > news:DCF0B9B1-3151-44BB-BCF5-E3A93205F874@microsoft.com...
> >> >> >> > > Does any body knows how to fix this? I tried Google and 
> >> >> >> > > Microsoft
> >> >> >> > > KB,
> >> >> >> > > but
> >> >> >> > > can't find anything.
> >> >> >> > >
> >> >> >> > > When I try to write a document in Word, after I write a few 
> >> >> >> > > lines,
> >> >> >> > > I
> >> >> >> > > get
> >> >> >> > > this message:
> >> >> >> > >
> >> >> >> > > Run Time Error
> >> >> >> > > Program: C/Program Files/Microsoft Office/Office 
> >> >> >> > > 10/Windword.exe
> >> >> >> > > Abnormal Program Termination
> >> >> >> > >
> >> >> >> > > Then there is an X to click out. When I click it all my 
> >> >> >> > > document
> >> >> >> > > is
> >> >> >> > > deleted
> >> >> >> > >
> >> >> >> > > The problem started about 2 weeks ago.
> >> >> >> > >
> >> >> >> > > Windows XP/SP3, IE7, AOL 9.0 Security Edition. AVG Free 9.0
> >> >> >> > >
> >> >> >> > > Thanks,
> >> >> >> > > -- 
> >> >> >> > > edith
> >> >> >> >
> >> >> >> > .
> >> >> >> >
> >> >> .
> >> >>
> >> .
> >> 
> .
> 
0
Utf
4/8/2010 12:39:01 AM
Reply:

Similar Artilces:

Error when trying to backup AutoCorrect in Word 2003
I have followed the directions for backing up AutoCorrect but when I click the AutoCorrect Backup button and then Backup, I get a run-time error '6' Overflow message. Any ideas why or what I can do to fix this? ...

delete cell that doesn't contain a specific word
I'm trying to delete a cell in excel if the content of the cell doesn't have a specific word. For example if I only wanted cells if it contained the word 'John' in it. Then the cell: I love excel - would be deleted but the cell: I love excel more than John - would not be deleted. I'm sure it's probably a simple solution but I'm not really sure how to do this. Any help would be much appreciated. Thanks Try this on a spare copy of the sheet Assuming the text cells are all in col A Select the range, then do a Data > Filter > Autofilter In the autofilter dr...

report error,publisher hangs up
I have a user thats on NT4,SP6 thats working on Publisher 2002. They had a system crash and i used the NT disk with the repair option to fix her system. This got the OS up and running however now when she tried to use Pub. she gets a pop up saying "report error". She clicks it and send the report out and still cant get it to work. If she tried to not send the report it still hangs. She said it does not give an error number or anything else to work with. Does anyone have any ideas??? TIA Brian One suggestion not directly related to Publisher is to get her off of NT4 if she's ...

Journal in Microsoft Outlool 2000
When I go into a word or excel document it documents it in the journal of Outlook 2000. I clikced on journal options but there is nothing checked in the automatic journal entries. Any ideas? ...

genericPath Error
I am doing an uninstall on my test environment because the upgrade did not go as clean as I wanted. I am getting an error that it can not complete the upgrade due to a"Specified argument was out of range of valid values. Parameter name: genericPath". The uninstall terminates when I click ok. At this point I need to find a fix or I will have to format and reinstall the server to have a clean install. I just don't want to waste time that I don't have at this point. Please help me find a way to uninstall clean. AllenMc, You will have to: 1) Open your Registry Editor, th...

Rules Error #7
I have a use who has a category for each email he sends and a rule that puts that email into a folder. These rules and categories generally work well, except sometimes when he sends an email with an attachment. Sometimes, he'll get a 'Rules in Error' message that will list the Rule and an error message. The error message is, "cannot copy to the <folder> folder." Then the rule turns off and he has to turn it back on. Is the attachment the problem? Any ideas on what's going on? Thanks, John Is the folder name mentioned in the error message or not? &quo...

Pivot Table Errors
Hi, I am using a pivot table with date ranges being modifiued by VBA. The code I use to alter the date ranges is: With ActiveSheet.PivotTables("PivotTable1").PivotFields("Activity Date") .PivotItems("<" & Start_Date).Visible = False .PivotItems(">" & End_Date).Visible = False End With Whilst this works on my machine, and also the guy sitting next to me, it does not work on several other machines...all with Excel 2007 installed. Start_Date and End_Date are variables. Any clues? ...

Locate Link Browser error in Outlook
When I try to use a link from e-mail, the Browser stops and a Locate Link Browser dialog box appears pointing to "My Documents" folder on the destop. If I already have Explorer open I don't experience this error. How do i correct this so I can use a hyperlink from outlook? Thanks for any help! Jan The next time this happens, just browse to the folder with the .exe for your preferred browser. Click on Okay. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. After searching google.groups.com and finding no answer: janenicho...

Excel Rows to Word Docs
This is a multi-part message in MIME format. ------=_NextPart_000_0012_01CA6239.CE012580 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable I have an excel sheet where I log all my company quotations (1 quotation = per excel row). The row contains such columns as :- a.. Date Received b.. Client Compnay c.. Client Name d.. Tender Price e.. Lead-in period etc. I would like to create a word document (letter) which uses certain cells = to populate various elements of the letter which is saved as a word = template. This would seem to ...

CRMExchageQueueService
Hi everybody, we have been using crm 1.2 and sending e-mails using the exchange router. On my exchange server however I have been getting the following application log errors and warnings from CRMExchangeQueueService source populated for each and every email that is being sent and received using crm, eventhough the emails actually are received by the users (however the replies are not populated back in the crm for some reason although they are received at outlook). THE WARNING IS AS BELOW Event Type: Warning Event Source: CrmExchangeQueueService Event Category: None Event ID: 5897 Dat...

send/receive error #11
I ran into a problem with my Outlook 2002 when recently I was trying to autoarchive some old emails. When the archive was done, I lost the ability to send/receive email. I have checked & double checked my email server settings (both inbound and outbound) but to no avail. When I click the Send/Receive button, nothing happens- I don't even get an error saying that the attempt failed. Please let me know if you have any ideas as to what the problem might be. thanks -a. Hi, please try to set a new profile. >-----Original Message----- >I ran into a problem with my...

MS Money 2005
Click on MS Money 2005 and open Sample.mny, it immediately puts up a error reporting, “We're sorry, but Microsoft Money has experienced an internal error and will have to restart.”, then I get a 2nd error reporting the exact same thing. After that, MS Money closes. When I try to open my normal file, it does not recognize my id, then gives me the above error messages and shuts the software down. Any advice? I have done the latest updates to 14.0.0.1105 and that didn’t help. In microsoft.public.money, Valerie wrote: >Click on MS Money 2005 and open Sample.mny, it immediately p...

Syntax error in Dsum
I have a field in a Report Footer which should calculate a particular Total Attendance. =DSum("[Attendance]","qryDateEventAttendance","[EventDate] >=#1/1/2007# and [EventDate]<=#6/1/2007#") works fine. However the report runs off of a dialog form which chooses the dates. I have not been able to substitute frmEventReportDialog!txtBeginDate for 1/1/2007 and frmEventReportDialog!txtEndDate for 6/1/2007. For instance, =DSum("[Attendance]","qryDateEventAttendance","[EventDate] >= #" & Forms!frmEventReportDialog!txtBeg...

microsoft Excel 2003 always hang up
Anyone face same problem? I'm using WinXP Prof (OEM) and OfficeXP 2003 (OEM) Excel will hang up after a few minutes of work. Hi Andy! The most likely cause is that a vital area of the system used by Excel is full of junk and needs clearing out. Close down and re-open the computer just to make sure that all installations are complete. Find and Select C:\Documents and Settings\<user>\local settings\temp They are left behind by installing programs but Excel needs the space. Try again with Excel. Bloated xlb File (A possibility but not previously noted with Office XP) Next is...

Dr WATSON Error
we changed the dial up set of our exchage server 5.5 after that an error message is continously occuring and making difficult to work ADMIN.exe Application Error Log is Generated Exception: Access Violation[0Xc0000005], Address 0X77f64347 Exchange is working fine but the Administration can't be done Any help in this regard Backup and apply SP4. If that does not help - try installing admin tool (and SP4) on other NT/2000 machine on the network and admin from there. Asher wrote: > we changed the dial up set of our exchage server 5.5 after > that an error message is continou...

Error messages received when opening converted mdbs
I converted an accounting program (that allows me to individually access the mdbs for each company) from Access 97 to Access 2003. However, I now have the following problems: 1. I get warning messages about unsafe expressions and an unsafe file when I open the mdb that contains all the program code. 2. I get a run-time error #2803 each time I exit a form in one of the attached mdbs. The error states that I don't have the license required to use this Active X control, but the exit routine was written by the programmer. 3. Attaching to each mdb is much slower than it was with Acces...

Microsoft Office 2010 Reaches Technical Preview #2
On 13-July-09, at its Worldwide Partner Conference, Microsoft Corp. announced Office 2010, SharePoint Server 2010, Visio 2010 and Project 2010 have reached the technical preview engineering milestone. Starting today, tens of thousands of people will be invited to test Office and Visio as part of the Technical Preview program. <http://www.iclarified.com/entry/index.php?enid=4506> No mention of a Mac version ...

Clip Organizer cannot complete the operation-Error Code 0x800C0008
Can anyone help me with the following error message ? I’m not a Publisher expert, so I’m passing on the information sent to me by our computer teacher. Context : OS = Windows 2000 SP4 Office XP (no SP) Publisher 2003 (no SP) Here’s the error: When the students try to insert clip art, only on certain computers, the following error comes up. Clip Organizer cannot complete the operation-Error Code 0x800C0008 I clicked on the HELP button on the error dialog box and it gave me the following information: “You may have lost connection with the Clip Organizer Database” Other observations. ...

error logging
Exchange 2003: I have one server attempting to send messages to another. In the Message Tracking, you can see a bunch of entries "SMTP: Started Outbound Transfer of Message". Currently, there is nothing in the event viewer. Which logging option can I enable so that I can see why this connection isn't working. Thanks. ...

X & Z Report Lockdown in Microsoft Retail Management System
Cashiers can access X & Z report data through the Journal (F4) lookup feature and essentially piece together yearly store sales data. We have clients who want cashiers to be able to lookup individual sales receipts using the Journal (F4) feature, but would like to block cashiers from viewing previous/current X & Z reports. RMS administrators should not have to block the entire "Journal (F4)" button in order to prevent cashiers from accessing unlimited and confidential post-sales info. ---------------- This post is a suggestion for Microsoft, and Microsoft responds to th...

Update from Money 2004 to 2006 Communication Error
FOllowing a sucessful update from Money 2004 to 2006, I receive the following message when I try to download bank information: A communication error occurred. Please try your call again. If you continue to have problems call your financial institution's Online Services Customer Support. Please help. In microsoft.public.money, Robbroy wrote: >FOllowing a sucessful update from Money 2004 to 2006, I receive the following >message when I try to download bank information: > >A communication error occurred. Please try your call again. If you continue >to have problems ca...

Ugly error on backup
A customer recently began getting this error every night=20 on backup (using Veritas Backup Exec): Backup - \\ExchangeBox\Microsoft Exchange Mailboxes=20 WARNING: "\\ExchangeBox\Microsoft Exchange Mailboxes\Joe =20 Boe [jboe]&#61478;Top of Information = Store&#61478;Inbox&#61478;&#140;&#12336;&#12336;&#12336;&#12336;&#12898;&= #26166;&#14694;&#13365;&#13158; &#12642;&#13619;&#12596;&#25186;&#25699;&#14643;&#14438;&#26168;&#13619;&= #13926;&#14690;&#14128;&#12336;&#25445;&#13110;...

Error: "Unexpected.. load the Microsoft Framework Library"
G'day Folks, I know this issue has come up for quite a few people, and reading through some of postings appears that some people have managed to fix it, but I cant... Whenever starting Word, Excel, Powerpoint (I dont use Entourage...) I get the "An unexpected error occurred while trying to load the Microsoft Framework library." error - and then the program continues to function ok (most of the time). OSX 10.4.6 Office 2004 Have tried Office uninstall (+ manual removal of all ..microsoft.plists), empty trash, repair permissions (disk utility), restart, repair disk permissions,...

Microsoft CRM 3.0 Installation Problem with HRESULT: 0x80131534
I have problem with installation of MS CRM on computer Operation System - WIN2003 with service pack 2. Sql Server - 2005, I receive error 16:36:13| Error| Install exception.System.Exception: Action Microsoft.Crm.Setup.Server.ProvisionBusinessAction failed. ---> System.TypeInitializationException: Exception from HRESULT: 0x80131534. at Microsoft.Crm.Platform.ComProxy.CBizOrganizationClass.IBizOrganization_CreateRootBusiness(String OrganizationId, String BusinessXml, String UserXml) at Microsoft.Crm.Setup.Server.ProvisionBusinessAction.Do(IDictionary parameters) at Microsoft.Cr...

Outlook 98 Dr. Watson errors on Win NT
PLease help with advice on following situation. Outlook 98 running on Win NT with latest service pack. Once a day outlook crashes without apparent reason with following error message: Outlook.exe Exception: access violation (0xc0000005), Address 0x0689bb30 or Address 0x0562bb30. I tried to delete and recreate mail profile, Reapplied service pack 6, Deleted and recreated WinNT user profile. Problem still presists. Any suggestions? Help Greatly appreciated. Nikita I've seen this problem also. It seems to work if you don't load a large archive or, if loading a large archive, cha...