Active Directory Domain Service Unavailable. What does this mean?

I am using Windows 7 on a brand new Sony Vaio laptop.  I am trying to print 
with my Dell V305 bluetooth enabled printer.  Bought bluetooth "adapter" 
which plugs into USB port since laptop was not bluetooth enabled.  When I 
click on "Find Printer" it gives me an error message saying, "Active 
Directory Domain Services Unavailable".  I'm not sure what this means or what 
to do about it.  All I really want to do is find the printer.  Can someone 
help?
17
Utf
12/17/2009 3:29:03 PM
word.application.errors 617 articles. 0 followers. Follow

7 Replies
48589 Views

Similar Articles

[PageSpeed] 6

Are you printing from Word? Word must see a locally installed, compatible 
printer driver set as the Windows Default printer. My guess is that the 
message is erroneous and that the printer setup you are using is 
incompatible.

-- 
Terry Farrell - MSWord MVP

"Shiloh" <Shiloh@discussions.microsoft.com> wrote in message 
news:60E7966E-3B97-4B31-BBAE-ED160BB0E809@microsoft.com...
> I am using Windows 7 on a brand new Sony Vaio laptop.  I am trying to 
> print
> with my Dell V305 bluetooth enabled printer.  Bought bluetooth "adapter"
> which plugs into USB port since laptop was not bluetooth enabled.  When I
> click on "Find Printer" it gives me an error message saying, "Active
> Directory Domain Services Unavailable".  I'm not sure what this means or 
> what
> to do about it.  All I really want to do is find the printer.  Can someone
> help? 

16
Terry
12/17/2009 5:23:13 PM
I'm also using Windows 7 on my recently purchased VAIO laptop and I've been printing wirelessly to my Brother HL2170W printer till yesterday when I received an error message stating "the active Directory Domain is currently unavailable" and I'm writing to determine what I need to do to fix the problem so I can print from my laptop again wirelessly. . The other
15
Bill
1/5/2010 2:11:46 PM
As Terry indicated, the message is probably erroneous and the problem is 
somewhere with you wireless network setup.  e.g. wireless turned off on the 
laptop.

-- 
Hope this helps,

Doug Robbins - Word MVP

Please reply only to the newsgroups unless you wish to obtain my services on
a paid professional basis.

"Bill Schlacks" <user@msgroups.net/> wrote in message 
news:u7TZGEhjKHA.2780@TK2MSFTNGP05.phx.gbl...
> I'm also using Windows 7 on my recently purchased VAIO laptop and I've 
> been printing wirelessly to my Brother HL2170W printer till yesterday when 
> I received an error message stating "the active Directory Domain is 
> currently unavailable" and I'm writing to determine what I need to do to 
> fix the problem so I can print from my laptop again wirelessly. . The 
> other
>
> ---
> frmsrcurl: 
> http://msgroups.net/microsoft.public.word.application.errors/Active-Directory-Domain-Service-Unavailable-What-does-t 

1
Doug
1/5/2010 10:23:00 PM
I have the same problem, with a slightly different message in XP, after 
having used the printer before, and a search of the Mighty MS doesn't even 
come up with the error message except here.

Clearly it is a network issue and why anyone wants to advertise 
"professional services" when that is all they  have to say, I don't know.



"Doug Robbins - Word MVP" wrote:

> As Terry indicated, the message is probably erroneous and the problem is 
> somewhere with you wireless network setup.  e.g. wireless turned off on the 
> laptop.
> 
> -- 
> Hope this helps,
> 
> Doug Robbins - Word MVP
> 
> Please reply only to the newsgroups unless you wish to obtain my services on
> a paid professional basis.
> 
> "Bill Schlacks" <user@msgroups.net/> wrote in message 
> news:u7TZGEhjKHA.2780@TK2MSFTNGP05.phx.gbl...
> > I'm also using Windows 7 on my recently purchased VAIO laptop and I've 
> > been printing wirelessly to my Brother HL2170W printer till yesterday when 
> > I received an error message stating "the active Directory Domain is 
> > currently unavailable" and I'm writing to determine what I need to do to 
> > fix the problem so I can print from my laptop again wirelessly. . The 
> > other
> >
> > ---
> > frmsrcurl: 
> > http://msgroups.net/microsoft.public.word.application.errors/Active-Directory-Domain-Service-Unavailable-What-does-t 
> 
> .
> 
0
Utf
1/18/2010 7:20:01 PM
So what is the error message that you are receiving?  Are you also trying to 
use a wireless connection to a printer?  Was the printer used before on that 
computer with the same type of connection?

It is quite easy on some laptops to inadvertently turn off either BlueTooth 
or Wireless, so the suggestion to the previous poster that it might be 
turned off is not at all unreasonable.

I am not advertising professional services.  Rather, requesting that 
responses be sent to the newsgroup so that others may benefit.  And by the 
way, neither I, nor the majority of the persons who provide assistance in 
these newsgroups, work for Microsoft.

-- 
Hope this helps,

Doug Robbins - Word MVP

Please reply only to the newsgroups unless you wish to obtain my services on
a paid professional basis.

"Elind" <Elind@discussions.microsoft.com> wrote in message 
news:EC027F55-36AE-4435-A6FA-A314A6D378D3@microsoft.com...
>I have the same problem, with a slightly different message in XP, after
> having used the printer before, and a search of the Mighty MS doesn't even
> come up with the error message except here.
>
> Clearly it is a network issue and why anyone wants to advertise
> "professional services" when that is all they  have to say, I don't know.
>
>
>
> "Doug Robbins - Word MVP" wrote:
>
>> As Terry indicated, the message is probably erroneous and the problem is
>> somewhere with you wireless network setup.  e.g. wireless turned off on 
>> the
>> laptop.
>>
>> -- 
>> Hope this helps,
>>
>> Doug Robbins - Word MVP
>>
>> Please reply only to the newsgroups unless you wish to obtain my services 
>> on
>> a paid professional basis.
>>
>> "Bill Schlacks" <user@msgroups.net/> wrote in message
>> news:u7TZGEhjKHA.2780@TK2MSFTNGP05.phx.gbl...
>> > I'm also using Windows 7 on my recently purchased VAIO laptop and I've
>> > been printing wirelessly to my Brother HL2170W printer till yesterday 
>> > when
>> > I received an error message stating "the active Directory Domain is
>> > currently unavailable" and I'm writing to determine what I need to do 
>> > to
>> > fix the problem so I can print from my laptop again wirelessly. . The
>> > other
>> >
>> > ---
>> > frmsrcurl:
>> > http://msgroups.net/microsoft.public.word.application.errors/Active-Directory-Domain-Service-Unavailable-What-does-t
>>
>> .
>> 

0
Doug
1/19/2010 2:01:09 AM
I agree. Your advice sucks. To disregard a legitimate question and/or
message as erroneous is a clear indication of your lack of knowledge.
Thanks for no help.

If anyone else other than the previous posters would like to reply, I
recently used a wireless card on my laptop. Now I cannot print from
Word, with the same wireless printer I had used previous to the card.
Thanks
5
hks1102
1/26/2010 2:38:47 PM
I think you misunderstood the use of the word 'erroneous'. I was not 
accusing the poster or anyone else of being erroneous rather I was saying 
that the error message was erroneous: the failure to print has nothing to do 
with ADDS not being available. The problem is with the wireless printer 
driver. It has been reported with both Brother and HP wireless printers.

Try uninstalling (deleting) the printer, making sure that you have the 
latest driver and then reinstall following the vendor's instructions.

Terry Farrell

"hks1102" <hollisims@gmail.com> wrote in message 
news:62c4ffe5-fe0b-46cb-9f94-0ba67798ba8b@q4g2000yqm.googlegroups.com...
> I agree. Your advice sucks. To disregard a legitimate question and/or
> message as erroneous is a clear indication of your lack of knowledge.
> Thanks for no help.
>
> If anyone else other than the previous posters would like to reply, I
> recently used a wireless card on my laptop. Now I cannot print from
> Word, with the same wireless printer I had used previous to the card.
> Thanks 

-4
Terry
1/26/2010 4:45:29 PM
Reply:

Similar Artilces:

Error After applying service pack3 on GP9
Hi, After applying sp3 on GP9. I get "a product installed on your computer is on a different version than database version. you will not be able to use the application until this issue is resolved. Use the GP_LoginErrors.log file in the temp directory to assist in resolving this issue." Eventually, I found the GP_loginErrors.log file This is what I see inside that file. Product Name: Microsoft Dynamics GP Database Version: 90114 Client Version: 90310 Product Name: FieldService Database Version: 90114 Client Version: 90294 Product Name: SmartList Data...

MSChart in active
I am testing the "Dialog frame as an ActiveX control" from codegure http://www.codeguru.com/atl/dialogctrl.shtml. It worked fine until I put a MSChart in the dialog. It crashed. why? Thanks, qq ...

Outlook 2003
I just upgraded from Outlook 2000 to 2003. When I type in a name (ex. "Erin") I get an error meesage "Can't contact LDAP Directory server (81)" What do I need to do to my address book so I don't need to type in the whole e-mail address everytime I send a message? Thank you Tim TIM <anonymous@discussions.microsoft.com> wrote: > I just upgraded from Outlook 2000 to 2003. When I type > in a name (ex. "Erin") I get an error meesage > > "Can't contact LDAP Directory server (81)" If you don't use an LDAP server, d...

Incoming mail for domain not matched to recipient
Is there any way to have all incoming mail for my domain name that does NOT match my recipients be routed to a single user? Thanks! On Mon, 16 May 2005 12:00:48 -0400, "Jack Ingraham" <jack@selectivesoftware.com> wrote: >Is there any way to have all incoming mail for my domain name that does NOT >match my recipients be routed to a single user? > >Thanks! > http://support.microsoft.com/default.aspx?scid=kb;en-us;324021 http://www.aloaha.com/software-development/catch-all-mailbox.php http://turbogeeks.com/products/mailbasket.asp ...

trial version activation
I just downloaded and installed the trial version of visio 2003, but when I tried to activate it using the wizard, it keeps coming up with : "your product key is not valid, uninstall and enter a valid key" I got the PID from the download instruction email sent to me from the Microsoft website, so I can not understand why the product id is not working. Maybe it's case sensitive? Can someone please help? FYI...I do not have an answer...but have had multiple unsuccessful attempts this morning to activate a trial version. The first attempt was using a copy of the trial ...

CRM 4.0 Activities Flaw/Issue
After upgrading from CRM 3 to 4 about 1 month ago, a sales rep pointed out an issue with Activites that isn't working as it should (or would think). In CRM 3, if you selected the Due Today option, it would list only activities due today. No overdue items. In CRM 4, if you select the Due Today option, it shows all activities due Today AND overdue. Basically, it's broken and useless with no Today option. In CRM 3, if you selected the Due Overdue option, it would list activites that are overdue. In CRM 4, if you selecte the Due Overdue option, it shows all activities due Today AND ove...

Can I change Domain membership of an Exchange server?
Here is my setup. I have two child domains in the same forest. Call them DomainA.company.com and Domainb.company.com. I have 1 front end Exchange server and 7 backend exchange servers. All of these servers are in Domaina except for one. We are eventually going to collapse Domainb. Since these are in the same forest and the same exchange org, can i change the domain membership of the one exchange server? I am nervous about doing this and wanted to check to see if it is possible. My other option is to move the mailboxes to one of the other servers, remove exchange from the domainb serv...

Excel Add-In for SQL Server Analysis Services Error -- Need Help
I have the add-in installed and it was working. However, lately I keep getting an error stating: Excel Add-in for Analysis Services has not been initialized I have uninstalled and reinstalled but no luck. Anyone help out here? Alan ...

Outlook Connection Unavailable
When I try an add my Exchange server to Outlook 2007 I get (under any user on this particular machine). The connection to Microsoft Exchange is unavailable. Outlook must be online or connected to complete this action. I have edited the hosts file I can ping my server fine Many many others with 2003 and 2007 Outlook work fine I have deleted the .ost files in local settings I have deleted the profile in the Control Panel with the Mail Icon, created a separt POP3 and then went back to add an Exchange box. I have deleted the profile several times and tried to create a new profile several times...

cluster service account
The account of exchange 2003 services (imap, pop, system attendant..etc), must be local system or cluster service account?! Local System ...

Appointment Activities 12-05-04
Hi, It appears when an appointment passed its scheduled time, it would complete itself without user input, and disappearing from the Home\Past Due Activities view. Other activities, such as phone calls and tasks etc are OK (or it seems). Does this make sense to anyone? If yes is there a solution or workaround? Thank you for your help in advance. Tony Tony, I am getting the exact same behavior, for what unknown reason, I don't know. It's pretty ridiculous if just because the date has passed that an appointment would be autocompleted. Bob "Tony" wrote: > Hi, >...

Domain name not always needed to log into OWA?
This is something I've wondered about for a while. Why is it that only some of our new Exchange Server installs insist on the OWA login <up to 13 chars. of domain name>\<user name> while others have no trouble with only <user name>? "Julie" <julie@somewhere.org> wrote: >This is something I've wondered about for a while. > >Why is it that only some of our new Exchange Server installs insist on >the OWA login <up to 13 chars. of domain name>\<user name> while >others have no trouble with only <user name>? Probably b...

Active Directory information for crm users
Why is a lot of user information duplicated for CRM users that is already available in the Active Directory user accounts? Examples include address information and phone numbers. ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click the "I Agree" button in the message pane. If you do not see the button, follow this link to open the suggestion in the Microsoft Web-based Newsreader and then click "I Agree" in the message pane. http://www.microsoft.com/Businesssolution...

what does it mean -- in formulas
what does this -- sign do in formulas -- Nawaz5 ----------------------------------------------------------------------- Nawaz50's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=3393 View this thread: http://www.excelforum.com/showthread.php?threadid=53714 See http://www.xldynamic.com/source/xld.SUMPRODUCT.html for a detailed explanation. -- HTH Bob Phillips (remove nothere from email address if mailing direct) "Nawaz50" <Nawaz50.26yzbm_1146219908.114@excelforum-nospam.com> wrote in message news:Nawaz50.26yzbm_1146219908.114@excelforum-nosp...

Populate customer through web services
I am trying to import a customer record through dynamics web services and have the following questions: 1. How do I get the customer class information to default for the customer. I am passing in the customer class and the class field populates on the customer but the class information does not default. There is a behaviour on the create customer but it is of type internal. If I change the behaviour on the policy, the customer does not import at all. 2. How do I get the address on the customer card to be imported. I can get the customer addresses to be imported into Great Plains but no...

System.Web.Services.Protocols.SoapException
Has anyone tried the Samples that come with the Webservices install? Has anyone else received this error with the Samples or does anyone know what is causing it? "System.Web.Services.Protocols.SoapException: Server was unable to process request. ---> An exception occurred that the exception subsystem was unable to log. Consult your System Administrator.\r\n at CustomerUpdate.WebServiceManager.GetAllCompanies() in C:\\Program Files\\Microsoft Dynamics\\GPWebServicesSDK\\v9\\Samples\\UpdateCustomers\\CustomerUpdate\\WebServiceManager.cs:line 108\r\n at CustomerUpdate.Custom...

How to verify if Service Pack installed in Exchange Server
I am not able to find if Exchange Service pack installed in Blackberry server through ESM, Is there any way to check if SP is installed ?? Thanks in Advance.. -- Regards Sanjay Kumar On Fri, 23 Feb 2007 11:46:31 -0800, Sanjay Kumar <SanjayKumar@discussions.microsoft.com> wrote: >I am not able to find if Exchange Service pack installed in Blackberry >server through ESM, Is there any way to check if SP is installed ?? > >Thanks in Advance.. Look in ESM, go down to "Servers" and look in the right pane. You will see all the servers there, together with what t...

Reporting Services error when reinstalling DPM 07
I'm in the process of upgrading DPM 2007 to 2010. I did the O/S upgrade from 2003 to 2008 Server. Now I'm trying to re-install DPM 2007 and I can't get past the prerequisite check. The error is below: Setup has detected that the installation of Reporting Services is not correctly configured or no instance of Reporting Services is linked to of SQL Server. 1)To use the local dedicated MS$DPM2007$ instance with DPM, uninstall SQL Server and run setup again. 2)To use the option of installing DPM with an existing instance of SQL Server, make sure that the Reporting ...

Directory attributes
What code do I use to change directory attributes? -- Steve Wolstenholme Neural Planner Software EasyNN-plus. The easy way to build neural networks. http://www.easynn.com > What code do I use to change directory attributes? > Look at the code for this sample: http://www.codeproject.com/file/cfilemanip.asp --- Ajay Take a look at: http://msdn.microsoft.com/library/default.asp?url=/library/en-us/fileio/fs/setfileattributes.asp Tom <steve@tropheus.demon.co.uk> wrote in message news:ms7ef2lo9l3sso9eq9a2ps98mjkumjc50d@4ax.com... > What code do I use to change directo...

Activities Due Tomorrow
Hi, In the home page, we have something strange with Activities Due Tomorrow. Many activity with different due date is ther, but it's suppose to be only the one for tomorrow. Did somebody already saw this problem? Thanks, Sylvie ...

How can we use 2 domains?
We redistered 2 domains 1. xyz1.com 2. xyz2.com On one office we are using xyz1.com with win2003 server. xyz is working fine. We have 2nd office on different location can we use same machine for 2nd domain name? On 26 Mar 2007 01:35:23 -0700, "@smi" <imaasim@gmail.com> wrote: >We redistered 2 domains >1. xyz1.com >2. xyz2.com >On one office we are using xyz1.com with win2003 server. xyz is >working fine. >We have 2nd office on different location can we use same machine for >2nd domain name? http://www.google.co.uk/search?hl=en&q=recipient+policies&a...

Hyperlinks not active
I have a 2007 worksheet where I have a column of about 250 hyperlinks. Non of them show up as hyperlinks. When I move my mouse over them they dont do anything. Is there a way I can make these cells which are valid web addresses, a working hyperlink?? Thanks CARD With your "dead" hyperlinks in column A, in B1 enter: =HYPERLINK(A1) and copy down -- Gary''s Student - gsnu2007h "Mr Crowley" wrote: > I have a 2007 worksheet where I have a column of about 250 hyperlinks. Non > of them show up as hyperlinks. When I move my mouse over them they...

Related Fields in sub activities view
CRM 4.0 In the standard My Activities view I am able to display information from the Account (Regarding) i.e. industry, city etc. When switching to Phone Call or Appointment, the information is not displayed even though the facility is there in admin to add these fields - is there a fix for this? ...

Allow active x controls to run in RMS POS
Hi there. When trying to run drilldown.htm in RMS on my POS computer, I get the error message "Your current security settings prohibit running active x controls on this page", and it doesn't work. It works fine on my back office pc, and I can't find any difference between the IE settings on the two pcs. Where would I find the setting to allow active x controls to run? Cheers Problem solved, windows automatically blocked it because I sent it as an email attachment from my office pc Mheill wrote: > Hi there. > > When trying to run drilldown.htm in RMS on my POS co...

What is the meaning of these pages?
I had a real trouble with my SW and sent my question here but obviously I will never get any answer? When browsing the other threads I noticed that most are including only the question, no andwers - are they all already dead if they are not worth of answering - should I also be? no. the person who has the answer hasn't read the thread yet. do you have a question? Post it and see. >-----Original Message----- >I had a real trouble with my SW and sent my question here but obviously I >will never get any answer? > >When browsing the other threads I noticed that most a...