Outlook Express problem

I have 2 pc laptops in different rooms on a wired router. I share the
internet signal through this and it works fine. A few months ago I
upgraded one of the pcs to windows 7. Complete new install on
reformatted discs and re-loaded  my most important software. I did not
like windows 7 much and found that a number of my most used programs
did not work with it, so decided to go back to my old XP setup. Again
I did a complete new install on clean drives etc.
The problem is that since then, when I use Outlook express, the first
machine that collects the emails somehow stops the other pc from
collecting the same mails, where I used to just get the same set of
emails to both pcs as long as they were left on the server (Virgin
Media). Both machines are set up with the same outlook properties,
including keeping messages on the server. The only slight difference
is that one will also collect hotmail messages.
Any ideas?
Thanks
0
Ron
6/14/2010 9:14:57 PM
windowsxp.help_and_support 1192 articles. 0 followers. Follow

6 Replies
949 Views

Similar Articles

[PageSpeed] 34

Crossposted to the outlookexpress.general

-- 
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.
http://www.microsoft.com/protect

"Ron" <ron6a@ntlworld.com> wrote in message 
news:a96783a6-ee1c-458e-a3aa-1e5622ad7517@u7g2000yqm.googlegroups.com...
>I have 2 pc laptops in different rooms on a wired router. I share the
> internet signal through this and it works fine. A few months ago I
> upgraded one of the pcs to windows 7. Complete new install on
> reformatted discs and re-loaded  my most important software. I did not
> like windows 7 much and found that a number of my most used programs
> did not work with it, so decided to go back to my old XP setup. Again
> I did a complete new install on clean drives etc.
> The problem is that since then, when I use Outlook express, the first
> machine that collects the emails somehow stops the other pc from
> collecting the same mails, where I used to just get the same set of
> emails to both pcs as long as they were left on the server (Virgin
> Media). Both machines are set up with the same outlook properties,
> including keeping messages on the server. The only slight difference
> is that one will also collect hotmail messages.
> Any ideas?
> Thanks 

0
Peter
6/15/2010 3:38:18 AM
On both computers:

OE Tools | Accounts | Mail | [mail account] | Properties | Advanced | 
Delivery | Leave a copy of message on server (check)

OE Tools | Accounts | Mail | [mail account] | Properties | Advanced | 
Delivery | Remove from server when deleted from 'Deleted Items' (check as 
appropriate)

On one computer:

OE Tools | Accounts | Mail | [mail account] | Properties | Advanced | 
Delivery | Remove from server after XX days (set as desired).
-- 
OE-specific newsgroup: 
news://msnews.microsoft.com/microsoft.public.outlookexpress.general

~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Client - since 2002


Ron wrote:
>> ...The problem is that since then, when I use Outlook express, the first
>> machine that collects the emails somehow stops the other pc from
>> collecting the same mails, where I used to just get the same set of
>> emails to both pcs as long as they were left on the server (Virgin
>> Media). Both machines are set up with the same outlook properties,
>> including keeping messages on the server. The only slight difference
>> is that one will also collect hotmail messages. 

0
PA
6/15/2010 3:03:51 PM
Thanks for the info
The settings you suggest are what I have got set up, except at the
moment both pcs are set not to remove from the server at all.
Until I get it sorted out I have been checking on Virgin Media
directly to see what is there and can see that nothing is being
removed.
Can't understand this as before the upgrade it had been working fine
on both pc's for tha last 6 years?



On Jun 15, 4:03=A0pm, "PA Bear [MS MVP]" <PABear...@gmail.com> wrote:
> On both computers:
>
> OE Tools | Accounts | Mail | [mail account] | Properties | Advanced |
> Delivery | Leave a copy of message on server (check)
>
> OE Tools | Accounts | Mail | [mail account] | Properties | Advanced |
> Delivery | Remove from server when deleted from 'Deleted Items' (check as
> appropriate)
>
> On one computer:
>
> OE Tools | Accounts | Mail | [mail account] | Properties | Advanced |
> Delivery | Remove from server after XX days (set as desired).
0
Ron
6/16/2010 9:30:43 AM
Sometimes OE will reset the option to leave the messages on the server, =
so make sure you double check that the setting is still correct.

steve

"Ron" <ron6a@ntlworld.com> wrote in message =
news:b498bbea-69f7-4d79-a994-94ae454f4cc0@u7g2000yqm.googlegroups.com...
Thanks for the info
The settings you suggest are what I have got set up, except at the
moment both pcs are set not to remove from the server at all.
Until I get it sorted out I have been checking on Virgin Media
directly to see what is there and can see that nothing is being
removed.
Can't understand this as before the upgrade it had been working fine
on both pc's for tha last 6 years?



On Jun 15, 4:03 pm, "PA Bear [MS MVP]" <PABear...@gmail.com> wrote:
> On both computers:
>
> OE Tools | Accounts | Mail | [mail account] | Properties | Advanced |
> Delivery | Leave a copy of message on server (check)
>
> OE Tools | Accounts | Mail | [mail account] | Properties | Advanced |
> Delivery | Remove from server when deleted from 'Deleted Items' (check =
as
> appropriate)
>
> On one computer:
>
> OE Tools | Accounts | Mail | [mail account] | Properties | Advanced |
> Delivery | Remove from server after XX days (set as desired).
0
Steve
6/16/2010 12:02:58 PM
[To keep track of things, it helps immensely if you quote all of the 
previous message(s) in your replies to the newsgroup.  Thank you.]

If you're leaving messages on the server, you may be exceeding your ISP's 
account limits.  Check with Virgin Media.  At the very least (IMHO), the 
"Remove from server when deleted from Deleted Items" option should be 
enabled on both computers.  (Why keep junk mail, etc.?)

That being said, first double-check all three settings for the account(s) on 
both computers, then keep reading...

One or both of your current identities may be damaged, especially if one or 
both is the default Main Identity.  Try one or more of your accounts in a 
new Named Identity (with the correct Delivery settings)...

   File | Identities | Add new identity

Assuming all is well, (1) compact all folders in the old identity, (2) 
import messages from the old identity into the new one, and then (3) delete 
the old one (File | Identities | Manage Identities).

To avoid such corruption in future:

- Don't use Inbox or Sent Items to archive messages.  Move them to local 
folders created for this purpose.

- Empty Deleted Items folder daily.

- Frequently perform a manual compact of all OE folders while "working 
offline".  More at http://www.insideoe.com/files/maintain.htm

- Do not cancel Automatic Compacting, should it occur, and do not attempt to 
close OE via Task Manager or shutdown your machine if Automatic Compacting 
is taking place.

- Disable email scanning by your anti-virus application.  It can cause 
corruption (i.e., loss of messages) and provides no additional protection:

    Why you don't need your anti-virus to scan your email
    http://thundercloud.net/infoave/tutorials/email-scanning/index.htm


Ron wrote:
> Thanks for the info
> The settings you suggest are what I have got set up, except at the
> moment both pcs are set not to remove from the server at all.
> Until I get it sorted out I have been checking on Virgin Media
> directly to see what is there and can see that nothing is being
> removed.
> Can't understand this as before the upgrade it had been working fine
> on both pc's for tha last 6 years?
>
>> On both computers:
>>
>> OE Tools | Accounts | Mail | [mail account] | Properties | Advanced |
>> Delivery | Leave a copy of message on server (check)
>>
>> OE Tools | Accounts | Mail | [mail account] | Properties | Advanced |
>> Delivery | Remove from server when deleted from 'Deleted Items' (check as
>> appropriate)
>>
>> On one computer:
>>
>> OE Tools | Accounts | Mail | [mail account] | Properties | Advanced |
>> Delivery | Remove from server after XX days (set as desired).
<PASTE>
>>> ...The problem is that since then, when I use Outlook express, the first
>>> machine that collects the emails somehow stops the other pc from
>>> collecting the same mails, where I used to just get the same set of
>>> emails to both pcs as long as they were left on the server (Virgin
>>> Media). Both machines are set up with the same outlook properties,
>>> including keeping messages on the server. The only slight difference
>>> is that one will also collect hotmail messages. 

0
PA
6/16/2010 3:35:36 PM

"Ron" <ron6a@ntlworld.com> wrote in message 
news:a96783a6-ee1c-458e-a3aa-1e5622ad7517@u7g2000yqm.googlegroups.com...
> I have 2 pc laptops in different rooms on a wired router. I share the
> internet signal through this and it works fine. A few months ago I
> upgraded one of the pcs to windows 7. Complete new install on
> reformatted discs and re-loaded  my most important software. I did not
> like windows 7 much and found that a number of my most used programs
> did not work with it, so decided to go back to my old XP setup. Again
> I did a complete new install on clean drives etc.
> The problem is that since then, when I use Outlook express, the first
> machine that collects the emails somehow stops the other pc from
> collecting the same mails, where I used to just get the same set of
> emails to both pcs as long as they were left on the server (Virgin
> Media). Both machines are set up with the same outlook properties,
> including keeping messages on the server. The only slight difference
> is that one will also collect hotmail messages.
> Any ideas?
> Thanks
>

If you're with virginmedia you may have to use recent: to do that, I'm NTL 
who's just been moved to the virginmedia servers & in order to get email on 
more than one computer we're told to add recent: before the incoming mail 
server username.

Hth,
 Edna. 

0
Edna
6/25/2010 4:57:18 PM
Reply:

Similar Artilces:

"The connection to the Exchange server is unavailable. Outlook must be online or connected to complete this action"
I have setup a number of user accounts and the relative mailboxes without any problem. However, since this afternoon, if I try and connect to a newly mailbox through the email accounts wizard I get the following error message: "The connection to the Exchange server is unavailable. Outlook must be online or connected to complete this action". This also occurs when I go to File>Open>Other User's Folder... and I try and lookup an existing account/mailbox that I know I have permission to. I know Outlook is connected to the Exchange server (I can ping, send and receive emails) ...

Outlook needs Outlook Express to work
I've installed my Outlook 2002 on my new Vista PC (I had Xp before). Now when I start Outlook it says "requires Outlook Express 4.01 or greater". I've been looking for Outlook Express to download and install but no joy. No CD came with my new Vista PC. Any ideas, short of buying a more modern Outlook? Vista doesn't actually support Outlook 2002 or older. Outlook Express is part of Internet Explorer but with the advent of Vista, it was switched to Windows Mail. There is no more Outlook Express. You could attempt however to create a profile using workgroup or c...

Using expression builder object
Hi, I'm developing a wizzard in Access which builds import templates for various data sources to a fixed set of tables. In step 3 the users must be able to build an expression ; for instance Left([Fieldx],20) . Now I would like to have a command button on my form which calls the Access expression builder to allow the users to use this to build the expression. This expression will then be stored in a text box linked to the templates table. Anybody know how to call and use this object from VBA code? -- Kind regards Noëlla DoCmd.RunCommand acCmdInvokeBuilder I th...

Outlook 2003 keeps crashing #2
I get this message when I look in System information. Outlook keeps crashing quite often. I cannot for example delete two messages without outlook crashing. My colleagues do not have this problem. We are using the Microsoft mail exhange server. Faulting application outlook.exe, version 11.0.5510.0, stamp 3f1380f0, faulting module mso.dll, version 11.0.5606.0, stamp 3f334cce, debug? 0, fault address 0x003b6e16. Does anyone has a solution?=20 Best regards/ Bj=F6rn 1) I would definitely apply Service Pack 2for Office 2003 + applicable critical security updates. 2) Have you tried starting O...

docmd.transfertext problem
Hi, I am using access 97 and tried to import a csv file to the mdb table. I run a code as following: DoCmd.TransferText acImportDelim, "Specification4", "input", DEFAULT_PATH & "online.txt", 1 In online.txt, there is a field which is 10 digit number and I specified it as a double datatype in the specification4. After the import, I found out that the 10 digit number data in the field get empty in the destined table while other fields are all right. Therefore I import manually using specification4 instead of running code. This time the 1...

Outlook 2003 and "Check Names"
Hi, We are testing Outlook 2003 at our office now and there is one very frustrating "feature" that is bugging all of us. When we create a new e-mail message and type in the first name of a person from the global address book and hit ctrl- k to check the name...we get a response that Outlook doesn't recognize the name and there are "no suggestions". The only way Check Name will successfully resolve the name is if we type it last name first (ie, Gates, Bill). This was not the case in Office XP or Outlook 2000. You could search by first name (or partial first name)...

SQL deadlock problem
I am currently having a big issue with sql deadlocking on the PrincipalObjectAccess table. The last few months I have been working on a synchronization process using a Biztalk orchestration. The sync uses the crm webservices to create and update account and contact records in CRM. But now deployment to the production environment gives me some problems. It seems that when trying to update account records (which is one of the first actions in the sync process) the webservice gives me Generic SQL errors and SQL timeouts. After extensive profiling and tracing in SQL I found that there are...

multiple Domain name delivery problem
hi, I currently have Exchange Server 2003 Build 7638:2 SP2,. We have multiple domain names being delivered to the exchange store. I have nothad any problems, but i currently have one user that is not receiving emails with attachments from one certain "internet" sender to one of her email addresses, but the other address works fine & if they send emails without attachments, everything works fine from either address. I have had the user send them message with attachments to me & the user with the problem & i get the message, but not the other user! I even use message...

Transferring over outlook data to new XP machine
How do I transfer over my old emails, address book to my new XP machine? I have looked over the internet and found nothing the tells me EXACTLY how to do this, any help would be greatly appreciated. senior_tech@yahoo.com If your using MS Outlook copy your .PST file across and import it into the new install. >If your using MS Outlook copy your .PST file across and import it into the new install. No, don't import it. Simply use "File">"Open" -- Brian Tillman Smiths Aerospace 3290 Patterson Ave. SE, MS 1B3 Grand Rapids, MI 49512-1991 Brian.Tillman is the nam...

Exchange update problem
I have tried to upgrade exch2k3 sp1 to sp2, but the update fails with "the file pcproxy.dll is in use, and setup cannot identify the app or srvc. setup cannot continue" Any clues/ideas/suggestions? Please. -- ----------------------------------------------------------------------------------------------------------------------- This message has been checked for all known viruses. The information contained in this e-mail and any attachments is confidential and may be the subject of legal, professional or other privilege. It is intended for the named addressee only and may not ...

Crash on 'Send"
My wife's Intel Celeron running ME started having this problem sporadically - now constantly. Outlook 2000 receives OK - everything seems fine until you hit the 'Send' button then Outlook crashes giving an error message that says 'Outlook has caused an error in <unknown> and has to shut down. If the problem persists you may have to restart your computer.' Re-starting however has no effect. I have re-installed Office. Used 'Detect & Repair' under the 'Help' tab, and installed all patches/updates from the Office site. But this error continues, now...

Reminders in Outlook
Since upgrading to Great Plains 9.0, several users are not getting their appointment reminders in Outlook 2003. They all show up at once after rebooting computer. Outlook settings are set appropriately. Any ideas? -- Steve ...

Outlook default to paragraph
To whom ever can help, > > When using Microsoft Outlook, and starting a new E- Mail, The default > format is to "paragraph" which double spaces. Is there anyway to > select under a New Message, Format, Style, "Normal" as the default? > > Thank you in advance > > Dave daveandivy@netidea.com >-----Original Message----- >To whom ever can help, >> >> When using Microsoft Outlook, and starting a new E- >Mail, The default >> format is to "paragraph" which double spaces. Is there >anyway to >> select unde...

cant start outlook pst file to large
Hi I hope somebody may be able to help im new to outlook and now I cant start outlook message says cannot open your default email folders pst file its too large as I cannot open outlook I cannot delete old folders See if this helps: http://support.microsoft.com/kb/296088 -- -Ben- Ben M. Schorr, MVP Roland Schorr & Tower http://www.rolandschorr.com http://www.officeforlawyers.com/outlook.html Author: The Lawyer's Guide to Microsoft Outlook 2007: http://tinyurl.com/ol4law-amazon "Ray" <Ray@discussions.microsoft.com> wrote in message news:B3B824DC-3C9B-4B1B-8EF3-61...

Strange Access Denied Problem with Windows 7
I got a new computer about six months ago that came with Windows Vista Home Premium 64bit. Before that I had done all of my .NET development either on an XP Pro VM or my former XP Pro computer at home. Shortly after getting my new computer at home, I also got a license for VMWare to be able to test my software on multiple platforms and configurations. I had wrote an application originally in VB.NET that was a simple backup utility. It supports mutiple backup configurations. Any given copnfiguration would define a backup which would be a list of files to backup, a list of folders to ...

Outlook 2003
Hello, we have one client pc with Outlook 2003 where the following problem occurs: if a mail is replied from a user created sub folder of the inbox, the reply will not appear in sent mails, but will end up in the same sub folder, sender and recipient appear as identical. The mail goes out properly though, it's just that Outlook sets internally sender = recipient and bounces the reply back to the subfolder in which the original mail is stored. This happens on a Win 2000 machine with SP4 and all updates, the other clients use Outlook 2000 or XP and there is no such problem. There are no ru...

Outlook "Ruler" won't go away
I don't know how I turned this on so I don't know how to turn it off. It splits my emails so that I can only type so far over before it kicks me back to the left margin and makes me start a new line. Can anyone help me? ...

outlook 98 corperate forms
In a corperate environment, Outlook 98 forms not active for using on some of the PCs. Why it happens? How can I solve this problem. ...

Moving Contacts to Outlook Address Book
Need some help. How do I move the names and email addresses from my Contacts list to my Outlook Address Book. When I click on the Outlook Address Book it is empty, but when I click on the Contacts List all the names are there. I am using Outlook 2002. Any help would be appreciated, Thanks Bob Situation normal. What is the problem? The OAB should be empty. Entries reside in the Contacts Folder. -- Russ Valentine [MVP-Outlook] "Bob R" <anonymous@discussions.microsoft.com> wrote in message news:5a2701c42d7e$3de2a7d0$a401280a@phx.gbl... > Need some help. How do I ...

Outlook OOF
The Out of Office Reply will not be sent outside the network. I have exchange 5.5 and have read the faqs but the only fix I found did not work. Here is the number for the fix that I found: Q176161. Thank you for your time and help, Larry 1. Make sure your Exchange server's Internet Mail Service is configured to allow Automatic Replies to the Internet; that's the most common reason it wouldn't work. 2. Reconsider if you really want to use it. You're going to automatically reply to every message you receive; including spam. That's a good way to confirm to the spammer...

OutLook and Notes co-existing.
Outlook and Notes co-existing. Is is possible to mantain Notes as the primary MAPI mail server, but to have Outlook on the same machine, with a separate mail account. I wish to use the automation features of office with the outlook application, to build a solution, but the clients mail is LN. I only wish to use the system to send mails. Does LN support any objects for sending, To, Subject, Body, Attachment, etc which I could use from Access. ? Any reference material, articles etc would help also. Thanks. -- Gerry Mitas Ryemont Abbey, Leixlip, Co. Kildare Phone: 01 6104509 Fax:01 601 ...

Import from Eudora 6 to Outlook 2003
I am trying to import messages from Eudora 6 to Outlook 2003. I am receiving the error message "The mail folder could not be opened. If another application is using this file, please close and try again. No other applications are running Thanks for any help see article 257354 of the microsoft knowledge base on http://support.microsoft.com: "Outlook Cannot Import Eudora Messages When Eudora Mail Is Stored in a Non-Default Location" ciaos >-----Original Message----- >I am trying to import messages from Eudora 6 to Outlook 2003. I am receiving the error message ...

Outlook freezes after sending one email after upgrading 4.0
We just upgraded from 3.0 to 4.0 this weekend. All client machines have had the desktop client upgraded and 2 have the same issue. One is XP with Outlook 2003 and the other is Vista with Outlook 2007. Open opens and the CRM addin initializes correctly. As soon as you compose and send an email, Outlook locks up and you have to kill the process in task manager to close Outlook. I've had the same problem and have tried all I can think of...how did you fix this issue? Thank you. "Sander" wrote: > We just upgraded from 3.0 to 4.0 this weekend. All client machines have...

Excel Problem
I have a 23.8 meg excel 2000 spreadsheet set for manual calculation saved to my local hard drive. Every time I try to open it, it takes forver and sometimes never opens but I do not get any error messages, let me just tell you that I am running a P4, 1 GB memory, Office 2K with SP3, and nothing else running when I try to open it. As I said it is set for manual calculation, and it is cleared to not auto calculate when opening or closing. Any idea's as to why this is happening? -- Todd I don't know why you're having this problem but I would like to point something out for w...

SOAP Exception
Hi, In my C# code, I have defined a Map object which is sent as part of a request to a web service, here's an extract of the part of the code: - Map map = new Map(); map.item = new mapItem[4] { new mapItem(), new mapItem(), new mapItem(), new mapItem() }; ................. But when I submit the request containing the Map object, the compiler throws an error with the following message:- org.xml.sax.SAXException: No deserializer for {http://xml.apache.org/ xml-soap}...