no internet connectivity - please help

i have tried to post my issue 4 times, and and after waiting hours, i still 
don't see my posting, so maybe it is because it is too long. so i will try to 
be really brief - anyway, after reinstalling drivers, beginning with the 
chipset, i still have no internet connection, even though my device mgr 
indicates that i have a working ethernet adapter. this issue came about after 
successfully deleting malware/trojans using malwarebytes. help!
0
Utf
1/11/2010 6:52:01 AM
windowsxp.help_and_support 1192 articles. 0 followers. Follow

9 Replies
784 Views

Similar Articles

[PageSpeed] 17

I see a previous message from you posted at 1.26 am.

Is this a case where the Device Manager is showing a problem device but it still 
works? In other words, how did you get here if you don't have an internet 
connection?

Within Device Manager, have you tried to uninstall then reinstall any device 
showing a problem?  If so but still no joy, did you try to update the driver via 
the DM?

"kipg" <kipg@discussions.microsoft.com> wrote in message 
news:39B12FBF-3E6F-4802-95BC-ED1D8D8B1E91@microsoft.com...
> i have tried to post my issue 4 times, and and after waiting hours, i still
> don't see my posting, so maybe it is because it is too long. so i will try to
> be really brief - anyway, after reinstalling drivers, beginning with the
> chipset, i still have no internet connection, even though my device mgr
> indicates that i have a working ethernet adapter. this issue came about after
> successfully deleting malware/trojans using malwarebytes. help! 


0
David
1/11/2010 11:14:18 AM
From: "kipg" <kipg@discussions.microsoft.com>

| i have tried to post my issue 4 times, and and after waiting hours, i still
| don't see my posting, so maybe it is because it is too long. so i will try to

< snip >


1/10 @ 1514
1/11 @ 0106
1/11 @ 0126
1/11 @ 0152

-- 
Dave
http://www.claymania.com/removal-trojan-adware.html
Multi-AV - http://www.pctipp.ch/downloads/dl/35905.asp 


0
David
1/11/2010 11:22:18 AM
Who is your ISP? Are you using cable or modem? If you are using cable shut 
down you computer,unplug your cable modem POWER.Wait 2 minutes plug cable 
modem power back in wait 3 minutes foe modem to stabalize.Turn computer 
on.Try internet.
"David H. Lipman" <DLipman~nospam~@Verizon.Net> wrote in message 
news:ulXaYBrkKHA.2468@TK2MSFTNGP04.phx.gbl...
> From: "kipg" <kipg@discussions.microsoft.com>
>
> | i have tried to post my issue 4 times, and and after waiting hours, i 
> still
> | don't see my posting, so maybe it is because it is too long. so i will 
> try to
>
> < snip >
>
>
> 1/10 @ 1514
> 1/11 @ 0106
> 1/11 @ 0126
> 1/11 @ 0152
>
> -- 
> Dave
> http://www.claymania.com/removal-trojan-adware.html
> Multi-AV - http://www.pctipp.ch/downloads/dl/35905.asp
>
> 


0
russk
1/11/2010 11:35:24 AM
From: "russk" <russk111@hvc.rr.com>

| Who is your ISP? Are you using cable or modem? If you are using cable shut
| down you computer,unplug your cable modem POWER.Wait 2 minutes plug cable
| modem power back in wait 3 minutes foe modem to stabalize.Turn computer
| on.Try internet.

You replied to me and not the OP, 'kipg'.




-- 
Dave
http://www.claymania.com/removal-trojan-adware.html
Multi-AV - http://www.pctipp.ch/downloads/dl/35905.asp 


0
David
1/11/2010 11:45:14 AM
d.,

i have been using my girlfriends laptop to post here. my desktop is 
'offline' for now due to the issue i posted.

i did the uninstall and reinstall bit, but to know effect.
there is no other update to be had.

any other ideas?

~k


"David Webb" wrote:

> I see a previous message from you posted at 1.26 am.
> 
> Is this a case where the Device Manager is showing a problem device but it still 
> works? In other words, how did you get here if you don't have an internet 
> connection?
> 
> Within Device Manager, have you tried to uninstall then reinstall any device 
> showing a problem?  If so but still no joy, did you try to update the driver via 
> the DM?
> 
> "kipg" <kipg@discussions.microsoft.com> wrote in message 
> news:39B12FBF-3E6F-4802-95BC-ED1D8D8B1E91@microsoft.com...
> > i have tried to post my issue 4 times, and and after waiting hours, i still
> > don't see my posting, so maybe it is because it is too long. so i will try to
> > be really brief - anyway, after reinstalling drivers, beginning with the
> > chipset, i still have no internet connection, even though my device mgr
> > indicates that i have a working ethernet adapter. this issue came about after
> > successfully deleting malware/trojans using malwarebytes. help! 
> 
> 
> .
> 
0
Utf
1/11/2010 7:49:01 PM
on an earlier post, i mentioned that i performed your suggestion - but no 
luck.
i reposted again, bc i was not able to see any of the posts i had submitted 
previously and thought they were not getting through - sorry for the 
duplication.

anyway, do you have any other ideas?

~k



"russk" wrote:

> Who is your ISP? Are you using cable or modem? If you are using cable shut 
> down you computer,unplug your cable modem POWER.Wait 2 minutes plug cable 
> modem power back in wait 3 minutes foe modem to stabalize.Turn computer 
> on.Try internet.
> "David H. Lipman" <DLipman~nospam~@Verizon.Net> wrote in message 
> news:ulXaYBrkKHA.2468@TK2MSFTNGP04.phx.gbl...
> > From: "kipg" <kipg@discussions.microsoft.com>
> >
> > | i have tried to post my issue 4 times, and and after waiting hours, i 
> > still
> > | don't see my posting, so maybe it is because it is too long. so i will 
> > try to
> >
> > < snip >
> >
> >
> > 1/10 @ 1514
> > 1/11 @ 0106
> > 1/11 @ 0126
> > 1/11 @ 0152
> >
> > -- 
> > Dave
> > http://www.claymania.com/removal-trojan-adware.html
> > Multi-AV - http://www.pctipp.ch/downloads/dl/35905.asp
> >
> > 
> 
> 
> .
> 
0
Utf
1/11/2010 7:53:01 PM
=?Utf-8?B?a2lwZw==?= <kipg@discussions.microsoft.com> wrote in
news:39B12FBF-3E6F-4802-95BC-ED1D8D8B1E91@microsoft.com: 

> i have tried to post my issue 4 times, and and after waiting
> hours, i still don't see my posting, so maybe it is because it is
> too long. so i will try to be really brief - anyway, after
> reinstalling drivers, beginning with the chipset, i still have no
> internet connection, even though my device mgr indicates that i
> have a working ethernet adapter. this issue came about after 
> successfully deleting malware/trojans using malwarebytes. help! 

There are a couple of free programs that fix problems like yours that I 
use as a last-ditch effort.  They are particularly effective when 
repairing damage caused from removing malware.  Try them -- you have 
nothing to lose:

LSPFix
  <http://www.cexx.org/lspfix.htm>

WinsockXPFix:
  <http://www.snapfiles.com/get/winsockxpfix.html>

HTH,
  John
0
John
1/11/2010 8:58:55 PM
john,

the winsock fix did the trick - i now have regained internet connectivity. 
before i even downloaded it, i had a good feeling about it, because no one 
had yet even mentioned any winsock issues - and it seemed to me that this 
direction made perfect sense. so THANK YOU!

if you ever get to this part of the country, let me know. i would be happy 
to buy you a few beers - or smoothies, whatever you like.

kudos to you. you are a credit to this user group.

best regards,

~k



"John Wunderlich" wrote:

> =?Utf-8?B?a2lwZw==?= <kipg@discussions.microsoft.com> wrote in
> news:39B12FBF-3E6F-4802-95BC-ED1D8D8B1E91@microsoft.com: 
> 
> > i have tried to post my issue 4 times, and and after waiting
> > hours, i still don't see my posting, so maybe it is because it is
> > too long. so i will try to be really brief - anyway, after
> > reinstalling drivers, beginning with the chipset, i still have no
> > internet connection, even though my device mgr indicates that i
> > have a working ethernet adapter. this issue came about after 
> > successfully deleting malware/trojans using malwarebytes. help! 
> 
> There are a couple of free programs that fix problems like yours that I 
> use as a last-ditch effort.  They are particularly effective when 
> repairing damage caused from removing malware.  Try them -- you have 
> nothing to lose:
> 
> LSPFix
>   <http://www.cexx.org/lspfix.htm>
> 
> WinsockXPFix:
>   <http://www.snapfiles.com/get/winsockxpfix.html>
> 
> HTH,
>   John
> .
> 
0
Utf
1/12/2010 4:06:01 AM
=?Utf-8?B?a2lwZw==?= <kipg@discussions.microsoft.com> wrote in
news:7BBF4461-3EFB-42CB-B123-61B34A3B1412@microsoft.com: 

> the winsock fix did the trick - i now have regained internet
> connectivity. before i even downloaded it, i had a good feeling
> about it, because no one had yet even mentioned any winsock issues
> - and it seemed to me that this direction made perfect sense. so
> THANK YOU! 
> 
> if you ever get to this part of the country, let me know. i would
> be happy to buy you a few beers - or smoothies, whatever you like.
> 
> kudos to you. you are a credit to this user group.
> 
> best regards,
> 
> ~k

I'm glad you've solved your problem. Those twe programs have helped a 
lot of people when nothing else would. Thanks for the feedback and 
the good words.  

I don't think I've ever been to Austin ;-)

-- John
0
John
1/12/2010 4:56:44 AM
Reply:

Similar Artilces:

Help with conditional formatting with 2000
Any help would be greatly appreciated. I am trying to group data together into increments of 10% of th numbers and then chart them based on these groups. For example, I hav 300 data points that vary from 20 to 500 in value. I want them t appear in a chart based on the number of values that fall in the lowes 10% of numbers (ie. 20-40) then the next 10% (ie. 40-60) etc. up to th top 10% of numbers, but I do not want to manually determine what thes ranges are. I want to see a distribution of how many numbers fal within each 10% of values. I am not sure if this makes sense, please let me know...

Help! Setfocus problem
i ave a dropdown field on the first tab. I use setfocus so that it selects a different field to stop users scrolling down and changing the selection on the load event. Problem When a user changes tab and come back to the origional tab the setfocus doesnt run as the form is already loaded. How do you get around this? This is driving me and users mad at minute...please help before i open another bottle of dark rum! Hi Brian, Check out following URL; how to fire onclick event on tab click. It may help you. http://crmrocks.net/?p=16 -- PLEASE do click on Yes or No button if this post wa...

!!HELP!!! Cannot connect to Exchange Server from a RDP, ICA session or server local machine
Please excuse the posting as I wasn't sure which group to post this in. I'm having issues using Outlook from a server desktop, an RDP or ICA connection. I have remote users who connect using Citrix. They logon to the Citrix server desktop (Windows 2003 Server) and use Outlook from there. They can also use Outlook from within Citrix as it is a Published Application. I know some of you are going to suggest why don't they use OWA but let's not get into that. I can log onto any workstation here in the office and connect to the Exchange server and open their Outlook. What I and they...

Connect/work offline/cancel message
In outlook 2003 connecting to SBS/Exchange 2003 server, get message: Exchange is currently in recovery mode you can connect, work offline, or cancel. This is only happening in a few computers on the network after implementing SBS 2003 with Outlook and Exchange 2003. ...

Please Help!!
I am having problems restoring a backup money file from my cdrw disc. I recieve the error that it can't open possibly because it is a read only file or you do not have permission to change it or your disk drive is write protected. I have never had this problem before. I have restored files from my cd backup 3 times before without a problem. Please help!!!! Restore the file to writable media - your hard drive. If you still can't open it, right-click on the file in its new location, choose Properties from the context menu, and remove the check from the 'read-only' box. -...

You wont believe this! SERVER DOWN
I was helping the operations/it director to get RPC over HTTP going on their exchange server for a company I use to be the sys admin for. The ops/it director was doing the add/remove programs portion to add rpc over http there, somehow in the process of doing this he managed to uninstall IIS -or- just NNTP and SMTP (I can't figure out which and he claims he did neither). Long story short, I've reinstalled NNTP and SMTP, reconfigured SMTP to the best recollection I have of the previous config and the server still refuses to send/receive email, even internally. All services are s...

Internet connection problem
Hi. I hope someone is able to cast some light on a problem. We have a home network (all computers running XP) some wired and some wireless. For about a month now we have intermittent connection problems in that any one computer (randomly) will not connect to internet. I think all of the computers have suffered from the problem. Rebooting the affected computer makes no difference but rebooting the router can sort it until the next time. Even my mobile phone occasionally cannot connect. In Firefox the message is just "server not found". Pinging an IP address results in a time...

I need help restoring Public Folders
Hi I've been having issues getting Public Folder replication going between 2 Exchange 2003 servers. Prior to doing any work I performed a Backup using Veritas Backup Exec and this completed and verified correctly. I screwed things up and managed to delete some of the public folders on my original server. I'm not 100% sure what I did but it is a mess and the only backup I have is the Exchange backup I created before doing any work. The public folders contain a number of Contact Lists and a very important Event Calendar. I have restored the public folders but when the restore c...

Help with Synchronizing a user folder with a Public Folder
Hi: Hoping that someone can offer a suggestion on this one. I'd like to be able to synchronize an email folder in a particular users' Outlook account with a public folder. The idea is to have email conversation threads in a particular folder (just one folder) visible to others in the group via the public folders. Ideally, it would be great if changes to the public folder are instantly mirrored in the users folder - but that requirement is not critical, the core requirement is to have the public folder mirror the user's folder (in real time). I know that I could accomplis...

Need help on a formula 05-20-10
I need a formula to calculate the following information please: I will have someone enter a time (ex 6:31) in cell C3. If the time matches one of the times in cells B17-B22 I need it to display 4.6, if it matched one of the times in cells B23-28 I need it to display 4.7, if it matches one of the times in cells B29-34 I need it to display 4.8 and so on. Does anyone have a simple formula I can do for this please? =IF(COUNTIF(B17:B22,C3)>0,4.6,IF(COUNTIF(B23:B28,C3)>0,4.7,IF(COUNTIF(B29:B34,C3)>0,4.8,"no match"))) Can't do the "and so on" part, bu...

Terminal Servers in Cluster - Login/Profile Issues
Hello Gurus, Currently I am having an issue with logins and profiles as per details below. Server/Network Configuration Details: 1 X Windows Server 2008 Std FE 64bit (DC) 2 X Windows Server 2008 Ent 32bit Terminal Servers User Profiles are Roaming and exist in: \\SBSERVER\Profiles on the Domain Controller and C:\Users\ on the Terminal Servers. Approx 50 users. Problem Description Error messages when logging in the terminal servers: Your roaming profile is not synchronized correctly with the server. Windows will load your previously-saved local profile instead. See the pre...

RMS 2.0 matrix dimensions are annoying, but help is available
For reasons I don't understand, MS saw fit in RMS 2.0 to use dimensions data for matrix components that is far less accessible to users than Sub Descriptions are. For instance, I can't edit assign a dimension value to an existing item I have added to a matrix. I can't see a reason for using Dimensions with limitations like this as using Sub Descs. to describe matrix "dimensions" worked fine previously. Does anyone know why MS did this? It's annoying! Digital Retail Solutions (DRS) has a product called Power Ops (Build 2.2.0003). It's help file mentions (se...

3rd party server for connection okay?
We had a network guy come in and try to configure our network - 3 stores and HQ in seperate locations. Because of our router and dsl configuration, vpn would not work. He set up an outside ip address (dnsdyn.org) in order to have the stores and HQ talk. Still not working! ARGH!!!!!!! In the store it shows a connection but then states invalid store id. The store id is correct. In the HQ client the address is the ip address of the outside source and the port? Anyone know why this isn't working and have any suggestions???? Thank you! Are you sure the Store ID is correct? Does the messa...

Excel Formula Help
I am setting up a basic excel spreadsheet and really have got no experience with excel. I want to do something real basic like if A2=laptop display $10 or if A2=desktop display $20 how do I do this? I think that if the list of options is more than a just a few, a =vlookup() function would work nicely. It may seem a little complex to start, but once you use it, you'll find tons of more reasons to use it. Debra Dalgleish has some nice instructions at: http://contextures.com/xlFunctions02.html BadSector wrote: > > I am setting up a basic excel spreadsheet and really have got no...

Help-- Having trouble opening Word & Entourage
I have to keep restarting my computer to be able to open Word or Entourage. The icons just bounce a little but won't open. I was getting a request from Entourage to rebuild the database which I did about 6 or 7 times. I got another warning which I ignored. I am on a MacBook Pro (Intel based). I am using office 2004. My Entourage database is 3.2 gb. I ran Disk Utilities a couple of times. I also had a problem a couple of times with FileMaker Pro but not sure if related. Thanks Christina On 22/8/06 20:01, in article 1156273266.788654.318170@i42g2000cwa.googlegroups.com, "...

need some XL URL's please
I would appreciate some good site links for XL how to's and working examples aimed at Novice - Intermediate. Many thanks, Steve Hi Steven: See: Dave McRitchie: http://www.mvps.org/dmcritchie/excel/excel.htm Go to the heading: Excel Lessons & Tutorials (#tutorials) It's just after halfway down. -- Regards Norman Harker MVP (Excel) Sydney, Australia njharker@optusnet.com.au It is imperative that the patches provided by Microsoft in its April Security Release be applied to Systems as soon as possible. It is believed that the likelihood of a worm being released SOON that ...

Can't connect to Exchange server after VPN access
I can connect to my office Exchange server when in the office (LAN) but I cannot connect outside with Outlook. I can only use the webmail after entering a web VPN access: - First portal for VPN : https://xxx.yyy.com --> I enter my user_VPN/password_VPN - On the next web page, I have the choice for the webmail and it's a link as https://xxx.yyy.com/go/webmail.yyy.com~ssl where I can enter my user_mail/password_mail So I can't enter the url in RPC as every slash is forbidden In my Outlook, the Exchange server (EXC.yyy.com) is not reachable by ping (or tracert) and I can't ...

Help with a code
I have these code and it works find: but i also want to use it for different culumn within the same sheet. how do i add Column D with different target? meaning "S" for Study and "B" for books and s on... and maybe adding a Msg box to it that will only allow the Letters specify.. thank you in advance.. Private Sub Worksheet_Change(ByVal Target As Range) If Target = "" Then Exit Sub If Target.Count > 1 Then Exit Sub If Not Intersect(Target, Range("c6:c50")) Is Nothing Then If UCase(Target) = "C" Then Target = "Contribution" El...

Help Please in Summing
Hello. Sorry to ask such a simple question, but I need help on how to get a total of some cells. Here's the sample. If cell A1 is 05 and is true A3 is 10 and is true A5 is 15 and is False A7 is 10 and is True A9 is 05 and is False How can I make A11 show me the result by just adding those numbers that are TRUE and give me the sum ? Would really like help, thank you. Hi Mike! I assume that you have TRUE or FALSE as boolean in an adjacent cell. If so: =SUMIF(B1:B9,"=TRUE",A1:A9) But the assumption may be wrong and you'll need to provide more information. -- Regard...

zip code help! #2
thanks for the help !!!!!!!! It worke -- cbender ----------------------------------------------------------------------- cbender3's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=1556 View this thread: http://www.excelforum.com/showthread.php?threadid=27126 ...

Need Help With GP Item Pricing
GP ITEM PRICING I need to use “Bucket Pricing” for items in GP. For example below is the pricing schedule that I need to use. First 20 …………….$ 1.75 Next 280 ……………… 1.36 Next 700 ……………… 1.23 Next 2,000 ……………… 1.09 Over 3,000 ……………… .82 So if I had a Qty. of 350 it would be as follows 20 * 1.75 = 35 280 * 1.36 = 380.80 50 * 1.23 = 61.50 Total : $477.30 In GP I can only set it up to do a “Quantity Range” in the Item Price List Maintenance window. Problem is if I set it up that way and enter a quantity of 350 it will default to the $1.23 ...

Exclude outbound Internet mail from journaling #2
I have an Exchange 5.5 installation which requires message journaling of internal email only. External (Internet) email is captured and archived by a gateway SMTP server, whilst internal mail is journaled to the same SMTP server for archiving. The documentation regarding journaling on Exchange 5.5 details how to route local messages through the MTA, and how to route Internet Mail Service messages through the private information store, but it seems even when this second routing configuration is not applied, outbound internet mail is still being journaled. I need a way to ONLY journal ...

connection lost
Periodically we loose our connection to the database. It occurs upon opening in the morning when we boot up the computer. There is not an occurring factor that contributes to this. I can fix it one of two ways: 1.Sometimes rebooting simply fixes the problem 2.Other times I have to go into Administrator, check the DB connection, and test the db connection. Does anyone have any advice on this or is anyone else having this problem? Thanks! -- Elizabeth M. begin 666 p.gif M1TE&.#EAH0`1`( ````3S/___R'Y! $```$`+ ````"A`!$```+_C(^IR^T/ MHYRTVHNSWKS[#X9B!I0.D...

Help! I've inherited a messed up plan :
I just came onto a project and got a 1700 line project plan from the previous 4 project managers. Q. Is it normal for tasks with unassigned ? empty resources to show that task in the Resource Usage window? And then on the Gantt View, when I add a resource under that column, it then shows up on the Task line as a Task! I've never seen this happen before. Any ideas?????? J > > Q. Is it normal for tasks with unassigned ? empty resources to show > that task in the Resource Usage window? > Sure - it shows up under the "Unassigned" label. &...

Help with my upgrade path.
We have to accomplish two things. 1. Moving the CRM server to a new machine 2. Upgrading our system to 1.2 What is the best order for this? Jake, I'm not sure it really matters which one you do first, as long as you test each step before moving on to the next. I would probably recommend installing the other server first though. That way, you will have the v1.0 server available if you run into problems with the upgrade. (Granted, it won't funciton if the DB was already upgraded, but will be there for reference). Matt "Jake Horn" <jhorn@order4chaos.com> wrote ...