Boot Problem 03-03-10

I recently unpartitioned and reinstalled Windows XP Home Edition.  When I 
boot up I get a black screen with two choices for Windows XP listed.  When I 
click on either, I can boot to a normal boot.  What can I change to avoid the 
black screen and boot directly to Windows XP?
0
Utf
3/3/2010 1:51:01 PM
windowsxp.help_and_support 1192 articles. 0 followers. Follow

3 Replies
572 Views

Similar Articles

[PageSpeed] 40

Wendell Cave wrote:
> I recently unpartitioned and reinstalled Windows XP Home Edition.  When I 
> boot up I get a black screen with two choices for Windows XP listed.  When I 
> click on either, I can boot to a normal boot.  What can I change to avoid the 
> black screen and boot directly to Windows XP?

Edit the Boot.ini file and remove the superfluous ARC path line.  Your 
boot.ini file will look something like this:


[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Windows XP" /fastdetect
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Windows XP" /fastdetect


The  multi(0)disk(0)rdisk(0)partition(1)\WINDOWS  text is known as the 
ARC path, on multi-boot computers the paths are different and point to 
different locations, in your case the lines are identical and they both 
point to the same location, delete the extra line so that the file looks 
something like this:

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Windows XP" /fastdetect


The information above is just a sample, the exact ARC paths in your 
boot.ini file might be different, don't change the information on the 
lines, just delete the duplicate line.

http://support.microsoft.com/kb/289022
How to edit the Boot.ini file in Windows XP

John
0
John
3/3/2010 2:40:42 PM
Option #1: Start>run>msconfig>boot.ini tab - select "check all boot paths" 
 >ok
Opyion #2: Start>run>msconfig>boot.ini tab>select "Time out" set to 1-3 sec. 

0
Al
3/3/2010 7:10:09 PM
On Mar 3, 2:10=A0pm, "Al" <ajr...@comcast.net> wrote:
> Option #1: Start>run>msconfig>boot.ini tab - select "check all boot paths=
"
> =A0>ok
> Opyion #2: Start>run>msconfig>boot.ini tab>select "Time out" set to 1-3 s=
ec.

If you have two boot paths and both are valid (duplicates), msconfig
will not report a problem!
0
Jose
3/3/2010 10:52:47 PM
Reply:

Similar Artilces:

CRM and Exchange 10-22-03
I am having trouble with the connection between my CRM server and the Exchange Router. I get the following error posted to the Event Log when I try to send an e-mail: MSCRM Platform Error Report: ---------------------------------------------------------------------------- ---------------------------- Error: <description>An unexpected error occurred.</description><details>An error occurred attempting to dispatch the email : Could not connect to host</details><file>D:\mscrm\Build\3017\src\platform\include\proxy\proxyutil ..h</file><line>47</line&g...

Number Formatting #10
I have a user who's numbers in excel are defaulting to a decimal even if you format the cell for number zero decimal places. For example if she enters 15 it will enter .15. This happens on every excel document she opens and if you open the same documents on another PC they work fine. I have even tried to reinstall excel on the PC and it does not correct the Issue. Please help with suggestions. For a work around I have her entering 15. But that is an extra key stroke. Thanks go to Tools>Options>Edit and uncheck the option for Fixed Decimal Places "Shane" wrote: >...

OWA #10
I like to know how to use OWA to access/view Outlook forms. Thanks ...

Cached Exchange and GAL Problem
I have a windows domain with an Exchange organisation that houses multiple e-mail domains. Each E-mail domain belongs to a different company and has its own GAL. When the users login via terminal services and start Outlook they only see the users within their own company. This is fine, no problem here......Some of these users connect with the same username and password using Outlook 2003 RPC over HTTP that connects to exactly the smae Exchange organisation. When using cached exchange mode and the user clicks on the address book, it displays the entire organisation including information about t...

Formula problem #9
Hi, I have entered a small formula in a cell =A1+B1 the result is also fine but if i have edit the formula i have to again type the entire thing. Is there a shortcut to this where i can easily do the editing of the formula, i guess i am missing something out here. Hi, I guess you are not able to see the formula in the formula bar if it is so then go to Tools|Options|View|check the formula bar check box|ok -- _______________________ Click "Yes" if it helps ________ Thanks Suleman Peerzade "Niroo" wrote: > Hi, > > I have entered a small formula in a cell ...

coucou 03-21-10
> Ce message est au format MIME. Comme votre programme de lecture de courriers ne comprend pas ce format, il se peut que tout ou une partie de ce message soit illisible. --B_3352023642_719894 Content-type: text/plain; charset="ISO-8859-1" Content-transfer-encoding: 8bit Salut quelqun sait parlez fan�ais ???? --B_3352023642_719894 Content-type: text/html; charset="ISO-8859-1" Content-transfer-encoding: quoted-printable <HTML> <HEAD> <TITLE>coucou</TITLE> </HEAD> <BODY> <P ALIGN=3DCENTER> <FONT COLO...

Subform Data Entry Problems
I have a subform based on a query linked to the Form by "ContactID". The query works fine when run independent of the subform. I am able to enter all data fields and where necessary the autonumber function assigns properly. But when I try to use the subform all records related by my table "tblADDRESS" do not allow data entry (the fields are not locked). I imagine the ContactID Master/Child link in some way is interfering with the query in Form view, but I've tried every variation of join properties within the Query for the Subform and in the Query for the main...

Compatibility Issue 05-01-10
I am using 2007 version of Excel to design a spreadsheet at work. It is capable of over handling over 16,000 columns. The users of my spreadsheat have 2002 version of Excel. If the update/upgrade via downloading the compatibility software, will they then be able to also handle the 16,000+ columns? My design is utilizing 3000 columns per worksheet with over 100 worksheets in the workbook. Thanks, Les In a word: No. Even with the compatibility pack installed in the older version of Excel, it's simply not going to be able to deal with columns beyond the 256th column...

Link Browser Problems
I have Outlook 2002 as Part of Office XP. I have also installed Service Pack 3. Recently (before and now after the installation of SP3) when I try to open a URL link in an e-mail I get the response that the Link Browser can't be found and it opens the My Documents Folder. Any idea how to fix this?? Thanks. Browse to the location of explorer.exe (or your system default browser) and double click it. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (insert latest virus name here) virus, all mail sent to my personal accoun...

[Excel 2003] problem in files with pivottables after install Office Service Pack 3
Hi all. System: Windows XP Pro SP2, Office 2003 Professional + Service Pack 3 I have a problem with some xls files after install office service pack 3. With service pack 2 this files normal open. With service pack 3 after open file displays dialog (my translate from russian) "In workbook ... have contents which can not be read. Try restore contents of workbook ? If you trust source of this workbook, press button YES". If I press "No" - file not opens. If I press "Yes", displays next dialog. This dialog form content a list of corrections in file. Biggest pa...

OMA Problem Getting Desperate & Running out of Ideas
Hi I am looking to roll out OMA through my corp, but can't seem to solve this prob I am having with logging on I have been through the available papers and there none out there which apply to this or work for it I enabled OMA on my local Exchange 2003 box which is running Server 2000, the OMA directory in IIS contains the correct mailboxes. However when I connect through I.E6 to http://servername:port/oma, I seem to sucessfully logon, but then get then get blocked with a HTTP 500 INTERNAL SERVER ERROR page cannot be displayed screen. I also get this when I browse OMA through IIS. Though I...

ARGGG! OWA Problem
We are using Outlook Web Access with Exchange server 5.5 (on a Windows 2000 computer). For some strange reason, I cannot successfully connect anymore. I get either of the following errors. It's either 1) Failed to get inbox Or 2) Failed to connect to the Microsoft Exchange server, <server name> No other users seem to be affected, just me! I have checked permissions through the IIS management console, and I have even re-applied service pack 4 for Exchange 5.5. I can log on to the network and get my mail through Outlook on the desktop with no problem. I'm stumped! Any...

Release version problems
Hi, I built a release version of my application, and an installer. The application runs fine on my two XP development machines. When I installed it on a windows 2000 machine (SP4) I got the following error when I tried to display a bitmap in my app: "The instruction at "0x00000001" referenced memory at "0x00000001". The memory could not be "read". Then I installed it on another XP machine, and the application crashed and closed itself when performing a certain operation (could also be bitmap related, but not necessarily). I am using the paintlib library in...

Getting Compaq to Boot With 4 Gig Memory
We have a Compaq W8000 workstation with 4 GB of memory installed. Unfortunately Windows can only retrieve and use about 3.61 GB of that. It looks like the BIOS of various cards might be locking up part of the first 640 KB of memory? Can anyone give some advice on how to get Windows to get use of the full 4GB of memory? -- W On Mar 9, 7:40=A0pm, "W" <persistent...@spamarrest.com> wrote: > We have a Compaq W8000 workstation with 4 GB of memory installed. > Unfortunately Windows can only retrieve and use about 3.61 GB of that. = =A0 It > looks like...

On behalf of problem
No one seems to be able to figure this one out. All my incoming emails are now coming in 'on behalf of' the actual sender. The subject line in there but all of the body of the email is blank. These are all emails senders who regularly send me email and I have done nothing to my Outlook. No one else on my network has this problem but me and it just appeared out of no where. What is the issue here and how can I fix it? Stu. manchu <sjwarkentin@fastmail.fm> wrote: > No one seems to be able to figure this one out. All my incoming > emails are now coming in 'on beh...

Running problem
VWD 2010 I copy all my asp project into a physical location in my pc. Set up a virtual directory under IIS. Open the browser for the main page. eg http://localhost/TestSite20100707/main.aspx Got the error on the page showing the webconfig contents: Configuration Error Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately. Parser Error Message: Unrecognized attribute 'targetFramework'. Note that attribute name...

Exchange 2000 OWA Problem
I can access my Exchange 2000 server via OWA from within the network fine. However when I try and access from outside the network, I can't and receive a "page can't be displayed" error message. I believe my DNS settings are correct, but when I go to http://servername/exchange (using fully qualified domain server name), the error message comes up. Any help would be appreciated. Thanks. Martin On Sat, 27 Aug 2005 16:59:01 -0700, Martin <Martin@discussions.microsoft.com> wrote: >I can access my Exchange 2000 server via OWA from within the network fine. >Ho...

rows in a report 03-09-10
I have a text box with a number in it. How would I make that many rows in a report based off the number in the text box? Thanks in advance!!! Does the "number" come from the report's record source? Is there only one record and one "number"? -- Duane Hookom Microsoft Access MVP "PJ" wrote: > I have a text box with a number in it. How would I make that many rows in a > report based off the number in the text box? > > Thanks in advance!!! It comes from the report's record source and it is the same number on all reco...

Problems with my Dell Inspion with Windows Vista.
Two months ago, my computer was so full of viruses that it had asked me when I was restarting it if I wanted to restore it back to before I was having all of the problems that I was having with it. After I agreed to restoring it, everything worked fine. Two weeks ago, my computer started making me find the files of things I wanted to open before I opened them, example, if I wanted to open Firefox, an Open With pop up would open and would make me go into files and open it manually. But for some reason, it will not open programs period. How can I fix this without completely re-form...

disappearing emails 02-22-10
When I am in my email account I can look at an email and all of a sudden it is gone. I have checked the deleted and junk folders and it isn't in them. This has happened several times in the past two wookes. Where do I find them or how do I stop this from happening? -- Daf Go to whatever folder you are seeing this in and: View | Current View. Show All Messages should be checked, not Hide Read Messages. -- Bruce Hagen MS-MVP [Mail] Imperial Beach, CA "Daf" <daf@discussions.microsoft.com> wrote in message news:5BE92109-9FF...

Outlook 2003, sorting contacts problem
To the outlook and exchange gurus: Am connected to an Exchange server. Have 340 contacts in my mailbox. I have set them by various categories I arranged them/view them by the Category field. When I sort with the "File As" field, all my categories disappear (or collapse) and now every contact is sorted as "file as". Is there a way to arrange by a category I setup, like Owner, Tester, Employee,Company1,Company2,etc. Then sort within each category such as File As or Last Name,etc. And still maintain my separate categories? I can organize by categories but how do I sort ...

Outlook 2003 Problem #6
I am using Outlook 2003 (11.5608.5703) and every so often it freezes while it 'Synchronizes folders' with the server. Right clicking on the icon in the system tray and selecting 'Cancel Server Request' fails to do anything. Outlook can sit for 10 minutes or more waiting and never recovering though I have seen it do this process very quickly. I had the 'Cached' mode set and now I'm trying it without this selection to see if the problem will go away. The only way I have been able to get out of this is to select the 'Task Manager' and kill outlook by selectin...

sync issues problem outlook 2007
Running exchange 2007. In outlook 2007 I am receiving this in my sync issues folder. It doesn't appear to be the case for everyone. Microsoft Exchange offline address book 15:07:16 Not downloading Offline address book files. A server (URL) could not be located. 15:07:16 0X8004010F Hi, I have the same Problem and need an urgent help bacause this is affecting the Calender too. -- Suhail A. Sallam Head of Quality Division. Integrated Solutions Dept. Applied Computer Services Co. (HASIB) "Mark" wrote: > Running exchange 2007. In outlook 2007 I am receiving th...

SQL 12-29-03
Why does Small Business Server say it doenst support SQL when trying to load it? ...

Real 10 random records
Hi, I have a query which gives me 10 random records. SELECT TOP 10 Basis_.t, Basis_.r, Basis_.Basis_code FROM Basis_ ORDER BY Rnd(Basis_code); Basis_code is an Auto Number field. It works fine but when I open the database and run the query I always get the same “10 random records”. What should I do to get different 10 random records when I open the database? Thanks in advance! Ljudmil See http://support.microsoft.com/default.aspx?id=208855 Possible, not quite as easy as it ought to be. Copy and paste this little function into a module; save the module as basRandom (a...