Windows XP Start.wav / Start Navigation sound isn't working

Hello, and thank you for reading my post.

For some time now, I noticed that my PC's "click sound", which normally 
appears while surfing in IE 6, wasn't working.  I'd learned that I'd need to 
visit the Start Navigation sound in Control Panel-->Sounds and Audio Devices, 
and select Windows XP Start.wav...which I'd do, but it wouldn't stay in place 
as soon as I clicked on "Apply".

Because of this issue, and others, too, I reinstalled a "clean" version of 
Windows XP SP2, and then upgraded it (&, by extension, IE 6) to SP3, over the 
past weekend, but, while that sound DOES now play, it still doesn't stay 
permanently associated with the event as I'd need to re-associate it 
sometimes (it seems) once or twice per session.

Why could this be happening, and what can I please do about it so that the 
association stays in place?

I hope you'll please reply soon, and thank you very much again.

Sincerely,
Bram Weiser
0
Utf
7/8/2010 7:17:30 PM
windowsxp.general 3897 articles. 1 followers. Follow

0 Replies
1098 Views

Similar Articles

[PageSpeed] 33

Reply:

Similar Artilces:

Password Protection doesn't interop between Office for Window and Office for Mac 2004
I have an excel file that was created in Office for Windows and certain cells were password protected. When I open that same file with excel for Mac the password protection doesn't work. I tried tools>unprotect> .... I plug in the password and no luck. When I open that same excel file with another windows machine with Office for windows I'm able to access the protected cells after entering the password. Is this a known issue? Is there a fix for office for mac? I'll be forced to buy a windows version of office which would make the mac version useless. I'm currently r...

DFS shares don't show up but do work!
I noticed that when I do a "NET VIEW \\<any DC>>" our domain DFS namespaces show up in the list as expected on SOME of the DCs, but on others all I see is the expected C$, SYSVOL, and NETLOGON but no DFS name spaces.. As expected, I can do "dir \\<any DC>\<DFS namespace> and that works on ALL Dc's, *even ones where the dfs name doesn't show up with the NET VIEW* ! Any ideas?? I've not seen anything like this before... net view has always been accurate for me. thanks. - the singularity On May 28, 7:05=A0pm, singularity <anom...

CA's Brightstore High Avalability, does it work?
Does anyone have any real world expereince using Brightstore High Avalability to protect an exchange server? Does it work? Do I need two Exchange licences? Thanks for any info. Before you base your enterprise messaging subsystem on top of such a product, inquire about the quality of the vendor's technical support. -- Ed Crowley MVP - Exchange "Protecting the world from PSTs and brick backups!" <Scamp@nospam.com> wrote in message news:oss8j1lsa00be587o2bnuggc61em61cuq5@4ax.com... > Does anyone have any real world expereince using Brightstore High > Avalab...

DDE
In the access program (97,2000,XP, 2003) I was using DDE commands for sending data to Excel and creating charts. For the chart I was using Chart.Wizard which is faster than defining property by property the chart values. In 2007 this command is not executed. I don't receive an error but it does not work. Is this command not available in 2007 ? Has it been replaced by sth else ? ...

combo box control issue - working fine in '03,
when I add a new record on the form via VBA - and then go to the combo box control, the control tip shows properly, but the cursor is not blinking. can not type anything into the box. when I click on the box, all is ok. any ideas as to what is wrong? works fine in access 2003. thx Make sure that you have at least the first 2 service packs in Access 2007. There was a combo box dropdown problem that I think was fixed in SP2. If you still have the problem, try SP3. -- Arvin Meyer, MCP, MVP http://www.datastrat.com http://www.accessmvp.com http://www.mvps.org/access &...

Exchange doesn't work on Comcast <a8b4472c-4eb6-40f2-ac68-d0f9b77f50eb@z24g2000prf.googlegroups.com>
I just upgraded to Outlook 2007, and suddenly I am no longer able to connect to my exchange server that is hosted by 4smartphone through my Comcast internet. However, if I change the same computer over to my AT&T DSL internet it works just fine. What can I go to comcast with to ask them to change on their servers?? ...

Long delay in opening New Message windows
My Windows mail has recently developed the problem of taking 10 seconds or more just to open a create new message window. How do I fix this? Did you add any 3rd party software into the Add Ins -- Peter Please Reply to Newsgroup for the benefit of others Requests for assistance by email can not and will not be acknowledged. "Jembeaux" <Jembeaux@discussions.microsoft.com> wrote in message news:A58C3591-9431-4BDF-8D32-9ACE1E12D41E@microsoft.com... > My Windows mail has recently developed the problem of taking 10 seconds or > more just to open a create ne...

XP support end
I've heard that Microsoft plans to soon end support for XP. When will that be? Does this mean security updates? How about all the mini-notebooks recently sold with XP? Will they be left unsupported? Thanks, Jeff <Jeff@couldbeinvalid.com> wrote: >I've heard that Microsoft plans to soon end support for XP. When >will that be? > >Does this mean security updates? > >How about all the mini-notebooks recently sold with XP? Will they be >left unsupported? > >Thanks, Jeff Have they stopped supporting Windows 2000 yet? Sup...

"Microsoft Outlook Stopped Working" error
Hi all, may I firstly apologise if I seem stupid in anything I say here; I have always used another PIM programme in the past with only the occasional dalliance with any version of Outlook. I am running Vista (Fully updated) Home Premium on a Tosh laptop (32 bit) 1.73 Gb 2GM Ram. I recently installed Outlook 2007 (I also have Office Home & Student 2007 (service desk edition?) which I have been using for a year or so.) The problem is that I keep getting this error when using Outlook. (for example 4 time in 15 mins). I have removed the programme (to ensure no trace o...

Opening Money 2000 in XP with corrupt profile
I have a login on my computer which has become corrupted. It has a corrupted registry file. XP cannot open it. So I am using another login. However this login opens Microsoft Money as a new user - even if I click on my old "My Money.mbf" How do I get to my old data? In microsoft.public.money, Andrew Davroche <Andrew Davroche@discussions.microsoft.com> wrote: >I have a login on my computer which has become corrupted. It has a corrupted >registry file. XP cannot open it. So I am using another login. However >this login opens Microsoft Money as a new u...

OWA not work properly
When users go to http://sitename/exchange they get the yellow OWA screen without the graphics. If I enter username, I get "HTTP Error 404 - Not Found". I have NT 4.0 SP6a, Exchange 5.5 SP4, and IIS 4.0 with all the latest updates. In Internet Service Manager, in the Default Web Site properties, I have the redirect to the above URL in the Home Directory tab. Under the Directory Security tab I have both Anonymous and Challenge/Response. In the Exchange folder properties (in Internet Service Manager) under the Virtual Directory tab I have the Local Path "c:\exchsrvr\webdata&quo...

Windows Live mail not downloaded into Outlook
I have an msn account, Outlook 2007, and Outlook connector installed on a Vista machine. Recently I've had problems downloading mail to Outlook. Outlook Connector shows that Calendar and Contacts are connected, but that there is an error in connecting mail. The error message says: Error in Mail Error with Send/Receive. Look for a log in the Sync Issues folder. Not sure where the Sync issues folder is. This has occurred at least three times in the past month. Once, I deleted my msn profile and started over, but I can't figure out why it occurred or how I was able ...

Task Manager Matlab error XP PRO SP3
Hello, I have scheduled some Matlab Jobs on Windows Task Manager. Sometimes this job doesn't start (without return any error) and i have to start them manually. I'm using Windows XP PRO SP3. How can i resolve this error? Thanks in advance Cheers Seiya wrote: > Hello, > > I have scheduled some Matlab Jobs on Windows Task Manager. > Sometimes this job doesn't start (without return any error) and i have to > start them manually. > I'm using Windows XP PRO SP3. > How can i resolve this error? http://www.mathworks.com/support/ ...

Mouse scroll not working in Module window
Access97 on HP Laptop on XP Pro Since installing Office 97 on my new (replacement) laptop I find the mouse scroll button does not work in the Module window - works everywhere else in Access ok? Any ideas appreciated. Piri yeah don't use ancient software, kid "Piri" <wiremu.pareiha@hotmail.com> wrote in message news:1178247184.740213.222110@y5g2000hsa.googlegroups.com... > Access97 on HP Laptop on XP Pro > Since installing Office 97 on my new (replacement) laptop I find the > mouse scroll button does not work in the Module window - works > everywhere else i...

Selecting Pics in Explorer, then "Send via e-mail" doesn't work...
I'm sure this has been addressed, but I haven't found it in a search. I'm running Outlook 2007 and it worked fine with XP - since I've upgraded to Windows 7, I can't select *any* files in explorer and send them via e-mail. Nothing happens, then I can't get Outlook to start under any circumstance unless I reboot. I need to create a new e-mail, then select the files...and it works fine, but it's a giant PITA. Any help: Sounds like it is caused by a corruption or an incompatible add-in. Which add-ins do you have installed? Tools-> Trust Center-&g...

Windows Live Video Chat
I have a laptop that has an integrated webcam and microphone. Well I was trying to call a friend over Windows Live Messenger and the webcam works just fine. What doesn't work is the microphone. And I don't know why. Someone help please? Any suggestions? Answers? "Wicked Sin" <WickedSin@discussions.microsoft.com> wrote in message news:B3555EA6-82B4-4831-B70F-1FE3206CB3CD@microsoft.com... > I have a laptop that has an integrated webcam and microphone. > > Well I was trying to call a friend over Windows Live Messenger and the > webcam wor...

does publisher 2000 run on windows xp?
thanks for helping if you know the answer Yes, all versions of Publisher run on XP, Publisher 1.0 maybe the exception. -- Mary Sauer MSFT MVP http://office.microsoft.com/ http://msauer.mvps.org/ news://msnews.microsoft.com "Baudouin" <Baudouin@discussions.microsoft.com> wrote in message news:6AA35200-15D7-47F2-8471-4E6737171B6A@microsoft.com... > thanks for helping if you know the answer Mary Sauer <gsauer@mycolumbus.rr.com> was very recently heard to utter: > Yes, all versions of Publisher run on XP, Publisher 1.0 maybe the > exception. It runs. Not on...

HQ Options not working
Hi! When I open the HQ Configuration window, there is a list of Checkboxes for "Enabled" - "Disabled" for : - Automatically create inter-store receive inventory order - Automatically create inter-store issue inventory order and other! This window doesn't work, and when accepting changes, and open the window again, all checkboxes are clear!! And of course, those options do not work neither! I'm working by lauching inter-store trasnfers from HQ, but would like to have stores deciding this by its own. Anybody know something about this. Maybe how to set this featu...

start app without setting focus
Hi, i want to start my app (modless dialog) and I do not want, that my application gets the focus. How can I realize that? I tried such tings like GetForeGroundWindow()->SetFocus, but nothing worked. Everytime my app has the focus (wether running hidden with tray icon or showed). Does anybody has some ideas how I can do that? thanks a lot, Holger -- www.kreissl.info In CDialog::OnInitDialog() return FALSE instead of TRUE -- With Regards Alok Gupta Visit me at http://alok.bizhat.com "I Believe this will Help" "Holger Krei´┐Żl" <n...

*CANT log into Windows -please help
Hi, I need step by step instructions on how to use my recovery console CD in order to fix a problem. Here is my prob: A virus/malware scan I did probably messed up my logon file. The antivrus program either removed or quaranteined the virus/trojan that was attached to my logon file. Because when AVG prompted me to reboot after this scan, It stopped at the welcome screen logon part. I click on my user name (only one there) and it says its logging on...But then it says saving settings and nothing else happens. My machine does not reboot or anything. It just stays at this logon sc...

Windows Mail spelling control Dutch
Spelling control of my Windows Mail (Version 6.0.6000.16386 / Vista_rtm.061101-2205) is presently limited to English, French, German, Spanish. I want to include spelling control for Dutch. I received below advise, but after donwload and installation of the most recent version of Wlndows Live, no upgrade to below mentioned latest version has happened, nor is there a complement of 37 spell check languages. ********************** Make sure you have the latest version (14.0.8089.0726), and you have to be online to see the full complement of 37 spell check languages. ****************...

Adobe Flash Player and 64 bit Windows 7
I am trying to view the Lulu demonstration but cannot. I am using Windows 7 and IE 64 bit and apparently I need to run the 32 bit to see the demo. I don't know how to. Any help would be appreciated. John, For the time being there is no 64-bit flash player for IE 64-bit. http://kb2.adobe.com/cps/000/6b3af6c9.html You need to install the 32-bit flash plug-in and active-x from here: http://labs.adobe.com/downloads/flashplayer10.html After that you should be able to see your demonstration using IE 32-bit in Windows 7 64-bit. Carlos "John Melchitt" wrote: > ...

will RMS 2.0 work with Windows 7
Has anyone tried using RMS 2.0 with Windows 7? What version RMS are you using? Yes 2.0.0126 -- Maurice Gordon Maurice@americanretailsupply.com Sales/Support 1-800-426-5708 XT 1307 "Larry" <Larry@discussions.microsoft.com> wrote in message news:0E0D2035-1FB0-497E-8F73-AF5FDA947E64@microsoft.com... > Has anyone tried using RMS 2.0 with Windows 7? What version RMS are you > using? Hi Larry, RMS 2.0 SP2 working fine with windows 7 Vijay "Larry" wrote: > Has anyone tried using RMS 2.0 with Windows 7? What version RMS ar...

How do I stop Excel from deleting the Window's Clipboard Contents
Note: This is with the Office Clipboard turned OFF! For example, If I write the following in 5 cells in Excel. [Hello ][My ][Name ][Is ][Fred ] Then I Copy (CTRL+C) the Cells: [Is ] and [Fred ] to the Clipboard... Then I press [Esc] (there are a dozen other ways to do this, but, this is the simplest) Now, I go to any cell, anywhere in my workbook, and press Paste (CTRL+V)... No Data... If I open up Notepad... Paste (CTRL+V).... No Data... Excel has *decided* for me, that I want to delete the Window's Clipboard Contents. Although I ha...

Button form control does not work
I have spent over 5 hours trying to get the button wizard to do a simple thing. Open a form and show data in that form that matches the name in the form where the button is but when i follow the wizard the button allways go to the first entary in the second form eg i have the form (form1) open on emma (record 3) and want to open a second form that also contains emma the wizard puts the following in to a macro form2, Form, , "[Full Name]=" & [Full Name], , Normal but when i test the button it open the second form with the first record which is not emma why d...