Gateway computer problem

Computer Club member's computer. Gateway 310.

The tower was brought to my place last evening. I started by replacing two 
256MB chips with two 1GB chips.
Every time one touched Internet Explorer 6 to resize the screen would go all 
squigly and lock up. In Save mode, I installed Firefox and was able to check 
with Gateway for an update to the video driver. Oops! Gateway sold that 
division to MPC Corporation which has liquidated.

In safe mode I was able to remove 15 medium problems with Malwarebytes 
installed from USB Flash. McAfee wouldn't update, couldn't be removed with 
Add or Remove programs. Finally used their removal program (carried on my 
USB Flash) and removed it. I then installed the Free AVG 9 Anti-virus and 
was able to do a complete scan in command line mode in Safe mode. As AVG was 
installing it notified me that it couldn't continue with the clock setting. 
Set the clock and continued. Have since replaced the CMOS battery. Clock 
setting is now stable. Automatic updates brought in 25 updates which 
installed without opening IE. IE8 was installed.

Restarted in normal mode and went to Windows update, IE8 again opened in a 
very small window and as soon as I attempted to resize it, the screeen 
locked up for the umteenth time. I restarted in Safe mode and set the size 
for IE8 to full screen. Restarted in normal mode, but IE8 still opened in 
the small size.

Firefox gives no problems, even when resizing.

Finally, my monitor is the HP 2709m which may be the problem.  Otherwise the 
computer runs like a champ.

Any thoughts will be appreciated...


0
Charles
11/18/2009 3:23:00 PM
windowsxp.general 3897 articles. 1 followers. Follow

2 Replies
506 Views

Similar Articles

[PageSpeed] 13

     Charles, was the lock up problem there before you replaced the ram.? 
Try just one ram modules at a time.  Have you looked into
     doing a System Restore. Go back before IE8 update. Try upgrading the 
monitor driver for this specific Tower.
"Charles W Davis" <newsgroup@anthemwebs.com> wrote in message 
news:86AA5022-F943-45E8-AA74-CC8982277F63@microsoft.com...
> Computer Club member's computer. Gateway 310.
>
> The tower was brought to my place last evening. I started by replacing two 
> 256MB chips with two 1GB chips.
> Every time one touched Internet Explorer 6 to resize the screen would go 
> all squigly and lock up. In Save mode, I installed Firefox and was able to 
> check with Gateway for an update to the video driver. Oops! Gateway sold 
> that division to MPC Corporation which has liquidated.
>
> In safe mode I was able to remove 15 medium problems with Malwarebytes 
> installed from USB Flash. McAfee wouldn't update, couldn't be removed with 
> Add or Remove programs. Finally used their removal program (carried on my 
> USB Flash) and removed it. I then installed the Free AVG 9 Anti-virus and 
> was able to do a complete scan in command line mode in Safe mode. As AVG 
> was installing it notified me that it couldn't continue with the clock 
> setting. Set the clock and continued. Have since replaced the CMOS 
> battery. Clock setting is now stable. Automatic updates brought in 25 
> updates which installed without opening IE. IE8 was installed.
>
> Restarted in normal mode and went to Windows update, IE8 again opened in a 
> very small window and as soon as I attempted to resize it, the screeen 
> locked up for the umteenth time. I restarted in Safe mode and set the size 
> for IE8 to full screen. Restarted in normal mode, but IE8 still opened in 
> the small size.
>
> Firefox gives no problems, even when resizing.
>
> Finally, my monitor is the HP 2709m which may be the problem.  Otherwise 
> the computer runs like a champ.
>
> Any thoughts will be appreciated...
>
> 


0
Rich
11/18/2009 7:33:47 PM
On Wed, 18 Nov 2009 07:23:00 -0800, Charles W Davis wrote:

> Computer Club member's computer. Gateway 310.
> 
> The tower was brought to my place last evening. I started by replacing
> two 256MB chips with two 1GB chips.
> Every time one touched Internet Explorer 6 to resize the screen would go
> all squigly and lock up. In Save mode, I installed Firefox and was able
> to check with Gateway for an update to the video driver. Oops! Gateway
> sold that division to MPC Corporation which has liquidated.

Did IE6 have the problem before installing the new RAM?

> In safe mode I was able to remove 15 medium problems with Malwarebytes
> [snip]
> updates brought in 25 updates which installed without opening IE. IE8
> was installed.

What Service Pack was originally installed?  Which one is installed after 
the update?  I've read that there are problems with SP2 and IE8.  And 
problems caused by installing SP3, too.

> Restarted in normal mode and went to Windows update, IE8 again opened in
> a very small window and as soon as I attempted to resize it, the screeen
> locked up for the umteenth time. I restarted in Safe mode and set the
> size for IE8 to full screen. Restarted in normal mode, but IE8 still
> opened in the small size.
> 
> Firefox gives no problems, even when resizing.

Then it's an Internet Explorer problem.  Uninstall 8 and use MS Installer 
Cleaner to wipe any little bits of 6, 8, etc. left.  Then install 7.  See 
if 7 does the same thing.  If it does, it could be some malware that 
hasn't been detected.

A couple of days ago Shenan Stanley posted a very thorough malware/virus 
clean up and hard drive check routine.  Might be worth searching for.  If 
you can't find it, let me know and I'll post it.


Stef
0
Stefan
11/18/2009 9:36:55 PM
Reply:

Similar Artilces:

Upgrading to VS .Net 2003 created linker problems
Hi, I have a probem that has me confused and stumped. When upgrading from .Net 2002 to .Net 2003 a number of projects suddenly started developing linker problems. All these projects are dlls with mfc support and COM interfaces. The linker error is: mfcs71d.lib(dllmodul.obj) : error LNK2005: _DllMain@12 already defined in MSVCRTD.lib(dllmain.obj) mfcs71d.lib(dllmodul.obj) : warning LNK4006: _DllMain@12 already defined in MSVCRTD.lib(dllmain.obj); second definition ignored I understand this has to do with the order that the DLLs are included, and that MSCVCRT should be incuded after ...

outlook 2007 no problem receiving email but problem sending
I have no problem sending and receiving emails when connected at work but from home, I can receive new messages but there is a problem sending. I get the message Sending reported error 0x80042109. Outlook cannot connect to your outgoing (SMTP) e-mail server. If you continue receiving this message contact your server administrator or ISP. Any ideas please. Thanks, Charlie Have you verified with your corporate mail admin already that the settings have been correct for usage outside of the company network and if this is indeed fully supported by your corporation? If so,...

Public Function Problems
Hi, I am very new to VBA and am attempting to use a public Function withou much luck. What I need is I have 6 test results in columns C to H and I need Public Function to add the scores up make certain divisions and outpu a mark e.g Merit for the score they achieved. I have attempted it i the code below and have chopped and changed thing so much I am no totally confused. This is the code... Code ------------------- Option Explicit Public Function Grade(cell As Range) As String Dim dblTest1 As Double Dim dblTest2 As Double Dim dblTest3 As Double Dim dblTest4 As Dou...

modify AD computer script to run from locally authenticated account on server
Hello, I have a script that I want to modify but am lost in applying the correct syntax to move a computer object in Active Directory. Based on what I have found in my searches I will need to bind directly to a DC with alternate credentials. I have tried multiple iterations but can't get it to work. Below is the original un-altered script that I am trying improve upon. ------begin paste----------- 'get computer name strComputer = "." Set objWMIService = GetObject("winmgmts:\\" & strComputer & "\root \cimv2") Set colItems = objWMI...

CRecordset problem?
Dear: I have problem when try to update a record using CRecordset , that when make TRY ...CATCH and error message said [Recordset is Readonly], what I did i build MFC Application then , I added new Class derived from CRecordset and did the following code inside OnInitDialogue: CClients dbRecord;// CClient my derived class from CRecordset dbRecord.Edit();//here Debug assertion failure occurred; dbRecord.m_Address = "FL"; .... ..... ... dbRecord.Update(); any ideas? Regards Ok my problem i dont know how to set CRecordset for editing . any help? Regards "Raed Sawalha"...

Backup Problems and Other Questions
I have 2003 Outlook and did install the Backup Program from MS. The problem is that I get prompted to backup when I exit Outlook but then it gives an error message that my CD is protected and it cannot backup. How do I create an acceptable file for backup on my CD ? Also, how can I take my contacts with me when I travel and use them on another computer ? -- Jim Estep You copy to hard disk then burn the copy to cd Your Contacts are contained in the outlook data file, depends therefore whether you mean use on someone elses PC or your own laptop. "Jim Estep" <...

Log Font Width Problem
Hi, I used to create font using different width than the default one. I opened the text having width factor 120% than a normal one of 100%. I gets the current width factor using the screen devicecaps and lfwidthfactor and all. But i didn't get the correct output. when i zoomed in or zoomed out my device contests. pls help me regarding this issue. srVas, Widths are a really bad way of measuring fonts, height is what you should use - or actually measuring the string you want to output. Johan Rosengren Abstrakt Mekanik AB "srVas" <it_srini@gawab.com> a �crit dans le ...

dtpicker problem
If I use DTPicker in my app. and close an open the app again, the DTPicker box i resized Does anyone have an explanation for that behaviour?? /Hekke ...

Problem sending message on Live mail
I have a new desktop with window 7 and Norton 360. Everything went well with Live Mail except for "Send". I've read all the postings without success. Shut of Scan outgoing mail in Norton. The message I recieve is The connection to the server has failed. Subject 'test' Server: 'smtp.att.yahoo.com' Windows Live Mail Error ID: 0x800CCC0E Protocol: SMTP Port: 25 Secure(SSL): No Socket Error: 10013 These server settings worked with outlook express. thx. Is your Yahoo account a premium plus account or a free account that supports pop3 ? (not all...

address book group problem
I created a new group then (I thought) added entries using the boxes at the bottom of the small window one at a time. Now if I open my address book and click on the group, it only shows one entry. If I double click on it a new window opens with all eight ehtries which I put in. Does anybody recognise what I have done wrong? How can I get all the eight entries into the group? I need to be sure of what I am doing as if I lose the email details of these entries it will not be easy to get them again. TIA Pete It might be easier to start over, but I'll leave that up to you....

outlook sending problems
Hi, I am having problems in sending out emails using outlook 2002. From time to time, outlook reports that the mail was failed to be sent with an error code "0x80040109", and the email stays at the Outbox. However, the email receipient will still RECEIVE the email sometimes. This is really annoying as I keep resending emails when the error occurs, which creates a flooding to the receipient. I did remove all the add-in according to the only suggestion I could find through google. The problem still exists. I switched to Outlook 2003, no luck, though I don't see the error...

Problem persisting toolbar state
I'm trying to use SaveBarState("BarState") and LoadBarState("BarState") to remember the state of my toolbars. This works fine for all my toolbars except 2. Checking the registry reveals that the 2 bars are not listed (at least there is no matching BarID entry). When I show them from my view menu the first toolbar (IDR_MAINFRAME) shows up docked to the right side, not where I left it. And the second toolbar (IDR_SECOND_TOOLBAR) toolbar shows up on the correct row, i.e. I moved it down to form a second row, but has moved back to its original horizontal position wh...

mail merge problems #2
I have Vista and Office 2007. When I try to do a mail merge with Publisher and a comma-separated-values file exported from Outlook, I get the message, "An operation cannot be completed because of database engine errors." It used to work fine, but not any more. Help! There isn't a solution specific to 2007, but this article addresses your error and probably will work You receive a "The operation cannot be completed because of dialog or data base engine failures" error message when you try to perform a mail merge by using an Outlook 2003 contact folder in Publish...

Dexterity
Dear Sir/Mis I would like to know if there is anyway i can overcome the following: I've defined a library(COM) in my dictionary. The methods in that .DLL file which are defined as Strings, or take in String parameters, all show as "anonymous" datatypes with "anonymous" parameters in class browser. And therefore am not able to use em. System generates a Datatype conflict error on runtime. The DateTime datatype on the other hand works fine. NB:I've searched the MSDN, and the internet over and over. Thank you If it shows up as anonymous in the Dexterity clas...

Strange outlook receiving email problem
New to this forum, hopefully you guys can help. One of my customers was having a weird issue... the whole building is on a network/domain. Everyone is set up to use outlook/ pop3. Nobody is having problems except two employees. For some reason they can't receive emails from each other. Using web mail everything works fine. Creating emails from the web mail the email is sent and received in outlook. But sending emails from outlook do not make it to the other persons outlook. Now the weird part is that these two people communicate just fine with everyone else. They can send and receive emai...

Outlook 2003 Outlook Today Problem
I installed Office 2003 Standard over top of Office 2000 Professional. I'm running Windows XP Home Edition, Outlook 2003 will not let me permanently customize Outlook Today. When I click on customize it presents the menus but is unable to find the graphics such as Winter, Summer, etc. It lets me select summer for instance and when I save the changes I get the summer scheme. But, when I exit Outlook and return my saved preferences are gone. There also appears to be graphic place holders on the Outlook Today screen, no 'x's just blank little squares. In the black date bar o...

Synchronization problem
I have a 250 page document in Publisher. I changed the title on 1 of the pages and it changed the title on all of the other pages. I understand that this is a Smart Object problem. How do I fix this? Can't start over with a new document Emily you don't say what version of Publisher you are using. There should be information in the HELP file how to UN-synchronise the objects. -- ...

problem customizing toolbars
Hi everyone I'm trying to customize my outlook toolbars (in the new message area). When I click View > Toolbars > the customize option is greyed out. Not sure why. All I want to do is add and remove some buttons to the toolbars. I'm using Outlook 2000. Any ideas greatly appreciated. Thanks heaps Helen Place your cursor in the message first; not in the Header lines. -- Robert Sparnaaij [MVP-Outlook] www.howto-outlook.com Tips of the month: -What do the Outlook Icons Mean? -Create an Office 2003 CD slipstreamed with Service Pack 1 ----- "Helen" <anonym...

Equation Editor- problem when editing an equation
I use Equation Editor a great deal, and I constantly have the same problem. If I create an equation, and later go back to edit it, the font and spacing of the equation change. I try to resize the equation by enlarging or decreasing the size of the window, but all that I accomplish is either "bunching up" or "stretching" my equation. How do I get it back to what it looked like originally? ...

CRM4
Hi, On CRM4, I obtain an ASP.NET error while trying to access the website of my default organization. The message error is the following : "Caller does not have enough privilege to set CallerOriginToken to the specified value". I didn't find anything on the Web... Does anyone have an idea ? Fabien Majurel I have the same problem, I am going to reinstall and see if that helps Mike "Fabien Majurel" wrote: > Hi, > > On CRM4, I obtain an ASP.NET error while trying to access the website of my > default organization. The message error is the following...

Exchange 5.5 internal site problem
Hi, I am using exch 5.5 with 2 srvrs in a single sit , with a mail content scanner enigine on a diff srvr , when i forward mail fm content scanner to first srvr , the mail flow works properly , but when i forward it to second srvr ( which was buileded later) , the recipients on 1 st server dont get internet mails . Can anyone HElp. ...

Outlook Calendar Delegate Problems
I am having this weird problem in Outlook. Outlook 2003 Small Business Edition on Exchange 2000. Latest patches and Service packs on both client and server. All Outlook versions are the same. I am also the Exchange admin for the organization All of the sudden the Delegates cannot view calendar items. The items are NOT marked private. In any case the box is checked to allow users to view private items. This person has a very full calendar adn the Delegate can see the days in bold that indicate there is something there, but cannot see the individual items. When I log in as a Domain Ad...

[Exchange 5.5]: Directory Replication Problem
Dear all, I am facing very critical problem I have exchange 5.5 enterprise server connected with 7 exchange 5.5 site. All sites are in different domain with x.400 connector confgiured with two central mail server kept at two different sites. The same topology has been used for directory replication connector. All server are with service pack 2 One of my exchange server goes down due to disk failure. I am using ghost for backup purpose. I restored ghost image which is of one month old on same server with new disk. Server was not at all accepting any directory changes made on another sites. I r...

birthday reminders problem
outlook 97: my reminders are not working when i try to access them by clicking their icons in the contacts folder i get the nysterious message "Outlook could not start because a location to send or receive mail could not be found" this is doubly weird because i do not use outlook to send or receive mail (i use outlook express) and sending/receiving mail is not what i am trying to do anyway another problem - i suspect it is related - my tasks do not appear in my calendar any more. All this began after I archived my calendar. I have tried re-installing outlook but it made...

Email looping problem
Hi, We have recently taken over another company and I need to get the users at the new companies site to be able to receive emails in the format of our companies email e.g. both sites need to receive emails sent to joe.bloggs@xyz.com We have setup recipient policy on the new companies exchange to accept emails for our companies domain. We have also set the SMTP virtual server at each site to "forward email with unresolved recipients" to the public IP address of the other. The problem here is that when an email is sent to a user that doesn't exist both exchange servers w...