Freezing of Windows - issue that won't go away...pls help!

Ok, I will try to give a brief summation of the issue:

Brand new computer I built (Biostary Mobo), AMD 4600, 2 gig RAM, 250
SATA hd, KVM switch, Lab tech mouse and generic keyboard.
The computer has XP SP1, SP2 and SP3 (over the history) on it.
Freezes periodically, the mouse will no longer click but moves
around.  It boots fine, but this freeze occurs when running firefox,
ie, office etc.  You cannot type or do anything else with the computer
- alt cnt del does not work.
Needs to be shut off to do anything.
Occasional message - HD failure - but boots if left alone.

Reinstalled Win XP about (no kidding here) 10 times.  Upgraded to all
Service Packs.
Same problem.

So, I took my computer that I have been running for 2 years and
replaced all of the parts on the old system (Mobo, CPU, Memory, Power
supply) only the CASE, DVD and the HD are the same.
Installed Win Xp, runs fine for the first 5-6 boots and then it
freezes when running basic tasks on the computer like surfing.
Same exact problem.  Reinstalled Win XP on it 4 times now.
Again, I am starting to guess it might be the HD, but it doesn't click
or make noises like a bad Hard Drive and the mouse still works - so
would it be?
I have done a memory test, and the memory is fine.

I have also built about 10 computers and all of my other systems work
fine without a flaw.  Just for some reason, this one is causing
issues.
Again, my guess either the HD or the CASE - but thoughts would be
welcome on this very frustrating situation!
0
David
1/11/2010 11:43:08 PM
windowsxp.general 3897 articles. 1 followers. Follow

7 Replies
828 Views

Similar Articles

[PageSpeed] 6

David D wrote:
> Ok, I will try to give a brief summation of the issue:
>
> Brand new computer I built (Biostary Mobo), AMD 4600, 2 gig RAM, 250
> SATA hd, KVM switch, Lab tech mouse and generic keyboard.
> The computer has XP SP1, SP2 and SP3 (over the history) on it.
> Freezes periodically, the mouse will no longer click but moves
> around.  It boots fine, but this freeze occurs when running firefox,
> ie, office etc.  You cannot type or do anything else with the computer
> - alt cnt del does not work.
> Needs to be shut off to do anything.
> Occasional message - HD failure - but boots if left alone.
>
> Reinstalled Win XP about (no kidding here) 10 times.  Upgraded to all
> Service Packs.
> Same problem.
>
> So, I took my computer that I have been running for 2 years and
> replaced all of the parts on the old system (Mobo, CPU, Memory, Power
> supply) only the CASE, DVD and the HD are the same.
> Installed Win Xp, runs fine for the first 5-6 boots and then it
> freezes when running basic tasks on the computer like surfing.
> Same exact problem.  Reinstalled Win XP on it 4 times now.
> Again, I am starting to guess it might be the HD, but it doesn't click
> or make noises like a bad Hard Drive and the mouse still works - so
> would it be?
> I have done a memory test, and the memory is fine.
>
> I have also built about 10 computers and all of my other systems work
> fine without a flaw.  Just for some reason, this one is causing
> issues.
> Again, my guess either the HD or the CASE - but thoughts would be
> welcome on this very frustrating situation!

Are you sure it's not the case? :-)

Regarding the ten reinstallations, I cannot hold back from posting this 
link:

http://www.google.com/search?hl=en&q=%22definition+of+insanity%22+quote&aq=f&oq=&aqi=g1

Okay, with that out of the way, you never said if you replaced the 
*mouse*. Did you?

If so...

You should run diagnostics on the hard drive of course. (I have seen 
quiet faulty hard drives.)

Also make sure *all* your fans are running. 


0
Daave
1/12/2010 12:21:28 AM
So why haven't you used the HD makers free bootable test utility.? (clicks & 
noise are not necessary a symptom of failure)
And what memory test did you run?
And what does Event Viewer show?
And where did you obtain your HW drivers from?

"David D" <netrate@yahoo.com> wrote in message 
news:55c0042c-b2ff-4969-80bc-43023aa69713@n31g2000vbt.googlegroups.com...
> Ok, I will try to give a brief summation of the issue:
>
> Brand new computer I built (Biostary Mobo), AMD 4600, 2 gig RAM, 250
> SATA hd, KVM switch, Lab tech mouse and generic keyboard.
> The computer has XP SP1, SP2 and SP3 (over the history) on it.
> Freezes periodically, the mouse will no longer click but moves
> around.  It boots fine, but this freeze occurs when running firefox,
> ie, office etc.  You cannot type or do anything else with the computer
> - alt cnt del does not work.
> Needs to be shut off to do anything.
> Occasional message - HD failure - but boots if left alone.
>
> Reinstalled Win XP about (no kidding here) 10 times.  Upgraded to all
> Service Packs.
> Same problem.
>
> So, I took my computer that I have been running for 2 years and
> replaced all of the parts on the old system (Mobo, CPU, Memory, Power
> supply) only the CASE, DVD and the HD are the same.
> Installed Win Xp, runs fine for the first 5-6 boots and then it
> freezes when running basic tasks on the computer like surfing.
> Same exact problem.  Reinstalled Win XP on it 4 times now.
> Again, I am starting to guess it might be the HD, but it doesn't click
> or make noises like a bad Hard Drive and the mouse still works - so
> would it be?
> I have done a memory test, and the memory is fine.
>
> I have also built about 10 computers and all of my other systems work
> fine without a flaw.  Just for some reason, this one is causing
> issues.
> Again, my guess either the HD or the CASE - but thoughts would be
> welcome on this very frustrating situation! 


0
DL
1/12/2010 12:24:22 AM
On Jan 11, 7:24 pm, "DL" <notva...@spoofaddress.co.uk> wrote:
> So why haven't you used the HD makers free bootable test utility.? (clicks &
> noise are not necessary a symptom of failure)
> And what memory test did you run?
> And what does Event Viewer show?
> And where did you obtain your HW drivers from?
>
> "David D" <netr...@yahoo.com> wrote in message
>
> news:55c0042c-b2ff-4969-80bc-43023aa69713@n31g2000vbt.googlegroups.com...
>
Ok, great questions:

The mouse and keyboard have been replaced - same result.  I did
replace them before the last install.
Memory Test was MemTest that I downloaded and had to put on the A
drive and booted.
I do not know what the EVENT view is.  Please let me know.
All of the drivers have been updated from the manufacturers - the bios
are also updated as well.
Checking fans as we speak - the CPU fan and MOBO are from my old
system which never had an issue - but I will check again.
Thanks again for the quick response - looking forward to more...
0
David
1/12/2010 12:44:39 AM
event viewer, records system events, ie process ends/starts etc, possibly 
system stopped responding. it's within control panel admin tools.

"David D" wrote:

> On Jan 11, 7:24 pm, "DL" <notva...@spoofaddress.co.uk> wrote:
> > So why haven't you used the HD makers free bootable test utility.? (clicks &
> > noise are not necessary a symptom of failure)
> > And what memory test did you run?
> > And what does Event Viewer show?
> > And where did you obtain your HW drivers from?
> >
> > "David D" <netr...@yahoo.com> wrote in message
> >
> > news:55c0042c-b2ff-4969-80bc-43023aa69713@n31g2000vbt.googlegroups.com...
> >
> Ok, great questions:
> 
> The mouse and keyboard have been replaced - same result.  I did
> replace them before the last install.
> Memory Test was MemTest that I downloaded and had to put on the A
> drive and booted.
> I do not know what the EVENT view is.  Please let me know.
> All of the drivers have been updated from the manufacturers - the bios
> are also updated as well.
> Checking fans as we speak - the CPU fan and MOBO are from my old
> system which never had an issue - but I will check again.
> Thanks again for the quick response - looking forward to more...
> .
> 
0
Utf
1/12/2010 1:35:01 AM
And the bootable HD makers checking utility?
Event Viewer: Control Panel>Adminastrative Tools

"David D" <netrate@yahoo.com> wrote in message 
news:b4e41dbe-1d3e-4309-abaf-15017b0b3240@u41g2000yqe.googlegroups.com...
> On Jan 11, 7:24 pm, "DL" <notva...@spoofaddress.co.uk> wrote:
>> So why haven't you used the HD makers free bootable test utility.? 
>> (clicks &
>> noise are not necessary a symptom of failure)
>> And what memory test did you run?
>> And what does Event Viewer show?
>> And where did you obtain your HW drivers from?
>>
>> "David D" <netr...@yahoo.com> wrote in message
>>
>> news:55c0042c-b2ff-4969-80bc-43023aa69713@n31g2000vbt.googlegroups.com...
>>
> Ok, great questions:
>
> The mouse and keyboard have been replaced - same result.  I did
> replace them before the last install.
> Memory Test was MemTest that I downloaded and had to put on the A
> drive and booted.
> I do not know what the EVENT view is.  Please let me know.
> All of the drivers have been updated from the manufacturers - the bios
> are also updated as well.
> Checking fans as we speak - the CPU fan and MOBO are from my old
> system which never had an issue - but I will check again.
> Thanks again for the quick response - looking forward to more... 


0
DL
1/12/2010 1:37:49 AM
I'd spring for a new HD. If this isolates the problem. Fine. If not, and you 
have reused the HD cables replace them.
Intermittent HD problems can be hard to isolate. The HD data cables have 
also been known to cause some really odd problems.
Nothing says that brand new HDs are always perfect.

"David D" <netrate@yahoo.com> wrote in message 
news:55c0042c-b2ff-4969-80bc-43023aa69713@n31g2000vbt.googlegroups.com...
> Ok, I will try to give a brief summation of the issue:
>
> Brand new computer I built (Biostary Mobo), AMD 4600, 2 gig RAM, 250
> SATA hd, KVM switch, Lab tech mouse and generic keyboard.
> The computer has XP SP1, SP2 and SP3 (over the history) on it.
> Freezes periodically, the mouse will no longer click but moves
> around.  It boots fine, but this freeze occurs when running firefox,
> ie, office etc.  You cannot type or do anything else with the computer
> - alt cnt del does not work.
> Needs to be shut off to do anything.
> Occasional message - HD failure - but boots if left alone.
>
> Reinstalled Win XP about (no kidding here) 10 times.  Upgraded to all
> Service Packs.
> Same problem.
>
> So, I took my computer that I have been running for 2 years and
> replaced all of the parts on the old system (Mobo, CPU, Memory, Power
> supply) only the CASE, DVD and the HD are the same.
> Installed Win Xp, runs fine for the first 5-6 boots and then it
> freezes when running basic tasks on the computer like surfing.
> Same exact problem.  Reinstalled Win XP on it 4 times now.
> Again, I am starting to guess it might be the HD, but it doesn't click
> or make noises like a bad Hard Drive and the mouse still works - so
> would it be?
> I have done a memory test, and the memory is fine.
>
> I have also built about 10 computers and all of my other systems work
> fine without a flaw.  Just for some reason, this one is causing
> issues.
> Again, my guess either the HD or the CASE - but thoughts would be
> welcome on this very frustrating situation! 


0
Chuck
1/12/2010 11:07:34 AM
On Jan 12, 6:07 am, "Chuck" <cdku...@msn.com> wrote:
> I'd spring for a new HD. If this isolates the problem. Fine. If not, and you
> have reused the HD cables replace them.
> Intermittent HD problems can be hard to isolate. The HD data cables have
> also been known to cause some really odd problems.
> Nothing says that brand new HDs are always perfect.

With the Event Viewer - am I supposed to use it at all times?  Do I
check it after the problem and the reboot?

0
David
1/12/2010 12:20:57 PM
Reply:

Similar Artilces:

Some Contacts List messages going into Junk Mail folder
My wife and I use the same computer, and we have our separate email addresses set up in WLM. We also share the Contacts folder. Starting about a month or two ago, many of the messages from my wife's friends, who are in our Contacts folder, have been going repeatedly into her Junk Mail folder. Even clicking of the Not Junk option has failed to stem this flow. I have not had this experience with my email messages. What might we be missing in our setup? Gordon Biggar Hotmail type accounts for both email addresses ? - Hotmail.com, Live.com, Msn.com *Note: All Hotmai...

has anybody encountered this issue before?
Hi, We have an employee at work who is not receiving emails sent internally (or externally) to them, except when it is BCC'd to them, which then works fine. If it is put in the To: or CC: then she does not receive the email. Does anybody know what could be causing this? It only recently started happening when we got a new domain controller, although the Exchange server has not been updated (except to tell it about the new server). Richy What does Message Tracking show? Does it show an NDR for some reason, or does it (more likely) show successful delivery to the mailbox? If it's...

Mail go's to Badmail "This message does not have any recipients"
The problem I have is that email is being placed in the bad mail folder without an NDR. This email is send by our backup software ever night. When I check in the Bad mail dir the error listed is "This message does not have any recipients" Anyone have any ideas? ...

Unable to open Windows XP
When I try to open my Virtual PC Windows XP on my Powerbook G4 it comes up with an error that Windows could not open successfully. I try to open it in safe mode and all of the other options available and it still comes up that I am unable to open Windows. Any ideas how to fix this or what the problem is? You'll probably get faster & more thorough assistance if you post to microsoft.public.mac.virtualpc But they'll need much more specific information about VPC & OS X versions, update levels, etc. HTH |:>) Bob Jones [MVP] Office:Mac On 9/19/07 11:55 PM, in article 11...

Send and receive message freeze...
When I open Entourage and press send and receive, it keeps on freezing. I keep on having to restart it. I have had the program for past several years and it's never done this.... whats going on? salernk@gmail.com <salernk@gmail.com> wrote: > When I open Entourage and press send and receive, it keeps on > freezing. I keep on having to restart it. I have had the program > for past several years and it's never done this.... whats going on? Corruption maybe?? Try launching Entourage pressing the option key down to rebuild your identity, Cor...

Spaces issue not fixed in 12.2
Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Processor: Intel The previous threads have all been closed and none of them seem to have an answer. For anyone else struggling with Office not working with Spaces (and therefore having to disable Spaces to use Office 2008), here is the reply I just received from MS Office for Mac Tech Support: "The Spaces issue is still being worked on, please watch for future OS and Office updates" My guess is that as it has not been fixed in two service packs it is unlikely to change until Office 2012 (or whatever the next major release wil...

Outlook 2003, Relaying denied error, Windows XP
I seem to have a problem when Outlook 2003 is first opened that it will not allow an email with an attachment to be sent. A 'Relaying denied' error message comes up. If I send an email without attachment this works OK and triggers the Norton anit virus software to check email before sent. After this the problem seems to go away i.e. I can now send attachments. Any ideas on why this error occurrs ? Is there a setup feature I've missed ? Have you set up authentication to your outgoing server ("More Settings..." on your account page, go to the "Outgoing Server&qu...

External Link-help!
Hi there, I am trying to get rid of an external link to my excel spreadsheet that I created. When I email the excel file to a coworker, the file asks to update links. But, I want to get rid of all the links so that when others open it, the message will not come up. Under the Edit menu, the Links option is not highlighted. Somehow, the external link got embedded into the file, and I need a solution to delete it out. My job is depending on this resolution! Thanks, Tina I could really use some help! Try Bill Manville's addin. It'll find those pesky ones. Findlink.zip ...

!!HELP!! OWA ans Outlook do not synch
OK so I rebuilt my SBS 2003 server and used Exmerge to exmerge all my users mailboxes out. Successfully exmerged them back into Exchange. Had to recreate new profiles on the users workstations but all appears to be good. One slight problem. For my external users who use Citrix and log onto the Citrix server desktop they cannot use Outlook there. I do have a case open with Microsoft regarding this issue however my immediate issue to resolve is why I can log on as a user here in the office, open Outlook and all their mail is there. However when I use OWA the mailbox is incomplete. Does no...

forgot password?please help
I FORGOT MY PASSWORD ON MY MICROSOFT MONEY 2000 BUSINESS - PERSONAL I TRYED EVERY NAME AND NUMBER FOR 2 DAYS tsger@aol.com wrote: > I FORGOT MY PASSWORD ON MY MICROSOFT MONEY 2000 BUSINESS - > PERSONAL I TRYED EVERY NAME AND NUMBER FOR 2 DAYS That's got to be VERY FRUSTRATING! Not only that, but your CAPS LOCK KEY is stuck! I'm sorry for you! ...

Horrible Software and Login Issues
I am amazed at this piece of software. I cannot signon without having to go to the reset password site. I don't have to reset my password, but I have to go there. Even if I have ms Money save my password it won't work. THEN! when I try to go talk to some one about it the Chat resource isn't working. It's 11am, they are supposed to be open. I am truly surpised that there is a bug so huge. I suppose it is a microsoft product though. I would like to use it, but that just isn't possible with this bug. ...

Same issue
I see the same issue you have - and I understand what the issue is - the headers and the bodies are being mixed up when you open the email. Did you ever find a solution for this? Thanks, Ed Please see http://www.officeforlawyers.com/howask.htm -- -Ben- Ben M. Schorr, MVP Roland Schorr & Tower http://www.rolandschorr.com http://www.officeforlawyers.com Author - The Lawyer's Guide to Microsoft Outlook 2007: http://tinyurl.com/5m3f5q "Ed Blaw" <Ed Blaw> wrote in message news:2008106112318ed.blaw@oracle.com: > I see the same issue you have - and I understand ...

need a bit of help.....
I have generated a form that shows money amounts. yet i want two colums that separates the dollar amount from cents. I have for example colum *H* as the dollar amount and colum *I* as the cent amounts. Now i have tried Format Cell to set it up but it doesnt work. for example i tried the custom format for the dollar amount and it rounds it. and if there's an amount of 1108.83 the cell will show 1109. so it does not show the true value amount. i also tried the same approach with the =RIGHT(H1,2) but with the left and Mid but still didnt work, because i would have to enter the same amount o...

MSP 2007 resources help
Hi all, Three questions: 1. What the constraint A<B,C means and how can I entering in the MSP? 2. I have 3 kinds of human resources. Lets say for example, kind A are engineers. I have 8 of them and everyone is costing 1500 Euros/month. Task A needs 4 engineers. How can I assign them to the task and add the appropriate cost? 3. I have 3 machines as a resource. Each machine has a usage cost of 3000 euros per task and function cost 2400 euros per month. How can I assign them in the appropriate tasks? And how can I distribute their cost? Thank you in advance -- - Hello...

Help! page range prob in print
Hi I worked on print.Everythings working perfectly except one problem.ie. When i set the PageRange option to 'ALL' option and press print button..instead of displaying only the pages which has information ..its displaying that all pages from 1 to 65535 r going to be printed. How do i remove this problem? thanks, vani I thing you may failed to set the maximum number of pages to print. Check CPrintInfo::SetMaxPage(nMaxPage); method regds Jibesh -- ------------------------------------------------------------------------- FIGHT BACK AGAINST SPAM! Download Spam Inspecto...

Link Help!!!
hi, How can I add or remove link from “My Work” under workplace, like Calendar or Reports...? And where the file sitelog.xml?? thnx, ...

Skinning Windows Media Player
I use to have a skin on my WMP that was called QuickSilver. I liked that skin because it was compact and nice looking. Well I had to pretty much reformat my drive a few weeks ago and now I only have 2 skins for my media player. I downloaded the Rad skin and tried to apply it but it doesnt work. I am using WMP 11 and when I go to choose more skins it brings up the page and there isn't a restriction on which version I can use RAD on. I'm just wondering why its not working and if anyone knows where I can get the quicksilver skin I liked. On Thu, 24 Dec 2009 20:50:01 -...

Browser Problems in Windows XP
I am having problems getting Microsoft Explorer to work in installations of Windows XP. In some installations it works just fine and in some it will begin to go to the web site and then the window closes with no error. Has anyone experienced this problem before? I can log in with all the user accounts from any windows 98 computer using the same browser version. Thanks for any help. Eric Davison wrote: > I am having problems getting Microsoft Explorer to work in > installations of Windows XP. In some installations it > works just fine and in some it will begin to go to the ...

Windows Live ID Problems
I have been using Money 2006 for the last 2 years. Since the online updates stopped as of 9/1/08, I was prompted to download a new version. I downloaded and installed MS Money Plus 2008. When I attempt to log in using my Windows Live ID and password I get the following error: "The email address or password is incorrect. Please try again." I never had this problem with the older version. My Windows Live ID and password work fine on this website and when I go to the main passport website. I am using Windows XP Home Edition, and have been for the last 5+ years. I have re-...

Windows Easy Transfer won't load files?
I ran Windows Easy Transfer on my laptop with Windows 7 RC1 to save and move my profile data because Win 7 RC is shutting down. I am trying to install the Windows Easy Tranfer data to Windows Vista Business. Each time I try it won't read the file but keep asking for the drive with the data to be loaded. I tried a test by moving the the data (.MIG) files out of the folder I saved them to and put them in the root of the drive but that didn't help. I tried a test of copying the files to the root of C: and now it actually sees the file for the short test at home I trying in t...

Four New KBs Issued on Updating Office 2003 SP1 Aug 18, 2004 (from Sloan Crayton?--Thanks)
*Recent KBs that May Help with the Epidemic or Pandemic of Office 2003 Installation Problems* You cannot update your Office 2003 program to Service Pack 1 (August 17, 2004) http://support.microsoft.com/default.aspx?scid=kb;EN-US;884298 Description of numbering scheme for product code GUIDs in Office 2003 (August 17, 2004) http://support.microsoft.com/default.aspx?kbid=832672 Frequently asked questions about the local install source feature in Office 2003(August 17, 2004) http://support.microsoft.com/default.aspx?kbid=830168 How to troubleshoot an update installation by using log file...

trendline HELP!
I have a chart that i am making of PPMs for the year of 2006. I have jan-may in the data series and the rest are left blank. I am trying to get a trendline in where it will stop at whatever month I am at but update when a new month's data is entered into the box. However, I cannot figure out how to do this, when I do have a trend line it goes to like -4000. can anyone help me please? Make a dynamic chart: http://peltiertech.com/Excel/Charts/Dynamics.html http://www.tushar-mehta.com/excel/newsgroups/dynamic_charts/index.html http://www.stfx.ca/people/bliengme/ExcelTips/Dynamic.htm...

Help what kind of formula?
I've used Excel formulas in a basic way (sums, averages, divisions, and multiplication of cell data) for about a year. I came across this formula today for a project I need to complete. I've never seen the "SUMIF" or the dollar symbol, OR the ampersand! After hilighting the formula to see if I could just figure it out, I'm stumped. Any chance someone could explain what function these symbols serve Here is the formula =SUMIF($D$3:$D$28,"="&$C38,H$3:H$28) :confused: -- Emil0 ------------------------------------------------------------------------ Emil...

Freezing Panes #2
How can I freeze two different rows in a single sheet. -- Naidu Pl don't multi-post. Check responses in .misc -- Max Singapore http://savefile.com/projects/236895 Downloads:17,000, Files:358, Subscribers:55 xdemechanik --- "Naidu" <Naidu@discussions.microsoft.com> wrote in message news:967FF8C4-431D-4BAE-9903-ECCDE18157D7@microsoft.com... > How can I freeze two different rows in a single sheet. > > -- > Naidu ...

Was this post helpful to you?
Hi gang, Just curious about the Yes, No selection on the question, "Was this post helpful to you? " In a case where I posted a question and received numerous helpful responses, which collectively provided the final solution, do I select Yes for each response that was helpful, or just select Yes on the very last post when the topic has ended? Thanks Peter On Sun, 12 Aug 2007 13:44:01 -0700, Petermgr <Petermgr@discussions.microsoft.com> wrote: >Hi gang, > >Just curious about the Yes, No selection on the question, "Was this post >helpful to you? "...