Back and foward buttons do not work in XPSp3

I recently did a system restore point on my windows xp Sp3 machine since I 
had some issue.  The computer is clean from any virus.  I noticed that in in 
folder of  the tool bar, the back or fowad button does not work.  The 
buttons of the foward and back are grayed out and do not function.  I have 
to use the up arrow button to go back to where I was. This has been 
frustrating me all day.

I am open to hearing from anyone who can provide me a fix on how to repair 
the back and foward buttons.
RussellA 


0
Russell
5/18/2010 1:56:31 PM
windowsxp.general 3897 articles. 1 followers. Follow

5 Replies
1040 Views

Similar Articles

[PageSpeed] 19

"Russell Ashenberg" <neshoma@bezeqint.net> wrote in message 
news:ORKpHHp9KHA.4316@TK2MSFTNGP04.phx.gbl...
>I recently did a system restore point on my windows xp Sp3 machine since I 
>had some issue.  The computer is clean from any virus.  I noticed that in 
>in folder of  the tool bar, the back or fowad button does not work.  The 
>buttons of the foward and back are grayed out and do not function.  I have 
>to use the up arrow button to go back to where I was. This has been 
>frustrating me all day.
>
> I am open to hearing from anyone who can provide me a fix on how to repair 
> the back and foward buttons.
> RussellA
>

If you're talking about in Windows Explorer and not Internet Explorer, go to 
Tools, Folder Options..., and under Browse folders, select "Open each folder 
in the same window." Then your Forward and Back buttons should work.
-- 
SC Tom


0
SC
5/18/2010 2:28:14 PM
Is this in Internet Explorer or Windows Explorer?

Is or was IE7 or IE8 installed?

What issue were you attempting to resolve by doing "a system restore point"? 
Are you referring to WinXP's System Restore function or did you do a Repair 
Install of Windows?

What anti-virus application or security suite is installed and is your 
subscription current?  What anti-spyware applications (other than Defender)? 
What third-party firewall (if any)?

Has a(another) Norton or McAfee application ever been installed on the 
computer (e.g., a free-trial version that came preinstalled when you bought 
it)?


Russell Ashenberg wrote:
> I recently did a system restore point on my windows xp Sp3 machine since I
> had some issue.  The computer is clean from any virus.  I noticed that in 
> in
> folder of  the tool bar, the back or fowad button does not work.  The
> buttons of the foward and back are grayed out and do not function.  I have
> to use the up arrow button to go back to where I was. This has been
> frustrating me all day.
>
> I am open to hearing from anyone who can provide me a fix on how to repair
> the back and foward buttons.
> RussellA 

0
PA
5/18/2010 2:40:52 PM
Tom

THANK SO SO Much. you idea worked and its working now.  I was afraid I did 
damage to the machine.

THANKS MAN.
Russell A

"SC Tom" <sc@tom.net> wrote in message 
news:eZ1aYZp9KHA.3840@TK2MSFTNGP02.phx.gbl...
>
> "Russell Ashenberg" <neshoma@bezeqint.net> wrote in message 
> news:ORKpHHp9KHA.4316@TK2MSFTNGP04.phx.gbl...
>>I recently did a system restore point on my windows xp Sp3 machine since I 
>>had some issue.  The computer is clean from any virus.  I noticed that in 
>>in folder of  the tool bar, the back or fowad button does not work.  The 
>>buttons of the foward and back are grayed out and do not function.  I have 
>>to use the up arrow button to go back to where I was. This has been 
>>frustrating me all day.
>>
>> I am open to hearing from anyone who can provide me a fix on how to 
>> repair the back and foward buttons.
>> RussellA
>>
>
> If you're talking about in Windows Explorer and not Internet Explorer, go 
> to Tools, Folder Options..., and under Browse folders, select "Open each 
> folder in the same window." Then your Forward and Back buttons should 
> work.
> -- 
> SC Tom
>
> 


0
Russell
5/18/2010 2:59:53 PM
Its in Windows explorer not IE
Thats my issue

RussellA
"PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message 
news:uXvDDnp9KHA.5848@TK2MSFTNGP06.phx.gbl...
> Is this in Internet Explorer or Windows Explorer?
>
> Is or was IE7 or IE8 installed?
>
> What issue were you attempting to resolve by doing "a system restore 
> point"? Are you referring to WinXP's System Restore function or did you do 
> a Repair Install of Windows?
>
> What anti-virus application or security suite is installed and is your 
> subscription current?  What anti-spyware applications (other than 
> Defender)? What third-party firewall (if any)?
>
> Has a(another) Norton or McAfee application ever been installed on the 
> computer (e.g., a free-trial version that came preinstalled when you 
> bought it)?
>
>
> Russell Ashenberg wrote:
>> I recently did a system restore point on my windows xp Sp3 machine since 
>> I
>> had some issue.  The computer is clean from any virus.  I noticed that in 
>> in
>> folder of  the tool bar, the back or fowad button does not work.  The
>> buttons of the foward and back are grayed out and do not function.  I 
>> have
>> to use the up arrow button to go back to where I was. This has been
>> frustrating me all day.
>>
>> I am open to hearing from anyone who can provide me a fix on how to 
>> repair
>> the back and foward buttons.
>> RussellA
> 


0
Russell
5/18/2010 3:00:30 PM
You're welcome!

"Russell Ashenberg" <neshoma@bezeqint.net> wrote in message 
news:uxOgsqp9KHA.148@TK2MSFTNGP06.phx.gbl...
> Tom
>
> THANK SO SO Much. you idea worked and its working now.  I was afraid I did 
> damage to the machine.
>
> THANKS MAN.
> Russell A
>
> "SC Tom" <sc@tom.net> wrote in message 
> news:eZ1aYZp9KHA.3840@TK2MSFTNGP02.phx.gbl...
>>
>> "Russell Ashenberg" <neshoma@bezeqint.net> wrote in message 
>> news:ORKpHHp9KHA.4316@TK2MSFTNGP04.phx.gbl...
>>>I recently did a system restore point on my windows xp Sp3 machine since 
>>>I had some issue.  The computer is clean from any virus.  I noticed that 
>>>in in folder of  the tool bar, the back or fowad button does not work. 
>>>The buttons of the foward and back are grayed out and do not function.  I 
>>>have to use the up arrow button to go back to where I was. This has been 
>>>frustrating me all day.
>>>
>>> I am open to hearing from anyone who can provide me a fix on how to 
>>> repair the back and foward buttons.
>>> RussellA
>>>
>>
>> If you're talking about in Windows Explorer and not Internet Explorer, go 
>> to Tools, Folder Options..., and under Browse folders, select "Open each 
>> folder in the same window." Then your Forward and Back buttons should 
>> work.
>> -- 
>> SC Tom
>>
>>
>
> 

0
SC
5/18/2010 3:24:02 PM
Reply:

Similar Artilces:

Back-up, yes
Yes, I have a pretty recent back-up. In microsoft.public.money, <anonymous@discussions.microsoft.com> wrote: >Yes, I have a pretty recent back-up. Good start. After you think, don't bother post that you then have pretty recent back-upS. ...

Load bitmap on a button
Hi pals, Here is my code snipets... I have created a Dialogbased application in MFC and written my code into OnInitDialog() function HWND hUpCtl,hDlg; hUpCtl = GetDlgItem(hDlg,IDI_UP); HICON hU = ::LoadImage(AfxGetResourceHandle (),,MAKEINTRESOURCE (IDI_UP),IMAGE_ICON,0,0,LR_DEFAULTCOLOR); ::SendMessage(hUpCtl,BM_SETIMAGE,IMAGE_ICON,(LPARAM) (DWORD)hU); I am trying to add a bitmap into button..But i am getting this errors error C2664: 'void __thiscall CWnd::GetDlgItem(int,struct HWND__ ** ) const' : cannot convert parameter 1 from 'struct HWND__ *' to &...

How to disabel "Excel" button in CRM
Hi, Dose anybody know how to get rid off the EXCEL button in lots of form in CRM, we don't want user can export company's data to EXCL file and take it away. Thank you ...

eseutil /p didnt work
Hi! I was trying to do an information store restore because it got corrupted due to unexpected shutdown. I ran eseutil /p and defragmenter right after. But when I check for database integrity using isinteg, I got an error. What do I do knowing that this process didn't work? Im using windows 2003 and exchange 2003. Unfortunately the backup i have is not credible. Thank you. On Sun, 28 Aug 2005 05:53:04 -0700, "Arthus Lim" <ArthusLim@discussions.microsoft.com> wrote: >Hi! I was trying to do an information store restore because it got corrupted >due to unex...

Lookup Outlook Contact does not work
Hello everyone, I have Outlook 2007 with configured MAPI e-mail account for corporate Kerio MailServer 6. My contact folder is included into Outlook Address Book however: - Lookup Outlook Contact does not work; - contact picture is not show for incoming messages; - way Outlook displays From field differs from specified in corresponding Outlook contact. Any ideas? Thanks in advance. Regards, Shahin Musayev You are using the Kerio Outlook Connector? Have you checked their support site? Does the connector add it's own address book to outlook? Do you see your Cont...

Excel No Longer Working
Ok. This one has me stumped. I have adding the compatibility pack to systems in my office with no problem, until yesterday. Added the pack to an Office 2003 Pro system. Everything works great except for Excel. Now when we start excel it acts like it is trying to do an initial setup, then says it needs the disc. I put the disc in, but it will not find the CAB file. Weirder than that is every time I retry it the CAB designation changes. I have tried to do a repair and the same thing happens. I have tried a reinstall and the same thing happens. Anyone have ANY ideas???? I don't know...

Outlook has stopped working #3
I am not at all knowledgeable about this so I am hoping you will have patience with me as I learn. Thanks in advance. I tried to get into my mail yesterday and it would not open. Hesitated for a couple of minutes and then shut down and a box came up. I am going to type what was in the box in hopes someone can help me understand it: Cannot start Microsoft Office Outlook. Cannot open the Outlook window. The set of folders cannot be opened. Errors have been detected in the file. C:\Users\Teresa\AppData\Local\Microsoft\Outlook\Outlook.pst. Quit Outlook and all mail-enabled applications, an...

visual basic has stopped working error message
I hope this is the discussion group for VB6. I have a vb6 project with crystal report 8.5. In the program once i click on RDC to open a report in design view I got this "Visual basic has stopped working" message comes up and I have to closed out visual basic. It always happens when I tried to open the report designer. I can run or compile the program fine without opening reports. My computer is vista home with SP2. Any suggestions? "Mary" <Mary@discussions.microsoft.com> wrote in message news:C7F6B7C3-A847-43EF-A1C5-B300428EDC68@microsoft.com.....

Show Names drop down box not working
I recently graduated to Office 2003 and I'm having a problem I don't know how to get around. I want to send this email to a large number of people, so I want to select several names from one of my contacts folders. But it won't let me. Here are the steps I'm going through: From the Mail Screen, New, To, then I want to click on the "Show Names from the" drop down box, but it won't let me. When I click on the drop down arrow, nothing happens. I have used Outlook in its various versions for years and have always used this feature. These files were imported fr...

Summing values where one is #Error doesn't work
I have a raw_data table (originating from an external source and pasted regularly into Access). I have a normalised_query query based on raw_data and doing 'stuff' including converting a text column to a number column. Where this conversion fails (<1% of cases) the column in the query contains #Error. I now want to run another query which includes a sum of that column, but because the value #Error appears in one of the rows, the sum fails. What's the simplest way around this? How are you converting the text to number? You might try something like: IIF(isnumeric([you...

Why can't Microsoft ever make a software that "Works"?
What is so great about this version of Office'2003???? Why did they have come out with a software that is worse than its old version? Outlook always invariably has problems in connecting to IMAP/SMTP servers. When outlook express can do it better. I am not able to change the layout of the print out to Landscape. I was happy with the old one, can Microsoft take my new software back and pay me the money????? I think in trying to pack with more features, MS is forgetting that the software is expected to do what it basically meant to. Repack your Office software. Return it to th...

Some poor slob installed Ubuntu. Needs to run line commands to get that piece of crap to work
I installed ubuntu 9.10 and it was rebooting just before the login screen. After really long search it turned out it's the video driver, I guess the one coming with ubuntu didn't like my card. I have integrated Radeon HD3200. What worked for me: 1. Select recovery mode from grub menu (in your case for 9.10 too) 2. In the first following screen select "root with networking" to have internet 3. Install video driver package EnvyNG with: sudo apt-get install envyng-core envyng-qt <==================== line commands to get sucky Ubuntu to work. Oops. 4. Run i...

product key not working with new computer
Setting up new computer and the product key code is not being recognized. I have installed everything else with no problems. When I got to ABOUT in the program the product id is blank. This is an upgrade version but I've installed Expression Web from upgrade version with no trouble. Is this a Publisher question or EW question? Expression is not a "upgrade" by the normal definition of "upgrade" - previous version is required. If your Publisher program IS an upgrade you will need a previous version or a qualifying product available prior to installing the upgrade...

Writing back to POP tables through SQL
Hello, Does anyone have experience, or know if there is an acceptable way to update POP10100 and POP10110 through a backend process? I'm working on a B2B (RosettaNet) integration with our GPS8.0 system. I have it pulling out new POs and sending them to one of our vendors but I need the ability to update them when I get a confirmation back from the vendor. I've been looking for a way to do this using third party tools but I haven't found anyone that let's me write to the PO tables. They usually just let me read. I'd like to just do a simple SQL update but I'v...

Registraion number not working for some users
Hi there, Two of my users cannot create a product registration number (Sales-Accounts-select product-Generate registration number) When you click the button the little window appears as it should but within it is a "Page cannot be displayed" message. Other users with the exact same permissions & assigned roles do not have this problem. I have installed the latest hotfix roll-up but this did not correct the error. Any help would be appreciated -Joseph Sounds like you are using a custom add-in or ISV integration. I would check with that vendor first... -- Matt Wittem...

OL2003 some buttons don't work
Hello I have set up a new client in our SBS2003 Network the same way many before. However, on this client OL2003 seems to refuse to work as usual. After starting of OL, the Tool- and the Menubar are always missing. After minimizing and reopening the OL window, they appear. Also, some of the buttons refuse to work. When writing a new mail, the send button is there but nothing happens when I click on it. The same behavior can be seen with some other buttons. Even some of the menu functions refuse to work. They can be selected in the menu as usual, but nothing happens. I tried to repair t...

No Offline Folders button
I can't set up my Outlook to use Offline Folders. I've gone to Tools|Email Accounts|Change|More Settings|Advanced tab...there is not a button there for "Offline Folder Settings..." I have seen this button on a friend's Outlook. I am using Office XP (Outlook 2002) with the new Exchange server 2003. Outlook is running on an application server that is Windows 2003 Server. Any ideas? Is this mail profile set up to access an Exchange mailbox? VCR wrote: > I can't set up my Outlook to use Offline Folders. I've > gone to Tools|Email Accounts|Change|More &g...

Storage limits not working
Ever since we upgraded to exchange 2003 our mailbox size limits are not being enforced. I have "default size limit" checked for most users, which is 25M if my memory serves me correctly, and they are able to still send with a mailbox at 50M. the limit is set per mailbox store. when you upograded (different server?) the users now belong to another store that does not have these settings. Limits could also be set per useraccount, and then overrides the settings on the store there is 3 different kind of quota on the mailbox store and user accounts Issue warning if this one...

Help!
and the on-line documentation doesn't give the right help. Outlook on a client machine was set to send an automatic reply to any sender saying that the manager is away on holidays. The program works through the Exchange server on a Windows 2003 server (as required). The version of the Exchange Server is 6.## running on server 2003 R2. I am away from the computers as I write this but I also configured the Exchange Server to do auto replies. Sending a test message to the manager's e-mail user name as configured does not produce an auto reply as it's supposed to. I...

How to pull back information(taxes,customer payment history)
Hello, We send GP customer bills using SOP transactions using e-connect once a month. I send them in Batches. GP calculates taxes for us. All is well and working. Question 1: How do I pull back taxes for the SOP items that have been posted for a given customer for a given month and product? I am going to use this tax information to generate our bills for the customers. Which requester object would you use for this? If not what tables should I directly pull this info from? Question 2: In the front end application, I am trying to build a screen where I dsiplay customer payment history,...

Charts for Social Work
Need help in creating 2 charts. Not sure if it�s possible in Excel. Hopefully I�ll give enough details. Chart #1 Y-axis: Range is 35 to 5, where the 35 is a minimum value at the botto of the chart. X-axis: There are actually three categories, but it is not a Bar Chart per se. Category Names(should appear at the top of the chart, not as an axi label): Baseline, Intervention, and Follow-up (The X-axis should hav gaps, so each category is separated; there actually should be no axi label) The Y-axis represents a score between 5 and 35. The score for th Baseline is 22 and is supposed to be re...

Formula to work out someones age
I am putting together a database using excel and wish to enter a persons date of birth as a column and then have excel work out the persons age in the next column. Can anyone tell me the formula I should be using to do this? I'm using excel 97 on windows 95 Regards Mike music.bus@virgin.net --- Outgoing mail is certified Virus Free. Checked by AVG anti-virus system (http://www.grisoft.com). Version: 6.0.515 / Virus Database: 313 - Release Date: 01/09/03 one way: =DATEDIF(A1, TODAY(),"y") where A1 contains the birthdate In article <HcI7b.277$eW.304297@newsfep...

Make a working copy of current company data
Why can't I make a working copy of my current Great Plains Data (v 7.5) ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click the "I Agree" button in the message pane. If you do not see the button, follow this link to open the suggestion in the Microsoft Web-based Newsreader and then click "I Agree" in the message pane. http://www.microsoft.com/Businesssolutions/Community/NewsGroups/dgbrowser/en-us/default.mspx?mid=bac15485-c0f6-475f-9b4d-cd2ab4f0125e&dg=micro...

Button in oppertunities
I would like to have a button in oppertunities that opens a project folder, anyone who have an idea how to do this ? Jack ...

Filtering a table does not work
I'm trying to help someone out who is using tables linked to a sequel server database in Access. There are multiple tables set up the exact same way that are acting differently in Access. On two of the tables, when she tries to filter a text field by a selection, it does not filter anything. It does the same thing when trying to enter a criteria in a query on the table. It yields all the results. But, in other tables with the same text field the filtering works great. So far I've tried a compact and repair which did nothing and I'm at a complete loss of what else to try. Any sugge...