Windows6.1-KB958488-v6001-x86.msu fails to install

Hello all!

I am trying to install "Windows6.1-KB958488-v6001-x86.msu" update which is 
required by .NET Framework 4.0, and the installation just fails saying: 

"The following updates were not installed: Update for Windows (KB958488)"

Any one knows what this update is for? And how to see the log why it fails?

Thanks!
12
Utf
5/31/2010 6:22:01 PM
windowsupdate 1336 articles. 0 followers. Follow

16 Replies
17904 Views

Similar Articles

[PageSpeed] 54

Wild guesses include:

Is .NET Framework 4.0 Beta still installed?

Are you attempting to install this update manually?  [Can't find a KB958488 
anywhere.]

Are you still running Win7 RC?

Microsoft .NET Framework 4 (Web Installer):
http://www.microsoft.com/downloads/details.aspx?FamilyID=9cfb2d51-5ff4-4491-b0e5-b386f32c0992


Yautja Hunter wrote:
> Hello all!
>
> I am trying to install "Windows6.1-KB958488-v6001-x86.msu" update which is
> required by .NET Framework 4.0, and the installation just fails saying:
>
> "The following updates were not installed: Update for Windows (KB958488)"
>
> Any one knows what this update is for? And how to see the log why it 
> fails?
>
> Thanks! 

1
PA
5/31/2010 7:42:39 PM
"PA Bear [MS MVP]" wrote:

> Is .NET Framework 4.0 Beta still installed?

No. And I've used Cleanup Tool to remove unsuccessful installation of .NET 
Framework 4.0.

> Are you attempting to install this update manually?  [Can't find a KB958488 
> anywhere.]

Well, yes. The point is that "Windows6.1-KB958488-v6001-x86.msu" is part of 
the installation package of Microsoft .NET Framework 4.0. 
When I try install Microsoft .NET Framework 4.0 (tried both web and 
standalone full installer) it fails with the following log:

Exe (E:\82a06bea561c9e3db5ab36\Windows6.1-KB958488-v6001-x86.msu) failed 
with 0xbc9 - The requested operation failed. A system reboot is required to 
roll back changes made. 
[6/1/2010, 0:47:33] Action complete
[6/1/2010, 0:47:33]Error 0xbc9 is mapped to Custom Error: 
[6/1/2010, 0:47:33]OnFailureBehavior for this item is to Rollback.
[6/1/2010, 0:47:33] Action: Performing actions on all Items...
[6/1/2010, 0:47:33] Action complete
[6/1/2010, 0:47:33] Action complete
[6/1/2010, 0:47:33]Final Result: Installation failed with error code: 
(0x00000BC9), "The requested operation failed. A system reboot is required to 
roll back changes made. " (Elapsed time: 0 00:00:51).


As you can see the "Windows6.1-KB958488-v6001-x86.msu" is the stumbling 
block. Therefore, I hoped to install it separetly so that .NET Framework 4.0 
could overcome it.

> Are you still running Win7 RC?
No. My system is 6.1.7600. 
1
Utf
5/31/2010 8:54:02 PM
And have you rebooted?


Yautja Hunter wrote:
> "PA Bear [MS MVP]" wrote:
>
>> Is .NET Framework 4.0 Beta still installed?
>
> No. And I've used Cleanup Tool to remove unsuccessful installation of .NET
> Framework 4.0.
>
>> Are you attempting to install this update manually?  [Can't find a 
>> KB958488
>> anywhere.]
>
> Well, yes. The point is that "Windows6.1-KB958488-v6001-x86.msu" is part 
> of
> the installation package of Microsoft .NET Framework 4.0.
> When I try install Microsoft .NET Framework 4.0 (tried both web and
> standalone full installer) it fails with the following log:
>
> Exe (E:\82a06bea561c9e3db5ab36\Windows6.1-KB958488-v6001-x86.msu) failed
> with 0xbc9 - The requested operation failed. A system reboot is required 
> to
> roll back changes made.
> [6/1/2010, 0:47:33] Action complete
> [6/1/2010, 0:47:33]Error 0xbc9 is mapped to Custom Error:
> [6/1/2010, 0:47:33]OnFailureBehavior for this item is to Rollback.
> [6/1/2010, 0:47:33] Action: Performing actions on all Items...
> [6/1/2010, 0:47:33] Action complete
> [6/1/2010, 0:47:33] Action complete
> [6/1/2010, 0:47:33]Final Result: Installation failed with error code:
> (0x00000BC9), "The requested operation failed. A system reboot is required
> to roll back changes made. " (Elapsed time: 0 00:00:51).
>
>
> As you can see the "Windows6.1-KB958488-v6001-x86.msu" is the stumbling
> block. Therefore, I hoped to install it separetly so that .NET Framework 
> 4.0
> could overcome it.
>
>> Are you still running Win7 RC?
> No. My system is 6.1.7600. 

0
PA
5/31/2010 10:17:12 PM
> And have you rebooted?

Of course. Many times, after different operations. It's all the same: .NET 
Framework 4.0 won't install.

My Windows is fully updated though.
0
Utf
6/1/2010 4:05:01 AM
Yautja Hunter wrote:
> My Windows is fully updated though.

What application is installed which requires .NET Framework 4.0?
2
PA
6/1/2010 4:38:37 AM
> What application is installed which requires .NET Framework 4.0?

I am trying to install Xvid4PSP Video Converter (http://www.winnydows.com) - 
it's one the best converters I've ever seen. It won't install unless it 
detects .NET Framework 4.0 in the system. Earlier versions worked without 
..NET Framework 4.0, but latest ones (so called "Daily betas" ) require it.
0
Utf
6/1/2010 4:26:01 PM
Yautja Hunter wrote:
> [6/1/2010, 0:47:33]Final Result: Installation failed with error code:
> (0x00000BC9), "The requested operation failed. A system reboot is required to
> roll back changes made. " (Elapsed time: 0 00:00:51).

0x00000BC9 means exactly what it states, nothing more.

Suggest you check this thread:
..NET 4.0 will not install on Windows 7
http://social.msdn.microsoft.com/Forums/en-US/netfxsetup/thread/1e40f004-1892-4ccc-bf22-cdd247b0099e

Although the error in that thread may not be the same as the one your 
system is experiencing, YiChun Chen shows the poster how to collect the 
installation logs from Temp using

Microsoft Visual Studio and .NET Framework Log Collection Tool
http://www.microsoft.com/downloads/details.aspx?FamilyID=e0da314f-6216-4a18-bc6b-7d29cf83af20&displaylang=en

Check for issues with WinSxS in the logs. If an issue(s) do exist with 
WinSxS, then there are only 4 steps that will resolve it (them):

1) Run the System Update Readiness Tool (CheckSUR)
2) Run the System File Checker (Elevated- aka Run as admin)
3) Try an "in-place upgrade" (aka Repair Install)
4) Reformat/reinstall

BTW, suggest you check out Aaron Stebner's blog:
http://blogs.msdn.com/b/astebner/archive/2010/05/13/10012778.aspx

He is "The Source" for troubleshooting .NET issues. You can contact him 
from the Comments areas or via the "Email Blog Author" link:
http://blogs.msdn.com/b/astebner/contact.aspx



MowGreen
================
  *-343-* FDNY
Never Forgotten
================

banthecheck.com
"Security updates should *never* have *non-security content* prechecked
0
MowGreen
6/1/2010 4:37:12 PM
Yautja Hunter wrote:
> I am trying to install Xvid4PSP Video Converter 
> (http://www.winnydows.com) -
> it's one the best converters I've ever seen. It won't install unless it
> detects .NET Framework 4.0 in the system. Earlier versions worked without
> .NET Framework 4.0, but latest ones (so called "Daily betas" ) require it.

What Mow said.

Or post here for assistance: http://forum.winnydows.com/viewforum.php?f=23 

-1
PA
6/1/2010 10:36:00 PM
I already have been in extensive discussion with YiChun Chen: 
http://social.msdn.microsoft.com/Forums/en-US/netfxsetup/thread/8fb799a2-56f2-428d-9598-c002935b82be?prof=required

YiChun Chen has checked my logs (collected with Microsoft Visual Studio and 
..NET Framework Log Collection Tool) and concluded that there is an error with 
Windows6.1-KB958488-v6001-x86.msu update which is installed by .NET Framework 
4.0. However he doesn't understand what hinders the installation of that 
update. He ran out of ideas and suggested that I ask about it at this Windows 
Update forum. So now I am here :-) 
-1
Utf
6/2/2010 3:55:24 PM
You could always do a clean install of Win7 & try again.
-1
PA
6/2/2010 5:32:53 PM
Yautja Hunter wrote:
> I already have been in extensive discussion with YiChun Chen:
> http://social.msdn.microsoft.com/Forums/en-US/netfxsetup/thread/8fb799a2-56f2-428d-9598-c002935b82be?prof=required
>
> YiChun Chen has checked my logs (collected with Microsoft Visual Studio and
> .NET Framework Log Collection Tool) and concluded that there is an error with
> Windows6.1-KB958488-v6001-x86.msu update which is installed by .NET Framework
> 4.0. However he doesn't understand what hinders the installation of that
> update. He ran out of ideas and suggested that I ask about it at this Windows
> Update forum. So now I am here:-)


GMTA ? <w> I see YiChun Chen recommended the running of the System 
Update Readiness Tool (CheckSUR). Have you done so and checked the 
log(s) it created ? Would you please post one of the logs ?

Description of the System Update Readiness Tool for Windows Vista, for 
Windows Server 2008, for Windows 7, and for Windows Server 2008 R2
http://support.microsoft.com/kb/947821

Click the " Download the update package now " link next to " All 
supported x86-based versions of Windows 7 ".
That will take you to the download page.
Click the Continue button and the system will be Validated. Download 
Windows6.1-KB947821-v5-x86.msu and *save* it.
Close *all* open programs and browsers.
Run Windows6.1-KB947821-v5-x86.msu.
The 2 logs it creates will be located at:

Windows\Logs\CBS\CheckSUR.log <-- this log
Windows\Logs\CBS\CheckSUR.persist.log < -- or, this log

Check either log to see if running CheckSUR resolved all CBS 'issues'. 
If it did, then suggest you try to install a manually downloaded 
Standalone Installer copy of .NET 4 after configuring the system to 
Clean boot. This is NOT the Web Installer, which is just a stub that 
downloads the rest of the files, it's a 'package that installs the .NET 
Framework runtime and associated files' :

Microsoft .NET Framework 4 (Standalone Installer)
http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=0a391abd-25c1-4fc0-919f-b21f31ab88b7

How to troubleshoot a problem by performing a clean boot in Windows 
Vista or in Windows 7
http://support.microsoft.com/kb/929135


BTW, don't you just love when posts are marked as Answers when they do 
NOT resolve the issue that the thread is about ?
At best, it's childish, at worst, it's completely dishonest.



MowGreen
================
  *-343-* FDNY
Never Forgotten
================

banthecheck.com
"Security updates should *never* have *non-security content* prechecked
-1
MowGreen
6/2/2010 5:45:33 PM
> GMTA ? <w> I see YiChun Chen recommended the running of the System 
> Update Readiness Tool (CheckSUR). Have you done so and checked the 
> log(s) it created ? Would you please post one of the logs ?

Sure. Here they are:

From CheckSUR.log


=================================
Checking System Update Readiness.
Binary Version 6.1.7600.20667
Package Version 8.0
2010-06-03 20:49

Checking Windows Servicing Packages
Checking Package Manifests and Catalogs
Checking Package Watchlist
Checking Component Watchlist
Checking Packages
Checking Component Store

Summary:
Seconds executed: 187
No errors detected
=================================


From CheckSUR.persist.log:

=================================
Checking System Update Readiness.
Binary Version 6.1.7600.20667
Package Version 8.0
2010-06-03 20:49

Checking Windows Servicing Packages
Checking Package Manifests and Catalogs
Checking Package Watchlist
Checking Component Watchlist
Checking Packages
Checking Component Store

Summary:
Seconds executed: 187
No errors detected
=================================

> Check either log to see if running CheckSUR resolved all CBS 'issues'. 
> If it did, then suggest you try to install a manually downloaded 
> Standalone Installer copy of .NET 4 after configuring the system to 
> Clean boot. This is NOT the Web Installer, which is just a stub that 
> downloads the rest of the files, it's a 'package that installs the .NET 
> Framework runtime and associated files' 

I have tried installing Microsoft .NET Framework 4 (Standalone Installer), 
it fails just the same as Web Installer.

What I HAVEN'T tried yet is performing a Clean Boot. I will try now. Be back 
soon.

 
> BTW, don't you just love when posts are marked as Answers when they do 
> NOT resolve the issue that the thread is about ?
> At best, it's childish, at worst, it's completely dishonest.

I don't understand why and who does it :-(
-1
Utf
6/3/2010 5:03:37 PM
Have performed Clean Boot and tried to install .NET Framework 4.0 using 
Standalone Installer. FAILED as usual.

The complete log provided by .NET Framework Installer is too large to be 
posted here. Can I send it to you by e-mail or provide a link here to a file 
sharing service?


-1
Utf
6/3/2010 5:13:49 PM
Yautja Hunter wrote:
> Have performed Clean Boot and tried to install .NET Framework 4.0 using
> Standalone Installer. FAILED as usual.
>
> The complete log provided by .NET Framework Installer is too large to be
> posted here. Can I send it to you by e-mail or provide a link here to a file
> sharing service?
>
>

Since I don't know how big the attachment is, it might be best if you 
could post it, BUT ... I do have someone at MS who said she will take a 
look at .NET 4 installation issues and I'm going to alert her to this 
specific thread and the one on MDSN.

Please, hold tight for now, Yautja



MowGreen
================
  *-343-* FDNY
Never Forgotten
================

banthecheck.com
"Security updates should *never* have *non-security content* prechecked

-1
MowGreen
6/3/2010 6:34:25 PM

"MowGreen" wrote:

> Since I don't know how big the attachment is, it might be best if you 
> could post it, BUT ... I do have someone at MS who said she will take a 
> look at .NET 4 installation issues and I'm going to alert her to this 
> specific thread and the one on MDSN.
> 
> Please, hold tight for now, Yautja

The log file is 112Kb. But it has too many lines (characters) and this forum 
doesn't allow to post it completely.

Ok, I will wait for further instructions. 
> 
> 
> MowGreen
> ================
>   *-343-* FDNY
> Never Forgotten
> ================
> 
> banthecheck.com
> "Security updates should *never* have *non-security content* prechecked
> 
> .
> 
-1
Utf
6/3/2010 9:19:42 PM
You can send it to me and I'll forward it along, Yautja. My email user 
name is mowgreen.
Just add the dot com to the end of gmail and you've got it. <w>

MowGreen
================
  *-343-* FDNY
Never Forgotten
================

banthecheck.com
"Security updates should *never* have *non-security content* prechecked



Yautja Hunter wrote:
>
>
> "MowGreen" wrote:
>
>> Since I don't know how big the attachment is, it might be best if you
>> could post it, BUT ... I do have someone at MS who said she will take a
>> look at .NET 4 installation issues and I'm going to alert her to this
>> specific thread and the one on MDSN.
>>
>> Please, hold tight for now, Yautja
>
> The log file is 112Kb. But it has too many lines (characters) and this forum
> doesn't allow to post it completely.
>
> Ok, I will wait for further instructions.
>>
>>
>> MowGreen
>> ================
>>    *-343-* FDNY
>> Never Forgotten
>> ================
>>
>> banthecheck.com
>> "Security updates should *never* have *non-security content* prechecked
>>
>> .
>>
-1
MowGreen
6/3/2010 10:30:03 PM
Reply:

Similar Artilces:

GP Utilities Fail to Upgrade 8.0 to 10.0
Hi, I'm using SQL 2000 with SP4. I'm trying to upgrade GP 8.0 (SP5) to GP10.0. Everything is going on well, it is upgrading Dynamics D/B perfectly, however, when it comes to Company D/B upgrade, error is generating when it is creating Stored Procedures. It is failing to create Stored procedure taPOLine. When we click OK, another window is displaying as Invalid Column name 'DATEVAL'. and when we click OK, It says Company D/B failed to upgrade shutting down GP Utilities. Please help Have you checked that DYNSA is the owner of all databases? You can run the following command i...

The Operation Failed message
I had Outlook 2003 installed on my PC but I uninstalled it and installed Outlook 2002. Now when I click on the Send/Receive button, I get this message: 'The Operation Failed' I click on OK and the window goes away but I don't get any messages. I've removed my email account in Outlook. I created a new .pst file. I've uninstalled and reinstalled Office 2002. All with no luck. Any ideas? Matt, you wrote on Thu, 15 Sep 2005 14:39:57 -0500: > I had Outlook 2003 installed on my PC but I uninstalled it and installed > Outlook 2002. Now when I click on the Send...

Sum dependant on '1' value in another column
Hi, Let's say I have a '1' or nothing in column 'L' and a time in seconds in column 'B'. The '1' means the time is a legitimate one. Can I do a sum of all the 'legitimate' times in column 'B' based on whether there is a corresponding '1' in column 'L'? Is there a formula that will allow me to do that? Sorry for the ignorance of the question but it is late and I am struggling to make this spreadsheet work for me. Thanks in advance, Dave Hi DL, Look at the SUMIF function in Excel help. Try: =SUMIF(L1:L10...

Can I install exchange on client
I have a win2000 domain server and one of my clients has intrnet access can i instal exchange on this client? then other compuer download email from this computer Not sure what you mean by client - do you mean a computer running a client OS like Windows XP? Exchange 2000 can be installed on Windows 2000 Server (not on Windows Server 2003) http://support.microsoft.com/default.aspx?scid=kb;en-us;262068&sd=tech Exchange 2003 can be installed on both Windows 2000 and 2003 Server. http://www.microsoft.com/exchange/evaluation/sysreqs/2003.mspx The server can be either a Domain Controller ...

Excel tries to install again
Excel will not start. Instead, it tries to reinstall and then fails with a missing installation file? All the other components of Office 2003 Small Business Edition work correctly. Is there a way to reinstall excel from my product discs and leave the rest of office alone, as it works perfectly? ...

office 2008 installation
Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Processor: intel Comes up with message: Install failed Unable to install The installer could not install the software because there was no software found to install what do I do? oh, and my macbook is completely new, I haven't installed anything except the software that's already in it in the box. bad disk bad drive Want more? Give details - try sentences. Regards |:>) Bob Jones [MVP] Office:Mac On 7/12/08 8:46 PM, in article 59b53ff0.-1@webcrossing.caR9absDaxw, "trouble@officeformac.com" <trouble@officef...

How to do completely clean Outlook install?
I need to install a completely clean copy of Outlook 2003. I used my current copy of Outlook to do some experimenting with Outlook plugins, try out connecting to remote Exchange servers, etc. Now it's filled with junk. There's nothing at all that I want to save. I uninstalled and reinstalled, but all the old junk is still there. It still asks me for log in to the Exchange server, all the Exchange server folders are still there, etc. What do I have to do to blow everything away, including all the poorly-behaved plugins? Delete your profile under Control Panel->Mail Icon a...

cant install publisher xp on windows 98 is there a way
can't get it to work is there a way Do you get an error? OFFXP: Error Message When Installing Office XP: Error 2355. Setup Cannot Access a File Cabinet http://support.microsoft.com/default.aspx?scid=kb;en-us;284250 OFFXP: Error 25506: Riched20.dll Is Wrong Version Message During Setup http://support.microsoft.com/default.aspx?scid=kb;en-us;322092 -- Mary Sauer MS MVP http://office.microsoft.com/clipart/ http://mvps.org/msauer/ "ray" <ray_tappendorf@verizon.net> wrote in message news:047a01c37b35$89fbf5a0$a101280a@phx.gbl... > can't get it to work is there a way ...

Sending reported error (0x800401F) : 'The operation failed. An ob.
I've set up MS OE correctly with the Gmail.com website instructions. Then when I try to send or receive this error message appears. ...

Can I refresh Imported External Data at less than 1 minute intervals?
I have a database query from Excel with the Data Range Settings set to Refresh every 1 minute. 1 minute seems to be the minimum. Is there a way of refreshing every say 10 seconds? I have thought of recording a macro which simply clicks the refresh button but then how to I create an event to call the macro at 10 second [or whatever] intervals. All help is appreciated. Bill See Chip Pearson's page on Application.OnTime http://www.cpearson.com/excel/ontime.htm -- Regards, Tom Ogilvy Bill <wje@blueyonder.co.uk> wrote in message news:4julpvk3unn70i02jgoqg9utibro2j8uoo@4ax.com... &...

Daylight Savings Patch Installation Problem
I am attempting to update our CRM server install w/ the patch for the Daylight Savings Time change, CRM3.0-KB925874-Server-ENU.exe. I've followed all of the steps on the provided doc, but when I try to run it, I get the Installation Error "Setup failed to update the database. The installation of thiis update has stopped. Contact Customer Support Services." Has anybody else seen this & resolved it? I am running W2k3 STD w/ all of the latest patches. I have tried rebooting, changing to another administrator's account, etc, but every time the error is the same. T...

installing Microsoft Money Plus Deluxe over an older version?
I have a 2005 Money Deluxe program that has stopped working properly. Today I downloaded and installed Microsoft Money Plus Deluxe. But now I can't find the program. The only icon or program I can find on my computer just opens up the original program. Is it necessary to uninstall the first one? I am just nervous about uninstalling and losing data. I just want to update this. In microsoft.public.money, Jackie wrote: >I have a 2005 Money Deluxe program that has stopped working properly. Today >I downloaded and installed Microsoft Money Plus Deluxe. But now I can't find ...

Failed Virtual Allocate Bytes:FAIL_VIRTUAL_RESERVE on 32-bit SQLSe
All, We have a 32-bit SQLServer 2005 (9.00.3353.00) on a Windows 2003 SP2 box.It has 12GB of RAM. I had initially set the Minimum Server memory to 4048 and Maximum Server memory to the Default setting - Which means SQLServer would acquire and release RAM as and when it is required by the OS. I understand that this setting is only for the Buffer Pool. We do have CLR enabled as we have some encryption routines that run and SQLServer is the only software o that runs on this box. Everynight, we run a DBCC of all the databases via the maintenance plan and sometime back, I notic...

DPM 2010 asking for Hyper-V updates that are installed
I upgraded my 2007 SP1 DPM to 2010 RC and it went very well, everything went as expected I updated all the clients, (no reboots needed which is great, other than one DC/Exchange server) Everything re-synced fine, but when I went to add another VM to the Hyper-V protection group I get a pop saying that for Server 2008 I need kb 948465 and 971394. Now the hyper-v server has SP2 which seems to be 948465 but didn't have 971394 so I installed and rebooted but its still coming up with the same error and won't let me add any more VMs to back up. The VMs that were set to back...

SSRS Connector Installation Error
Hello, We are getting the following error when attempting to install SSRS connector for CRM. Error| Check ReportServerValidator : Failure: Unable to validate SQL Server Reporting Services Report Server installation. Please check that it is correctly installed on the local machine. The KB 947060 provides some solution for this but it does not resolve it for us. Any thoughts? Thanks, Shikhar I have the same issue. Did you resolve it? ...

Stuck with half installation.
While installing CRM 4.0 I got an error that caused the installation to "fail" yet it did not delete the files that were already copied/installed. with the help of people here, I got the issue resolved, but now I can not uninstall, repair or re-install the CRM again. If I try to uninstall I get the following error: Data ServerInstallInfo.SqlServerName is not available - I verified SQL Server is up and running. If I try to repair I get the following errors: Action Microsoft.Crm.Setup.Server.SetHelpConfigAction failed. The specifeid path is not a metabase path. Parameter name: ...

Excel demands installation disc
I've just updated Win XP to Service Pack 3 and installed probably hundreds of windows updates, which I believe includes a few MS Office updates. Now when I try to open Excel, it says "Preparing to install..." and demands the installation CD. With persistence I can get past this by clicking "Cancel" 3 times, but my desktop icons of spreadsheets won't open Excel. Was an Office update responsible for this? Or is there another solution? Thanks, Bobbi This is Excell 2003 -Bobbi "Bobbi" <bobbi@example.invalid> wrote in message n...

Can I use another OEM cd for a clean install?
I have OEM lic version of XP, but Dell did not provide a recovery disc. Could I use another OEM CD from another Dell? Would this be a license violation??? On May 31, 12:33=A0pm, "Ed H" <edandsa...@NOSPAMcomcast.net> wrote: > I have OEM lic version of XP, but Dell did not provide a recovery disc. > Could I use another OEM CD from another Dell? Would this be a license > violation??? I don't know about that, but Dell is always happy to send you a replacement set of media: https://support.dell.com/support/topics/global.aspx/support/dellcare/en/bac= ...

Best approach to splitting 1 file containing multiple xml docs
Hi I'm faced with the situation where I could have a single physical file that could contain multiplie XML documents e.g file.txt contains the following: <?xml version="1.0" encoding="ISO-8859-1"?> <!DOCTYPE doc SYSTEM "1.0b.dtd"> <doc transmission-date="20050715T154340Z" > <blah seq="6289" xml:lang="en-us" > stuff here </blah> </doc> <?xml version="1.0" encoding="ISO-8859-1"?> <!DOCTYPE doc SYSTEM "1.0b.dtd"> <doc transmission-date="20050715...

Post URL workflow: failed to connect the URL
I created my first Web service, got a nice clean compile, data moving into CRM tables, and I can open this web page up manually, enter a Sales Order ID, and send an email, so I'm almost there. I'm trying to move into production, which means attaching this Web service to a postURL workflow rule. But I am getting errors "failed to connect the URL". Here's what I did: 1) Moved these files into the \inetpub\wwwroot\VSC\ISV\CreateEmailActivity folder: a. CreateEmailActivity.asmx b. CreateEmailActivity.asmx.cs c. CreateEmailActivity.asmx.resx 2) Moved these files i...

2000 folder scheduled sync fails
Running Outlook 2000 under Win2K as an Admin user connecting to an Exchange server (corporate email). I have Outlook configured to auto-sync my offline folders with the server every 90 minutes. Unfortunately, Outlook never does this for me at the interval specified. At the end of the week I'll check the properties and find that the last sync date was last week. I've tried different intervals with no luck When I manually sync the folders, or set Outlook to sync at close, the folders are synced. Any ideas? I strongly suggest you post this in the Exchange newsgroup. While there a...

Home network option during install
Hi all, Last time I installed win7, I did not see the option to use a "Home " user account, so I used option "Home Network. All went fine until I installed Nero and tried to activate the media player. It said I could not activate the A Pis used, as I had the program installed on multiple systems. Is there a way to downgrade from "Home Network" to Home User", without totally reinstalling. -- Visit Family Radio Today http://www.familyradio.com/ have not tested but you could try if you can change the network configuration to standalone or public ...

Installation Error
Proceeding with CRM30_SBS2003R2 instruction, following the above document to the letter, installing with Administrator (Domain Admin credential), the following error showed up about 2/3 of the way: Installing SQL Server Reporting Services Microsoft CRM3.0 Server Setup Publishing CRM reports failed. System.Web.Services.Protocols.SoapException: The Operation you are attempting requires a secure connection (HTTPS). ---> Microsoft.ReportingServices.Diagnostics.Utilities.SecureConnectionRequiredException: The operation you are attempting re quires a secure connection (HTTPS). at Microsoft.R...

550 5.7.1
I read in a different message that someone was getting a ndr of 550 5.7.1 relaying denied when ever they tried to send to an external address (someone over the internet). I am getting the same thing, I have been reading tons of knowledge base articles, hours on the phone with Dell tech support, hours on the phone with my ISP tech support and no one seems to know what is going on. I am at my wits end and don't know where to go next. I have tried everything. The strange thing is that it is completely random people that e-mail will not go to and it is rarely ever the same person. Also, w...

Outlook slow after installing SP2
Hi, I have just installed all the SP's for Office 2002 and now Outlook is running very slowly; specifically when you move from message to message... takes some time to show the preview. This was previously very fast. Anyone aware of a fix? O/S WinXP Pro with all SP's and updates. PC is a Toshiba notebook, with P4 2.0HGz, 512Mb, etc. Tks, DaveA Try going to Tools -> Options -> Other and disabling Instant Messaging integration. -- Jeff Stephenson Outlook Development This posting is provided "AS IS" with no warranties, and confers no rights "Dave" ...