Windows update error message (with a question and a fix)

I have a client which is having a problem running Windows Update on a Windows 
SBS 2003 everytime I click on Windows Update after 10secs it comes back with 
a message "Internet Explorer cannot display the webpage" tried google to find 
a fix but everything I've tried does not seem to work. So today I decided to 
ghost the sever drive on to a old 80GB to have a backup just incase something 
happens it took 30mins to ghost then I tried booting from the new drive to 
see if it would boot and was all good. The funny thing is that when it booted 
I tried Windows Update and it worked fine. so I plugged the old drive in and 
did a chkdsk /f /r when it got to stage 4 of 5 the computer locked up solid 
hdd light and could not turn numlock off or on. Any ideas on how to fix or 
should I just get a new HDD and re ghost?? Regards.
0
Utf
5/29/2010 5:17:01 AM
windowsupdate 1336 articles. 0 followers. Follow

0 Replies
1077 Views

Similar Articles

[PageSpeed] 20

Reply:

Similar Artilces:

Error: Invalid byte was found at byte index 63.
Does anyone know what this means: "Invalid byte was found at byte index 63. " If yes, please help. Apogee Apogee wrote: > Does anyone know what this means: > > "Invalid byte was found at byte index 63. " That means exactly what it says: At index 63 XML parser found a byte, which is invalid either according document's encoding or is forbidden in XML documents at all (see list of allowed in XML characters at http://www.w3.org/TR/2000/REC-xml-20001006#charsets) -- Oleg Tkachenko http://www.tkachenko.com/blog Multiconn Technologies, Israel ...

Stupid question regarding reports
I am a former Quicken user switching to Money and I have what seems to me a very dumb report question. How do I create a new report? I've looked in the help file and in the online tutorial and users guide and find plenty of references to customizing an existing report but nothing about creating a new one. I realize that it must be there somewhere. Someone please help this dummy (it would be nice if they gave you even a 5 page manual though). Bob Had me guessing for a while also. Just click on "reports" and select which one you want. Don't forget to use "custom...

Exchange update problem
I have tried to upgrade exch2k3 sp1 to sp2, but the update fails with "the file pcproxy.dll is in use, and setup cannot identify the app or srvc. setup cannot continue" Any clues/ideas/suggestions? Please. -- ----------------------------------------------------------------------------------------------------------------------- This message has been checked for all known viruses. The information contained in this e-mail and any attachments is confidential and may be the subject of legal, professional or other privilege. It is intended for the named addressee only and may not ...

how do I automatically update a text box in a chart?
Hi, You can link the textbox to a cell. When you update the cell the textbox should reflect this. Select the textbox border and then in the formula bar enter the complete cell reference, for example, =Sheet1!A1 Cheers Andy Kath wrote: -- Andy Pope, Microsoft MVP - Excel http://www.andypope.info ...

Address book updating...
Hello all, I have noticed since we moved to Exchange 2003 that it takes a long time (several hours) before I see newly created accounts in the address book. Is there somewhere I can adjust the update time? TIA, Gary Check the update interval in the RUS (Recipient Update Service). Teo "GaryH" wrote: > Hello all, > I have noticed since we moved to Exchange 2003 that it takes a long time > (several hours) before I see newly created accounts in the address book. > Is there somewhere I can adjust the update time? > TIA, > Gary > > > Thank you...I will ...

Before Update on record select
I am getting no where fast. I have a main form and sub form and what i need is a message to appear when user moves on to the next record using the record selector on the bottom of the form. I have tried the beforeupdate on the form but no results. Can form design prevent a message prompt? One problem is that if no changes to the current record have been changed, the Before Update event will not fire. If you do make a change, the code as is should work. I have gotten into the habbit of not using the standard record navigators, but write my own so I can easily deal with this. -- Dave Ha...

Error Generating the Offlice Address Book
I have a mixed site with 3 5.5 server and 4 2003 servers. I installed 2003 SP1 a few weeks back and since then I'm having an issue generating my Offline Address Book. Here the event log messages I'm getting. Event ID 9331: OALGen encountered error 80040107 (internal ID 501023d) accessing the public folder store while generating the offline address list for address list '/'. - Default Offline Address List For more information, click http://www.microsoft.com/contentredirect.asp. Event ID 9335: OALGen encountered error 80040107 while cleaning the offline address list public ...

XCH Error 3092, OAB replication
I am getting error 3092 for OAB in Exchnage 2003 (migrated from 5.5) "Error 1129 occurred while processing a replication event. Folder: (3-8) NON_IPM_SUBTREE\OFFLINE ADDRESS BOOK\EX:/o" Tried to delete offilne addressbook and recreate but error has not stopped. Any help will be a great help on where to look to get rid of this issue. Thanks ...

Linker Error after upgrade from VC7.1
Hello all, After upgrading a VC7.1 project to visual studio 2005, it failed to build in the release configuration with the follwoing error : 1>nafxcw.lib(winocc.obj) : error LNK2005: "public: class CWnd * __thiscall CWnd::GetDlgItem(int)const " (?GetDlgItem@CWnd@@QBEPAV1@H@Z) already defined in InstallDlg.obj The debug build works fine. The project uses MFC in a static library. Well, after doing some research, it seems that this one is tied to the fact that in a release configuration, _AFX_ENABLE_INLINES is defined, so inline functions are embedded in the .obj file. Sure there...

Message comes as an attachment
I'm using Exchange 2003 and Outlook. Some clients receive my messages as a blank email with an attachment that contains the message. For most clients the messages look fine but there are a few that always do this. I'm guessing that it is an incompatible setting between our mail servers. Any idea what I should look for? A couple things I forgot to mention - the clients are using Exchange 5.5 and 2000, and this apparently only happens when there is an attachment in the original email. If we send them a message with just text and no attachment it shows up fine, but if we s...

Unexpected error message on closing an Excel file
Suddenly I am getting the following message when I try to close a workbook: "Your formula contains an invalid external reference to a worksheet. Verify that the path, workbook, and range name or cell reference are correct, and try again" The mysterious thing is that it does not happen consistently and that, after I click OK after the above message, I can still save the file. What might be the cause of this error message and can the "invalid reference" be tracked down using one of the utility add-ins such as J. Walkenbach's PUP? If it only happens when you close ...

Strange Access Denied Problem with Windows 7
I got a new computer about six months ago that came with Windows Vista Home Premium 64bit. Before that I had done all of my .NET development either on an XP Pro VM or my former XP Pro computer at home. Shortly after getting my new computer at home, I also got a license for VMWare to be able to test my software on multiple platforms and configurations. I had wrote an application originally in VB.NET that was a simple backup utility. It supports mutiple backup configurations. Any given copnfiguration would define a backup which would be a list of files to backup, a list of folders to ...

Invalid XML error when I open customization setting
I have a problem when I try to open customization setting after I import an entity. The system errored "Invalid XML" "The XML passed to the platform is not well-formed XML". Please recommend how to resolve this problem. Thanks. ...

error 0x800cc0f
i installed windows xp, and i set up all my email accounts. they are all working , except one: i receive 0x800cc0f message, which states that the service has been interrupted, contact your ISP...., but this is not the case, since my internet conneciton is working fine all the account settings are correct I am having the same problem. I have to close outlook and reopen to retrieve all of my messages. Have you found a resolution yet? "Kerstin" wrote: > i installed windows xp, and i set up all my email > accounts. they are all working , except one: i receive > 0x800c...

Newbie Question: Using Web Services
Hello All. I've been trying to implement Infopath with CRM with no success. I've tried the example, http://msdn.microsoft.com/library/default.asp?url=/library/en-us/dnmbscrm1_2/html/mbs_crminfopathcrmintegration.asp, to no avail. I have followed the example to the letter, but find the information about publishing the Web Service to the server to be somewhat lacking. Admittedly, I am not a programmer, and I am continually running into an error in line 54: xmlDoc.LoadXml(objQuery.ExecuteQuery(objBizUser.WhoAmI(), strAllAccountsFetchXML)); Has anyone else ...

How do I recover my messages in my mailbox?
When I use Outlook, my e-mails in the original e-mail address are automatically deleted. But they are still in outlook not in my mail address. I want them back. Because I can not see my mails when I sign in from other computers. It sucks. On Sun, 28 Mar 2010 20:24:01 -0700, whereisnara <whereisnara@discussions.microsoft.com> wrote: Please ask your question in a forum for Outlook; this one is about the Microsoft Access database product. -Tom. Microsoft Access MVP >When I use Outlook, my e-mails in the original e-mail address are >automatically deleted. But th...

Pop Up Windows
Several sites pop up smaller windows with advertising. The opop up blocker does not stop these smaller ad windows. How do I stop them? -- Larry "Larry" <Larry@discussions.microsoft.com> wrote in message news:C0B01C98-66BF-4FA5-8CED-0C434CCCFC62@microsoft.com... > Several sites pop up smaller windows with advertising. The opop up blocker > does not stop these smaller ad windows. How do I stop them? > -- > Larry You don't. They LOOK like a pop up to you, but the designer that wrote the page made them not conform to the rules that define the...

error on upgrade: ID 4386
Hello, I am upgrading from DPM 2010 RC to DPM 2010 RTM, 64 bit version, on Win 2008 R2 standard. The RC is working without any issues. The upgrade scenario is supported. At the very end of the process the upgrade fails giving me the following. _____ The SQL Server installation failed because a restart was pending on this computer. Restart the computer and then start DPM Setup again. ID: 4386. Details: Unknown error (0x84be0bc2) _____ Restarting the server does not correct the issue. On the next attempt I am getting the same error message. Where to look for the pending rest...

Can I make messages unable to be forwarded by the receiver?
We are interested in setting up a private email group at work that receives semi-confidential information. Is there a way to make the emails that these users will receive unable to be forwarded to people outside of the group? Make private, or somehow else prevent the information from getting outside of the approved recipient list? no. and you can't keep people from printing it, copying and pasting the contents of it, taking a screen shot of it, etc, etc... "Jonna Kosalko" wrote: > We are interested in setting up a private email group at work that receives ...

DNS Error on Exchange
I am getting the following error on my Exchange server. What is my problem? Thanks. Event Type: Warning Event Source: smtpsvc Event Category: None Event ID: 2012 Date: 1/28/2005 Time: 12:01:53 PM User: N/A Computer: PUMA Description: SMTP could not connect to the DNS server '24.220.0.11'. The protocol used was 'UDP'. It may be down or inaccessible. For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp. Data: 0000: d5 04 00 00 Õ... Is that a DNS server that's configured on your Exchange box? It shoul...

office 2010 and windows 7
word 2010 is hanging (seems on autosave) a great deal, especially with larger (>3MB) files. it hangs the system and I have to do a hard reboot (power down). any idea as to why? system is windows 7 ultimate, office 2010. Right-click My Computer, Disconnect Network Drive. -- Mary Sauer MVP http://msauer.mvps.org/ "KPTools" <support@kptools.com> wrote in message news:0F5ACF22-111A-416A-BECC-8E83543259AE@microsoft.com... > word 2010 is hanging (seems on autosave) a great deal, especially with larger > (>3MB) files. it hangs the system and I have t...

Error After Customizing 'Accounts' Form
Hello. Earlier today, I created an onSave event along with some other customizations for a tab in the 'Accounts' form. After becoming comfortable with my changes, I published the form and tested with a small Account that we do not access much. One of my fields was planned to be read-only, but I had it writable for a test. When I typed a value into the field and saved, I received an error and I can no longer open the specific account. I found the problem with the custom field and fixed it. However, I am still unable to open that one account. Here is the error I received: ...

Installation Error Message
I am attemting to install CRM4 or W2003 server running SQL 2008. I get the following message: Setup requires SQL Server Reporting Services 2005 Hotfix for role creation on SQL Reporting Service SP2 Workgroup edition at the specified Reporting Services Report Server http://XXXXX/reportserver. It is asking for SQL2005 hotfix yet I am running SQl2008. Any suggestions? ...

Rendering iframe in an outlook message
what settings (is it security) do I need to make to outlook 2003 to enable it to render an iframe HTML in a message? ...

Recording Macro Error Message
While recording the macro, I access the cell I need the formula in and write the formula. After writing the formula and hitting ENTER, I receive a microsoft GUI with "Unable To Record", and ackknowledge the GUI by hitting OK. The forluma is written to the cell - all even has the desired result/calculation. When I access the code, the navigation within the worksheet is listed in the code, but the furmula is not listed. I tried exiting the file and trying a second time, yet the same results. How do I "reset" the macro recorder to again begin to record all as...