REmote Display not working using win ce6.0

Hi
am vinoth am right now trying to connect the remote display in my pc. i am
using omapL138 EVM kit with win ce6.0. i can able to do all the things only i
cant able to see my device when i run cerdisp or cerhost. i cant unable to
solve or find the problem. am using kitl as transport and server.i can able
to attach the device.i can get the bin image.

Thanks
Vinoth.

-- 
vinoth

Message posted via PocketPCJunkies.com
http://www.pocketpcjunkies.com/Uwe/Forums.aspx/wince-pb/201005/1

0
vinoth006
5/14/2010 4:54:30 AM
windowsce.platbuilder 744 articles. 0 followers. Follow

2 Replies
1794 Views

Similar Articles

[PageSpeed] 40

On 5/14/2010 6:54 AM, vinoth006 via PocketPCJunkies.com wrote:
> Hi
> am vinoth am right now trying to connect the remote display in my pc. i am
> using omapL138 EVM kit with win ce6.0. i can able to do all the things only i
> cant able to see my device when i run cerdisp or cerhost. i cant unable to
> solve or find the problem. am using kitl as transport and server.i can able
> to attach the device.i can get the bin image.

Are you able to ping your device from the PC and vice-versa?
Cerhost and cerdisp use UDP packets and TCP connections, check that you 
don't have a personal firewall blocking connections on your PC or a 
firewall between your PC and your device.
Do you get an error from cerhost/cerdisp or they simply can't see each 
other?

-- 
Valter Minute (eMVP)
Training, support and development for Windows CE:
www.fortechembeddedlabs.it
My embedded programming and cooking blog:
www.geekswithblogs.net/WindowsEmbeddedCookbook
Windows Embedded support forums in Italian:
http://social.msdn.microsoft.com/Forums/it-IT/windowsembeddedit/threads
(the reply address of this message is invalid)
0
Valter
5/15/2010 9:35:13 AM
HI thanks for your response.

I cant able to see my device when i use cerdisp or cerhost . i checked all
the things which i want to check. i cant able to find the reason.Can u able
to get the remote display to work...


Vinoth.
Valter Minute [eMVP] wrote:
>> Hi
>> am vinoth am right now trying to connect the remote display in my pc. i am
>> using omapL138 EVM kit with win ce6.0. i can able to do all the things only i
>> cant able to see my device when i run cerdisp or cerhost. i cant unable to
>> solve or find the problem. am using kitl as transport and server.i can able
>> to attach the device.i can get the bin image.
>
>Are you able to ping your device from the PC and vice-versa?
>Cerhost and cerdisp use UDP packets and TCP connections, check that you 
>don't have a personal firewall blocking connections on your PC or a 
>firewall between your PC and your device.
>Do you get an error from cerhost/cerdisp or they simply can't see each 
>other?
>

-- 
vinoth

Message posted via PocketPCJunkies.com
http://www.pocketpcjunkies.com/Uwe/Forums.aspx/wince-pb/201005/1

0
vinoth006
5/17/2010 4:24:07 AM
Reply:

Similar Artilces:

Using variable names for cells
I seem to remember a technique where I could assign a variable name to the contents of a cell so that whenever I wanted to use the contents, all I had to do was call up the variable name. Unfortunately I cannot find the way to set up the process. Any suggestsions or ideas would be appreciated. Thanks and a Happy New Year. -- Take out the trash to reply '05 FLHTCUI Hi dim rng as range set rng=activesheet.range("A1") msgbox rng.value -- Regards Frank Kabel Frankfurt, Germany Ultraglide wrote: > I seem to remember a technique where I could assign a variable name to >...

Outlook rule not working
I have a rule that looks at specific words in the subject and then forwards the message to another email address. I receive 2 emails daily with the same subject. Only 1 message gets forwarded. The difference between the 2 emails is that one is sent directly to my email address and the other is forwarded to my email address from a Gmail account that is setup with email forwarding. The email that is forwarded from my Gmail account never gets forwarded by the rule. The subject line of the Gmail email is identical to the subject line of the message that does get forwarded. Does anyone ...

Voting Buttons Tracking Not Working (Outlook 2003)
I've seen some replies to this question/problem but for me it did not work when trying the Form Publish. Is there anything else I can do? EggHeadCafe - Software Developer Portal of Choice XML/XSL VB Tester http://www.eggheadcafe.com/tutorials/aspnet/5ab62461-e3bc-4e21-9b2c-13f77a74daff/xmlxsl-vb-tester.aspx Replies to what question/problem? Describe what you're seeing in detail. -- Sue Mosher, Outlook MVP Author of Microsoft Outlook 2007 Programming: Jumpstart for Power Users and Administrators http://www.outlookcode.com/article.aspx?id=54 <murray gree...

.NET 3.0, 3.5 SP1, Media Center Issues
Well, I managed to download .NET Framework 3.0, in lieu of 3.5 simply DISCONNECTING non-stop, and though it (3.0) tells me that it has been successfully downloaded and you can now disconnect from the internet", "setup is proceeding to install it" etc., and not more than a few seconds elapse before it tells me that "an error occured, all files are being removed from the computer"...an icon is on the desktop, and I'm advised that when I click on the install icon it will be installed...again, and again..ad nauseam. 3.5 SP-1 will not even complete downlo...

How do I use excel names with INDIRECT with charts
Hello, I want to create a Chart that does not directly reference cell-ranges (i.e. A1:A6), but excel-names that make the reference sheet-independent. My aim is to be able to copy one chart to other worksheets, which have their dataareas at the same places like the source-sheet. Problem: This works fine in cells but not in charts Excel name definition: =INDIRECT("R3C2";0):INDIRECT("R3C5";0) Any idea about this? Thanks in advance, Holger. You have to include the sheet name in the final formula that you want XL to use. -- Regards, Tushar Mehta www.tushar-mehta.co...

Can i display an Icon on a toolbar?
Hello, I'm building a toolbar but i do not want to manualy draw the buttons. Instead i want to be able to display prebuilt ICONs there. Can this be done? How do i proceed? Many thanks You should be able to do it by simply adding a CStatic on the toolbar and placing bitmap/icon on it. Following article shows how to add controls to the toolbar: http://www.codeguru.com/Cpp/controls/toolbar/placingcontrolsintoolbars/article.php/c2547/ ------------------ Ajay Kalra ajaykalra@yahoo.com "Bredal Jensen" <Bredal.Jensen@mimosa.com> wrote in message news:<eMRs7FziEHA.636@TK...

SBS2003 + Internet Explorer
We have a customer who has an SBS 2003 Premium server with ISA 2004 They have just installed a bolt on to Outlook which searches their mailboxes or something. They have discovered that they cannot get this to work unless the untick the 'Use automatic configuration script' in Internet Explorer. Trouble is each time they re-boot a PC the tick comes back, so sounds like it's a policy setting somewhere. What is this ? Where is it configured and what are the implications of turning it off ? Could it be that rather than turn it off whatever it is ought to be con...

COM Add-Ins stopped working
Hi, yesterday at some point I closed Outlook and was surprised to find it hadn't checked for mail in a long time. As a result I got about 20 spam messages in my inbox and right after that Outlook closed. It wasn't long after that that I restarted Outlook, hoping SpamBayes would get to work and start cleaning the mess up. It didn't. Just a bunch of new spam and absolutely no automatic functionality whatsoever from SpamBayes. I tried to open the spambayes menu, I tried clicking its buttons, but none of them would react. I even re-installed SpamBayes to no avail. Then I went to check...

CONVERT not working
I loaded the Analysis pack addin, typed 100 in B1, in B2 typed =CONVERT(B1, "F", "C") and I get #VALUE, no matter what I do. I changed number format also but of no avail. What's wrong? Do you get TRUE if you do =ISNUMBER(B1) If you get FALSE you should get that error? -- Regards, Peo Sjoblom "dindigul" <padhye.m@gmail.com> wrote in message news:O7oHwQ7eHHA.2376@TK2MSFTNGP04.phx.gbl... >I loaded the Analysis pack addin, typed 100 in B1, in B2 typed =CONVERT(B1, >"F", "C") and I get #VALUE, no matter what I do. I...

Calculating or Adding Values that are 0
I have three fields that I need to total. When i do run the total nothing appears because one of the fields has a 0 value. The expression is not counting 0 values, how do I work around this? Is the value actually zero or Null? If it is null then use the NZ function like this -- Nz([Field1], 0) + Nz([Field2], 0) + Nz([Field3], 0) -- Build a little, test a little. "blanch2010" wrote: > I have three fields that I need to total. When i do run the total nothing > appears because one of the fields has a 0 value. > > The expression is not ...

Conditional format if cell=0 then font colour same as background .
I have linked a cell from another sheet. If the original cell is blank, 0 shows in the linked cell (text would be typed in source cell). To handle this, I conditionally formatted the linked cell, so if it equals zero, the font colour is the same as the background colour of the cell so you can't see the zero But the zero still prints even though it is not showing prior to printing Try the formula =IF(Sheet1!F14="","",Sheet1!F14) in the linked cell. HTH Sandy -- to e-mail direct replace @mailintor.com with @tiscali.co.uk "Paligap" <Paligap@discu...

Mailbox Manager doesn't work
We're running Exchange 5.5 w/SP4 and the drive housing our Information Store is about out of room. I'm frantically trying to get users to remove files, but, would like to be able to force the deletion of Deleted Items from the server. We installed MM on each server (we're running a clustered Exchange server, on WinNT 4.0 w/SP6a), and, have tried to run it several times, in both Audit and actual mode, but...nothing happens. My mailbox is the Admin box, but, I never get any mail, and, the files never get deleted. What am I doing wrong? Thanks! ...

Win 2003 SBS and Terminal service
Hi, I installed win 2003 SBS and after that, I can't acess it throught remote desktop( I tried 127.0.0.1 and localhost and pc name), and trying to browser avaialbe terminal server, said no terminal server found. Can someone pls help me? Thanks... SBS2003 does not have Terminal Services for Clients (Like SBS2000 had) However it does allow up to 2 remote RDP Connections for administration only. (I use this in a shadow/training type situation.) When you are Trying to use 127.0.0.1 you are essentially trying to connect to yourself? On the No Terminal Server found comme...

can cvs files be opened using excel viewer
i have a user who cannot open cvs files with excel viewer but can ope with the full version of excel...anyone experienced this problem and i so, can you pls post the resolution -- darrie ----------------------------------------------------------------------- darriel's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=2388 View this thread: http://www.excelforum.com/showthread.php?threadid=37522 There is nothing in the description of the Excel Viewer to suggest that it can read anything other than true XLS files. http://support.microsoft.com/default.aspx?scid=kb;...

Display value of cell
Using Excel 2000 In a cell the formula shows instead of the value/result, how do I correct this? I want to see the formula. Reply to kdfoxca@yahoo.com Thanks. Are all formulas cells show the formulas or just one? Maybe you have a space before the = (Excel think it is text now) Or your cell is format as text -- Regards Ron de Bruin (Win XP Pro SP-1 XL2002 SP-2) www.rondebruin.nl "Kenya" <anonymous@discussions.microsoft.com> wrote in message news:050b01c3942b$e28b7240$a301280a@phx.gbl... > Using Excel 2000 > In a cell the formula shows instead of the value/resul...

scramble names on work roster
Hi all.. I got this roster on a excell work book. Could you please help me to get the following. the names on the first collumn has to be put random in the grid below the roster. but first check and see if the person work morn shift. only if person 4 is working morning on monday 18 may then his name can be added to the grid below every week i print one of these rosters. these names must be scrambled every week on the below grid. the last condition is that the names must be duplicated as littel as possible From time to time i add or take away names. Geen uitruilings sal ged...

Manufacturing BOM Where Used query
Winthin manufacturing there is a where-used inquiry window that will show all BOMs that a given item appears in. You can also expand that view to see what BOMs and item's parent is used in. Some of our BOMs are 10 layers deep. In our environment we need to know which category of finished goods each purchased item is used in. Currently we maintain this manually and store the info in an inventory user-defined field. Over time as the number of our finished goods and purchased parts has increased this has become an unmangeable process. I need to find a way to query the BOM tables a...

How to prevent the same program from running twice using vc?
Try this: http://www.codeguru.com/Cpp/misc/misc/article.php/c299 -- Ajay Kalra [MVP - VC++] ajaykalra@yahoo.com "LeeTow" <fbjlt@pub3.fz.fj.cn> wrote in message news:#gTQPBglEHA.2612@TK2MSFTNGP15.phx.gbl... > > Checkout Bob's tip on this subject at http://bobmoore.mvps.org/Win32/w32tip7.htm -- Cheers Check Abdoul [VC++ MVP] ----------------------------------- "LeeTow" <fbjlt@pub3.fz.fj.cn> wrote in message news:%23gTQPBglEHA.2612@TK2MSFTNGP15.phx.gbl... > > See also my essay on my MVP Tips site. joe On Wed, 8 Sep 2...

BSTR from VC++ not working inVB
Hi, I have created an Active X component in VC++ 6.0 I have exported a method with signature BSTR funcAdd (LPCTSTR name); Now I use this ocx generated in Visual Basic 6.0 form.. I call the function .... like Dim ret As String ret=Obj.funcAdd("Vale"); On checking this return value I get nothing...just empty... Help me with where I am wrong.... Thanks., sandSpiderX please post the implementation of the funcAdd method of the ActiveX control. it is also a good idea to make the "name" parameter a BSTR "sandSpider" <m74.piscean@gmail.com> wrote in messag...

Send to Remote user problem
Using Exchange 5.5 on a Win 2k server All users in the office work fine. New employee works exclusively on the road, never coming to the office. I set up the account so that the office people could email through Outlook ( obviously wrong ) to the employee's internet email account. Exchange converts the email address to the local email mail box name and nothing is sent. I know this is my error, but I need help fixing it. The SMTP addresses are User@MyDomain.com the in office mailbox and User1@msn.com the internet address I want everything sent...

Exchange 2000 Instant Messaging Server not working properly
After I upgrade my windows enviroment from 2k to 2k3.The exchange enviroment is still in Exchange 2000 native mode. But my Instant Messaging Server start having problem. User can not login into the services intermitantly. Is there any solution or explaination for this? ...

Utilizing the Print Preview without using a printer
How can I use the Print Preview function and make any necessary changes to my worksheet?..I currently do not have a printer installed, but would still like to be able to have access to the Print Preview functions before I actually print my worksheet. Just install *any* print driver that might be resident on your system, and XL will then enable the "PrintPreview" feature, even though no actual printer is present. -- HTH, RD ============================================== Please keep all correspondence within the Group, so all may benefit! ==========================================...

Display No. of Rows in Status Bar
Hello: I'm using Excel 2003. Up until recently, whenever I apply an autofilter, my status bar would display the number of rows returned, e.g.: "25 of 100 records found". For some reason it has stopped doing that, and now just says "Filter Mode". I right clicked on the status bar, and chose "Count". It didn't help. Right now I have it on "None", which is what it was on when the row count was displaying before. I don't believe I turned anything off, but I'd sure like to have that feature back. OBTW: I had this problem a mont...

Microsoft Office X cannot start because MS Office is already in use
Sometimes Entourage 10.1.4 shows the message: "Microsoft Office X cannot start because MS Office is already in use. A Office program is being used by MYNAME. Your installation exceeds..." It's crazy because I'm the only user with OSX (10.3.2) and Office X is installed only on my Mac!!! It seems that it happens when Entourage run scheduled actions (i.e. Send and Receive). Pls help me. Thanx. -- Buz ...

Using a value from a cell inside a formula!
Hi! I've got two cells that contain the start and end row of a matrix in sheet. I want to use these row numbers in a =COUNT.IF formula to count th number of specified instances in this matrix. But my problem is this; how can I use the values in the two cell inside the COUNT.IF formula?? I should look something like this; =COUNT.IF(F"cell1":F"cell2";"=argument") As you can see, the column (F) is specified in the formula but the ro number needs to be fetched from cell1 and cell2. Can anyone help me with the correct syntax? Thanks! -M -- marsupilam --...