Windows mail problem 07-16-10

Tried to log into my optonline account and received the following message: 

The connection to the server has failed. Account: 'mail.optonline.net', 
Server: 'mail.optonline.net', Protocol: POP3, Port: 995, Secure(SSL): Yes, 
Socket Error: 10060, Error Number: 0x800CCC0E

Can anyone decipher this for me? What is the issue? 
0
Utf
7/16/2010 1:43:07 AM
windows.vista.mail 2954 articles. 1 followers. Follow

1 Replies
770 Views

Similar Articles

[PageSpeed] 57

You should not be using advanced ports or SSL, see
http://optimum.custhelp.com/cgi-bin/optimum.cfg/php/enduser/std_adp.php?p_faqid=2397&p_created=1237397986&p_sid=ZbGnw*4k&p_accessibility=0&p_redirect=&p_lva=&p_sp=cF9zcmNoPSZwX3NvcnRfYnk9JnBfZ3JpZHNvcnQ9JnBfcm93X2NudD00Niw0NiZwX3Byb2RzPSZwX2NhdHM9JnBfcHY9JnBfY3Y9JnBfc2VhcmNoX3R5cGU9YW5zd2Vycy5zZWFyY2hfbmwmcF9wYWdlPTEmcF9zZWFyY2hfdGV4dD13aW5kb3dzIG1haWw*&p_li=&p_topview=1

Go to Tools, Accounts, select that account, Properties, Advanced,
then change port 995 to port 110 and uncheck the SSL option.

Gary VanderMolen, Microsoft MVP (Mail)


"diane126"  wrote in message news:E9683A39-4FA1-46D4-8379-199A4C46B633@microsoft.com...

Tried to log into my optonline account and received the following message:

The connection to the server has failed. Account: 'mail.optonline.net',
Server: 'mail.optonline.net', Protocol: POP3, Port: 995, Secure(SSL): Yes,
Socket Error: 10060, Error Number: 0x800CCC0E

Can anyone decipher this for me? What is the issue? 


0
Gary
7/16/2010 4:29:00 AM
Reply:

Similar Artilces:

Excel button problem
Hi All I have a macro that copies a worksheet in the active workbook and puts it into a new workbook - then formats it and deletes any buttons on the worksheet. On the first click on the button the macro works ok. On the second click, it fails because the all assigned macros on all buttons in the active workbook changed from "mba" to "book1!mba". Book 1 doesn't exists (wasn't opened, wasn't saved, doesn't have the macros). I've never experienced this problem before?? Can anyone help to solve this problem? FYI The macro to do this is c...

Question -Problem
Has anybody ever seen an error message (0x800cccF6) message? I cannot configure my Outlook to retrieve Hotmail. Works with other profiles on this computer running winxp. Stan-The-Man-2006 wrote: > Has anybody ever seen an error message (0x800cccF6) message? I cannot > configure my Outlook to retrieve Hotmail. Works with other profiles > on this computer running winxp. If you have a free Hotmail account, note that it won't work anymore (even your other profiles will eventually have problems) - see http://www.slipstick.com/addins/services/online.htm#hotmail ...

AD Sync problem
Hello, One of my DC was disconnected from the network for quite a long time and cannot be synchronized with AD anymore. I have been trying to apply the http://support.microsoft.com/kb/325850/en-us procedure to reset the machine account password. After launching the command "netdom resetpwd /S: ....." I've got the following error message : "The machine account password for the local machine could not be reset. Echec d'ouverture de session : unknown user or incorrect password. The command failed to complete successfully." ANy idea to help me ? Man...

WCF Client serialization problem
I posted the problem on another forum, and to prevent duplicate posts, but get as many professionals as possible to look at it, I include the url in this post. Please help! http://stackoverflow.com/questions/2948657/migrating-webclient-to-wcf-wcf-client-serializes-parametername-of-method ...

Outlook 0x800ccc0d error when Norton e-mail protect enabled: see hosts
This post is made to help others solve this issue, based on my experience. Symptom: - Outlook works perfectly well when Norton Anti-Virus e-mail protection is disabled - Outlook cannot retrieve incoming messages when NAV e-mail protection is enabled, message being: pop3 server not found, error 0x800ccc0d This symptom, and possible solutions, are exactly the object of Symantec support note: http://service1.symantec.com/SUPPORT/nav.nsf/docid/2000020716064206 Please read this note first ! The object of this post is to add another possible solution to this problem. NAV email protection sets up...

Autonumber created.. problems in the future?
I managed to create an autonumber in Microsoft CRM. I did this by making a field "Number"(in the database "New_Number") and I published it on the form. Then I went To the SQL server and I changed the field in the table to Identity Yes, Identity seed 1, Identity Increment 1. I locked the field on the form. It worked! I think that this is not supported by Microsoft. But has anybody got any idea which troubles i could get with this configuration? San ________________________________ Do you know all add-ons for Microsoft CRM? Visit http://www.pimpmycrm.com The biggest dange...

Microsoft CRM 3.0 Installation 11-08-07
Good Day board, Quick and to the point. I'm installing a trial copy of Microsoft CRM 3.0 that I got at a computer conference recently and I've gotten everything to work in the System Requirements dialog except that it's telling me that "The minimum required version is SQL Server 2000 SP4 (8.0.2026)". Strange this is that I do believe that I have SQL Server 2005 installed on the machine. Any idea how to be absolutely sure of what version I have installed? Have you choosed the right name of SQL server during installation set- up?` You have to make it sure if it is ...

Problems with reallocations in the Advanced Budget
I am a using the Advanced Budget in Money and for years I have reallocated money between categories and months. recently when I updated my transactions all my real locations were wrong. Basically the money I allocated from March to February was not only back in February it reversed it and made it look like I sent Money from February to March so now any category that I have reallocated money (an that is most) is wrong. Does anyone know of a way to fix this, I have run the repair, but that did nothing. Microsoft Money Plus Premium Version 17.0.125.1415 I am so glad to see that I am...

setup Windows Mail as Word 2003 default emailer
All I can do is setup Outlook. I do not use Outlook. I would like to email Word docs using MS Windows Mail (new version of Express) In the Windows Start area, type Regedit into the search bar and then start the Registry Editor and go to HKEY_CURRENT_USER>Software>Clients>Mail Right Click on the (Default) item and then on Modify and in the Value data: field enter Windows Mail so that after you click OK, you have (Default) REG_SZ WIndows Mail -- Hope this helps. Please reply to the newsgroup unless you wish to avail yourself of my services on a pa...

message delivery problems
Hello! There are several email address that when I send them an e-mail, they just sit in the Queue. I did message tracking and its telling me that "Message Routed and Queued for Remote Delivery". Can anyone suggest symptoms for this? Thank You! usually messages sitting in outgoing queue take time due to DNS related issues. Do you have issues performing NSlookups on any domains from your workstation? Can you perform the same NSlookups from the exchange server? From the exchange server, can you perform smtp communication directly to the mailserver that would receive the e...

Offline Synchronization Problem #2
I get the following error when I try going offline. The excelption is taken from Event Viewer of the Client Machine. Event Type: Error Event Source: MSCRMOfflineSync Event Category: None Event ID: 6000 Date: 3/25/2008 Time: 5:03:33 PM User: N/A Computer: WINXP Description: An error occurred during Offline Synchronization. Try going offline again, or restart Microsoft Outlook. saInsert failed for entity 'ActivityMimeAttachment', batchRows=0 with exception System.FormatException: Index (zero based) must be greater than or equal to zero and less than the size of the argument li...

outlook 97 and express email problems
Hi, I am currently on an IBM X21 laptop and is running windows 98 se with office 97 pro. I recently experienced some problems with outlook (illegal operations etc) and reinstalled office to fix the problem but since then I have not been able to send or recieve emails with outlook 97 and outlook express 6. I simply get an error message saying the host can't be found (but does exist and I can ping it successfully). Any suggestions on what I might do? I have tried creating new accounts in windows mail and outlook express, but I still get the same error. Thankyou in advance! Tim D...

Having problem with spoofing email
Our users just received multiple email from different users outside the company. In the To: line, it shows his user name correctly but when he print those email, the To: line was showing somebody else name on the print out. Is there a way to block this behavior? I'm using E2k3. For some reason our spam (postini) didn't pick up these emails. Thank you, Could you please post the message in raw format (including the mail headers) Petch wrote: > Our users just received multiple email from different users outside the > company. In the To: line, it shows his user name cor...

Moving incoming mail automatically to specific folders.
I have three separate E-Mail Accounts (1,2, and 3) I have created three subfolders under Inbox (Mail1, Mail2, Mail3) How can I automatically get the mail sent to the correct Mail in location (Mail1,Mail2 or Mail3). I am sure the answer like everything is easy when you know how but I have just spent an hour trying! Thanks Ted On Mon, 2 Jan 2006 00:24:44 -0000, "EddyStone" <teds@screaming.net> wrote: >I have three separate E-Mail Accounts (1,2, and 3) >I have created three subfolders under Inbox (Mail1, Mail2, Mail3) >How can I automatically get the mail sent to ...

Problem with Range
Hello All, Using Windows & Excel XP. I have a worksheet that has times located in every other column, A1:A30, C1:C30, E1:E30. I then name the range "times". I want to find the count of times that are between 0:30:00 and 0:39:59 (30 and 39:59 minutes). I write the formula: =COUNTIF(times,">=" & TIME(0,30,0)) - COUNTIF(times,">=" & TIME(0,39,59)) but get the error #VALUE! I have tried writing a formula for times in one column and consecutive columns and it gives the correct count, it is just when the times in every other column that th...

Test for Windows Classic folders in XP?
Hey, I use GetVersionEx to check for XP, is there a test for Windows Classic folders in XP? Thanks, Wayne Use IsThemeActive(); Get uxtheme.h, uxtheme.lib, and uxtheme.dll by downloading Platform SDK for WIndows XP SP2 from Microsoft. Wayne "Wayne Ransier" <vsense@netcarrier.com> wrote in message news:O49wUd%23IFHA.2648@TK2MSFTNGP14.phx.gbl... > Hey, > > I use GetVersionEx to check for XP, is there a test for Windows Classic > folders in XP? > > Thanks, > Wayne > > ...

sys menu problem in MDI
I have an MDI with 3 childwnd. Whenever group of views from chiuldwnd type X is shown the childwnd Y views and childwnd Z views are hidden via ShowWindow(SW_HIDE) when changing the activate frame. it works. But when I press the minimize box on the ChildWnd sys menu, i C all the views no matter what type are them. I want that when I press the system menu the other views types will still be hidden and the views of the vurrent type will be shown as minimize, how di I do it ? 10x. J. ...

Problem sending encrypted email in OLXP
Hello All, I am having a problem sending encrypted email messages using OLXP if they are NOT in HTML format. Everything seems to work fine with OL2000 and OL2003. Any ideas about what may be going on? GW Gee Weez <weez.gee@gmail.com> wrote: > I am having a problem sending encrypted email messages using OLXP if > they are NOT in HTML format. Everything seems to work fine with OL2000 > and OL2003. Any ideas about what may be going on? Do you tell your doctor you're "having problems" or do you describe your symptoms with as much precision as you can manage? -- ...

CRM and Outlook Integration 07-22-03
Hello, I haven't seen a whole lot of great documentation on this - so if someone knows where some exists then please tell me - but I'm curious as to how featured the Outlook/CRM integration is? I see there is an addin for Outlook that gets installed, but it looks to me like it's nothing more than a synchronization tool between Outlook and the SQL Server - am I right? It looks like it syncs Contacts, Emails, Calendar dates, etc. I've looked through the SDK documentation and I've browsed a couple posts, but none really say outright in exactly what way does Outlook and CRM ...

mail queues for long on Exchange 2000 server time before being sent
I have a situation where all outgoing mail sits in a queues on the Exchange 2000 server (one per domain) for about 45 minutes before being sent. The queues in question have a status of ready. There are also other queues of that are retries (mostly NDRs from junk mail). We are only a small company and the amount of mail is not great. What might Exchange be waiting for before sending this mail? Is there something I can tweak to make it send mail sooner? Thanks for any help, Angus. Angus, Where does the mail go after it leaves your Exchange server, does it go to a smarthost/isp or d...

outlook 2007 e-mail
how do you stop e-mails from automatically downloading when you open outlook 2007. i would like to be able to open outlook 2007 and have it wait for me to select 'receive' before downloading e-mails to my system. i know there is a way to do it in outlook 2003 but i do not remember how to do it there and i cannot find how to do it in outlook 2007. -- emerson Uncheck the option to send/receive at a specific interval. --=81 Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. All unsolicited mail sent to my personal account will be deleted w...

XSL Problem
Hi, I have the following problem. There are 3 files. ------------------------------------------------------- a) XML file <?xml version="1.0" encoding="UTF-8"?> <?xml-stylesheet type="text/xsl" href="hall.xsl"?> <quizcirclecontests> <contest> <id>1</id> <date>15-Nov-02 to 22-Nov-02</date> <participants> <name>AS</name> <name>JP</name> </participants> </contest> <contest> <i...

Problem with named range for a large spreadsheet in Excel 2007
Hello, I am trying to generate a large Excel spreadsheet apprx. 10000 rows and 40 columns. I am generating defined name section in the Workbook.xml part of the XLSM package. Here is a sample entry from that section <definedName name="_._44802_._0_._0_._0_._top_line" localSheetId="0" hidden="1">Sheet1!$B$2</definedName> Although the generation goes fine, I can not open the spreadsheet as the Excel throws an error message saying the package is corrupt. But this is not the case if the spreadsheet is small say, 200 rows by 10 columns. ...

OE autodelete OLD mail
How do I have Outlook Express automatically delete 90-Day old messages from the deleted items folder? Thanks, Matthew This is a group to support Outlook from the Office group of programs. Outlook Express is a part of Internet Explorer and is a quite different program, despite its similar name.. You will probably get a faster and more expert answer if you post this to an Outlook Express news group. Try posting in one of these newsgroups: microsoft.public.windows.inetexplorer.ie5.outlookexpress for OE 5.x microsoft.public.windows.inetexplorer.ie55.outlookexpress for OE 5.5x microsoft.public...

SBS 2003 RWW & Windows 7 64 bit
Need help remotely connecting to 64 bit clients connected to SBS 2003 SP2. I have installed KB926505 (Vista compatabilty) on the server. When I try to establish the connection to the 64 bit machine using my 32 bit windows 7 laptop, I get a dialog box titled remote desktop disconnected. On the Windows 7 64 bit machine I have checked remote connection properties and also the advanced firewall properties, inbound connections remote connections are enabled under the domain profile. What am I missing? Thanks, So let me understand this? sorry I have a cold and it's hard for m...