windows live mail vista 64 newgroup forwards unable to choose reci

when forwarding a newsgroup post, I am "unable to choose recipients" when I 
click the "to:". I can type a few of the letters of an address that I have 
used before and the rest will show up. Also when I forward something from the 
newsgroup it no longer shows up in my sent folder (they used to) . I 
uninstalled KB933928 and that didn't do anything, but when I tried to 
reinstall KB933928 I got some message saying it wasn't applicable? (don't 
remember the exact message) Also I accidently replied to a bad address in the 
newsgroups.... now everytime I forward a newsgroup post I see 2 emails being 
sent and only one of them gets sent. this is the message that I get:

The message could not be sent. The authentication setting might not be 
correct for your outgoing e-mail [SMTP] server. For help solving this 
problem, go to Help, search for "Troubleshoot Windows Mail", and read the 
"I'm having problems sending e-mail" section. If you need help determining 
the proper server settings, please contact your e-mail service provider.

The rejected e-mail address was 'Colinmcb@discussions.microsoft.com'. 
Subject 'Re: Visualizations Feed to Big-Screen-TV (Microsoft Reply 
Requested)', Account: 'mail.comcast.net', Server: 'smtp.comcast.net', 
Protocol: SMTP, Server Response: '550 5.1.1 
<colinmcb@discussions.microsoft.com> recipient invalid domain', Port: 25, 
Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC79
I cannot find this message in my sent folder or the outbox???
Thanks in Advance John
0
Utf
2/14/2010 7:00:01 PM
windows.vista.mail 2954 articles. 1 followers. Follow

3 Replies
579 Views

Similar Articles

[PageSpeed] 16

ok i am not understanding what i am suppose to do here to send my messages, 
because i have no problem receiving them.
"saggman54" <saggman54@discussions.microsoft.com> wrote in message 
news:AAD34B04-1F8A-436E-B43F-61222E64E6EF@microsoft.com...
> when forwarding a newsgroup post, I am "unable to choose recipients" when 
> I
> click the "to:". I can type a few of the letters of an address that I have
> used before and the rest will show up. Also when I forward something from 
> the
> newsgroup it no longer shows up in my sent folder (they used to) . I
> uninstalled KB933928 and that didn't do anything, but when I tried to
> reinstall KB933928 I got some message saying it wasn't applicable? (don't
> remember the exact message) Also I accidently replied to a bad address in 
> the
> newsgroups.... now everytime I forward a newsgroup post I see 2 emails 
> being
> sent and only one of them gets sent. this is the message that I get:
>
> The message could not be sent. The authentication setting might not be
> correct for your outgoing e-mail [SMTP] server. For help solving this
> problem, go to Help, search for "Troubleshoot Windows Mail", and read the
> "I'm having problems sending e-mail" section. If you need help determining
> the proper server settings, please contact your e-mail service provider.
>
> The rejected e-mail address was 'Colinmcb@discussions.microsoft.com'.
> Subject 'Re: Visualizations Feed to Big-Screen-TV (Microsoft Reply
> Requested)', Account: 'mail.comcast.net', Server: 'smtp.comcast.net',
> Protocol: SMTP, Server Response: '550 5.1.1
> <colinmcb@discussions.microsoft.com> recipient invalid domain', Port: 25,
> Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC79
> I cannot find this message in my sent folder or the outbox???
> Thanks in Advance John 

0
nikki
2/15/2010 1:40:31 AM
Are you the same person as "saggman54"?  I thought not.  Open your own 
thread with your error message copied and pasted into it.  Include the name 
of your email provider (the part of your e-address AFTER the @ symbol only 
please).


"nikki" <nikkopph@microsoft.com> wrote in message 
news:uyrPs$drKHA.3536@TK2MSFTNGP06.phx.gbl...
> ok i am not understanding what i am suppose to do here to send my 
> messages, because i have no problem receiving them.
> "saggman54" <saggman54@discussions.microsoft.com> wrote in message 
> news:AAD34B04-1F8A-436E-B43F-61222E64E6EF@microsoft.com...
>> when forwarding a newsgroup post, I am "unable to choose recipients" when 
>> I
>> click the "to:". I can type a few of the letters of an address that I 
>> have
>> used before and the rest will show up. Also when I forward something from 
>> the
>> newsgroup it no longer shows up in my sent folder (they used to) . I
>> uninstalled KB933928 and that didn't do anything, but when I tried to
>> reinstall KB933928 I got some message saying it wasn't applicable? (don't
>> remember the exact message) Also I accidently replied to a bad address in 
>> the
>> newsgroups.... now everytime I forward a newsgroup post I see 2 emails 
>> being
>> sent and only one of them gets sent. this is the message that I get:
>>
>> The message could not be sent. The authentication setting might not be
>> correct for your outgoing e-mail [SMTP] server. For help solving this
>> problem, go to Help, search for "Troubleshoot Windows Mail", and read the
>> "I'm having problems sending e-mail" section. If you need help 
>> determining
>> the proper server settings, please contact your e-mail service provider.
>>
>> The rejected e-mail address was 'Colinmcb@discussions.microsoft.com'.
>> Subject 'Re: Visualizations Feed to Big-Screen-TV (Microsoft Reply
>> Requested)', Account: 'mail.comcast.net', Server: 'smtp.comcast.net',
>> Protocol: SMTP, Server Response: '550 5.1.1
>> <colinmcb@discussions.microsoft.com> recipient invalid domain', Port: 25,
>> Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC79
>> I cannot find this message in my sent folder or the outbox???
>> Thanks in Advance John
> 
0
slk759
2/15/2010 3:16:47 AM
When you type a few letters in the To box, and Windows Mail completes
the address, that is known as the auto-complete feature.
Windows Mail does not auto-complete from your contacts. It uses a=20
separate list of the last 29 recipients you've sent mail to.

You can delete the entire auto-complete list as follows:
http://www.winhelponline.com/articles/245/1/How-to-clear-the-email-auto-c=
omplete-entries-in-Windows-Mail.html

Or try this other utility to selectively remove some unwanted addresses:
http://www.winhelponline.com/articles/264/1/Utility-to-clear-recently-use=
d-email-addresses-in-Windows-Mail.html

The newer replacement mail program, Windows Live Mail, uses the=20
standard contacts list for auto-completion.
You are encouraged to upgrade to the newer WLM program:

http://download.live.com/wlmail
=20
--=20
Gary VanderMolen, Microsoft MVP (Mail)
Microsoft MVP Program: http://mvp.support.microsoft.com


"saggman54" <saggman54@discussions.microsoft.com> wrote in message =
news:AAD34B04-1F8A-436E-B43F-61222E64E6EF@microsoft.com...
> when forwarding a newsgroup post, I am "unable to choose recipients" =
when I=20
> click the "to:". I can type a few of the letters of an address that I =
have=20
> used before and the rest will show up. Also when I forward something =
from the=20
> newsgroup it no longer shows up in my sent folder (they used to) . I=20
> uninstalled KB933928 and that didn't do anything, but when I tried to=20
> reinstall KB933928 I got some message saying it wasn't applicable? =
(don't=20
> remember the exact message) Also I accidently replied to a bad address =
in the=20
> newsgroups.... now everytime I forward a newsgroup post I see 2 emails =
being=20
> sent and only one of them gets sent. this is the message that I get:
>=20
> The message could not be sent. The authentication setting might not be =

> correct for your outgoing e-mail [SMTP] server. For help solving this=20
> problem, go to Help, search for "Troubleshoot Windows Mail", and read =
the=20
> "I'm having problems sending e-mail" section. If you need help =
determining=20
> the proper server settings, please contact your e-mail service =
provider.
>=20
> The rejected e-mail address was 'Colinmcb@discussions.microsoft.com'.=20
> Subject 'Re: Visualizations Feed to Big-Screen-TV (Microsoft Reply=20
> Requested)', Account: 'mail.comcast.net', Server: 'smtp.comcast.net',=20
> Protocol: SMTP, Server Response: '550 5.1.1=20
> <colinmcb@discussions.microsoft.com> recipient invalid domain', Port: =
25,=20
> Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC79
> I cannot find this message in my sent folder or the outbox???
> Thanks in Advance John
0
Gary
2/16/2010 10:07:17 PM
Reply:

Similar Artilces:

Money and Windows Mobile 5.0 Devices
I've got a new Windows Mobile 5.0 device and have found that the PPC Money client for Money 2005 will not sync to it. From http://www.microsoft.com/money/MoneyForHandHeldDevices.mspx it appears Money 2004-6 will not sync but it doesn't mention anything about Money 2007...but I can't find a Windows Mobile Client for 2007. Is there anyway to get any version of Money to sync to a Windows Mobile 5.0 device? Thanks, Don Not at present, except by using third party software such as SPB Finance/ -- Glyn Simpson, Microsoft MVP - Money http://money.mvps.org See http://money.mvps.or...

Window Redirection?
A PrintWindow API related sample application in MSDN has this line - The API uses window redirection to paint a snapshot of the window into the hdc. What is window redirection? Is it possible to use this outside PrintWindow API to get a visual image of the window without actually having to show the window? (Note - PrintWindow needs the window displayed for it to work) TIA Priyesh ...

Connecting to domain on SBS 2003 after windows xp sp3 repair
I'm having a problem with a computer at work. The computer is a dell optiplex gx270 it runs windows xp pro sp3. It is part of the office domain. A few days ago there was a problem shutting it down cleanly. As a result the person just hit the power button to shut the pc off. After that when the computer started it would boot and go through the windows start up but would when you tried to hit ctrl-alt-del to log in nothing would happen. There was absolutely no way to log on. I tried doing a manual rollback of the registry to a few days before the initial incident but that didn't ...

Couldn't Find c:\windows\system32\system.mdw Message
Loaded Access 97 on my new Vista Machine and got the above message when I tried to start Access. How do I fix this ? Vista has more stringent rules about who, and how you can write to the System32 (or Windows for that matter) folder. If you have another machine with and unsecured system.mdw file try to copy it to your new one. If it lets you, you are fine, if not you'll need to work with someone in a Vista newsgroup to figure out what the problem is. -- Arvin Meyer, MCP, MVP http://www.datastrat.com http://www.mvps.org/access http://www.accessmvp.com "JWalker" <JWalker...

Can E-mail recipient policy be linked to the OU membership?
Running Exchange 2003 (mixed mode) and Windows 2003 server (Windows 2000 mixed mode): I'd like to create a e-mail recipient policy that is linked to the different OU's that are created on the system. Is it possible to link the policy to a specific OU or do I need to create groups on the AD to control which recipients a policy applies to? Martin Moustgaard Yes, you can create a recipient policy that looks to just a specific OU. It is done through LDAP queries. Here are some references to articles and whitepapers that discuss how to work with recipient policies. 249299.KB.EN-US HO...

Outlook Send/Receive mail SLOW
When I receive/send email, it loads sends/receives extremely slow. The percentage indicator when receiving/sending starts at 3-5% and stays that way for awhile. After several minutes, the mail eventually comes through. Any reason for this? ...

Unable to open Outlook Express after upgrade to Win. XP
I upgraded from windows98 to windows XP Pro. Now when I try to use OE I get two error messages. "Outlook Express could not be started. The application was unable to open the OE message store. Your compter may be out of memory or your disk is full.....0x800c012e,3" "OE could not be started because MSOE.DLL could not be initialized. OE maynot be installd correctly" I found a similiar problem fix for window2000 which said to delete OE, rename the old folder, then edit the registry and reinstall. I did the above but was not allowed to rename the old folder and th...

Access 2007 and Vista code problem
I am developing a database on a XP SP2 machine. On a form I have created some buttons with event procedures that run 2 queries and open a form. I sent the db to someone running Access 2007 on a Vista machine and nothing happens when she clicks the buttons and there are no messages. I know nothing about Vista so thanks in advance for any help. Tim Might be a reference problem, have them open the open a code window and click tools references. See what says missing and tell them what should be there, Add it and it should work. Duff "Tim Reid" <TimReid@discussions.micr...

forward to: field
Hi Everyone, im looking for the AD attribute in which the 'forward to:' field of the delivery options is stored. Thank you in advance kind regards marc -- Using M2, Opera's revolutionary e-mail client: http://www.opera.com/m2/ Its in the altRecipient attribute. -- Mark Fugatt Exchange MVP http://www.exchangetrainer.com http://www.msexchange.org "Marc Wenger" <haga(at).iesg--nspm-noa9h.gmx.ch> wrote in message news:opr64hs7z6fyi4rt@news.microsoft.com... > Hi Everyone, > > im looking for the AD attribute in which the 'forward to:' field of ...

Auto-Forward of Meeting Responses
We are running Exchange 2000 / Outlook 2003. After staff realignment, we have an assistant who no longer reports to a manager. The manager has removed the assistant from her calendar shared list. Now when the manager sends a meeting request to various attendees, the assistant is not notified in any way. However when anyone invited to the meeting responds with an acceptance or rejection to attend the meeting, the assistant receives a copy of that response. I've looked in the manager's and assistant's rules and alerts and calendar settings, however I cannot find any setting ...

Unable to click customizing outlook today button
Unbable to click the customising outlook today button for Outlook 2000 install in the windows xp profession machine. I have updated the office 200 patch 3. But it seem remain the same problem. http://support.microsoft.com/default.aspx?scid=kb;en-us;820575 might be helpful. -- Neo [MVP Outlook] Due to the Swen virus, all e-mails sent to this account will be deleted w/out reading. "Clarence" <anonymous@discussions.microsoft.com> wrote in message news:06d101c3c939$78175620$a401280a@phx.gbl... > Unbable to click the customising outlook today button for > Outlook 200...

Setting up a new e-mail account
I'm trying to set up my yahoo account so that I receive my e-mail messages in my Outlook Inbox. I went to Accounts, and servers, and put in mail.yahoo.com for incoming mail (POP3) and smtp.yahoo.com for outgoing mail (smtp). When I click on the send/receive button I get an error message. Dave <anonymous@discussions.microsoft.com> wrote: > I'm trying to set up my yahoo account so that I receive > my e-mail messages in my Outlook Inbox. I went to > Accounts, and servers, and put in mail.yahoo.com for > incoming mail (POP3) and smtp.yahoo.com for outgoing mail &...

Receiving POP3 mail into Outlook without Send/Receive
I want the POP3 mail to be received into Outlook (If open) when the mail arrives in POP3 account. Is that possible? Set an Automatic Polling Interval. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. All unsolicited mail sent to my personal account will be deleted without reading. After furious head scratching, delanda asked: | I want the POP3 mail to be received into Outlook (If open) when the | mail arrives in POP3 account. Is that possible? ...

Where is the cache files folder located for windows media player?
Does windows media player have a cache files folder? Where is the cache files folder located for windows media player? Or how do I find the cache files folder for windows media player? Thank You for your Help. Bob Background info: I have a desktop AMD 4400+ 64X2 4GB memory 320GB HD(way bigger than I need) Acer computer (AM3100-U3201A) I purchased new February 2008 running 32-bit MS Vista Home Premium SP2 box. I use MS auto updates. I think it has onboard shared memory for video and sound. My ISP is Comcast 12mbps with Motorola SURFboard SB5101 Cable Modem direct to...

Multiple copies of email in "Forward to"contact
HIe, I am running Exchnage 2003. My CEO has a conatct in our organisation that refer to his blackberry contact. I have set the forwarding to also keep a copy in his mailbox. What happens is that three copies of his forwarded email hit his blackberry account! Only one hits his internal mailbox. What I ahve determined is that the front end Exchange server seems to be creating the additional copies. Is this how its meant to be (don think so cos its such a nuisance and my CEO keeps complaining about it). How do I tell the front end server that this guy's mail server is the one that...

Replying to an Outlook e-mail
When replying to e-mail in Outlook, everything works fine. But when I try to reply to an e-mail that has an embedded picture in it, Outlook won't send it. I get the message that the e-mail was sent, but it stays in the outbox and never sends. Any suggestions? -- Jack "Jack Johnson" <hotshotz@comcast.net> wrote in message news:D6C50AC7-EB37-4B54-9611-F9F42F1F1BA0@microsoft.com... > When replying to e-mail in Outlook, everything works fine. But when I try to > reply to an e-mail that has an embedded picture in it, Outlook won't send > it. &...

Windows Server 2008 R2 04-09-10
Windows Server 2008 R2 and Windows 7 share the same code? how is that possible when Windows 7 has both 32 bit and 64 bit versions and windows server 2008 r2 is only 64 bit Hello Charle, As Microsoft is going to use only 64bit versions for servers they don't built the 32bit version. Sharing the same code doesn't mean that the server OS use exaclty the same files, there are a lot more and different ones. But the basic code is the same. Best regards Meinolf Weber Disclaimer: This posting is provided "AS IS" with no warranties, and confers no rights. ...

Unable to sort on customer CRM 4.0
Hi When you try to change the campaign response views to have customer as sorting CRM gives an error. You can't even click on customer column to sort when it's now customer that is default sorting. Is this a bug ? same here. I think its a bug "Help needed" wrote: > Hi > > When you try to change the campaign response views to have customer as > sorting CRM gives an error. You can't even click on customer column to sort > when it's now customer that is default sorting. > > Is this a bug ? > > > > ...

Forwarded messages are not being sent
One of our users is trying to setup his account to forward all messages to his yahoo account. We setup a rule that says keep a copy in his inbox and forward a copy to his yahoo account. The yahoo copy never gets out and message tracking says it is submitted to the categorizer but never gets any farther. What do we need to do? By default rule-based forwards to external recipients are disabled. To change this, go to Exchange System Manager, Global Settings, Internet Message Formats.. There, you can either enable this for all domains (*), or be specific and create a separate policy f...

Outlook Rule to Forward with Secure Delivery
I need to automatically forward messages to an outside vendor with secure delivery. I'd like to set up a rule to do this for me, but I'm not finding away to be able to forward the message using secure delivery. Can you please tell me how to do this? Thank you Chris ChrisH <ChrisH@discussions.microsoft.com> wrote: > I need to automatically forward messages to an outside vendor with > secure delivery. I'd like to set up a rule to do this for me, but > I'm not finding away to be able to forward the message using secure > delivery. Can you please tell me...

I want to add a mail account without setting a SMTP server. Is it possible?
I want to add a second mail account that is outside my company. Since the company firewall does not allow us to connect to SMTP-servers I want to add this account without setting the SMTP propertiy. I cannot specify the company server as it is an Exchange server and the outside one an IMAP one. Currently I have specified the outside SMTP server since outook does not allow me to add an account wihtout setting this. I keep getting annoying error messages as my computer can't connect to the outside SMTP. Any one know a way around this? cheers, mortb The company server has SMTP enabled, u...

Saving e-mail & attachments when upgrading
I'm upgrading from NT4 to XP Home and the only data I need to keep are the emails & attachments. I have to format the hard drive to eliminate the partitions. This machine is on a network and I can save to the other machune. Look here for all the information you need on backup and restoration of Outlook data: http://www.slipstick.com/config/backup.htm -- Jocelyn Fiorello MVP - Outlook *** Replies sent to my e-mail address will probably not be answered -- please reply only to the newsgroup to preserve the message thread. *** "Mike" <mike@hosemart.com.au> wrote ...

how to install Microsoft Mail to Outlook 2003
pls help I found 'this' (http://www.outlook-tips.net/howto/msmail.htm) on www.outlook-tips.net I don't know if it works... ------------------------------------------------ ~~ Message posted from http://www.ExcelTip.com/ ~~View and post usenet messages directly from http://www.ExcelForum.com/ It does. -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide) Outlook Tips: http://www.outlook-tips.net/ Search for answers: http://groups.google.com Most recent posts to the Outlook newsgroups: ...

Word 2003: Will it work on Windows 7 Pro
The ads say there is virtual XP on Windows 7 that can run programs like Word 2003. In your experience is this true? On any Windows 7 machine? Does 64 versus 32 bit processor matter for either Word/Office 2003 or Office 2007? thanks. You don't need Virtual XP to run Office 2003 on Windows 7. -- Suzanne S. Barnhill Microsoft MVP (Word) Words into Type Fairhope, Alabama USA http://word.mvps.org "removing all headers and footers" <removingallheadersandfooters@discussions.microsoft.com> wrote in message news:95298031-44F6-4E74-A608-C76987DFAB46@microsoft....

unable to grant existing user access to TEST company
Set up test company using live company data; ran the script referenced in CustomerSource article ID#871973; can grant and remove user access in all other companies; ran grantsql 9.2; the dexsql log shows the user already has access probably because of using the other company data for the test; I can set up a new user and grant them access, existing users who already have access can view the company...but, I cannot figure out how to grant access to the TEST company to an existing user. The error popup reads "The user could not be added to one or more databases." Dynamics 9.0,...