problem sending emails 04-25-10

i looked up the POP3 and SMTP server information but when i try to send 
emails it gives me this error. 

The message could not be sent. The authentication setting might not be 
correct for your outgoing e-mail [SMTP] server. For help solving this 
problem, go to Help, search for "Troubleshoot Windows Mail", and read the 
"I'm having problems sending e-mail" section. If you need help determining 
the proper server settings, please contact your e-mail service provider.

Account: 'pop3.live.com', Server: 'smtp.live.com', Protocol: SMTP, Server 
Response: '530 5.7.0 Must issue a STARTTLS command first', Port: 25, 
Secure(SSL): No, Server Error: 530, Error Number: 0x800CCC78 
0
Utf
4/25/2010 6:40:01 PM
windows.vista.mail 2954 articles. 1 followers. Follow

4 Replies
1379 Views

Similar Articles

[PageSpeed] 29

That server requires you to use the SSL option.
Follow the settings given here:
http://mailcall.spaces.live.com/Blog/cns!CC9301187A51FE33!49799.entry
Use port 587 rather than port 25 for the SMTP server.

--=20
Gary VanderMolen, Microsoft MVP (Mail)
Microsoft MVP program: http://mvp.support.microsoft.com


"Sandra" <Sandra@discussions.microsoft.com> wrote in message =
news:A46A74F6-677B-4BAA-A440-67B64B75F558@microsoft.com...
>i looked up the POP3 and SMTP server information but when i try to send =

> emails it gives me this error.=20
>=20
> The message could not be sent. The authentication setting might not be =

> correct for your outgoing e-mail [SMTP] server. For help solving this=20
> problem, go to Help, search for "Troubleshoot Windows Mail", and read =
the=20
> "I'm having problems sending e-mail" section. If you need help =
determining=20
> the proper server settings, please contact your e-mail service =
provider.
>=20
> Account: 'pop3.live.com', Server: 'smtp.live.com', Protocol: SMTP, =
Server=20
> Response: '530 5.7.0 Must issue a STARTTLS command first', Port: 25,=20
> Secure(SSL): No, Server Error: 530, Error Number: 0x800CCC78
0
Gary
4/26/2010 12:39:27 AM

"Gary VanderMolen [MVP]" wrote:

> That server requires you to use the SSL option.
> Follow the settings given here:
> http://mailcall.spaces.live.com/Blog/cns!CC9301187A51FE33!49799.entry
> Use port 587 rather than port 25 for the SMTP server.
> 
> -- 
> Gary VanderMolen, Microsoft MVP (Mail)
> Microsoft MVP program: http://mvp.support.microsoft.com
> 
> 
> "Sandra" <Sandra@discussions.microsoft.com> wrote in message news:A46A74F6-677B-4BAA-A440-67B64B75F558@microsoft.com...
> >i looked up the POP3 and SMTP server information but when i try to send 
> > emails it gives me this error. 
> > 
> > The message could not be sent. The authentication setting might not be 
> > correct for your outgoing e-mail [SMTP] server. For help solving this 
> > problem, go to Help, search for "Troubleshoot Windows Mail", and read the 
> > "I'm having problems sending e-mail" section. If you need help determining 
> > the proper server settings, please contact your e-mail service provider.
> > 
> > Account: 'pop3.live.com', Server: 'smtp.live.com', Protocol: SMTP, Server 
> > Response: '530 5.7.0 Must issue a STARTTLS command first', Port: 25, 
> > Secure(SSL): No, Server Error: 530, Error Number: 0x800CCC78
> .
> 
0
Utf
4/27/2010 7:16:01 PM
I'm getting a similar error message.  I tried changing the port from 25 to 
587 and the error is still happening.  help.



The message could not be sent. The authentication setting might not be 
correct for your outgoing e-mail [SMTP] server. For help solving this 
problem, go to Help, search for "Troubleshoot Windows Mail", and read the 
"I'm having problems sending e-mail" section. If you need help determining 
the proper server settings, please contact your e-mail service provider.

The rejected e-mail address was 'twistingkarma@yahoo.com'. Subject 'Re: 
Silverfox Drumsticks', Account: 'StepOut Booking', Server: 
'mail.stepoutonline.com', Protocol: SMTP, Server Response: '550 
<twistingkarma@yahoo.com> No such user here', Port: 587, Secure(SSL): No, 
Server Error: 550, Error Number: 0x800CCC79

"Gary VanderMolen [MVP]" wrote:

> That server requires you to use the SSL option.
> Follow the settings given here:
> http://mailcall.spaces.live.com/Blog/cns!CC9301187A51FE33!49799.entry
> Use port 587 rather than port 25 for the SMTP server.
> 
> -- 
> Gary VanderMolen, Microsoft MVP (Mail)
> Microsoft MVP program: http://mvp.support.microsoft.com
> 
> 
> "Sandra" <Sandra@discussions.microsoft.com> wrote in message news:A46A74F6-677B-4BAA-A440-67B64B75F558@microsoft.com...
> >i looked up the POP3 and SMTP server information but when i try to send 
> > emails it gives me this error. 
> > 
> > The message could not be sent. The authentication setting might not be 
> > correct for your outgoing e-mail [SMTP] server. For help solving this 
> > problem, go to Help, search for "Troubleshoot Windows Mail", and read the 
> > "I'm having problems sending e-mail" section. If you need help determining 
> > the proper server settings, please contact your e-mail service provider.
> > 
> > Account: 'pop3.live.com', Server: 'smtp.live.com', Protocol: SMTP, Server 
> > Response: '530 5.7.0 Must issue a STARTTLS command first', Port: 25, 
> > Secure(SSL): No, Server Error: 530, Error Number: 0x800CCC78
> .
> 
0
Utf
4/27/2010 7:17:01 PM
Are you able to send an email message to yourself?
Do you get the same error regardless of which recipient is addressed?

Make sure you have send authentication enabled.
Go to Tools, Accounts, select that account, Properties, Servers.
Enable the "My server requires authentication" option.=20
=20
--=20
Gary VanderMolen, Microsoft MVP (Mail)
Microsoft MVP program: http://mvp.support.microsoft.com


"StepOut" <StepOut@discussions.microsoft.com> wrote in message =
news:0D8FD74A-54D2-4FE0-BE86-EE99C628737B@microsoft.com...
> I'm getting a similar error message.  I tried changing the port from =
25 to=20
> 587 and the error is still happening.  help.
>=20
>=20
>=20
> The message could not be sent. The authentication setting might not be =

> correct for your outgoing e-mail [SMTP] server. For help solving this=20
> problem, go to Help, search for "Troubleshoot Windows Mail", and read =
the=20
> "I'm having problems sending e-mail" section. If you need help =
determining=20
> the proper server settings, please contact your e-mail service =
provider.
>=20
> The rejected e-mail address was 'twistingkarma@yahoo.com'. Subject =
'Re:=20
> Silverfox Drumsticks', Account: 'StepOut Booking', Server:=20
> 'mail.stepoutonline.com', Protocol: SMTP, Server Response: '550=20
> <twistingkarma@yahoo.com> No such user here', Port: 587, Secure(SSL): =
No,=20
> Server Error: 550, Error Number: 0x800CCC79

0
Gary
4/27/2010 8:40:55 PM
Reply:

Similar Artilces:

Problem with "Use Unicode Format when saving messages"
In outlook we have option to set "use Unicode format when saving messages"(outlook>tools>options>other >Advanced options),even though option is enabled, when ever I try "save as" the email into folder, it is showing Html format by default.However can drop down the list and select the Unicode format. But I need Unicode message format to be shown by default if I need to "save as" any email. Any Suggestion ? Regards, Sam That is not possible and that is not what this option controls. The option controls whether the default safe fo...

Sorting emails by domains, from org to edu (right char is the most significant)
Hello All I need to sort the domains according their emails. For example: Before sorting: john1@abc.edu john3@abc.org john5@abc.com john4@bcd.org john2@bcd.edu john6@bcd.com After sorting: john3@abc.org john4@bcd.org john5@abc.com john6@bcd.com john1@abc.edu john2@bcd.edu That is, how to sort, according to the domain name ( the right is the most significant )? Thanks. Z. D. On Feb 15, 11:09 pm, "duzhid...@gmail.com" <duzhid...@gmail.com> wrote: > That is, how to sort, according to the domain name ( the right is the > most significant )? you'll probably need ...

Excel button problem
Hi All I have a macro that copies a worksheet in the active workbook and puts it into a new workbook - then formats it and deletes any buttons on the worksheet. On the first click on the button the macro works ok. On the second click, it fails because the all assigned macros on all buttons in the active workbook changed from "mba" to "book1!mba". Book 1 doesn't exists (wasn't opened, wasn't saved, doesn't have the macros). I've never experienced this problem before?? Can anyone help to solve this problem? FYI The macro to do this is c...

Question -Problem
Has anybody ever seen an error message (0x800cccF6) message? I cannot configure my Outlook to retrieve Hotmail. Works with other profiles on this computer running winxp. Stan-The-Man-2006 wrote: > Has anybody ever seen an error message (0x800cccF6) message? I cannot > configure my Outlook to retrieve Hotmail. Works with other profiles > on this computer running winxp. If you have a free Hotmail account, note that it won't work anymore (even your other profiles will eventually have problems) - see http://www.slipstick.com/addins/services/online.htm#hotmail ...

invalid email address
In message to Candy FH Muffman wrote of having an invalid email address. I use hotmail but would like to prevent ti being used by spammers. Is there any way I can hide it or restrict it in some way? Can I make it invalid? Thank you You mean when posting to an online service like this? Sure, don't type your (correct) email address. See my address or from many others to see an example. Note: I've removed your valid address in my reply. -- Robert Sparnaaij [MVP-Outlook] Coauthor, Configuring Microsoft Outlook 2003 http://www.howto-outlook.com/ Outlook FAQ, HowTo, Downloads, Add...

AD Sync problem
Hello, One of my DC was disconnected from the network for quite a long time and cannot be synchronized with AD anymore. I have been trying to apply the http://support.microsoft.com/kb/325850/en-us procedure to reset the machine account password. After launching the command "netdom resetpwd /S: ....." I've got the following error message : "The machine account password for the local machine could not be reset. Echec d'ouverture de session : unknown user or incorrect password. The command failed to complete successfully." ANy idea to help me ? Man...

WCF Client serialization problem
I posted the problem on another forum, and to prevent duplicate posts, but get as many professionals as possible to look at it, I include the url in this post. Please help! http://stackoverflow.com/questions/2948657/migrating-webclient-to-wcf-wcf-client-serializes-parametername-of-method ...

Autonumber created.. problems in the future?
I managed to create an autonumber in Microsoft CRM. I did this by making a field "Number"(in the database "New_Number") and I published it on the form. Then I went To the SQL server and I changed the field in the table to Identity Yes, Identity seed 1, Identity Increment 1. I locked the field on the form. It worked! I think that this is not supported by Microsoft. But has anybody got any idea which troubles i could get with this configuration? San ________________________________ Do you know all add-ons for Microsoft CRM? Visit http://www.pimpmycrm.com The biggest dange...

Recieving email with nothing in them? Blank??
From time to time, I will recieve email from friends, family, or business...and when I get the email, I open it up to find nothing but white space. I can't find a common thing between emails. I just know it is very frustrating when I have to ask people to resend the email to me or to a new address. When I look at my mail on the server, it is fine. It is when I open Outlook and it downloads it to my desktop. I get nothing. Any ideas? Cheers.. vg Sorry, wanted to add that I am using OL2003 with WINXP and everything is updated SP wise. I am starting to see some articles on this...

Some Emails Cannot be Delivered
I have a problem that I cannot put a handle on with my exchange server. Some outbound messages do not reach their destination. The problem happens with certain destinations. However the confusing part is that some messages are able to make it through. This would mean that there are no problems with DNS or MX lookup or any connectivity issue since some emails manage to make it through. I'm at a loss and can't figure where to look first I hope that someone might have an idea. You'll have to provide more information. Are you receiving NDrs if so can you share them? Is ther...

Attaching Contacts to new email
Creating a new email. When contacts folder has "shared" contacts and "personal" contacts how can you set your personal contacts as the default? Example: creating a new email having never addressed the "send to" contact before, you hit the "To" button. Currently my "shared" contacts opens up but I would like my "personal" contacts page to open instead of having to drop down to "contacts" to bring up that list. Is there a solution to this? Thank you!!! On 2/26/2010 10:21 AM, assistantneedshelp wrote: >...

Problems with reallocations in the Advanced Budget
I am a using the Advanced Budget in Money and for years I have reallocated money between categories and months. recently when I updated my transactions all my real locations were wrong. Basically the money I allocated from March to February was not only back in February it reversed it and made it look like I sent Money from February to March so now any category that I have reallocated money (an that is most) is wrong. Does anyone know of a way to fix this, I have run the repair, but that did nothing. Microsoft Money Plus Premium Version 17.0.125.1415 I am so glad to see that I am...

message delivery problems
Hello! There are several email address that when I send them an e-mail, they just sit in the Queue. I did message tracking and its telling me that "Message Routed and Queued for Remote Delivery". Can anyone suggest symptoms for this? Thank You! usually messages sitting in outgoing queue take time due to DNS related issues. Do you have issues performing NSlookups on any domains from your workstation? Can you perform the same NSlookups from the exchange server? From the exchange server, can you perform smtp communication directly to the mailserver that would receive the e...

Cannot open Outlook, keep getting Send error report of Microsoft.
We are having problems with Outlook 2003. Everytime we try to open, we get this: Send error report to Microsoft. Any ideas why? All windows and office update have been completed. ...

setup Windows Mail as Word 2003 default emailer
All I can do is setup Outlook. I do not use Outlook. I would like to email Word docs using MS Windows Mail (new version of Express) In the Windows Start area, type Regedit into the search bar and then start the Registry Editor and go to HKEY_CURRENT_USER>Software>Clients>Mail Right Click on the (Default) item and then on Modify and in the Value data: field enter Windows Mail so that after you click OK, you have (Default) REG_SZ WIndows Mail -- Hope this helps. Please reply to the newsgroup unless you wish to avail yourself of my services on a pa...

Outlook 2003 Drag and Drop Emails
I have an issue where there is a SBS 2003 server (newly installed) & when I drag emails to the file system (explorer window) in order to create file records of the emails it generates an error. Dialog Box Name: Error Copying File or Folder Error Msg: Not enough storage is available to process this command. I can't find an error logged anywhere, either on the server event logs or on the local machine event logs... I have searched the MS KB & Office online, but no joy yet... If anyone can help that would be great!!! R ...

Offline Synchronization Problem #2
I get the following error when I try going offline. The excelption is taken from Event Viewer of the Client Machine. Event Type: Error Event Source: MSCRMOfflineSync Event Category: None Event ID: 6000 Date: 3/25/2008 Time: 5:03:33 PM User: N/A Computer: WINXP Description: An error occurred during Offline Synchronization. Try going offline again, or restart Microsoft Outlook. saInsert failed for entity 'ActivityMimeAttachment', batchRows=0 with exception System.FormatException: Index (zero based) must be greater than or equal to zero and less than the size of the argument li...

Emails #3
Hi, I was wondering if anyone knew of any web based email provder that I could use that wont be bloked but the I.T Filer at my work. I require use of emails during the day for personal use but work emails are monitored. I have tired various sites i.e Hotmail, Yahoo, Gmail, lycos etc but they are all blocked. Does anyone know of any that may not be picked up buy the web filer. Fiona Fiona, It is difficult to answer because it depends on what your filter is and how it is monitored. For instance, if it is actively monitored and somebody found out you were accessing the site, then it coul...

Problem with Range
Hello All, Using Windows & Excel XP. I have a worksheet that has times located in every other column, A1:A30, C1:C30, E1:E30. I then name the range "times". I want to find the count of times that are between 0:30:00 and 0:39:59 (30 and 39:59 minutes). I write the formula: =COUNTIF(times,">=" & TIME(0,30,0)) - COUNTIF(times,">=" & TIME(0,39,59)) but get the error #VALUE! I have tried writing a formula for times in one column and consecutive columns and it gives the correct count, it is just when the times in every other column that th...

Having problem with spoofing email
Our users just received multiple email from different users outside the company. In the To: line, it shows his user name correctly but when he print those email, the To: line was showing somebody else name on the print out. Is there a way to block this behavior? I'm using E2k3. For some reason our spam (postini) didn't pick up these emails. Thank you, Could you please post the message in raw format (including the mail headers) Petch wrote: > Our users just received multiple email from different users outside the > company. In the To: line, it shows his user name cor...

outlook 97 and express email problems
Hi, I am currently on an IBM X21 laptop and is running windows 98 se with office 97 pro. I recently experienced some problems with outlook (illegal operations etc) and reinstalled office to fix the problem but since then I have not been able to send or recieve emails with outlook 97 and outlook express 6. I simply get an error message saying the host can't be found (but does exist and I can ping it successfully). Any suggestions on what I might do? I have tried creating new accounts in windows mail and outlook express, but I still get the same error. Thankyou in advance! Tim D...

Problem sending encrypted email in OLXP
Hello All, I am having a problem sending encrypted email messages using OLXP if they are NOT in HTML format. Everything seems to work fine with OL2000 and OL2003. Any ideas about what may be going on? GW Gee Weez <weez.gee@gmail.com> wrote: > I am having a problem sending encrypted email messages using OLXP if > they are NOT in HTML format. Everything seems to work fine with OL2000 > and OL2003. Any ideas about what may be going on? Do you tell your doctor you're "having problems" or do you describe your symptoms with as much precision as you can manage? -- ...

sys menu problem in MDI
I have an MDI with 3 childwnd. Whenever group of views from chiuldwnd type X is shown the childwnd Y views and childwnd Z views are hidden via ShowWindow(SW_HIDE) when changing the activate frame. it works. But when I press the minimize box on the ChildWnd sys menu, i C all the views no matter what type are them. I want that when I press the system menu the other views types will still be hidden and the views of the vurrent type will be shown as minimize, how di I do it ? 10x. J. ...

How to get to email from Word
Sorry to break the thread, but replying to the original thread now produces an error message :( The suggested changes don't make any difference to the essential premise that it all works as long as Outlook is running in the background. Stepping though the code has provided inconsistent results. It usually crashes at the line strEMail = Application.GetAddress("", strEMail, False, 1, , , True, True) when the address is selected from the dialog and you OK out of the dialog; but I have noticed that this call has produced crashes in other routines where Outlook is not running. Th...

Sent emails not logged in Sent Items (Outlook 2010)
I am using the Beta version of Outlook 2010 with Windows 7 Pro (64 bit). Sent emails are not logged in the Sent Items folder nor do saved drafts appear in the Drafts folder. I have confirmed that the relevant settings are checked in the Mail Settings. Any ideas what I can do to solve this problem? -- Stephen Newton "snewton" <snewton@discussions.microsoft.com> wrote in message news:F7345EA6-9E42-4DF7-AFA5-AD2DF2CA840D@microsoft.com... >I am using the Beta version of Outlook 2010 with Windows 7 Pro (64 bit). > Sent emails are not logged in the Sent I...