Having trouble sending email from windows mail

This is the error message that I receive when I try and send and email. What 
does it mean? 

The message could not be sent. The authentication setting might not be 
correct for your outgoing e-mail [SMTP] server. For help solving this 
problem, go to Help, search for "Troubleshoot Windows Mail", and read the 
"I'm having problems sending e-mail" section. If you need help determining 
the proper server settings, please contact your e-mail service provider.


0
Utf
7/30/2010 11:39:03 PM
windows.vista.mail 2954 articles. 1 followers. Follow

10 Replies
1286 Views

Similar Articles

[PageSpeed] 55

Where is the second part of the error message? That is the most important.
-- 
           Bruce Hagen
         MS-MVP  [Mail]
      Imperial Beach, CA


"JDE" <JDE@discussions.microsoft.com> wrote in message 
news:5DCBF7EF-9D31-4E2D-AC66-F18427EE6F49@microsoft.com...
>
> This is the error message that I receive when I try and send and email. 
> What
> does it mean?
>
> The message could not be sent. The authentication setting might not be
> correct for your outgoing e-mail [SMTP] server. For help solving this
> problem, go to Help, search for "Troubleshoot Windows Mail", and read 
> the
> "I'm having problems sending e-mail" section. If you need help 
> determining
> the proper server settings, please contact your e-mail service provider.
>
> 

0
Bruce
7/31/2010 12:14:58 AM
"JDE" <JDE@discussions.microsoft.com> wrote in message 
news:5DCBF7EF-9D31-4E2D-AC66-F18427EE6F49@microsoft.com...
> This is the error message that I receive when I try and send and email. 
> What
> does it mean?
>
> The message could not be sent. The authentication setting might not be
> correct for your outgoing e-mail [SMTP] server. For help solving this
> problem, go to Help, search for "Troubleshoot Windows Mail", and read the
> "I'm having problems sending e-mail" section. If you need help determining
> the proper server settings, please contact your e-mail service provider.
>
>

You missed a part of the error message Janet.


-- 
Regards Steve.
MS-MVP. MAIL. [DTS] UK.
http://www.getsafeonline.org/ 

0
mac
7/31/2010 12:28:19 AM
Had the same problem - following worked for me:
Mail :  Tools: Select Account: Properties: Servers: then X  in box "my 
server requires authetication". worth a try!

"JDE" wrote:

> This is the error message that I receive when I try and send and email. What 
> does it mean? 
> 
> The message could not be sent. The authentication setting might not be 
> correct for your outgoing e-mail [SMTP] server. For help solving this 
> problem, go to Help, search for "Troubleshoot Windows Mail", and read the 
> "I'm having problems sending e-mail" section. If you need help determining 
> the proper server settings, please contact your e-mail service provider.
> 
> 
0
Utf
7/31/2010 10:11:03 AM

"newbie" wrote:

> Had the same problem - following worked for me:
> Mail :  Tools: Select Account: Properties: Servers: then X  in box "my 
> server requires authetication". worth a try!
> 
> "JDE" wrote:
> 
> > This is the error message that I receive when I try and send and email. What 
> > does it mean? 
> > 
> > The message could not be sent. The authentication setting might not be 
> > correct for your outgoing e-mail [SMTP] server. For help solving this 
> > problem, go to Help, search for "Troubleshoot Windows Mail", and read the 
> > "I'm having problems sending e-mail" section. If you need help determining 
> > the proper server settings, please contact your e-mail service provider.
> > 
> > The message could not be sent. The authentication setting might not be correct for your outgoing e-mail [SMTP] server. For help solving this problem, go to Help, search for "Troubleshoot Windows Mail", and read the "I'm having problems sending e-mail" section. If you need help determining the proper server settings, please contact your e-mail service provider.

The rejected e-mail address was 'shakethar@verizon.net'. Subject 'hi how are 
u', Account: 'incoming.verizon.net', Server: 'outgoing.verizon.net', 
Protocol: SMTP, Server Response: '550 5.7.1 Authentication Required', Port: 
25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC78
0
Utf
8/1/2010 7:30:03 PM

"newbie" wrote:

> Had the same problem - following worked for me:
> Mail :  Tools: Select Account: Properties: Servers: then X  in box "my 
> server requires authetication". worth a try!
> 
> "JDE" wrote:
> 
> > This is the error message that I receive when I try and send and email. What 
> > does it mean? 
> > 
> > The message could not be sent. The authentication setting might not be 
> > correct for your outgoing e-mail [SMTP] server. For help solving this 
> > problem, go to Help, search for "Troubleshoot Windows Mail", and read the 
> > "I'm having problems sending e-mail" section. If you need help determining 
> > the proper server settings, please contact your e-mail service provider.
> > 
> > The message could not be sent. The authentication setting might not be correct for your outgoing e-mail [SMTP] server. For help solving this problem, go to Help, search for "Troubleshoot Windows Mail", and read the "I'm having problems sending e-mail" section. If you need help determining the proper server settings, please contact your e-mail service provider.

The rejected e-mail address was 'shakethar@verizon.net'. Subject 'hi how are 
u', Account: 'incoming.verizon.net', Server: 'outgoing.verizon.net', 
Protocol: SMTP, Server Response: '550 5.7.1 Authentication Required', Port: 
25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC78
0
Utf
8/1/2010 7:33:03 PM
Make sure you have send authentication enabled.
Go to Tools, Accounts, select that account, Properties, Servers.
Enable the "My server requires authentication" option.

Gary VanderMolen, Microsoft MVP (Mail)


"shaketha"  wrote in message news:E8584105-D07D-4D7F-A3ED-F7A97E235C49@microsoft.com...

> The message could not be sent. The authentication setting might not be correct for your outgoing e-mail [SMTP] server. For help 
> solving this problem, go to Help, search for "Troubleshoot Windows Mail", and read the "I'm having problems sending e-mail" 
> section. If you need help determining the proper server settings, please contact your e-mail service provider.

The rejected e-mail address was 'shakethar@verizon.net'. Subject 'hi how are
u', Account: 'incoming.verizon.net', Server: 'outgoing.verizon.net',
Protocol: SMTP, Server Response: '550 5.7.1 Authentication Required', Port:
25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC78 


0
Gary
8/1/2010 8:06:15 PM
I am having the same issue.  The "my server requires authentication" option 
is checked, my anti-virus outgoing email scanner is turned off; what else can 
I do?

"Gary VanderMolen" wrote:

> Make sure you have send authentication enabled.
> Go to Tools, Accounts, select that account, Properties, Servers.
> Enable the "My server requires authentication" option.
> 
> Gary VanderMolen, Microsoft MVP (Mail)
> 
> 
> "shaketha"  wrote in message news:E8584105-D07D-4D7F-A3ED-F7A97E235C49@microsoft.com...
> 
> > The message could not be sent. The authentication setting might not be correct for your outgoing e-mail [SMTP] server. For help 
> > solving this problem, go to Help, search for "Troubleshoot Windows Mail", and read the "I'm having problems sending e-mail" 
> > section. If you need help determining the proper server settings, please contact your e-mail service provider.
> 
> The rejected e-mail address was 'shakethar@verizon.net'. Subject 'hi how are
> u', Account: 'incoming.verizon.net', Server: 'outgoing.verizon.net',
> Protocol: SMTP, Server Response: '550 5.7.1 Authentication Required', Port:
> 25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC78 
> 
> 
> .
> 
0
Utf
8/26/2010 8:06:06 PM
Don't just assume that your issue is the same.
If you would like some custom help, right-click on your error message,
copy, then paste it into a reply here. We can't do much troubleshooting
without the complete error message.

Gary VanderMolen, Microsoft MVP (Mail)
------------------------------------------------------

"Melissa"  wrote in message =
news:52E46B66-3485-47DF-ACC0-A96719542AD0@microsoft.com...

I am having the same issue.  The "my server requires authentication" =
option
is checked, my anti-virus outgoing email scanner is turned off; what =
else can
I do?

"Gary VanderMolen" wrote:

> Make sure you have send authentication enabled.
> Go to Tools, Accounts, select that account, Properties, Servers.
> Enable the "My server requires authentication" option.
>
> Gary VanderMolen, Microsoft MVP (Mail)
>
>
> "shaketha"  wrote in message =
news:E8584105-D07D-4D7F-A3ED-F7A97E235C49@microsoft.com...
>
> > The message could not be sent. The authentication setting might not =
be correct for your outgoing e-mail [SMTP] server. For=20
> > help
> > solving this problem, go to Help, search for "Troubleshoot Windows =
Mail", and read the "I'm having problems sending e-mail"
> > section. If you need help determining the proper server settings, =
please contact your e-mail service provider.
>
> The rejected e-mail address was 'shakethar@verizon.net'. Subject 'hi =
how are
> u', Account: 'incoming.verizon.net', Server: 'outgoing.verizon.net',
> Protocol: SMTP, Server Response: '550 5.7.1 Authentication Required', =
Port:
> 25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC78
>
>
> .
>=20

0
Gary
8/26/2010 8:16:18 PM
A lot of people have the same problem, they can receive but they cannot 
send.
If they cannot send how did they send to this group all these messages ???
Mistery

I resolved my problem; as you told me, I installed Windows Live.
Now in my computer I have together Windows mail and Windows Live Mail
And all work very well except WM witch cannot send.
I send you this mail by the forwarding option

Thanks 

0
Victor
8/26/2010 9:36:10 PM
Most of the users who post questions here do so by using
Internet Explorer and going to the web interface for this newsgroup:

http://www.microsoft.com/communities/newsgroups/list/en-us/default.aspx?d=
g=3Dmicrosoft.public.windows.vista.mail

I see you posted using the newsreader mode of Windows Mail, which is
actually the better way. Posting that way does not require a working
email send ability either.

Gary VanderMolen, Microsoft MVP (Mail)
------------------------------------------------------

"Victor Banquy"  wrote in message =
news:B14CF476-8D40-41A9-BC18-3A4A1072CCF6@microsoft.com...

A lot of people have the same problem, they can receive but they cannot
send.
If they cannot send how did they send to this group all these messages =
???
Mistery

I resolved my problem; as you told me, I installed Windows Live.
Now in my computer I have together Windows mail and Windows Live Mail
And all work very well except WM witch cannot send.
I send you this mail by the forwarding option

Thanks=20

0
Gary
8/28/2010 3:20:37 AM
Reply:

Similar Artilces:

Mail delay #2
We are using exchange 2003 with outlook clients. There are mails that will take 30 minutes to be available on our outlook clients. We ran a test using hotmail and with one hotmail account, the mail took about 10 seconds. With the other account, the same message took 30 minutes to arrive. Also, this is not just a one time thing. Every time we tested from that "laggy" account, it took more than 20 minutes to arrive. with the other account. it took only seconds. Some other are complaining that it's taking mail a long period of time to be received by the outlook cli...

intelligent message filter moving everything to junk mail
i recently upgraded to exchange 2003 on a windows 2000 server and installed the intelligent message filter. no matter what i set the scl rating threshold for gateway blocking or store junk email configuration (in global settings/message delivery), every message that is sent from an external source gets automatically dumped into the junk e-mail folder in outlook. but when a message is sent from the same exchange box to another user on the same exchange, its fine. i also installed a utility that views the archived messages, but that utility shows a blank SCL rating. maybe thats why its ending ...

Windows 7
I installed Money Deluxe 2008 on my Windows 7 RC1 machine. When I launch it, I see the splash screen for a second, then it's gone and it won't start. Any thoughts? Works great with Windows 7 for me. Did you reboot? If that doesn't work, reinstall Money. "Scott Friedman" <scott.friedman@bluecoat.com> wrote in message news:C652905A.B180%scott.friedman@bluecoat.com... > I installed Money Deluxe 2008 on my Windows 7 RC1 machine. > When I launch it, I see the splash screen for a second, then it's gone and > it won't start. > > Any thoughts?...

bad mail folder #3
Every day I have thousands of email in the bad mail folder. The ones that I am concerend with is the ones that are address to old employees who no longer work here and who no longer have a sign on. I have turned recipent filtering on, so why are the emails being excepted in only to be rejected and now getting NDR to go back to the sender (which is spam). Thank you What version of Exchange? You can strip the attachment from NDRs if it's Exchange 2000 SP2 or higher, per http://support.microsoft.com/?id=308303 Another technique you can use is to create a distribution list with no members...

junk mail #6
I'd like to copy the "junk mail folder" e-mail addresses to another folder outside of outlook. Is there a way to export all the e-mail addresses in the "junk mail folder", or Are these addresses kept in a folder in some Microsoft Office directory that can be accessed. ...

2003 wont send new mail from default account
I am running Office Pro 2003 SP1 I have read several postings and accept that Outlook will reply to mails via the account the was received from. However, i have added a new account and set it as default, but mail still gets sent from my other account. This even happens when i select the account from within the new mail... the message says 'This message will be sent via mail.mydefaultdomain.com'.. but its actually gets sent via the non default account.. How do i sort this as it is really annoying.. On 19 Jan 2005 14:44:35 -0800, Winshent wrote: > I am running Office Pro 2003 SP1...

modal popup window
I'm sure this has been asked a million times. I remember it being tricky and somewhat complicated when it comes to modal dialog boxes. I guess what I'm trying to do is create a tooltip kind of window. It shows up, is topmost, and automatically hides when it's done. I am not using MFC and don't want to subclass from any existing control. I registered my own windows class with its own WndProc. The class is CTip. It's created like this by the parent: if (bError) { CTip* p = new CTip; p->m_bAutoDelete = TRUE; p->Create(m_hWnd, _T("An error occurred...

New Computer Window 7
Where is the send and receive option? It's it not available on window live. I really miss that option. "joyce" <joyce@discussions.microsoft.com> wrote in message news:F80EEC6C-F30C-4EA8-B2E4-534CEDF23606@microsoft.com... > Where is the send and receive option? It's it not available on window > live. > I really miss that option. It's called "Synchronize" AFAIK. The easiest option is to press F5. When looking at Mail - F5 will send/receive all mail (synchronize). When in Newsgroups - F5 will sync all newsgroups. Colin Bro...

Problem with a drop down window for a ccomboboxex
Hello Everyone, I'm facing a problem with a CComboBoxEx.... I've implemented a deskband & i want to include a feature like the auto-suggest feature as in the google toolbar. My problem is that when some strings are populated in the drop down & I do a show drop down, my edit control in loses focus. I'm adding strings in my function (which is called in response to a CBN_EDITCHANGE message). After populating the strings, I call CMyCombobox->ShowDropDown (TRUE); But then, my edit box loses focus. If I do an immediate SetFocus (), my drop down window disappears. Any Idea ...

Send Receive window.
Can someone please help. When you send or receive an email you can click on Send/Receive and a little window pops up with a green info bar letting you know whats coming in, how many, etc. This doesn't work for me anymore. It will do it only when there is nothing coming in or out. It will flash up connect/authorise/disconnect very quickly. If I have mail coming in, it will tell me down the bottom right of my screen. If i click Send/Receive while mail is been received, say 15 times nothing will happen. However once the mail is received that box will flash up 15 times quickly at...

Recovery of lost emails
Hi i just recently reformated my computer to the extent where no files were lost. my isp said that the emails recived through outlook express 6 should still be on my computer ready to be imported but i seem to having trouble finding those lost emails. my os is windows xp and i have outlook express 6 stang <anonymous@discussions.microsoft.com> wrote: > Hi i just recently reformated my computer to the extent > where no files were lost. my isp said that the emails > recived through outlook express 6 should still be on my > computer ready to be imported but i seem to hav...

Opening Email Program in IE8
When I try to open my email program with the envelope icon on my IE8 toolbar I get the error message: cannot perform this operation because the default email client is not properly installed. This was working fine and suddenly stopped. How can I correct? Always state your full Windows version (e.g., WinXP SP3; Vista SP1; Vista 64-bit SP2; Win7; Win7 64-bit) when posting in a forum or newsgroup. Please do so in your next reply. Also state your default Mail Client (e.g., Outlook Express; Windows Mail; Outlook; Thunderbird; Windows Live Mail; Yahoo Mail). -- ~Robear Dyer (PA...

Changing the "reply to" on emails
I have several support reps who monitor a queue for customer support requests and then reply to the customer using a CRM email activity. We want any customer reply to our email to be sent to the email address asssociated with the queue. Currently, the emails we send via the CRM use the support rep's email address for the "sent from" and "reply to" addresses. The problem is that when the customer replies to that email, the reply is sent to the support rep's outlook vs back into the support queue. The support rep could be on vacation, etc. I tried settin...

Windows xp updates question
When I try to update Windows XP IE will not load page. It's as if the page didn't exist. I go click on 'Tools/Window Update' but the MS update page will not be found. How can I fix this? Tony Alpha wrote: > When I try to update Windows XP IE will not load page. It's as if > the page didn't exist. I go click on 'Tools/Window Update' but the > MS update page will not be found. > > How can I fix this? Windows XP _____ Edition with Service Pack _ __-Bit? Internet Explorer version _? Assuming some 32-bit version of Windows XP...

weppart in popup window
Hi All, I have a custom webpart running on my sharepoint page. Is is possible to open this webpart in a popup window inside the sharepoint page. I just want to open only this webpart in popup window not the whole page in popwindow. your suggestion will be valuable for me. Thanks, Chandan Chandan, You could create a Web Part Page, put the single web part on it, and set the link to show in a new window. Using SP Designer, you could then customize the page so that only the body (i.e. web part) is displayed. "chandan" <ck.kislay@gmail.com> wrote in message ...

Bellsouth.net mail not coming into OL2007
I have been having problems with my bellsouth.net mail coming into OL2007. Some of the messages make it to OL2007 but not all. I spent 4 hours on the phone with att.net trying to fix the problem and it seemed to be working after we disabled all of the startup programs through msconfig, but this morning I see in webmail that there are messages that aren't coming to OL2007. The send/receive is just hanging up. Any help is appreciated. You should not change any windows files on the advice of att. Startup files have nothing to do with Outlook. You must have an error in your account or c...

OL03 and Exch 03 with Mail Marshal
Does anyone know if Mail Marshal (or other filtering s/ware) can add the SCL Rating or another marker to emails so that Outlook 03 can automatically put them into the junk mail folder? If so, can the Junk mail settings in Outlook be set by Group Policy or do they need to be pre-done when we upgrade the PC's? cheers Martin ...

repost help windows error
I have uninstalled reinstalled three times - different directories - complete shutdown and restarts to no avail --------------------------- Microsoft Visual C++ Runtime Library --------------------------- Runtime Error! Program: C:\Program Files\Microsoft Money\System\msmoney.exe abnormal program termination --------------------------- OK --------------------------- You can keep posting at 12 hour intervals and it will not make anybody more likely to know an answer to your issue. Note also that neither of your posts ever pose a question. This is not a common issue with a simple ans...

re: printer driver install on Windows 7 x64
I managed to get self-extracting exe to invoke the "Add Printer" wizard by starting a 64-bit executable that calls rundll32 and passes the "printui.dll,PrintUIEntry" command line. Unfortunately, after the driver is installed, the Windows "Program Compatibility Assistant" pops up a dialog box that says "The program might not have installed correctly". I did some research on MSDN regarding the PCA (Program compatibility assistant) and I quote: "The best option to exclude a program from PCA is to include, with the program, an applicatio...

Incoming mails from another external domain are lost
Hi, I have a Exchange Front-End & Back-End combination. Front-End Server also has SMTP Relay server and Intelligent Message Filtering. Front-end server is in a DMZ Zone. I have a pix firewall. I got a peculiar problem. One user has complained me saying he has not received a email sent from another company (external domain say xyz.com). I have checked the server logs and the filtered spam emails. I could not see any email from xyz.com in the server logs. Also the sender from xyz.com did not receive any NDR for this mail also. Can anybody help me on this? Regards Ganapathy Is the...

View -> Sized With Window (for Excel charts): I want it back, plea
While I appreciate that not every function survives from one version to the next, this is one I sorely miss ! I use Excel 2003 at work, and 2007 at home. I can stand the constant bleating about compatability. I can even (barely) tolerate the highlight colors not matching. But this? Why oh why was it removed? Can you at least recommend a macro / VBA script patch to reurn this functionality to the program ? ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click the "I Agree" b...

Outlook 2007 Auto open email from known sender
There are a few people in my contact list with whom I need to keep in constant contact. A nice feature would be, for those individuals I trust, to automatically open email on my desktop, or at least to make the auto-notification window persistent. Thanks, Jeff ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click the "I Agree" button in the message pane. If you do not see the button, follow this link to open the suggestion in the Microsoft Web-based Newsreader a...

Trying to mail merge to email
I set up a mail merge but when I tried to finish the merge to an e-mail that icon was grayed out. Does anyone know why this would be? You need to have Entourage set as your default email program. HTH |:>) Bob Jones [MVP] Office:Mac On 1/12/10 1:39 PM, in article 5F41ACE6-2801-46E7-ABCD-2C5D0EE1EC86@microsoft.com, "Leslie" <Leslie@discussions.microsoft.com> wrote: > I set up a mail merge but when I tried to finish the merge to an e-mail that > icon was grayed out. Does anyone know why this would be? Entourage is not your default email progr...

Exchange 2003 gagging on mass mailing
There have been a couple of occasions when clients have not used distribution lists or bcc and stuffed hundreds of addresses in the To: field. When they send, I've noticed my XP desktop locking and my Outlook 2003 client "not responding" for a few seconds. Exchange is relaying all external mail through a local campus server. One instance resulted in the relay server rejecting based on a header size limit, but the latest instance was a text email with no attachments send to ~ 400 recipients. I have set a 500 recipient limit on the Exchange server and contacted the users a...

Email not coming to Inbox without refreshing screen
I am required to leave Outlook open on my desktop in order for my wireless sync application to work with my PDA, but no email comes into my Inbox unless the screen is manually refreshed - any way I can change that? I have Outlook 2000 and am connected to an exchange server. Thanks for any suggestions. http://support.microsoft.com/kb/815052/en-us=20 --=81 Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. All unsolicited mail sent to my personal account will be deleted without reading. =20 After furious head scratching, deddlem asked: | I am re...