Error problem ?! Someone help ?

 Account: 'Windows Mail', Server: 'pop3.live.com', Protocol: POP3, Server 
Response: '-ERR command not implemented', Port: 995, Secure(SSL): Yes, 
Server Error: 0x800CCC90, Error Number: 0x800CCC18 

0
Renato
2/16/2010 7:44:39 PM
windows.vista.mail 2954 articles. 1 followers. Follow

5 Replies
634 Views

Similar Articles

[PageSpeed] 16

Try these settings:

Live.com Settings:

Server names and ports:
POP3   =   pop3.live.com    Port = 995
SMTP   =   smtp.live.com   Port = 587

Checkboxes you need to check include:

Server Tab:  "My server requires authentication"  (Click "Settings" button
also and fill in "Log on Using" email address - *** but do NOT check the
checkboxes there . . . .)

Advanced Tab:  BOTH outgoing and incoming - "This server requires a secure
connection (SSL)"

General Tab (if desired but generally recommended):  "Include this account
when receiving mail or synchronizing"

Should work - if you get errors post the entire error message (cut-n-paste)
for further assistance.



"Renato Rrapi" <renatorrapi@live.com> wrote in message 
news:AFA4C8B1-9BEB-4598-BD93-E5D938DAEB27@microsoft.com...
> Account: 'Windows Mail', Server: 'pop3.live.com', Protocol: POP3, Server 
> Response: '-ERR command not implemented', Port: 995, Secure(SSL): Yes, 
> Server Error: 0x800CCC90, Error Number: 0x800CCC18 

0
slk759
2/16/2010 8:03:51 PM
Go to Tools, Accounts, select that mail account, Properties, Servers.
Make sure that "Log on using Secure Password Authentication" is not =
enabled.=20

--=20
Gary VanderMolen, Microsoft MVP (Mail)
Microsoft MVP Program: http://mvp.support.microsoft.com


"Renato Rrapi" <renatorrapi@live.com> wrote in message =
news:AFA4C8B1-9BEB-4598-BD93-E5D938DAEB27@microsoft.com...
> Account: 'Windows Mail', Server: 'pop3.live.com', Protocol: POP3, =
Server=20
> Response: '-ERR command not implemented', Port: 995, Secure(SSL): Yes, =

> Server Error: 0x800CCC90, Error Number: 0x800CCC18=20
>
0
Gary
2/16/2010 8:17:31 PM
I did try those settings and didn't work. I had those settings except any 
checkbox. And it is ridiculous because it worked until now.

Renato Rrapi




"slk759" <slk759@nowhere.com> wrote in message 
news:uTfgrM0rKHA.1796@TK2MSFTNGP02.phx.gbl...
> Try these settings:
>
> Live.com Settings:
>
> Server names and ports:
> POP3   =   pop3.live.com    Port = 995
> SMTP   =   smtp.live.com   Port = 587
>
> Checkboxes you need to check include:
>
> Server Tab:  "My server requires authentication"  (Click "Settings" button
> also and fill in "Log on Using" email address - *** but do NOT check the
> checkboxes there . . . .)
>
> Advanced Tab:  BOTH outgoing and incoming - "This server requires a secure
> connection (SSL)"
>
> General Tab (if desired but generally recommended):  "Include this account
> when receiving mail or synchronizing"
>
> Should work - if you get errors post the entire error message 
> (cut-n-paste)
> for further assistance.
>
>
>
> "Renato Rrapi" <renatorrapi@live.com> wrote in message 
> news:AFA4C8B1-9BEB-4598-BD93-E5D938DAEB27@microsoft.com...
>> Account: 'Windows Mail', Server: 'pop3.live.com', Protocol: POP3, Server 
>> Response: '-ERR command not implemented', Port: 995, Secure(SSL): Yes, 
>> Server Error: 0x800CCC90, Error Number: 0x800CCC18
> 

0
Renato
2/16/2010 8:19:34 PM
Thank You. It worked.

Renato Rrapi



"Gary VanderMolen [MVP]" <gary@NoMail.invalid> wrote in message 
news:%23oZ7OU0rKHA.5568@TK2MSFTNGP05.phx.gbl...
Go to Tools, Accounts, select that mail account, Properties, Servers.
Make sure that "Log on using Secure Password Authentication" is not enabled.

-- 
Gary VanderMolen, Microsoft MVP (Mail)
Microsoft MVP Program: http://mvp.support.microsoft.com


"Renato Rrapi" <renatorrapi@live.com> wrote in message 
news:AFA4C8B1-9BEB-4598-BD93-E5D938DAEB27@microsoft.com...
> Account: 'Windows Mail', Server: 'pop3.live.com', Protocol: POP3, Server
> Response: '-ERR command not implemented', Port: 995, Secure(SSL): Yes,
> Server Error: 0x800CCC90, Error Number: 0x800CCC18
> 

0
Renato
2/16/2010 11:10:06 PM
You're very welcome. Thanks for reporting back.=20

--=20
Gary VanderMolen, Microsoft MVP (Mail)
Microsoft MVP Program: http://mvp.support.microsoft.com


"Renato Rrapi" <renatorrapi@live.com> wrote in message =
news:FDCBD9C5-D4EA-4124-B191-E737229D92EF@microsoft.com...
> Thank You. It worked.
>=20
> Renato Rrapi
>=20
>=20
>=20
> "Gary VanderMolen [MVP]" <gary@NoMail.invalid> wrote in message=20
> news:%23oZ7OU0rKHA.5568@TK2MSFTNGP05.phx.gbl...
> Go to Tools, Accounts, select that mail account, Properties, Servers.
> Make sure that "Log on using Secure Password Authentication" is not =
enabled.
>=20
> --=20
> Gary VanderMolen, Microsoft MVP (Mail)
> Microsoft MVP Program: http://mvp.support.microsoft.com
>=20
>=20
> "Renato Rrapi" <renatorrapi@live.com> wrote in message=20
> news:AFA4C8B1-9BEB-4598-BD93-E5D938DAEB27@microsoft.com...
>> Account: 'Windows Mail', Server: 'pop3.live.com', Protocol: POP3, =
Server
>> Response: '-ERR command not implemented', Port: 995, Secure(SSL): =
Yes,
>> Server Error: 0x800CCC90, Error Number: 0x800CCC18
>>=20
>
0
Gary
2/16/2010 11:16:21 PM
Reply:

Similar Artilces:

Problems with reallocations in the Advanced Budget
I am a using the Advanced Budget in Money and for years I have reallocated money between categories and months. recently when I updated my transactions all my real locations were wrong. Basically the money I allocated from March to February was not only back in February it reversed it and made it look like I sent Money from February to March so now any category that I have reallocated money (an that is most) is wrong. Does anyone know of a way to fix this, I have run the repair, but that did nothing. Microsoft Money Plus Premium Version 17.0.125.1415 I am so glad to see that I am...

Problem automating page in IE 8
Hi, I am using the following code to open a page to sign in to MyMsn and it does not work in the same way as other secure sites do. I don't know if Microsoft does something different(big grin here), but the code, which I believe I got from Karl Peterson, shows 22 objects on the document, but does not print anything for the obj type, obj name or obj value. Passing the document to a timer to run HTML links does not show the sign in boxes at all either. Is there another way to see the items on this page and pass the email address and password to them? Code: Private Su...

New to excel
Hi All, I'm new to Excel ( and to this forum :) ) and so I hope somebody may b able to help me. I've got 2 questions.... QUESTION 1 I've got a spreadsheet which takes data from one worksheet and uses i to calculate data in a second worksheet using the following code formula: =IF('4th November 2005'!B19="","nothing here dude",IF(B19<'4th Novembe 2005'!B19,"UP",IF(B19='4th November 2005'!B19,"Same",IF(B19>'4t November 2005'!B19,"DOWN")))) The problem is, when I create a new worksheet I have...

Looking for Excel Help
I'm a very novice Excel user and am looking for a little help with creating a formula for a spreadsheet I'm creating for my personal use. I would appreciate some assistance if possible. Thanks in advance. Dan --- Message posted from http://www.ExcelForum.com/ Hi Dan! Post a sample of what you want to do. Your question is just a tad open ended <g> -- Regards Norman Harker MVP (Excel) Sydney, Australia njharker@optusnet.com.au Excel and Word Function Lists (Classifications, Syntax and Arguments) available free to good homes. "DanB4105" <DanB4105.ywtpa@excelfor...

Outlook 0x800ccc0d error when Norton e-mail protect enabled: see hosts
This post is made to help others solve this issue, based on my experience. Symptom: - Outlook works perfectly well when Norton Anti-Virus e-mail protection is disabled - Outlook cannot retrieve incoming messages when NAV e-mail protection is enabled, message being: pop3 server not found, error 0x800ccc0d This symptom, and possible solutions, are exactly the object of Symantec support note: http://service1.symantec.com/SUPPORT/nav.nsf/docid/2000020716064206 Please read this note first ! The object of this post is to add another possible solution to this problem. NAV email protection sets up...

Autonumber created.. problems in the future?
I managed to create an autonumber in Microsoft CRM. I did this by making a field "Number"(in the database "New_Number") and I published it on the form. Then I went To the SQL server and I changed the field in the table to Identity Yes, Identity seed 1, Identity Increment 1. I locked the field on the form. It worked! I think that this is not supported by Microsoft. But has anybody got any idea which troubles i could get with this configuration? San ________________________________ Do you know all add-ons for Microsoft CRM? Visit http://www.pimpmycrm.com The biggest dange...

Need Help, Task Start Date is wrong
I’m using MS Project 2007, have several task linked with finish to start. I have set date to schedule from, hours per day set to 8 and Working Monday thru Friday. My schedule shows Task 1 Duration 4 days, start Wed 6/2/10, Finish Mon 6/7/10 Task 2 Duration 3 days, start Mon 6/7/10, Finish Thu 6/10/10 Task 2 should have a Start Date of 6/8/10 not 6/7/10; what is causing this? Thanks in advance for your help. ...

Question -Problem
Has anybody ever seen an error message (0x800cccF6) message? I cannot configure my Outlook to retrieve Hotmail. Works with other profiles on this computer running winxp. Stan-The-Man-2006 wrote: > Has anybody ever seen an error message (0x800cccF6) message? I cannot > configure my Outlook to retrieve Hotmail. Works with other profiles > on this computer running winxp. If you have a free Hotmail account, note that it won't work anymore (even your other profiles will eventually have problems) - see http://www.slipstick.com/addins/services/online.htm#hotmail ...

AD Sync problem
Hello, One of my DC was disconnected from the network for quite a long time and cannot be synchronized with AD anymore. I have been trying to apply the http://support.microsoft.com/kb/325850/en-us procedure to reset the machine account password. After launching the command "netdom resetpwd /S: ....." I've got the following error message : "The machine account password for the local machine could not be reset. Echec d'ouverture de session : unknown user or incorrect password. The command failed to complete successfully." ANy idea to help me ? Man...

Excel button problem
Hi All I have a macro that copies a worksheet in the active workbook and puts it into a new workbook - then formats it and deletes any buttons on the worksheet. On the first click on the button the macro works ok. On the second click, it fails because the all assigned macros on all buttons in the active workbook changed from "mba" to "book1!mba". Book 1 doesn't exists (wasn't opened, wasn't saved, doesn't have the macros). I've never experienced this problem before?? Can anyone help to solve this problem? FYI The macro to do this is c...

WCF Client serialization problem
I posted the problem on another forum, and to prevent duplicate posts, but get as many professionals as possible to look at it, I include the url in this post. Please help! http://stackoverflow.com/questions/2948657/migrating-webclient-to-wcf-wcf-client-serializes-parametername-of-method ...

Error 550 Relaying denied
I get this nearly every time I try to send information using MS Outlook email. Any suggestions? You probably need to turn on authentication to your outgoing server. You can do so on the "Outgoing Server" tab for your mail account. -- Jocelyn Fiorello MVP - Outlook *** Messages sent to my e-mail address will NOT be answered -- please reply only to the newsgroup to preserve the message thread. *** In news:9cf101c3eacf$a3250cb0$a401280a@phx.gbl, Dick Brenneke wrote: > I get this nearly every time I try to send information > using MS Outlook email. Any suggestions? Th...

Unknown error from CFtpConnection::GetFile()...
Hi all, I'm having intermittent problems with CFtpConnection::GetFile()... 99% of the time GetFile() succeeds but occasionally it fails and returns FALSE with a GetLastError of 0x2EFF (12031) which I can't find documented/defined anywhere... Anyone know what this error means...? Where it is defined...? A bit of searching on on the web seems to suggest; "The connection with the server has been reset." Can anyone confirm this...? Many thanks, Andy. Andrew Kilgore wrote: > Hi all, > > I'm having intermittent problems with CFtpConnection::GetFile()... > 99%...

Having problem with spoofing email
Our users just received multiple email from different users outside the company. In the To: line, it shows his user name correctly but when he print those email, the To: line was showing somebody else name on the print out. Is there a way to block this behavior? I'm using E2k3. For some reason our spam (postini) didn't pick up these emails. Thank you, Could you please post the message in raw format (including the mail headers) Petch wrote: > Our users just received multiple email from different users outside the > company. In the To: line, it shows his user name cor...

outlook 97 and express email problems
Hi, I am currently on an IBM X21 laptop and is running windows 98 se with office 97 pro. I recently experienced some problems with outlook (illegal operations etc) and reinstalled office to fix the problem but since then I have not been able to send or recieve emails with outlook 97 and outlook express 6. I simply get an error message saying the host can't be found (but does exist and I can ping it successfully). Any suggestions on what I might do? I have tried creating new accounts in windows mail and outlook express, but I still get the same error. Thankyou in advance! Tim D...

Problem with Range
Hello All, Using Windows & Excel XP. I have a worksheet that has times located in every other column, A1:A30, C1:C30, E1:E30. I then name the range "times". I want to find the count of times that are between 0:30:00 and 0:39:59 (30 and 39:59 minutes). I write the formula: =COUNTIF(times,">=" & TIME(0,30,0)) - COUNTIF(times,">=" & TIME(0,39,59)) but get the error #VALUE! I have tried writing a formula for times in one column and consecutive columns and it gives the correct count, it is just when the times in every other column that th...

CSV Files and VLOOKUP error
Does anyone know why VLOOKUP and Compare formulas don't work o information originating from a CSV file? I've tried copying an pasting values only (to leave behind any formatting), but it doesn' help. Through countless tests, I've narrowed it down to the CSV file bein the only possible cause -- Message posted from http://www.ExcelForum.com Hi ajpowers, Just a guess but the imported data may have leading or trailing spaces or are numbers stored as text. You could use the formula =A1=D1 to see if you get a true or false, where A1 is the lookup value and D1 ia the CVS valu...

Uninstall of mappoint has caused errors with excel
Hi, I am running Office 2003 on the terminal server (windows 2003) and had a copy of mappoint as well. This is a mapping program. We ininstalled mappoint which has caused an error message with Excel and other office products. The error says "Cd:\documents and settings\administrator.ocrdc1\application data\microsoft\addins c:\Program files\common files\microsoft shared\geography\mpoai9.dll is not a valid add-in." I then click OK and excel opens up and everything is fine. The problem is that we are using other programs as well such as Quickbooks that export to excel and t...

Offline Synchronization Problem #2
I get the following error when I try going offline. The excelption is taken from Event Viewer of the Client Machine. Event Type: Error Event Source: MSCRMOfflineSync Event Category: None Event ID: 6000 Date: 3/25/2008 Time: 5:03:33 PM User: N/A Computer: WINXP Description: An error occurred during Offline Synchronization. Try going offline again, or restart Microsoft Outlook. saInsert failed for entity 'ActivityMimeAttachment', batchRows=0 with exception System.FormatException: Index (zero based) must be greater than or equal to zero and less than the size of the argument li...

Document Viewer installer error
I recently ran CHKDSK /F as this was prompted when I attempted to run defrag etc. Since the chkdsk was run, when I turn my PC on, I receive the following message: "document viewier - installed encountered an unexpected error - error code 2908". I click run, the same error just repeats and loops. The only was I can remove it is to end task via task manager. Any ideas how I can correct this error? many thanks ...

Cannot open Outlook, keep getting Send error report of Microsoft.
We are having problems with Outlook 2003. Everytime we try to open, we get this: Send error report to Microsoft. Any ideas why? All windows and office update have been completed. ...

Please help #8
I have Exchange 2000 and Outlook 2003 in Cache mode. Has anyone seen this or know how to fix it? Task 'Microsoft Exchange Server' reported error (0x8007000E) : 'Out of memory or system resources. Close some windows or programs and try again.' "John S" wrote: > > I have Exchange 2000 and Outlook 2003 in Cache mode. Has anyone seen this or > know how to fix it? > > Task 'Microsoft Exchange Server' reported error (0x8007000E) : 'Out of > memory or system resources. Close some windows or programs and try again.' > >...

message delivery problems
Hello! There are several email address that when I send them an e-mail, they just sit in the Queue. I did message tracking and its telling me that "Message Routed and Queued for Remote Delivery". Can anyone suggest symptoms for this? Thank You! usually messages sitting in outgoing queue take time due to DNS related issues. Do you have issues performing NSlookups on any domains from your workstation? Can you perform the same NSlookups from the exchange server? From the exchange server, can you perform smtp communication directly to the mailserver that would receive the e...

Error 130
Hope someone can point me in the right direction. OSX 10.63, MacOffice 2008 12.2.4 When I try to connect to the following news server ( that doesn't require a user name or password ) I get the following error when attempting to download the List of Newsgroups: "Too many connections in your class - Could not receive the Newsgroup List - ERROR 130 " Any pointers much appreciated. Using Msnews servers works fine. -- Welsh Gas Remove usual to reply direct. paulatwoodsforddotcodotuk On 4/27/10 10:49 PM, in article 59bb7979.-1@webcrossing.JaKIaxP2ac0, "We...

how do I add error bars to a 3D chart in excel?
The help states you can only add error bars to data series in 2D area. Is there a way to add them to a 3D chart? Hi, I would not have thought so. Obviously as it is not a built-in option the only way would be a work around perhaps using dummy series. Unfortunately you can create 3d combination charts. Stick with the 2d view. Cheers Andy elahe wrote: > The help states you can only add error bars to data series in 2D area. Is > there a way to add them to a 3D chart? -- Andy Pope, Microsoft MVP - Excel http://www.andypope.info I checked, and error bars are not offered for 3D ch...