E-mail error?

Recently my email ceased sending/receiving. The program has started asking me 
to enter in my username and password each time I try to send/receive (it 
never did that before); however, the log-in window just reappears after I 
click 'Ok'. I'm fairly certain I am entering the correct information -- it 
isn't telling me that I'm not. 

If I click cancel, I then receive an error message that says: 

 Account: 'Shaw Email (smckelly)', Server: 'shawmail.ed.shawcable.net', 
Protocol: POP3, Server Response: '-ERR [AUTH] Authentication failed', Port: 
110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC92

What can I do to fix this? 

Thank-you.
0
Utf
6/27/2010 6:02:01 PM
windows.vista.mail 2954 articles. 1 followers. Follow

1 Replies
664 Views

Similar Articles

[PageSpeed] 53

First, test your password by logging in to your provider's webmail:
http://webmail.shaw.ca
..
If that works, it proves you have the correct username and password.
A likely reason for the username/password failing in Windows Mail is
account corruption. One thing you should try as a possible quick fix is
to delete that corrupted mail account, restart Windows Mail, then
recreate that account.

If that doesn't fix it, more drastic measures will have to be taken.
Which antivirus are you running?
As a minimum, email scanning in the antivirus must be turned off,
although that may not be sufficient to eliminate all bad effects.
In a worst case scenario, your antivirus may need to be uninstalled.

If turning off the email scanning function does not resolve your problem,
consider upgrading to Windows Live Mail, because it is less prone to
suffering bad effects from overly aggressive antivirus programs.
http://download.live.com/wlmail

Email scanning in any antivirus must be disabled, for reasons
explained here:
http://thundercloud.net/infoave/tutorials/email-scanning/index.htm

Gary VanderMolen, Microsoft MVP (Mail)


"omgparadox"  wrote in message news:9CBA5EC4-C5BA-41D4-B436-913979AEE085@microsoft.com...

Recently my email ceased sending/receiving. The program has started asking me
to enter in my username and password each time I try to send/receive (it
never did that before); however, the log-in window just reappears after I
click 'Ok'. I'm fairly certain I am entering the correct information -- it
isn't telling me that I'm not.

If I click cancel, I then receive an error message that says:

Account: 'Shaw Email (smckelly)', Server: 'shawmail.ed.shawcable.net',
Protocol: POP3, Server Response: '-ERR [AUTH] Authentication failed', Port:
110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC92

What can I do to fix this?

Thank-you. 


0
Gary
6/27/2010 10:13:20 PM
Reply:

Similar Artilces:

Sending Mail problems
client, Outlook 2002, SP2 server, Exchange 5.5, SP4 When I send an email it just sits in the Outbox until I click on either my Inbox, another email, or another folder, then the email will send from the Outbox and appear in the Sent Items. Also, I constantly need to hit Send/Receive to check for new emails. I checked all my settings and Outlook is setup to send/receive Immediately when connected. Am I missing something? Any advice would be appreciated. I'm having the same problem and also posted the same question (about an hour after you did, as it turns out). If someone res...

Insert CRM Icon (i.e. contact) into Outlook menu bar and use hyperlink
hy, my customer doesnt like to access the contacts, accounts etc via the folder structure in outlook client - much too complicated.. he wants a "shortcut": I inserted the CRM icon for contact list view into the Outlook Menu bar and added a hyperlink, problem: with the following hyperlink: outlook://Microsoft%20CRM/Workplace/Customers/Contacts a new instance of outlook is opened. so after klicking 5 times on my contact ican, I have opened outlook 5 times... if I add the hyperlink: \\CRMserver\.... etc... I dont open the contact in the outlook view but open an internet explorer wind...

Data Migration Framework Error
Hi All, Im having trouble importing email activites into MS CRM. When running the migration tool , Im getting the following error in the logs for every email I've set up as an activity. I've checked the guids for the owninguser and the objectid (contact), and they all exist. Im not creating any associated records in the cdf_ActivityParty table, as I only want to store the link for the "regarding" item so to speak. Thoughts anyone? Regards, Cameron 21/10/2004 - 8:43:18 AM -- [ERROR] Failed to migrate object: crmActivityUnknownError 21/10/2004 - 8:43:18 AM -- <a...

Out of office assistant error message
If i try to open my out of office assistant, I get an error message stating that it can not be opened due to a unspecified error. After closing this window another message comes up and says that "system resources are critically low" which is not the case. What can I do to remedy this problem. Thanks TK ...

bad image error message
I am having a problem with Outlook 2002. One of my users just started getting this error message: The application or DLL c:\winnt\system32\Inetcomm.dll is not a valid windows image. Please check this against your installation diskette. He can't send or receive any e-mail in outlook. I have removed and re-installed Office XP, tried to run the repair feature, and researched the knowledge base with no luck. Any help would be appreciated. Thanks, Rudy ...

Error can't empty clipboard appears when trying to copy.
When I try to copy and paste a table from Excel into Word I am getting the error "can't empty clipboard" appears after hitting the copy function...This has happened a couple of times but only after extended use of the program. When I pull up the clipboard there is nothing on it at all...I opened the clipboard on every program I have running to see if its full somewhere else but it isn't. ...

Money 2004
Suddenly whenever I try to run Money 2004 (standard) I get a C++ Runtime error message that the application has requested the Runtime to terminate in an unusual way and that I should the application's (ie. MSMoney) support team for more information. I have made no changes to the system that I am aware of and have re-installed Money, uninstalled and re-installed it, run the repair utility on the data file, and tried to open the sample data file after re-installation. I have also performed a hard disk test and have up-to-date virus and spyware programs running at all times. Help gre...

Sendmail brings up funky error message
I have hosting on Godaddy, I am using sendmail component in my script, I am getting this error message: The message could not be sent to the SMTP server. The transport error code was 0x800ccc6a. The server response was 451 See http://pobox.com/~djb/docs/smtplf.html at the SmtpMail.Send(Mail); line: Mail.Body = "Company: " + Request.Form["company"] + "\nFirst Name: " + Request.Form["firstname"] + "\nLast Name: " + Request.Form["surname"] + "\nCategory: " + Request.Form["category"] + "\n ...

error opening up SOP Short History Invoice Form
Trying to use the SOP Short History Invoice Form instead of the blank one, but each time I selected it I get an error. "Cannot access this report because the dictionary containing it is not loaded" I'm on GP 8.00g44. Pete, Make sure you are not looking for a mdified report. someone might have modified the SOP Short History Invoice Form and given you acces to it. If you do not have the modifed report dictionary locally, or have permisions to see it on a shared drive, you will recieve this message. If your company is running Manufacturing for Great Plains, check to see i...

Error messages and disabled 2000 Access dbs when opening them in 2007 Access
Just installed the upgrade from Professional 2000 to Professional 2007. Am not happy with the results - especially Access. I posted the following complaint about Access on the microsoft.public.office.misc and was told I needed to post it in an Access group. Not sure this is the right group. 2007 Access will not open any of my 2000 Access databases without a stream of error messages first and then will not allow me in through the switchboard without enabling it for only **1** session!! Only after working through/closing about 1/2 dozen error messages am I able to get to a "Secur...

how do I import my address book from another e-mail account
I have peoplepc as my current isp and want to cancel that account. I need to export my address book to a .csv file in order to import it into my outlook account. How do I do this Once Outlook is set up and running, Import your csv file, within outlook "chivagirl" <chivagirl@discussions.microsoft.com> wrote in message news:920E815F-A2D0-4578-AA74-D2CD6D138E05@microsoft.com... >I have peoplepc as my current isp and want to cancel that account. I need > to export my address book to a .csv file in order to import it into my > outlook account. How do I do this ...

Microsoft 2003 Error Message: cannot read file
I was using Microsoft 99. Recently upgraded to Microsoft 2003. When I try to open money.mny I get the following message: Money cannot locate 'C:\Documents_and_Settings\MyDocuments\Money\Money.m ny' or cannot open it, possibly because it is a read-only file or you do not have permission to change it or your disk drive is write protected. If you have chosen the correct file and it cannot be accessed, you will need to click OK and open your most recent backup file. If the file is being used by another application, close it in the other application and click OK to try again. 1...

Preventing Errors on calculations where query returns no results
Hi everyone I have a query which depending on the users selection may or may-not return any results. The expression below works fine when results are returned but when there are no records it returns '#Error': =IIf([expirydays]<1,"expired " & Abs([expirydays]) & " days ago") Is there a way to modify it to gracefully fall over (ie be blank) when there are no records? I have tried 'IIf([expirydays] is null,null' and 'IIf(len([expirydays])<1,null' but neither worked. Thanks in advance, John Apologies, the below refers to a c...

attachments become unreadable and mail turns to winmail.dat
Hi, Since I upgraded part of the organisation to win2k3 AD and 3 out of 6 servers tot exch2k3 I'm having problems with users using outlook2000 to send mail with PDF-attachments. At first send half up to three quarters of the addressees reply that the attachment is unreadable, if you forward the message which was originally sent to these users they can read it most of the time, sometimes a third forward is required. Any ideas what might be the problem. Apparently outlook Xp and Outlook 2003 don't have this problem. Furthermore, since last week some mails have their attachments...

Error when trying to change the Relationship behavior between enti
I am trying to change the relationship behavior between the account to case (as well as numerous other parental relationships). It is currently parental, but i need it to be configurable cascading. When i make this change and try to save it, i repeatedly receive this error: 'An error has occurred. For more information, contact your system administrator' Can anyone shed some light on why i keep getting this error? Thanks, Mindy Gerber-Braut ...

I have lost the use of hyperlinks in emails and get an error
The error says this function has been disabled and I should contact the administrator but I don't have an administrator. This is an issue with IE, not Outlook: http://www.slipstick.com/problems/link_restrict.htm "TJK" <TJK@discussions.microsoft.com> wrote in message news:41E0BDBC-090B-468D-9790-CAB7428E8808@microsoft.com... > The error says this function has been disabled and I should contact the > administrator but I don't have an administrator. ...

How to make my email address in my signature block a mail hyperlink?
Why can't I make my email address in my signature block of my Outlook 2000 appear as a hyperlink? In other words, it looks like my email addy but when someone clicks on it I want it to bring up the new mail message window with my email address already filled in. Try prefixing yer address with mailto: as in mailto:spin@spin.com That seems to works even in OL's plain text mode. On Fri, 25 Jul 2003 03:09:28 +0100, "DL" <david.littleboy@DONTBUGMEpgen.net> wrote: >Yr email address is allready contained in any mail you send,ie 'reply', why >would you...

SMTP error #6
Hi! I have exchange server 2003 in a windows 2003 server that is DNS server (IP 10.30.1.12). In the event viewer I have some message error like this : SMTP is not able to connect to the DNS server 10.30.1.12. Used Protocol: UDP Event id : 2012 source : smtpsvc Could anyone help me, please ? Antonio At the server's command prompt run nslookup -db2 -type=mx target.domain 10.30.1.12 Rod wrote: > Hi! > I have exchange server 2003 in a windows 2003 server that is DNS server (IP > 10.30.1.12). > In the event viewer I have some message error like this : > SMTP is no...

Error reference in guide
I have version 2003 of Excel installed. Everything runs fine, except when I'm using the guide and, after finding the argument I'm interested in, I try to reference another argument inside the panel of the one I'm reading. In this case, a window opens, saying that there is an "Internet Explorer script error" and other things, and showing this URL "mk:@MSITStore:C:\Programmi\Microsoft%20Office\OFFICE11\1040\xlmain11.chm::/html/xlfctERF1.htm". If this a file, as I think, I'm not able to find it in the installation folder, nor in the original disk. I'v...

Error Report M:N Relationship
Hi everyone, I am trying to create a new report. In the account entity, I have set up an M:N Relation between account and account. This way, I would like to keep track of companies, that have invested in other companies. From one view, I have set the relation to be named portfolio, from the other view it is investor. Now, I want to run a report which shall show me the portfolio and its details (such as name, industry) but I get the following error: Query Builder Error - No attribute Any help? I got CRM 4.0 You usually get the No Attribute error when you are trying to reference an attribut...

Advanced Find error when adding revenue column
We are using CRM 4.0 and would like to find all contacts who have parent accounts with a lifetime revenue over $50,000. The query runs great until we add the Lifetime Revenue column to display in the results. This is where we get the error. This is a hard error and can be created by using the case entity as well and linking to the customer. As soon as you add the Lifetime Revenue to the results view you get the error also. It is throwing an application error on the CRM server. Does anybody else get this error? Thanks, -- Don Meyer Double-Take Software On 19.08.2009 15:15, Don Meyer ...

Error when getting External data in Excel
I am trying to populate multiple cells in an excel sheet with the results of a query executed on a sybase database. I get the query parameters, which I get from some pre-defined cells in the Excel sheet. Obviously, the parameter values vary and accordingly the query executed gets different results. This works perfectly or some cells, but for other cells I get this error: [INTERSOLV][ODBC SQL Server driver] Timestamp parameters with zero scale must have a precision of 13, 16, or 19. Parameter number: 3, precision:34. Parameter #3 is a date and I am passing values like '4/1/2005' ...

POP mail Inbox in Outlook 2007
I recently installed Outlook 2007 (on an XP Pro SP2 box) and imported all my mail from Outlook Express. This worked fine. I'm used to using Outlook with Exchange Server at work which has a Mailbox containing Inbox, Sent Items, Deleted Items, Junk Mail, etc at the top with lots of Personal folders underneath; but at home I'm using POP/SMTP mail and all the folders are grouped together. With the way the mail folders are set up now, the Inbox is halfway down the (alphabetically-sorted) list instead of at the top of the list the way it used to be in Outlook Express. Can I detach the...

ConfigDSInteg error
Hi all, We have Exchange 5.5 and are now deploying Exchange 2003. We've used the ExDeploy tool to Exchange 2003 in coexistence with the old 5.5 server. We've completed ForestPrep, DomainPrep, ADC install and setup and finally completed the Exch2003 install. Both ADC and the new Ex2003 run on a WS2003-based server, named "ES-0". SP1 has not been applied yet. We're now running the integrity check tools and we're stuck at the results of the ConfigDSInteg tool. The results of the e2kdsinteg.log file are: --------> Config results from (objectClass=*) ... DN = CN=Conf...

Cannot sign into money AND windows lived ID says there is no such e-mail as I was using as my Windows Live ID
Tonight when I logged into Money Essentials, my user ID, which is a hotmail address came up but the password (which I did have written down elsewhere) came up blank. After a couple attempts to sign in with correct password, I went to my hotmail account, which took me to a windows live id web page, which informs me there is no such e-mail. What can I do to get access to my data again? Help! TIA Jim addendum.... I created the same hotmail ID and password again but Money is still not happy. Do hotmail accounts disappear if not used for mail? I never did use the mail portion. On Sun, 18 Jan...