cannot send email 06-28-10

just installed windows live and get following error message when trying to 
send an email:  The connection to the server has failed. Subject '1985 Class 
C Motor Home - $4500 (Loveland)', Account: 'gmail.com', Server: 'gmail.com', 
Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10013, Error Number: 
0x800CCC0E
0
Utf
6/28/2010 4:32:04 AM
windows.vista.mail 2954 articles. 1 followers. Follow

3 Replies
1053 Views

Similar Articles

[PageSpeed] 8

Windows Live Mail Newsgroup.

In your newsreader:
news://msnews.microsoft.com/microsoft.public.windows.live.mail.desktop

On the Web:
http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?dg=microsoft.public.windows.live.mail.desktop
-- 
           Bruce Hagen
         MS-MVP  [Mail]
      Imperial Beach, CA


"nandan" <nandan@discussions.microsoft.com> wrote in message 
news:D70FE811-F6A1-406D-B270-908D88D36A14@microsoft.com...
> just installed windows live and get following error message when trying 
> to
> send an email:  The connection to the server has failed. Subject '1985 
> Class
> C Motor Home - $4500 (Loveland)', Account: 'gmail.com', Server: 
> 'gmail.com',
> Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10013, Error 
> Number:
> 0x800CCC0E 

0
Bruce
6/28/2010 4:38:47 AM

"nandan" wrote:

> just installed windows live and get following error message when trying to 
> send an email:  The connection to the server has failed. Subject '1985 Class 
> C Motor Home - $4500 (Loveland)', Account: 'gmail.com', Server: 'gmail.com', 
> Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10013, Error Number: 
> 0x800CCC0E
0
Utf
6/28/2010 1:29:14 PM
Two things.
1) That error message did not come from Windows Live Mail, it came
from Windows Mail .

2) Wrong server name, wrong port number. Use these settings for Gmail:
http://mail.google.com/support/bin/answer.py?answer=86383

Gary VanderMolen, Microsoft MVP (Mail)


"nandan"  wrote in message news:D70FE811-F6A1-406D-B270-908D88D36A14@microsoft.com...

just installed windows live and get following error message when trying to
send an email:  The connection to the server has failed. Subject '1985 Class
C Motor Home - $4500 (Loveland)', Account: 'gmail.com', Server: 'gmail.com',
Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10013, Error Number:
0x800CCC0E 


0
Gary
6/28/2010 2:10:38 PM
Reply:

Similar Artilces:

Sending message as a delegate
Is there a way for a secretary to send an email that says it's from two people (she is the delegate for both of these people). jschwartz@pattonboggs.com wrote: > Is there a way for a secretary to send an email that says > it's from two people (she is the delegate for both of > these people). A message can come from only one address/account, so, short answer is no. ...

Why does copy and paste between eMails not work?
Copy no longer copies to the clipboard. Is there a setting I have deleted somewhere? Using Windows 7 and Office 2007 proffessional. Does it work if you restart outlook? Do you have any addins installed that could be erasing the clipboard? I've seen this happen with addins and contacts, but not email. to test, open the new message form before copying so you just need to copy and switch to the other message. (http://www.slipstick.com/Contacts/clipboard.htm) -- Diane Poremsky [MVP - Outlook] Outlook Tips: http://www.outlook-tips.net/ Outlook & Exchange Solutions Cent...

Price list 02-23-06
Does anyone know how to default a quote to a particular price list, or can I remove this mandatory field? Tks. Ian Hi Ian, You could write a script at the OnLoad Event of the Quote Form. var CRM_FORM_TYPE_CREATE = 1; var CRM_FORM_TYPE_UPDATE = 2; switch (crmForm.FormType) { case CRM_FORM_TYPE_CREATE: alert("This is a create form."); //insert the PriceList GUID into the Price List look up field here. break; case CRM_FORM_TYPE_UPDATE: break; } Hope this helps. -- Manisha Powar (Madhusudanan) Program Manager Microsoft Dynamics - CRM This post...

Not able to send email from CRM client
Help, please. I cannot get CRM configured to send email from the CRM client software. See error message below. I have tried all the solutions I can find, including: -Confirmed mailserverurl is set correctly on the CRM server and that the specified server is the Exchange server. -Confirmed that the mailserverurl returns well formed XML. -Gave the IUSR_ORCAS user full control of the the "...mailroot/vsi 1" on the exchange box, which is named ORCAS. -Confirmed platformurl setting on Exchange server is correct. -Confirmed that the machines can communicate with each other. What...

ALL of my email is gone- getting error message as well
I am getting this message: The message store has been corrupted by an application external to Windows Mail. Windows Mail has been able to successfully recover from this corruption. (0x0000000) In addition ALL of my emails are gone. Any suggestions on how I can recover them? And what I should do about the message. Try running the various repair functions in the WMUtil program: http://www.oehelp.com/WMUtil If still no improvement, upgrade to Windows Live Mail: http://download.live.com/wlmail It will automatically import all your WM data. Gary VanderMolen, Microsoft MVP (Mai...

Sending email from exchange server to Win2k server on same domain
This has been bugging me, I have a win2K box with smtp installed, I want to allow users to send messages from exchange to the win2k server where they will be processed by some scripts. I have never tried this before and I am not sure of: 1. what is the address of the server (servername@domain.com?) 2. how should the exchange account/address be configured Any advice gratefully received Thanks Mark Mark Davey wrote: > This has been bugging me, I have a win2K box with smtp installed, I want to > allow users to send messages from exchange to the win2k server where they > will be proc...

Workflow Manager 10-16-03
Hi all, I have the same problem as discussed here. But no solution suggested here was successfully :-( I've played with the rights of the workflow service, and so on. Alwyas the same error: "You do not have sufficient rights ...". Any other ideas? Ralf. there is a fix for this - https://www.greatplains.com/customersource/support/downloads/hotfixes/tk29313hotfix.htm "Ralf Eisele" <ralf@extension.net> wrote in message news:uLrQ%2349kDHA.2216@TK2MSFTNGP12.phx.gbl... > Hi all, > > I have the same problem as discussed here. But no solution suggested he...

Incoming Emails
Hello, We installed the CRM1.2 on the same server with exchange. Everything is working fine except that the CRM users can not see incoming emails inside CRM although these emails are CRM emails. Can anybody tell what is the reason of that? Regards, Khalid Do you have installed the Router? The Router is a bridge=20 between the Exchange and the CRM who study the incoming=20 flow of emails and copy to the CRM everything who is of=20 the CRM. I hope who that help you.=20 []'s Vin=EDcius Pitta Lima de Ara=FAjo >-----Original Message----- >Hello, > We installed the CRM1.2 o...

No email stationery when through code
Hi I am creating email via code from access using below; Dim objOutlook As Outlook.Application Dim objOutlookMsg As Outlook.MailItem Set objOutlook = CreateObject("Outlook.Application") Set objOutlookMsg = objOutlook.CreateItem(olMailItem) objOutlookMsg.To = "recepient@mydomain.com" objOutlookMsg.Subject = "Email Subject" objOutlookMsg.Body = "Dear abc..." objOutlookMsg.Display The problem is that the default signature that is set in outlook doe snot come up in the email. How can I fix it? Thanks Regards Am Sun, 17 Sep 2006 21:11:45 +0100 schri...

viewing LN emails (.nsf files) saved to CD in outlook?
I have lotus notes messages saved on CD, these are saved as .nsf files. Is there any way I can view these in Outlook? have tried various LN websites - to no avail. ...

Send and Receive All Error Message
When Sending and Receiving before going offline with Outlook XP,(exchange 2000) I get the following error... Task 'Microsoft Exchange Server' reported error (0x8004010F) : 'The operation failed. An object could not be found. ...

no content in the email body
Haven't changed anything knowingly, but now when I receive emails all the content is in a .txt attachment which I open and goes to notepad. There is no content in the email body. "stephen" <no@spam.com> wrote in message news:<#TKSQf$oDHA.2776@tk2msftngp13.phx.gbl>... > Haven't changed anything knowingly, but now when I receive emails all the > content is > in a .txt attachment which I open and goes to notepad. > > There is no content in the email body. I've seen this before with an Outlook 2000 client. Couldn't find a way to fix it,...

Can you delete and empty an open email
Hi there Can you delete and empty an open email? I know I can delete and empty a closed email by holding down shift and then deleting, but have not been able to figure out how to delete and empty from an open email. Is this even possible? Thanks for your help. Kylie On Wed, 18 May 2005 20:01:03 -1000, Kylie B"" <KylieB@discussions.microsoft.com> wrote: > Hi there > > Can you delete and empty an open email? I know I can delete and empty a > closed email by holding down shift and then deleting, but have not been > able > to figure out how to delet...

Access 2007 Runtime 10-30-07
1. Can I distribute Accees 2003 applications using Access 2007 runtime? 2. Do I also need the runtime extensions? 3. Will installing the Access 2007 runtime and extensions affect my current Access 2003 (full version) software, already installed? ...

Moving Email Domain off of Exchange #2
Good afternoon, I am in the process of moving one of our clients off of our Exchange server and on to a third party email host. I have removed there domain from the default recepient policy, and also disabled and unattached or deleted their mailboxes. I have repointed there MX record to point to the new host etc. The problem is when I try to email them from our network my exchange server still thinks it is responsible for handling the mail for the domain and does not try to send it out of the domain. I get a 5.1.1 e-mail account does not exist in this organization. How do I let Exchange ...

Send/receive #5
When I hit s/r in Outlook 2000, today it is giving me "Operation failed." I've done the troubleshooting detect and repair, checked settings, rebooted. I don't know what to do next. My account w/ Earthlink is current; I'm using dialup; I have Norton and had scan for incoming/outgoing which I've disabled and still not working. Any ideas? ...

Combo Box 02-10-08
I have a combo box in a form, it draws it's information from a table with two fields description and price. I can bind either one to a field (control source) in my form, but I wish to bind both fields i.e. when it puts the description into say field one I want the price to go into field two simultaneously. Merv R Merv, In the after update event of the combo Me.TheControlName = Me.TheComboName.Column(1) for the second field. Jeanette Cunningham "Merv R" <Merv R@discussions.microsoft.com> wrote in message news:84FC139D-83D8-46AA-87E6-A5655F50A744@microsoft.com... &...

I m receiving my email but after received it is not in my inbox
When I open the outlook and click on send/receive, I receive all the emails, but I could not find the downloaded email anywhere. It's not in my inbox or any of the folders that I have created. The unread mail also does not change to reflect that new emails have arrived. Could some one help me out here. Thanking you in advance. If you check your whole folder tree (composed of multiple PSTs possibly), are any folders showing as bold? "INAVAB" <INAVAB@discussions.microsoft.com> wrote in message news:7708D9D4-47D5-44FD-9983-89F13F35BCEA@microsoft.com... > When I open...

Need Hyperlink from Menu Page to work in email
I have a workbook with several tabs. First tab is a "menu" type page (summary of other pages). Currently I have hyperlinks to all the other pages from the menu page. What I want to be able to do is copy the menu page into an email and enable the users to click on the existing hyperlinks (whatever adjustments needed) to go directly to their page of the workbook. Using Excel 2007. Please advise how to do this and what changes may be need for both options to work. ...

Contacts vs Personal Address Book. Can't pull emails into TO fiel
Howdy, I'm using Outlook 2k3 and having a slight problem. WHen I view my Contact list in the main view, I have two sets (not sure why but I'll be combining them). These lists have standard name, email, etc. Problem is when I go to create a new email message and click the TO: button, it tries to look for my Personal Address Book which I don't have. How can I make it not use the PAB and use the Contacts list instead? Thanks. OK, I think I just stumbled on the issue. For some reason on my COntacts Properties, the check box to tell Outlook to use that in the Address Book ...

Send
Can I eliminate the progress box, or can I configure it to close when done? What is the function of the push pin in the bottom right of the details box? -- Joseph E. Meehan 26 + 6 = 1 It's Irish Math Joseph Meehan <sligojoeS_PAM_2@hotmail.com> wrote: > Can I eliminate the progress box, or can I configure it to close > when done? Yes. On the progress box there should be a check box saying "Don't show this dialog box". Check it. > What is the function of the push pin in the bottom right of the > details box? It "tacks" t...

Send button not showing after updating to SP3
I have updated the office 2002's .msi file with SP3 for network distribution. After redeploying the updated file I few users do not have a send button when the try to send a message. I have tried to delete their accounts and set them up form scratch with no luck. My only work around was to install office from CD. I need to resolve this problem. The installation from the network is a great tool. Thanks DG ...

Receive triplicate emails
On earthlink webmail, I only receive one of each email. When I "Send/Receive" from Outlook 2000, the Send/Receive window tells me I'm receiving 10 emails, but 30 appear in my inbox. Everything arrives in triplicate or duplicate. Extended headers appear to be the same in all three identical emails. Things I've tried and know: Deleted and then reconfigured my earthlink account many times. There is only one earthlink account. "Leave a copy of messages on server" is unchecked. Turned Earhlink Spamblocker On then Off then On then Off... no change. Sent test m...

Import Customer Records
I am trying to import customer records and I am running into the following error: DOC 1 ERROR: Are you sure you want to delete this customer record? Ln 810 Col 2, Update module, Last CBOM field read was root.'Customer ID', Last window field visited was 'Clear Button' of window 'RM_Customer_Maintenance' of form 'RM_Customer_Maintenance' Any ideas? Thanks! Are you on the latest integration manager service pack? Best regards, -- MG.- Mariano Gomez, MIS, MCP, PMP Maximum Global Business, LLC http://www.maximumglobalbusiness.com The Dynamics GP Blogster at h...

Authenticating addresses for sending emails
I installed Office XP for Small Business on my laptop recently. Now, quite often I am getting an error message when I try to send an email to someone that says, "You must first authenticate this email address". Does anyone know how this is done? Thanks, Ken I have Office 2003 and I saw this once in my copy, I found it all I had to do was to add the person to my address book as it was part of the built in Spam filters. -- Tedd Riggs PDA Square Content Developer www.pdasquare.com "Ken" <anonymous@discussions.microsoft.com> wrote in message news:01fc01c3d94f$...