Can't Send/Recieve

    For some odd reason thins morning when I start Windows Mail it claims 
there
are 'No new Messages.WM is set to 'Send and Recieve at Startup.' Also the
Send/Recieve button is disabled.
When I go online and access my email account with my it shows several emails
sated today.
I was using Windows Live Mail and had problems uninstalling it and 
reluctantly
went and deleted the folder for Windows Live 'casue I don't use any of the 
other
products.
Any ideas,

Thanks,
James

0
JamesJ
1/27/2010 11:31:07 AM
windows.vista.mail 2954 articles. 1 followers. Follow

2 Replies
593 Views

Similar Articles

[PageSpeed] 26

Somehow the account got removed.
I recreated it and it's ok now.

Thanks,
James

"JamesJ" <jjy@darwin_roadrunner.com> wrote in message 
news:unNI5Q0nKHA.5464@TK2MSFTNGP02.phx.gbl...
>    For some odd reason thins morning when I start Windows Mail it claims 
> there
> are 'No new Messages.WM is set to 'Send and Recieve at Startup.' Also the
> Send/Recieve button is disabled.
> When I go online and access my email account with my it shows several 
> emails
> sated today.
> I was using Windows Live Mail and had problems uninstalling it and 
> reluctantly
> went and deleted the folder for Windows Live 'casue I don't use any of the 
> other
> products.
> Any ideas,
>
> Thanks,
> James
> 

0
JamesJ
1/27/2010 12:20:08 PM
Thanks for reporting back. The Send/Receive button will be disabled when =
there is no account.

--=20
Gary VanderMolen, Microsoft MVP (Mail)
http://mvp.support.microsoft.com/default.aspx/profile/vandermolen


"JamesJ" <jjy@darwin_roadrunner.com> wrote in message =
news:O5zTSs0nKHA.4628@TK2MSFTNGP06.phx.gbl...
> Somehow the account got removed.
> I recreated it and it's ok now.
>=20
> Thanks,
> James
>=20
> "JamesJ" <jjy@darwin_roadrunner.com> wrote in message=20
> news:unNI5Q0nKHA.5464@TK2MSFTNGP02.phx.gbl...
>>    For some odd reason thins morning when I start Windows Mail it =
claims=20
>> there
>> are 'No new Messages.WM is set to 'Send and Recieve at Startup.' Also =
the
>> Send/Recieve button is disabled.
>> When I go online and access my email account with my it shows several =

>> emails
>> sated today.
>> I was using Windows Live Mail and had problems uninstalling it and=20
>> reluctantly
>> went and deleted the folder for Windows Live 'casue I don't use any =
of the=20
>> other
>> products.
>> Any ideas,
>>
>> Thanks,
>> James
>>=20
>
0
Gary
2/3/2010 4:38:23 AM
Reply:

Similar Artilces:

sending bulk emails (BCC & CC) from an excel list
Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Email Client: pop I just moved from PC (outlook) to MAC (entourage) and i have a few groups which I send emails on a regular basis (once a month or so). All the contacts are on an excel sheet and with outlook i just copied and pasted in the BCC section and it was easy. I dont seem to be able to do the same thing here with entourage. Anyone has got a tip/advice? Thanks. <br><br>Also I was CC on a big email list and could only see the first few so was unable to save some contact details by clicking on them... any tips ...

after reconfiguring hard disk i'm not able to send/receive mails
i'm not able to send/receive emails from new outlook 2003 server, before configuration i had Windows vista with 2007 server and now i have Windows XP and 2003 server(outlook). Wondering what could the issue? "Santu" <Santu@discussions.microsoft.com> wrote in message news:858343C4-519B-4900-9378-F7C7B85C5264@microsoft.com... > i'm not able to send/receive emails from new outlook 2003 server, before > configuration i had Windows vista with 2007 server and now i have Windows XP > and 2003 server(outlook). > > Wondering what could the issue?...

Send To Mail Recipient problem
I am having an issue with using the 'mail to pdf' option in some reports. The users with the problem are GP9 sp1 with Adobe std 8. They can run a service call report and use the email option fine but when they try to do the same with an invoice the window never pops up for the new email message. in the Customer Internet and email info...(same with vendor) you have to put the "mailto:" without the quotes in the email address eg: mailto:mycustomer@company.com Tami "Chris" wrote: > I am having an issue with using the 'mail to pdf' option in some r...

No signature in Tools/Send to/mail recipient
If I have a Word document opened and I select "Tools" then "Send To" then "Mail Recipient" my signature (including a confidentiality statement) is not included in the email. This is also the case when I try "Tools/Send to/Mail Recipient (as attachment) which is more surprising to me. Is there any way to make sure my signature and confidentiality statement are appended to all messages sent through Outlook (regardless of how the message is started)? Thanks! -- Rick B No, this is because Word only loads a stub of Outlook. If you want all settings...

Send mail on behalf of UserX with UserX's mailbox as extra mailbox
Hi, Running Exchange and Outlook 2000 I need a solution for this scenario. I have some users A and B who have UserX's mailbox configured as a extra mailbox in their Outlook client, so they can respond to mail being recieved by UserX (i.e. a helpdesk account). These same users A and B need to send mail "on behalf of" UserX so our disclaimer software (eXclaimer) adds users A and B signature to email being send by UserX's mail address. In this scenario "Send as" will add UserX's signature, not users A or B's signature. Assigning only "Send on behal...

Sending mail with attachment error
Task 'mail.bigpond.com (1) - Sending' reported error (0x8004210A) : 'The operation timed out waiting for a response from the receiving (POP) server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).' This error keeps popping up every time I attempt to send an email with an attachment. I am using Outlook 2003 with Trrend Micro PC Cillin anti virus/firewall software. Is there anything that can be done to fix the problem? Also, if I wait long enough, the email does in fact arrive at its destination (intact with attac...

Exchange 2003 can't send mail to Exchange 2000 in same organization
I'm in the middle of an Exchange 2000 to 2003 migration. I am able to send email from my current E2K box to the new E2K3 box. I can also send from the new E2K3 box to external domains. However, messages from our E2K3 to our E2K box are getting queued in the Retry state. Any suggestions? you might want to crank up smtp logging on the servers...the servers are in the same AG? -- Susan Conkey [MVP] "millh0use" <jeremy.miller@fazolis.com> wrote in message news:1153422357.568990.153730@m73g2000cwd.googlegroups.com... > I'm in the middle of an Exchange 2000 to 20...

Unknown users w/virus sending mail to 5.5 server
I am having a problem where I think I have a virus (novarg) loose within my network and some user/computer that has an account on my Exchange 5.5 server is bombarding virus attachments to my Exchange 5.5 server. Even thought my Norton AV for Exchange 2.1 is finding and blocking them I still want to know who is sending them. The problem is the "sender" and the "recipient" are listed as UNKNOWN for most. Some emails do have a name in the "sender" and "recipient" but I am afraid the "To" and "From" are being spoofed by the virus. Most o...

Sending Bulk HTML email
Hi, How do you select contact/accounts using Advanced Find and then perform a bulk email to those selected? The email needs to be in HTML format. Are there any addons that will acheive this? Thanks Mike Hi Mike, From where you are highlight the entries from the list and then goto more actions and then "Mail Merge" then select bulk mail or e-mail or whatever you want to do. From there generate your e-mail or letter or whatever, and then when you select to send (e-mail only) there will be the option to send as HTML, Plain Text or Attachment. hth, Nathan "Mike R"...

Send as/Send-on-behalf
Hi, Our organistion uses Exchange 2003 as part of SBS 2003. We have two mailboxes which are used in addition to user mailboxes - they are "Information" and "Webmaster". Several people open these mailboxes from their PC's, and use the send-as/send-on-behalf permission to send from these email addresses (information@ and webmaster@). On client PC's, when they select "Information" in the "From:" field, the email raches the recipent, showing as if it came from Information@, but yet, when they put "Webmaster" in the "From:" field,...

Re: Sending email from command line
I'd like to do this! Can anybody say how? "Brandi" <ab@mdahospital.com> wrote in message news:... > Was I not clear in my question or does anybody know that this isn't > possible? > > "Brandi" <ab@mdahospital.com> wrote in message > news:OFY$VDjfEHA.368@TK2MSFTNGP10.phx.gbl... > > I have a txt file that contains a list of records. Each record contains an > > email address and some other data. The file is created every night. Every > > morning, someone reads the file and manually creates email to send the > > appro...

Problem with Outlook sending attachments endlessly
One of my PCs is having a problem sending attachments through Outlook XP. When sending attachments of even moderate size (~750kb), the attachment is sent and then queued again and then sent and then .... Outlook endlessly sends the attachment, flooding my poor recipients. I have tried two completely different SMTP servers with the same result. The odd thing is that my other PC, also with Outlook XP installed, has no problems sending attachments. Any ideas on this one? After queuing an email with an attachment this morning, I came back from lunch and found that it had sent the same email 7...

How do I pick Gmail as default program to send Word documents?
When I try to email a Word document, it opens AOL instead of Gmail. How do I change this? Setup gmail as a pop mail server and set it as your default e-mail account in Outlook. Set Outlook as your default e-mail application in Windows. - http://www.gmayor.com/use_google_gmail_to_remove_spam.htm should help set it up. -- <>>< ><<> ><<> <>>< ><<> <>>< <>><<> Graham Mayor - Word MVP My web site www.gmayor.com Word MVP web site http://word.mvps.org <>>< ><<> >&...

How to always allow outlook to send email from MYOB automatically.
I always get the message: "A program is trying to send an e-mail message on your behalf. If this is unexpected, click Deny and verify your antivirus software is up-to-date. For more information about e-mail safety and how you might be able to avoid getting this warning, click help." But my antivirus is up-to-date and the help section is useless. When I have to send over 100 emails or more at once, I have to sit there and click on 'allow' every 5 seconds. This is very fustrating. Can anyone help? Tim. MYOB Premier V12.5 Outlook 2007 Tim - MYOB P12.5 ...

need to get lines to appear when sending access to Word
When I send an access report to Microsoft Word, all the numbers show up fine, but none of the lines. How do I get the lines to show up. Take a look at what Stephen Lebans has at http://www.lebans.com/ReportUtilities.htm -- Doug Steele, Microsoft Access MVP http://I.Am/DougSteele (no e-mails, please!) "Kenjack" <Kenjack@discussions.microsoft.com> wrote in message news:137CFB38-F716-4EF9-B29B-22AF478CA18E@microsoft.com... > When I send an access report to Microsoft Word, all the numbers show up > fine, > but none of the lines. How do I get the lines to show up...

keystroke for sending mail...
I'm a recent migrant from Thunderbird (company imposed) After opening up a contact window, I want a simple keystroke (like ctrl-m) to send mail to that contact. It looks like my only options now are alt-a-m (alt, actions, mail) or moving my hand to the mouse to click on the new message button. I thought I could record a macro and assign it to a keystroke but it appears that Outlook does not have a Macro record function. Any suggestions? TIA, Mark Click on tools, macor, and then Visual Basic Editor Create a new Module. You can keep the default name of Module1, but I recommed you c...

Inserted Pictures not showing up when sending email
OL 2000 - I have created a email message to send out to a excell list. The mail merge for email works fine but the HTML message is not sending the embeded links or pictures. The message seems to be sent in plain text only. Can anyone help? ...

I can't send emails from windows live
When I try to send emails I get server: "mail.optonline.net" windows livemail error id: 0x800ccc0e protocol: smtp port:135 secure(ssl) no socket error:10060 help Check Optonline's Website or tech support. I don't know of any POP3 server that uses port 135. More likely 25, or 587 with authentication checked. -- Bruce Hagen MS-MVP [Mail] Imperial Beach, CA "louisenjim" <louisenjim@optonline.net> wrote in message news:5DCF2502-435E-42F3-AB13-2539D92FA6DE@microsoft.com... > When I try to send emails I get se...

Can't send mail and recived news messages weeks late
I cant send mail and when i recive it I will get messages up to 3 to 4 weeks late the error number is Account: 'classicdash.com', Server: 'classicdash.com', Protocol: POP3, Server Response: '.', Port: 995, Secure(SSL): Yes, Error Number: 0x800CCC18 Your error message pertains to receiving only, so I can only help with that. It is rather doubtful that the classicdash.com server supports port 995 or SSL. Go to Tools, Accounts, select that account, Properties, Advanced, and change the incoming (POP3) port number from 995 to 110. This will also uncheck the SSL...

A large number of messages are pending in the e-mail server send q #2
Hello world. I have been getting a vast number of email in the out queue starting this past Monday. I have freezed those queues and delete all the messages addressed from my postmaster address to Envelope Recipients:SMTP:wovowtwasqi@ntli.net; even though the q is frozen the number of messages is still increasing how can I delete those Queues? "A large number of messages are pending in the e-mail server send queue. Verify that you have Internet connectivity. If you can view Web sites normally, contact your Internet service provider (ISP) to determine if there is a problem with the...

User Mailbox that more than one person sends e-mail from
Do to a SARBOX requirement we were told to set all user passwords expire. The issue is we have some users that we set up where more than one person sends e-mail from it. We set the mailbox up in outlook for the people that need to send mail as that user. When those user's password expires the person trying to send - gets an error and is not allowed to send. Is there any way to get around this issue? Thanks Jennifer Jennifer: For your shared mailbox, I would disable that account. Then, create a security group that contains as members everyone that should have permissions t...

Sending/Receiving e-mail #2
When I try to send/receive e-mail I get an error message (0X80042108)Outlook is unable to connect to your incoming (pop3) e-mail server. I have mail and can access it through web mail. My ISP is Road Runner and virus protection is Tren Micro Internet Security/2004. Hi Steve, please read this article, http://support.microsoft.com/default.aspx?scid=kb;en-us;318790 -- Gestern gings noch, ICH habe nichts gemacht! ;-) Bravestar@Datenschutzministerium.de "Steve" <anonymous@discussions.microsoft.com> schrieb im Newsbeitrag news:2decd01c46aaa$da7323e0$a501280a@phx.gbl... > Wh...

cannot send emails, sometimes
Hello all I have my outlook 2003 and I have only one account. I think the set up is OK as I can send emails. However, sometimes I can send emails very easily but sometime it is not. In this case, I receive an email from the Outlook application saying that it cannot deliver the email. In that case, I have to close the application and open again then I can send the email Could you please tell me why?? Thank you for your help SHoa HS1 <son@slingshot.co.nz> wrote: > I have my outlook 2003 and I have only one account. I think the set > up is OK as I can send emails. However,...

WLM sending problem
I have set up 2 email accounts on Windows Live Mail on a new netbook running Windows 7 Starter. The default account (mine) works fine. The other account (my wife's) receives fine but will not send. The error message ID is 0x800CCC0D. The server is smtp@ultrasw.com. That same server works for my email. Protocol is SMTP; Port 25; Secure (SSL) No; Socket error 11003. TIA for any help you can give. If I have missed a posted solution to this, I apologise. Don Eagle This is a multi-part message in MIME format. ------=_NextPart_000_004D_01CAE0C6.8D00D970 Content-Typ...

Send receive only works sometimes.
When in outlook 2002 Items will not send, after pressing Send/Receive several times the mail then sends. Any Ideas on this one? Thanks, Paul ...