Can't recieve emails for last 2 days

Hello I have had this same email account for years.  Suddenly it isn't 
downloading emails.  I hit send/recieve button and it acts like it is 
checking.  A window pops up -It says recieving-then before it actually gets 
them it disconnects and there is nothing new since the 3rd of May.  Any 
ideas?  I haven't done anything new as far as I remeber.  I have cable TV 
highspeed.

I'll check back this thread.  Thanks
0
Utf
5/5/2010 11:26:01 PM
windows.vista.mail 2954 articles. 1 followers. Follow

8 Replies
999 Views

Similar Articles

[PageSpeed] 33

http://www.winvistatips.com/not-receiving-email-t45130.html

"Lisa" <Lisa@discussions.microsoft.com> wrote in message 
news:B37AAB73-6393-482E-9F86-D5BD7A6422E8@microsoft.com...
> Hello I have had this same email account for years.  Suddenly it isn't
> downloading emails.  I hit send/recieve button and it acts like it is
> checking.  A window pops up -It says recieving-then before it actually 
> gets
> them it disconnects and there is nothing new since the 3rd of May.  Any
> ideas?  I haven't done anything new as far as I remeber.  I have cable TV
> highspeed.
>
> I'll check back this thread.  Thanks 

0
Bob
5/6/2010 1:27:57 AM
Lisa

Post the error message as per verbatim when the issue happens

-- 
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.
http://www.microsoft.com/protect

"Lisa" <Lisa@discussions.microsoft.com> wrote in message 
news:B37AAB73-6393-482E-9F86-D5BD7A6422E8@microsoft.com...
> Hello I have had this same email account for years.  Suddenly it isn't
> downloading emails.  I hit send/recieve button and it acts like it is
> checking.  A window pops up -It says recieving-then before it actually gets
> them it disconnects and there is nothing new since the 3rd of May.  Any
> ideas?  I haven't done anything new as far as I remeber.  I have cable TV
> highspeed.
>
> I'll check back this thread.  Thanks 

0
Peter
5/6/2010 2:13:01 AM
That is what is weird-there is no error message.  I see the box pop up saying 
recieving messages the green bar goes half way across.  Then I see it flash 
"disconnecting".  No new emails.  This morning I sent two messages, that seem 
to go out OK.

"Peter Foldes" wrote:

> Lisa
> 
> Post the error message as per verbatim when the issue happens
> 
> -- 
> Peter
> 
> Please Reply to Newsgroup for the benefit of others
> Requests for assistance by email can not and will not be acknowledged.
> http://www.microsoft.com/protect
> 
> "Lisa" <Lisa@discussions.microsoft.com> wrote in message 
> news:B37AAB73-6393-482E-9F86-D5BD7A6422E8@microsoft.com...
> > Hello I have had this same email account for years.  Suddenly it isn't
> > downloading emails.  I hit send/recieve button and it acts like it is
> > checking.  A window pops up -It says recieving-then before it actually gets
> > them it disconnects and there is nothing new since the 3rd of May.  Any
> > ideas?  I haven't done anything new as far as I remeber.  I have cable TV
> > highspeed.
> >
> > I'll check back this thread.  Thanks 
> 
> .
> 
0
Utf
5/6/2010 12:17:01 PM
Have you tried sending a message to yourself? Does it arrive in your =
Inbox?

When you go to your webmail (http://mail.nctv.com ) are there messages=20
waiting to be downloaded?

--=20
Gary VanderMolen, Microsoft MVP (Mail)
Microsoft MVP program: http://mvp.support.microsoft.com


"Lisa" <Lisa@discussions.microsoft.com> wrote in message =
news:8DB71AC3-7F5D-4201-81BE-4D7E454CBD3C@microsoft.com...
> That is what is weird-there is no error message.  I see the box pop up =
saying=20
> recieving messages the green bar goes half way across.  Then I see it =
flash=20
> "disconnecting".  No new emails.  This morning I sent two messages, =
that seem=20
> to go out OK.
>=20
> "Peter Foldes" wrote:
>=20
>> Lisa
>>=20
>> Post the error message as per verbatim when the issue happens
>>=20
>> --=20
>> Peter
>>=20
>> Please Reply to Newsgroup for the benefit of others
>> Requests for assistance by email can not and will not be =
acknowledged.
>> http://www.microsoft.com/protect
>>=20
>> "Lisa" <Lisa@discussions.microsoft.com> wrote in message=20
>> news:B37AAB73-6393-482E-9F86-D5BD7A6422E8@microsoft.com...
>> > Hello I have had this same email account for years.  Suddenly it =
isn't
>> > downloading emails.  I hit send/recieve button and it acts like it =
is
>> > checking.  A window pops up -It says recieving-then before it =
actually gets
>> > them it disconnects and there is nothing new since the 3rd of May.  =
Any
>> > ideas?  I haven't done anything new as far as I remeber.  I have =
cable TV
>> > highspeed.
>> >
>> > I'll check back this thread.  Thanks=20
>>=20
>> .
>>
0
Gary
5/6/2010 5:23:19 PM
Yes I checked there and there are no emails since monday.  I sent one to 
myself yesterday from my work email.  It doesn't show up at the website or my 
home email.

I did notice when I went to tools> connections  there is nothing there.  I 
am on cable through my TV cable provider.  Should I call them and see if they 
can help??  

Thank you.

"Gary VanderMolen [MVP]" wrote:

> Have you tried sending a message to yourself? Does it arrive in your Inbox?
> 
> When you go to your webmail (http://mail.nctv.com ) are there messages 
> waiting to be downloaded?
> 
> -- 
> Gary VanderMolen, Microsoft MVP (Mail)
> Microsoft MVP program: http://mvp.support.microsoft.com
> 
> 
> "Lisa" <Lisa@discussions.microsoft.com> wrote in message news:8DB71AC3-7F5D-4201-81BE-4D7E454CBD3C@microsoft.com...
> > That is what is weird-there is no error message.  I see the box pop up saying 
> > recieving messages the green bar goes half way across.  Then I see it flash 
> > "disconnecting".  No new emails.  This morning I sent two messages, that seem 
> > to go out OK.
> > 
> > "Peter Foldes" wrote:
> > 
> >> Lisa
> >> 
> >> Post the error message as per verbatim when the issue happens
> >> 
> >> -- 
> >> Peter
> >> 
> >> Please Reply to Newsgroup for the benefit of others
> >> Requests for assistance by email can not and will not be acknowledged.
> >> http://www.microsoft.com/protect
> >> 
> >> "Lisa" <Lisa@discussions.microsoft.com> wrote in message 
> >> news:B37AAB73-6393-482E-9F86-D5BD7A6422E8@microsoft.com...
> >> > Hello I have had this same email account for years.  Suddenly it isn't
> >> > downloading emails.  I hit send/recieve button and it acts like it is
> >> > checking.  A window pops up -It says recieving-then before it actually gets
> >> > them it disconnects and there is nothing new since the 3rd of May.  Any
> >> > ideas?  I haven't done anything new as far as I remeber.  I have cable TV
> >> > highspeed.
> >> >
> >> > I'll check back this thread.  Thanks 
> >> 
> >> .
> >>
> .
> 
0
Utf
5/6/2010 9:21:01 PM
If nothing is arriving in your webmail, then it is not surprising that =
Windows Mail
is not downloading anything. Windows Mail can only download whatever
messages have been received in your webmail.
Call your provider and tell them nothing is showing up in your webmail.
Don't mention Windows Mail because they'll blame it on Windows Mail.

--=20
Gary VanderMolen, Microsoft MVP (Mail)
Microsoft MVP program: http://mvp.support.microsoft.com


"Lisa" <Lisa@discussions.microsoft.com> wrote in message =
news:DF19B950-C6CD-4910-84CC-B8B886881085@microsoft.com...
> Yes I checked there and there are no emails since monday.  I sent one =
to=20
> myself yesterday from my work email.  It doesn't show up at the =
website or my=20
> home email.
>=20
> I did notice when I went to tools> connections  there is nothing =
there.  I=20
> am on cable through my TV cable provider.  Should I call them and see =
if they=20
> can help?? =20
>=20
> Thank you.
>=20
> "Gary VanderMolen [MVP]" wrote:
>=20
>> Have you tried sending a message to yourself? Does it arrive in your =
Inbox?
>>=20
>> When you go to your webmail (http://mail.nctv.com ) are there =
messages=20
>> waiting to be downloaded?
>>=20
>> --=20
>> Gary VanderMolen, Microsoft MVP (Mail)
>> Microsoft MVP program: http://mvp.support.microsoft.com
>>=20
>>=20
>> "Lisa" <Lisa@discussions.microsoft.com> wrote in message =
news:8DB71AC3-7F5D-4201-81BE-4D7E454CBD3C@microsoft.com...
>> > That is what is weird-there is no error message.  I see the box pop =
up saying=20
>> > recieving messages the green bar goes half way across.  Then I see =
it flash=20
>> > "disconnecting".  No new emails.  This morning I sent two messages, =
that seem=20
>> > to go out OK.
>> >=20
>> > "Peter Foldes" wrote:
>> >=20
>> >> Lisa
>> >>=20
>> >> Post the error message as per verbatim when the issue happens
>> >>=20
>> >> --=20
>> >> Peter
>> >>=20
>> >> Please Reply to Newsgroup for the benefit of others
>> >> Requests for assistance by email can not and will not be =
acknowledged.
>> >> http://www.microsoft.com/protect
>> >>=20
>> >> "Lisa" <Lisa@discussions.microsoft.com> wrote in message=20
>> >> news:B37AAB73-6393-482E-9F86-D5BD7A6422E8@microsoft.com...
>> >> > Hello I have had this same email account for years.  Suddenly it =
isn't
>> >> > downloading emails.  I hit send/recieve button and it acts like =
it is
>> >> > checking.  A window pops up -It says recieving-then before it =
actually gets
>> >> > them it disconnects and there is nothing new since the 3rd of =
May.  Any
>> >> > ideas?  I haven't done anything new as far as I remeber.  I have =
cable TV
>> >> > highspeed.
>> >> >
>> >> > I'll check back this thread.  Thanks=20
>> >>=20
>> >> .
>> >>
>> .
>>
0
Gary
5/7/2010 12:09:04 AM
Ok Thanks-Did so as that was my plan when I got a chance and I logged into 
the server website for my email and as the tech was still attempting to help 
me...... I see at the top "100 Mb avialable 100 Mb used"!!!!!  Ha-I told the 
tech and she laughed with me.  I hope she learned something also!!  

NOW my question is: Is there a way to retrieve the things that are still 
bouncing around in cyber space-since they couldn't get to the server??

Thank you for the help out there!!

"Lisa" wrote:

> Hello I have had this same email account for years.  Suddenly it isn't 
> downloading emails.  I hit send/recieve button and it acts like it is 
> checking.  A window pops up -It says recieving-then before it actually gets 
> them it disconnects and there is nothing new since the 3rd of May.  Any 
> ideas?  I haven't done anything new as far as I remeber.  I have cable TV 
> highspeed.
> 
> I'll check back this thread.  Thanks
0
Utf
5/8/2010 3:43:01 PM
No, not if the "100MB used" means you had used up your full quota of =
disk
space on the server. Your mail provider probably rejected those incoming =

messages because the mailbox on your server was full. Incidentally, 100 =
MB
isn't much space by today's considerations. Google's Gmail users get =
7452 MB
of space.

--=20
Gary VanderMolen, Microsoft MVP (Mail)
Microsoft MVP program: http://mvp.support.microsoft.com


"Lisa" <Lisa@discussions.microsoft.com> wrote in message =
news:EAD903A0-177C-4594-B6DD-895A00BF2CE6@microsoft.com...
> Ok Thanks-Did so as that was my plan when I got a chance and I logged =
into=20
> the server website for my email and as the tech was still attempting =
to help=20
> me...... I see at the top "100 Mb avialable 100 Mb used"!!!!!  Ha-I =
told the=20
> tech and she laughed with me.  I hope she learned something also!! =20
>=20
> NOW my question is: Is there a way to retrieve the things that are =
still=20
> bouncing around in cyber space-since they couldn't get to the server??
>=20
> Thank you for the help out there!!
>=20
> "Lisa" wrote:
>=20
>> Hello I have had this same email account for years.  Suddenly it =
isn't=20
>> downloading emails.  I hit send/recieve button and it acts like it is =

>> checking.  A window pops up -It says recieving-then before it =
actually gets=20
>> them it disconnects and there is nothing new since the 3rd of May.  =
Any=20
>> ideas?  I haven't done anything new as far as I remeber.  I have =
cable TV=20
>> highspeed.
>>=20
>> I'll check back this thread.  Thanks
0
Gary
5/8/2010 11:48:58 PM
Reply:

Similar Artilces:

How increase interval after last antimation and slide transition?
How to increase the time interval after last antimated action and before the slide transition? Put a rectangle or something off the edge of the slide and animate it at the appropriate time. -- Echo [MS PPT MVP] http://www.echosvoice.com What's new in PPT 2010? http://www.echosvoice.com/2010.htm Fixing PowerPoint Annoyances http://tinyurl.com/36grcd PowerPoint 2007 Complete Makeover Kit http://tinyurl.com/32a7nx "James T. Jacobs" <James T. Jacobs@discussions.microsoft.com> wrote in message news:81409CA1-42A2-4275-A83D-3E82913CA90E@microsoft.com... >...

Junk Email Filter in OWA
Hello I am looking for a switch or option in OWA 2003 to disable or turn off the Junk Email filter for a users within my exchange site. I know how to shut it down individually but have been asked to disable it for our entire site. Any one know if such a switch exists or a way to acomplish this. Any help would be appreciated. Thanks -- Mike Breen Hi Mike, What are you trying to achieve here? Remove the junk email folder or stop SPAM messages from being delivered there?. Do you also realize this folder is created also created when you have IMF on your Exchange server and clients co...

Batch Sattlement Problem #2
Today was my first day with Mercury Payment. and end of day When I try to sattle the batch and I am keep getting error CONNETION ERROR. I am trying to sattle same way I was doing with city bank. Is mercury setting different way ? Is any body here to help me to sattle the batch. I am getting connection error. Please Help This is a multi-part message in MIME format. ------=_NextPart_000_02D9_01C6F83C.869E10F0 Content-Type: text/plain; charset="UTF-8" Content-Transfer-Encoding: quoted-printable Gas, Any firewalls running? If so, turn them off temporarily to see if it = the...

LNK2019 error #2
Hi, I've got a really nasty linker error which actually shouldn't appear. The code itself compiles fine. It's just a simple console application with MFC for CStrings and other stuff. Here is the full message: ClassifierAcc error LNK2019: unresolved external symbol "class ATL::CStringT<char,class StrTraitMFC_DLL<char,class ATL::ChTraitsCRT<char> > > __cdecl GetNextKeyWord(char *,unsigned __int64,unsigned __int64 &)" (?GetNextKeyWord@@YA?AV?$CStringT@DV?$StrTraitMFC_DLL@DV?$ChTraitsCRT@D@ATL@@@@@ATL@@PAD_KAA_K@Z) referenced in function "st...

Q: When 0 <> 0 ? #2
A: When you add it in excel! Example: Place the following values in a column and sum them. -116.33 98.53 17.80 0 ============= Excel returns: 0.0000000000000035527136788005 Correct Answer: 0 If you remove 0 from the list ( or put it in a different place in the list, the proper result, 0 is returned. I assume this has to do with the known floating point issues, but I've never seen an example where 0<>0, so I thought I'd share. I have a workaround, but would love to see comments... See http://tinyurl.com/7dp22 -- HTH RP (remove nothere from the email address if mailing ...

Opening attachments in Outlook #2
Outlook 2002 Windows XP When I ago to send an email, add an attachment and try to open that attachment to check it's okay, I get the following error message: this object was created in outlook this application is not available to open this object Any ideas? Thanks ...

utlook 2003- Firefox/ IE stealing Window focus when clicking hyperlinks in emails
I am trying to figure out how to prevent Firefox and IE from stealing focus when I click a link in an Outlook 2003 email. I have seen various posts on how to use and NOT use the same Browser window when clicking links as well as the posts in the below link. I have seen People post about my issue but with no responses. Any ideas? thank you http://groups.google.com/group/microsoft.public.outlook/search?group=microsoft.public.outlook&q=steal+focus&qt_g=1&searchnow=Search+this+group ...

2 sided document one side upside down!
I'm creating a 2 sided document on 11x17 paper. The problem is no matter what i try, one side of the paper is flipped, so when you fold it, then open it, you have to turn it around. Can anyone help?? In the printer settings change from tablet to booklet. -- Don Vancouver, USA "bain_monica" <bain_monica@discussions.microsoft.com> wrote in message news:4BC3578A-A4A3-494F-B778-646DBAAAD1EF@microsoft.com... > I'm creating a 2 sided document on 11x17 paper. The problem is no matter > what i try, one side of the paper is flipped, so when you fold it, then ...

Excel Document of 2.5mb takes up to 20min to open up
Finally I have found the cure, basically it was caused by a corrupted EMF file which used up to 100% of a CPU and the Spooler is in a never ending loop. Fix: 1) Do a search for *.emf files (they will be found in the Temp directory) 2) If there are any then this is probably the cause - delete them all 3) Boot to an alternate install of NT and delete the *.shd and *.spl file from the Spool folder. 4) If you have a multi-processor, you can pause the printer and delete the files. After deleting all the *.emf files, which took me almost 15min (20000 files) I tested the Excel doc and it opened up...

Upgrade to POS 2.0, or downgrade to XP? Cheaper option?
I have been using POS 1.0 for several months now, and purchased a second computer to use as a backup. What I wanted was a turnkey backup station which could be turned on in an instant if my primary POS crashed - thus I needed a second license for POS. So I bought one assuming that it would work with my new machine, but it turns out that MSDE is required for POS 1.0, and SQL2005 is the only server Vista supports (my new machine came with Vista Basic, so I bought an upgrade to Business). So from what I understand, I have two options. Either: 1) Upgrade my POS software to POS 2.0 twice...

Hyperlinking problem #2
Hi there I have an excel spreadsheet that has more than 500 different hyperlinks to link 500 different emails stored in a folder. Now as soon as the number of emails exceed 100, I create a new folder and move the already-linked emails into the folder thus losing all the linkings. Is there a way to avoid losing the linkings... isn't there a way to link a document so that the link is not lost even if the linked document is moved? Thanks Raj ...

Email Archiving Best Practices
Can anyone recommend an Email Archiving Best Practices quide. We need to implement policy to control our every growing information stores. We want to creat policy for quotas, migrating email, retention etc. I am looking for a good resource document to jump start our effort. Thanks, Mike I'm not aware of any best practice because practices vary so greatly, with none being "best" because it depends on your own business requirements. -- Ed Crowley MVP - Exchange "Protecting the world from PSTs and brick backups!" "Brillmike" <brillmike@yahoo.com> wr...

cannot send emails 04-26-10
I am using COX and Windows Mail and have followed all directions for changing the outgoing mail Server Port Number (SMTP) settings from 25 to 465, checking This server requires a secure connection (SSL)on the ADVANCED TAB and also checking "My server requires authentication" for the Outgoing Mail Server (and setting it up with "log in" supplying my user name and password on the SERVERS tab. Even so, I still get this error message when trying to send outgoing mail: The connection to the server has failed. Subject 'testing 2', Account: 'Cox', ...

Email template not available for email entity?
When an email drops into a queue, we would like to use an HTML reply. The workflow email doesn't seem to support this when we try to paste HTML , and the template pull-down from the Actions -> Send Email does not display any templates, when an entity type of "Email" is selected in the Workflow Manager. What am I missing here? It would seem you would want to send an email in HTML format if for nothing other than to appear you came from this century. -- Bob Fletcher Hi All, As it turns out, this is s limitation of 3.0 according to MS Support. -- Bob Fletcher "B...

Column
Hi, I have spent hours trying to work out how I can create a chart with 2x Y axes that are column - column - that don't overlap but are represented by to bars next to each other - NOT OVERLAPPING. I feel that I have tried everything - I have tried fiddling with the overlap ect... but I can't seem to get two seperate bars. I would love any hints and even to know if is possible or not. I thankyou in advance for you response. Hayley -- Hayley44 ------------------------------------------------------------------------ Hayley44's Profile: http://www.excelforum.com/member.php?actio...

Complete an email
Once an email has been read and dealt with, how do I complete the email to remove it from my Activities list or my Queues list. I don't want to delete them. Thanks, Jerry Jerry, you can remove items from your queue by hitting the 'X' icon in the queue list view. This icon looks like a delete icon, but it doesn't actually delete the queued item, it just removes it from your list. (It's a really bad icon and took me a while to figure out what to do too!) Regards, -- Neil Benson Increase Ltd, UK "Jerry Haynes" wrote: > Once an email has been read and...

AutoFilter #2
When using AutoFilter, is it possible to have the text value of the filter selected inserted into a cell? I am using Excel to evaluate survey results. I have a worksheet set up so that filters can be applied to different columns to look at the data in a variety of ways. The results of those filters are used to calculate percentages, such as percent favorable responses from respondents fitting a certain criteria. Those results are displayed on a separate worksheet that updates as different filters are applied. However, I don't know how to get that worksheet to display the fil...

2007 Deluxe
Purchased shares of a stock in the morning and then sold them in the afternoon for a tidy profit. That evening I downloaded the transactions from my broker. Money processed the sell transaction first. Because there was not any shares presently in the protfolio, money added the shares and the sell transaction. Next it processed the buy transaction. (you have no control over how the transactions are processed) If you then review the protfolio manager you will show the stock still having the number of shares purchased. 1) the original shares from the purchase 2) the shares added by ...

NNTP #2
Hi All, I posted this query few days ago but still do not get response... :-( has anyone been using Exchange 2003 connecting to this newsgroup? I found exchange 2003 does not work with NNTP pull but exchange 2000 works well without any problem. thanks ...

Delay in email opening
Ever since i downloaded the update for windows XP, it takes a while for emails to open about 15 seconds, whereas before it would be immediate, i have disabled the instant mesenger in Tools but nothing has changed, can someone please give some advice on this? ...

Linking Email Profile to GP10
I am not able to send any screen report to PDF. The option is there but nothing happens. I read another post here that may target the problem where a outlook profile has to be linked to GP 10. I dont think mine is linked because in the home console it doesnt show my messages or calandar etc... its just blank. How do I link email profiles to GP 10? I am hoping if this works then the email sending thing will be fixed. Raf UPC Raf, As I know no linking is required between GP and outlook, GP tries to open outlook and outlook will open the default profile. However, make sure that the ou...

Outlook 2000 deleting email?
Environment - Exhange 5.5 SP4 on NT4.0 SP6a. Client - W2000 SP3 w/ Outlook 2000 SR-1 Problem - This morning I noticed transaction logs piling up rapidly. I quickly figured the problem to be that one user was deleting his mailbox. His mailbox was roughly 1.5GB in size. However, when I called he said he was doing nothing. He had logged on to another computer and opened the Outlook 2000 client (Now he was logged on to two computers). Roughly the time he said he logged onto that other computer was when, I noticed the transaction logs piling up. His Deleted Items and Sent Items fold...

CRM email from Outlook not sending
Hi, Using Outlook CRM email (from toolbar) and sending email to email address (not in CRM) will not send the email at all and not saved in CRM. Is it not possible to send email to eg employee which is not CRM user or some contact that you don't want to save in CRM and save this email and attach to some opportunity or account? Is the only way to do this by promote email from Sent Items ? Regards, SH The problem is that when the email is being created it is looking for a CRM record that it can be associated with. Basically, an activity can not exist independently within CRM, it needs ...

Copy and Paste crashing Outlook 2003 with Word Email Editor
When I copy and paste from IE 6 into a new email message with Word enabled as the email editor, the new message crashes. Anyone seen this? ...

Send email notification from workflow to other CRM 3.0 users
All CRM mail going out to contact's and accounts is working 100% now. Routing the emails back also works 100%. Can anybody tell if me, if one is creating an email with the workflow email and require to email a user's normal email account and obviously the CRM for notification and CRM workflow to other users My work > Assigned qeueu? Is this possible? Warren O ...