After retreiving from back up, I cannot use the button send and re

Note the subject.
I just recovered my PC. I get all my files from back-up and was plesantly 
surpriced that even my accounts where filled in.

But it looks like there's something wrong with Windows mail since I cant use 
the button sent and recieve anymore. I can use the button for each account 
separately and for sent or recieve but not the combibutton thats in the menu.

Does someone have a sollution to this problem??

Karin
0
Utf
8/7/2010 10:21:03 PM
windows.vista.mail 2954 articles. 1 followers. Follow

2 Replies
677 Views

Similar Articles

[PageSpeed] 21

"Muisje70" <Muisje70@discussions.microsoft.com> wrote in message 
news:BEAE122D-2D48-40DE-B6E4-B472D81031C9@microsoft.com...
> Note the subject.
> I just recovered my PC. I get all my files from back-up and was plesantly
> surpriced that even my accounts where filled in.
>
> But it looks like there's something wrong with Windows mail since I cant 
> use
> the button sent and recieve anymore. I can use the button for each account
> separately and for sent or recieve but not the combibutton thats in the 
> menu.
>
> Does someone have a sollution to this problem??
>
> Karin

Go to tools>accounts>select each account in turn>properties>General tab, 
ensure that "include this account when send and receive etc" is checked.


-- 
Regards Steve.
MS-MVP. MAIL. [DTS] UK.
http://www.getsafeonline.org/ 

0
mac
8/7/2010 11:28:01 PM
That symptom can be caused by interference from an antivirus program.
Which antivirus are you running? Some of them cause problems with
Windows Mail. As a minimum, email scanning in the antivirus should be
turned off, although that may not be sufficient to eliminate all bad effects.
In a worst case scenario, your antivirus may need to be
uninstalled/reinstalled or replaced.

Email scanning in any antivirus should be disabled, for reasons
explained here:
http://thundercloud.net/infoave/tutorials/email-scanning/index.htm

Gary VanderMolen, Microsoft MVP (Mail)


"Muisje70"  wrote in message news:BEAE122D-2D48-40DE-B6E4-B472D81031C9@microsoft.com...

Note the subject.
I just recovered my PC. I get all my files from back-up and was plesantly
surpriced that even my accounts where filled in.

But it looks like there's something wrong with Windows mail since I cant use
the button sent and recieve anymore. I can use the button for each account
separately and for sent or recieve but not the combibutton thats in the menu.

Does someone have a sollution to this problem??

Karin 


0
Gary
8/8/2010 2:59:40 AM
Reply:

Similar Artilces:

Conditional Comment using Cell value as part of it
What I'm trying to do is the following: if cell(a1) is different from 0(zero) then, cell(b1) should have a comment that say, the value of cell(c1) is the payment, next line the value of cell(a1) was refund, next line Total for today = cell(c1)-cell(a1) Example a1 = $10.00 c1 = $30.00 B1 (comment): $30.00 is the payment (c1) $10.00 was refund (a1) Total for today: $20.00 (c1-a1) can anyone help me on that? thanks in advance ...

navigation buttons missing
In my subform I have navigation buttons set to yes but when the form is displayed the navigation buttons are not there. any ideas? -- deb "deb" <deb@discussions.microsoft.com> wrote in message news:BC539484-6057-49B6-BCFD-D887968CCD5C@microsoft.com... > In my subform I have navigation buttons set to yes but when the form is > displayed the navigation buttons are not there. > > any ideas? > -- > deb Sounds like the sub form control is a bit to short. See what happens if you allow scrollbars on the control. -- Bill Mosca, Microso...

Why is .NET 2.0 required to deploy an app using VC2005 C++ Setup project?
I just created a setup project for my mfc app. I noticed that in the prerequisites section the .NET 2.0 is checked by default. My app does not need the framework (at least this is what I think). If I clear the checkbox, build the project, and then try to deploy it on a machine with ..NET 1.1 the installer fails with a message complaining about missing .NET 2.0. I'm not sure if this the installer that needs the framework or my app. Are there any mfc8 dlls dependant on the framework? Thanks Hi, > I just created a setup project for my mfc app. I noticed that in the > p...

Outllok 2007 reminders keep coming back
I have run the /cleanreminders switch but they keep coming back. Any suggestions? John ...

can not send without error code
Hi, kindly help me. Out of sudden I can not send my email, but I still can receive email. My outgoing email just sitting in the outbox. I try send and receive several times, there is no error code but they only receiving without even try to send I do not change anything in the setting and even truy to recheck all the setting (SMTP, etc) and everything still ok need your immediate response, many thanks in advance How to Remove a Stuck Undeletable Message in Windows Mail http://www.vistax64.com/tutorials/62560-windows-mail-problems.html WMUtil http://www.oehelp.com/WMUtil/De...

OneNote IE8 send to button
I am running IE8 and do not have a OneNote button in either the toolbar of under the tools menu. rkalb wrote: >I am running IE8 and do not have a OneNote button in either the > toolbar of under the tools menu. Check the add-ons in IE (Tools | Add-ons ....) if "Send to OneNote" is activated. Rainald ...

Backing up open database
Hi All, Two part question: can an open database be backed up (by the user who has it open) and if so, are there any issues associated with doing so? I have an Access 2000 database through which we crunch payroll data from a Progress database for the purpose of printing information not stored in the Progress database on check stubs. The Access database is not set up such that the users open it exclusively however, I have code in place that prevents a second user from opening the database if someone's already in. As part of the payroll processing, I have the payroll clerks notify me...

please send me a good solution
hi all, I have an application in which the worker threads are created using Win32 API and the main thread is actually a GUI in MFC. I have to Send Messages from worker threads to WinMain thread quite frequently . I earlier used SendMessage() function but my application used to hang frequently. So instead I used PostMessage() function, the application works well enough now .. but still in some cases it hangs. I tried to debug the condition and found that my WinMain stucks in the AfxPumpingMessage function. I don't know what to do? Can anyone suggest a workaround for this situation. ?? Than...

How to use Find (Ctrl-F) to find non-alpha
Is there some way to search a sheet for anything BUT a-z or A-Z? tx ;-) Finding numerals or a mixture of numbers and letters (and other characters) works ok for me. What are you having trouble with? On 10/22/2010 16:31, Heather Mills wrote: > Is there some way to search a sheet for anything BUT a-z or A-Z? > > tx ;-) -- Dave Peterson On Fri, 22 Oct 2010 17:54:28 -0500, Dave Peterson <petersod@XSPAMverizon.net> wrote: >Finding numerals or a mixture of numbers and letters (and other characters) >works ok for me. > >What are you having trouble with? > >...

Some emails bounce back
Hello, I have a client running exchange 2000 and 99.9% of all email is sent without issue. We have a email addresses that seem bounce back with the following error. The e-mail address could not be found. Perhaps the recipient moved to a different e-mail organization, or there was a mistake in the address. Check the address and try again. <server.domain.local #5.1.8 smtp;550 5.1.8 <user@externalnamespace.net> Invalid local address> Anyone have any ideas? I know that reverse DNS is set up correctly and it's strange that this doesn't happen except when...

VC++ 2005
I am attempting to compile a project in Visual Studio 2005 which compiles and links properly in VC++ 6.0. It seems to have problems with C++ i/o functions. Here is the error I get: g:\src\analyzer\digitdialpages.h(136) : error C2146: syntax error : missing ';' before identifier 'm_InFile' Line 136: ifstream m_InFile; The statment: include <fstream> is at the top of the source file. Some assistance would be helpful. We didn't have any problems with using ifstream or ofstream in VC++ 6.0. Thanks. On Tue, 12 Dec 2006 18:22:47 -0500, "Raj Kulkarni...

How do I create custom border using peoples names?
There are many it could be done. I'd set up text boxes and go from there. -- JoAnn Paules MVP Microsoft [Publisher] "Val" <Val@discussions.microsoft.com> wrote in message news:BFF16BB3-4C90-4E05-B0AA-303874A445AA@microsoft.com... > In addition to JoAnn's reply, you could use WordArt as well. WordArt allows you the opportunity to rotate, flip, arrange etc. and resize as well as save as an image. -- Brian Kvalheim Microsoft Publisher MVP http://www.publishermvps.com This posting is provided "AS IS" with no warranties, and confers no rights. &...

Unable to send a .zip attachment
Hi, I use an exchange server 2003 in my organization. The attachment size is set to 5MB. When I try to send a mail with 800KB .zip attachment to a google account, it gets returned The error is Your message did not reach some or all of the intended recipients. Subject: Sent: 2/9/2005 10:18 AM The following recipient(s) could not be reached: lasantha@gmail.com on 2/9/2005 10:36 AM The recipient could not be processed because it would violate the security policy in force <abc.com#5.7.0 smtp;552 5.7.0 Illegal Attachment> I use ISA 2000 as my firewall and I have enabled S...

Can't access send/receive under mail setup
I am using Outlook 2003 with exchange. I want to add a pop3 account. The Pop3 account sends but won't receive (although the Outlook test message is fine). When I go to tools/options/mail setup and push the send/receive button, nothing happens. I have just installed a new hard drive. This worked on the old one, and on other computers. I have recreated the profile from scratch but I have the same problem. What's going on? Can someone help me? -- Thanks. Sammie SBS 2003, OFFICE 2003, XP-PRO-SP3, IE7 ...

re-install of Office Standard running Windows 7
I had a problem with my Outlook with error Cannot open" I tried to find a fix but didn't...I decided to uninstall Office. I then tried to re-install and got an error to type a string in the run to get info for customer support. this does not work file not found. If you installed Office from the cd the only thing you are required to enter is the Key "56Triumph T 110" <56TriumphT110@discussions.microsoft.com> wrote in message news:DA69BAFD-48D0-4882-93AA-29770AADB4F6@microsoft.com... > I had a problem with my Outlook with error Cannot open" I trie...

how to remove non commercial use in the title bar in office
how to remove non commercial use in the title bar in office 2007 Buy an edition that is not for non-commercial use only. You own the Home and Student edition. -- JoAnn Paules MVP Microsoft [Publisher] Tech Editor for "Microsoft Publisher 2007 For Dummies" "Mario" <Mario@discussions.microsoft.com> wrote in message news:0E14F850-0B65-4093-926F-B680E1C7D6B1@microsoft.com... > how to remove non commercial use in the title bar in office 2007 ...

Problems sending email #2
Ok I can't quite figure out what the problem is with why I can't send emails. If I do a test email through the email account setup it goes through fine. When I send an email this is the error message that comes up. Your message did not reach some or all of the intended recipients. Subject: test email Sent: 2/3/2007 3:57 PM The following recipient(s) could not be reached: 'djc122984@aol.com' on 2/3/2007 3:57 PM 553 Sorry, that domain isn't in my list of allowed rcpthosts. It does this no matter what email address I send a message to. I...

vlookup cant be used
I need a way to transfer data. I have one sheet that contains all information. All of this data needs to be transferred to a template ready for print. I have contemplated using a vlookup to quicken the method, although the data sheet will be moving too and from computers, and so the vlookup will not work. Is there any code that might possibly help me, i.e. a code that looks for the datasheet and does some sort of vlookup after it has located the file? Or should this problem be tackled using macros, although i imagine that this will have the same effect. How "ready for print"? Are...

You do not have permission to send to this recipient #7
Hi Im hoping someone could help with this one. I have a customer where i set up the ability for secretary to be able to access her bosses mailbox as well as the hope to send as that user (boss). Well i followed both of these articles, MS 327000, 281208. as well as information that i found from searching other post and still the user gets the message when trying to send as the other user: The following recipient(s) could not be reached: user@xxxxxxx.net on 11/21/2005 10:14 PM You do not have permission to send to this recipient. For assistance, contact your system administr...

my forward button is not available to pick what do i do?
my forward button is not available to pick what do i do? I cannot forward any of my emails please help Does Ctrl+F work? Did you try resetting the toolbar or looking in the overflow? -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide) Need Help with Common Tasks? http://www.outlook-tips.net/beginner/ Outlook 2007: http://www.slipstick.com/outlook/ol2007/ Outlook Tips: http://www.outlook-tips.net/ Outlook & Exchange Solutions Center: http://www.slipstick.com Subscribe to Exchange Messaging Outlo...

Sending emails periodically automatically
Hello, I want to send a email twice a week to somebody automatically. (The same message). Is there a possibility in outlook? Thanks, pascal elia <joseph@pcl.ch> wrote: > I want to send a email twice a week to somebody automatically. (The > same message). Is there a possibility in outlook? http://www.outlook-tips.net/archives/2004/20041230.htm -- Brian Tillman ...

Outlook 2003 hangs until next send/receive
I am having a problem running Outlook 2003 SP1 on Windows XP SP2. There are two circumstances under which it hangs until the next scheduled send/receive. 1) Editing an HTML-format email, when I use a mouse click to move the insertion point. When the send/receive finishes, I can edit until the next time I click another point in the email. If I use the cursor keys to move the insertion point, this does not happen. 2) Clicking on some (not all) HTML links in messages. I am using Firefox as my default browser, but that does not seem to affect things. It always happens on some sites (http://...

Exchange 2003 can send, but not receive any messages
Hi there! We've got an issue with our SBS 2003 box and would appreciate any help to solve it; all messages are sent okay - to the domain and to the Internet - but no Internet messages are received. Exchange 2003 is running behind the "basic firewall" of SBS 2003 with an ADSL line, and the MX record seems to be correctly pointing to it: Domain is "pleni.com.br", Public and static IP address is 200.204.179.15. The SMTP Virtual Server is assigned to all IP addresses on the server (the public one listed above, and the internal 192.168.16.2). It's granting relay ...

Denied Permission to Send an E-mail to Specific Domain
I'm running Exchange Server 2003 SP1. We have two domains I'll call DomainOne.com and DomainTwo.com which are on two different subnets and at two separate sites. The Exchange Server is in DomainOne. Also, on an Active Directory server (ADServer01) in DomainOne is a secondary zone for DNS replication from DomainTwo.com. We do this to be able to resolve PC names through a VPN from DomainOne.com to DomainTwo.com. For e-mail, DomainTwo.com uses an external pop3 e-mail provider I'll call POPEmail.com. Their e-mail addresses use the following format: jsmith@DomainTwo.com. So, all ...

Command Button
Hi All, I have made a command button on Sheet 1 and assigned a macro , Now I want to delete that button but however I am unable to do. Regards Dushyant Hi Dushyant if you created the button via the control toolbox toolbar - you'll need to display this toolbar again and click the Design Mode icon to get into design mode and then the button can be deleted. If you created the button using any other method that i can think of, if you right mouse click on the button to select it and then press the Delete key (or choose Cut from the shortcut menu) it seems to work. Cheers JulieD &q...