windows 7 pro 64bit installing 32bit app

i am installing a 32 bit app on a 64 bit win7 platform
it registers regsize32.ocx in the install but when i try and load the app it 
fails on that file and i can not run regsvr32 as the file is not present 
where does win7 place 32 but drivers like program files x86
0
Utf
4/29/2010 9:32:01 AM
windows.vista.general 2096 articles. 0 followers. Follow

2 Replies
1092 Views

Similar Articles

[PageSpeed] 7

You will find the 32bit version of regsvr32 at c:\windows\syswow64.  The ocx 
might be in the same folder as regsvr32 or could be in the folder where you 
installed the app (\program files(x86)).

"Stuart Macleod" <StuartMacleod@discussions.microsoft.com> wrote in message 
news:A82A204E-43C3-4BB6-9691-6DB47DBB1EAA@microsoft.com...
>i am installing a 32 bit app on a 64 bit win7 platform
> it registers regsize32.ocx in the install but when i try and load the app 
> it
> fails on that file and i can not run regsvr32 as the file is not present
> where does win7 place 32 but drivers like program files x86 

0
neo
4/29/2010 9:58:59 AM
Stuart Macleod wrote:
> i am installing a 32 bit app on a 64 bit win7 platform
> it registers regsize32.ocx in the install but when i try and load
> the app it fails on that file and i can not run regsvr32 as the
> file is not present where does win7 place 32 but drivers like
> program files x86

What application?

-- 
Shenan Stanley
     MS-MVP
-- 
How To Ask Questions The Smart Way
http://www.catb.org/~esr/faqs/smart-questions.html 


0
Shenan
4/29/2010 12:09:43 PM
Reply:

Similar Artilces:

Password Protection doesn't interop between Office for Window and Office for Mac 2004
I have an excel file that was created in Office for Windows and certain cells were password protected. When I open that same file with excel for Mac the password protection doesn't work. I tried tools>unprotect> .... I plug in the password and no luck. When I open that same excel file with another windows machine with Office for windows I'm able to access the protected cells after entering the password. Is this a known issue? Is there a fix for office for mac? I'll be forced to buy a windows version of office which would make the mac version useless. I'm currently r...

OWA problems after changing default SMTP E-Mail Addresses for our site (exchange 2003 on windows server 2003)
(Edit: In the process of writing this message I have learned that my problem has been partially corrected but some functionality is still not work so I'll continue asking for advise. After some of my research I believe a reboot of the exchange server is what helped the situation) Environment: We're running Exchange 2003 on Windows Server 2003 on the back end and we have OWA running on another Windows Server 2003 system in the DMZ. We recently acquired a shorter name for our company and we wanted to make a site wide change of the default SMTP reply-to address for all our employees. (f...

Installation of Office on Netbook
I recently got a Netbook, and I have MS Office Home and Student 2007. My netbook only has 1.25 GB of ram. I was wondering if there is anyway to at least download MS Word & Powerpoint? It says I have 3 licensed and I've used one on my main PC. When I downloaded it to my netbook, then tried to install it, it said that it failed to install. I thought it may have to do with the ram. My hard drive has lots of space on it. I'd like to be able to use at least MS Word to do Resumes on my netbook. Any help is appreciated. Thank-you You have got plenty of RAM to run Office...

Custom formatting #7
How can I do the following custom formatting – I need trailing dots before the number ……..1,234.00 Thanks for any help Right Click > Format Cells > Select Custom Enter "........ "0.00 "John Knoke" <JohnKnoke@discussions.microsoft.com> wrote in message news:586761E6-32A9-4911-BF50-3790614145B2@microsoft.com... > > How can I do the following custom formatting - > I need trailing dots before the number > ....1,234.00 > > Thanks for any help > > John, Use a custom number format of *.#,###.00 Note the period between the * and the f...

12.1.1 Installed, But AutoUpdate Says 12.1.1 Still Required
After I successfully went through the reinstall routine, an AutoUpdater check still indicates 12.1.1 is required (I used the stand- alone version). I verified via Command+I that 12.1.1 is the present version of Word, PP, and Excel (I did not install Entourage or Messenger). Is this just a bug or is there some way to correct the false positive? "pendragon" wrote: > After I successfully went through the reinstall routine, an > AutoUpdater check still indicates 12.1.1 is required (I used the stand- > alone version). > > I verified via Command+I that 12.1.1 is the pre...

Money 99 on WinXP Pro SP2
I used to run Money 99 Standard on my PC running Win98. I'm now trying to install Money 99 on my new PC running WinXP Pro Service Pack 2. Here is the problem I'm facing: I am able to install Money 99 (from my OEM CD) on my PC running WinXP Pro and no errors show up during installation. But once installed, Money refuses to start. I have tried running the MSMONEY.EXE file in Win 95 as well as Win 98 compatibility mode but it hasn't worked. I also tried installing Money 99 in Win 95 & Win 98 compatibility mode. It installs but it still doesn't run. Am I doing somethi...

Recurrent 2004 Installation Message
Almost every time I restart/start my computer, I have a "Windows Installing" message come up on the screen. It then asks me to close Money Messenger 2004 so I may proceed. If I close Money Messenger from the toolbar or task manager, it goes away. If I start Money 2004, it has numerous "Installing" message boxes come and go as it eventually loads. I do have spyware and Norton antivirus software but the initial installation seemed to go fine. My spyware also continues to identify a program name "eblaster" which I know can track e-mail. Could this eblaster ...

Long delay in opening New Message windows
My Windows mail has recently developed the problem of taking 10 seconds or more just to open a create new message window. How do I fix this? Did you add any 3rd party software into the Add Ins -- Peter Please Reply to Newsgroup for the benefit of others Requests for assistance by email can not and will not be acknowledged. "Jembeaux" <Jembeaux@discussions.microsoft.com> wrote in message news:A58C3591-9431-4BDF-8D32-9ACE1E12D41E@microsoft.com... > My Windows mail has recently developed the problem of taking 10 seconds or > more just to open a create ne...

Installed Exchange 2003 Server on new Hardwar... How to get rid of old Exchange 2000 Server?
Hi, Our single domain company (Win 2000 DC's) was running a single Exchange 2000 server. I bought a new server, installed Windows 2003 Server on it, joined it to the domian (non-DC) and then installed Exchange 2003 Server on that and joined it to the site. I then pointed our MX records towards the new box. As soon as I verified connectivity, I began moving user's mailboxes over 1 by 1. Everyone is now running smoothly on the new server. I have not as of yet removed the old server (still on, running, no mialboxes). The problem is, that as soon as I turn off the old Exchange 2000 s...

First Exchange instal
I just got SBS installed and also configured Exchange (i think). I added an MX record on my hosting account that points to my no-ip.com DNS service. I can send mail fine but i am not recieving. Do i need to contact the Hosting company? ISP? or no-ip.com? Troubleshooting steps when you don't receive internet email: - Since you can send internet mail it is assumed that SMTP service and SMTP virtual server are running, and Store is mounted. 1. Check default email addresses of users - these are the ones shown in the mail attribute and also the ones that start with upper-case SMTP: on th...

Windows Live mail not downloaded into Outlook
I have an msn account, Outlook 2007, and Outlook connector installed on a Vista machine. Recently I've had problems downloading mail to Outlook. Outlook Connector shows that Calendar and Contacts are connected, but that there is an error in connecting mail. The error message says: Error in Mail Error with Send/Receive. Look for a log in the Sync Issues folder. Not sure where the Sync issues folder is. This has occurred at least three times in the past month. Once, I deleted my msn profile and started over, but I can't figure out why it occurred or how I was able ...

Mouse scroll not working in Module window
Access97 on HP Laptop on XP Pro Since installing Office 97 on my new (replacement) laptop I find the mouse scroll button does not work in the Module window - works everywhere else in Access ok? Any ideas appreciated. Piri yeah don't use ancient software, kid "Piri" <wiremu.pareiha@hotmail.com> wrote in message news:1178247184.740213.222110@y5g2000hsa.googlegroups.com... > Access97 on HP Laptop on XP Pro > Since installing Office 97 on my new (replacement) laptop I find the > mouse scroll button does not work in the Module window - works > everywhere else i...

Windows Live Video Chat
I have a laptop that has an integrated webcam and microphone. Well I was trying to call a friend over Windows Live Messenger and the webcam works just fine. What doesn't work is the microphone. And I don't know why. Someone help please? Any suggestions? Answers? "Wicked Sin" <WickedSin@discussions.microsoft.com> wrote in message news:B3555EA6-82B4-4831-B70F-1FE3206CB3CD@microsoft.com... > I have a laptop that has an integrated webcam and microphone. > > Well I was trying to call a friend over Windows Live Messenger and the > webcam wor...

Tab Control #7
Hi, I'm using a basic tab control, how to place a bitmap image onto it ? Can a bitmap image be inserted only on the tab strips. (what i mean by tab strips is the part of tab, which holds name for that tab). Also, how to get the 3D effect for the tab ? (Like XP tabs) Hi You can bitblt for each tab clicks. I mean when you change the tab just repaint the dialog with new bitmap. Best regards, Amal Quote raj: Can a bitmap image be inserted only on the tab strips. (what i mean by tab strips is the part of tab, which holds name for that tab). ------------------------------------- Y...

dialog based app & command line
Hello, I'm trying to launch my application with command line arguments, but I received an error, without any identification number of it. The MessageBox tolds me: "Runtime error" "the path to my exe file" "This application has requested the Runtime to terminate it in an unusual way. Please contact...". Have somebody a ideea where is the problem? Thank you a lot in advance, Alex PS: When I debbutg the appllication with command line args. from project properties the app. starts very well Try setting the start command line options fro...

will RMS 2.0 work with Windows 7
Has anyone tried using RMS 2.0 with Windows 7? What version RMS are you using? Yes 2.0.0126 -- Maurice Gordon Maurice@americanretailsupply.com Sales/Support 1-800-426-5708 XT 1307 "Larry" <Larry@discussions.microsoft.com> wrote in message news:0E0D2035-1FB0-497E-8F73-AF5FDA947E64@microsoft.com... > Has anyone tried using RMS 2.0 with Windows 7? What version RMS are you > using? Hi Larry, RMS 2.0 SP2 working fine with windows 7 Vijay "Larry" wrote: > Has anyone tried using RMS 2.0 with Windows 7? What version RMS ar...

start app without setting focus
Hi, i want to start my app (modless dialog) and I do not want, that my application gets the focus. How can I realize that? I tried such tings like GetForeGroundWindow()->SetFocus, but nothing worked. Everytime my app has the focus (wether running hidden with tray icon or showed). Does anybody has some ideas how I can do that? thanks a lot, Holger -- www.kreissl.info In CDialog::OnInitDialog() return FALSE instead of TRUE -- With Regards Alok Gupta Visit me at http://alok.bizhat.com "I Believe this will Help" "Holger Krei�l" <n...

Adobe Flash Player and 64 bit Windows 7
I am trying to view the Lulu demonstration but cannot. I am using Windows 7 and IE 64 bit and apparently I need to run the 32 bit to see the demo. I don't know how to. Any help would be appreciated. John, For the time being there is no 64-bit flash player for IE 64-bit. http://kb2.adobe.com/cps/000/6b3af6c9.html You need to install the 32-bit flash plug-in and active-x from here: http://labs.adobe.com/downloads/flashplayer10.html After that you should be able to see your demonstration using IE 32-bit in Windows 7 64-bit. Carlos "John Melchitt" wrote: > ...

problems installing Outlook Desktop client
Problem trying to install Microsoft CRM 3 Outlook desktop client on a PC running windows XP service Pack 2 and Outlook 2003 service Pack 2 connected to exchange. Originally downloaded ISO installation file from Microsoft downloads, and burnt CD. Installation failed, it seems the installation CD was corrupt. We then found our original installation CD, which when we installed it, it came up with two messages: - Microsoft Outlook was not initialized. Please run Outlook and configure your mail account. ---- Outlook is installed and running, there's no problem with this so I do not unde...

Trying install CRM 3.0
Hi guys, I'm tryingo to install the trial version CRM 3.0 but i'm receving two errors: 1) MS SQL SERVER: "MSSQLSvc service principal name not found for account CN=OFFICESYSTEMBR,OU=Domain Controllers,DC=officesystem,DC=com." 2) REporting Services "Setup failed to validate specified Reporting Services Report Server http://OFFICESYSTEMBR/Reportserver. Error: The report server cannot decrypt the symmetric key used to access sensitive or encrypted data in a report server database. You must either restore a backup key or delete all encrypted content and then resta...

Dynamically inserting popup menu into MDI app when there's a CView
I have an MFC MDI app. It has the standard IDR_MAINFRAME main menu, and one type of CView defined with its own IDR_AITYPE menu. Now I have to detect whether a custom DLL is loaded, and if so an extra popup menu is added to the main menu, defined & controlled from the DLL. I can modify the IDR_MAINFRAME menu from the mainframe's OnCreate handler. I call the DLL, which loads the custom menu resource & does an InsertMenu into the window's menu. This works well. But I can't figure out how (or where) to insert the popup menu into the main menu when a CView is active & re...

*CANT log into Windows -please help
Hi, I need step by step instructions on how to use my recovery console CD in order to fix a problem. Here is my prob: A virus/malware scan I did probably messed up my logon file. The antivrus program either removed or quaranteined the virus/trojan that was attached to my logon file. Because when AVG prompted me to reboot after this scan, It stopped at the welcome screen logon part. I click on my user name (only one there) and it says its logging on...But then it says saving settings and nothing else happens. My machine does not reboot or anything. It just stays at this logon sc...

Windows Mail spelling control Dutch
Spelling control of my Windows Mail (Version 6.0.6000.16386 / Vista_rtm.061101-2205) is presently limited to English, French, German, Spanish. I want to include spelling control for Dutch. I received below advise, but after donwload and installation of the most recent version of Wlndows Live, no upgrade to below mentioned latest version has happened, nor is there a complement of 37 spell check languages. ********************** Make sure you have the latest version (14.0.8089.0726), and you have to be online to see the full complement of 37 spell check languages. ****************...

Excel 2003
There doesn't seem to be an Office 2003 group, I hope you can help, this is driving me mad! I want to open two different spreadsheets in two different instances of Excel, so I can compare them side by side without switching. Excel XP was OK, but Excel 2003 won't let me, so at the moment I've got one spreadsheet running on a different PC! I've seen a similar question asked many times, but the answer to use: Tools | Options | View Tab | Show| Windows in Taskbar does *not* fix the problem, this just lets you switch windows on the Taskbar; I want two separate windows like in X...

Can't install Exchange 2003.
Hi, I'm having an issue where I can't proceed with the "Install Exchange System Management Tools Only" installation wizard. I'm stuck at the "Component Selection" and when I chose one of the action given, I will get these errors : "..has an unknown installation problem" "..encountered an error while checking the prerequisites for the component exchange.." Before that during the initial setup, I was getting this error : "Exchange Server 2003 has a known compatibility issue with this version of Windows. For more information, refe...