Major vista problems

Hello,

My laptop, running Windows Vista Basic has had its share of blue
screens, until recently when they started becoming excessively frequent.
A blue screen would occur every 30 minutes (approx). 

A few weeks ago (before the blue screens became prominent) I took it in
for repairs. I took my laptop to the campus tech department, and they
couldn't find anything wrong with several hardware checks. 

These past two weeks the blue screens were becoming more and more
numerous until they were garunteed to happen roughly 30 minutes after
startup. 

I ran a chkdsk utility, and it told me there were errors and that it
couldn't continue. I attempted to use the "restore" feature to set it to
the 11/25/2009 restore point. 
...
Vista effectively imploded. When my laptop booted up it gave me a black
screen, followed by a window with "This copy of Windows Vista is
invalid" (I bought my laptop three years ago; it was registered).
Followed by a request for a product key. 

The problem is, I don't have that product key anymore. I also don't
know if I'd be able to download Windows 7 in Vista's current crippled
state. 

I think Microsoft was offering a $30 discount for Windows 7, as a
student discount, so I'm going to try to hold off from using my laptop
until winter break. 
Is there anything I can do to fix this myself without having to pay for
repairs?


-- 
Byakko
------------------------------------------------------------------------
Byakko's Profile: http://forums.techarena.in/members/160126.htm
View this thread: http://forums.techarena.in/vista-help/1277692.htm

http://forums.techarena.in

0
Byakko
12/2/2009 5:36:14 AM
windows.vista.general 2096 articles. 0 followers. Follow

2 Replies
976 Views

Similar Articles

[PageSpeed] 19

Byakko Hi.
If your product key is still on your computer somewhere this utility
will list it.  'Magical Jelly Bean Software - Magical Jelly Bean
Keyfinder v2.0.1' (http://magicaljellybean.com/keyfinder/)   Use the
download link at the bottom of the page.  Unzip and double click the
.exe file.


-- 
karnyks22
Posted via http://www.vistaheads.com

0
karnyks22
12/2/2009 10:21:52 AM
"Byakko" <Byakko.42jzzc@DoNotSpam.com> wrote in message 
news:Byakko.42jzzc@DoNotSpam.com...
>
> Hello,
>
> My laptop, running Windows Vista Basic has had its share of blue
> screens, until recently when they started becoming excessively frequent.
> A blue screen would occur every 30 minutes (approx).
>
> A few weeks ago (before the blue screens became prominent) I took it in
> for repairs. I took my laptop to the campus tech department, and they
> couldn't find anything wrong with several hardware checks.
>
> These past two weeks the blue screens were becoming more and more
> numerous until they were garunteed to happen roughly 30 minutes after
> startup.
>
> I ran a chkdsk utility, and it told me there were errors and that it
> couldn't continue. I attempted to use the "restore" feature to set it to
> the 11/25/2009 restore point.
> ..
> Vista effectively imploded. When my laptop booted up it gave me a black
> screen, followed by a window with "This copy of Windows Vista is
> invalid" (I bought my laptop three years ago; it was registered).
> Followed by a request for a product key.
>
> The problem is, I don't have that product key anymore. I also don't
> know if I'd be able to download Windows 7 in Vista's current crippled
> state.
>
> I think Microsoft was offering a $30 discount for Windows 7, as a
> student discount, so I'm going to try to hold off from using my laptop
> until winter break.
> Is there anything I can do to fix this myself without having to pay for
> repairs?
>

Your hard drive is fried and your product key should be on a sticker on the 
bottom of the laptop.
-- 


"Don't pick a fight with an old man.
If he is too old to fight, he'll just kill you."
 

0
Michael
12/2/2009 11:50:11 AM
Reply:

Similar Artilces:

weird problem #2
Hi, I recently migrated from an exchange 5.5 based messaging environment to Exchange 2003. mail flow is fine. However i have observed the following which i find it extremely weird. 1. members in a distribution list automatically disapear for no apparent reason 2. when mails are sent to "certain" Distribution Groups, its returned with the following error. You do not have permission to send to this recipient. For assistance, contact your system administrator. <servername.org #5.7.1> i checked up with regard to permission and there were no restrictions on...

VPC Shared Networking Problem
Hi I'm having a strange networking problem with VPC 7.0.1. and OS X 10.4.1 I am using "Shared Networking", but when I boot my Virtual PC ( Windows 2000) I get a completely bogus IP address and default gateway and DNS server address. I get: 192.168.131.64 for an IP address 192.168.131.252 for DNS server 192.168.131.254 for default gateway and these are not even close to the addresses in use on the host. The host IP is 192.168.1.101 with 192.168.1.1 for the gateway. I get the same bad addresses when I release/renew the DHCP client. Anybody have any ideas as to where the bad ...

CComBSTR comparison with problems with UNICODE string
I'm trying to compare a CComBSTR with a unicode string but it doesnt work. #define _HELLO_ L"HELLO" CComBSTR aTest = (_T("HELLO")); if (_HELLO_ == aTest) <-- this is never true Is there a problem testing CComBSTR strings with a UNICODE string defined using the macro L ? Thanks hi, are you building with the _UNICODE_ , UNICODE set. Coz from what I see in the code, one is a L macro and the other one is a _T macro. The _T macro is expanded only if the UNICODE is defined. hth gangadhar npk Geeky Person wrote: > I'm trying to compare a CComBSTR with...

Simple problem from a simple man
Hi,I have a table which records several different scores for eachrecord / entry. Is there a way that the report based on the query , inturn based on the table, will show the scores below a certain level ina different coloured font?Cheers,TC...

Serial problem
Hello, <br><br>I install my version of Microsofe Office 2008 Home Edition on computer. Later my wife installs on her computer Office using the same number I used myself. Now Office detects two computers with same serial and Office dones not work on one of the computers. <br><br>How can I change, delete o reserialize on of the versions with one of the extra numbers? <br><br>Thanks!. <br><br>Max. In article <ee899a1.-1@webcrossing.caR9absDaxw>, maxstock@officeformac.com wrote: > Hello, <br><br>I install my version of Micros...

Problem with modeless/non-modal file dialog on Vista
In the application I'm working on we are using a modeless file dialog. This is realized by hosting the CFileDialog instance in a separate thread: class CMyFileDialog : public CFileDialog { }; BOOL CMyFileDialogThread::InitInstance() { // the code essence: m_pwndDlg = new CMyFileDialog; m_pMainWnd = m_pwndDlg; m_pwndDlg->DoModal(); return FALSE; } The parent window of the file dialog 'm_pwndDlg' is the app's frame window. This ensures that the file dialog does not create an entry in the Windows taskbar and the file dialog is always on top of the app window. T...

Problem with headers.
When I open Excel 2000, instead of having letters across the top, I get numbers. Is there any way to change this? Fred Hi, Use the menus Tools > Options On the General tab uncheck the option 'R1C1 reference style' Cheers Andy Fritz wrote: > When I open Excel 2000, instead of having letters > across the top, I get numbers. Is there any way to > change this? > > Fred > -- Andy Pope, Microsoft MVP - Excel http://www.andypope.info Andy Pope wrote: > Hi, > > Use the menus Tools > Options > On the General tab uncheck the option 'R1C1 ref...

Concatenation problems
I'm trying to concatenate two columns with a function, with the results in a third column. I'm entering everything correctly, but I'm not getting an answer...instead I'm getting the phrase "=CONCATENATE(G13,H13)" in the cell, which is the equation I'm using in the first place, not it's result. Is there a setting I must change or something in order to see the actual answer? Thanks, Aaron It sounds like the cell is formatted as text. Format it as general and re-enter your existing formula. (If you've already filled the column with similar formul...

Problems with Word and Adobe Distiller
OS X question: I have installed Adobe Distiller, and when I open Word, it hangs for about 20 seconds and then places Adobe icons on my toolbar. Evertime I go to pen a file or create a new file in Word, Word hangs again for 15 to 20 seconds. It is driving me crazy. Removing Distiller does not help. Help!? SAH Steven A. Holmes <sholmes@realartways.org> wrote: > OS X question: > > I have installed Adobe Distiller, and when I open Word, it hangs for about > 20 seconds and then places Adobe icons on my toolbar. Evertime I go to pen a > file or create a new file in Word, ...

Install problem
I get a message saying cannot install for you have a anti- virus and must turn off, of which i have and tried again with the same results, plus It also states you have windows operating in safe mode. what does that have to do with installing Money 2004 "Keith" <anonymous@discussions.microsoft.com> wrote in message news:075a01c3a0fc$b0b28c80$a301280a@phx.gbl... > I get a message saying cannot install for you have a anti- > virus and must turn off, of which i have and tried again > with the same results, plus It also states you have > windows operating in safe mo...

Public folder access problem #2
Hello, Don't know if this is an Exchange or Outlook problem, sorry for posting in both groups :-) Exchange Enterprise Edition 2003 SP2, Outlook 2003 SP2 in Windows XP SP2, 1.000 users and public folders. Until yesterday a user was able to access a public folder; tree is : \Public folders\All Public Folders\Department\Incoming Mail \Public folders\All Public Folders\Department\Outgoing Mail Then suddenly this user does not see the content of the Department folder nor the subfolders. When you click on the Department folder properties, summary tab, you see this user has the Reviewer role. ...

SUMPRODUCT problem #2
I have a list where columns B - H are totaled in column I, and columns J - P totaled in column Q. In column R, I want to show the difference between I and Q, but only if there is at least one entry in cols B - H, AND at least one entry in cols J - P. I worked out this, which ought to work but doesn't. =SUMPRODUCT((SUM(J84:P84="")<7)*(SUM(B84:H84="")<7)*(I84-Q84)) Where am I going wrong? This formula returns the difference between I and Q, regardless of whether all the entries in B - H and J - P are blank. Hi Brian, why don't you try =if(sum(i,q)&g...

Problem with code
Dear all please see below a previous post made and a resolution posted however this code is returning an error. Can anyone see where this error is. Also do I paste this code into a module or not Thank Ada --------------------------------- Hi, Adam Not impossible at all. Why not date-stamp each use entry in a column for each data entry row, so you ca create a little macro to clear all old dates something like Private Sub Worksheet_Change(ByVal Target As Range If Target.Cells.Count > 1 Then Exit Su If Intersect(Target, Me.Range("C1:C5")) Is Nothing Then Exit Su Application.En...

Problem viewing 2007pptx file in 2003 involving links
I created a presentation in ppt2007 (so it's saved as .pptx). In it, I have a link to a slide that is hidden. So, you click the link on slide 10, which takes you to slide 11 which is hidden. When you click anywhere on slide 11, it takes you back to slide 10. When you click anywhere on slide 10 (other than the link), it takes you forward to slide 13. When I save the presentation down to .ppt, or even when I package to CD, and then view it on a machine without ppt2007 installed, the link does not work. Slide 11 is still hidden when viewing it on ppt2003, but the link on slide ...

Problem with linked files and embeded objects in OE items
People, Has anybody stumbled upon a problem when you link a file to an OE 2002 item or embed an object in it and then when you double click it from within the item nothing happens. Thank you Do you mean Outlook or Outlook Express? OE = Outlook Express but there isn't a v2002. if you mean Outlook and are referring to tasks and other special item types, it's a known problem. -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide) Outlook Tips: http://www.outlook-tips.net/ Outlook & Exch...

problem med links
har problemer med link i outlook. kommer medd. syntaksfejl brug <kommando>/? for at få hjælp hvordan??? hjælp ...

Problem with user that sending out mail to 1000/users external
Hello I have 600/users on out Exchange 2000 server and some of them is sending out mail to 1000/user (external) and when they do that our mail server is working to hard and the other user is complaining. Is their anyway of stopping then from doing the mass mail during the day and then let them sending their mail at night?? Can I create some group (set some settings for max outgoing mamil) that handling this user or must I write some script?? Regards, Kenneth In Outlook, when creating new message click File\Properties\Send Options\MSExchange\Send this item in ... P.S. Sending message to 1000...

Printing Problem with name tags converted to a new Publisher Docum
Mary Sauer, you were so helpful when you explained the Publisher "bug" to me back when I was first testing the process of creating these name tags. Now our seminar is next week and I've done the mail merge (which although looks in "print preview" like there are 6 name tags with all the same name on each page, actually print with 6 tags per page with a different name on each tag like they are supposed to). It's time for me to email this document to the person who is printing the tags. I did the mail merge and instead of "printing" I converted it t...

Problem with MS DTC on SQL2008 win server 2k8 with linked server from sql2000 wi
Hi, We have migrated our db from sql2000 win server 2k to sql2008 win server 2k8. We have linked server from sql2000 win server 2k. By our opinion the problem is with DTC and we have made a lot of setting that we found as solution for our problem, but still the problem exist. There is no any error or worning or information niether in the sql log nor in win event viewer. The application is hanging out and at the end the time out exception is shown. What we have done till now: 1. Enable Network DTC Access with inbound and outbound with No Authentication Required on win 2k8 2. We ...

Problem with If,Then, Else
Hi Everyone Below is a sample of my codes for a Staircase Calculator. My problem is at the If command at the bottom, I tried different things but no success, I need your help. Regards John Sub Make_Stairs4() Dim nx As Variant nx = 4 Application.ScreenUpdating = False ActiveWindow.Zoom = 100 Height_size = Range("G1").Value Width_size = Range("G2").Value Left_size = Range("K1").Value Top_size = Range("K2").Value ActiveSheet.Shapes.AddShape(msoShapeRightTriangle, _ Left_size, Top_size, Width_size, Height_size)...

= Text formula problem
Hi Everyone, I am using an excel spreadsheet as a linked table in an access database for an update query. I had it working very nicely for a period of time. I am not sure if some Microsoft update caused a problem or what. The field I use t o update my database didn't work until I used this formula to make a new row. I have a column of numbers which was retrieved from a data miner program it's called Acct. For some reason Access doesn't like the formatting so I insert a blank column to the right and call that PtNum. In the first cell of this column which is C2, I type ...

SharePoint password problem
This is a brand new installation of SBS 2008, fully patched and not yet "live". I have noticed that when I go to SharePoint Central Administration, I get asked for credentials. I provide the SBSadmin user name and password and am let in (to http://ServerName:4721/default.aspx). However, I cannot go anywhere within Central Administration without being prompted for credentials. The SBSadmin user name and password does not work so I can't actually configure anything. How can I correct this please? ...

problems with document converted back to publisher 2000
I am trying to send a flyer that was created in publisher 2003 to a client - she requested that I convert it to Publisher 2000. I went in and saved it as a new document in the 2000 format, but when trying to email it as an attachment to her it stalls in my outbox and will not send. Any ideas? Lynette The file is probably too big. Try sending it thru yousendit.com. It's a free service. Warn her about the size. -- JoAnn Paules MVP Microsoft [Publisher] ~~~~~ How to ask a question http://support.microsoft.com/KB/555375 "Lyn11vw" <Lyn11vw@discussions.microsoft.com> ...

Control Panel/ComCtl/Vista
have a C++ control panel applet which embeds a manifest to use the comctl v6.0 to use the new XP style common controls. When I take the same application and use it on vista, everything is fine except that I do not get the new common controls style. It appears I need to do something different on vista. I am doing what is suggested in the following MSDN article to enable the new visual style for control panel applet (http://windowssdk.msdn.microsoft.com/en-us/library/ms649781.aspx#control_panel). Thanks. ...

Append Query Problem
Hello, I have a query that calculates a bank balance. I want this query to append the current days date and the bank balance to a table. I have a macro setup to autorun the query when my database opens, but can't get it to work correctly. Details: Table where I want the records added: BankingBalanceRecord Query that will run: BankingRecordBalance -This query is setup to pull today's date and the balance. It is funtioning properly. The main problem I am having is that if the primary record (Today's date) already exists, it gives me an er...