Windows 2003 SBS Max connections / users

I've read some of the previous posts regarding max # of users, unavailable 
connections, etc however I think I've got a slightly different twist on the 
issue.  

I'm running SBS 2003, SP2 - patches up to date, etc.  We have 5 original 
CALs plus an additional 5 DEVICE CALs installed.  It is rare for 10 users to 
be logged in at any one time, but it does happen.

The issue I'm having is that occasionally a user will get a message that 
they can't connect, or their Outlook won't be able to connect to Exchange or 
something similar.  If I go in to Computer Management -> Shared Folders -> 
Sessions I will see a large number of supposedly "open" connections, some of 
them days old.  I close one of the "old" connections and will get an error 
message that the connection I was trying to close couldn't be found.  However 
this seems to work - the number of "actual" open connections is reduced to a 
correct number and users are able to connect again.

This one has me puzzled.  Am I dealing with a licensing issue, or is there 
something else going on?  Any thoughts would be appreciated.

Thanks,

Don
0
Utf
4/15/2010 12:59:01 AM
windows.server.sbs 1975 articles. 0 followers. Follow

3 Replies
945 Views

Similar Articles

[PageSpeed] 7

I have seen this on my customers servers,  I always purchase an extra 5 Cal's 
just so I don't have to deal with it.  The backup service if you are using 
Backup Exec or Similar also takes a user license.  I also restart the servers 
every 30 days just to keep things cleaned up. 



"Don Devenney" wrote:

> I've read some of the previous posts regarding max # of users, unavailable 
> connections, etc however I think I've got a slightly different twist on the 
> issue.  
> 
> I'm running SBS 2003, SP2 - patches up to date, etc.  We have 5 original 
> CALs plus an additional 5 DEVICE CALs installed.  It is rare for 10 users to 
> be logged in at any one time, but it does happen.
> 
> The issue I'm having is that occasionally a user will get a message that 
> they can't connect, or their Outlook won't be able to connect to Exchange or 
> something similar.  If I go in to Computer Management -> Shared Folders -> 
> Sessions I will see a large number of supposedly "open" connections, some of 
> them days old.  I close one of the "old" connections and will get an error 
> message that the connection I was trying to close couldn't be found.  However 
> this seems to work - the number of "actual" open connections is reduced to a 
> correct number and users are able to connect again.
> 
> This one has me puzzled.  Am I dealing with a licensing issue, or is there 
> something else going on?  Any thoughts would be appreciated.
> 
> Thanks,
> 
> Don
0
Utf
4/15/2010 6:44:01 AM
This is a multi-part message in MIME format.

------=_NextPart_000_0035_01CADC7F.8A57AF00
Content-Type: text/plain;
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

The most likely cause of this...though I thought this was more of an SBS =
2000 issue, is how Outlook is closed
if they are just clicking the X in the upper right hand corner of =
outlook, it doesn't always release things properly
If you can get them to do a file and exit in Outlook...should resolve =
the issue

--=20
Cris Hanna [SBS - MVP] (since 1997)
Co-Contributor, Windows Small Business Server 2008 Unleashed
http://www.amazon.com/Windows-Small-Business-Server-Unleashed/dp/06723295=
73/ref=3Dpd_bbs_sr_1?ie=3DUTF8&s=3Dbooks&qid=3D1217269967&sr=3D8-1
Owner, CPU Services, Belleville, IL
A Microsoft Registered Partner
------------------------------------
MVPs do not work for Microsoft
Please do not submit questions directly to me.

  "Don Devenney" <DonDevenney@discussions.microsoft.com> wrote in =
message news:0062FD84-C11D-42A6-B9B6-085A0AD9318D@microsoft.com...
  I've read some of the previous posts regarding max # of users, =
unavailable=20
  connections, etc however I think I've got a slightly different twist =
on the=20
  issue. =20

  I'm running SBS 2003, SP2 - patches up to date, etc.  We have 5 =
original=20
  CALs plus an additional 5 DEVICE CALs installed.  It is rare for 10 =
users to=20
  be logged in at any one time, but it does happen.

  The issue I'm having is that occasionally a user will get a message =
that=20
  they can't connect, or their Outlook won't be able to connect to =
Exchange or=20
  something similar.  If I go in to Computer Management -> Shared =
Folders ->=20
  Sessions I will see a large number of supposedly "open" connections, =
some of=20
  them days old.  I close one of the "old" connections and will get an =
error=20
  message that the connection I was trying to close couldn't be found.  =
However=20
  this seems to work - the number of "actual" open connections is =
reduced to a=20
  correct number and users are able to connect again.

  This one has me puzzled.  Am I dealing with a licensing issue, or is =
there=20
  something else going on?  Any thoughts would be appreciated.

  Thanks,

  Don
------=_NextPart_000_0035_01CADC7F.8A57AF00
Content-Type: text/html;
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

=EF=BB=BF<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Dutf-8" http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 8.00.6001.18904">
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT size=3D2 face=3DArial>The most likely cause of this...though =
I thought=20
this was more of an SBS 2000 issue, is how Outlook is =
closed</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial>if they are just clicking the X in the =
upper right=20
hand corner of outlook, it doesn't always release things =
properly</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial>If you can get them to do a file and =
exit in=20
Outlook...should resolve the issue</FONT></DIV>
<DIV><BR>-- <BR>Cris Hanna [SBS - MVP] (since 1997)<BR>Co-Contributor, =
Windows=20
Small Business Server 2008 Unleashed<BR><A=20
href=3D"http://www.amazon.com/Windows-Small-Business-Server-Unleashed/dp/=
0672329573/ref=3Dpd_bbs_sr_1?ie=3DUTF8&amp;s=3Dbooks&amp;qid=3D1217269967=
&amp;sr=3D8-1">http://www.amazon.com/Windows-Small-Business-Server-Unleas=
hed/dp/0672329573/ref=3Dpd_bbs_sr_1?ie=3DUTF8&amp;s=3Dbooks&amp;qid=3D121=
7269967&amp;sr=3D8-1</A><BR>Owner,=20
CPU Services, Belleville, IL<BR>A Microsoft Registered=20
Partner<BR>------------------------------------<BR>MVPs do not work for=20
Microsoft<BR>Please do not submit questions directly to me.<BR></DIV>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; PADDING-LEFT: 5px; =
PADDING-RIGHT: 0px; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px">
  <DIV>"Don Devenney" &lt;<A=20
  =
href=3D"mailto:DonDevenney@discussions.microsoft.com">DonDevenney@discuss=
ions.microsoft.com</A>&gt;=20
  wrote in message <A=20
  =
href=3D"news:0062FD84-C11D-42A6-B9B6-085A0AD9318D@microsoft.com">news:006=
2FD84-C11D-42A6-B9B6-085A0AD9318D@microsoft.com</A>...</DIV>I've=20
  read some of the previous posts regarding max # of users, unavailable=20
  <BR>connections, etc however I think I've got a slightly different =
twist on=20
  the <BR>issue.&nbsp; <BR><BR>I'm running SBS 2003, SP2 - patches up to =
date,=20
  etc.&nbsp; We have 5 original <BR>CALs plus an additional 5 DEVICE =
CALs=20
  installed.&nbsp; It is rare for 10 users to <BR>be logged in at any =
one time,=20
  but it does happen.<BR><BR>The issue I'm having is that occasionally a =
user=20
  will get a message that <BR>they can't connect, or their Outlook won't =
be able=20
  to connect to Exchange or <BR>something similar.&nbsp; If I go in to =
Computer=20
  Management -&gt; Shared Folders -&gt; <BR>Sessions I will see a large =
number=20
  of supposedly "open" connections, some of <BR>them days old.&nbsp; I =
close one=20
  of the "old" connections and will get an error <BR>message that the =
connection=20
  I was trying to close couldn't be found.&nbsp; However <BR>this seems =
to work=20
  - the number of "actual" open connections is reduced to a <BR>correct =
number=20
  and users are able to connect again.<BR><BR>This one has me =
puzzled.&nbsp; Am=20
  I dealing with a licensing issue, or is there <BR>something else going =

  on?&nbsp; Any thoughts would be=20
appreciated.<BR><BR>Thanks,<BR><BR>Don</BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0035_01CADC7F.8A57AF00--

0
Cris
4/15/2010 2:39:27 PM
Thanks for your suggestions - I'll give 'em a try and see how we make out

Cheers, 

d

"Don Devenney" wrote:

> I've read some of the previous posts regarding max # of users, unavailable 
> connections, etc however I think I've got a slightly different twist on the 
> issue.  
> 
> I'm running SBS 2003, SP2 - patches up to date, etc.  We have 5 original 
> CALs plus an additional 5 DEVICE CALs installed.  It is rare for 10 users to 
> be logged in at any one time, but it does happen.
> 
> The issue I'm having is that occasionally a user will get a message that 
> they can't connect, or their Outlook won't be able to connect to Exchange or 
> something similar.  If I go in to Computer Management -> Shared Folders -> 
> Sessions I will see a large number of supposedly "open" connections, some of 
> them days old.  I close one of the "old" connections and will get an error 
> message that the connection I was trying to close couldn't be found.  However 
> this seems to work - the number of "actual" open connections is reduced to a 
> correct number and users are able to connect again.
> 
> This one has me puzzled.  Am I dealing with a licensing issue, or is there 
> something else going on?  Any thoughts would be appreciated.
> 
> Thanks,
> 
> Don
0
Utf
4/15/2010 4:30:01 PM
Reply:

Similar Artilces:

Exchange 2003 Queue problem
My internal mail MS 2003 server - users being authenticated by the DC/DNS - has on occasion stopped sending messages? What I have done, a couple of times now, is re-start the Exchange Server (I have stopped and re-started services with on luck!). After re-starting all works just fine! Is anyone else running into this problem and might you know what is causing it? Thanks ahead. What does the SMTP protocol log say? -- Ed Crowley MVP - Exchange "Protecting the world from PSTs and brick backups!" "John Leonard - Sage" <sagegrp@adelphia.net> wrote in messag...

Windows 7 taskbar API problems
Folks The background is that an Access MDE/ACCDE created by a developer is not conceptually the same as an Excel spreadsheet or Word document file created by the user. My Auto FE Updater utility automatically downloads any new version created by the developer from the server to the workstation as well as doing lots of other stuff such as creating shortcuts on desk tops. If this was a user created Access database file which resides in the users My Documents folder, or similar, than they are conceptually the same as a Word or Excel file. The problem is if the user right-clicks on...

Long Reconnect Times w/Multi-Users?
This is a variation on my prior attempt at a thread "App Runs Slower w/2 Users Than w/1?". Front end on C:, back end on a LAN file server. Code to reconnect tables runs in about 2.5 seconds when I'm the only one logged in to the front end. But when one other person has their copy of the front end up and running, that same re-connect process takes 207 seconds. It's not a religious issue bc the only time that process runs is when I prep the front end for distribution before elevating a new version. OTOH, if the reconnects are that slow... I wonder if the rest of the app is...

Importing Outlook 2003 to Win 98 Outlook
I'm trying to import contacts from my office XP system running Outlook 2003 back to my home computer running Win 98 with Outlook, unsuccessfully. I've also tried to install Outlook XP software onto Win 98 and while it appears to be installed, there is no difference. Can anyone advise me on what to do? Outlook 2003 pst-files cannot be opened in previous versions of Outlook. You'll have to move them to an Outlook 97-2002 pst-file first. For detailed instructions see; http://www.howto-outlook.com/howto/downgradefromoutlook2003.htm -- Robert Sparnaaij [MVP-Outlook] www.howto...

determining user-defined chart definition
How can I look at the code/description of a user-defined chart? ...

Office XP on a windows 7 machine
I currently own Office Professional XP. I have to buy a new machine that will have Windows 7 as the OS. Will I still be able to install my software on this new machine w/o any issues? Or will I be forced to buy a newer version? I don't know about 32 bit vs 64 bit, Or various versions or beta's, I just want to use what I have on whatever machine I buy. Thanks Tom If no naswer here check the Win7 forum at: http://social.technet.microsoft.com/Forums/en-US/category/w7itpro "Tom" <TesnoBay@yahoo.com> wrote in message news:38e18fec-2219-467c-...

Exchange 5.5 to 2003 Migration Question #3
Hello, We are currently migrating users to Exchange 2003 from 5.5. The 5.5 server is located here and the new 2003 server is located in a different office. One user (who we have moved already) is trying to access and user's calendar, but that user is still on 5.5. They are getting the following error: unable to display the folder. The information store could not be opened Any ideas on how to make the user on 2003 (running Outlook 2003) connect to the user's calendar on the 5.5 server? The user has the "Owner" permission on the 5.5 calendar. Thanks! ...

how to find "auto reply in outlook 2003?"
how to find "auto reply in outlook 2003?" http://www.slipstick.com/rules/autoreply.htm http://office.microsoft.com/en-us/outlook/HA010347861033.aspx "outlook" <outlook@discussions.microsoft.com> wrote in message news:4031ECB1-2DDF-438C-A8AA-A4065F830BE0@microsoft.com... > how to find "auto reply in outlook 2003?" ...

Report Designer on Visual Studio 2005: Is it possible without 2003?
Do I have to install Visual Studio .NET 2003 to design new reports on CRM? I can't publish them on CRM when I have only the Visual Studio 2005 installed on my machine. When I install the SRS Designer, the Wizard tells me that I do not have the Visual Studio 2003. Thanks in advance! You need VS to create report rdl file. Visual Studio 2005 should work. To publish report you can log into CRM to upload your report file. "Juliano" <tom@jager.com> wrote in message news:B5808A28-946C-4F78-92DF-1C965F74448A@microsoft.com... > Do I have to install Visual Studio .NET 2...

Can't access comcast newsgroups in outlook express 6 or Outlook 2003
Hi, I had the comcast news server working in both aps, but trying to make it work with outlook 2003 as the default program to access the newsgroup reader, by removing the newsgroup account in outlook express 6, I now can't get it to connect in either ap. duh... It's completely gone from Outlook 2003, ie, where before, under the go button there was a link to news, now there is not. Outlook express 6 still has the newsgroup reader, that's how I'm sending this, but when i try to go to the comcast news server it repeatedly asks for my username and password. I deleted the a...

Report Error
Hi all, any ideas on this.... We have created a number of Quotation Reports that work fine for all users except one ! When she runs the report she gets an error saying the sub report can be found. I have checked that she is in the same CRM groups as other users and checked that she is in the Reporting group in Windows/SQL - all looks fine. Any help would be appreciated Thanks Ian Hi Ian, Does she have problem with this report only or this happens to her other reports as well? Darren Liu, Microsoft CRM MVP http://www.crowecrm.com On Nov 7, 5:29 am, "Ian Kelsall" <...

Outlook 2003 cuts off lines
Hi! I synchronize my PDA daily and as part of its software, Newsbreak, I can send myself emails of interesting stories with URL links to look up online later when I get home and connect. When I load them into Outlook 2003 and send them to myself, very long URLs appear correct in the Outbox version of the emails. When I end up receiving the emails back INTO Outlook, it cuts off lines beyond a certain length, thereby rendering the URLs broken. Now I can look in the Sent Items and click the good version of the URL but I would really love to know how you keep Outlook 2003 from hatcheting...

Microsoft Money 2003
When I try to print a chart or report, I get the message "This program has caused a default, etc." and it shuts down. Can you give me some hints on how to correct this? Thanks Is this all reports or a particular one? If it's only one, try resetting the report. If that doesn't help, try it in a new file. If it does it in multiple files, you may need to try updating your printer driver or removing and reinstalling Money. "Mary J" <mjohns04@mail.win.org> wrote in message news:035001c377cc$e2e77840$a301280a@phx.gbl... > When I try to print a chart or re...

Restrict workstation to only allow logon by one user
I have a workstation on our network that should only allow a specific user or group of users to login there. I can restrict the user to a specific workstation but I want to restrict a workstation to specific users. How do I configure that? "Chegu Tom" <noemail@yahoo.com> wrote in message = news:u06pXx6vKHA.4552@TK2MSFTNGP04.phx.gbl... >I have a workstation on our network that should only allow a specific = user=20 > or group of users to login there. I can restrict the user to a = specific=20 > workstation but I want to restrict a workstation to ...

Outlook user profiles
I set-up two different user profiles in outlook. I am not able to change the settings in one user profile under Tools/options/mailset-up without it changing the settings on the other user profile. I need to apply individual settings for each. Anyone know how to remedy this? I have tried everything! Which settings are youi trying to change? -- Sue Mosher, Outlook MVP Author of Microsoft Outlook Programming - Jumpstart for Administrators, Power Users, and Developers http://www.outlookcode.com/jumpstart.aspx "gia" <anonymous@discussions.microsoft.com> wrot...

windows xp frontpage error
Just got a call from my child at college, is getting a message saying to "put in windows xp cd with frontpage", it was installed at the factory and the cd says nothing about frontpage, was installed in coputer in2004 windows xp professional, autoupdatw won't do it. any clue to what is going on? Is freezing computer and won't open excell. Hi Diana, Though this is the newsgroup for Microsoft Dynamics GP and not Windows XP or Ofice, I will try to help you out. In future, please post to the appropriate newsgroup. I believe the error message being received is infact askin...

Outlook 2003 attach File Browse Window Stops Responding
In outlook 2003 when I try to attach a file and the browse window pops open to browse for the file I want to attach the window will stop responding and I have to force quit the outlook. Any Ideas? do you have mapped network drives? how long do you wait before quitting outlook? -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide) Author, Google and Other Search Engines (Visual QuickStart Guide) Outlook Tips: http://www.outlook-tips.net/ Outlook & Exchange Solutions Center: http://www.slipsti...

IE and New windows 7 Install
Have recently installed 7 on my main home PC. This PC is hardwired to the net. I run a Belkin N1 wireless router for 3 other PCs in the house. My Media Centre PC is hardwired to this router and runs XP - connects to the internet fine. My son's PC runs 7 and connects to the router wirelessly and runs fine. My wife's latop runs XP and connects to the router fine also. My problem is that the main PC, while connected thru hardwire, will not connect to the net in 7. I am running both OS on two separate drives and XP on this main PC will connect. 7 won't. Am running out...

Office 2007 and Windows 7 Multilingual Issue
Hi All, Need some help setting up multilingual for Office 2007. Here's what I have: OS: Windowns 2007 Enterprise Office: Office 2007 Pro w/ SP2 Language Pack: Install several language packs thru the Windows 7 Update process So, here's the thing. I can't get the UI in the office apps (WOrd, Excel, etc) to display the language I want. For example, I want the ribbon to display in Chinese. Reading thru the documentations from Microsoft, it saids I need to select the laugage in the "Display Language" tab on All Programs -> Microsoft Office -> M...

Synchronise Outlook 2003
I am using outlook 2003 on a laptop. I would like to sync my changes with my assistant outlook 2003 when I get back to the office. Is it possible to sync contacts ? I do not want to use a central data base but really sync 2 different data bases. thanks phil <phil6987@voila.fr> wrote: > I am using outlook 2003 on a laptop. I would like to sync my changes > with my assistant outlook 2003 when I get back to the office. Is it > possible to sync contacts ? > I do not want to use a central data base but really sync 2 different > data bases. http://www.slipstick.com/outlook/...

Address Book in Outlook 2003
Help!!! I usualy group my contacts in groups of contacts. Today I setup a brand new computer and a fresh install of Outlook 2003. Everything went well except the in the contacts department in Outlook 2003. So here's what happened. I copied some contacts folders from my old personnal PST file and they did not appeared in the contact list available when you prepare an e-mail (you know when you press the To button) so I deleted them. Af ter that I toured the internet and I saw that the control mecahnisism is in right cliking each contact folders and selecting the box with "show a...

Setting up Exchange 2003 in a new environment
Hi Guys/Gals, I need some guidance as I am preparing to setup a new domain and exchange enviroment. this company currently has no internal domain structure, and no email structure at all. however their website/domain is being hosted through service provider, which has included a certain # of email accounts that can be used, via POP3 and SMTP. for these email addresses to work with the new exchange, what are some of the steps that I need to ensure that I use, in order for email to properly work internally and externally? I know that I need to have a DC structure put into place first, with ...

I am using Windows Live Mail
I just downloaded my MSN office but my windows live e-mail account keeps not sending out emails. Email account does not log me after the ID check. How can I reset the protocal correctly to accept the mail portal? Ask in a vista.mail group, WLM has nothing to do with the Outlook group you posted to "jderr" <jderr@discussions.microsoft.com> wrote in message news:22B228D8-DCBF-49BD-9214-EA5E6018A364@microsoft.com... > I just downloaded my MSN office but my windows live e-mail account keeps > not > sending out emails. Email account does not log me after t...

My Exchange tabs are missing on my =?windows-1252?Q?DC=92s=2E?=
I have a new setup with 3 servers. Two domain controllers (windows 2003 std R2) One Exchange Std 2003 (not a DC only a member server.) If I create a new user on the exchange server, the wizard ends up creating an email address. If I do that on one of the DCs it just creates a user with no email. I have exchange tabs on the exchange server but not on the DCs. Everything during exchange install went well, but have I done anything wrong? There was a warning once telling me that this version on exchange could have problems with the windows version I am using. Is there a problem with Windows ...

Excel 2003/edit/replace. Under Options/Look In, values is AWOL bu.
Under Look In options Find allows for search by formulae OR values OR comments Replace is restricted to formulaes ONLY WHY? cp Have a look at this google search result. This topic came up a couple days ago and was addressed by Dave and Myrna. http://snipurl.com/cd9j Gord Dibben Excel MVP On Fri, 28 Jan 2005 03:49:02 -0800, "cp" <cp@discussions.microsoft.com> wrote: >Under Look In options >Find allows for search by formulae OR values OR comments >Replace is restricted to formulaes ONLY >WHY? ...