stop default website of users pointing to the companyweb

Hi,

I just migrated a W2K3 to SBS2008.

How can I dissable the pointing all default websites of all users to the 
http://companyweb? everyone wants to have his own default website.

Thanks
Olaf 


0
Olaf
6/4/2010 7:04:28 PM
windows.server.sbs 1975 articles. 0 followers. Follow

1 Replies
2130 Views

Similar Articles

[PageSpeed] 50

Administrative Tools
Group Policy Management
Windows SBS User Policy
User Configuration
Windows Settings
Internet Explorer Maintenance
URLs
Important URLs
Home Page URL - remove http://companyweb
Customise Home Page URL - remove tick

Russ


-- 
Russell Grover - SBITS.Biz [SBS-MVP]
MCP, MCPS, MCNPS, SBSC
Small Business Server/Computer Support - www.SBITS.Biz
Question or Second Opinion - www.PersonalITConsultant.com
BPOS - Microsoft Online Services - www.BPOSMadeEasy.com


"Olaf Coolic" <1@2.3> wrote in message 
news:#6#xDjBBLHA.980@TK2MSFTNGP04.phx.gbl...
> Hi,
>
> I just migrated a W2K3 to SBS2008.
>
> How can I dissable the pointing all default websites of all users to the 
> http://companyweb? everyone wants to have his own default website.
>
> Thanks
> Olaf
> 
0
Russ
6/4/2010 7:14:44 PM
Reply:

Similar Artilces:

Remote users cannot send e-mail through Outlook
I have a few users who do not work in our office. They have Outlook installed on their home computers and then dial up to the internet and do a send/receive. I have Exchange 2k3 on a Windows 2k server and the users are configured to allow for SMTP/POP3. All was working fine until earlier this week when they informed me that they could no longer "send" mail. They get the message "The TCP/IP connection was unexpectedly terminated by your mail server. If this problem persists, contact your LAN Administrator or Internet Provider". The users can still receive mail ...

Email accounts are not created for new user
I had a severe system crash several days ago because of bad memory in my domain controller (Server 2003 R2)/Exchange server 2003 (small site - no extra systems). I had to reinstall Exchange 2003 and reload the exchange store from backup. For existing users everything works great. Everybody can send and receive email, the calender works correctly, etc. OWA works. However, when I create a new user account in Active Directory Computers and Users, the account is created and the new user can log onto a system. However, Outlook 2003 cannot be configured to use the exchange server. In t...

Retrieving Current User Information from JScript (OnChange)
I am adding functionality to one of my client's OnChange scripts to append the Current User Name into a memo field with date and action information. I scoured the web but can not find a way to properly retrieve the Current User information. Any information would be incredibly appreciated. ...

Help with Synchronizing a user folder with a Public Folder
Hi: Hoping that someone can offer a suggestion on this one. I'd like to be able to synchronize an email folder in a particular users' Outlook account with a public folder. The idea is to have email conversation threads in a particular folder (just one folder) visible to others in the group via the public folders. Ideally, it would be great if changes to the public folder are instantly mirrored in the users folder - but that requirement is not critical, the core requirement is to have the public folder mirror the user's folder (in real time). I know that I could accomplis...

Prevent users from saving music and pictures to their hard drives without folder redirection?
Hi there. I'm wondering if there is a way via GPO or anything else to prevent users from saving music and pictures to their local hard drives without using any type of profile or folder redirection. Thanks. ...

Setting the default font and font size for Excel comments
Hi, Do you know how to set the default font and font size in Excel for the cell 'Comments'? I have looked in Options as well as in the registry to see if I can change the default from Tahoma (size 8) to another (i.e. Arial size 12). Your help would really be appreciated. Thanks, Clint - UK ...

Cannot create mailbox for new user accounts
I am running Exchange 2003 on Server 2003. I was able to move all existing mailboxes from my old Exchange 2000 server to my new 2003 server. Whenever I try to create a new user it creates the user normally and asks if I want to create a mailbox for the user. I check yes, and it says account created successfully. However, the mailbox never appears in Exchange, no email address is assigned to the new user, and I cannot send mail to the user account either. If I try to access any Exchange properties from ADUC it shows everyhting as if a mailbox exists, but there is no mailbox. I am ...

Error trying to make an account default
I have a new computer and my outlook 2003 is not letting me assign a default account to send and receive. I get this error: "The Specicied Account could not be found. It might have been deleted." I have four accounnts setup and have tried removing the accounts and recreating them and still get the error. when the account has been made, it tests fine. None of the four can be made default. Thanks in Advance! ...

Keyboard shortcut CTRL+SHIFT+I stopped working
Using Office 2003 on Win XP SP2. Recently the Keyboard shortcut CTRL+SHIFT+I stopped working for quickly switch to your Inbox. Any advice? John ...

set value of a group of activex control points
Have a spreadsheet that has some 20+ activex control points (option buttons). Is there a way to group all these controls together & set their initial values the same? Trying to setup a "reset" type of operation that would clear all control points. I can do them individually via properties, but it's too time consuming. Any suggestions? ...

Users cannot login to OWA after Exchange 2K3 was moved into different OU
I created a new OU named member servers, and moved the exchange 2k3 server into it. After I moved it, only the administrator was able to login to OWA successfully. No users could login to OWA. I created a test account with a mailbox, and was able to login to OWA with the newly created test account. I then moved the exchange 2k3 server from the member servers OU into the computers OU, and the newly created account was unable to login to OWA. Any help with this would be appreciated. ...

Backup a users mailbox in Exchange 2003
We have recently terminated a couple employees, and I would like to make a copy of their mailboxes. How do I go about doing this? -- Chuck On Mon, 30 Oct 2006 06:36:02 -0800, chb12 <chb12@discussions.microsoft.com> wrote: >We have recently terminated a couple employees, and I would like to make a >copy of their mailboxes. How do I go about doing this? Exmerge is always a good option. What I normally do is open their mailbox on my outlook, then create a PST (name it the users name). Once the PST is created I copy the contents of their mailbox into the PST. From there you ...

user forms #5
Hello, I have created a user form (click on New Employee). How do I get the information entered in to this form to appear in the correct columns in the Payroll data sheet? And how do I get the combo boxes to display the drop down information from the sheet called input. Regards Runner77 -- Runner77 ------------------------------------------------------------------------ Runner77's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=30388 View this thread: http://www.excelforum.com/showthread.php?threadid=500502 ...

Make sales target (quota) invisible for other users
I am setting up a MS CRM system for a pilot which focus primarily on our sales department. I have given each user who's a salesperson given a quota in the CRM system. These numbers are confidential and so not everybody may be given the possibility to view this data. But when I checked with another role, I could see the quota of erverybody who's got quota assigned. Is there a possibility to make these quota's only visible to the persons I want (for example the director can see the quota's of everybody, the salespersons can only see the quota for themselves and the rest o...

one company doesn't show $ amounts in payables for one user
I have a user who has access to multiple companies. The access for all companies is the same. In one company when she goes to Inquiry>purchasing>trx by vendor, the display shows $0 for all transactions. Other companies, she sees the correct $ amount. There are no modified windows and again her security is the same for all companies. Can anyone tell me why this is happening? TIA I am having this exact problem and would appreciate a fix. I have to change users to have the payables inquiry amounts show. I only have this problem in one company and I am the only user in our of...

User list
I'm wondering how to check the users on Exchange Server 2003, I tried it on E2k3 by [PS] W:\>Get-Mailbox -server Exchange2k3, and I got nothing in the list, but when I tried to remove Exchange Server 2003, I got an error, The component "Microsoft Exchange Messaging and Collaboration Services" cannot be assigned the action "Remove" because: - One or more users currently use a mailbox store on this server. These users must be moved to a mailbox store on a different server or be mail disabled before uninstalling this server. Any idea? Thanks. I followed the instruc...

Adding GAL users into a custom form
Hi, I have created a custom form, and am required to add a series of approvers. What I am trying to achieve is: * Add users from my GAL into a text field, so that when the form is sent, they do not get initially CC'ed the form. Is this achievable, and if so, how do I do it (if you could help by including any appropriate code, that would be great). Regards, Rick ...

Non AD emails going to 1 user
I have an Exchange 2003 server running on SBS 2003 the issues is one user is getting all the emails sent to him that look like they are coming from his domain. For example his email is user@mydomain.com but in his inbox he is getting XYZ@mydomain.com but XYZ is not in the AD or has a email box set up on this server. Why is getting this non AD email and how can I stop it. Thanks in advance Are you sure it's not a SPAM where the spammer may have simply put in 123abc@mydomain.com and BCC it to all possible conceivable names @mydomain.com?? R Green "LaOVis" <LaOVis@discuss...

"Enabel / Disable macros" message box appears no matter which .xls file the user opens....
"Enabel / Disable macros" message box appears no matter which .xls file I open... I can't find any hidden/empty code in the xls files... Has someone got any experience with this? krgds, Nils Egil Lie Stolt Offshore AS Hi you also have to remove the (empty) modules in the VBA editor. Also check that there're no statements left in the worksheet modules and in the workbook module -- Regards Frank Kabel Frankfurt, Germany Nils Egil Lie wrote: > "Enabel / Disable macros" message box appears no matter which .xls > file I open... I can't find any hidden/emp...

Default Mail Programme #2
Hi For some reason, my default mail programme seems to keep reverting back to Internet Explorer. I go into TOOLS - INTERNET OPTIONS - Programmes Tab - and select Microsoft Office Outlook as the email programme to use. However, when I try to synchronise mail with my Palmpad, the mail doesn't synchronise, and when I check the default programmes, it has changed back to Internet Explorer. Is there anyway to stop this keep changing at random - its a nuisance when I try and snch the palmpad. ...

How do I get outlook 2002 to stop forwarding mail to my blackberr.
I had my outlook e-mail forwarding to my blackberry through vzw.blackberry.net, but when I switched to a different cellphone, my outlook continues to try to forward my mail and sends out responses that the e-mail is undeliverable. How do I get outlook 2002 to stop forwarding my mail? "MSOB" <MSOB@discussions.microsoft.com> wrote in message news:A6EC7EB6-1118-455E-AD62-6DE3D8A3A19E@microsoft.com... >I had my outlook e-mail forwarding to my blackberry through > vzw.blackberry.net, but when I switched to a different cellphone, my outlook > continues to try...

Create an "alias" address to send from, for a user's mailbox
We have an Exchange 2003 server One of the users address is: admin@domain.com The problem is that some SPAM engines, don't like the "admin" part. We need to create an alias, let say "response" and use this as the REPLY address. Mail will then be send from admin@domain, and will be received, as it was sent from admin@domain. ONLY the reply address should be "response@domain" I know Outlook with normal POP3 mail can do this. Anyway in Exchange to set this up? On Wed, 23 Nov 2005 01:28:02 -0800, Rupert <Rupert@discussions.microsoft.com> wrote: &...

Corrupt Active Directory User Account
OK, here's a fun one. It looks like a client of mine had a new employee start and they had is domain account set up in Active Directory. After a short time, they added him to CRM as a user using the Deployment Manager interface. It turns out that something happened on their network side having to do with their domain controllers not synching properly, and the Active Directory account became corrupt. The user is unable to log on to CRM for the first time. He gets and Authentication Error. He has a role assigned and the user account appears correct, etc. He is experiencing some othe...

repaired ext hd
I recently had an external hard drive fail. Sometimes it showed up under my computer and other times not. Did not show up in disk management. Tried on another pc - nogo. So.... I sent drive off for data recovery and received email from comp that said: A. Media evaluation results overview * The file system was structurally damaged preventing access to the data. The file system has been repaired to point to the file data. Can anyone tell me what that means? Is there a way i could "repoint" to data? Thanks. patti On May 5, 7:20=A0pm, patti <pa...@discussions.m...

Changing Default Tabs
I created a document in Publisher 2002. I changed the default tabs to .125". When I reopen the document, all the tabs are at .5" and it messes up all the formatting. Why doesn't the new default setting of .125 "stick"?, and how can I fix this? Thank you. Was the file from an earlier version of Publisher? Custom tabs that you previously set in Publisher 2000 are not saved when you save a publication in Publisher 2002 or in Publisher 2003 http://support.microsoft.com/kb/891825/en-us This article could be helpful. -- Mary Sauer MSFT MVP http://office.microsoft.co...