SBS2003 - running setup remotely ...

Hi guys

our company has been running SBS 2003 for 2 years now. I set it up,
and it seems to have been working fine. However, due to our office
closing, we have moved it to a sister company, and are accessing it
via VPN.

Have now started getting loads of SBS monitoring errors, and events
being logged about sharepoint, STS_Config, and it seems the SQL
installation is flaky too.

Trying to run the Monitoring wizard throws an error and tells me to
install the server tools.
/
What will happen if I go to add/remove programs, and run the SBS
setup ? Is there a danger of losing the existing settings, and the
ability to VPN in.

I ask, as the server is damn near 100 miles away now, and I can't
count on any help from the locals, so to speak, so I want to avoid a
200mile journey.

tia

0
Jethro
9/10/2010 7:57:49 PM
windows.server.sbs 1975 articles. 0 followers. Follow

3 Replies
1041 Views

Similar Articles

[PageSpeed] 40

What's the exact text of the errors you're receiving?

I'm not sure that re-running setup will produce a favorable outcome.  Before 
doing anything, I would install something like Logmein free edition so I had 
a back door into the server in case things go south (this app may also allow 
to remotely reboot the server if things go pear-shaped).  I would also set 
up a straight RDP into the server as another method of remote access (one 
that doesn't rely on VPN, especially if ISA is installed on the SBS server).

You might also want to run a scan with the SBS 2003 BPA before proceeding 
with any changes (and have a good full backup):

Microsoft Windows Small Business Server 2003 Best Practices Analyzer
http://www.microsoft.com/downloads/en/details.aspx?familyid=3874527A-DE19-49BB-800F-352F3B6F2922&displaylang=en

-- 
Merv  Porter   [SBS-MVP]
============================
"Jethro" <krazykara0@googlemail.com> wrote in message 
news:2aa788ba-9191-4297-99c5-5d61cff2d3e9@j19g2000vbh.googlegroups.com...
> Hi guys
>
> our company has been running SBS 2003 for 2 years now. I set it up,
> and it seems to have been working fine. However, due to our office
> closing, we have moved it to a sister company, and are accessing it
> via VPN.
>
> Have now started getting loads of SBS monitoring errors, and events
> being logged about sharepoint, STS_Config, and it seems the SQL
> installation is flaky too.
>
> Trying to run the Monitoring wizard throws an error and tells me to
> install the server tools.
> /
> What will happen if I go to add/remove programs, and run the SBS
> setup ? Is there a danger of losing the existing settings, and the
> ability to VPN in.
>
> I ask, as the server is damn near 100 miles away now, and I can't
> count on any help from the locals, so to speak, so I want to avoid a
> 200mile journey.
>
> tia
> 
0
Merv
9/10/2010 10:40:36 PM
On 10/09/10 23:40, Merv Porter [SBS-MVP] wrote:
> What's the exact text of the errors you're receiving?
>
> I'm not sure that re-running setup will produce a favorable outcome.
> Before doing anything, I would install something like Logmein free
> edition so I had a back door into the server in case things go south
> (this app may also allow to remotely reboot the server if things go
> pear-shaped). I would also set up a straight RDP into the server as
> another method of remote access (one that doesn't rely on VPN,
> especially if ISA is installed on the SBS server).
>

A further backup is to login to a domain workstation over RDP or other 
non-SBS method and open a command window as domain admin. You can issue 
a remote reboot command to the server from that:

http://www.computerperformance.co.uk/w2k3/shutdown.htm

All of which assumes the server is still sitting up and taking notice, 
and at least responding to pings. But I have successfully rebooted an 
otherwise unresponsive server using shutdown. Once.

-- 
Joe
0
Joe
9/11/2010 8:44:38 AM
  On 9/10/2010 12:57 PM, Jethro wrote:
> Hi guys
>
> our company has been running SBS 2003 for 2 years now. I set it up,
> and it seems to have been working fine. However, due to our office
> closing, we have moved it to a sister company, and are accessing it
> via VPN.
>
> Have now started getting loads of SBS monitoring errors, and events
> being logged about sharepoint, STS_Config, and it seems the SQL
> installation is flaky too.
>
> Trying to run the Monitoring wizard throws an error and tells me to
> install the server tools.
> /
> What will happen if I go to add/remove programs, and run the SBS
> setup ? Is there a danger of losing the existing settings, and the
> ability to VPN in.
>
> I ask, as the server is damn near 100 miles away now, and I can't
> count on any help from the locals, so to speak, so I want to avoid a
> 200mile journey.
>
> tia
>
Apologies for this... but please repost to www.sbsforum.info this 
newsgroup is closing tomorrow.
0
Susan
9/12/2010 1:29:10 AM
Reply:

Similar Artilces:

Vista radomly locks up when running video or audio programs
Does anyone have any idea of any fix for this. The systems totally locks up randomly when running a web video and or audio program and it seems to be in Media Player, iTunes and other programs as well. I am running Vista home basic on this machine but it does the same thing on my HP running Vista Ultimate as well. I go back into the error messages in the application, systems, and performance logs and can not find any suggestions on what the problem could possible be. I have looked through Blogs and find that this is happening on a variety of machines and configurations an...

Help Trouble shooting remote Access
Hi, 1. We run a SBS 2003 R2 system, yesterday for some reason OWA ( & remote work place stopped working) 2. Access to the Internet from inside the network still works fine, as well as exchange ( I did not check to see if I could get to OWA from inside the network - yet) 3. I rebooted the server wilth no avial as well as installing updates and restarting - still no remote access 4. Server was never setup with public SSL key...so I always would get the error message in IN re:The security certificate presented by this website was not issued by a trusted certificate auth...

Append Query Re-run
Hi, I'm not sure if I'm on the right track. I have a MainForm and SubForm. When tab to end of MainForm, SubForm is populated through an append query. Works very well. Here is my problem. Let's say I have 5 questions and possible answers. When the append query runs, I see the 5 questions and possible answers, I select the participant's response and all is fine. BUT If I add other question(s) to the questions/answers table and scroll to an existing ppt's data, I only see the initial 5 questions, answers, responses. (New ppts are no problem, the append query run...

about current running process
hi, i have to find out , which processes are currently running. How can i find out by using VC++6.0. thank you by koti > hi, > > i have to find out , which processes are currently running. How can i > find out by using VC++6.0. > > > thank you > > by > koti > look at BOOL EnumProcesses(...) Simon "Simon" <spambucket@example.com> wrote in message news:3hnn6oFhvffqU1@individual.net... >> hi, >> >> i have to find out , which processes are currently running. How can i >> find out by using VC...

Outlook Authentication to Exchange from Remote site
I have 2 sites. One has a Windows 2000 AD and Exchange 2003 running. The other all the client pcs are configured in a work group. Both offices are connect by a VPN with and ANY to ANY rule being tunneled between them. ALL connections seem to work fine for remote users to access resources in the Windows AD. However, I just installed Exchange and all the mail boxes work. My problem is I cannot get Outlook to authenticate to the users mailbox using Exchange mailbox. I can use IMAP fine and even connect LDAP for the addressbook. When I try and connect to the server for exchange it giv...

Excel wont open with Norton and 3G running
Hi I have cross posted this message as I don't have a clue where the problem is. One of my users has a Sony TX mini laptop (only a few weeks old). On there, he has Office 2000, Norton Security Centre, and an O2 3G card. Under certain conditions, Excel refuses to open. The conditions are as follows. 1. O2 3G card and program running, NAV running, cannot open Excel. 2. O2 3G card and program running, NAV disabled, can open Excel. 3. O2 3G card and program not running, NAV running, can open Excel. This problem only started today. The user has shutdown fully and re-started, to no avail...

AOL Outlook Setup
I am having trouble configuring outlook to send and receive at my clients office. I tried the same setup at my office and it worked fine. I get messages that headers are missing. Should I just re-install Outlook on my clients PC? Thanks, -- Dylan Yorke Here's configuration help from AOL: How do I use Microsoft Outlook 2000 to read and send AOL e-mail? http://help.channels.aol.com/article.adp?catId=1&sCId=416&sSCId=4093&articleId=217452 How do I use Microsoft Outlook 2002 and 2003 to read and send AOL e-mail? http://help.channels.aol.com/article.adp?catId=1&sCId=416&a...

Account Setup Temporarily Unavailable
OK I decide to wipe the slate clean on my 2005 trial and deleted my problematic account that was not showing current transactions. When I went to set it up it started buy has hit a glitch. The bank name is now appearing in my account list but is asking me to provide sign in information so I click that link and it takes me to the list of banking institutions and highlights mine. I click next and it gives me the error message, "Account Setup is temporarily unavailiable. Please try again later". This is gone on all day. I have another account listed in my list from a different i...

rules to run macro
Hello all, Is there a way to cause a rule to run a macro? I have a macro written that runs fine if invoked manually, but I don't seem to be able to find a way to cause a rule to run a macro. Thanks, Doug A "run a script" rule action actually can run a VBA procedure with a = MailItem or MeetingItem as its parameter. That item is processed by the = code:=20 Sub RunAScriptRuleRoutine(MyMail As MailItem) Dim strID As String Dim olNS As Outlook.NameSpace Dim msg As Outlook.MailItem =20 strID =3D MyMail.EntryID Set olNS =3D Application.GetNamespace(&quo...

Outlook 2002 keeps on running . . .
Why does OUTLOOK.EXE keep running as a process after Outlook 2002 has been shut down? Hi Mister Shed, Outlook can carry on running for serveral reasons, usually because another dependant application requires it to. A dependant application could be a pocket PC or Palm computer desktop synchroniser, or it could be just windows messenger. Do you have a pocket PC or a palm computer connected? Also have you installed the latest service pack for Outlook 2002? (SP2). Hope this helps and have a fantastic day -Kevin McAleer "Mister Shed" wrote: > Why does OUTLOOK.EXE keep runni...

Running Outlook 2003 but Office 2002
Hi A user is running Outlook 2002 and just upgraded Outlook to Outlook 2003, but still "only" Office 2002. Now, if the user writes a document in Word and presses "send as email" he is prompted translated from danish: "Word was unable to read the email envolope. This might be due to network problems or the Office intallation". The upgrade of Outlook is done as part of a move from POP3 accounts to Exchange 2003. Windows XP Any ideas? Best regards Jan Agermose For these type of actions Word and Outlook need to be the same version. Another this that now ...

Setup for one inbox for two email accounts
I have two email accounts but I want the messages for both stored in one inbox. How do I do that.? That was how Outlook Express did it but not WLMD. Thanks. Are you using Quick views? -- Ron Sommer MS MVP- Windows Live Mail "JamesN" <JamesN@discussions.microsoft.com> wrote in message news:981A0453-8C20-415E-9526-33D802BD1CDA@microsoft.com... > I have two email accounts but I want the messages for both stored in one > inbox. How do I do that.? That was how Outlook Express did it but not > WLMD. > Thanks. Windows Mail (Vista) put everything in...

Using Office 2004 with Remote Home Directories
Most of our users have remote home directories, running Mac OS 10.3.9. The home directories are stored on file servers. We were using a separate LDAP server for authentication. Office 2004 is installed locally, in the users' Applications folder. The LDAP server failed over the weekend. One of the fileservers is now performing the LDAP server's functions. Since this happened, whenever users try to open an Office file on their Desktop by double-clicking it, the Office app unexpectedly quit. However, if the user navigates to any of those files from the File menu, the file ope...

Page Setup in Page Preview
When viewing the Page Preview screen and selecting the Setup button nothing is shown. The upper bar showing the Page Setup screen is shown but the active screen is blank. Checked Microsofts knowledge base but found nothing there. Thank you, This is only working in File>Page Setup Lori -- Regards Ron de Bruin http://www.rondebruin.nl "Lori" <anonymous@discussions.microsoft.com> wrote in message news:1a55201c44e51$1bfa6a10$a501280a@phx.gbl... > When viewing the Page Preview screen and selecting the > Setup button nothing is shown. > > The upper bar showin...

Some General Setup Questions Exchange 2003
-- David Sacramento, CA In news:B86CDEE7-1107-435B-BFC2-F094C7B10DF6@microsoft.com, David <David@discussions.microsoft.com> typed: My reply is below yours, and I used the same invisible font for increased security. :) Funny! -- David Sacramento, CA "Lanwench [MVP - Exchange]" wrote: > In news:B86CDEE7-1107-435B-BFC2-F094C7B10DF6@microsoft.com, > David <David@discussions.microsoft.com> typed: > > My reply is below yours, and I used the same invisible font for increased > security. :) > > > ...

Ask file save when shutting down computer while MFC App is running
Hi, there, I have an MFC App. I need to implement the feature that if user shuts down computer or log off when the App is still running, user should be prompt to save any modified files. For some reason, the WM_CLOSE, WM_DESTROY messages are not fired in MainFrm. Any idea why and how to implement the feature? Thanks. Michael See WM_QUERYENDSESSION Drew "Michael" <Michael@discussions.microsoft.com> wrote in message news:D5B360FB-FADF-4383-8E33-A44C695E64D6@microsoft.com... > Hi, there, > I have an MFC App. I need to implement the feature that if user shuts &...

Securing Remote Desktop (RDP) access
Where can I locate the guidelines to make RDP access to XP boxes as secure as possible against possible intrusions, operating either on the XP boxes and on the firewall? marius You can use non-standard TCP port for RDP. You can change the default 3389 in the registry. This way you set an extra hurdle to pass while trying to crack it. For someone who doesn't know that there is RDP enabled, it will appear that it is disabled. "Marius" wrote: > Where can I locate the guidelines to make RDP access to XP boxes as secure > as possible against possible i...

CRM/Outlook crashes when trying to remote
this works well for most of our users. The handful that are having problems have the following errors in the application event log: 1.) The description for Event ID ( 5972 ) in Source ( MSCRMAddin ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: 80131509, , CEmailTagger::Run, 343. 2.) The description for Event ID ( 5909 ) in Source (...

Running "All" Rules Doesn't work, but indviducal rules do
Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Processor: Intel I have several Exchange rules set up. Most aren't enabled all the time. I just run them when I want to clean out my Inbox. I run them by selecting all messages and going to Messages -> Apply Rule. If I choose one rule at a time it works great. However, If I choose "All Rules" none of them work. Its been this way since I stared using the product several months ago and its getting unbearable. "mansopluc@officeformac.com" wrote: > I have several Exchange rules set up. Most aren't enabled ...

Exchange 2000 running slowly
I have been having a problem with my Exchange 2000 server running really slowly. When I checked the store in the processes it appeared to be using a lot of memory. When I looked on the Default Virtual SMTP Server I noticed that the the current session had been running 674 mins and was an IP address based in Amsterdam. I killed the connection but the message queue still has about 80 messages in it all in various states of sending mail or retrying. I know for a fact that relaying is not enabled so why does it look if someone is using my e-mail server as a relay? Any help on this would be greatl...

Running Store Ops POS just like a till.
The problem that im having is that the staff in my store cant get to grips with RMS POS. So what i want to do is to run the POS system just like a cash register. I have a Tipro programmable keyboard to help me make it into a cash register and i can programme this myself. My store operates just like a convience/liquor store so transaction have to be fast. Anyone got any ideas how i can do this? Not sure what you mean by 'run the POS System just like a cash register'... Do you mean that you want the cashier to just enter the item price rather than selecting the item that's...

Print setup, how to....
I'm not sure what this would be called and can't find out how to... I often print things with a .4 margin all sides and use draft... setting it up in print set up each time is a waste of time is there a way to set something up with those settings and use that each time? is that a template? Yes, that's a template. Create a new template (a .dot(m) file) (how to do it depends on your version of Word), format the margins etc. as you want them, and save it. On Mar 8, 12:18=A0pm, Wednesday <Wednes...@discussions.microsoft.com> wrote: > I'm not sure what thi...

How to setup an account
Hello everyone, I recently wanted to try Microsoft Outlook 2003 on my computer, because I have heard it is easier to check mails with Outlook. So I tried to create a new account, and I am doing SOMETHING wrong but I don't know what it is. I want to be able to check my yahoo mail and I don't know if that goes under POP3 or the other three categories. Also, I tested the account and Outlook mananged to establihs a network connection, find outgoing/incoming server, but could NOT log in. It made no sense to me. I did this using the POP3 category. I set up the Incoming mail server (PO...

outlook2003 doesnt synchronizing unless I run scanost
when checking the properties of the folder that is to be off line sychronized, the date and time are exactly when I run scanost.exe. It doesn't do any sychronizing work at all normally, even though a little box comes up and says that it is trying to do it with a bar going across as if it is working on it. Then I will run scanost.exe and bingo, the folder gets sychronized. ...

Carpet setup in DB
I will be adding carpeting as a new department and products to my DB. Has anyone implemented carpet in Store Ops/POS? What is the best way to set it up in the DB? Any lessons learned? Thanks in Advance Hi Ed, Call me in London on Monday (+ 44 20 8907 6900). We have done a few carpet stores and special developments in this area. Afshin Alikhani - [ afshin@retailrealm.co.uk ] CEO - Retail Realm = = = = = = = = == "Ed in Ireland" <EdinIreland@discussions.microsoft.com> wrote in message news:E488E24E-761E-4DA6-BAE1-8874371E098C@microsoft.com... >I will be adding car...