SBS/Exchange and Blackberry Enterprise Server

Dear Newsgroup,
on a Small Business Server 2003-machine with installed Blackberry Enterprise 
Server (and three Blackberries) I have got the following problem.

Since a few days, no Blackberry is able to send E-Mails. E-Mail-receiving, 
Synchronizing calendar/contacts/tasks and incoming E-Mail works perfectly. I 
have been set the security policies of the related users, the server however 
"forgets" these settings within half an hour.

The settings made by me are the following:
1. User x/y/z --> security, add BESAdmin, full access
2. User BESAdmin --> security, add x/y/z, full access

Within the minute these settings are added, the E-Mail-sending-funktion 
works perfectly. However, I have no idea why these are gone after I have set 
them.

Hopefully, someone out here can help me. Thank you all in advance for any 
tip and/or solution.
Jonas 


0
Jonas
1/18/2010 10:28:29 AM
windows.server.sbs 1975 articles. 0 followers. Follow

2 Replies
949 Views

Similar Articles

[PageSpeed] 16

Hi Jonas,

X-Posting leaves you lonely

> on a Small Business Server 2003-machine with installed Blackberry 
> Enterprise Server (and three Blackberries) I have got the following 
> problem.
>
> Since a few days, no Blackberry is able to send E-Mails. E-Mail-receiving, 
> Synchronizing calendar/contacts/tasks and incoming E-Mail works perfectly. 
> I have been set the security policies of the related users, the server 
> however "forgets" these settings within half an hour.
>
> The settings made by me are the following:
> 1. User x/y/z --> security, add BESAdmin, full access
> 2. User BESAdmin --> security, add x/y/z, full access
>
> Within the minute these settings are added, the E-Mail-sending-funktion 
> works perfectly. However, I have no idea why these are gone after I have 
> set them.
>
> Hopefully, someone out here can help me. Thank you all in advance for any 
> tip and/or solution.

See:

The "Send As" right is removed from a user object after you configure the
"Send As" right in the Active Directory Users and Computers snap-in in
Exchange Server
http://support.microsoft.com/kb/907434/en-us

Topic: "Proteced Groups"

+ Administrators
+ Account Operators
+ Server Operators
+ Print Operators
+ Backup Operators
+ Domain Admins
+ Schema Admins
+ Enterprise Admins
+ Cert Publishers

So: Why are your users having more rights than they ought to have?

-- 
Tobias Redelberger
StarNET Services (HomeOffice)
Frankfurter Allee 193
D-10365 Berlin
Tel:       +49 (30) 86 87 02 678
Mobil:   +49 (163) 84 74 421
Email:   T.Redelberger@starnet-services.net
Web: http://www.starnet-services.net


0
Tobias
1/18/2010 1:02:24 PM
"Tobias Redelberger [MVP - SBS]" <T.Redelberger@starnet-services.net> wrote 
in message news:OoAb95DmKHA.3972@TK2MSFTNGP04.phx.gbl...
> Hi Jonas,
>
> X-Posting leaves you lonely
>
>> on a Small Business Server 2003-machine with installed Blackberry 
>> Enterprise Server (and three Blackberries) I have got the following 
>> problem.
>>
>> Since a few days, no Blackberry is able to send E-Mails. 
>> E-Mail-receiving, Synchronizing calendar/contacts/tasks and incoming 
>> E-Mail works perfectly. I have been set the security policies of the 
>> related users, the server however "forgets" these settings within half an 
>> hour.
>>
>> The settings made by me are the following:
>> 1. User x/y/z --> security, add BESAdmin, full access
>> 2. User BESAdmin --> security, add x/y/z, full access
>>
>> Within the minute these settings are added, the E-Mail-sending-funktion 
>> works perfectly. However, I have no idea why these are gone after I have 
>> set them.
>>
>> Hopefully, someone out here can help me. Thank you all in advance for any 
>> tip and/or solution.
>
> See:
>
> The "Send As" right is removed from a user object after you configure the
> "Send As" right in the Active Directory Users and Computers snap-in in
> Exchange Server
> http://support.microsoft.com/kb/907434/en-us
>
> Topic: "Proteced Groups"
>
> + Administrators
> + Account Operators
> + Server Operators
> + Print Operators
> + Backup Operators
> + Domain Admins
> + Schema Admins
> + Enterprise Admins
> + Cert Publishers
>
> So: Why are your users having more rights than they ought to have?
>
> -- 
> Tobias Redelberger
> StarNET Services (HomeOffice)
> Frankfurter Allee 193
> D-10365 Berlin
> Tel:       +49 (30) 86 87 02 678
> Mobil:   +49 (163) 84 74 421
> Email:   T.Redelberger@starnet-services.net
> Web: http://www.starnet-services.net
>
>


Tobias,

I agree. It may be possible that in Jonas' description for users x/y/z and 
BESAdmin are actually Domain Admins, which I can see why the system is 
reverting them based on the AdminSDHolder function. My feeling is that no 
email user should be a Domain Admin. which should be left to administer the 
domain. And unless I'm misreading what's going on here, I don't see why the 
BESAdmin account is a domain admin, either. The following outlines the 
permissions it requires.

Assigning permissions for a BlackBerry Enterprise Server service account. 
(It also states: "Important: The BlackBerry Enterprise Server service 
account should have the Domain User role, not the Domain Administrator role 
or be a member of any other Protected Groups. Please see article BB KB04557 
for more information."
http://www.blackberry.com/btsc/search.do?cmd=displayKC&docType=kc&externalId=KB02276&sliceId=SAL_Public&dialogID=178932898&stateId=0%200%2087258522

-- 
Ace

This posting is provided "AS-IS" with no warranties or guarantees and 
confers no rights.

Please reply back to the newsgroup or forum for collaboration benefit among 
responding engineers, and to help others benefit from your resolution.

Ace Fekay, MVP, MCT, MCITP EA, MCTS Windows 2008 & Exchange 2007, MCSE & 
MCSA 2003/2000, MCSA Messaging 2003
Microsoft Certified Trainer
Microsoft MVP - Directory Services

If you feel this is an urgent issue and require immediate assistance, please 
contact Microsoft PSS directly. Please check http://support.microsoft.com 
for regional support phone numbers.


0
Ace
1/18/2010 8:18:48 PM
Reply:

Similar Artilces:

Exchange Best Practices Tool 2.5
When I download it, it downloads 2.1...? when I go to do the upgrade from the products, it try's to install 2.1 again...? What happened to 2.5...? Tks, Tom... On Thu, 10 Nov 2005 14:45:04 -0500, "Tom K" <tkarpowski@bennettcompany.com> wrote: >When I download it, it downloads 2.1...? when I go to do the upgrade from >the products, it try's to install 2.1 again...? > >What happened to 2.5...? > >Tks, >Tom... > Its there. I had the same problem. Go to another machine that does not have the ExBPA installed and download it manually then ...

Loggin inot Exchange Server
Hello, I have a couple of different platforms WinXP and WIN2000 Why is it that some users click on Outlook and BAM! they go right in...while others launch Outlook and they get a "login box" to authenticate them to the exchange server ?? Thanks beause, for the users they logon dierectly to the server the have the "windows authantication" options seletcted. and for the other ones, they have "none" selected, that is whay it asks for the username and password. >-----Original Message----- >Hello, > > >I have a couple of different platforms ...

where on Exchange 2000 do you set distribution size limit?
I have a client who wants to create a large distribution list. I know it's a setting on the Exchange server but where? thanks in advance! ...

MSPOS and SBS 2003 install
Get MSPOS to install and work on SBS 2003 ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click the "I Agree" button in the message pane. If you do not see the button, follow this link to open the suggestion in the Microsoft Web-based Newsreader and then click "I Agree" in the message pane. http://www.microsoft.com/Businesssolutions/Community/NewsGroups/dgbrowser/en-us/default.mspx?mid=db62cc61-ff39-4965-aef3-30f8b14f3d55&dg=microsoft.public.pos ...

Warning 1025 on exchange 2003 enterprise server
Hi Just today I saw a warning showing up in application log of my exchange server. I have exchange 2003 enterprise server with sp1. It is running on a dual processor server with storage connected to it. Since the upgrade from 5.5 (a month back) everything has been going very smooth. I tried to find a solution for this warning on Microsoft KB and eventid.net but cannot find the real cause/solution for 2003 exchange as all those Kbs are for 2000 or 5.5 exchange. The error exactly looks like this: Source: MSExchnageIS mailbox, Type: warning, category: general, eventid: 1025 An error occurred on...

Move Exchange to new server
Hello all Currently we have exchange 2003 sp2 installed on one of our 2000 DC\GC We have bought a new server that we will dedicate to Exchange only. After I move all the mailboxes, public folders, and system folders from the DC\GC\Exchange box to the dedicated server, can i then remove Exchange 2003 from the 2000 DC? If so could you please point me to the article on how to move exchange to another server, and how also how to remove exchange ? The dedicated server running Exhchagne will be 2003 sp1. We have 3 2000 DC in the forest that i will upgrade to 2003 Thanks Follow this artic...

How do I copy my calendar from Exchange to another?
Hi, My department is becoming a company of its own so we're getting our own Exchange Server 2003. We're currently on our parent company's Exchange 2000 machine. Once our own Exchange 2003 server is up and running, how do I copy my calendar to the new machine? Thanks, Sam "Sam" <sam@globalwebcentral.com> wrote in news:OqAjOpW2DHA.1740 @TK2MSFTNGP12.phx.gbl: > Once our own Exchange 2003 server is up and running, how do I copy my > calendar to the new machine? One calendar? Export it to a pst file and import it into your new mailbox. Multiple calendars...

Exchange 5.5 server -- edb.log files are filling my hard drive!!
I am running Exchange 5.5 and my hard drive is filling up with all of the log files. The server is in the process of completing a full backup and hasn't finished yet but I have over 1GB of EDB.LOG files at this point in time and am running out of disk space. The weird thing is that about a month ago our backups weren't working properly and we enabled circular logging to prevent this from happening. When I check the server properties circular logging is still enabled on the Information Store but I have over 200 edb.log files!! I also noticed that the earliest log file is from 6:00 P...

CRM Time Clock Different Then System and Server Clock
Hi All, I have run into an odd situation whereas one of my users CRM lists a different time clock within CRM. When they create an entry in CRM there is a three hour difference between the time they enter it and what is actually recorded within CRM. For instance, the user will enter an update of information about a client and a conversation they had. They enter it at 11am and yet CRM shows that the entry was entered at 8am. Both the users local time clock and server are set for the correct time for Eastern Standard Time. This only appears to have happened with one user. No other ...

Exchange + ntbackup information about
I have a small reality with a SBS2003 server. This is my question: Ntbackup let me backup C: (drive where i have all... exchange included) but... if i make a backup of c: without stop exchange services can i damage databases (public and private)? I know I can use backup "store information etc etc..." but, if possible, i would can extract single exchange databases... Thanks in advance for answers... massimo On 13 Apr 2007 04:10:01 -0700, "massimo" <massimo.carradori@gmail.com> wrote: >I have a small reality with a SBS2003 server. > >This is my question...

exchange 2010 disk recommendation
Hi all, We have f/C SAN storage. We have exchange 2003 now with around 800GB data with RAID 5, lo on RAID 10, 9 mailbox stores, around 680 users, online mode. (no any limit set up here as it's not allowed. We are going to move to Exchange 2010. Will it still recommended that DATA and log on RAID10? or use RAID 5 for data and RAID 10 for LOG? Thank you. On Tue, 16 Feb 2010 07:00:01 -0800, ed <ed@discussions.microsoft.com> wrote: >Hi all, > >We have f/C SAN storage. We have exchange 2003 now with around 800GB data >with RAID 5, lo on RAID 10, 9 ...

Exchange 2003 Load balance and cluster
We have two identical machines that we want to load balance and cluster for exchange 2003. the load balance does not want to start. any reason why? Oh yah. I guess my question is that if it is possible to run the laod balance and the cluster on the same two servers "Ashu" wrote: > We have two identical machines that we want to load balance and cluster for > exchange 2003. the load balance does not want to start. any reason why? No,does not support NLB and cluster on same machine! You should rub cluster with your exchange 2003! -- Jammyù�ٴ� "Ashu" &l...

Installing Project Trial On Top Of Office Enterprise
I've previously purchased and installed MS Office Enterprise 2007 on my computer with its own 25 character product key. I'm attempting to download and install a trial version of MS Project Standard 2007 and was given a different 25 char key for that. The trial literature refers to the trial as "MS Office" and I'm concerned about overlaying my current Office installation or having it compromised as a result of installing this Project trial. Any comments about how MS manages this? -- Thank you, Bill S Bill S wrote: >I've previously purchased...

Exchange Admin 5.5.
Hi, could anyone give me a hint where i can find informations about this error. I would like to connect to an exchange systems. I have the necessary permissions on this structure. I got back the error msg DS_E_Communications_Problem!!!!! Thanks for any help Cya Alex Perhaps: http://support.microsoft.com/default.aspx?scid=kb;en-us;322051 On Mon, 6 Sep 2004 04:33:43 -0700, "Alex" <anonymous@discussions.microsoft.com> wrote: >Hi, > >could anyone give me a hint where i can find informations >about this error. >I would like to connect to an exchange sy...

Disabling Connectors in Exchange 2000 and Exchange2003
Hi I am trying to disable smtp connector on my exchange 2003 server but i couldnot find the way to disable the smtp connector Regards Naren On 19 Mar 2007 05:05:33 -0700, narendhran.kannappan@gmail.com wrote: >Hi > >I am trying to disable smtp connector on my exchange 2003 server >but i couldnot find the way to disable the smtp connector > >Regards > >Naren What is it that you want to do that makes you want to disable a connector? ...

Update Outlook Profile Outgoing Mail Server Settings
I need to create a PRF file that is generated on the fly for my users to just update the outgoing mail server settings for already present profiles - is this possible? If so, is it possible to do this for all versions of Outlook (2000, XP, 2003, Express)? Does anyone have any hints on how to accomplish this? Thanks, Jason Not possible. A PRF file can add a new Internet account, but it cannot = modify or delete an account.=20 --=20 Sue Mosher, Outlook MVP Author of Configuring Microsoft Outlook 2003 http://www.turtleflock.com/olconfig/index.htm and Microsoft Outlook Programmin...

Missing Transactions in GL in GP 7.5 and SQL Server 2000
We have some transactions that Accounts Payable show as posted but the GL does not have a record of it: 1. What causes this to happen> 2. How do I check in SQL Server for this type of missing transactions? 3. How do I fix them? Thanks Dear Sean, First of all check what is your posting setup is. Tools> Setup> Posting > Posting > Serieas = Purchasing Check you have selected the create A journal Entry per Transaction or Batch. It could be possible that you have posted more than 2 transaction and system has posted the summary. You also need to verify that what is the account...

Exchange 5.5 relay Prohibited Auth checked
I have an Exchange 5.5 server. I have Rerouting open with Users and clients the Authenticate checked. It has been working fine for a year and now all of a sudden my pop3 users get a 550 relay prohibited error when sending mail. It works if I uncheck "users and clients that Authenticate". I don't want to leave it wide open. I know their user names and passwords are correct. What could cause this to all of a sudden stop working? What changed? Did you add or change a firewall? The reason I ask is that firewalls that do any sort of mail handling, where they accept then forwar...

How to Copy Company in the Same Server
Hi, I want to create a training company from the live company(with data) onto the same server. Is there any special procedure to do this activity. Regards musman@iffco.com Create a new company using GP Utilities. Back up the live company using Enterprise Manager Do a Force Restore of the live company database over the new company That's it! leslie "Muhammad Usman" wrote: > Hi, > > I want to create a training company from the live company(with data) onto > the same server. Is there any special procedure to do this activity. > > Regards > > mus...

Exchange 2003 and DC
I've just inherited a network setup where the DC and the Exchange 2003 is on the same box. I've built another box as an additional DC. I want to run dcpromo on the exchange server and make it a member server only. Are there any ramifications in doing this and how do I install the exchange connector on the new DC? TIA, Dylan Taylor Changing the role after Exchange 2003 has been installed is not actually supported. See http://support.microsoft.com/kb/822179 -- Neil Hobson Exchange MVP For Exchange news, links, and tips, check: http://www.msexchangeblog.com "Dylan T...

Two Crm Servers 08-19-05
What are the implications of having two CRM servers on the same AD? Meaning two different CRM Servers Looking at there Own SQL Databases One implication is that only one of your CRM systems will be email enabled. The CRM router can only handle one CRM system in the AD Forest "Need Some Help" <Need@news.microsoft.com> wrote in message news:Oa9oeCKpFHA.1304@TK2MSFTNGP10.phx.gbl... > What are the implications of having two CRM servers on the same AD? > > Meaning two different CRM Servers Looking at there Own SQL Databases > > Another implication is that ...

Outlook 200 and Exchange 2000
We have recently installed Outlook 2007 on a couple of workstations, and we're using Excchange 2000. Two things are happening that are causing problems: 1. All incoming mail is going to the Spam folder... even mail that the user sends himself. 2. Outgoing mail from this workstation being sent to *some* users is not being received... though outgoing mail sent from another workstation (running Outlook Express) *is* being received by those same users... so it doesn't seem to be a "blacklist" thing. Could it have something to do with the way Outlook 2007 formats messa...

SQL server full text indexing, ranking and joining to other tables
i searched the net about sql server full text indexing and ranking and got this sample sql statement and it works using 1 table only: SELECT myTable1.id, myTable1.Title, fulltextSearch.Rank FROM myTable1 JOIN FreeTextTable(myTable1, [myField1], 'awesome ranking') fulltextSearch ON myTable1.id = fulltextSearch.[KEY] ORDER BY Rank DESC what i do not know is how to make it to work when it is joined to another table. how do i do that if i have these sample tables? myTable1 ---------- id myField1 1 rrrrrrr 2 qqqqqqq 3 kkkkkkk I don't see sample tables, merely one...

Trouble Installing CRM - SQL Server
The CRM install gets stuck trying to find the SQL Server. Errors: "Can't find" or "SQL Agent must be on" yet it is on - I can SQL ping the server from the CRM server. The CRM admin has top Forest access to the SQL server. I've recycled the SQL services, rebooted booth CRM and SQL servers. Very misterious. Anybody have any ideas? I had some issues with this. I re-installed SQL server. It seems there is any issue with CRM and SQL if you add active directory to a server after you install SQL. "Darryl" wrote: > The CRM install gets stuck trying to...

Monitoring Users Mailboxes
As Admin, I have been asked to monitor a users mailbox. Our network consists of 5 domains (has 5 mailservers, with my main server retrieving the mail from our ISP and then distributing it to the other servers ). This user is in a different domain than I. My Outlook 2000 can't access the mailbox. I gave myself Admin rights to this persons mailbox. I have tried many ways to open the mailbox. I have logged onto the other domain from my PC and tried to configure Outlook to connect to the other domain mailserver but it always says it can't open the information store or there is...