Joining Win 7 to SBS 2003 - 2 issues

I've joined a windows 7 professional 64 bit client to an SBS 2003
Premium server...it joined fine, as far as can be seen, except for 2
issues:

- The User Account Control window pops up on each login showing, "Do
you want to allow the following program to make changes to this
computer" and the program is, "Windows Small Business Server 2003 with
Service Pack 1"  I've tried clicking "YES" several times and each
reboot brings up the same question.

- Offline files doesn't seem to be setup.  I've had this issue before
when joining computers to the server that have windows 7, but don't
know why and i've tinkered until i get offline files working - but i
want to know exactly what i am doing wrong in joining them and what to
do to have offline work without blindly doing things.

All help, as always, is greatly appreciated...

jared
0
Jaredean
7/15/2010 10:06:56 PM
windows.server.sbs 1975 articles. 0 followers. Follow

5 Replies
1635 Views

Similar Articles

[PageSpeed] 24

Hi Jared
Probably the Setup in the login script trying to run
and asking you to run it.

in this late in the game I'd  put a REM in front of the set up
and call it good
(For the SBS login script)

Russ


Russell Grover - SBITS.Biz [SBS-MVP] MCP, MCPS, MCNPS, SBSC
Remote Small Business Server/Computer Support - www.SBITS.Biz
BPOS - Microsoft Online Services - www.BPOSMadeEasy.com
Easy Redirect to Microsoft's New SBS Public Forum - www.SBSRepair.com


"Jaredean"  wrote in message 
news:ud1v36pnhk09a6drn8jnohn9d4nbkfu2ar@4ax.com...

I've joined a windows 7 professional 64 bit client to an SBS 2003
Premium server...it joined fine, as far as can be seen, except for 2
issues:

- The User Account Control window pops up on each login showing, "Do
you want to allow the following program to make changes to this
computer" and the program is, "Windows Small Business Server 2003 with
Service Pack 1"  I've tried clicking "YES" several times and each
reboot brings up the same question.

- Offline files doesn't seem to be setup.  I've had this issue before
when joining computers to the server that have windows 7, but don't
know why and i've tinkered until i get offline files working - but i
want to know exactly what i am doing wrong in joining them and what to
do to have offline work without blindly doing things.

All help, as always, is greatly appreciated...

jared 

0
Russ
7/15/2010 10:49:47 PM
remind me again where the setup script is - i haven't had to deal with
it in years...

Also, will this fix the offline files issue?

jared

On Thu, 15 Jul 2010 15:49:47 -0700, "Russ \(SBITS.Biz\) [SBS-MVP]"
<russ@REMOVETHIS.sbits.biz> wrote:

>Hi Jared
>Probably the Setup in the login script trying to run
>and asking you to run it.
>
>in this late in the game I'd  put a REM in front of the set up
>and call it good
>(For the SBS login script)
>
>Russ
>
>
>Russell Grover - SBITS.Biz [SBS-MVP] MCP, MCPS, MCNPS, SBSC
>Remote Small Business Server/Computer Support - www.SBITS.Biz
>BPOS - Microsoft Online Services - www.BPOSMadeEasy.com
>Easy Redirect to Microsoft's New SBS Public Forum - www.SBSRepair.com
>
>
>"Jaredean"  wrote in message 
>news:ud1v36pnhk09a6drn8jnohn9d4nbkfu2ar@4ax.com...
>
>I've joined a windows 7 professional 64 bit client to an SBS 2003
>Premium server...it joined fine, as far as can be seen, except for 2
>issues:
>
>- The User Account Control window pops up on each login showing, "Do
>you want to allow the following program to make changes to this
>computer" and the program is, "Windows Small Business Server 2003 with
>Service Pack 1"  I've tried clicking "YES" several times and each
>reboot brings up the same question.
>
>- Offline files doesn't seem to be setup.  I've had this issue before
>when joining computers to the server that have windows 7, but don't
>know why and i've tinkered until i get offline files working - but i
>want to know exactly what i am doing wrong in joining them and what to
>do to have offline work without blindly doing things.
>
>All help, as always, is greatly appreciated...
>
>jared 
0
Jaredean
7/15/2010 11:12:59 PM
C:\SYSVOL\domain\scripts\SBS_LOGIN_SCRIPT.bat

on the redirect sorry I didn't see it

Did you install this
http://support.microsoft.com/kb/926505

Russ

Russell Grover - SBITS.Biz [SBS-MVP] MCP, MCPS, MCNPS, SBSC
Remote Small Business Server/Computer Support - www.SBITS.Biz
BPOS - Microsoft Online Services - www.BPOSMadeEasy.com
Easy Redirect to Microsoft's New SBS Public Forum - www.SBSRepair.com

"Jaredean"  wrote in message 
news:7f5v365nceu8mmfu7i2fjija75l0487pkp@4ax.com...

remind me again where the setup script is - i haven't had to deal with
it in years...

Also, will this fix the offline files issue?

jared

On Thu, 15 Jul 2010 15:49:47 -0700, "Russ \(SBITS.Biz\) [SBS-MVP]"
<russ@REMOVETHIS.sbits.biz> wrote:

>Hi Jared
>Probably the Setup in the login script trying to run
>and asking you to run it.
>
>in this late in the game I'd  put a REM in front of the set up
>and call it good
>(For the SBS login script)
>
>Russ
>
>
>Russell Grover - SBITS.Biz [SBS-MVP] MCP, MCPS, MCNPS, SBSC
>Remote Small Business Server/Computer Support - www.SBITS.Biz
>BPOS - Microsoft Online Services - www.BPOSMadeEasy.com
>Easy Redirect to Microsoft's New SBS Public Forum - www.SBSRepair.com
>
>
>"Jaredean"  wrote in message
>news:ud1v36pnhk09a6drn8jnohn9d4nbkfu2ar@4ax.com...
>
>I've joined a windows 7 professional 64 bit client to an SBS 2003
>Premium server...it joined fine, as far as can be seen, except for 2
>issues:
>
>- The User Account Control window pops up on each login showing, "Do
>you want to allow the following program to make changes to this
>computer" and the program is, "Windows Small Business Server 2003 with
>Service Pack 1"  I've tried clicking "YES" several times and each
>reboot brings up the same question.
>
>- Offline files doesn't seem to be setup.  I've had this issue before
>when joining computers to the server that have windows 7, but don't
>know why and i've tinkered until i get offline files working - but i
>want to know exactly what i am doing wrong in joining them and what to
>do to have offline work without blindly doing things.
>
>All help, as always, is greatly appreciated...
>
>jared 

0
Russ
7/15/2010 11:31:21 PM
REM worked...thanks russ

as far as the other, i didn't install the one for the client - the
server i did that years ago when vista first came out, but quit doing
it for clients when i read somewhere that the update was contained in
the latest SP's...but, i guess not...

So, if i didn't do it - and it needed to be done before joining the
network - do i disjoin, install update and rejoin?

jared


On Thu, 15 Jul 2010 16:31:21 -0700, "Russ \(SBITS.Biz\) [SBS-MVP]"
<russ@REMOVETHIS.sbits.biz> wrote:

>C:\SYSVOL\domain\scripts\SBS_LOGIN_SCRIPT.bat
>
>on the redirect sorry I didn't see it
>
>Did you install this
>http://support.microsoft.com/kb/926505
>
>Russ
>
>Russell Grover - SBITS.Biz [SBS-MVP] MCP, MCPS, MCNPS, SBSC
>Remote Small Business Server/Computer Support - www.SBITS.Biz
>BPOS - Microsoft Online Services - www.BPOSMadeEasy.com
>Easy Redirect to Microsoft's New SBS Public Forum - www.SBSRepair.com
>
>"Jaredean"  wrote in message 
>news:7f5v365nceu8mmfu7i2fjija75l0487pkp@4ax.com...
>
>remind me again where the setup script is - i haven't had to deal with
>it in years...
>
>Also, will this fix the offline files issue?
>
>jared
>
>On Thu, 15 Jul 2010 15:49:47 -0700, "Russ \(SBITS.Biz\) [SBS-MVP]"
><russ@REMOVETHIS.sbits.biz> wrote:
>
>>Hi Jared
>>Probably the Setup in the login script trying to run
>>and asking you to run it.
>>
>>in this late in the game I'd  put a REM in front of the set up
>>and call it good
>>(For the SBS login script)
>>
>>Russ
>>
>>
>>Russell Grover - SBITS.Biz [SBS-MVP] MCP, MCPS, MCNPS, SBSC
>>Remote Small Business Server/Computer Support - www.SBITS.Biz
>>BPOS - Microsoft Online Services - www.BPOSMadeEasy.com
>>Easy Redirect to Microsoft's New SBS Public Forum - www.SBSRepair.com
>>
>>
>>"Jaredean"  wrote in message
>>news:ud1v36pnhk09a6drn8jnohn9d4nbkfu2ar@4ax.com...
>>
>>I've joined a windows 7 professional 64 bit client to an SBS 2003
>>Premium server...it joined fine, as far as can be seen, except for 2
>>issues:
>>
>>- The User Account Control window pops up on each login showing, "Do
>>you want to allow the following program to make changes to this
>>computer" and the program is, "Windows Small Business Server 2003 with
>>Service Pack 1"  I've tried clicking "YES" several times and each
>>reboot brings up the same question.
>>
>>- Offline files doesn't seem to be setup.  I've had this issue before
>>when joining computers to the server that have windows 7, but don't
>>know why and i've tinkered until i get offline files working - but i
>>want to know exactly what i am doing wrong in joining them and what to
>>do to have offline work without blindly doing things.
>>
>>All help, as always, is greatly appreciated...
>>
>>jared 
0
Jaredean
7/15/2010 11:56:23 PM
With SBS2003 disjoin and rejoin you will have profiles lost unless you save 
them?
If that is not an issue (losing Profiles ) then yes try that
You can also Manually Redirect the My Document folder back to the SBS server 
if you need to
(I've had to do that on Win 7 PC's sometimes.... sometimes)

Russ



Russell Grover - SBITS.Biz [SBS-MVP] MCP, MCPS, MCNPS, SBSC
Remote Small Business Server/Computer Support - www.SBITS.Biz
BPOS - Microsoft Online Services - www.BPOSMadeEasy.com
Easy Redirect to Microsoft's New SBS Public Forum - www.SBSRepair.com

"Jaredean"  wrote in message 
news:mu7v3691ssqkpmri3llalh3hem3ga60bbp@4ax.com...

REM worked...thanks russ

as far as the other, i didn't install the one for the client - the
server i did that years ago when vista first came out, but quit doing
it for clients when i read somewhere that the update was contained in
the latest SP's...but, i guess not...

So, if i didn't do it - and it needed to be done before joining the
network - do i disjoin, install update and rejoin?

jared


On Thu, 15 Jul 2010 16:31:21 -0700, "Russ \(SBITS.Biz\) [SBS-MVP]"
<russ@REMOVETHIS.sbits.biz> wrote:

>C:\SYSVOL\domain\scripts\SBS_LOGIN_SCRIPT.bat
>
>on the redirect sorry I didn't see it
>
>Did you install this
>http://support.microsoft.com/kb/926505
>
>Russ
>
>Russell Grover - SBITS.Biz [SBS-MVP] MCP, MCPS, MCNPS, SBSC
>Remote Small Business Server/Computer Support - www.SBITS.Biz
>BPOS - Microsoft Online Services - www.BPOSMadeEasy.com
>Easy Redirect to Microsoft's New SBS Public Forum - www.SBSRepair.com
>
>"Jaredean"  wrote in message
>news:7f5v365nceu8mmfu7i2fjija75l0487pkp@4ax.com...
>
>remind me again where the setup script is - i haven't had to deal with
>it in years...
>
>Also, will this fix the offline files issue?
>
>jared
>
>On Thu, 15 Jul 2010 15:49:47 -0700, "Russ \(SBITS.Biz\) [SBS-MVP]"
><russ@REMOVETHIS.sbits.biz> wrote:
>
>>Hi Jared
>>Probably the Setup in the login script trying to run
>>and asking you to run it.
>>
>>in this late in the game I'd  put a REM in front of the set up
>>and call it good
>>(For the SBS login script)
>>
>>Russ
>>
>>
>>Russell Grover - SBITS.Biz [SBS-MVP] MCP, MCPS, MCNPS, SBSC
>>Remote Small Business Server/Computer Support - www.SBITS.Biz
>>BPOS - Microsoft Online Services - www.BPOSMadeEasy.com
>>Easy Redirect to Microsoft's New SBS Public Forum - www.SBSRepair.com
>>
>>
>>"Jaredean"  wrote in message
>>news:ud1v36pnhk09a6drn8jnohn9d4nbkfu2ar@4ax.com...
>>
>>I've joined a windows 7 professional 64 bit client to an SBS 2003
>>Premium server...it joined fine, as far as can be seen, except for 2
>>issues:
>>
>>- The User Account Control window pops up on each login showing, "Do
>>you want to allow the following program to make changes to this
>>computer" and the program is, "Windows Small Business Server 2003 with
>>Service Pack 1"  I've tried clicking "YES" several times and each
>>reboot brings up the same question.
>>
>>- Offline files doesn't seem to be setup.  I've had this issue before
>>when joining computers to the server that have windows 7, but don't
>>know why and i've tinkered until i get offline files working - but i
>>want to know exactly what i am doing wrong in joining them and what to
>>do to have offline work without blindly doing things.
>>
>>All help, as always, is greatly appreciated...
>>
>>jared 

0
Russ
7/16/2010 12:31:39 AM
Reply:

Similar Artilces:

Linking files 2 ways
I have a work book that is linked to another and vise versa. As thus: Workbook A is where the input of data is made; Workbook B has a link to the input from workbook A; Workbook A retrieves the altered data back as a link. Although this all works fine with both books open, I note that if I open workbook A by itself, that the data it retrieves from Workbook B is not updated . If However, both books are open, there's no problem. I thought linked books were updated automatically if the Update remote references has been selected?? But it appears that the second book is not updated until it ...

allowing relaying... security issues
We are using Exchange 2000 on an SBS 2000 machine. We signed up with Spam Soap - an outside company to provide incoming/outgoing SMTP mail filtering . As part of their service, you also configure them as a "smart host". This is configured in the virtual SMTP Server area - in the advanced options for delivery. Also, in order to have this work properly, the SMTP Connector we had configured in the 'Connectors' area also had to be removed. We have an in-house VB .net application that automatically sends auto-generated emails. This particular application is configured and...

From Outlook 2000 to Outllook 2003
How do I migrate I personal folders file (.pst) from Outlook 2000 to Outlook 2003? Read the Help Files: http://office.microsoft.com/en-us/assistance/HA010771141033.aspx -- Russ Valentine [MVP-Outlook] "rolo" <rolo@discussions.microsoft.com> wrote in message news:706405A0-2971-409F-B213-67714B12713C@microsoft.com... > How do I migrate I personal folders file (.pst) from Outlook 2000 to > Outlook > 2003? Thanks Russ it helped. By the way how can I get to this useful help files? "Russ Valentine [MVP-Outlook]" wrote: > Read the Help Files: > htt...

More Columns #2
I am using all columns through IV on one of my worksheets. Does anyone know how to get more columns? Hi stacy know way using Excel. this is the maximum! -- Regards Frank Kabel Frankfurt, Germany Stacy Haskins wrote: > I am using all columns through IV on one of my > worksheets. Does anyone know how to get more columns? As Frank said, that's the maximum cols But maybe you could try transposing your table / data ? (Excel has a lot more rows than columns) If so, try: http://tinyurl.com/2nmyy for an example on using TRANSPOSE() For a one-time Tranpose: Copy > Paste Specia...

Offline Synchronization Problem #2
I get the following error when I try going offline. The excelption is taken from Event Viewer of the Client Machine. Event Type: Error Event Source: MSCRMOfflineSync Event Category: None Event ID: 6000 Date: 3/25/2008 Time: 5:03:33 PM User: N/A Computer: WINXP Description: An error occurred during Offline Synchronization. Try going offline again, or restart Microsoft Outlook. saInsert failed for entity 'ActivityMimeAttachment', batchRows=0 with exception System.FormatException: Index (zero based) must be greater than or equal to zero and less than the size of the argument li...

Outlook 2003 Drag and Drop Emails
I have an issue where there is a SBS 2003 server (newly installed) & when I drag emails to the file system (explorer window) in order to create file records of the emails it generates an error. Dialog Box Name: Error Copying File or Folder Error Msg: Not enough storage is available to process this command. I can't find an error logged anywhere, either on the server event logs or on the local machine event logs... I have searched the MS KB & Office online, but no joy yet... If anyone can help that would be great!!! R ...

Redirect Exchange 2000 IS backup to different Exchange 2003 server
I recently added an Exchange 2003 server to the same org as a 2000 server. I have dbs from the 2000 server that I need to restore to retrieve email from a user whose mailbox was moved to 2003. So I need to restore the db for that mailbox from BEFORE it was moved because when you move mailboxes you lose any deleted items that were being saved by retention policy. Is this possible? I'm using Veritas Backup Exec 10 but nothing in their support KB seems to follow this exact scenario. If it helps, the old Exch 2000 server is currently empty of users and is ready to be uninstalled. W...

Filters not working in Exchange 2003
I have been trying to turn on the Recipient, Connection, and Sender filters. I have gone to the Default SMTP Virtual Server and turned it on there without getting an error but when I go to the Properties and add senders to block and the hit Apply, it tells me that I must manually turn the filtering on in the SMTP VS. I have stopped and started the Default SMTP VS but still no luck. Any ideas? Hi Wayne That is a standard dialog box, it does not check to see if it is already enabled, have you tested the sender filtering? -- Mark Fugatt Microsoft Limited This posting is provided &quo...

Contacts in Exchange #2
We are running Exchange 2003 and Outlook 2003. I have tried to give a user rights to her boss's contacts through delegation and setting the rights on the contacts folder, however, while she has the rights she is unable to add or see her boss's contact folder in her Outlook. She can see it if she runs a search, but can not permanently put it in her list of contact folders. IS there a way that I can accomplish this through the back-end? Thanks, Joseph rapoport jrapoport@insurmark.net ...

setup Windows Mail as Word 2003 default emailer
All I can do is setup Outlook. I do not use Outlook. I would like to email Word docs using MS Windows Mail (new version of Express) In the Windows Start area, type Regedit into the search bar and then start the Registry Editor and go to HKEY_CURRENT_USER>Software>Clients>Mail Right Click on the (Default) item and then on Modify and in the Value data: field enter Windows Mail so that after you click OK, you have (Default) REG_SZ WIndows Mail -- Hope this helps. Please reply to the newsgroup unless you wish to avail yourself of my services on a pa...

will CRM load on a 2003 server?
will CRM load on a 2003 server? Microsoft CRM v1.2 supports Windows 2000/2003 Server. Frank Lee Workopia, Inc. >> Other Microsoft CRM Online Forum Resources: http://www.workopia.com/Links.htm >-----Original Message----- >will CRM load on a 2003 server? >. > No problem. We just completed a 1.2 installation on a 2003 server, without any problems. Brian Demoe "Troy Hicks" <tlhicks@nc.rr.com> wrote in message news:03dd01c3dcb2$93653a00$a501280a@phx.gbl... > will CRM load on a 2003 server? CRM 1.2 will also load on Small business server 2003 as wel...

unable to paste Excel 2003 chart into Outlook 2003
(This was posted on "excel.charting" group.) I have a user who's unable to paste an Excel 2003 chart into Outlook 2003 email message. In Outlook options, the checkbox is selected for "Use Microsoft Office Word 2003 to edit e-mail messages". When I tested this on my own computer running the same version of Office, if the box is check, I have no problem pasting; if this box is cleared, I cannot paste. But on his computer, it doesn't work regardless. Thanks and regards, TL ...

Goal Seek #2
Can anyone tell me a little about goal seek? Hi basically it's used to change an input variable so that the result of the formula equals what you want it to ... say i have the following A B C 1 10 20 =A1+B1 now C1 will give me 30, but if i want to know what B1 will need to be if i want C1 to show 50, i can use goal seek Set C1 to value of 50 by changing B1 Hope this helps Cheers JulieD "Jamie Hart" <jhart@emaple.net> wrote in message news:u3OscELdEHA.244@TK2MSFTNGP12.phx.gbl... > Can a...

How do I Remove a Split from my Comments in Excel 2003? #2
I have set my current workbook to split/freeze the first column and first 2 rows. Now, when I add a comment to the second row (in any column) my comments are cut off if I should scroll down. I don't ever remember the behavior before. And I don't know what I've done to enable it but it's really annoying. How do turn this off ? ...

SQL 2005 Great Plains 9 issue
I will try to keep this succinct. I am running Great Plains 9 with SQL 2005 on separate servers. Recently I brought up a new SQL server(called sql02) to replace the old SQL server(called sql01). After installing SQL 2005 on the new server and restoring all the databases I renamed the new server(sql02) to the name of the old Server(sql01). Great Plains worked happily after that. On the new SQL server now called SQL01 there are two database engines in SQL Studio, one is called SQL02 and the other is called SQL01. I would rather not have SQL02 there, but I'm not sure how to delet...

SMTP QUEUE #7
Good afternoon, I am having problems with deleting all the mail from my smtp queue. i see where i have two queue folders under \exchsrvr\mailroot\vs1 and vs2. i deleted all emails from these queue folders but every time i restart my smtp service, my system is real slow- i know that someone connected to our exchange server for mail relaying and have made changes to our pix firewall to prevent this again. however, why is it that i have nothing in my queue but when i start the smtp service, the system slows to a crawl. is it by chance that messages are still in the information store- wait...

Increment A2 from A1 and A2 Sum #2
I have two cells: A1 - manual value B1 - automatic increment = B1 + A1 How can i make it? (=error: circular reference) Note: I have this formula repeated in some lines: = B2 + A2 = B3 + A3 .. -- Message posted from http://www.ExcelForum.com ...

Business Portal should allow requisition to be added to issued PO
The printing of a PO changes the status of the PO from New to Released (signifying the release of the PO to the vendor). Once a PO has been released, it will not show as a PO you can add items to from business portal. The current design of the product only allows you to add to POs with a status of New. Adding an item to a Released PO should trigger a change order. ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click the "I Agree" button in the message pane. If you do not ...

Are Exchange 2003 OWA Backups necessary
Is there a real need to backup OWA with the DR option available with Exchange 2003? There are no stores running on this box. -- Thanks Paul Paul, I am not sure I understand the question. OWA is just away of accessing your mailbox via a web browser, so by backing up the Exchange servers hosting the mailboxes you are backing up what you can see ia OWA. When you state that "there are no stores running on this box", what box are you reffering to ? Is it a front-end server ? Regards Paul Ford Edge IT Ltd "Paul Bergson" <pbergson@allete_nospam.com> wrote in...

SBS 2003 RWW & Windows 7 64 bit
Need help remotely connecting to 64 bit clients connected to SBS 2003 SP2. I have installed KB926505 (Vista compatabilty) on the server. When I try to establish the connection to the 64 bit machine using my 32 bit windows 7 laptop, I get a dialog box titled remote desktop disconnected. On the Windows 7 64 bit machine I have checked remote connection properties and also the advanced firewall properties, inbound connections remote connections are enabled under the domain profile. What am I missing? Thanks, So let me understand this? sorry I have a cold and it's hard for m...

ERROR: 5.1.2 or other punctuation after the recipient's email address.
I am trying to send a email to a group address I created with 58 addresses in it. When I try to send the email to this group I get the following Error: "5.1.2 or other punctuation after the recipient's email address. " I have gone back to the original contact cards and made sure the addresses were all legal. I have re-created the list, same problem I have re-booted, same thing. Any thoughts out there? Thanks Dunc My wife and I have MBP's and are both running MS Office for Mac's, Entourage 12.2.3. Both of us have messages cued up in the out boxes th...

Recreating site/directory connectors on 2003?
Just got the first 2003 server up and running. We have a single domain, and two sites/admin groups. SiteA contains the current 5.5 server (ServerA) and the new 2003 server (ServerB). SiteB contains a single 5.5 server (ServerC). There is a site connector created under 5.5 between SiteA and SiteB with ServerA and ServerC as the bridgeheads in each site. There is also a directory replication connector between SiteA and SiteB, again with ServerA and ServerC as the bridgeheads in each site. The ADC is installed and working with the default mailbox/public folder CA's for both SiteA ...

form base authentication #2
This is killing me. I'm implementing form base authentication. I have SSL and everything working but for one problem when use won't to get to owa they type mail.domain.com which then defaults to http://mail.domain.com. the problem I'm having is that FBA need it to default to https not http. How can I get it to default to HTTPS with out telling the uses to type https? I am implementing this on a FE/BE environment wayne .. What I do is change the http port on the main site to something like 8080, and then create a new site that listens on 80. For that site, instead of...

Outlook 2003 drag and drop option has disappeared. Why?
It seems my option to drag and drop messages from my inbox to folders has disappeard. I'm wondering if there is an on/off toggle somewhere I'm missing. Any ideas? What do you mean it has "disappeared?" What are you doing and what happens when you try? What information store are you using? -- Russ Valentine "Vic" <Vic@discussions.microsoft.com> wrote in message news:38487EA7-641D-4A9E-ADE3-B127E57DD8AA@microsoft.com... > It seems my option to drag and drop messages from my inbox to folders has > disappeard. I'm wondering if there is...

2 different Qty in order details in northwind
Hi, im pretty new with access 2007, i decide to use northwind template. In order detail both form, i have 2 different Qty, the original Qty is the Qty that will link to Inventory and I add another field Qty1 for invoice purpose. For example, I got 1 roll of tape, 1 roll will be cut into 10 pcs. We need to bill according to customer request qty 10, but actual qty sold is only 1. Anyone come across this issue. How to modify it w/o effect the function? table/form as below:- ID ORDER ID PRODUCT ID QUANTITY (FOR INVENTORY) QTY1 (FOR INVOICE) UNIT PRICE AND SO ON Is there a...