Connect to my company's application sharing server missing in RWW

We have a Windows 2003 Terminal Server in a SBS 2003 network and are having a 
random problem where the "Connect to my company's application sharing server" 
link will disappear from the RWW.

I have not been able to to determine any pattern and it seems to fix itself 
after a while with no changes being made.

This Network has been in place for several years and has only started being 
an issue over the last few months (as far as I know). I have checked all the 
registry settings on the TS/SBS boxes and they appear fine.

Done anyone have nay suggestions?

Thanks
0
Utf
5/25/2010 4:26:01 AM
windows.server.sbs 1975 articles. 0 followers. Follow

3 Replies
1307 Views

Similar Articles

[PageSpeed] 7

When the TS is not available in RWW, is it in use?  Or not in use?  Wondering 
if the NIC card goes to sleep and the system is invisible to the SBS?

Can you ping the TS from a cmd prompt when it is not available?

Failing NIC, failing switch port, bad patch cord, NIC needs latest drivers, 
TOE, is one avenue to exclude.

-
Larry
Please post the resolution to your
issue so others may benefit
-
Get Your SBS Health Check at
www.sbsbpa.com


> We have a Windows 2003 Terminal Server in a SBS 2003 network and are
> having a random problem where the "Connect to my company's application
> sharing server" link will disappear from the RWW.
> 
> I have not been able to to determine any pattern and it seems to fix
> itself after a while with no changes being made.
> 
> This Network has been in place for several years and has only started
> being an issue over the last few months (as far as I know). I have
> checked all the registry settings on the TS/SBS boxes and they appear
> fine.
> 
> Done anyone have nay suggestions?
> 
> Thanks
> 


0
Larry
5/25/2010 10:54:26 AM
By the time the remote user notifies me of the problem and I log in to have a 
look the issue has rectified itself. It typically only lasts 30 mins and I 
have only seen the issue once. The user did indicate that the problem seems 
to occur more frequently in the early hours of the morning 5am and typically 
before 9. This user is now pretty much the only person who uses the TS.

We do have monitoring software on the servers and I am notified within 
15mins of any communication problems so if the server was unreachable then I 
would be notified. This to me would rule out any nic, switch, cabling issues 
etc although I had thought of it.

I will try to ping the box next time it happens, the problem is just 
catching it in the act and I don't have any logs/error reports to go off so I 
am flying blind.

"Larry Struckmeyer[SBS-MVP]" wrote:

> When the TS is not available in RWW, is it in use?  Or not in use?  Wondering 
> if the NIC card goes to sleep and the system is invisible to the SBS?
> 
> Can you ping the TS from a cmd prompt when it is not available?
> 
> Failing NIC, failing switch port, bad patch cord, NIC needs latest drivers, 
> TOE, is one avenue to exclude.
> 
> -
> Larry
> Please post the resolution to your
> issue so others may benefit
> -
> Get Your SBS Health Check at
> www.sbsbpa.com
> 
> 
> > We have a Windows 2003 Terminal Server in a SBS 2003 network and are
> > having a random problem where the "Connect to my company's application
> > sharing server" link will disappear from the RWW.
> > 
> > I have not been able to to determine any pattern and it seems to fix
> > itself after a while with no changes being made.
> > 
> > This Network has been in place for several years and has only started
> > being an issue over the last few months (as far as I know). I have
> > checked all the registry settings on the TS/SBS boxes and they appear
> > fine.
> > 
> > Done anyone have nay suggestions?
> > 
> > Thanks
> > 
> 
> 
> .
> 
0
Utf
5/25/2010 5:11:01 PM
I'd be looking at the output from 'ipconfig /all' from the SBS, the TS, and 
a client PC.

"Brent C" <BrentC@discussions.microsoft.com> wrote in message 
news:8EF679A9-C39F-4D8E-B1B6-6F72834AA0D4@microsoft.com...
> By the time the remote user notifies me of the problem and I log in to 
> have a
> look the issue has rectified itself. It typically only lasts 30 mins and I
> have only seen the issue once. The user did indicate that the problem 
> seems
> to occur more frequently in the early hours of the morning 5am and 
> typically
> before 9. This user is now pretty much the only person who uses the TS.
>
> We do have monitoring software on the servers and I am notified within
> 15mins of any communication problems so if the server was unreachable then 
> I
> would be notified. This to me would rule out any nic, switch, cabling 
> issues
> etc although I had thought of it.
>
> I will try to ping the box next time it happens, the problem is just
> catching it in the act and I don't have any logs/error reports to go off 
> so I
> am flying blind.
>
> "Larry Struckmeyer[SBS-MVP]" wrote:
>
>> When the TS is not available in RWW, is it in use?  Or not in use? 
>> Wondering
>> if the NIC card goes to sleep and the system is invisible to the SBS?
>>
>> Can you ping the TS from a cmd prompt when it is not available?
>>
>> Failing NIC, failing switch port, bad patch cord, NIC needs latest 
>> drivers,
>> TOE, is one avenue to exclude.
>>
>> -
>> Larry
>> Please post the resolution to your
>> issue so others may benefit
>> -
>> Get Your SBS Health Check at
>> www.sbsbpa.com
>>
>>
>> > We have a Windows 2003 Terminal Server in a SBS 2003 network and are
>> > having a random problem where the "Connect to my company's application
>> > sharing server" link will disappear from the RWW.
>> >
>> > I have not been able to to determine any pattern and it seems to fix
>> > itself after a while with no changes being made.
>> >
>> > This Network has been in place for several years and has only started
>> > being an issue over the last few months (as far as I know). I have
>> > checked all the registry settings on the TS/SBS boxes and they appear
>> > fine.
>> >
>> > Done anyone have nay suggestions?
>> >
>> > Thanks
>> >
>>
>>
>> .
>> 


0
SuperGumby
5/30/2010 10:18:50 PM
Reply:

Similar Artilces:

Protecting an Exchange server by placing on LAN?
Hello, I'm wondering if there is any way to locate an Exchange server on my internal network and place some kind of email appliance on our DMZ to actually send and receive email to the world and to the Exchange server on my internal network? Basically, I don't want my Exchange server to be accessible to the world in any way. So .. Internet -> My Email Appliance -> Firewall -> Exchange Server I envision setting up a dedicated route in the firewall between the email appliance out on the Internet and my Exchange server behind the firewall on my local network? Are there any ...

Exchange 2000 server, Outlook 2002 client
I have two users that have recently developed a strange issue in Outlook. They have to open an email that already exists in their inbox and then (and only then) Outlook will say they have new mail and all of their new emails messages appear. Clicking on the send/receive button also does not cause the new messages to appear. All of the remaining users function as they are supposed to. When Outllok is open and they receive a new mesage the incoming mail icon appears in their system tray and the message appears in the inbox. I am unsure where to start to troubleshoot this issue. Has a...

How to open a visio2003 file in visio2000 application?
I have just created a file on my laptop using the visio 2003 version. However, on my desktop I have a visio 2000 version. Thus, I am unable to edit/open this file on the visio2000. Please suggest how the same can be done? Thanks, Jhankar On Tue, 30 Oct 2007 04:05:02 -0700, jhankar <jhankar@discussions.microsoft.com> wrote: >I have just created a file on my laptop using the visio 2003 version. >However, on my desktop I have a visio 2000 version. Thus, I am unable to >edit/open this file on the visio2000. > >Please suggest how the same can be done? In Visio 2003, ...

Anti-virus software for Exchange Server
Has anyone use bitDefender for MS Exchange Server 2003? I read their info on the website and check out their prices. Any feed back on this is appreciated. Thanks in advance. ...

Registry Key for Sharing Missing
I am trying to set up sharing to my PS3 and the registry key described as such [http://www.microsoft.com/windows/windowsmedia/player/webhelp/default.aspx?&mpver=11.0.6002.18111&id=C00D0FF4&contextid=233&originalid=C00D0FF4] Confirm that you have ownership of the Windows Media Player Network Sharing Services registry subkey. To confirm ownership of the registry subkey Click Start. Type regedit in the Start Search box, and then press ENTER. Navigate to the HKEY_LOCAL_MACHINE\Software\Microsoft\MediaPlayer\Preferences\HME\[security ID] subkey. The name tex...

'Mail Merge' missing in Outlook Client
Hi all, I've running CRM 3.0. I have installed the Outlook client on most of our machines (the offline-enabled version on laptops, and online-only version on desktops). All computers are running Office 2003. On the desktops (online-only version of SFO), the 'Mail Merge' option isn't available in CRM (for leads, contacts, etc), however it appears fine on the laptop versions. Has anyone else experienced this? Kind Regards, Cam I am having the exact same issue. Cant get the Mail Merge option to appear in the Action dropdown. Have you been able to resolve this issue? ...

Rebuild CRM 3.0 Server on same hardware
Hi I need to rebuild our CRM 3.0 server on the same hardware. Would someone be kind enough to review the below procedure and provide feedback/improvements/warnings/caveats/suggestions. Note : the SQL databases + Report Server are hosted on another server and are *not* part of the rebuild (at least I hope they won't be! ;) Same applies for the Domain Controllers. Many thanks for your time. Steve. ================ 1. Using ntbackup, backup c:\inetpub\wwwroot\* (just to be sure) 2. Make a note of the current Organisation name. 3. Shutdown, format the machine and re-install Windows 2003 ...

CRM Mobile Client and Server data Synchronization
Hi all, Can you, please, help me with the problem, unfortunatelly I can't solve the problem by myself: I installed a CRM Mobile Server, then installed Mobile Client on a Device emulator. I launched the Client on the emulator. It seems to work, because I can create entities. When I created a new Entity (Account) I tried to synchronize data with Server. During the process a window appears where I can see that 1 record is sent (I suppose to server). But after synchronization I don't see the record on the server. I looked for any errors in the Event Log. But there are no any. Th...

Server Cluster shape
Hi there, I've been reading a lot of MS articles regarding Network Load Balancing Clusters and Server Clusters. These documents contain diagrams which I presume were created using Visio. These diagrams contain 2D shapes for switches, firewalls etc. as well as a generic shape for a Server Cluster. I can't find this Cluster shape in the Visio 2000 or 2003 templates. Can anybody tell me where I can find it? Also, can you tell me where I can find 2D networking shapes in visio 2003? Thanks in advance, Nick ...

Live comminication server
active directory de live comminication server kurulu ve ofis i�i MSN kurulu fakat kullan�c�lar�m�n pasport hesab� almalar�n� ve .net msn adreslerini i�erde kulland�klar� msn'e eklemelerini istemiyorum. ...

Excel Export
This is a bit hard to explain, but here goes... I did an export from CRM (Excel Dynamic pivot table). It seems that all of the data is there. I drag account name to the far left then the state filed right next to that and I get the account name next to the Address1 State. So far so good. The problem is when I drag the state to the horizontal axis. I get the list of states across the top. But there should be a "1" in the column for the correct state directly across from the account name. There is no data at all in these columns. Any thoughts. I have used Pivot table...

Enabling OOO for a client on the server itself
Anyone know how to turn on Out-Of-Office messages from the server, for a client? In other words, instead of having to go to the client machine and open outlook, set the OOO and log off, can this be turned on from the server? I have a user who is out and I would rather not have to reset the password to get in to her account to set this to on... Any help would be appreciated. Can she access the account from OWA? "Giuseppe" <anonymous@discussions.microsoft.com> wrote in message news:189f401c41b4f$28f6dd50$a401280a@phx.gbl... > Anyone know how to turn on Out-Of-Office ...

replcaing exchange 5.5 Bridgehead server with mdaemon
Hi Currently, i'm tasked with replacing our exchange 5.5 bridgehead server with an MDAEMON 7.2 box. Current config is thus bridgehead server central-exchange at head office. this collects mail from ISP, hosts accounts of those working at head office and forwards messages to the site servers 3 site servers london, cardiff and plymouth, running 5.5 these connect only to central-exchange what i'm aiming at is a staged migration to mdaemon, however i have hit upon a stumbling block the MD server is configured with the domain "companyname.com", and i've been trying to co...

Exch2003 How to use "smarthost" and have multiple servers ?
Ok i'm having a conceptual problem that I'm sure i'm overlooking a simple solution. Basically I want my exchange server to send all outbound mail to my MailMarshal server, I can do this by specifying it in the SMTP Smarthost field. The problem is that by doing this, internal mail no longer routes between my 2 exchange servers. DOH ! There has to be a way to use smarthost and have multiple internal servers yes ? You want to use an SMTP connector.....see http://www.msexchange.org/tutorials/Configuring-SMTP-Connector.html <trichert@gmail.com> wrote in message news:11...

HTTP Virtual Server Instance 100 Fails in Cluster 2K3
I am running a Windows 2003 Server, Exchange 2003 Server Active/Passive cluster. One node was the Active node when one of our technicians was installing Blackberry Enterprise Server (I cannot be sure if this install is absolutely what caused the problem I will describe, however the timing seemed suspicious). He was unable to install the BBES because proper permissions to it's account had not been set properly in Exchange System Manager. We have since installed BBES and it is working properly. The problem that occured on Exch1 that day was that the "HTTP Virtual Server Instan...

How can I input or check the license code in exchange server 2003?
Hi Sir/Miss, Can anybody tell me how can I input or check out the license code in exchange server 2003? Thanks so much. Exchange doesn't have the same kind of license code entry as Exchange 2007. There's a key you enter when you install Exchange, but thereafter no maintenance is required. -- Ed Crowley MVP "There are seldom good technological solutions to behavioral problems." .. "Sam" <sam_mok@163.net> wrote in message news:%23FquAUZlKHA.1824@TK2MSFTNGP04.phx.gbl... > Hi Sir/Miss, > > Can anybody tell me how can I input...

XML Declaration is missing when I convert a dataset to xml
This is my first time trying to take the results of a query that reside in a Dataset and convert the dataset into an xml file. Everything works great, except that my resulting XML file is missing the xml declaration (the first line): <?xml version="1.0" encoding="iso-8859-1"?> Below is an example of the code I am using: dataset.Namespace = "RatesXML" Dim xmlFilename As String = "myXmlDocument.xml" Dim fsWriteXml As New System.IO.FileStream(xmlFilename, System.IO.FileMode.Create) Dim xmlWriter As New System.Xml.XmlTextWriter(fsWriteXml,System.Text...

Cannot connect to Exchange 5.5 server with Outlook 2003
I have upgraded from Office 2000 to Office 2003 on my XP SP2 computer. I had troubles with the Outlook install and removed and re-installed. I am able to open POP mail, but cannot connect to our Exchange 5.5 server. I have applied all the patches for Office 2003. I believe I have tried all applicable command line switches. I have disabled cache mode and encryption. Help would be appreciated. Alan Just to add to this, I am having the exact same problem... >-----Original Message----- >I have upgraded from Office 2000 to Office 2003 on my XP >SP2 computer. I had troubles w...

How to add a system data source for sql server 2005 express in ODBC
Hi, I add a system data source in ODBC administraor for local sql server 2005 database successfully. But I could not do the same thing for my local sql server 2005 express. For the server box, I tried [local] and sqlexpress, deselect Connect to sql server to obtain default settings for the additional configuration options. Attach database filename: I enter in the file path like: c:\test\test.mdf, Change the default database to: I tried to input same as the Attach database filename or just leave it as blank. But finally it cannot connect successfully. I am using windows xp p...

Virtual PC connection
I have installed the two Virtual images for the MSCRM demo. When I try to run the shortcut on the client it tells me page cannot be displayed. There does not seem to be any connection between the two machines. How do I get the two virtual images to connect? I have followed the setup instructions for installing MSCRM demo. You may need to adjust the networking settings on the images. If you set them to "Local Only" they will exist in their own, isolated, network. Matt Parks ---------------------------------------- ---------------------------------------- On Tue, 27 Apr 2004 14...

Antivirus / Antispam for Exchange Server 2003
Howdy all- My license on Symantec for Exchange is about to expire and I'm look for suggestions to replace it. We are a small org with <10 users running Exchange 2003 on a single box WinServ2003 set-up. My primary concerns are: 1) Ease of installation and use (we have not IT dept) 2) Reliabiltiy and true auto-update (Symantec never seems to do it without some coaxing) 3) Cost per seat and ability to license 10 or less users. Any suggestions are appreciated. -Eric I would check into GFI.com We use their Antispam product called MailEssentials (it used to include AV also but now t...

CRM 3.0 Adapter for BizTalk Server 2004 AND 2006
Hello All, we have developed a "Microsoft Dynamics CRM 3.0 adapter for BizTalk Server", which will be officially presented at the CRM Expo fair in Nuernberg in november. Our adapter supports all the neccessary function calls, including create, update, delete, fetch and retrieve and works verry fast. Our adapter is already succesfully running on different productiv systems and is for BTS 2004 and BTS 2006. We are in RC state, so you can still participate in our free beta programm. If you are interested in our adapter, you are welcome. Please send me an email to get further info...

Why =?windows-1252?Q?can=92t_my_Outlook_2007_rule_be_?= =?windows-1252?Q?server-side_when_using_=27Mark_as_Read_Only?= =?windows-1252?Q?=22_rule=2E?=
Using Outlook 2007 with an Exchange Server. The email is server-side. I am trying to setup a server-side rule, but if I decide to mark the message read-only, Outlook forces the rule to be client-side. I'd like my rules to be server-side. Anyway of getting around that? What am I missing? On 1/27/2010 2:38 PM, Roady [MVP] wrote: > That action is not available for server-side use. > If possible, you can split up the rule so that one part of the action is > taken server-side and the mark as read action is done client side. Any idea why that would be the case? It so...

Application hangs on saving
On Windows Vista, in a restricted user account, Word becomes unresponsive when I try to save a file. This is not the case in another (adminstrative) account, and also not when word is started with the /a flag. So probably there is something wrong with the normal.dotm template file or else with one of the add-ins, but only in relation with the one account. I already tried renaming the normal.dotm (did not help) and turning off some of the add-ins though not all (did not help either). Is there a way of resetting all of the user-account related program settings? Because re-installa...

Sharing
I am new to Money 2005 (Deluxe), and I have some questions about sharing the ..mny file. Searching support didn't give me definitive answers to the following questions: "FILE SHARING" Network Share, Mapped Drive. Are there any issues sharing the file, and accessing it over the network? Are there any issues with multiple users accessing the file at the same time? "SHARING OPTIONS:" Tools-Settings-Sharing Options How does this work with the internet sync functionality? Here is what the preferences screen says for sharing "Manage sharing Below are the e-mail addres...