Cannot access Internet after installing ISA2004 on SBS 2003 R2

Hi

I've a clean install of SBS 2003 R2 Premium on a box with two NIC's 
configured as follows:


Windows IP Configuration

   Host Name . . . . . . . . . . . . : srv-01
   Primary Dns Suffix  . . . . . . . : MyCompany.local
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : Yes
   WINS Proxy Enabled. . . . . . . . : No
   DNS Suffix Search List. . . . . . : MyCompany.local

Ethernet adapter Network Connection:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet
   Physical Address. . . . . . . . . : 00-0D-60-7A-29-2D
   DHCP Enabled. . . . . . . . . . . : No
   IP Address. . . . . . . . . . . . : 192.168.1.253
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . : 192.168.1.254
   DNS Servers . . . . . . . . . . . : 10.0.0.1
   Primary WINS Server . . . . . . . : 10.0.0.1
   NetBIOS over Tcpip. . . . . . . . : Disabled

Ethernet adapter Server Local Area Connection:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet #2
   Physical Address. . . . . . . . . : 00-0D-60-7A-29-2C
   DHCP Enabled. . . . . . . . . . . : No
   IP Address. . . . . . . . . . . . : 10.0.0.1
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . :
   DNS Servers . . . . . . . . . . . : 10.0.0.1
   Primary WINS Server . . . . . . . : 10.0.0.1

Internet access is via a router / firewall with an external dynamic ip 
assigned by the ISP and an internal ip 192.168.1.254

I can browse the Internet from the server prior to installing ISA Server 
2004. After (a seemingly successful) install of ISA Server 2004 I can no 
longer browse the Internet from the server (404 errors) although I can ping 
sites such as www.google.co.uk and resolve their ip addresses. 

On installing the firewall client on a networked pc, the client can detect 
the ISA server but again cannot access the Internet (404 errors).

I've been around in circles on this and read everything that I can find 
about ISA 2004 on SBS 2003 R2 without success so any help or guidance would 
be most appreciated.

thanks

Simon




0
Utf
1/20/2010 5:31:02 PM
windows.server.sbs 1975 articles. 0 followers. Follow

3 Replies
818 Views

Similar Articles

[PageSpeed] 15

Did you run the CEICW after installing ISA?  If not, please give that a try, 
selecting the "do not change" option for anything that doesn't apply.  I'm 
not spotting anything out of the ordinary in your IP config.


"Simon Thomas" <SimonThomas@discussions.microsoft.com> wrote in message 
news:689D3205-D534-4D5E-989F-57DAFFCBFE5E@microsoft.com...
> Hi
>
> I've a clean install of SBS 2003 R2 Premium on a box with two NIC's
> configured as follows:
>
>
> Windows IP Configuration
>
>   Host Name . . . . . . . . . . . . : srv-01
>   Primary Dns Suffix  . . . . . . . : MyCompany.local
>   Node Type . . . . . . . . . . . . : Hybrid
>   IP Routing Enabled. . . . . . . . : Yes
>   WINS Proxy Enabled. . . . . . . . : No
>   DNS Suffix Search List. . . . . . : MyCompany.local
>
> Ethernet adapter Network Connection:
>
>   Connection-specific DNS Suffix  . :
>   Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet
>   Physical Address. . . . . . . . . : 00-0D-60-7A-29-2D
>   DHCP Enabled. . . . . . . . . . . : No
>   IP Address. . . . . . . . . . . . : 192.168.1.253
>   Subnet Mask . . . . . . . . . . . : 255.255.255.0
>   Default Gateway . . . . . . . . . : 192.168.1.254
>   DNS Servers . . . . . . . . . . . : 10.0.0.1
>   Primary WINS Server . . . . . . . : 10.0.0.1
>   NetBIOS over Tcpip. . . . . . . . : Disabled
>
> Ethernet adapter Server Local Area Connection:
>
>   Connection-specific DNS Suffix  . :
>   Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet 
> #2
>   Physical Address. . . . . . . . . : 00-0D-60-7A-29-2C
>   DHCP Enabled. . . . . . . . . . . : No
>   IP Address. . . . . . . . . . . . : 10.0.0.1
>   Subnet Mask . . . . . . . . . . . : 255.255.255.0
>   Default Gateway . . . . . . . . . :
>   DNS Servers . . . . . . . . . . . : 10.0.0.1
>   Primary WINS Server . . . . . . . : 10.0.0.1
>
> Internet access is via a router / firewall with an external dynamic ip
> assigned by the ISP and an internal ip 192.168.1.254
>
> I can browse the Internet from the server prior to installing ISA Server
> 2004. After (a seemingly successful) install of ISA Server 2004 I can no
> longer browse the Internet from the server (404 errors) although I can 
> ping
> sites such as www.google.co.uk and resolve their ip addresses.
>
> On installing the firewall client on a networked pc, the client can detect
> the ISA server but again cannot access the Internet (404 errors).
>
> I've been around in circles on this and read everything that I can find
> about ISA 2004 on SBS 2003 R2 without success so any help or guidance 
> would
> be most appreciated.
>
> thanks
>
> Simon
>
>
>
> 

0
Dave
1/20/2010 5:55:37 PM
This is a multi-part message in MIME format.

------=_NextPart_000_00A2_01CA99CC.5E339F60
Content-Type: text/plain;
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

Additionally you will need to install the ISA firewall client on all =
workstations

--=20
Cris Hanna [SBS - MVP] (since 1997)
Co-Contributor, Windows Small Business Server 2008 Unleashed
http://www.amazon.com/Windows-Small-Business-Server-Unleashed/dp/06723295=
73/ref=3Dpd_bbs_sr_1?ie=3DUTF8&s=3Dbooks&qid=3D1217269967&sr=3D8-1
Owner, CPU Services, Belleville, IL
A Microsoft Registered Partner
------------------------------------
MVPs do not work for Microsoft
Please do not submit questions directly to me.

  "Dave Nickason [SBS MVP]" <gwdibble@NOSPAM.frontiernet.net> wrote in =
message news:u7Q5GnfmKHA.2592@TK2MSFTNGP04.phx.gbl...
  Did you run the CEICW after installing ISA?  If not, please give that =
a try,=20
  selecting the "do not change" option for anything that doesn't apply.  =
I'm=20
  not spotting anything out of the ordinary in your IP config.


  "Simon Thomas" <SimonThomas@discussions.microsoft.com> wrote in =
message=20
  news:689D3205-D534-4D5E-989F-57DAFFCBFE5E@microsoft.com...
  > Hi
  >
  > I've a clean install of SBS 2003 R2 Premium on a box with two NIC's
  > configured as follows:
  >
  >
  > Windows IP Configuration
  >
  >   Host Name . . . . . . . . . . . . : srv-01
  >   Primary Dns Suffix  . . . . . . . : MyCompany.local
  >   Node Type . . . . . . . . . . . . : Hybrid
  >   IP Routing Enabled. . . . . . . . : Yes
  >   WINS Proxy Enabled. . . . . . . . : No
  >   DNS Suffix Search List. . . . . . : MyCompany.local
  >
  > Ethernet adapter Network Connection:
  >
  >   Connection-specific DNS Suffix  . :
  >   Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit =
Ethernet
  >   Physical Address. . . . . . . . . : 00-0D-60-7A-29-2D
  >   DHCP Enabled. . . . . . . . . . . : No
  >   IP Address. . . . . . . . . . . . : 192.168.1.253
  >   Subnet Mask . . . . . . . . . . . : 255.255.255.0
  >   Default Gateway . . . . . . . . . : 192.168.1.254
  >   DNS Servers . . . . . . . . . . . : 10.0.0.1
  >   Primary WINS Server . . . . . . . : 10.0.0.1
  >   NetBIOS over Tcpip. . . . . . . . : Disabled
  >
  > Ethernet adapter Server Local Area Connection:
  >
  >   Connection-specific DNS Suffix  . :
  >   Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit =
Ethernet=20
  > #2
  >   Physical Address. . . . . . . . . : 00-0D-60-7A-29-2C
  >   DHCP Enabled. . . . . . . . . . . : No
  >   IP Address. . . . . . . . . . . . : 10.0.0.1
  >   Subnet Mask . . . . . . . . . . . : 255.255.255.0
  >   Default Gateway . . . . . . . . . :
  >   DNS Servers . . . . . . . . . . . : 10.0.0.1
  >   Primary WINS Server . . . . . . . : 10.0.0.1
  >
  > Internet access is via a router / firewall with an external dynamic =
ip
  > assigned by the ISP and an internal ip 192.168.1.254
  >
  > I can browse the Internet from the server prior to installing ISA =
Server
  > 2004. After (a seemingly successful) install of ISA Server 2004 I =
can no
  > longer browse the Internet from the server (404 errors) although I =
can=20
  > ping
  > sites such as www.google.co.uk and resolve their ip addresses.
  >
  > On installing the firewall client on a networked pc, the client can =
detect
  > the ISA server but again cannot access the Internet (404 errors).
  >
  > I've been around in circles on this and read everything that I can =
find
  > about ISA 2004 on SBS 2003 R2 without success so any help or =
guidance=20
  > would
  > be most appreciated.
  >
  > thanks
  >
  > Simon
  >
  >
  >
  >=20

------=_NextPart_000_00A2_01CA99CC.5E339F60
Content-Type: text/html;
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

=EF=BB=BF<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8">
<META content=3D"MSHTML 6.00.6000.16945" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Additionally you will need to install =
the ISA=20
firewall client on all workstations</FONT></DIV>
<DIV><BR>-- <BR>Cris Hanna [SBS - MVP] (since 1997)<BR>Co-Contributor, =
Windows=20
Small Business Server 2008 Unleashed<BR><A=20
href=3D"http://www.amazon.com/Windows-Small-Business-Server-Unleashed/dp/=
0672329573/ref=3Dpd_bbs_sr_1?ie=3DUTF8&amp;s=3Dbooks&amp;qid=3D1217269967=
&amp;sr=3D8-1">http://www.amazon.com/Windows-Small-Business-Server-Unleas=
hed/dp/0672329573/ref=3Dpd_bbs_sr_1?ie=3DUTF8&amp;s=3Dbooks&amp;qid=3D121=
7269967&amp;sr=3D8-1</A><BR>Owner,=20
CPU Services, Belleville, IL<BR>A Microsoft Registered=20
Partner<BR>------------------------------------<BR>MVPs do not work for=20
Microsoft<BR>Please do not submit questions directly to me.<BR></DIV>
<BLOCKQUOTE=20
style=3D"PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; =
BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
  <DIV>"Dave Nickason [SBS MVP]" &lt;<A=20
  =
href=3D"mailto:gwdibble@NOSPAM.frontiernet.net">gwdibble@NOSPAM.frontiern=
et.net</A>&gt;=20
  wrote in message <A=20
  =
href=3D"news:u7Q5GnfmKHA.2592@TK2MSFTNGP04.phx.gbl">news:u7Q5GnfmKHA.2592=
@TK2MSFTNGP04.phx.gbl</A>...</DIV>Did=20
  you run the CEICW after installing ISA?&nbsp; If not, please give that =
a try,=20
  <BR>selecting the "do not change" option for anything that doesn't=20
  apply.&nbsp; I'm <BR>not spotting anything out of the ordinary in your =
IP=20
  config.<BR><BR><BR>"Simon Thomas" &lt;<A=20
  =
href=3D"mailto:SimonThomas@discussions.microsoft.com">SimonThomas@discuss=
ions.microsoft.com</A>&gt;=20
  wrote in message <BR><A=20
  =
href=3D"news:689D3205-D534-4D5E-989F-57DAFFCBFE5E@microsoft.com">news:689=
D3205-D534-4D5E-989F-57DAFFCBFE5E@microsoft.com</A>...<BR>&gt;=20
  Hi<BR>&gt;<BR>&gt; I've a clean install of SBS 2003 R2 Premium on a =
box with=20
  two NIC's<BR>&gt; configured as follows:<BR>&gt;<BR>&gt;<BR>&gt; =
Windows IP=20
  Configuration<BR>&gt;<BR>&gt;&nbsp;&nbsp; Host Name . . . . . . . . . =
.. . . :=20
  srv-01<BR>&gt;&nbsp;&nbsp; Primary Dns Suffix&nbsp; . . . . . . . :=20
  MyCompany.local<BR>&gt;&nbsp;&nbsp; Node Type . . . . . . . . . . . . =
:=20
  Hybrid<BR>&gt;&nbsp;&nbsp; IP Routing Enabled. . . . . . . . :=20
  Yes<BR>&gt;&nbsp;&nbsp; WINS Proxy Enabled. . . . . . . . :=20
  No<BR>&gt;&nbsp;&nbsp; DNS Suffix Search List. . . . . . :=20
  MyCompany.local<BR>&gt;<BR>&gt; Ethernet adapter Network=20
  Connection:<BR>&gt;<BR>&gt;&nbsp;&nbsp; Connection-specific DNS =
Suffix&nbsp; .=20
  :<BR>&gt;&nbsp;&nbsp; Description . . . . . . . . . . . : Broadcom =
NetXtreme=20
  Gigabit Ethernet<BR>&gt;&nbsp;&nbsp; Physical Address. . . . . . . . . =
:=20
  00-0D-60-7A-29-2D<BR>&gt;&nbsp;&nbsp; DHCP Enabled. . . . . . . . . . =
.. :=20
  No<BR>&gt;&nbsp;&nbsp; IP Address. . . . . . . . . . . . :=20
  192.168.1.253<BR>&gt;&nbsp;&nbsp; Subnet Mask . . . . . . . . . . . :=20
  255.255.255.0<BR>&gt;&nbsp;&nbsp; Default Gateway . . . . . . . . . :=20
  192.168.1.254<BR>&gt;&nbsp;&nbsp; DNS Servers . . . . . . . . . . . :=20
  10.0.0.1<BR>&gt;&nbsp;&nbsp; Primary WINS Server . . . . . . . :=20
  10.0.0.1<BR>&gt;&nbsp;&nbsp; NetBIOS over Tcpip. . . . . . . . :=20
  Disabled<BR>&gt;<BR>&gt; Ethernet adapter Server Local Area=20
  Connection:<BR>&gt;<BR>&gt;&nbsp;&nbsp; Connection-specific DNS =
Suffix&nbsp; .=20
  :<BR>&gt;&nbsp;&nbsp; Description . . . . . . . . . . . : Broadcom =
NetXtreme=20
  Gigabit Ethernet <BR>&gt; #2<BR>&gt;&nbsp;&nbsp; Physical Address. . . =
.. . . .=20
  . . : 00-0D-60-7A-29-2C<BR>&gt;&nbsp;&nbsp; DHCP Enabled. . . . . . . =
.. . . .=20
  : No<BR>&gt;&nbsp;&nbsp; IP Address. . . . . . . . . . . . :=20
  10.0.0.1<BR>&gt;&nbsp;&nbsp; Subnet Mask . . . . . . . . . . . :=20
  255.255.255.0<BR>&gt;&nbsp;&nbsp; Default Gateway . . . . . . . . .=20
  :<BR>&gt;&nbsp;&nbsp; DNS Servers . . . . . . . . . . . :=20
  10.0.0.1<BR>&gt;&nbsp;&nbsp; Primary WINS Server . . . . . . . :=20
  10.0.0.1<BR>&gt;<BR>&gt; Internet access is via a router / firewall =
with an=20
  external dynamic ip<BR>&gt; assigned by the ISP and an internal ip=20
  192.168.1.254<BR>&gt;<BR>&gt; I can browse the Internet from the =
server prior=20
  to installing ISA Server<BR>&gt; 2004. After (a seemingly successful) =
install=20
  of ISA Server 2004 I can no<BR>&gt; longer browse the Internet from =
the server=20
  (404 errors) although I can <BR>&gt; ping<BR>&gt; sites such as <A=20
  href=3D"http://www.google.co.uk">www.google.co.uk</A> and resolve =
their ip=20
  addresses.<BR>&gt;<BR>&gt; On installing the firewall client on a =
networked=20
  pc, the client can detect<BR>&gt; the ISA server but again cannot =
access the=20
  Internet (404 errors).<BR>&gt;<BR>&gt; I've been around in circles on =
this and=20
  read everything that I can find<BR>&gt; about ISA 2004 on SBS 2003 R2 =
without=20
  success so any help or guidance <BR>&gt; would<BR>&gt; be most=20
  appreciated.<BR>&gt;<BR>&gt; thanks<BR>&gt;<BR>&gt;=20
  Simon<BR>&gt;<BR>&gt;<BR>&gt;<BR>&gt; <BR></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_00A2_01CA99CC.5E339F60--

0
Cris
1/20/2010 6:30:36 PM

Hello Simon,

Thanks for your post and other MVPs suggestions.

If the ISA server is not configured properly, the default Deny rule will block all communications. So please try Dave and Cris suggestion to configure the Firewall Policies(access rules) on server and 
firewall client on workstations. ISA Server 2004 with SP1 is included with Windows SBS 2003 R2. You can install ISA Server 2004 as the firewall for your local network. You should then install the Firewall 
Client on each client computer.

For step-by-step instructions, see "Installing ISA Server 2004 in Windows Small Business Server 2003 R2" at http://go.microsoft.com/fwlink/?LinkId=92396 or on Premium Technologies Disc 1 
(ISAinstallsteps.htm).

Installing ISA Server 2004 in Windows Small Business Server 2003 R2
http://technet.microsoft.com/en-us/library/cc747258(WS.10).aspx

Technet Library - ISA2004
http://technet.microsoft.com/en-us/library/cc302436(TechNet.10).aspx

Hope this helps.



Best regards,
Robbin Meng(MSFT)
Microsoft Online Newsgroup Support


0
v
1/21/2010 9:04:44 AM
Reply:

Similar Artilces:

After Re-Install
HELP!!! After a crash and a re-install of Office we are now getting user name and password errors in Outlook 2002. We can access the same accounts via a www interface with the same account information. PLEASE help. I've downloaded all the service packs for XP and Office and I've tried un-installing and re-installing including deleting all of the profile information I can find and deleting Outlook's registry, but to no avail. I'm obviously missing something. Any help would be fabulous. Please e-mail Monica@ViaSollertia.co.nz Thanks so much!!! Monica ...

cannot install document image writer on windows 7 64 bit from offi
several times i tried to go through the steps to update my microsoft office suite 2007 to allow me to use document image writer with no success. the process i took was: 1. Close all running applications. If you have any Office application running, the driver will not be installed properly. 2. Go to "Control Panel" and "Add or Remove Programs". 3. Click on "Microsoft Office 2003" and then click on "Change". 4. Check "Add or Remove Features" and click "Next". 5. On the bottom of the page check "C...

impossible to access the "news" from outlook 2003
I wanted to set-up my newsgroups access In outlook 2003. I followed the documented procedure (toolbar/standard/customize) from the help menu to add the "News" selection to the "GO" menu. It worked but when I exited Outlook and got back later the "news" menu disappeared. I tried to reinstate it following the same installation procedure but the News option is no more available in the "toolbar/customize list". Looks like a bug. Has anybody faced the same issue ? Is there a workaround to access the Newsgroup interface ? Thanks, Laurent conflicts ...

How do I add vertical lines to separate columns in Outlook 2003 #2
In Outlook 2000, all columns were separated by a gray vertical line. I can't seem to set this up in Outlook 2003. Any help would be appreciated ARe you using Word as the message editor? --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (insert latest virus name here) virus, all mail sent to my personal account will be deleted without reading. After searching google.groups.com and finding no answer, mschwartz asked: | In Outlook 2000, all columns were separated by a gray | vertical line. I can't seem to set this up in O...

OWA to POP, IMAP: OWA access, need pop3, IMAP, or Forwarding
Hi, I have recently been given a new email address by my school, which is only accessible through exchange and OWA. The thing is, I already have an exchange server, and 2 pop accounts already setup into my single profile, which is linked to my blackberry -- everything is already well integrated. Adding this profile or OWA screws everything up. Is there a peice of software I can run that reads my OWA account and forwards it to POP or IMAP? The new OWA won't even let me forward the mail. Thanks for the help. Jeff. On 4 Dec 2006 07:16:39 -0800, "Jeff Sherwin" <subtle@gmai...

How do I transfer Outlook 2003 to my laptop
Is this possible? I bought Office 2007 Home but it doesn't contain outlook. Outlook is on my desktop. Desktop running windows XP on both computers. Thanks "deborah" <deborah@discussions.microsoft.com> wrote in message news:C3C23711-925C-41F9-A3D1-9B2C24DA6083@microsoft.com... > Is this possible? I bought Office 2007 Home but it doesn't contain > outlook. > Outlook is on my desktop. Desktop running windows XP on both computers. > > Thanks Find the disk from which you installed Outlook onto your desktop and put it in the CDROM drive of the laptop....

Money '04
I'm trying to use the 'Money Browser' w/in MSN Money 2004 and get "Page Cannot Be Displayed" or sometimes "Action Cancelled", but I can surf the web just fine with my cable modem...what's up with that? I've read on this forum that other users are having difficulties w/ this particular issue, any resolution would be helpful. I've tried: regsvr32 msxml3.dll in start|run also have un-installed and re-installed cookies enabled ...

Can CRM 4.0 professional run on Windows SBS 2003?
CRM 3.0 shipped in two flavours: CRM 3.0 for Small Business Server, and CRM 3.0 professional. Apparently, CRM 4.0 doesn't come in a "for Small Business Server". Instead, it ships as "professional" and "enterpriese" editions. Has anyone tried running CRM 4.0 on Windows Small Business Server 2003? Andy Hi, I'm running CRM 4.0 workgroup on SBS 2003 R2, didnt have any problems yet. As long as you have your ReportServices right during installation, you should be fine. Alex "Andy" wrote: > CRM 3.0 shipped in two flavours: CRM 3.0 for Smal...

are scripts allowed in exchange 2003?
I used to run a few scripts in exchange 5.5, and now that I'm upgrading to 2003 I can't find how to implement these scripts. How do I keep using my scripts from exchange 5.5 in exchange 2003? Can you give us a bit more information regarding your scripts? Are they VBS accessing WMI information, batch files utilizing resource kit (reskit) utilities, etc. Scripting works with Exchange 2003 and Active Directory...I tinker with VBScripts. I have also used batch scripts to manage Exchange 2000 with the reskit utils. Bob "gigi" <anonymous@discussions.microsoft.com> wro...

how to open port in windows server 2003
hi , i have an exchange server 2003(sp1) with windows server 2003 (sp1) the scenarion is like that my mails are going out side through SMTP filter which is installed on another machine in this software the only port 25 is open, internaly my mails are working fine and i can also receive mails from another domain like hotmail and yahoo , but problem i am facing is that from out side of my network means if i want to check my mails from my home i am facing the problem is that i can send mail but can not receivce mail this happend because i am using smtp protocol for sending mails and pop3 ...

Carry on with Windows Server install
I am starting to like the 2008 server series. Question about the REmote Desktop : How does the licensing work? We might need 2 additional clients. -- Member - Liberal International This is doctor@nl2k.ab.ca Ici doctor@nl2k.ab.ca God, Queen and country! Never Satan President Republic! Beware AntiChrist rising! http://twitter.com/rootnl2k http://www.myspace.com/502748630 Born 29 Jan 1969 Redhill,Surrey,England UK Hello The, There is no change as before, as far as i know, 2 administrative connections and if you need more you have to buy TS CALs and install a TS licensing ser...

Customizing Outlook 2003 toolbar
I want to customize my Outlook 2003 toolbar. I know how to add buttons, but how do I customize the button groupings by adding the vertical slash /separator? I can't find the separator in any of the categories/commands in the customize dialog box. Any help would be appreciated. Thanks Jim "Jim" <kraskamess@dakotacomm.net> wrote: >I want to customize my Outlook 2003 toolbar. I know how to add buttons, but >how do I customize the button groupings by adding the vertical slash >/separator? I can't find the separator in any of the categories/commands in >the ...

Deny Access to Mailbox
Is there any way to deny access to a mailbox for specific users? Essentially my problem is that I want to prevent dom admin A from being able to read dom admin B email from either Outlook or directly from the server. Thanks. neither domain admin should be able to access the other's mailbox...what version of Exchange? do they have SA explicitly or via a group? "Tyler" <anonymous@discussions.microsoft.com> wrote in message news:008b01c3b8f4$20379370$a301280a@phx.gbl... > Is there any way to deny access to a mailbox for specific > users? > > Essentially my ...

Any one have crm 3.0 installation and config certification dumps ,
Hi Folks , If Any one have crm 3.0 installation and config certification dumps , Please post it or send to krishna.919ATgmail.com=20 Thanks=20 Kris=20 Reply =BB Are you refering to this? CRM 3.0 90 Days trial http://www.microsoft.com/downloads/details.aspx?FamilyID=7d418781-69ad-422d-92fa-87fdb2538e2c&DisplayLang=en <krishna.919@gmail.com> wrote in message news:1150431561.738912.313120@g10g2000cwb.googlegroups.com... Hi Folks , If Any one have crm 3.0 installation and config certification dumps , Please post it or send to krishna.919ATgmail.com Thanks Kris Reply � ...

Going Back to 2003
How do I go back to office 2003. Too many problems with the beta -- ray What problems do you have with the beta? Going back can be as simple as uninstalling 2007 and reinstalling 2003, but it is also very likely that you'll run into trouble. I'd only go back if your problems cannot be solved. Patrick Schmid -------------- http://pschmid.net "raymi" <raymi@discussions.microsoft.com> wrote in message news:9721EB11-A922-4FD9-999A-F8B7D69D0D65@microsoft.com: > How do I go back to office 2003. Too many problems with the beta > > -- > ray the best way...

Word problems 2003 and 2007 version
hey everyone both on my main computer and my brothers laptop word isnt working! its so annoying! on my desktop PC i have windows xp and word 2003. after getting a virus which stopped the internet from working i had to do a system restore - which got rid of the virus. but when i click on word it says that "this shortcut only applies to installed products", and when i go to word through program files it says "this product is not installed on this user" - but there is no setup thing i can press - will i need the disc maybe? on my bro's laptop he got the sa...

Excel 2003 Print Issue
I have created a spreadsheet to help with a university engineering assignment and I have added a worksheet that is basically an automatically generated report of all the calculations. I have set the Print Area up in such a way so that the results are printed out in well defined pages (e.g. page 1: title page, page 2: summary of input variables, page 3: summary of calculation results etc). The report is arranged vertically in the worksheet, so the pages are 'stacked' on top of each other. It prints out fine in Excel 2000 and 2002 but I recently upgraded to Excel 2003 and now find tha...

Outlook 2003
We're on Exchange 2003 and have started rolling out Outlook 2003 in place of Outlook 2000. In Outlook 2003 by default all folders come up grouped by day and with solid lines between the messages. Everyone hates these "features" and has made a point of telling me so. Yes, each individual folder can be changed back through the user interface but that's a non-solution for 100 users that have an average of 25 folders each plus the 50 or so public folders as well. Is there any way to change this default behavior in Outlook 2003 so that all folders come up without the solid lines...

Exchange 2003 Enterprise and several mailbox stores
Is there any limitation on how many mailbox stores in a administrative group you can create? For now we have 4 mailbox groups and 1 public folder, when trying to create one more Mailbox-group i get this errormsg: This storage group alreday contains maximum number of stores allowed. ID no: c1034a7a I thought that Enterprise edition had no limit. Kind Regards Peter Kulinski You can create up to 4 storage groups, each containing a maximum of 5 stores. Enterprise Edition has a limit of 20 stores. The 'no limit' you've heard about probably applies to the sizes of each of t...

Outlook 2003 won't open in ie but outlook express does
I just upgraded my harddrive form 120 gb to 400 gb using segates disk utility and when all was done eveything except system restore and the read email link from ie 7 worked fine. OL express would open and run ok but OL 2003 would not, no error just won't open. Doesnt' work in firefox either. Have uninstalled and reinstalled Office, no luck. Have unistalled ie7, no go either. Got system restore to work again by diabling the service from the managment console then starting it from the system restore tab in my computers/proporties. There seems to be some connection from ie to outlook...

problems with toolbar-can't access certan commands i.e.hyperlink
can't access some commands - was working fine - now some commands are in grey - the commands disappeared from the pull down in the commands bar. Help magnus wrote: > can't access some commands - was working fine - now some commands are in grey > - the commands disappeared from the pull down in the commands bar. The hyperlink option may only appear when you are creating a Web Publication in certain versions of Publisher. -- Ed Bennett - MVP Microsoft Publisher http://ed.mvps.org Trial version? You may have run out of time. Some pulldowns only work when you are creating a ...

Exchange 2003 OWA #5
I accidentally killed my default website that contained the exchange virtual directories. Can someone tell me how to recreate them? Thanks ...

outlook 2003 missing emails offline
I am trying to setup a user with an offline folder in outlook 2003. The problem is it does not download all his emails. ON the server it shows he has 200 emails, but in his offline it is only 30. I checked and there is no filters or anything on it. I tried recreating his offline folders and everything, to no avail. Any suggestions? It looks like the emails he is missing are a month or so old, although he has older ones from a few years ago? Did you check to see which folders are set for offline synch? Is this user using Exchange Cached Mode? --� Milly Staples [MVP - Outlook] Post al...

Outlook 2003 "Full Name..." field in contact screen reversed.
Outlook 2003 "Full Name..." field in contact screen reversed. I am using XP, with Outlook 2003. For some reason, all my 800 contacts are having a problem. When I open the contact screen the "Full Name... " field is displaying names backwards. "Mr. John Smith" displays as "Mr. Smith John" I have checked my "Contacts Options" selection for default Full Name order and it correctly displays "First (Middle) Last"... I have noticed that if I delete the name and re-enter it, it displays correctly, however I cannot spend the time to d...

Restricting Domain Logon w/OWA Access
I have multiple general mailboxes in exchange 2003 and would like to deny local logon access to the domain while allowing owa access to these e-mail accounts. I tried solving the problem by allowing only logons to the domain controller and the exchange server from these general mailboxes, but I receive access denied while attempting to log onto owa. Please help... ...