Trust problem: DNS name resolution works, nltest /dsgetdc fails

Hello,

one AD ist 2003 forest level, the second AD is in the 2008R2 forest level.
The connection between the two locations is not limited, all traffic will be 
forwarded to the remote location.
We want to establish a forest trust between both AD's.

Set up conditional forwarders in both AD-DNS which point to one of the 
DNS-Servers of the remote AD. Then we could establish a two way forest trust 
created from the 2003 AD, but if we try to verify this from the 2008R2 AD 
this fails. If we try to establish the two way trust from the 2008R2 AD this 
also fails (typed in the DNS name of the domain, then be requestet to select 
the trust type "with windows domain" because the called name is no valid 
windows domain name; after click to next the trust assistant stops: could not 
find the domain).

Ping (from the 2008R2 location) to the domain fqdn or to the domain netbios 
name of the 2003 AD is successful, this means the conditional dns forwarding 
works. But nltest /dsgetdc:domain-fqdn fails (Error with domain controller 
name: Status = 1355 0x54b ERROR_NO_SUCH_DOMAIN).

A colleague checks the DNS and SRV entries of the remote 2003 AD - these 
"seems" to be ok. But anyway, we (the 2008R2 AD) could successful resolve 
(ping the domain name and the domain servers) but nltest and the trust agent 
doesn't find the remote domain.

Any hints?

Regards,
Rainer
0
Utf
4/7/2010 3:00:02 PM
windows.server.active_director 902 articles. 0 followers. Follow

4 Replies
22138 Views

Similar Articles

[PageSpeed] 59

"Rainer" <Rainer@discussions.microsoft.com> wrote in message 
news:9AAF86A7-8381-44ED-844C-229E981B3D90@microsoft.com...
> Hello,
>
> one AD ist 2003 forest level, the second AD is in the 2008R2 forest level.
> The connection between the two locations is not limited, all traffic will 
> be
> forwarded to the remote location.
> We want to establish a forest trust between both AD's.
>
> Set up conditional forwarders in both AD-DNS which point to one of the
> DNS-Servers of the remote AD. Then we could establish a two way forest 
> trust
> created from the 2003 AD, but if we try to verify this from the 2008R2 AD
> this fails. If we try to establish the two way trust from the 2008R2 AD 
> this
> also fails (typed in the DNS name of the domain, then be requestet to 
> select
> the trust type "with windows domain" because the called name is no valid
> windows domain name; after click to next the trust assistant stops: could 
> not
> find the domain).
>
> Ping (from the 2008R2 location) to the domain fqdn or to the domain 
> netbios
> name of the 2003 AD is successful, this means the conditional dns 
> forwarding
> works. But nltest /dsgetdc:domain-fqdn fails (Error with domain controller
> name: Status = 1355 0x54b ERROR_NO_SUCH_DOMAIN).
>
> A colleague checks the DNS and SRV entries of the remote 2003 AD - these
> "seems" to be ok. But anyway, we (the 2008R2 AD) could successful resolve
> (ping the domain name and the domain servers) but nltest and the trust 
> agent
> doesn't find the remote domain.
>
> Any hints?
>
> Regards,
> Rainer


Did you select a Domain trust, or a Forest trust?

As for DNS resolution between both sides, you have conditional forwarding 
setup, which is one way to do it. Did you set the conditional forwarder on 
EACH of the DC/DNS servers?

Is one domain or the other possibly single label name?

Are any of the DCs multhomed and/or have RRAS installed?

Are there any ISP's DNS addresses in any of the DCs' IP properties?

Are there any firewall rules between the two locations? If you plan on 
setting up firewall rules, 2003 and 2008 use of emepheral ports have been 
changed. It is suggested to allow it wide open, no rules, otherwise expect 
issues.

-- 
Ace

This posting is provided "AS-IS" with no warranties or guarantees and 
confers no rights.

Please reply back to the newsgroup or forum for collaboration benefit among 
responding engineers, and to help others benefit from your resolution.

Ace Fekay, MVP, MCT, MCITP EA, MCTS Windows 2008 & Exchange 2007, MCSE & 
MCSA 2003/2000, MCSA Messaging 2003
Microsoft Certified Trainer
Microsoft MVP - Directory Services

If you feel this is an urgent issue and require immediate assistance, please 
contact Microsoft PSS directly. Please check http://support.microsoft.com 
for regional support phone numbers. 

0
Ace
4/7/2010 11:22:11 PM
Ace,

thanks for your support. Here are the comments to your questions:

Did you select a Domain trust, or a Forest trust?              
Forest Trust

As for DNS resolution between both sides, you have conditional forwarding 
setup, which is one way to do it. Did you set the conditional forwarder on 
EACH of the DC/DNS servers?                                  
The forwarding is “stored in Active Directory” and set to “Replicate to all 
DNS-servers in the organization”

Is one domain or the other possibly single label name?  
No

Are any of the DCs multihomed and/or have RRAS installed?    
No

Are there any ISP's DNS addresses in any of the DCs' IP properties?      
No

Are there any firewall rules between the two locations? If you plan on 
setting up firewall rules, 2003 and 2008 use of emepheral ports have been 
changed. It is suggested to allow it wide open, no rules, otherwise expect 
issues. 
No firewall rules (all ports are opened)

Regards,
Rainer



"Ace Fekay [MVP-DS, MCT]" wrote:

> "Rainer" <Rainer@discussions.microsoft.com> wrote in message 
> news:9AAF86A7-8381-44ED-844C-229E981B3D90@microsoft.com...
> > Hello,
> >
> > one AD ist 2003 forest level, the second AD is in the 2008R2 forest level.
> > The connection between the two locations is not limited, all traffic will 
> > be
> > forwarded to the remote location.
> > We want to establish a forest trust between both AD's.
> >
> > Set up conditional forwarders in both AD-DNS which point to one of the
> > DNS-Servers of the remote AD. Then we could establish a two way forest 
> > trust
> > created from the 2003 AD, but if we try to verify this from the 2008R2 AD
> > this fails. If we try to establish the two way trust from the 2008R2 AD 
> > this
> > also fails (typed in the DNS name of the domain, then be requestet to 
> > select
> > the trust type "with windows domain" because the called name is no valid
> > windows domain name; after click to next the trust assistant stops: could 
> > not
> > find the domain).
> >
> > Ping (from the 2008R2 location) to the domain fqdn or to the domain 
> > netbios
> > name of the 2003 AD is successful, this means the conditional dns 
> > forwarding
> > works. But nltest /dsgetdc:domain-fqdn fails (Error with domain controller
> > name: Status = 1355 0x54b ERROR_NO_SUCH_DOMAIN).
> >
> > A colleague checks the DNS and SRV entries of the remote 2003 AD - these
> > "seems" to be ok. But anyway, we (the 2008R2 AD) could successful resolve
> > (ping the domain name and the domain servers) but nltest and the trust 
> > agent
> > doesn't find the remote domain.
> >
> > Any hints?
> >
> > Regards,
> > Rainer
> 
> 
> Did you select a Domain trust, or a Forest trust?
> 
> As for DNS resolution between both sides, you have conditional forwarding 
> setup, which is one way to do it. Did you set the conditional forwarder on 
> EACH of the DC/DNS servers?
> 
> Is one domain or the other possibly single label name?
> 
> Are any of the DCs multhomed and/or have RRAS installed?
> 
> Are there any ISP's DNS addresses in any of the DCs' IP properties?
> 
> Are there any firewall rules between the two locations? If you plan on 
> setting up firewall rules, 2003 and 2008 use of emepheral ports have been 
> changed. It is suggested to allow it wide open, no rules, otherwise expect 
> issues.
> 
> -- 
> Ace
> 
> This posting is provided "AS-IS" with no warranties or guarantees and 
> confers no rights.
> 
> Please reply back to the newsgroup or forum for collaboration benefit among 
> responding engineers, and to help others benefit from your resolution.
> 
> Ace Fekay, MVP, MCT, MCITP EA, MCTS Windows 2008 & Exchange 2007, MCSE & 
> MCSA 2003/2000, MCSA Messaging 2003
> Microsoft Certified Trainer
> Microsoft MVP - Directory Services
> 
> If you feel this is an urgent issue and require immediate assistance, please 
> contact Microsoft PSS directly. Please check http://support.microsoft.com 
> for regional support phone numbers. 
> 
> .
> 
0
Utf
4/8/2010 10:07:01 AM
Any hints to my last response ?


"Rainer" wrote:

> Ace,
> 
> thanks for your support. Here are the comments to your questions:
> 
> Did you select a Domain trust, or a Forest trust?              
> Forest Trust
> 
> As for DNS resolution between both sides, you have conditional forwarding 
> setup, which is one way to do it. Did you set the conditional forwarder on 
> EACH of the DC/DNS servers?                                  
> The forwarding is “stored in Active Directory” and set to “Replicate to all 
> DNS-servers in the organization”
> 
> Is one domain or the other possibly single label name?  
> No
> 
> Are any of the DCs multihomed and/or have RRAS installed?    
> No
> 
> Are there any ISP's DNS addresses in any of the DCs' IP properties?      
> No
> 
> Are there any firewall rules between the two locations? If you plan on 
> setting up firewall rules, 2003 and 2008 use of emepheral ports have been 
> changed. It is suggested to allow it wide open, no rules, otherwise expect 
> issues. 
> No firewall rules (all ports are opened)
> 
> Regards,
> Rainer
> 
> 
> 
> "Ace Fekay [MVP-DS, MCT]" wrote:
> 
> > "Rainer" <Rainer@discussions.microsoft.com> wrote in message 
> > news:9AAF86A7-8381-44ED-844C-229E981B3D90@microsoft.com...
> > > Hello,
> > >
> > > one AD ist 2003 forest level, the second AD is in the 2008R2 forest level.
> > > The connection between the two locations is not limited, all traffic will 
> > > be
> > > forwarded to the remote location.
> > > We want to establish a forest trust between both AD's.
> > >
> > > Set up conditional forwarders in both AD-DNS which point to one of the
> > > DNS-Servers of the remote AD. Then we could establish a two way forest 
> > > trust
> > > created from the 2003 AD, but if we try to verify this from the 2008R2 AD
> > > this fails. If we try to establish the two way trust from the 2008R2 AD 
> > > this
> > > also fails (typed in the DNS name of the domain, then be requestet to 
> > > select
> > > the trust type "with windows domain" because the called name is no valid
> > > windows domain name; after click to next the trust assistant stops: could 
> > > not
> > > find the domain).
> > >
> > > Ping (from the 2008R2 location) to the domain fqdn or to the domain 
> > > netbios
> > > name of the 2003 AD is successful, this means the conditional dns 
> > > forwarding
> > > works. But nltest /dsgetdc:domain-fqdn fails (Error with domain controller
> > > name: Status = 1355 0x54b ERROR_NO_SUCH_DOMAIN).
> > >
> > > A colleague checks the DNS and SRV entries of the remote 2003 AD - these
> > > "seems" to be ok. But anyway, we (the 2008R2 AD) could successful resolve
> > > (ping the domain name and the domain servers) but nltest and the trust 
> > > agent
> > > doesn't find the remote domain.
> > >
> > > Any hints?
> > >
> > > Regards,
> > > Rainer
> > 
> > 
> > Did you select a Domain trust, or a Forest trust?
> > 
> > As for DNS resolution between both sides, you have conditional forwarding 
> > setup, which is one way to do it. Did you set the conditional forwarder on 
> > EACH of the DC/DNS servers?
> > 
> > Is one domain or the other possibly single label name?
> > 
> > Are any of the DCs multhomed and/or have RRAS installed?
> > 
> > Are there any ISP's DNS addresses in any of the DCs' IP properties?
> > 
> > Are there any firewall rules between the two locations? If you plan on 
> > setting up firewall rules, 2003 and 2008 use of emepheral ports have been 
> > changed. It is suggested to allow it wide open, no rules, otherwise expect 
> > issues.
> > 
> > -- 
> > Ace
> > 
> > This posting is provided "AS-IS" with no warranties or guarantees and 
> > confers no rights.
> > 
> > Please reply back to the newsgroup or forum for collaboration benefit among 
> > responding engineers, and to help others benefit from your resolution.
> > 
> > Ace Fekay, MVP, MCT, MCITP EA, MCTS Windows 2008 & Exchange 2007, MCSE & 
> > MCSA 2003/2000, MCSA Messaging 2003
> > Microsoft Certified Trainer
> > Microsoft MVP - Directory Services
> > 
> > If you feel this is an urgent issue and require immediate assistance, please 
> > contact Microsoft PSS directly. Please check http://support.microsoft.com 
> > for regional support phone numbers. 
> > 
> > .
> > 
0
Utf
4/13/2010 10:33:01 AM
"Rainer" <Rainer@discussions.microsoft.com> wrote in message =
news:487193E7-7635-468A-A5DC-2606C2FC0E7C@microsoft.com...
I am sorry, I missed your response.

Reading back in your original post, and  your response, I assume that =
the Forwarder(s) used on the 2008 side (since you set them to be AD =
Integrated in 2008), are correctly pointing to the 2003 DNS server(s) of =
the 2003 domain you are trying to setup the trust.

I noticed you said when you ping by NetBIOS name, it returns a ping. DNS =
is not used for NetBIOS names, unless you mean you had set a Search =
Suffix for the other domain, and it is resolving by suffixing the =
NetBIOS name to the search suffix of the other domain's domain name, or =
you have WINS in place and have a replication partner to the other =
domain's WINS server?

If nltest is failing from the 2008 side testing communications to the =
2003 side, that will point to a DNS misconfig, as far as I can tell.=20

To test it further, and just for testing, if you remove the Conditional =
Forwarder and create secondary zones for the 2003 domain name on all of =
the 2008 DCs, making sure that the zones transfer, then does nltest and =
the trust work? This step is to try to eliminate whether DNS rsolution =
is a factor here.

Just conjecturing - It could also be based on the DNS names and their =
namespaces. If the DNS domain name such as child.domain.local, yet you =
have a forwarder for domain.local, and there is no domain.local zone =
created, then resolution won't work because it was configured as a =
separate namespace.=20

Can you describe the namespaces on both sides?

Ace


> Any hints to my last response ?
>=20
>=20
> "Rainer" wrote:
>=20
>> Ace,
>>=20
>> thanks for your support. Here are the comments to your questions:
>>=20
>> Did you select a Domain trust, or a Forest trust?             =20
>> Forest Trust
>>=20
>> As for DNS resolution between both sides, you have conditional =
forwarding=20
>> setup, which is one way to do it. Did you set the conditional =
forwarder on=20
>> EACH of the DC/DNS servers?                                 =20
>> The forwarding is =E2=80=9Cstored in Active Directory=E2=80=9D and =
set to =E2=80=9CReplicate to all=20
>> DNS-servers in the organization=E2=80=9D
>>=20
>> Is one domain or the other possibly single label name? =20
>> No
>>=20
>> Are any of the DCs multihomed and/or have RRAS installed?   =20
>> No
>>=20
>> Are there any ISP's DNS addresses in any of the DCs' IP properties?   =
  =20
>> No
>>=20
>> Are there any firewall rules between the two locations? If you plan =
on=20
>> setting up firewall rules, 2003 and 2008 use of emepheral ports have =
been=20
>> changed. It is suggested to allow it wide open, no rules, otherwise =
expect=20
>> issues.=20
>> No firewall rules (all ports are opened)
>>=20
>> Regards,
>> Rainer
>>=20
>>=20
>>=20
>> "Ace Fekay [MVP-DS, MCT]" wrote:
>>=20
>> > "Rainer" <Rainer@discussions.microsoft.com> wrote in message=20
>> > news:9AAF86A7-8381-44ED-844C-229E981B3D90@microsoft.com...
>> > > Hello,
>> > >
>> > > one AD ist 2003 forest level, the second AD is in the 2008R2 =
forest level.
>> > > The connection between the two locations is not limited, all =
traffic will=20
>> > > be
>> > > forwarded to the remote location.
>> > > We want to establish a forest trust between both AD's.
>> > >
>> > > Set up conditional forwarders in both AD-DNS which point to one =
of the
>> > > DNS-Servers of the remote AD. Then we could establish a two way =
forest=20
>> > > trust
>> > > created from the 2003 AD, but if we try to verify this from the =
2008R2 AD
>> > > this fails. If we try to establish the two way trust from the =
2008R2 AD=20
>> > > this
>> > > also fails (typed in the DNS name of the domain, then be =
requestet to=20
>> > > select
>> > > the trust type "with windows domain" because the called name is =
no valid
>> > > windows domain name; after click to next the trust assistant =
stops: could=20
>> > > not
>> > > find the domain).
>> > >
>> > > Ping (from the 2008R2 location) to the domain fqdn or to the =
domain=20
>> > > netbios
>> > > name of the 2003 AD is successful, this means the conditional dns =

>> > > forwarding
>> > > works. But nltest /dsgetdc:domain-fqdn fails (Error with domain =
controller
>> > > name: Status =3D 1355 0x54b ERROR_NO_SUCH_DOMAIN).
>> > >
>> > > A colleague checks the DNS and SRV entries of the remote 2003 AD =
- these
>> > > "seems" to be ok. But anyway, we (the 2008R2 AD) could successful =
resolve
>> > > (ping the domain name and the domain servers) but nltest and the =
trust=20
>> > > agent
>> > > doesn't find the remote domain.
>> > >
>> > > Any hints?
>> > >
>> > > Regards,
>> > > Rainer
>> >=20
>> >=20
>> > Did you select a Domain trust, or a Forest trust?
>> >=20
>> > As for DNS resolution between both sides, you have conditional =
forwarding=20
>> > setup, which is one way to do it. Did you set the conditional =
forwarder on=20
>> > EACH of the DC/DNS servers?
>> >=20
>> > Is one domain or the other possibly single label name?
>> >=20
>> > Are any of the DCs multhomed and/or have RRAS installed?
>> >=20
>> > Are there any ISP's DNS addresses in any of the DCs' IP properties?
>> >=20
>> > Are there any firewall rules between the two locations? If you plan =
on=20
>> > setting up firewall rules, 2003 and 2008 use of emepheral ports =
have been=20
>> > changed. It is suggested to allow it wide open, no rules, otherwise =
expect=20
>> > issues.
>> >=20
>> > --=20
>> > Ace
>> >=20
>> > This posting is provided "AS-IS" with no warranties or guarantees =
and=20
>> > confers no rights.
>> >=20
>> > Please reply back to the newsgroup or forum for collaboration =
benefit among=20
>> > responding engineers, and to help others benefit from your =
resolution.
>> >=20
>> > Ace Fekay, MVP, MCT, MCITP EA, MCTS Windows 2008 & Exchange 2007, =
MCSE &=20
>> > MCSA 2003/2000, MCSA Messaging 2003
>> > Microsoft Certified Trainer
>> > Microsoft MVP - Directory Services
>> >=20
>> > If you feel this is an urgent issue and require immediate =
assistance, please=20
>> > contact Microsoft PSS directly. Please check =
http://support.microsoft.com=20
>> > for regional support phone numbers.=20
>> >=20
>> > .
>> >


0
Ace
4/13/2010 2:45:29 PM
Reply:

Similar Artilces:

How do I create a Range Name?
I want to create different ranges of cells to capture the content and duplicate on another sheet or workbook using a macro. Just select the range of cells, hit Ctrl-F3, and add a name. -- --- HTH Bob (there's no email, no snail mail, but somewhere should be gmail in my addy) "Curious" <Curious@discussions.microsoft.com> wrote in message news:08E2FBF4-5142-4844-B680-41E43AFA8EFD@microsoft.com... >I want to create different ranges of cells to capture the content and > duplicate on another sheet or workbook using a macro. or, select the cells and name in t...

Outlook Connector Beta works with some accounts but others are problems
I just installed the new Microsoft Outlook Connector beta (I'm using it with Outlook 2007 and BCM)and have had a little success and a little failure. It works with two of my Microsoft Office Live email accounts (the free ones) and not with the third (which is also a free one). I also have a MSN account (tdjgordon@msn.com)that I've had for many years and I thought that it definitely work with this one, and it does not. Anyone have a clue how to get the third Office Live account working and most also my trusty MSN account? I should point out that I have also been using the Window...

IMF: stoped working
IMF was working great, then just stopped, all settings look fine, no error messages, email is archiving, just not going into client junk email folders. Any help is greatly appricaited. Is it still enabled on SMTP VS? -- Bharat Suneja MCSE, MCT www.zenprise.com blog: www.suneja.com/blog ----------------------------------------- "John" <John@discussions.microsoft.com> wrote in message news:F75646C1-3918-4B08-B0B4-00946A8E1755@microsoft.com... > IMF was working great, then just stopped, all settings look fine, no error > messages, email is archiving, just not going in...

Worksheet Problem 01-04-10
So I have a couple of issues. I go to open up a file today and try to unhide two worksheets that were hidden, and they are gone. I can still see them in VBA, but cannot open them and they are not visible at all in excel. I also am having trouble inserting a new worksheet. All the options are they, but I am not able to select insert. Any help would be appreciated. CHeck to see if workbook protection is activated. That would prevent you from being able to add new sheets (or unhide). Also, in VBE, check to see if the missing sheets have a visible status of "xlSheetVe...

Working with dates in Excel #2
I have two columns with date (an effective and expiration date), for a pivot table I need to combine these two into one statement "5/1/2003 to 5/1/2004" I created a formula, example (=A1 & " to " & b1), the result is "37742 to 38108 How do I get the # to show as a date I know that if you add an ' in front of a date it shows as text. I have several thousand records and would need to add it to each field. A way to add the ' to all the records would also be an acceptable way for me to go. I just don't want to have to input the ' in each fiel...

CPropertySheet create failing when adding to dialog box
Hi all, I am having problems with a class that I made that inherits from CPropertySheet. I need to add this class to a dialog box with the following code: m_appPropSheet.AddPage(m_saleIllustrationPropPageClientOne); m_appPropSheet.AddPage(m_saleIllustrationPropPageClientTwo); m_appPropSheet.Create(this, WS_CHILD | WS_VISIBLE, 0); m_appPropSheet.EnableStackedTabs(FALSE); m_appPropSheet.ModifyStyleEx (0, WS_EX_CONTROLPARENT); m_appPropSheet->ModifyStyle(0, WS_TABSTOP); m_appPropSheet.SetWindowPos(NULL, 0, 25, 0, 0, SWP_NOZORDER | SWP_NOSIZE | SWP_NOACTIVATE); ...

what version of capicom do i have installed and graceful failing of createobject
Set capicom = createObject("CAPICOM.Utilities.1") Running that produces the following error: Script: C:\path\to\capicom.vbs Line: 1 Char: 1 Error: ActiveX component can't create object: 'CAPICOM.Utilities.1' Code: 800A01AD Source: Microsoft VBScript runtime error My question is two fold. First, why can't I create that object? <http://msdn.microsoft.com/en-us/library/aa388182%28VS.85%29.aspx> states that CAPICOM.Utilities.1 requires you have CAPICOM v2.0 or later installed. How can I find out what version I have installed? ...

Public Folder Permissions Trusted Domains
Setup: We have a 4 separate 2000 active directory domains on the same network. One of the servers runs exchange 2000 and hosts the mail for all domains. There are trusts setup between the exchange server domain and each of the other three domains. Mail works fine, we have duplicate accounts on the exchange server for the mailboxes. Here's the problem: There are public folders that we need to add author permissions to for users that login to the other domains, not the exchange server domain. A user in any domain can add a public folder, and then they have the permnissions as owner, b...

GetPrivateProfileSectionName won't work in VC++.NET 2002
How do I get GetPrivateProfileSectionName function to work in VC++.NET 2002? It works fine in the 2003 version, but I can't get it to work in the 2002 version which is what I use at home. Z.K. Z.K. wrote: > How do I get GetPrivateProfileSectionName function to work in VC++.NET > 2002? It works fine in the 2003 version, but I can't get it to work in > the 2002 version which is what I use at home. > > Z.K. Oh, the error is that it is an undeclared identifier. I am assuming I need to include some header file, but I don't know which one though I did ...

Problems installingOutlook 2002 on new computer
I just got a new computer at work and I'm trying to install Outlook 2002 so I can "Active Sync" my Ipaq 3800 w/ this new computer. Outlook 2002 seemed to installed just fine but when I try to open it, it tells me I need to create a user profile. I have done this about 10 times now and the system doesn't recognize any profiles. It also give a 2nd error message that says that "the server is not available". I am not trying to hook up to a server so I'm wondering if there is a setting somewhere that is incorrect and Outlook is looking for a server. Can a...

Dynamic Named Ranges
I have a chart which displays 30 days worth of data at a time, linked to another workbook. I am charting a dynamic named range in the source file however my chart data disappears every time source workbook is closed (not cool!) need a way around this without using macros.. Apprceiate any help ...

Integration Manager--log file name?
Is there any way to know the name of the log file (we're writing our logs to text file) from within one of the "After" integration events? If we're successful, we need to send the user an email telling them that the event is successful. We're currently cycling through the whole folder to find the latest one, but if there were a variable in the Integration Manager VBScripts that I could use, that would be much better. Thanks. PSC: If I recall correctly, IM has a Document Error and Integration Error event in the integration properties. Rather than looking at the...

[Bitmap] problem loading from array
Hello! I'm trying to load a bitmap from an array using the following code : CBitmap bmp1; bmp1.CreateBitmap(im_data.width,im_data.height,1,24,NULL); bmp1.SetBitmapBits(im_data.length,im_data.data_buf); CClientDC dc(this);//CPaintDC dc(this); CDC bmDC; bmDC.CreateCompatibleDC(&dc); CBitmap *pOldbmp = bmDC.SelectObject(&bmp1); dc.BitBlt(50,150,im_data.width,im_data.height,&bmDC,0,0,SRCCOPY); bmDC.SelectObject(pOldbmp); where im_data.width is the width of the image where im_data.height is the height of the image where im_data.length is the number of bytes in the image ...

Problem using a report from Access2003 to Access2007
I am trying to use a database created with Access 2003 in Access 2007 but have come up with a problem. The database contains a report which produces invoices for sales between two dates. When the report is run the user is asked to input sale date From and To (this is set up in the Invoice Query), Invoice Date and Invoice Start Number - these two are set up as text boxes on the report. Invoice Date conrol source has [Enter Invoice Date] and Invoice Start Number has [Page]+[Invoice Start Number]-1. This works fine in Access 2003 and the invoices come out correctly but in 2007 invoice ...

Need help with cursor spacing problem
> This message is in MIME format. Since your mail reader does not understand this format, some or all of this message may not be legible. --B_3173510125_666133 Content-type: text/plain; charset="ISO-8859-1" Content-transfer-encoding: 8bit Hello: I�m trying to fill in a form that�s MS Word based. I�m using MS Office X on a Mac G4 with system 10.3.4. When I type, the cursor seems to have an extra space between the last letter and the place where I want to put a new one. In other words, I�m unable to align the cursor exactly where I want it to go. It makes typing almost imposs...

INDEX do not work
hi... I have this cell containing {=INDEX(poeng_1;MATCH(9.99999999999999E+307;poeng_1))} It stopped working. It's supposed to fetch the last numer i a column but not the nulls It shows 0 even though it should say 24 right now.. -- Kind regards �yvind Granberg tresfjording@live.no www.tresfjording.com There's nothing wrong with your formula, although it *doesn't* need the CSE entry (if that's what the curly brackets signify), AND it could be shortened to: =INDEX(poeng_1;MATCH(99^99;poeng_1)) OR =LOOKUP(99^99;poeng_1) I would suspect something's differen...

VFW webcam
Hi, I'm using Video For Windows to capture images from creative webcam in my application. This is giving me image in size 640x480. However, i need image in landscape resolution where width is less than height. I tried to squeeze the captured image but its distorting it badly. Any ideas how can we capture images from webcam in desired resolution? Thanks, neo see the amcap sample in DirectShow SDK -- Regards Sheng Jiang Microsoft Most Valuable Professional in Visual C++ http://www.jiangsheng.net http://blog.joycode.com/jiangsheng/ <dhapola@yahoo.com> ???? news:1160125564.284431....

System restore problem
Windows XP Home SP3. I'm trying to do a system restore, by going to Start | Accessories | System Tools | System restore. I select a date, and click next, but nothing happens. I've tried several different dates with no luck. Am I screwed or is there a way to manually force a system restore without using this wizard? Thanks in advance for any help. Craig Try SR in Safe Mode. Why do you want to run SR? Are you having a problem? "Craig Schiller" <cschiller1@earthlink.net> wrote in message news:u9722H$sKHA.5276@TK2MSFTNGP02.phx.gbl... > Win...

y-axis problems
Hello, When I create a bar chart (in powerpoint or excel) on my PC, the last letter on the X axis label gets cut off when I rotate the label to run sideways. It works fine on my laptop, but if I open the file on my PC and click on the chart area, the last letter disappears. This is a very common experience. Some uses add "hard-spaces" which is ANSI 0160 - hold ALT down and type 0160 on numeric pad Other add some nonsense text (three periods) and format it with a color and background to make invisible. Best wishes - Bernard Liengme www.stfx.ca/people/bliengme remove CAPS ...

CHtmlEditCtrl
I'm trying to use this class but documentation about it is minimal. I'd like to know: 1. How shoud I create this control to have edit mode without any margins like after this: <body leftmargin="0" topmargin="0" rightmargin="0" style="color: black; background-color: yellow;" alink="red" link="blue" vlink="navy" > 2. How intercept pressing Enter to make additional operations. 3. How put any text to this control from program (no from file, address. etc.) 4. How set caret to the end of line (for instance a...

My webpage only works in Internet Explorer
I have no idea why other browsers doesn't like my webpage. It's a simple design with a background, and only a textbox that changes when you navigate. Has anyone else experienced the same problems? Please repost your question in the web group along with which version of Publisher you are using and the address of your website, and we will help you there. microsoft.public.publisher.webdesign DavidF "Tine" <Tine@discussions.microsoft.com> wrote in message news:B41BABF1-AEA5-407E-A923-8618E2988592@microsoft.com... >I have no idea why other browsers doesn't lik...

Quit Excel problem
Hi, Can anyone tell me what's wrong with this macro? Its meant to save the spreadsheet (which it does), shut down the worksheet (which it does) and quit excel (which it doesn't!) I wondered whether it had something to do with the worksheet containing the macro shuting before excel executed the quit, but if I take out the ActiveWorksheet.Close, whilst excel closes I get a Dr.Watson application error. Sub Exit_Save() ' ' Exit_Save Macro ' This macro saves the current work and quits the application Application.DisplayAlerts = False ActiveWorkbook.SaveAs _ FileN...

Can anybody tell me how this works?
Set fileObj = CreateObject("scripting.filesystemobject") fileObj.CopyFile strBackEndName, strBackupName, True Stapes That sets a reference to FSO (File System Object), which is part of VB Scripting. It then uses FSO's CopyFile method to make a copy of the file. Now, since I was reading another thread you have going, I'm guessing you want to use this because it doesn't give you the "File In Use" error you're getting through other methods. Be aware that just because FSO's CopyFile method will copy a file that's in use, that doesn't mean it&#...

Problems filtering, spam is killing me
Having both an Exchange 2000 and Exchange 2003 in network. Filtering was working fine before installation of 2003 Receive this message,even though filtering is applied to the virtual SMTP server ip address. "Connection, Recipient, and Sender Filtering must manually be enabled on specific SMTP virtual server IP address assignments as they are not enabled by default." Al ...

Exch 2003/Outlook 2003 inbox sync problem
Greetings, After several hardware problems on a SBS Server 2003 I can no longer sync my inbox with Outlook 2003? All other folders sync just fine. After a manual sync the properties of the inbox show 147 items on the server and 0 items in the off-line folder. I have deleted the .ost file and had outlook recreate it -- no change. I updated to sp1 -- no change. I logged in on a different box with OL2003sp1 -- no change. ANY help or pointers are appreciated. -Steve S. ...