Messenger emoticons - Adding from one laptop to another, wont show up!

I have changed laptops and I did grab the old laptops custom emoticons
folder (all in dt2 and id2 file endings.) But when i copy everything in
the folder and add it to my new laptops custom emoticons folder... they
get added (i.e. show up in the folder) but the images/gifs or names dont
show up on the actual msn... *what gives*? 

Do I have to change the dt2 endings to gif or jpeg and go to "create" in
msn for each of them to add them in? (I tried with one and it worked) 

Only problem is i have alot, like 203 dt2 files so changing the ending
to .gif and adding each singularly to my msn will take forever!

Anyone help?

(also if anyone especially knows -WHY- it wont shpw up even though i
added it to the folder...) 

P.S. I have Vista and no idea of my msn or wlm as its now called...


-- 
Wrayth
0
Wrayth
4/14/2010 1:09:01 PM
windows.live.messenger 427 articles. 1 followers. Follow

3 Replies
517 Views

Similar Articles

[PageSpeed] 20

I may be able to help with some of the emoticons depending on how you created 
them.   I've not tested this on the latest version, but in theory it should 
work. If they were created from images you saved on the machine prior to 
creating the emoticons you may be able to get them back fairly easily - in 
other words, if you had to browse and specify the filepath when you created 
the custom emoticon.

If they were created in this way, try copying the folder(s) that contained 
all the original images and put them in the same location (i.e. My Pictures) 
as on the old laptop.  If it's going to work, the key is it needs to be the 
same filepath as on the old machine.  The info in WLM that you pulled over 
already basically contains the shortcut to the image.  If the image isn't in 
the same place, you may see the emoticon listed, but there won't be an image. 
 By putting the images where WLM wants to look for them, you may be able to 
get them back easily.

If the emoticons were added as a copy from conversations, I'm not entirely 
sure if there is a way (or at least an easy way) to do it.  Maybe someone 
else will have more info on that side of things. 

Let me know if this works for you :)



"Wrayth" wrote:

> 
> I have changed laptops and I did grab the old laptops custom emoticons
> folder (all in dt2 and id2 file endings.) But when i copy everything in
> the folder and add it to my new laptops custom emoticons folder... they
> get added (i.e. show up in the folder) but the images/gifs or names dont
> show up on the actual msn... *what gives*? 
> 
> Do I have to change the dt2 endings to gif or jpeg and go to "create" in
> msn for each of them to add them in? (I tried with one and it worked) 
> 
> Only problem is i have alot, like 203 dt2 files so changing the ending
> to .gif and adding each singularly to my msn will take forever!
> 
> Anyone help?
> 
> (also if anyone especially knows -WHY- it wont shpw up even though i
> added it to the folder...) 
> 
> P.S. I have Vista and no idea of my msn or wlm as its now called...
> 
> 
> -- 
> Wrayth
> .
> 
0
Utf
4/14/2010 9:31:01 PM
By the way, if you use this method, you'll want to ensure those dt2 and id2 
file extensions in the WLM folders are intact. You don't want them changed to 
anything else or the emoticons probably won't even show up in the listing.

"patndoris" wrote:

> I may be able to help with some of the emoticons depending on how you created 
> them.   I've not tested this on the latest version, but in theory it should 
> work. If they were created from images you saved on the machine prior to 
> creating the emoticons you may be able to get them back fairly easily - in 
> other words, if you had to browse and specify the filepath when you created 
> the custom emoticon.
> 
> If they were created in this way, try copying the folder(s) that contained 
> all the original images and put them in the same location (i.e. My Pictures) 
> as on the old laptop.  If it's going to work, the key is it needs to be the 
> same filepath as on the old machine.  The info in WLM that you pulled over 
> already basically contains the shortcut to the image.  If the image isn't in 
> the same place, you may see the emoticon listed, but there won't be an image. 
>  By putting the images where WLM wants to look for them, you may be able to 
> get them back easily.
> 
> If the emoticons were added as a copy from conversations, I'm not entirely 
> sure if there is a way (or at least an easy way) to do it.  Maybe someone 
> else will have more info on that side of things. 
> 
> Let me know if this works for you :)
> 
> 
> 
> "Wrayth" wrote:
> 
> > 
> > I have changed laptops and I did grab the old laptops custom emoticons
> > folder (all in dt2 and id2 file endings.) But when i copy everything in
> > the folder and add it to my new laptops custom emoticons folder... they
> > get added (i.e. show up in the folder) but the images/gifs or names dont
> > show up on the actual msn... *what gives*? 
> > 
> > Do I have to change the dt2 endings to gif or jpeg and go to "create" in
> > msn for each of them to add them in? (I tried with one and it worked) 
> > 
> > Only problem is i have alot, like 203 dt2 files so changing the ending
> > to .gif and adding each singularly to my msn will take forever!
> > 
> > Anyone help?
> > 
> > (also if anyone especially knows -WHY- it wont shpw up even though i
> > added it to the folder...) 
> > 
> > P.S. I have Vista and no idea of my msn or wlm as its now called...
> > 
> > 
> > -- 
> > Wrayth
> > .
> > 
0
Utf
4/14/2010 9:46:02 PM
nah, i copied them from conversations! :) 

I ended up copying the folder, pasting it back in objectstore (? cant
remember exact name) but converting all the dt2 files into gifs or
jpegs. (which wont show up as thumbnails, the image itself, but all
grand) and then adding them through 'create'. time consuming, but it
worked. More time consuming because i had to rename each image so i knew
what it was, since as i said i got the 'generic' jpeg or gif thumbnail
not the actuall image itself! pffft.


-- 
Wrayth
0
Wrayth
4/16/2010 7:03:09 PM
Reply:

Similar Artilces:

Adding an address to a Contact List
The client is using Outlook 2003 SP2. I know you can click on an email address in an email and add it as a contact to my main Contacts list. Is there a way to do the same task but add it to my other Contact Lists already setup as an addressbook...? Thanks, Tom... Tom Karpowski wrote: > The client is using Outlook 2003 SP2. > I know you can click on an email address in an email and add it as a > contact > to my main Contacts list. > Is there a way to do the same task but add it to my other Contact Lists > already setup as an addressbook...? > >...

Outlook Express works, Outlook doesn't on only one XP system
I have two XP client systems and my own Linux mail server. The XP Pro system can use Outlook to access mail. But the XP Home system can use Outlook Express but not Outlook, although setup seems the same. When sending a test message in Outlook, it finds the server, but both send and receive fail, saying the server didn't respond (check ports and SSL). Not using SSL, and the ports are standard. What's more, Outlook Express on the same client connects and works fine. I've checked the DNS, the routing, ping, firewall, etc. (XP firewall disabled, Linux firewall open to LAN.) What's ...

Showing "Meeting point" of lines in Chart
Hi, I am trying to create a chart (with a data from a table). I'm using excel 2003. I manage to do it pretty well, I'm just facing one problem: I have 2 lines which are crossing eachother in a curtain point. Is there an option to show this exact point on the chart? (meaning, with the exact X and Y location) I couldn't find such option in the chart properties and settings... Many thanks! JJ. -- jinjon ------------------------------------------------------------------------ jinjon's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=28903 View this thr...

Adding cells with a particular comment
Hi all, is there any simple to add all cells in a row which have a particular comment without using macro. pls help. Regards, NC HI, Use the SumIF function -- anurag. ----------------------------------------------------------------------- anurag.d's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=895 View this thread: http://www.excelforum.com/showthread.php?threadid=31476 well i can use it for particular values but how to use it with comments. My problem is a particular comment for e.g "reject" or "accept" ia added to that cell, & ...

Entourage won't switch when MS office and messenger are already closed!
When using Entourage every once in a while while my husband and I switch our email acounts we get get a message to close all MS office programs including messenger. NONE of these programs are open! When I force close the program I still get the same message when I reopen it. I must restart my computer to fix this problem. Is this a bug? Any once else have this problem? On 1/31/07 5:19 PM, in article 1170292740.191794.90830@a34g2000cwb.googlegroups.com, "aebaron@earthlink.net" <aebaron@earthlink.net> wrote: > When using Entourage every once in a while while my husband ...

Copy from one publisher document to another
I am trying to help my father. He has created a bunch of individual publisher documents that he is now copying and pasting into one publisher document with multiple pages (he didn't know he could add pages originally). We are doing this by opening publisher twice and selecting all of an individual page and then copying. We then paste it into a blank page in the new multiple page publication. Our problem is that when we paste the items don't always land centered on the new page. Can anyone help us with this? My dad had Publisher 2003. Thanks, Barbara Select all, Cntrol A, then ...

in MS EXCLE how we can protect only one cell?
plz do repl me soon Hi First select all of the cells in the Sheet>Format>Cells>Protection>remove the check mark form Locked. Next select the single cell you want to be locked>Format>Cells>protection>check Locked. Tools>Protection>Protect Sheet (optionally provide a password - remember to write it down somewhere of you do) -- Regards Roger Govier anu khan wrote: > plz do repl me soon EXCEL 2007 This assumes that you wish to protect cells D 83 to D 85. If you wish to protect just one cell replace D 83 to D 85 (below) with the cell ...

report showing email sent
Is there any way to report on # of email sent by each user? Sounds like there's a default report that will provide this in SBS, but I'm running Exch 2K3 Std. I was hoping there was an option built into exchange, but it seems like I'll need to use a 3rd party tool. Anyone know a way to generate this type of report from Exchange? Thanks 3rd party, or write something yourself that is able to grep this information out of the message tracking logs and present it in a readable format :-) Seriously though, 3rd party is really what you need to look at for this type of reporting....

Menu wont delete!
My application uses a CMDIFrameWnd to display documents. The documents are generated in a CMDIChildWnd object. The problem is the the MDI child (i think) is creating an extra menu on top which I dont need. I tried deleting the menu inside the OnCreate method, but it does not get rid of the menu. Here is how my application looks right now with two menus at the top. http://www.limefocus.net/screenshot4.jpg Here is a snippet of code that I used to delete the top menu: int CChildFrame::OnCreate(LPCREATESTRUCT lpCreateStruct) { this->GetMenu()->DestroyMenu(); this->SetMenu(NUL...

How can I send a set of files, one file per email, automatically?
I need to send about 40 files to one or two people. I'm willing to do this in Eudora or in Outlook Express or Outlook. The problem is that these files are each relatively large: around 25MB each. Combining them into one file would be prohibitive. So I want to send 40 emails, each with one file. Does either of these mailer programs make that task possible? Of course, doing it manually would not be a reasonable option. Outlook should be able to do that with a batch file but you might want to find another way of getting that much data (approx 1GB) to the recipients like via FTP serve...

make cell show blank when total is zero
Here is my formula: =COUNTIF(OFFSET('Daily MP'!$A:$A,0,MATCH(H$3,'Daily MP'!$5:$5,0)-1),"*" & $B8 & "*") When the total is zero, how do I show the cell as blank instead of having a 0 show in the cell? Hi you could use a custom format such as 0.0;-0.0; -- Regards Frank Kabel Frankfurt, Germany "jtinne" <jtinne@discussions.microsoft.com> schrieb im Newsbeitrag news:0B58C97D-34AF-43FA-AFB7-51C90ABD3363@microsoft.com... > Here is my formula: > =COUNTIF(OFFSET('Daily MP'!$A:$A,0,MATCH(H$3,'Daily MP'!$5:$5,0)-1),&...

Mail forwarding to another server
Hi, Is there any way to forward all mails for a particular user from exchange server to another mail server. Any help would be great. Thanks and regards, Shammy. Hi Create a contact with the external address of the user then on the users account in Active Directory User & Computers | Exchange General | Delivery Options | Forward to: click modify and point to your newly created contact. Regards -- Ben Hoffman MVP Exchange http://www.exchangeis.com "SHAMMY" <SHAMMY@discussions.microsoft.com> wrote in message news:170FE8CA-1780-484F-B9C3-377669F5732C@microsoft.com... ...

Copy Posts from one Public Folder to Another
I have an Exchange 2003 Public folder tree that has multiple levels. I have a need for users to Post to one public folder and then have a copy of that Post copied to another public folder automatically. I have set this up for emails (plain forwarding) and it works fine but I have yet been able to get the Posts to duplicate to the other folder. Does anyone have any ideas? Your help is greatly appreciated. Thanks Glenn There are two ways to forward email out of a public folder: 1. Used a rule on the public folder. As owner of the public folder go to properties and to the folder assistant ...

I open one excel worksheet, PERSONAL.XLS also opens, why?
How do I stop Excel from opening a blank worksheet called PERSONAL.XLS each time I open one of my Excel files? Take it out of your XLSTART directory. By default, Personal.xls is the name of the file that XL stores macros in. It's usually hidden (Window/Hide). In article <AF5A9FE8-BE5F-46A6-B0AF-9CB93D80DC8C@microsoft.com>, "harry" <harry@discussions.microsoft.com> wrote: > How do I stop Excel from opening a blank worksheet called PERSONAL.XLS each > time I open one of my Excel files? ...

Adding a new Excel template
How do I add a template to a file location on my computer so it appears in the Spreadsheet Solutions tabe when I click File > New and then click On my computer... in the right-hand pane? I've dropped an .xlt to this location on my computer [1]; this appears to be the location from where the Spreadsheet Solutions tab seems to draw the templates for its display; however, the template I dropped in there doesn't appear in the panel. [1] C:\Program Files\Microsoft Office\Templates\1033 I used windows start button|search to look for "spreadsheet solutions" For me (xl200...

Show prices with detail on Account Statements?
I am customizing statement.xml. I really need to show prices next to each item in the detail. Is this possible? Even with the variable AccountStatement.Activities.FullDetails, I just get the description of the item. Because this store is a pharmacy, customers want to know that they bought a prescription for $20.00 and a bottle of aspirin for $5. The transaction total of $25 is not good enough. Anyone know a way to show prices for each item within a transaction on a statement? Cheers! Steve Steve, Without looking, I would say no. That's the purpose of a receipt / invoice. A stat...

Determine if another cell is hidden in a Formula
Hi! I would like to display a special message in a cell when another cell is hidden. Is it possible? Something like (in cell A2): =If(IsHidden(A1), A1, "") I guess I could do it with a user function... but if I use that in a lot of cells (hundreds) it might significantly slow down the refresh speed... Any thoughts ? J Whales ...

One Line of Data Per Page of Report
When viewing/printing reports reports we are only getting one line of data per page. So instead of having a 5 page report with 60 entires we have a 60 page report with 1 entry per page. Is there an easy way to solve this probelm? We are not very familar with access and need this problem solved. Thanks! On Thu, 17 Jan 2008 11:07:03 -0800, Coutu <Coutu@discussions.microsoft.com> wrote: >When viewing/printing reports reports we are only getting one line of data >per page. So instead of having a 5 page report with 60 entires we have a 60 >page report with 1 entry per pag...

adding namespace for an XPathDocument
I have read the messages about adding namespaces, but have not found how to do so when using an XPathDocument instead of an XmlDocument. I have an application that writes a dataset using WriteXML. The file contains a default namespace. A second application reads the file using the XPathDocument Load method. My Select expression will not work with the default namespace. I am very new to this and would appreciate any help! LuAnn Found the answer... XPathDocument doc = new XPathDocument( "name of XML file"); XPathNavigator nav = doc.CreateNavigator(); XmlNamespaceManager ns = n...

CPropertySheet create failing when adding to dialog box
Hi all, I am having problems with a class that I made that inherits from CPropertySheet. I need to add this class to a dialog box with the following code: m_appPropSheet.AddPage(m_saleIllustrationPropPageClientOne); m_appPropSheet.AddPage(m_saleIllustrationPropPageClientTwo); m_appPropSheet.Create(this, WS_CHILD | WS_VISIBLE, 0); m_appPropSheet.EnableStackedTabs(FALSE); m_appPropSheet.ModifyStyleEx (0, WS_EX_CONTROLPARENT); m_appPropSheet->ModifyStyle(0, WS_TABSTOP); m_appPropSheet.SetWindowPos(NULL, 0, 25, 0, 0, SWP_NOZORDER | SWP_NOSIZE | SWP_NOACTIVATE); ...

domain added then removed from exchange but emails still route to exchange ?
Hi, Was wondering if someone can explain this: added external domainA to accepted domains added domainA mail address to users mailbox (mx was not changed) sent email from mailbox/account/domainB (hosted on exchange server) to domainA , arrived in users mailbox on exchange as expected removed domainA from accepted domains removed domainA email address from users mailbox to domainA , arrived in users mailbox on exchange as expected, arrived in users mailbox, this was not expected. When using Outlook (domainB exchange accounts) and entering the email address user@domainA.co...

Adding links to the manager taskpad
Hi, Trying to find out if it is possible to add custom links to either the store or HQ manager taskpad, and if so how. The HTML pages can quite easily be edited to add a href but then how to actually fire off an add-on? For example the 'Items' screen in the Store manager taskpad has the HTML line <a href="createnewitem">New Item</a> how is "createnewitem" used to fire off the Create New Item screen? thanks dave I would also love to know how the taskpad works in this respect. I was thinking of running the RMS Manager as a ...

Sum formula is not adding up properly
I am summing up hours in Excel and the sum formula is not working Properly. For 2 of my 5 cells are adding correctly, but the other 2 when added to the formula throw the entire thing off. They are all formatted the same in 13:33 format to measure the # of hours spent on an activity. What would the reason be that two of them are not working? (it is almost like exel is substracting hours when these 2 cells are added) No real problem. Your math is probably fine; formatting needs fixing. Select the cell with the sum in it. Format this cell as Time 37:30:55 -- Gary's Student &quo...

Dotnnetnuke 5.0 adding a new page
If you need the basics on how to add a new page to dotnetnuke you can follow this link, this is also a great website for more dotnetnuke information. http://www.hostmyservices.com/SupportPages/HowtoAddanewWebPage.aspx Thank you HostMyservices.com ...

Move Exchange mailboxes from one Domain to another.
Okay, this is the scenario... I got called in to fix a big mess. I am not the one that set this up! (Just wanted to clear that up. ;)) Windows 2003 network.. 2 Domains Domain one: Active Directory DNS DHCP File Server Domain two: Active Directory DNS Exchange Both domains are under separate forests. The person that set this up setup duplicate user accounts under both domains. Why he didn't put the exchange server under the same domain, I have no clue. I just figure he didn't know what he was doing. So what I have is everyone logging in to Domain one to do their everyday work ...