Why doesn't Windows Live Mail delete read mails

I have Windows Live Mail setup where it should not leave mail on the 
server but that doesn't matter because Windows Mail seems to ignore that 
preference.  

Even though I've read an email I still have to mark them for deletion 
using Windows Live Mail or Windows Mail.  This is also true using other 
email client software no emails are removed from the servers despite 
preference settings.  

I'm sure the same applies to Newsgroups, so I get the feeling I'm reading 
some of the same headers again.

0
noi
2/27/2010 11:44:54 PM
windows.live.mail.desktop 2735 articles. 9 followers. Follow

4 Replies
954 Views

Similar Articles

[PageSpeed] 51

Each email client has to have the 'Leave a copy...' unchecked.

The account is pop3?
-- 
Ron Sommer
MS MVP- Windows Live Mail

"noi ance" <noi@siam.com> wrote in message 
news:hmcapm$qh1$2@news.eternal-september.org...
> I have Windows Live Mail setup where it should not leave mail on the
> server but that doesn't matter because Windows Mail seems to ignore that
> preference.
>
> Even though I've read an email I still have to mark them for deletion
> using Windows Live Mail or Windows Mail.  This is also true using other
> email client software no emails are removed from the servers despite
> preference settings.
>
> I'm sure the same applies to Newsgroups, so I get the feeling I'm reading
> some of the same headers again.
> 
0
Ron
2/28/2010 12:57:52 AM
If all units with the same account in all email clients are configured to not leave on the server then access the account/check 
settings  in the web UI available from the account provider.


-- 
  ...winston
  ms-mvp mail

"noi ance" <noi@siam.com> wrote in message news:hmcapm$qh1$2@news.eternal-september.org...
> I have Windows Live Mail setup where it should not leave mail on the
> server but that doesn't matter because Windows Mail seems to ignore that
> preference.
>
> Even though I've read an email I still have to mark them for deletion
> using Windows Live Mail or Windows Mail.  This is also true using other
> email client software no emails are removed from the servers despite
> preference settings.
>
> I'm sure the same applies to Newsgroups, so I get the feeling I'm reading
> some of the same headers again.
> 
0
winston
2/28/2010 3:22:05 AM
On Sat, 27 Feb 2010 18:57:52 -0600, Ron Sommer typed this message:

> Each email client has to have the 'Leave a copy...' unchecked.
> 
> The account is pop3?

Yes the accounts are pop3 and the client is "Leave a copy " are unchecked.

0
noi
2/28/2010 11:29:20 PM
On Sat, 27 Feb 2010 22:22:05 -0500, ...winston typed this message:

> If all units with the same account in all email clients are configured
> to not leave on the server then access the account/check settings  in
> the web UI available from the account provider.

Other email client software (Thunderbird) deletes the email from the Pop3 
accounts. I will definitely check the web UI accounts again.

0
noi
2/28/2010 11:31:21 PM
Reply:

Similar Artilces:

When AddIn Unchecked Delete It's Tools Menu Item How?
I have an Add-In xla that has created a menu Item on the Tools Menu with the following code in the xla project. Private Sub Workbook_Open() ....... Set NewItem = Application.CommandBars(1) _ .Controls("tools").Controls.Add NewItem.Caption = MenuItemName NewItem.OnAction = MenuItemMacro NewItem.BeginGroup = True ..... end sub If the Add-In is subsequently unchecked in Tools->Add-Ins How do I delete the menu Item from the Tools Menu? Just unchecking just left the menu item on the tools menu creating an error when clicked. If Tried Private Sub Workbook_Close() Appl...

u/grade from windows 2000 to XP
Novice user here -- Upgraded from windows 2000 pro to xp pro. Have outlook 2000, and after upgrading lost all folders and previous emails. Is there a way to restore them? Any help would be GREATLY appreciated. Thank you. An upgrade should not have lost any data, unless you did a clean install. search for *.pst, to include hidden files. "Jen" <anonymous@discussions.microsoft.com> wrote in message news:18a601c4ac7d$59d2e760$a401280a@phx.gbl... > Novice user here -- Upgraded from windows 2000 pro to xp > pro. Have outlook 2000, and after upgrading lost all > fol...

Removing Windows 2000 SBS Server from domain
Hi All, I've heard some horror stories about removing Windows 2000 SBS server from the domain. The machine is legacy, does not run exchange. Only runs SQL server for a legacy app. All the roles have been transfered to another domain controller for over a year. I am looking at the easiest way to demote this computer without removing it from the domain. We are looking to put Exchange 2010 in the domain and we cannot do this with this server being a domain controller. Any advice appreciated. You're outta luck. SBS (all versions) _must_ be a DC and hold all FSMO ...

Scheduling E-Mails
How do I go about Scheduling times for E-mails to be sent? I have Outlook 2003. Take a look here, it may help: http://www.slipstick.com/dev/olforms/skedrpt.htm --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (insert latest virus name here) virus, all mail sent to my personal account will be deleted without reading. After searching google.groups.com and finding no answer, Paula Dawn asked: | How do I go about Scheduling times for E-mails to be sent? I have | Outlook 2003. Take a look here, it may help: http://www.slipstick.co...

Why does Outlook delete my remarks when sending an attachment?
When I am working in a Word, Powerpoint, or Excel file and I use the email link from that program, any remarks I put in the email are deleted before it is sent. The recipient's version of the email does not have any remarks in it. I am using Outlook 2007 with a classification Add-in. This does not happen when I use Outlook to create, reply to, or forward emails; it only happens when I send an attachment using the email link in the Microsoft program. It does not happen when I use the email link in Adobe Reader or other non-Microsoft programs. Does anyone know why Outlook ...

schedule for auto mail
I want to configure schedule on exchange server 2003 to send auto mail for our users. I will enter subject and contents and send date&time , exchange will send this mail to our users periodically like end of the months. ...

unable to send mail with or without attachment
I have an email address with BT and find I am unable to configure Windows Live Mail to send emails. I can receive them fine, but when I try to send I get an error message saying it is unable to support SSL. I'm a bit of a novice and don't really know what this means, so would appreciate any help in this matter. Tools | Accounts | Mail | Properties | Advanced. Have you unchecked the SSL options? -- Bruce Hagen MS-MVP [Mail] Imperial Beach, CA "Haroon rashid" <Haroon rashid@discussions.microsoft.com> wrote in message ne...

How to view incoming / outgoing e-mails
Is there a way to view incoming and outgoing e-mail using exchange 2003 on the small business server? I need to be able to see this in real-time. Thanks In news:tbfrg1htn881sh589ns3ha2mnnrorudi2l@4ax.com, Jon L. Miller <jlmiller@mmtnetworks.com.au> typed: > Is there a way to view incoming and outgoing e-mail using exchange > 2003 on the small business server? > I need to be able to see this in real-time. > > > Thanks You can look at your queues, but I'm not sure that addresses your question. What exactly is it you want to see? Contents of mail? You can use me...

unable to Mail Merge in managed environment
We are managing all our OSX 10.2.6 machines via MCX (aka WGM) and=20 when any of the students or teachers try to do a mail merge with Office=20 v.X (10.1.3 updates) it fails. When they click on the button to Get = data,=20 they can navigate through their files & folders and pick the excel=20 spreadsheet they have created and as soon as they click ok Open, they=20 get an error that says "Unable to open data source" and that's it. If I = perform the exact same task with the exact same files on an=20 unmanaged machine it works just fine. I have done chmod 777 on=20 the Mi...

Windows 7: Vertical dotted lines in Explorer?
Hello, is there any way to make the vertical dotted lines connecting the folders/directories in the left-hand Explorer bar visible? The functionality must be present in Windows 7, as seen in regedit: http://www.unawave.de/medien/Windows-7/Tipps/Registry-Key-0CD7A5C0-9F37-11CE-AE65-08002B2E1262.png http://www.unawave.de/windows-7-tipps/zip-ordner.html Is there such a secret setting somewhere inside Windows? TIA Karsten PS: Is there a Windows 7 NG anywhere? Karsten Wutzke <kwutzke@web.de> wrote: >PS: Is there a Windows 7 NG anywhere? The MS web forums, where t...

Money Problem in Vista FIXED
Hello: I just spent a couple days trying to fix MS Money and after an 88 minute call to MS Support, we finally fixed it. I want to pass this on, and hopefully someone can put this in one of the FAQs as well. I am using Windows Vista Ultimate 32 bit. I had this problem in MS Money Deluxe 2007, however, I then went and bought MS Money Plus Deluxe thinking that installing a newer version would work, but this did not make any difference. My problem was, whenever I would update my bank information, MS Money would stop working and close down. Also, the background application would stop as w...

Size of plot area expands when Chart Title is deleted
Hi, I have a worksheet with about 8 charts on it. On all but 1 chart, when I delete the Chart Title, the plot area expands. Can anyone tell me why this happens? I'm no chart expert and I can't seem to find any obvious setting that would control that behavior. -- TIA Chuck M. If you have not manually adjusted the plot area size, Excel considers it the default size. This default size changes based on whether there are axis titles, a chart title, and a legend. Adding or removing any of these features causes the Excel to change the plot area, To prevent this behavior, change the ...

IE 8 Problems on Windows 7 64 bit
I am running Win7 64bit on an ASUS P6TD with 12GB of RAM IE 8 (32 bit) was installed by the default install from the Win7 DVD I am having very unusual problems in that every new tab that I open results in a new instance of iexplore.exe *32 as shown by the task manager. Whats is worse is that the instances never close. When I do close (either a tab or the entire IE8 app) the task manager shows that all of the instances stay active in memory. And random occurances of a message box appears that says "A tab has been recovered" Sometimes if I had been viewing a video that...

MS Publisher/mail merge
I am running office 2000 and WINDOWS 98, and Publcisher 2000, When I tried to run mail merge, I receive a response "Cannot continue mail merge" and the insert field codes from files does not come up. I have tried to reload Publisher 2000 to repair the files (assuming that this was the problem) and I have tried to match the problem against the help available for this topic on the Microsoft site. I am completely stymied. I have used this software for the last five years and never have had a problem merging from WOrd files into Merged documents on Publisher. questions: 1. Is it a gl...

How do you reset windows size to default?
How do you reset windows explorer size to default? I mean the size of the windows explorer right after you installed Windows, and you have not resized it. On Fri, 02 Apr 2010 02:05:43 -0700, Peter <peter@nomorenewspamin.ca> wrote: How do you reset windows explorer size to default? I mean the size of the windows explorer right after you installed Windows, and you have not resized it. Hi Peter Den 07.04.2010 kl. 12:55 skrev Peter <peter@nomorenewspamin.ca>: > On Fri, 02 Apr 2010 02:05:43 -0700, Peter <peter@nomorenewspamin.ca> > wrote: > > H...

Deleting Blank Characters in a Cell
I have a list of names with email addresses of attendees of a seminar series that I am trying to compile into a list that can be copied and pasted into an email (using BCC as the methodology for emailing). The challenge that I have is that when these files were exported from the database to excel (not sure how), all of the cells contain exactly 100 characters even though the email address may only contain 13-20 characters. Is there a way to "trim" the blank characters after the last character that is used by a letter instead of blank character field? Thanks in advance! PZan --...

delete a too-large message
when I click on the message and press delete, I receive an error msg "Can't open this message. Outlook has begun transmitting" this message has a VERY large attachment (pictures) Create a new mail profile. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (insert latest virus name here) virus, all mail sent to my personal account will be deleted without reading. After searching google.groups.com and finding no answer, new pmv asked: | when I click on the message and press delete, I receive an error msg | "Can&#...

Delete Field in Backend Database
Access 2007 user looking for code that will delete a field from a specified table on a backend database. AND/OR...change the Field Size on an existing field. Thanks! -- DT No user should have this ability. This is a recipe for disaster!!!! Anywho, To delete a field you'd do something along the line of Dim db As DAO.Database Dim tdf As DAO.TableDef Set db = CurrentDb set tdf = db.TableDefs ("YourTableName") tdf.Fields.Delete ("YourFieldName") or using SQL, something like Db.Execute "ALTER TABLE YourTableName " & _ ...

Deleting blank records when aform is closed or a button is click.
We are have a somewhat of an annoying problem with one of our database forms. Everytime we open the form it creates a new record, even if you close the form or cancelled it. We are trying to figure out a way to not create a blank record in our database everytime the form is opened. I tried: DoCmd.RunCommand acCmdDeleteRecord DoCmd.Close acForm, Me.Name DoCmd.OpenForm "Invoice Database Launch", acNormal but the blank record is still showing up. So, is there a way to tell access not to create a record if the form is close or the cancel button is clicked. Thanks "Ayo&qu...

Outlook 2000 read messages self deleting
Outlook has been working perfectly until today. My messages as they are read, are deleted from the system. A search does not find them. Is there a setting I have tiddled with that I shouldn't have? The messages do not appear to go into the deleted file. Once read, they were sitting in my inbox until I filed them in their appropriate folder. I can't find anything in help for this so I hope there is someone out there who can help me. Thank you. Charly. Check if you have a view set on your in-box, such as unread messages. If yes, change it back to Messages. --� Milly Sta...

problem deleting items from outlook 2003 search folders
Every time I try and delete an item out of my "unread mail" search folder, I get the following error message: "The item could not be deleted. It was either moved or already deleted, or access was denied." I can delete email messages from standard outlook folders, but not search folders. I am NOT connected to an exchange server. I only download email from several pop3 email accounts. Does anyone have any idea why Outlook would be giving me this error message? Thanks. ...

Word can not load e-mail envelope
The above error has recently started with Word 2003 when I click the "email" button to send a document as the email body, not as an attachment. Previously this function worked. The "send as an attachment" works. I have found a KB entry, but its solution did not work. I'm using Outlook 2003 as my default email editor. Thanks for any help and suggestions. Jim ...

interface not registed error while sending mail in ms outlook2003
While sending email in MS Outlook 2003 error showong Interface not registed. Please give me solution how to rectify it. Thanx & Regards Dipankar Sanyal Start->run, type "regsvr32.exe ole32.dll" and press okay. This should = reregister the object and get rid of the error message. --=81 Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. All unsolicited mail sent to my personal account will be deleted without reading. =20 After furious head scratching, DIPANKAR SANYAL asked: | While sending email in MS Outlook 2003 error showon...

Mail header
Until few days ago when I received messages in which the "from" field, in the e-mail header. looked like this From: "Luisa T.B. \(CIMPA\)" <cimpa@something.com> in outlook it displayed "Luisa T.B. (CIMPA)", but recently it just writes CIMPA. I thought it was Outlook, maybe some patch or something, but older e-mails still display correctly (Luisa T.B.). Allso I think it could be an Exchange issue, when I look at the mails in OWA, mails allso display incorrectly the "from" field from recently, older mails look fine. It sounds like somethin...

outlook inbox not showing new e-mail
Hi, for some reason, my inbox shows new e-mails but when clicking on it, my new e-mails do not appear ??? Any thoughts? ...