Server Error: 0x800CCC90/Windows Live Mail Error ID: 0x800CCC92

Hi all, welcome to the crazy world of Windows Live Mail.

Just recently got myself a touch phone and have set it up to receive emails 
from my Windows Mail account.  Also configured the windows mail account to 
collect all my email from other accounts I have floating around, these 
include hotmail, gmail and a business one.

Everything was working fine initially, but now I get prompted to give my 
username and password everytime it attempts to receive emails. However, it 
never accepts the username and password even though they are exactly the same 
as the Account settings.  Each time I click OK it just asks me for them 
again, eventually I get hacked off with it and cancel and so get the 
following error.

Unable to send or receive messages for the Windows Mail account. An 
incorrect password was entered. The next time you send or receive messages, 
you'll be asked to enter your user name and password for this account.

Server Error: 0x800CCC90
Server Response: -ERR [IN-USE] Unable to lock maildrop
Server: 'pop.orangehome.co.uk'
Windows Live Mail Error ID: 0x800CCC92
Protocol: POP3
Port: 110
Secure(SSL): No
0
Utf
5/12/2010 8:30:01 AM
windows.live.mail.desktop 2735 articles. 9 followers. Follow

8 Replies
2698 Views

Similar Articles

[PageSpeed] 21

Windows Mail account ?


-- 
  ...winston
  ms-mvp mail

"joelpeyton" <joelpeyton@discussions.microsoft.com> wrote in message news:885947D9-C79B-4587-A999-846B2963534E@microsoft.com...
> Hi all, welcome to the crazy world of Windows Live Mail.
> 
> Just recently got myself a touch phone and have set it up to receive emails 
> from my Windows Mail account.  Also configured the windows mail account to 
> collect all my email from other accounts I have floating around, these 
> include hotmail, gmail and a business one.
> 
> Everything was working fine initially, but now I get prompted to give my 
> username and password everytime it attempts to receive emails. However, it 
> never accepts the username and password even though they are exactly the same 
> as the Account settings.  Each time I click OK it just asks me for them 
> again, eventually I get hacked off with it and cancel and so get the 
> following error.
> 
> Unable to send or receive messages for the Windows Mail account. An 
> incorrect password was entered. The next time you send or receive messages, 
> you'll be asked to enter your user name and password for this account.
> 
> Server Error: 0x800CCC90
> Server Response: -ERR [IN-USE] Unable to lock maildrop
> Server: 'pop.orangehome.co.uk'
> Windows Live Mail Error ID: 0x800CCC92
> Protocol: POP3
> Port: 110
> Secure(SSL): No 
0
winston
5/12/2010 9:18:43 AM
Yes Windows Live Mail Account, as I said in the initial thread I am receiving 
that error message and the constant need to input my username and password 
even though they are correct.

"...winston" wrote:

> Windows Mail account ?
> 
> 
> -- 
>   ...winston
>   ms-mvp mail
> 
> "joelpeyton" <joelpeyton@discussions.microsoft.com> wrote in message news:885947D9-C79B-4587-A999-846B2963534E@microsoft.com...
> > Hi all, welcome to the crazy world of Windows Live Mail.
> > 
> > Just recently got myself a touch phone and have set it up to receive emails 
> > from my Windows Mail account.  Also configured the windows mail account to 
> > collect all my email from other accounts I have floating around, these 
> > include hotmail, gmail and a business one.
> > 
> > Everything was working fine initially, but now I get prompted to give my 
> > username and password everytime it attempts to receive emails. However, it 
> > never accepts the username and password even though they are exactly the same 
> > as the Account settings.  Each time I click OK it just asks me for them 
> > again, eventually I get hacked off with it and cancel and so get the 
> > following error.
> > 
> > Unable to send or receive messages for the Windows Mail account. An 
> > incorrect password was entered. The next time you send or receive messages, 
> > you'll be asked to enter your user name and password for this account.
> > 
> > Server Error: 0x800CCC90
> > Server Response: -ERR [IN-USE] Unable to lock maildrop
> > Server: 'pop.orangehome.co.uk'
> > Windows Live Mail Error ID: 0x800CCC92
> > Protocol: POP3
> > Port: 110
> > Secure(SSL): No 
> .
> 
0
Utf
5/12/2010 9:58:01 AM
'Windows Mail' I am guessing is the name that you gave to an orangehome 
email account in WLMail.
You are also accessing the orangehome email account with your touch phone.
How often is the phone and WLMail checking for new messages?  Only one can 
access the email account at a time.
-- 
Ron Sommer
MS MVP- Windows Live Mail

"joelpeyton" <joelpeyton@discussions.microsoft.com> wrote in message 
news:885947D9-C79B-4587-A999-846B2963534E@microsoft.com...
> Hi all, welcome to the crazy world of Windows Live Mail.
>
> Just recently got myself a touch phone and have set it up to receive 
> emails
> from my Windows Mail account.  Also configured the windows mail account to
> collect all my email from other accounts I have floating around, these
> include hotmail, gmail and a business one.
>
> Everything was working fine initially, but now I get prompted to give my
> username and password everytime it attempts to receive emails. However, it
> never accepts the username and password even though they are exactly the 
> same
> as the Account settings.  Each time I click OK it just asks me for them
> again, eventually I get hacked off with it and cancel and so get the
> following error.
>
> Unable to send or receive messages for the Windows Mail account. An
> incorrect password was entered. The next time you send or receive 
> messages,
> you'll be asked to enter your user name and password for this account.
>
> Server Error: 0x800CCC90
> Server Response: -ERR [IN-USE] Unable to lock maildrop
> Server: 'pop.orangehome.co.uk'
> Windows Live Mail Error ID: 0x800CCC92
> Protocol: POP3
> Port: 110
> Secure(SSL): No 

0
Ron
5/12/2010 11:57:32 AM
Hi Ron in Windows Live Mail I have it set to receive every minute.  Do you 
think this is too quick and causing the problem?  Could it be anything else?  
And yes the Windows Mail is the name of my orangehome email account.  Gets 
confusing having so many differen email addresses that I have tried to 
consolidate them all into the Windows Live Mail with access to my phone as 
well.



"Ron Sommer" wrote:

> 'Windows Mail' I am guessing is the name that you gave to an orangehome 
> email account in WLMail.
> You are also accessing the orangehome email account with your touch phone.
> How often is the phone and WLMail checking for new messages?  Only one can 
> access the email account at a time.
> -- 
> Ron Sommer
> MS MVP- Windows Live Mail
> 
> "joelpeyton" <joelpeyton@discussions.microsoft.com> wrote in message 
> news:885947D9-C79B-4587-A999-846B2963534E@microsoft.com...
> > Hi all, welcome to the crazy world of Windows Live Mail.
> >
> > Just recently got myself a touch phone and have set it up to receive 
> > emails
> > from my Windows Mail account.  Also configured the windows mail account to
> > collect all my email from other accounts I have floating around, these
> > include hotmail, gmail and a business one.
> >
> > Everything was working fine initially, but now I get prompted to give my
> > username and password everytime it attempts to receive emails. However, it
> > never accepts the username and password even though they are exactly the 
> > same
> > as the Account settings.  Each time I click OK it just asks me for them
> > again, eventually I get hacked off with it and cancel and so get the
> > following error.
> >
> > Unable to send or receive messages for the Windows Mail account. An
> > incorrect password was entered. The next time you send or receive 
> > messages,
> > you'll be asked to enter your user name and password for this account.
> >
> > Server Error: 0x800CCC90
> > Server Response: -ERR [IN-USE] Unable to lock maildrop
> > Server: 'pop.orangehome.co.uk'
> > Windows Live Mail Error ID: 0x800CCC92
> > Protocol: POP3
> > Port: 110
> > Secure(SSL): No 
> 
> .
> 
0
Utf
5/12/2010 1:48:01 PM
Hi, Joel.

> And yes the Windows Mail is the name of my orangehome email account.

You can reduce SOME of the confusion by NOT using the name "Windows Mail", 
since that is the valid name of a forerunner to "Windows Live Mail".  As you 
probably know, "Windows Mail" is the mail client that is included in Vista - 
and only in Vista.

It's not your fault - or ours.  Microsoft's program-naming teams seem quite 
adept at creating confusingly similar names for very different applications. 
Like Outlook and Outlook Express.  :>(  And the Windows Mail v. Windows Live 
Mail confusion is a problem that we see every day in this newsgroup.

Maybe you could call your orangehome email account "Orange Mail"?

RC
-- 
R. C. White, CPA
San Marcos, TX
rc@grandecom.net
Microsoft Windows MVP
Windows Live Mail 2009 (14.0.8089.0726) in Win7 Ultimate x64)

"joelpeyton" <joelpeyton@discussions.microsoft.com> wrote in message 
news:76B74F17-32C8-445F-AF8D-99A45363E5EB@microsoft.com...
> Hi Ron in Windows Live Mail I have it set to receive every minute.  Do you
> think this is too quick and causing the problem?  Could it be anything 
> else?
> And yes the Windows Mail is the name of my orangehome email account.  Gets
> confusing having so many differen email addresses that I have tried to
> consolidate them all into the Windows Live Mail with access to my phone as
> well.
>
>
>
> "Ron Sommer" wrote:
>
>> 'Windows Mail' I am guessing is the name that you gave to an orangehome
>> email account in WLMail.
>> You are also accessing the orangehome email account with your touch 
>> phone.
>> How often is the phone and WLMail checking for new messages?  Only one 
>> can
>> access the email account at a time.
>> -- 
>> Ron Sommer
>> MS MVP- Windows Live Mail
>>
>> "joelpeyton" <joelpeyton@discussions.microsoft.com> wrote in message
>> news:885947D9-C79B-4587-A999-846B2963534E@microsoft.com...
>> > Hi all, welcome to the crazy world of Windows Live Mail.
>> >
>> > Just recently got myself a touch phone and have set it up to receive
>> > emails
>> > from my Windows Mail account.  Also configured the windows mail account 
>> > to
>> > collect all my email from other accounts I have floating around, these
>> > include hotmail, gmail and a business one.
>> >
>> > Everything was working fine initially, but now I get prompted to give 
>> > my
>> > username and password everytime it attempts to receive emails. However, 
>> > it
>> > never accepts the username and password even though they are exactly 
>> > the
>> > same
>> > as the Account settings.  Each time I click OK it just asks me for them
>> > again, eventually I get hacked off with it and cancel and so get the
>> > following error.
>> >
>> > Unable to send or receive messages for the Windows Mail account. An
>> > incorrect password was entered. The next time you send or receive
>> > messages,
>> > you'll be asked to enter your user name and password for this account.
>> >
>> > Server Error: 0x800CCC90
>> > Server Response: -ERR [IN-USE] Unable to lock maildrop
>> > Server: 'pop.orangehome.co.uk'
>> > Windows Live Mail Error ID: 0x800CCC92
>> > Protocol: POP3
>> > Port: 110
>> > Secure(SSL): No 

0
R
5/12/2010 2:40:08 PM
Some of the background processes of Windows Live Mail are rather 
slow.  Checking for new messages every minute is far too 
frequent, and may cause problems.

You will also experience problems, if your touchphone is trying 
to download emails at the same time as WLMail.

Try the following:

1.    Try increasing the frequency to 10 minutes.

2.    Turn off the touchphone.

3.    The usual format for an Orangehome email address is 
'someone@yourname.orangehome.co.uk.  Check the account details in 
WLMail.  The name field should include your full User Name 
(everything after the @ symbol), not just the 'yourname' part.

3.    Check that you can use a web browser to sign into your 
email account via the webmail interface.  If you cannot access 
via the webmail interface, there is a problem with your username 
and/or password.



"joelpeyton" <joelpeyton@discussions.microsoft.com> wrote in 
message 
news:76B74F17-32C8-445F-AF8D-99A45363E5EB@microsoft.com...
> Hi Ron in Windows Live Mail I have it set to receive every 
> minute.  Do you
> think this is too quick and causing the problem?  Could it be 
> anything else?
> And yes the Windows Mail is the name of my orangehome email 
> account.  Gets
> confusing having so many differen email addresses that I have 
> tried to
> consolidate them all into the Windows Live Mail with access to 
> my phone as
> well.
>
>
>
> "Ron Sommer" wrote:
>
>> 'Windows Mail' I am guessing is the name that you gave to an 
>> orangehome
>> email account in WLMail.
>> You are also accessing the orangehome email account with your 
>> touch phone.
>> How often is the phone and WLMail checking for new messages? 
>> Only one can
>> access the email account at a time.
>> -- 
>> Ron Sommer
>> MS MVP- Windows Live Mail
>>
>> "joelpeyton" <joelpeyton@discussions.microsoft.com> wrote in 
>> message
>> news:885947D9-C79B-4587-A999-846B2963534E@microsoft.com...
>> > Hi all, welcome to the crazy world of Windows Live Mail.
>> >
>> > Just recently got myself a touch phone and have set it up to 
>> > receive
>> > emails
>> > from my Windows Mail account.  Also configured the windows 
>> > mail account to
>> > collect all my email from other accounts I have floating 
>> > around, these
>> > include hotmail, gmail and a business one.
>> >
>> > Everything was working fine initially, but now I get 
>> > prompted to give my
>> > username and password everytime it attempts to receive 
>> > emails. However, it
>> > never accepts the username and password even though they are 
>> > exactly the
>> > same
>> > as the Account settings.  Each time I click OK it just asks 
>> > me for them
>> > again, eventually I get hacked off with it and cancel and so 
>> > get the
>> > following error.
>> >
>> > Unable to send or receive messages for the Windows Mail 
>> > account. An
>> > incorrect password was entered. The next time you send or 
>> > receive
>> > messages,
>> > you'll be asked to enter your user name and password for 
>> > this account.
>> >
>> > Server Error: 0x800CCC90
>> > Server Response: -ERR [IN-USE] Unable to lock maildrop
>> > Server: 'pop.orangehome.co.uk'
>> > Windows Live Mail Error ID: 0x800CCC92
>> > Protocol: POP3
>> > Port: 110
>> > Secure(SSL): No
>>
>> .
>> 
0
Bob
5/12/2010 4:35:20 PM
The error " [IN-USE] Unable to lock maildrop" almost certainly means
you are checking mail at too short an interval. The checks should not be
more frequent than every 5 minutes.

--=20
Gary VanderMolen, Microsoft MVP (Mail)
Microsoft MVP program: http://mvp.support.microsoft.com


"joelpeyton" <joelpeyton@discussions.microsoft.com> wrote in message =
news:885947D9-C79B-4587-A999-846B2963534E@microsoft.com...
> Hi all, welcome to the crazy world of Windows Live Mail.
>=20
> Just recently got myself a touch phone and have set it up to receive =
emails=20
> from my Windows Mail account.  Also configured the windows mail =
account to=20
> collect all my email from other accounts I have floating around, these =

> include hotmail, gmail and a business one.
>=20
> Everything was working fine initially, but now I get prompted to give =
my=20
> username and password everytime it attempts to receive emails. =
However, it=20
> never accepts the username and password even though they are exactly =
the same=20
> as the Account settings.  Each time I click OK it just asks me for =
them=20
> again, eventually I get hacked off with it and cancel and so get the=20
> following error.
>=20
> Unable to send or receive messages for the Windows Mail account. An=20
> incorrect password was entered. The next time you send or receive =
messages,=20
> you'll be asked to enter your user name and password for this account.
>=20
> Server Error: 0x800CCC90
> Server Response: -ERR [IN-USE] Unable to lock maildrop
> Server: 'pop.orangehome.co.uk'
> Windows Live Mail Error ID: 0x800CCC92
> Protocol: POP3
> Port: 110
> Secure(SSL): No
0
Gary
5/12/2010 6:28:47 PM
The significant part is
Server Response: -ERR [IN-USE] Unable to lock maildrop

It means that some other program or device is currently accessing the 
mail account.  A good guess would be your phone.

Only one program or device can access a mail account at a time.

-- 

Mike - http://TechHelp.Santovec.us



"joelpeyton" <joelpeyton@discussions.microsoft.com> wrote in message 
news:885947D9-C79B-4587-A999-846B2963534E@microsoft.com...
> Hi all, welcome to the crazy world of Windows Live Mail.
>
> Just recently got myself a touch phone and have set it up to receive 
> emails
> from my Windows Mail account.  Also configured the windows mail 
> account to
> collect all my email from other accounts I have floating around, these
> include hotmail, gmail and a business one.
>
> Everything was working fine initially, but now I get prompted to give 
> my
> username and password everytime it attempts to receive emails. 
> However, it
> never accepts the username and password even though they are exactly 
> the same
> as the Account settings.  Each time I click OK it just asks me for 
> them
> again, eventually I get hacked off with it and cancel and so get the
> following error.
>
> Unable to send or receive messages for the Windows Mail account. An
> incorrect password was entered. The next time you send or receive 
> messages,
> you'll be asked to enter your user name and password for this account.
>
> Server Error: 0x800CCC90
> Server Response: -ERR [IN-USE] Unable to lock maildrop
> Server: 'pop.orangehome.co.uk'
> Windows Live Mail Error ID: 0x800CCC92
> Protocol: POP3
> Port: 110
> Secure(SSL): No 


0
Michael
5/12/2010 8:21:41 PM
Reply:

Similar Artilces:

Runtime Error when closing OUTLOOK 2k
What's this mean and how to fix? in error dialogue box: "c:\program~1\micro~2 \office\outlook.exe" Abnormal program termination ...

create e-mail enabled contact by script
hy all im looking for a script or a tool that creates E-MAIL ENABLED contacts. a lot of scripts i found on the internet was able to create contacts, but they didn´t were e-mail enabled. I tried to modify some scripts that creates e-mail enabled user accounts, but it doesn´t work for contacts, because user accounts get their e-mail functionality by creating a mailbox object. This can´t be used for contacts because contacts don´t have a mailbox object. Does someone has an idea? greetings jc "jc" <jc@discussions.microsoft.com> wrote: >im lookin...

XCH Error 3092, OAB replication
I am getting error 3092 for OAB in Exchnage 2003 (migrated from 5.5) "Error 1129 occurred while processing a replication event. Folder: (3-8) NON_IPM_SUBTREE\OFFLINE ADDRESS BOOK\EX:/o" Tried to delete offilne addressbook and recreate but error has not stopped. Any help will be a great help on where to look to get rid of this issue. Thanks ...

Error Generating the Offlice Address Book
I have a mixed site with 3 5.5 server and 4 2003 servers. I installed 2003 SP1 a few weeks back and since then I'm having an issue generating my Offline Address Book. Here the event log messages I'm getting. Event ID 9331: OALGen encountered error 80040107 (internal ID 501023d) accessing the public folder store while generating the offline address list for address list '/'. - Default Offline Address List For more information, click http://www.microsoft.com/contentredirect.asp. Event ID 9335: OALGen encountered error 80040107 while cleaning the offline address list public ...

"The connection to the Exchange server is unavailable. Outlook must be online or connected to complete this action"
I have setup a number of user accounts and the relative mailboxes without any problem. However, since this afternoon, if I try and connect to a newly mailbox through the email accounts wizard I get the following error message: "The connection to the Exchange server is unavailable. Outlook must be online or connected to complete this action". This also occurs when I go to File>Open>Other User's Folder... and I try and lookup an existing account/mailbox that I know I have permission to. I know Outlook is connected to the Exchange server (I can ping, send and receive emails) ...

Recieve Mail Before Sending
How do I set up Outlook 2003 to recieve mail before sending Set your send/receive group settings to receive and not send. Or are you talking about setting authentication? --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. After searching google.groups.com and finding no answer: Keith <anonymous@discussions.microsoft.com> asked: | How do I set up Outlook 2003 to recieve mail before sending ...

Can I send a recurring e-mail automatically each week
I want to send a e-mail with the same verbiage to the same person once a week and make it a recurrence with no end date. Can I set this up once in Outlook so it is scheduled automatically? -- Microsoft Office 2003 Version Students and Teachers Edition Windows Vista Home Premium Thank-you Happy new Year!! Carl R ...

Error: Invalid byte was found at byte index 63.
Does anyone know what this means: "Invalid byte was found at byte index 63. " If yes, please help. Apogee Apogee wrote: > Does anyone know what this means: > > "Invalid byte was found at byte index 63. " That means exactly what it says: At index 63 XML parser found a byte, which is invalid either according document's encoding or is forbidden in XML documents at all (see list of allowed in XML characters at http://www.w3.org/TR/2000/REC-xml-20001006#charsets) -- Oleg Tkachenko http://www.tkachenko.com/blog Multiconn Technologies, Israel ...

Install Exchange 2003 Server on new Hardware with same name
I got a new server to move my Exchange Server Installation. I want to keep the name I'm using now for my Server. Already read TechNet Article "How to Move Exchange Server 2003 to New Hardware and Keep the Same Server Name". Is there anything else that I should be aware of that is not on this TechNet article? I'm using a different Disk Configuration, does this matters? Should this be a smooth process? Thanks for any help you can give. The drive letters MUST match, because the paths of the databases are at the Active Directory. The disks can have different sizes than the or...

Mail lMerge
Sorry folks. I asked a question and went to the hospital for a while and the question expired. I have an address list in excel 2007 and am using word 2007. In my address list I have a code column which should allow the selection of addresses to put on labels. I used to have a query section what allows for that but I cannot find query any more. can anyone help me? charles Questions here never expire, though it may become difficult to find the answer. The previous post received one reply, from Doug Robbins, as follows: See the article "Mailmerge Labels with Word ...

How To Copy MS Word mailing labels into Excel
I have a word doc that I want to put into Excel. I want to add some more fields to the names and addresses. Is this simple or do I have to learn how to program? Michael Rodriguez City of Grand Prairie Michael, have you tried to copy and paste the data into excel? -- Paul B Always backup your data before trying something new Please post any response to the newsgroups so others can benefit from it Feedback on answers is always appreciated! Using Excel 2000 & 97 ** remove news from my email address to reply by email ** "Michael Rodriguez" <mrodrigu@gptx.org> wrote in messa...

How can I change 'Normal' Style for Word e-mails to 'Normal (Web)'?
Hi, I'm using Word as my e-mail editor in Outlook 2003 and want to change the default Style for e-mails from 'Normal' to 'Normal (Web)'. The problem is that new e-mails and replies in HTML format use the 'Normal' Microsoft Word 'Style', and this has no gap after paragraphs. The upshot of this is that when sending an e-mail, I have to press return twice to create a gap, but when the recipient views this, their software shows it as four gaps (the extra carriage return I typed + their correctly viewed HTML carriage return after each line). E.g. I type this: ...

Invalid XML error when I open customization setting
I have a problem when I try to open customization setting after I import an entity. The system errored "Invalid XML" "The XML passed to the platform is not well-formed XML". Please recommend how to resolve this problem. Thanks. ...

How to restore entire server?
This is a long post. Its that time of year again where I practise some disaster recovery skills. I set up a completely seperate physical network from the production network. Its got one Win2000 server (DC + all the Operations Master roles, DNS, WINS, etc) with SP4 (different AD/DNS root forest) and running Exchange 2000 with SP3 (same org name as production server, admin group, storage group, logical and physical database names, legacyexchangeDN, etc). As a result, I can successfully restore our production Exchange 2000 w/SP3 Storage Group/Information Store database without problems. Outlook...

[Exchange 2003] Mail enabled public folder and sender address
I have a Windows 2003 domain with a native mode Exchange 2003 organization; there are some mail enabled public folders. When a user replies to a message in a public folder, the outgoing mail's sender address is the user's one; I want it to be the public folder's one, or at least I'd like the "reply-to" address to be set to the public folder's. How can I accomplish this? Thanks Massimo You would need to grant the user permissions to be able to Send As the public folder. By default, when you reply to a message that is in a PF, the PF is not composing the ...

Unexpected error message on closing an Excel file
Suddenly I am getting the following message when I try to close a workbook: "Your formula contains an invalid external reference to a worksheet. Verify that the path, workbook, and range name or cell reference are correct, and try again" The mysterious thing is that it does not happen consistently and that, after I click OK after the above message, I can still save the file. What might be the cause of this error message and can the "invalid reference" be tracked down using one of the utility add-ins such as J. Walkenbach's PUP? If it only happens when you close ...

Event id 9693 MsExchangeIS
Has anyone else in the world seen this? I used to get 9667 before upgrading to SP2. Hi Stillabdul, I need more information to be able to assist you with this. Can you please post the entire event here to the newsgroups ... please change and internal information to generic names like "Computer". Hope this Helps, -- Matthew Byrd Microsoft PSS Run Microsoft Exchange Server Best Practices Analyzer Today http://www.microsoft.com/exchange/exbpa When responding to posts, please "Reply to Group" via your newsreader so that others may learn and benefit from your issue. ...

Linker Error after upgrade from VC7.1
Hello all, After upgrading a VC7.1 project to visual studio 2005, it failed to build in the release configuration with the follwoing error : 1>nafxcw.lib(winocc.obj) : error LNK2005: "public: class CWnd * __thiscall CWnd::GetDlgItem(int)const " (?GetDlgItem@CWnd@@QBEPAV1@H@Z) already defined in InstallDlg.obj The debug build works fine. The project uses MFC in a static library. Well, after doing some research, it seems that this one is tied to the fact that in a release configuration, _AFX_ENABLE_INLINES is defined, so inline functions are embedded in the .obj file. Sure there...

Strange Access Denied Problem with Windows 7
I got a new computer about six months ago that came with Windows Vista Home Premium 64bit. Before that I had done all of my .NET development either on an XP Pro VM or my former XP Pro computer at home. Shortly after getting my new computer at home, I also got a license for VMWare to be able to test my software on multiple platforms and configurations. I had wrote an application originally in VB.NET that was a simple backup utility. It supports mutiple backup configurations. Any given copnfiguration would define a backup which would be a list of files to backup, a list of folders to ...

office 2010 and windows 7
word 2010 is hanging (seems on autosave) a great deal, especially with larger (>3MB) files. it hangs the system and I have to do a hard reboot (power down). any idea as to why? system is windows 7 ultimate, office 2010. Right-click My Computer, Disconnect Network Drive. -- Mary Sauer MVP http://msauer.mvps.org/ "KPTools" <support@kptools.com> wrote in message news:0F5ACF22-111A-416A-BECC-8E83543259AE@microsoft.com... > word 2010 is hanging (seems on autosave) a great deal, especially with larger > (>3MB) files. it hangs the system and I have t...

DNS Error on Exchange
I am getting the following error on my Exchange server. What is my problem? Thanks. Event Type: Warning Event Source: smtpsvc Event Category: None Event ID: 2012 Date: 1/28/2005 Time: 12:01:53 PM User: N/A Computer: PUMA Description: SMTP could not connect to the DNS server '24.220.0.11'. The protocol used was 'UDP'. It may be down or inaccessible. For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp. Data: 0000: d5 04 00 00 Õ... Is that a DNS server that's configured on your Exchange box? It shoul...

error on upgrade: ID 4386
Hello, I am upgrading from DPM 2010 RC to DPM 2010 RTM, 64 bit version, on Win 2008 R2 standard. The RC is working without any issues. The upgrade scenario is supported. At the very end of the process the upgrade fails giving me the following. _____ The SQL Server installation failed because a restart was pending on this computer. Restart the computer and then start DPM Setup again. ID: 4386. Details: Unknown error (0x84be0bc2) _____ Restarting the server does not correct the issue. On the next attempt I am getting the same error message. Where to look for the pending rest...

Mails not appearing in Inbox although on Server and viewable by colleague
Hi all, I have searched the archives and found a few more or less related topics to my problem, but unfortunately none of them helped. Here's my problem: I know that I recieve several mails at a specific time each day. Those mails are sent to a colleague of mine and myself but only he recieves them. My admins looked on the Exchange Server and all say, that they can definetely see these emails in the server logs and that the server delivered them to the right mailbox. If my colleague looks into my mailbox before(!!) I open Outlook, he sees these mails as unread in my inbox. As soon as I op...

error 0x800cc0f
i installed windows xp, and i set up all my email accounts. they are all working , except one: i receive 0x800cc0f message, which states that the service has been interrupted, contact your ISP...., but this is not the case, since my internet conneciton is working fine all the account settings are correct I am having the same problem. I have to close outlook and reopen to retrieve all of my messages. Have you found a resolution yet? "Kerstin" wrote: > i installed windows xp, and i set up all my email > accounts. they are all working , except one: i receive > 0x800c...

Pop Up Windows
Several sites pop up smaller windows with advertising. The opop up blocker does not stop these smaller ad windows. How do I stop them? -- Larry "Larry" <Larry@discussions.microsoft.com> wrote in message news:C0B01C98-66BF-4FA5-8CED-0C434CCCFC62@microsoft.com... > Several sites pop up smaller windows with advertising. The opop up blocker > does not stop these smaller ad windows. How do I stop them? > -- > Larry You don't. They LOOK like a pop up to you, but the designer that wrote the page made them not conform to the rules that define the...