Not receiving mail 01-31-10

I noticed yesterday, 1/30/10 that some of my emails where not being received 
with WLM on my laptop with windows 7. First time ever having this problem and 
I have checked everything from "leaving a copy on server" to making sure 
"show all messages" was active in the view tab. 

This must be an issue outside of WLM setup and a server problem that needs 
to be reported (if it has not already). Notice how many complaints of not 
receiving mail where reported 1/30/10 and virtually none the day prior 
(1/29/10). 
0
Utf
1/31/2010 1:58:01 PM
windows.live.mail.desktop 2735 articles. 9 followers. Follow

4 Replies
842 Views

Similar Articles

[PageSpeed] 40

Is "View by conversation" checked? If so, uncheck. Did that fix it?

"KC" <KC@discussions.microsoft.com> wrote in message 
news:9C6CE8B0-DDE0-49CB-B08B-CA0BF10CB24E@microsoft.com...
> I noticed yesterday, 1/30/10 that some of my emails where not being 
> received
> with WLM on my laptop with windows 7. First time ever having this problem 
> and
> I have checked everything from "leaving a copy on server" to making sure
> "show all messages" was active in the view tab.
>
> This must be an issue outside of WLM setup and a server problem that needs
> to be reported (if it has not already). Notice how many complaints of not
> receiving mail where reported 1/30/10 and virtually none the day prior
> (1/29/10). 

0
EJ
1/31/2010 7:57:27 PM
Since none of us know your e-mail account's server...have you reported it to your email account provider ?

-- 
  ...winston
  ms-mvp mail

"KC" <KC@discussions.microsoft.com> wrote in message news:9C6CE8B0-DDE0-49CB-B08B-CA0BF10CB24E@microsoft.com...
> I noticed yesterday, 1/30/10 that some of my emails where not being received 
> with WLM on my laptop with windows 7. First time ever having this problem and 
> I have checked everything from "leaving a copy on server" to making sure 
> "show all messages" was active in the view tab. 
> 
> This must be an issue outside of WLM setup and a server problem that needs 
> to be reported (if it has not already). Notice how many complaints of not 
> receiving mail where reported 1/30/10 and virtually none the day prior 
> (1/29/10). 
0
winston
2/1/2010 8:58:01 AM
2/1  I am having this problem as well. I get some emails and not others and 
my brother told me he's getting a message that says I have reached my 
quota....I have nothing in my mailbox and clean it regularly. This just 
started 2 days ago

"KC" wrote:

> I noticed yesterday, 1/30/10 that some of my emails where not being received 
> with WLM on my laptop with windows 7. First time ever having this problem and 
> I have checked everything from "leaving a copy on server" to making sure 
> "show all messages" was active in the view tab. 
> 
> This must be an issue outside of WLM setup and a server problem that needs 
> to be reported (if it has not already). Notice how many complaints of not 
> receiving mail where reported 1/30/10 and virtually none the day prior 
> (1/29/10). 
0
Utf
2/1/2010 8:09:01 PM
Not enough info to ascertain a recommended course of action.

Quota's are usually applicable to outgoing messages(e.g. sent, size etc)

Please provide more detailed information.

Good Newsgroup Posts:
http://66.39.69.143/goodpost.htm
http://members.shaw.ca/dts-l/goodpost.htm

How to ask a newsgroup question:
http://support.microsoft.com/default.aspx/kb/555375



-- 
  ...winston
  ms-mvp mail

"ddnorcal" <ddnorcal@discussions.microsoft.com> wrote in message news:CD308D3E-979C-4422-8388-4E67FDA81372@microsoft.com...
> 2/1  I am having this problem as well. I get some emails and not others and 
> my brother told me he's getting a message that says I have reached my 
> quota....I have nothing in my mailbox and clean it regularly. This just 
> started 2 days ago
> 
> "KC" wrote:
> 
>> I noticed yesterday, 1/30/10 that some of my emails where not being received 
>> with WLM on my laptop with windows 7. First time ever having this problem and 
>> I have checked everything from "leaving a copy on server" to making sure 
>> "show all messages" was active in the view tab. 
>> 
>> This must be an issue outside of WLM setup and a server problem that needs 
>> to be reported (if it has not already). Notice how many complaints of not 
>> receiving mail where reported 1/30/10 and virtually none the day prior 
>> (1/29/10). 
0
winston
2/1/2010 9:32:10 PM
Reply:

Similar Artilces:

GP 10.0 Fresh Installation
I am trying to install GP 10.0 Trial Version on my laptop. Once when I tried half-way through the installation I had to abort installation. Subsequently after uninstalling all the installed component I restarted installation. Pre-requisite component installation window appears and installs Dextrity components. Next when I try installation using Autorun.inf file I get error "Installation Failed". If I try invoking Setup.exe directly nothing happens. Can someone help me? Hi pvravindran If this is a French Canadian Installation, I would recommend you contact Strophe (www.strop...

Help with SQL Query 06-30-10
We have a distinct list of email addresses in alpha order and we need to transform it from a single column into a grid of three columns maintaining the alpha order. The list is contained in a temp table inside of our query. We then use the temp table list and perform case statement with a mod on the row_number in a select statement to columnze the data. However, the columnar data contains a null value in two of the three columns and we are needing to remove the nulls and have the actual values on each row in the output. Here is our current sql: CREATE TABLE #tmpTable ( Email_Add...

Junk mail #14
Hello Last few days we're getting a lot of regular e-mails moved to Junk-mail folder in Outlook 2003. Can't find any way why this is so, because these are just ordinary mail, without any garbage or other stuff. Junk mail settings are set to low-security, also all Outlook spam updates are installed. Any ideas what could cause this? We're using linux mail server, not MS Exchange. It's strange because after a week or two everything was working fine and there were no changes made to computers, besides critical updates. Are there any problems in general with junk mail filter in Ou...

Can I Mail Merge A Picture?
I am creating form letters in Publisher 2000, and I need to change the picture depending on who is receiving the letter. Can I create a mail merge field for the different pictures? I am merging from an Excel list. According to this chart: http://www.microsoft.com/office/publisher/prodinfo/compare.mspx Publisher 2000 doesn't have that capability. You may wish to try the instructions for Publisher 2003 anyway: http://office.microsoft.com/en-us/assistance/HP010385061033.aspx If that doesn't work, these instructions are claimed to work with Word 2000: http://support.microsoft.com/def...

MSOutlook 2000 Corrupts Incoming Mail Attachments
I am using MSOutlook 2000 on company LAN and attachments with incoming e-mails are being corrupted/lost. If I do not use MSOutlook but use webmail to view my mail on server, attachments are fine. What is going wrong? What happens if you select File | Save Attachments on one of these messages that have a corrupted/lost attachment? (or better stated, does the size field indicate that the attachment is still there even if you can't see it?) -- Neo [MVP Outlook] Due to the Swen virus, all e-mails sent to this account will be deleted w/out reading. <anonymous@discussions.microsoft...

How do I set up a URL address to send and recieve e mail?
I'm using Outlook 2003. How can I set Outlook up to send and recieve e mail from Microsoft Web Access? It has a https URL. -- Thank You James P Murphy Outlook's WebDav (HTTP) protocol doesn't support HTTPS urls. http://www.outlook-tips.net/archives/2005/20050322.htm -- "J Murphy" <JMurphy@discussions.microsoft.com> wrote in message news:0D0201CB-113B-44C6-946B-206C3AAF069D@microsoft.com... > I'm using Outlook 2003. How can I set Outlook up to send and recieve e > mail > from Microsoft Web Access? It has a https URL. > -- > Thank You...

mail notification
will outlook or outlook express show a notification when outlook or explorer are not open? j wrote: > will outlook or outlook express show a notification when > outlook or explorer are not open? Nope. ...

e-mail #15
how can I get outlook 2002 to aoutomatically post new e- mails in my inbox? right now I have to click the send and receive button each and every time that I think I may have a new e-mail. "Chris S." <anonymous@discussions.microsoft.com> wrote in message news:0a2601c3d9e4$2614e3e0$a501280a@phx.gbl... > how can I get outlook 2002 to aoutomatically post new e- > mails in my inbox? right now I have to click the send > and receive button each and every time that I think I may > have a new e-mail. Tools-Send and Receive settings-Define send and Receive Groups and ch...

email sent internally not received by recipient
A user told me that two internal recipients did not get an email that they sent. We are using Exchange 2000 with Outlook 2003 clients. I see the sent mail in the sent box with the 2 recipients listed and a subject line. In message tracker on the Exchange server, I see the message sent to the 2 recipients but there is no subject line. In the "message history" box from the mesage tracking center the event shows "report generated internally" and "report delivered to XX" I have found this for a couple people and don't know what is generating this. ...

Archiving of Windows Live Mail
Can someone please point me to a procedure that will explain how to off load a bunch of emails that I want to keep but do not want in the active WLM folders. Seems like in the Outlook Express days there was a way but I have long since forgot what I did. Help appreciated. You could create a folder(s) on the Desktop and just drag messages into it. -- Bruce Hagen MS-MVP [Mail] Imperial Beach, CA "Ken" <krlorenz@comcast.net> wrote in message news:EB7EFBBB-12DA-4CAF-A02C-556B10A60C58@microsoft.com... > Can someone please poin...

Historical Stock Status As of Date
This is a multi-part message in MIME format. ------=_NextPart_000_00A5_01C8845C.ADFC9B50 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable Hello, I'd like to know whether anyone has encountered an issue wherein the As = of Date that is printed in the Historical Stock Status Detailed by Item = does not follow the date as indicated in the report options screen. = Currently we are trying to print the said report but no matter what date = we put in, the As of Date that prints on the report is set to 30 Jan = 2008. Is there anything that we...

sync outlook and entourage tasks 02-12-10
Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel Email Client: Exchange Is it possible to record a task in outlook and have it show up in entourage, and vice versa...? On 2/12/10 2:29 PM, in article 59bb2be3.-1@webcrossing.JaKIaxP2ac0, "cccryer@officeformac.com" <cccryer@officeformac.com> wrote: > Exchange Is it possible to record a task in outlook and have it show up in > entourage, and vice versa...? Entourage for EWS: Notes and Tasks don't sync? <http://blog.entourage.mvps.org/2010/01/entourage_for_ews_notes_and_ta...

SOAP Server Application Faulted error 01-19-04
Hi, I get following error when creating a user in MS CRM 1.2 english: "SOAP Server Application Faulted error" with the Error Code 80005000 The CRM installation works fine. I used a Domain Admin Account for the MS CRM services. I assigned a license to the Admin user. When I try to add users from the AD using the User Manager in the Deployment Manager, I receive this error. It is also not possible to add users using the CRM interface. Can anybody help? Hi Ralf, can you give us the details of the SOAPException? This will likely tell you what's wrong. Mike "Ralf M"...

mail method
How can I tell what mail method has been setup on my server? IE SimpleMail, SMTP... Thanks! I assume your talking about SMTP or ESMTP?, try telnetting to the server on port 25 and see what response you get, Exchange 5.5, 2000 and 2003 all support SMTP and ESMTP -- Mark Fugatt Exchange MVP http://www.exchangetrainer.com http://www.msexchange.org "becky" <anonymous@discussions.microsoft.com> wrote in message news:1ba2701c4501a$c2214ab0$a001280a@phx.gbl... > How can I tell what mail method has been setup on my > server? IE SimpleMail, SMTP... > > Thanks! ...

Saving Word E-Mail as a Revision/Draft
Hi, I would like to be able to use the E-Mail feature in Word 2003 to save an email as a draft/revision for future use. I do not want to save the word doc as an attachment. Is this possible? Thanks, Josh Why don;t you just create the word doc, save it, and then email it when you're ready. -- JoAnn Paules MVP Microsoft [Publisher] Tech Editor for "Microsoft Publisher 2007 For Dummies" "JoshB" <JoshB@discussions.microsoft.com> wrote in message news:9710F08D-64E2-45B7-8115-BE8F0B116369@microsoft.com... > Hi, > I would like to be...

Running Office 2004 with network homes on 10.4
Hi. Im really at the end of my tether with office now, for well over a year it seems as though no matter what I do office just behaves like a spoilt brat. Were talking 10-20 minute load times just to load an office app. It will sit there and first it say configuring microsoft office components. then through a host of other things until eventually as i said about 20 minutes later it will actually open. I've seen things about fonts before, but i can tell its not just (if at all) this. I have a reasonably fast network, so i cant see how it is network issues. All clients have networ...

IF Statement 02-17-10
The statement below is working good. I need to add a statement to the end that all other numbers will be 200%. Can someone help, please. =(IF(G6=20,"110%",(IF(G6=25,"110%",(IF(G6=50,"110%") Thank you Tina Try this nut note a couple of things, There are no a lot less parenthesis, yo had too many Ive removed the quites from the percent answers. Format your formula cell as percent with as many or as few decimal places as you want If the formula works for you then that's fine but it 'could' produce unwanted results. For example ...

DATE 01-04-08
Hello again! I am using this code =DateSerial(Year([Opened Date]),Month([Opened Date]),Day([Opened Date])+10) on my form....is there a way for the date to get recorded in the main table as well. because on the form and the report it shows up, but not in my main table...do I need to run an update querie or something??? Any suggestions?? Thanks Ransom Ransom, It would be simpler like this: =[Opened Date]+10 Is Opened Date a field in the same record as where you want to record this calculated date value in the table. So this date, whatever it is, will always be 10 days after the Ope...

Formula question 03-03-10
I am trying to complete the following. In s141 i have a drop list with 'yes' and 'no' as possiblities. In x141 i have a drop list with 3 possible choices, .02 , .04 , or .08 g141 is the originating cell p159 is the answer cell. if s141 remains empty or has 'no' chosen from the drop list i need p159 to remain blank, however if 'yes' is in s141 then i need the answer from g141 multiplied by .02 or .04 or .08 (which ever one is chosen from the drop list in x141) to be displayed in p159. Can anybody help? Thanks in advance. Scoob...

CRM Certification 10-25-06
I'm wanting to get certified for "Installing and Configuring CRM 3.0" (exam MB2-421), but I can't seem to find ANY info on the Microsoft site, nor can I find training materials. Am I missing something? Any ideas where I can get more info on this exam? -- Brandon ================== Presentations Direct - http://www.presentationsdirect.com > Binding Machines http://www.presentationsdirect.com/binding-machines/gbc-binding-machines.asp > Laminators http://www.presentationsdirect.com/laminators/gbc-laminators.asp > Paper Shredders http://www.p...

Lebans tooltip control 10-28-07
I am trying to use the tooltip control on a form with a tab control, on which are the other controls I want to show information for. On controls that are outside the tab control, it works fine; on controls inside the tab control, the tooltip shows on text boxes only when they have the focus, and on check boxes not at all. I've tried every naming scheme for controls I can think of, without any luck. Anybody have any ideas about this??? Is it the same problem as using a subform???? I am using ACCESS 2003 -- Jack Walsh ...

Microsoft Mail
Is there anyway to setup microsoft mail in outlook 2002 to attach to existing microsoft mail postoffice. ...

General mail failure when sending e-mail from Excel
Hello everyone! I am having a problem using the Send To function in Microsoft Excel 2003. When I go to File, Send To, Mail Recipient(As Attachment) I get an error message that says "General mail failure. Quit Microsoft Excel, restart the mail system, and try again ". I have closed Outlook and opened it back up many times already and it doesn't help anything. My OS is Windows XP SP2 and I have Office 2003 SBE. It doesn't appear to have anything to do with the size of the document I am trying to send. Does anyone have any suggestions? Thank you for your help. -- ...

See other people mails
Hi, I want to see all incomings and out goings messages by my boss .How to do that in exchange 2003? also see external pops mail all users in exchange 2003 thanks Hi, One of the options is to enable message journaling or archival as it's sometimes known. In Exchange System Manager, navigate to the mailbox store, and bring up the properties sheet. On the front page of that you can select a button with the description : Archive all message sent or received by mailboxes on this store. Underneath that you can specify the location that the mails should be archived to. This is n...

New Mail [WILDPACKET]
Under Outlook I do a new message -> select Global Adress List -> then click on Find on the middle of the screen I window opens with so many fields such as Display Name, first Name, last name and so on. These fields only showuop if outlook user is online. if a user is offline s/he only sees one field when they hit find ...It shows only Find names containing. Is this behaviour by design? Advise Please. Thanks, "WILDPACKET" <WILDPACKET@discussions.microsoft.com> wrote: >Under Outlook I do a new message -> select Global Adress List -> then click >on Fin...