My synchronized emails disappeared after adding a new account

This is a multi-part message in MIME format.

------=_NextPart_000_004F_01CB5135.56C7EAD0
Content-Type: text/plain;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Hi,

I created first an account and I synchronized everything on my local =
machine, meaning all messages not only the headers.
After doing this I checked if those messages were in my local computer =
and they were all there.
I added a new live account and I did not even synchronized it. Just =
logged in it.

To my surprise when I clicked on the first account which was a Hotmail =
one, I could not see any content in those folders.
I saved the login info when I created first time the account, so I would =
expect that once I click in any folder of these accounts to see their =
content.
I went to that upper, right box which allow me to sign with another MSN =
id and I logged with the initial Hotmail account; still I could not see =
any of the messages.

Can someone help me finding what really happened?
I hope Microsoft is not using the same mail file storage for different =
accounts, because that it will delete the content of the first created =
account.
I am using Win 7 Home Premium.


Thank you,
Alex

------=_NextPart_000_004F_01CB5135.56C7EAD0
Content-Type: text/html;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3Dtext/html;charset=3Diso-8859-1 =
http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 8.00.7600.16625"></HEAD>
<BODY style=3D"PADDING-LEFT: 10px; PADDING-RIGHT: 10px; PADDING-TOP: =
15px"=20
id=3DMailContainerBody leftMargin=3D0 topMargin=3D0 =
CanvasTabStop=3D"true"=20
name=3D"Compose message area">
<DIV><FONT size=3D2 face=3DArial>Hi,</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2 face=3DArial>I created first an account and I =
synchronized=20
everything on my local machine, meaning all messages not only the=20
headers.</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial>After doing this I checked if those=20
messages&nbsp;were in my local computer and they were all =
there.</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial>I added a new live account and I did =
not even=20
synchronized it. Just logged in it.</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2 face=3DArial>To my surprise when I clicked on the =
first account=20
which was a Hotmail one, I could not see any content in those=20
folders.</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial>I saved the login info when I created =
first time=20
the account, so I would expect that once I click in any folder of these =
accounts=20
to see their content.</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial>I went to that upper, right box which =
allow me to=20
sign with another MSN id and I logged with the initial Hotmail account; =
still I=20
could not see any of the messages.</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2 face=3DArial>Can someone help me finding what really =

happened?</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial>I hope Microsoft is not using the same =
mail file=20
storage for different accounts, because that it will delete the content =
of the=20
first created account.</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial>I am using Win 7 Home =
Premium.</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2 face=3DArial></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2 face=3DArial>Thank you,</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial>Alex</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial></FONT>&nbsp;</DIV></BODY></HTML>

------=_NextPart_000_004F_01CB5135.56C7EAD0--

0
Alex
9/11/2010 1:13:04 AM
windows.live.mail.desktop 2735 articles. 9 followers. Follow

5 Replies
2057 Views

Similar Articles

[PageSpeed] 45

The login next to the Close X has nothing to do with downloading or sending 
emails.
The login is for Live services, contacts, calendar, and photo upload.

I can't tell if you have added two email accounts or two Live IDs.

Is the folder view set to show all messages?
What version are you using?

-- Ron Sommer
MS MVP- Windows Live Mail

"Alex" <someone@mydomain.com> wrote in message 
news:69B28BBA-D68E-4997-8B1F-A4EB2348CA1A@microsoft.com...
Hi,

I created first an account and I synchronized everything on my local 
machine, meaning all messages not only the headers.
After doing this I checked if those messages were in my local computer and 
they were all there.
I added a new live account and I did not even synchronized it. Just logged 
in it.

To my surprise when I clicked on the first account which was a Hotmail one, 
I could not see any content in those folders.
I saved the login info when I created first time the account, so I would 
expect that once I click in any folder of these accounts to see their 
content.
I went to that upper, right box which allow me to sign with another MSN id 
and I logged with the initial Hotmail account; still I could not see any of 
the messages.

Can someone help me finding what really happened?
I hope Microsoft is not using the same mail file storage for different 
accounts, because that it will delete the content of the first created 
account.
I am using Win 7 Home Premium.


Thank you,
Alex

0
Ron
9/11/2010 2:10:48 AM
Esta � uma mensagem em v�rias partes no formato MIME.

------=_NextPart_000_0018_01CB514E.5B28A380
Content-Type: text/plain;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable


  "Alex" <someone@mydomain.com> escreveu na not=EDcia da =
mensagem:69B28BBA-D68E-4997-8B1F-A4EB2348CA1A@microsoft.com...
  Hi,

  I created first an account and I synchronized everything on my local =
machine, meaning all messages not only the headers.
  After doing this I checked if those messages were in my local computer =
and they were all there.
  I added a new live account and I did not even synchronized it. Just =
logged in it.

  To my surprise when I clicked on the first account which was a Hotmail =
one, I could not see any content in those folders.
  I saved the login info when I created first time the account, so I =
would expect that once I click in any folder of these accounts to see =
their content.
  I went to that upper, right box which allow me to sign with another =
MSN id and I logged with the initial Hotmail account; still I could not =
see any of the messages.

  Can someone help me finding what really happened?
  I hope Microsoft is not using the same mail file storage for different =
accounts, because that it will delete the content of the first created =
account.
  I am using Win 7 Home Premium.


  Thank you,
  Alex

------=_NextPart_000_0018_01CB514E.5B28A380
Content-Type: text/html;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3Dtext/html;charset=3Diso-8859-1 =
http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 8.00.7600.16385"></HEAD>
<BODY style=3D"PADDING-LEFT: 10px; PADDING-RIGHT: 10px; PADDING-TOP: =
15px"=20
id=3DMailContainerBody leftMargin=3D0 topMargin=3D0 =
CanvasTabStop=3D"true"=20
name=3D"Compose message area">
<DIV>&nbsp;</DIV>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; PADDING-LEFT: 5px; =
PADDING-RIGHT: 0px; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px"=20
dir=3Dltr>
  <DIV>"Alex" &lt;<A=20
  title=3D"mailto:someone@mydomain.com&#10;CTRL + Clique para seguir o =
link"=20
  href=3D"mailto:someone@mydomain.com">someone@mydomain.com</A>&gt; =
escreveu na=20
  not=EDcia da=20
mensagem:69B28BBA-D68E-4997-8B1F-A4EB2348CA1A@microsoft.com...</DIV>
  <DIV><FONT size=3D2 face=3DArial>Hi,</FONT></DIV>
  <DIV><FONT size=3D2 face=3DArial></FONT>&nbsp;</DIV>
  <DIV><FONT size=3D2 face=3DArial>I created first an account and I =
synchronized=20
  everything on my local machine, meaning all messages not only the=20
  headers.</FONT></DIV>
  <DIV><FONT size=3D2 face=3DArial>After doing this I checked if those=20
  messages&nbsp;were in my local computer and they were all =
there.</FONT></DIV>
  <DIV><FONT size=3D2 face=3DArial>I added a new live account and I did =
not even=20
  synchronized it. Just logged in it.</FONT></DIV>
  <DIV><FONT size=3D2 face=3DArial></FONT>&nbsp;</DIV>
  <DIV><FONT size=3D2 face=3DArial>To my surprise when I clicked on the =
first=20
  account which was a Hotmail one, I could not see any content in those=20
  folders.</FONT></DIV>
  <DIV><FONT size=3D2 face=3DArial>I saved the login info when I created =
first time=20
  the account, so I would expect that once I click in any folder of =
these=20
  accounts to see their content.</FONT></DIV>
  <DIV><FONT size=3D2 face=3DArial>I went to that upper, right box which =
allow me to=20
  sign with another MSN id and I logged with the initial Hotmail =
account; still=20
  I could not see any of the messages.</FONT></DIV>
  <DIV><FONT size=3D2 face=3DArial></FONT>&nbsp;</DIV>
  <DIV><FONT size=3D2 face=3DArial>Can someone help me finding what =
really=20
  happened?</FONT></DIV>
  <DIV><FONT size=3D2 face=3DArial>I hope Microsoft is not using the =
same mail file=20
  storage for different accounts, because that it will delete the =
content of the=20
  first created account.</FONT></DIV>
  <DIV><FONT size=3D2 face=3DArial>I am using Win 7 Home =
Premium.</FONT></DIV>
  <DIV><FONT size=3D2 face=3DArial></FONT>&nbsp;</DIV>
  <DIV><FONT size=3D2 face=3DArial></FONT>&nbsp;</DIV>
  <DIV><FONT size=3D2 face=3DArial>Thank you,</FONT></DIV>
  <DIV><FONT size=3D2 face=3DArial>Alex</FONT></DIV>
  <DIV><FONT size=3D2 =
face=3DArial></FONT>&nbsp;</DIV></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0018_01CB514E.5B28A380--

0
Rodrigo
9/11/2010 4:12:07 AM
Hi Ron,

I use Win 7 Home Premium with the latest Mail Live client.
The first added account was a Hotmail one, the second one was a Live 
account.
I synced all emails from Hotmail to the local computer (not only the headers 
I meant.)
I disconnected the email client from server and checked if the emails were 
on local computer. They all were on the local computer.
Once this checked I deleted all emails from the Hotmail account and closed 
the Hotmail account.
After this we added the Live account to the email client. All went well so 
far.
But once I clicked in the Hotmail email address to check the email again if 
they were there "all folders were empty".

I will appreciate if you could help me with this issue.
We have so many emails there we wouldn't want loose.

Thanks a lot,
Alex


"Ron Sommer" <rsommer@nospam.ktis.net> wrote in message 
news:e6k#OaVULHA.2064@TK2MSFTNGP05.phx.gbl...
> The login next to the Close X has nothing to do with downloading or 
> sending emails.
> The login is for Live services, contacts, calendar, and photo upload.
>
> I can't tell if you have added two email accounts or two Live IDs.
>
> Is the folder view set to show all messages?
> What version are you using?
>
> -- Ron Sommer
> MS MVP- Windows Live Mail
>
> "Alex" <someone@mydomain.com> wrote in message 
> news:69B28BBA-D68E-4997-8B1F-A4EB2348CA1A@microsoft.com...
> Hi,
>
> I created first an account and I synchronized everything on my local 
> machine, meaning all messages not only the headers.
> After doing this I checked if those messages were in my local computer and 
> they were all there.
> I added a new live account and I did not even synchronized it. Just logged 
> in it.
>
> To my surprise when I clicked on the first account which was a Hotmail 
> one, I could not see any content in those folders.
> I saved the login info when I created first time the account, so I would 
> expect that once I click in any folder of these accounts to see their 
> content.
> I went to that upper, right box which allow me to sign with another MSN id 
> and I logged with the initial Hotmail account; still I could not see any 
> of the messages.
>
> Can someone help me finding what really happened?
> I hope Microsoft is not using the same mail file storage for different 
> accounts, because that it will delete the content of the first created 
> account.
> I am using Win 7 Home Premium.
>
>
> Thank you,
> Alex
> 
0
Alex
9/12/2010 5:14:52 PM
?
"I deleted all emails from the Hotmail account and closed 
the Hotmail account."
and then...
"I clicked in the Hotmail email address to check the email again if 
they were there "all folders were empty"

If setup as Http, deletion of emails locally will delete the mails on the Hotmail server. The next sync will ensure that local deletion deletes those on the server too.

If setup as Pop3, a copy of emails will be downloaded into WLM and will also instruct the server to move the original messages on the server Inbox to the server deleted folder and purged within 5 days.  If using pop3, logon at mail.live.com and check the Deleted folder. If more than 5 days, they are gone.

For additional support on recovering messages for a Hotmail account, seek assistance in the Windows Live Solution Center since only Microsoft support personnel have access to your account and the ability to restore deleted messages.
1.Windows Live Hotmail Support
Windows Live Solution Center for Hotmail
   http://windowslivehelp.com/product.aspx?productid=1
Windows Live Hotmail Forums
   http://windowslivehelp.com/forums.aspx?productid=1
Windows Live Hotmail Solutions
   http://windowslivehelp.com/solutions.aspx?productid=1

2. Windows Live ID Support
Windows Live Solution Center for Windows Live ID
Windows Live ID Portal Home Page
   http://windowslivehelp.com/product.aspx?productid=10
Windows Live ID Forums
   http://windowslivehelp.com/forums.aspx?productid=10
Windows Live ID Solutions
   http://windowslivehelp.com/solutions.aspx?productid=10

For 1 and/or 2... 
If a solution is not available in the Forums/Solutions area then click 'Ask A Question'
- requires sign on with your Windows Live ID, registration, and creation of a username
- Live ID username is **Not** visible to the public


--
....winston
ms-mvp mail

"Alex"  wrote in message news:uIwKT4pULHA.4132@TK2MSFTNGP04.phx.gbl... 

Hi Ron,

I use Win 7 Home Premium with the latest Mail Live client.
The first added account was a Hotmail one, the second one was a Live 
account.
I synced all emails from Hotmail to the local computer (not only the headers 
I meant.)
I disconnected the email client from server and checked if the emails were 
on local computer. They all were on the local computer.
Once this checked I deleted all emails from the Hotmail account and closed 
the Hotmail account.
After this we added the Live account to the email client. All went well so 
far.
But once I clicked in the Hotmail email address to check the email again if 
they were there "all folders were empty".

I will appreciate if you could help me with this issue.
We have so many emails there we wouldn't want loose.

Thanks a lot,
Alex


"Ron Sommer" <rsommer@nospam.ktis.net> wrote in message 
news:e6k#OaVULHA.2064@TK2MSFTNGP05.phx.gbl...
> The login next to the Close X has nothing to do with downloading or 
> sending emails.
> The login is for Live services, contacts, calendar, and photo upload.
>
> I can't tell if you have added two email accounts or two Live IDs.
>
> Is the folder view set to show all messages?
> What version are you using?
>
> -- Ron Sommer
> MS MVP- Windows Live Mail
>
> "Alex" <someone@mydomain.com> wrote in message 
> news:69B28BBA-D68E-4997-8B1F-A4EB2348CA1A@microsoft.com...
> Hi,
>
> I created first an account and I synchronized everything on my local 
> machine, meaning all messages not only the headers.
> After doing this I checked if those messages were in my local computer and 
> they were all there.
> I added a new live account and I did not even synchronized it. Just logged 
> in it.
>
> To my surprise when I clicked on the first account which was a Hotmail 
> one, I could not see any content in those folders.
> I saved the login info when I created first time the account, so I would 
> expect that once I click in any folder of these accounts to see their 
> content.
> I went to that upper, right box which allow me to sign with another MSN id 
> and I logged with the initial Hotmail account; still I could not see any 
> of the messages.
>
> Can someone help me finding what really happened?
> I hope Microsoft is not using the same mail file storage for different 
> accounts, because that it will delete the content of the first created 
> account.
> I am using Win 7 Home Premium.
>
>
> Thank you,
> Alex
>
0
winston
9/12/2010 6:03:04 PM
You missed a step.
Add Hotmail account to WLM
Sync
*Right click the account, Properties, uncheck Include this account.....*

Without unchecking Include this account...., WLM tried to sync with the 
empty folders in Hotmail.  Unless you did a backup, the emails are gone.
You can try using a program like Recuva, but I have only seen it mentioned 
and don't know how successful it was.

-- Ron Sommer
MS MVP- Windows Live Mail

"Alex"  wrote in message news:uIwKT4pULHA.4132@TK2MSFTNGP04.phx.gbl...

Hi Ron,

I use Win 7 Home Premium with the latest Mail Live client.
The first added account was a Hotmail one, the second one was a Live
account.
I synced all emails from Hotmail to the local computer (not only the headers
I meant.)
I disconnected the email client from server and checked if the emails were
on local computer. They all were on the local computer.
Once this checked I deleted all emails from the Hotmail account and closed
the Hotmail account.
After this we added the Live account to the email client. All went well so
far.
But once I clicked in the Hotmail email address to check the email again if
they were there "all folders were empty".

I will appreciate if you could help me with this issue.
We have so many emails there we wouldn't want loose.

Thanks a lot,
Alex


"Ron Sommer" <rsommer@nospam.ktis.net> wrote in message
news:e6k#OaVULHA.2064@TK2MSFTNGP05.phx.gbl...
> The login next to the Close X has nothing to do with downloading or 
> sending emails.
> The login is for Live services, contacts, calendar, and photo upload.
>
> I can't tell if you have added two email accounts or two Live IDs.
>
> Is the folder view set to show all messages?
> What version are you using?
>
> -- Ron Sommer
> MS MVP- Windows Live Mail
>
> "Alex" <someone@mydomain.com> wrote in message 
> news:69B28BBA-D68E-4997-8B1F-A4EB2348CA1A@microsoft.com...
> Hi,
>
> I created first an account and I synchronized everything on my local 
> machine, meaning all messages not only the headers.
> After doing this I checked if those messages were in my local computer and 
> they were all there.
> I added a new live account and I did not even synchronized it. Just logged 
> in it.
>
> To my surprise when I clicked on the first account which was a Hotmail 
> one, I could not see any content in those folders.
> I saved the login info when I created first time the account, so I would 
> expect that once I click in any folder of these accounts to see their 
> content.
> I went to that upper, right box which allow me to sign with another MSN id 
> and I logged with the initial Hotmail account; still I could not see any 
> of the messages.
>
> Can someone help me finding what really happened?
> I hope Microsoft is not using the same mail file storage for different 
> accounts, because that it will delete the content of the first created 
> account.
> I am using Win 7 Home Premium.
>
>
> Thank you,
> Alex
> 

0
Ron
9/12/2010 6:53:52 PM
Reply:

Similar Artilces:

Re: Extracting Exchange User Data From AD 02-24-10
If you do not like scripting, you can try GAL Exporter or Fast User Manager & Reports from IMIBO - http://www.imibo.com > > "Ringholz, Blake" <bringholz@nospam.com> wrote in message > news:76AEFC2F-85A7-4666-8262-27FB0737D09A@microsoft.com... >> Hello All - >> >> I need to get an Excel Spreadsheet that lists everyone first name, last >> name, email address, job title, etc pulled from Active Directory. Is >> there an easy way to do this? >> >> Thanks, >> Blake > > > > > ...

Allow or Deny when a Program tries to send an email
I am trying to send a message through Outlook with a vb.net program. I receive a message saying that I can allow or deny this message. After a few of these messages, I started getting a different message that gave me a choice to ALWAYS allow messages to be sent from this program. I don't know what triggered the appearance of this send message. My problem is that I need to install my application on my user machines, does anyone know how to disable this allow or deny message OR trigger the send message which allows me select always allow? Thanks, What version of Out...

Transfer to new Laptop
Hello, I just bought a new laptop with Vista Home premium. It did not come with MS Money. Is there a way I can transfer it from my old desktop to the laptop? The desktop came with it installed and I cannot find any discs that I got with it, so I don't have an installation disc with MS Money on it anymore. Is there a way? Thanks In microsoft.public.money, M5 wrote: > >I just bought a new laptop with Vista Home premium. It did not come with MS >Money. Is there a way I can transfer it from my old desktop to the laptop? >The desktop came with it installed and I cannot fi...

Saving existing Outlook emails
I'm needing to re-format my harddrive and am wondering how I can save my existing Outlook emails and settings so that once I have the newly reformatted drive setup I can access my saved emails and files? do a search in your hard drive for *.pst... it contains all e-mails and contacts... in brief, all eggs in one basket. If you have mail rules you can export them, as you can your mail account(s). HTH <anonymous@discussions.microsoft.com> wrote in message news:10fe01c4a73d$16a62f50$a301280a@phx.gbl... > I'm needing to re-format my harddrive and am wondering how > I can ...

Check for Existing Else go to New
I have a form with a subform. Main form (frmProd) takes 3 criteria via combo boxes and is bound to tblProduction. The subform (sfmProdOp) is bound to tblProdOp and contains the details for each instance in tblProduction. Currently I have the following code (thanks to Marshall!) attached to the After Update event of the final combo box of the main form: Private Sub cboShift_AfterUpdate() If Me.Dirty Then Me.Dirty = False Me.sfmProdOp.SetFocus Me.sfmProdOp.Form.cboWorkstationID.SetFocus End Sub This works great with a new record. However, the user sometimes puts incomplete data in...

Can I delete my switchboard and make a new one?
I do not like my switchboard and would like to delete this one and start all over. But when I did delete it I couldn't make another one, because I couldn't delete the default. What should I do?Thanks,Dustin Just delete the form and the table that were created by the wizard, then start over.-- Rick B"Dustin" <Dustin@discussions.microsoft.com> wrote in message news:42F94A44-9352-4D02-9104-65593869B271@microsoft.com...>I do not like my switchboard and would like to delete this one and start >all> over. But when I did delete it I couldn't make another one, beca...

New mail appearing as old deleted item
When new mail arrives in inbox an old long deleted item appears in place of the new mail showing in bold as new mail. The real new mail is not visible at all and is therefore lost. This problem also used to happen in Windows Mail so I bought Outlook 2007 but it still happens intermittantly. -- Kate What do you see in your Unread Mail folder? "Kate B" <KateB@discussions.microsoft.com> wrote in message news:D9A95DD7-CFC4-423F-9B2B-F8B72177E2CE@microsoft.com... > When new mail arrives in inbox an old long deleted item appears in place of > the new mail...

Excel 2002
Have several spreadsheet files I use routinely. Three have recently crashed after I added another sheet. In each case the document recovery created a file missing all the color and text formats that the file contained before the crash. Not sure what other changes may have occurred. Is there something wrong with the copy of Excel on my PC? Could these three files be corrupt? Is there a procedure to "clean-up" these files? Thanks in advance for any suggestions. Mark Hi sounds like they are corrupted. I would suggest to copy the data + formats to a new, 'fresh' workbook. ...

Urgent, Default setting for tab Outlook Synchronization in CRM ser
Hi, Anyone can help me? I forgot the default setting in Outlook Synchronization tab, one parameter is Check for promoted e-mail every ? minutes; another is minimum time (in minutes). I changed it and caused bad performance and I need to restore back. Thanks ...

adding a leading 0 to only the numbers with 4 digits
I'm converting a bunch of data and during the import Excel dropped the leading zero from all the lip codes. Since this is about 15,000 records, I'd like a way to add a leading zero to only the zip codes with 4 characters. Any ideas? thanks Swamp, Format/Cells/Special/Zip Code Beege "SwampYankee" <johndillworth@gmail.com> wrote in message news:1147451549.294898.147230@v46g2000cwv.googlegroups.com... > I'm converting a bunch of data and during the import Excel dropped the > leading zero from all the lip codes. Since this is about 15,000 > records, I&...

about new operator
hi group here is my second problem i am allocating a buffer char *p = new char[1024]; p = regBuffer.GetBuffer(regBuffer.GetLength()); and after doing all the work i am trying to free that memory with 1)delete []p; p=NULL; 2)delete p; p=NULL; but in both the cases i get error as debug assertion failed File dbgheap.c Line: 1011 Expression: _CrtIsValidHeapPointer(pUserData) can anybody tell me what's wrong with this code harshalshete@gmail.com wrote: > hi group here is my second problem > > i am allocating a buffer > > char *p = new char[1024]; > > p = re...

make XL stop interpreting email addresses as highlighted links?
In several worksheets I store email addresses but XL insists on making them links. So, if I ever select the cell, it tries to open Outlook (which I won't let on my machine), etc. It takes me 30 seconds to get control back. I've looked everywhere in Options but I haven't found anything to stop this. My workaround is to type the email address in an unused cell, then copy it and Paste Special into the target cell with "values only". What a pain. Can you gurus please help? By the way, I did look hard and long for this in earlier posts -- I can't be the only one...

Adding attachments to email merges
I am trying to create an email merge in Outlook, with a PDF attachment. It all works ok, and the message sends but the attaachment is always stripped off the message - I have tried different files and the attachement never comes through, or even gets mentioned in the received message. What am I doing wrong? Any suggestions gratefully received. Many thanks m.nutt1 Not supported. You'd need to use third party software for that. http://www.slipstick.com/addins/mail.htm#massmail -- Russ Valentine [MVP-Outlook] "m.nutt1" <mark@emqc.co.uk> wrote in message news:%23qnq...

Workflow Email on Campaign Response
I've added a workflow rule so that when a field is changed on the campaign reponse form a email will be sent but when i go to add the action "send email" is not listed. Is it not possible to do this? This is CRM 3.0 Thanks I am facing the same problem. In CRM 3.0, when I want to add a workflow rule On creating a campaign response, "Send email" is not an available option in the Insert Action menue. Does anyone know the solution? -- Raj Limaye, PMP "Matt" wrote: > I've added a workflow rule so that when a field is changed on the campaign &...

Not able to open imported accounts 4.0
We have a situation where we've updated a client from 3.0 to CRM 4.0 and have an import that brings in new Accounts. Unfortunately, we can open accounts that don't have a parent account but can't open the parent account itself. In essence, we have two accounts with another one the parent - we can open ones that show the parent, but again, we get an error - see yor administrator. Is there a rights issue or relational setup we're missing. ...

Empty Emails
I get daily emails that are empty. Blank. From: Blank To: Blank Body: Blank Can someone tell my why? I just delete them. Thanks Sue Nope, I do too, but SpamBayes takes care of them for me. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (insert latest virus name here) virus, all mail sent to my personal account will be deleted without reading. After furious head scratching, Sue asked: | I get daily emails that are empty. Blank. | From: Blank | To: Blank | Body: Blank | | Can someone tell my why? I just delete them. | Thanks | ...

linking to publisher email
How do you make a link for unsubscribing to an email? The easiest way is to insert a email link to you along with instructions. Select the text or image > insert > hyperlink > Email Address and enter your email address. DavidF "NK" <NK@discussions.microsoft.com> wrote in message news:166F126E-17FC-468E-9A42-9E23ACE8454D@microsoft.com... > How do you make a link for unsubscribing to an email? ...

getting added to other peoples meetings in shared calendar
I opened shared calendars in my group by choosing their name and then the email messages went out giving them access to my calendar and requesting to view theirs. Ever since, I have been copied in as a "required attendee" on all meetings for everyone. I get the calendar items on my calendar and emails requesting Accept or Decline in my inbox. When others view view thru their outlook, they do not see me as a required attendee? What am I doing wrong? are you adding them as delegates or just giving them permission to view the calendar (by right clicking on the calendar fold...

Second E-Mail Account (Address)
I have set up a second e-mail account using the same POP3 and SMTP servers (provided by the ISP) as I used to set up the first e-mail account. The first e-mail address is working fine, but when I send an e-mail to the second address (from the default account), it does not appear in the Inbox. The e-mail does appear in the Sent Items folder with no errors. How do I access the second account to receive/send e-mails? Thank you for your solution(s). ...

Integration Manager
Using Integration manager i am able to insert fixed allocation accounts for general ledger. However, if i have to make changes to these accounts, say if i want to change percentages and then update the old percentages with the new ones, the updates fail when i use Integration Manager. Error Message displayed - xxxx-xx-xxxx distribution account already exist. Can anybody tell me why is the updates fail and how to overcome it? And please note that integration is set in "INSERT & UPDATE" mode. Doc, Integration Manager does not update transactions. That drop down option should ...

Problem OL 2002 Email
I am having a problem with OL 2002 email settings. I have two computers which I am setting up. One computer works perfectly. The second computer I have configured exactly the same...incoming/outgoing servers and ports, etc... are all setup the same. On the second computer when I press test email settings, everything tests fine. But when I try to do a Send/Receive, I run into problems. First, the POP3 tries to connect to the POP3 server twice at the same time. (I am able to see this on my POP3 server console.) Second, the SMTP sending mail never connects to my SMTP server. (Ag...

Adding Members- Dist. Lists
Not sure if I should be posting this here or in the SBS group. Does anyone know if there is a way to assign a permission to a user in our office to be able to update membership lists for distribution groups while she is in Outlook? Currently, when she clicks the "To:" button in a new email, right-clicks the distribution group, selects properties, goes to "modify members", it lets her select the new member but then when she clicks ok she will get an error mssg saying she doesn't have permission to do this. thx! on the security tab of the DL, does she have the &qu...

Subform doesn't work once added to main form
Hi, I've been searching around looking for some help and can't find anyone that has had quite the same problem. I have a main form called 'Sites' and have added a subform called 'Previous Year Flows' into the main form. I do not enter data into this subform. Instead, data on previous years is drawn through from a table called prev yr flows into this subform. When I open the subform on its own it draws through all the necessary data, but when it is embedded within the main form, none of the actual data is pulled through at all, although the linked fields, Site ID and A...

view source of email?
Hi - does anyone know how to view the source code of an email in Outlook 2003? - tia Jam4 ...

adding date/time picker to inputbox control
Hi all,is there a way to add a date/time picker control to inputbox?...