Can receive email but cannot send email

This is the error message I receive

The connection to the server has failed.

Subject 'New Email'
Server: 'smtp.frontier.com'
Windows Live Mail Error ID: 0x800CCC0E
Protocol: SMTP
Port: 25
Secure(SSL): No
Socket Error: 10013


Please help,  I used to have outlook express and had this same problem and 
online suggested I converted to windows live and didn't fix the problem.  
Thanks


0
Utf
8/11/2010 2:09:03 AM
windows.live.mail.desktop 2735 articles. 9 followers. Follow

3 Replies
2724 Views

Similar Articles

[PageSpeed] 51

Check all your settings against these.
http://www.frontierhelp.com/usertools.cfm?qstid=807
-- 
           Bruce Hagen
         MS-MVP  [Mail]
      Imperial Beach, CA


"Leah" <Leah@discussions.microsoft.com> wrote in message 
news:3F1947AF-E4A6-44BA-9C0F-F6915CC124BC@microsoft.com...
> This is the error message I receive
>
> The connection to the server has failed.
>
> Subject 'New Email'
> Server: 'smtp.frontier.com'
> Windows Live Mail Error ID: 0x800CCC0E
> Protocol: SMTP
> Port: 25
> Secure(SSL): No
> Socket Error: 10013
>
>
> Please help,  I used to have outlook express and had this same problem 
> and
> online suggested I converted to windows live and didn't fix the problem.
> Thanks
>
> 

0
Bruce
8/11/2010 2:19:28 AM
Looks like you are running into a port 25 block. When you got that error
message, was your Internet connection being obtained from Frontier?
As a general rule, the owner of the port 25 SMTP server you are using
must be the same as the entity providing your Internet connection at
that moment. For more on this anti-spamming issue see
http://www.postcastserver.com/help/Port_25_Blocking.aspx

Let us know your circumstances (sending from home or sending from
a hotel), and we will give you some workarounds.

Gary VanderMolen, Microsoft MVP (Mail)


"Leah"  wrote in message news:3F1947AF-E4A6-44BA-9C0F-F6915CC124BC@microsoft.com...

This is the error message I receive

The connection to the server has failed.

Subject 'New Email'
Server: 'smtp.frontier.com'
Windows Live Mail Error ID: 0x800CCC0E
Protocol: SMTP
Port: 25
Secure(SSL): No
Socket Error: 10013


Please help,  I used to have outlook express and had this same problem and
online suggested I converted to windows live and didn't fix the problem.
Thanks


0
Gary
8/11/2010 2:24:16 AM
Change SMTP port to 587, then shut down and restart WLM. Now, check 
Authentication required and restart WLM again.



"Leah"  wrote in message 
news:3F1947AF-E4A6-44BA-9C0F-F6915CC124BC@microsoft.com...

This is the error message I receive

The connection to the server has failed.

Subject 'New Email'
Server: 'smtp.frontier.com'
Windows Live Mail Error ID: 0x800CCC0E
Protocol: SMTP
Port: 25
Secure(SSL): No
Socket Error: 10013


Please help,  I used to have outlook express and had this same problem and
online suggested I converted to windows live and didn't fix the problem.
Thanks

0
Richard
8/11/2010 3:59:34 AM
Reply:

Similar Artilces:

Sending mail using script.
Hi, I am not much into vb scripting but I got hold of a vb script which can send mail from a mail id which is not created on exchange server. Below is the script: Set objMessage = CreateObject("CDO.Message") objMessage.Subject = "Example CDO Message" objMessage.From = "me@my.com" objMessage.To = "test@paulsadowski.com" objMessage.TextBody = "This is some sample message text." objMessage.Send I tried this script on my exchange 2003 sp2 server which has been hardened using the security configuration wizard with comes with windows 2003 sp1 and ...

HTTP status code: [409]:Cannot sync pocket pc Outlook
We have around 30 users with Pocket PCs who synchronise their emails using Active Sync version 5 with the Exchange 2003 server. It was setup by a consultant a few months ago, and worked fine when it just stopped working. Now whenever a Pocket PC user tries to synchronise, it almost immediately completes with no error message, but no new messages have been transferred over (or for that matter new calendar appointments \ contacts etc). There is no error on the Pocket PC, but I have seen one or two errors on the Exchange Server's event viewer. These are (event ID 3005): Unexpected Exchang...

Group send doesn't work
Hi all, small problem in Outlook XP that's bothering me. One person using Outlook XP can send/ receive messages to all individuals in office who are using Outlook Express. However when he block sends to the sales Team, (4 individuals), only one person gets the message (same person each time) Person sending Group E-Mail gets an ok sent response for all 4 members in group. When you try the Group send from any other client machine, (all Outlook Express), all recipients receive the message. I can't see anything in the KB that resembles the error that's occurring. Any i...

Blank Emails #2
Hi I have previously wrote asking for help but did not get any useful help. Thank you any way. I am not alone; I found two more people got the same problem too. What happens is the content of email disappears but To, From, Cc, Subject and attachments are fine. It happens to any type of email (HTML, Plain ..). This problem occurs randomly. When a user sends an email it is blanked. I believe Exchange, not by Outlook, blanks the content; I believe this because emails I had in my Inbox for some time (and read) also suddenly lose their content. When users start sending blank emails, ...

Can't See External To: Names
Exchange 2003 SP1 Enterprise, Outlook Web Access 2003 From time to time a user of mine sends emails to external users plus himself. The problem is only his name shows in the TO: list. The external user names do not display. In the latest case, he was replying to an email received from an external sender. Everything looks fine in the tracking log for his sent email, all recipient names are listed. Needless to say he is not happy with this situation. Has anyone had this problem who can help me understand what's going on? Why are the external addresses unavailable for display?...

Rule: How many can you have in Outlook 2000, XP, and 2003
I have a user who has 20 rules setup in his outlook. They are multiple rules inside each. Is there a set number of rules you can have before Outlook stops allowing you to turn these rules on? Thanks for the help Terry TPSchaefer <TPSchaefer@hotmail.com> wrote: > I have a user who has 20 rules setup in his outlook. They are > multiple rules inside each. > > Is there a set number of rules you can have before Outlook stops > allowing you to turn these rules on? Not a set number of rules, but a fixed rule space. I think it's 32K. -- Brian Tillman Thaks for...

Where can I get on-line training for Visio
I am new to Visio and would appreciate some advice on the best way to 'teach myself'. Many thanks try this, http://office.microsoft.com/en-us/results.aspx?Scope=RC&Query=visio al "annmez" <annmez@discussions.microsoft.com> wrote in message news:E051D59E-5DEF-4484-8BC9-EA62847C17A6@microsoft.com... >I am new to Visio and would appreciate some advice on the best way to >'teach > myself'. Many thanks ...

=?windows-1252?Q?Can=92t_create_backorder_from_invoice_=2D_didn=27t_GP_do?= =?windows-1252?Q?_this=3F?=
I=92m sure I used to be able to do this. In the SOP Setup for doc type invoice I have Transfer Fulfillment Order / Invoice to Backorder marked. I selected to BackOrder All when creating the line in the invoice. But when I post I get an error: Error: a portion of the line quantity is set to backorder. I wanted it to create a backorder document. Here are links to screen shots. http://img641.imageshack.us/img641/3426/invoicesetup.jpg http://img713.imageshack.us/img713/641/backorderall.jpg http://img713.imageshack.us/img713/4380/postingerrord.jpg Am I crazy or did GP used to create backorder...

Random emails crash Outlook
Random emails crash Outlook. I have checked if they have had any virus or worm content stripped in Exchange but they do not appear in the TrendMicro log. Right-clicking the email allows for it to be sent to deleted items. If I connect remotely to the user's mailbox I can open the message without problem. I then forward it to the user and they can open the forwarded message. 1 user recently reported that a previously problem email was suddenly viewable so I thought this might suggest that the problem is on the Exchange server but cannot find any errors in the logs. The messages of...

Exchange and POP email in same profile
Gurus, Is it possible to have the Exchange address and a different POP address exist in the same profile? I ask because, while setting up a new account on a new computer, I've discovered that I cannot have the Exchange mail delivered to "Mailbox - User1" (mail left on server), and at the same time modify the POP account to have its mail delivered to the .pst on the local machine. The dialog box only wants the mail delivered to one location, for ALL accounts. Do I have to use two different profiles in this case? Using Outlook 2003 with Exchange 2003. Thanks! Yes its poss...

Question for multiple email recipients
If there is a mail from external client sending to multiple CRM users, whenone of the users track the email to CRM (e.g. regarding to a case or any other record), is there any signal to letting other recipients know the mail is being tracked? Any suggestion? If one CRM user tracks the email in CRM from Outlook, then after a few minutes it should appear as tracked in all other user's Outlook mailboxes as well. There's a process that looks for recently created CRM activities and 'tags' them to appear tracked in CRM. The icon for the email in the Outlook explorer view sh...

Can't rip-missing media usage rights
Here's a new problem. When I try to rip a cd (any cd...I tried a number of them) I get "error" under the "rip status" column and then when I look under the properties of one of the songs it says "the file is missing media usage rights". What do I do? Thanks for any help. "Judy" <Judy@discussions.microsoft.com> wrote in message news:2F5E4ABD-BEB8-49FE-90F0-CDF4D0A45C26@microsoft.com... > Here's a new problem. When I try to rip a cd (any cd...I tried a number > of > them) I get "error" under the "ri...

Workflow Rule
Hi there, I'm new to Microsoft CRM. We've just installed v3.0 and I'm trying to create my first workflow rule using the Workflow Manager. When a new account is created I want an email notification to be sent to the account owner. Here's what I've done: In the Entity Type list, I selected Account In the view list, I selected Rule On the file menu, I selected New In the Event list, I selected Create To insert a condition, I chose Check Conditions, then I selected Check Entity Condition Then I selected: If Account <owner> not null then e-mail to <owner> ...

Can you have fixed cell reference when dragging/copying formulae?
When you drag or copy a formula which refers to another cell, then that cell's reference is updated when the formula is dragged or copied across a spreadsheet. Is it possible to 'fix' the reference of the outside cell such that the formula refers to a fixed cell irrespective of where the formula is copied to? For example a formual in cell B2 containing a reference to cell A1 will always refer to the cell immediately above and to the left when copied elsewhere. Is it possible for the formula to be forced to refer to cell A1 irrespective of where it is copied? You can use $a$...

can anyone help me on directshow filters
can anyone help me on directshow filters Hi goru, >can anyone help me on directshow filters Yes, there are a lot of tutorials out there in the www and the MSDN Library with DirectX Reference can help you: http://www.google.de/search?num=30&hl=de&newwindow=1&safe=off&sa=X&oi=spell&resnum=0&ct=result&cd=1&q=DirectShow+Filter+tutorial&spell=1 Download SDK with Reference: http://msdn2.microsoft.com/en-us/directx/default.aspx Direct Show 9.0: http://msdn2.microsoft.com/en-us/library/ms783323(VS.85).aspx DevMasters.NET: Great List of Engines and Tuto...

Emails disappeared yesterday
Yesterday, I had a problem with my computer freezing. I restarted it, pulled up Windows Mail and all of the sudden the emails from the last month were gone. The left sidebar was changed also. I had folders set for emails from from certain companies which also disappeared. Does anyone have any idea how to get this back? Did you try rebooting a couple of times? Also, try running the various repair functions in the WMUtil program: http://www.oehelp.com/WMUtil --=20 Gary VanderMolen, Microsoft MVP (Mail) http://mvp.support.microsoft.com/default.aspx/profile/vandermolen &q...

FIX: Untracking emails incorrectly tracked for Outlook 2003 and 2007
Hi all, As you know, it is tough to un-link or un-track emails (Outlook records in general) if you track them by mistake or link them to the wrong CRM record. The link below shows how to do it when using Outlook 2007. (I assume it is the same for CRM 3.0 and 4.0 but I cannot test the former since we just upgraded to 4.0.) http://blog.sonomapartners.com/2007/05/remove_crm_link.html The problem was doing it with Outlook 2003. I think I figured a way. You have to follow the steps in the link above but the problem was showing the CRM user fields in the email record to set them to 0. If you ope...

Outlook not sending any messages
I keep getting this message on every message I try to send with Outlook XP. How can I fix Outlook XP so I sends, again? The following recipient(s) could not be reached: 'Bill Peterson' on 10/27/2003 7:00 AM 550 not local host unitedheritage.com, not a gateway ...

Can I create a Global Rule?
Hi all. I want to create a Global Rule in Exchange that applies to all mailboxes? It also has to be applied to all new mailboxes that are created afterward. Can this be done? Thanks, TheBurgerMan at gmail dot com Yes. "Me" wrote: > Hi all. I want to create a Global Rule in Exchange that applies to all > mailboxes? It also has to be applied to all new mailboxes that are created > afterward. > > Can this be done? > > Thanks, > TheBurgerMan > at > gmail > dot > com > > > How do I do create the rule? "WILDPACKET...

Flag drops from Email Mail Merge
I am trying to flag an email with a due date/time. Then I perform a mail merge to email and the flag drops, any suggestions? ...

Infopath 2003, MOSS 2007, email form contents
I need to use our SharePoint site to send user support requests via email. So I created a from in InfoPath 2003 with the necessary fields, added a button to submit it to email as an action, and published it to a document library. And it almost does what I want except: 1) I'd like to put the user info (from the text boxes on the form) into the body of the email instead of as an attachment 2) The user has to actually go into the document library and click the New button. I'd rather maybe create a view that just has a button that does the New functionality? Then I can show j...

Migrating Outlook 2007 Account Settings and Email Folders
I used to use a different computer, with Outlook 2007 installed on it. I had to remove the hard drive from that computer and now have it in my new computer, also with Outlook 2007 installed on it. I have full access to the entire hard drive and all its contents from the old computer and want to do one simple thing: copy all the necessary files over from the old hard drive to the new one so that Outlook 2007 will have the correct accounts set up and folders in place. I just haven't been able to find a clear solution to this. I've already tried just moving the Outlook folder from Local ...

How can you put double quotes in the parameter of the INDIRECT() function ?
How can you put double quotes in the parameter of the INDIRECT() function ? Example .. =SUMIF(mysheet1!$B$2:$B$200,">0",mysheet2!F$2:F$200) I want to run the above formula in the INDIRECT function like . INDIRECT ("=SUMIF(mysheet1!$B$2:$B$200,">0",mysheet2!F$2:F$200)") But the " around the >0 is causing a problem because INDIRECT thinks you have come to the end of the literal parameter - but I haven't - I literally want the double quotes passed to INDIRECT as part of its parameter. "tur13o" <research@basingstoke.plu...

receiving Msg "Can't install custom operations"
When a user with Outlook 2003 receives a email from Outlook 2000 with voting buttons and a JPG file embeded in the email they receive the message "Can't install custom operations". Any ideas on what is causing this. Thanks Art ...

"Can't move the items." out of the inbox?
When I am trying to move some items from the inbox to a folder I get the aforementioned error. Nor can I receive mail. The .pst file is not corrupt. I am running OL2002 and WinME. Loren On the same computer if I open a different account I am able to check email and move messages. Bizarre... Still need a solution. Loren >-----Original Message----- >When I am trying to move some items from the inbox to a >folder I get the aforementioned error. Nor can I receive >mail. The .pst file is not corrupt. I am running OL2002 >and WinME. > >Loren >. > ...