Slow USB drive access

I recently upgraded from 32-bit Vista Ultimate to 64-bit 7 Pro.  Under
Vista, I had no problems access an external 300gig USB drive with
thousands of files.  Now, every time I access that drive (even just
opening explorer) it has to reindiex, or something that takes it
several minutes to finish before I can read any files.

What's goling on?  What do I have to do to stop this?
0
MWulfe
6/17/2010 2:55:37 AM
windows.64bit.general 524 articles. 1 followers. Follow

9 Replies
556 Views

Similar Articles

[PageSpeed] 41

In the Technet Win 7 Forums the USB problem has been discussed and the 
problem is mostly associated with certain Intel chipsets and nVidia 
chipsets.

http://social.technet.microsoft.com/Forums/en-US/category/w7itpro

This link will show you some of the threads that have discussed:
http://social.technet.microsoft.com/Search/en-US/?query=slow%20USB&rq=meta:Search.MSForums.ForumID%283a9dfd27-86e3-49bb-9722-56102b287ff4%29+site:microsoft.com&rn=Windows+7+Hardware+Compatibility+Forum



On 2010-06-16 22:55, MWulfe wrote:
> I recently upgraded from 32-bit Vista Ultimate to 64-bit 7 Pro.  Under
> Vista, I had no problems access an external 300gig USB drive with
> thousands of files.  Now, every time I access that drive (even just
> opening explorer) it has to reindiex, or something that takes it
> several minutes to finish before I can read any files.
>
> What's goling on?  What do I have to do to stop this?
0
Bobby
6/17/2010 10:18:55 AM
I went to the sites you mentioned, downloaded and installed the fixes
even tho I don't have nVidia chipset, and this did not make any
difference.

On Thu, 17 Jun 2010 06:18:55 -0400, Bobby Johnson
<rjohnson@discussions.microsoft.com> wrote:

>
>In the Technet Win 7 Forums the USB problem has been discussed and the 
>problem is mostly associated with certain Intel chipsets and nVidia 
>chipsets.
>
>http://social.technet.microsoft.com/Forums/en-US/category/w7itpro
>
>This link will show you some of the threads that have discussed:
>http://social.technet.microsoft.com/Search/en-US/?query=slow%20USB&rq=meta:Search.MSForums.ForumID%283a9dfd27-86e3-49bb-9722-56102b287ff4%29+site:microsoft.com&rn=Windows+7+Hardware+Compatibility+Forum
>
>
>
>On 2010-06-16 22:55, MWulfe wrote:
>> I recently upgraded from 32-bit Vista Ultimate to 64-bit 7 Pro.  Under
>> Vista, I had no problems access an external 300gig USB drive with
>> thousands of files.  Now, every time I access that drive (even just
>> opening explorer) it has to reindiex, or something that takes it
>> several minutes to finish before I can read any files.
>>
>> What's goling on?  What do I have to do to stop this?
0
MWulfe
6/18/2010 11:01:21 AM
What chipset does your motherboard have?  Trying to install software for 
other chipsets will not do anything.


On 2010-06-18 07:01, MWulfe wrote:
> I went to the sites you mentioned, downloaded and installed the fixes
> even tho I don't have nVidia chipset, and this did not make any
> difference.
>
> On Thu, 17 Jun 2010 06:18:55 -0400, Bobby Johnson
> <rjohnson@discussions.microsoft.com>  wrote:
>
>>
>> In the Technet Win 7 Forums the USB problem has been discussed and the
>> problem is mostly associated with certain Intel chipsets and nVidia
>> chipsets.
>>
>> http://social.technet.microsoft.com/Forums/en-US/category/w7itpro
>>
>> This link will show you some of the threads that have discussed:
>> http://social.technet.microsoft.com/Search/en-US/?query=slow%20USB&rq=meta:Search.MSForums.ForumID%283a9dfd27-86e3-49bb-9722-56102b287ff4%29+site:microsoft.com&rn=Windows+7+Hardware+Compatibility+Forum
>>
>>
>>
>> On 2010-06-16 22:55, MWulfe wrote:
>>> I recently upgraded from 32-bit Vista Ultimate to 64-bit 7 Pro.  Under
>>> Vista, I had no problems access an external 300gig USB drive with
>>> thousands of files.  Now, every time I access that drive (even just
>>> opening explorer) it has to reindiex, or something that takes it
>>> several minutes to finish before I can read any files.
>>>
>>> What's goling on?  What do I have to do to stop this?
0
Bobby
6/18/2010 12:10:03 PM
Its a Gigabyte GA-EP43-UD3L mobo with Intel P43 + ICH10 Chipset.

On Fri, 18 Jun 2010 08:10:03 -0400, Bobby Johnson
<rjohnson@discussions.microsoft.com> wrote:

>What chipset does your motherboard have?  Trying to install software for 
>other chipsets will not do anything.
>
>
>On 2010-06-18 07:01, MWulfe wrote:
>> I went to the sites you mentioned, downloaded and installed the fixes
>> even tho I don't have nVidia chipset, and this did not make any
>> difference.
>>
>> On Thu, 17 Jun 2010 06:18:55 -0400, Bobby Johnson
>> <rjohnson@discussions.microsoft.com>  wrote:
>>
>>>
>>> In the Technet Win 7 Forums the USB problem has been discussed and the
>>> problem is mostly associated with certain Intel chipsets and nVidia
>>> chipsets.
>>>
>>> http://social.technet.microsoft.com/Forums/en-US/category/w7itpro
>>>
>>> This link will show you some of the threads that have discussed:
>>> http://social.technet.microsoft.com/Search/en-US/?query=slow%20USB&rq=meta:Search.MSForums.ForumID%283a9dfd27-86e3-49bb-9722-56102b287ff4%29+site:microsoft.com&rn=Windows+7+Hardware+Compatibility+Forum
>>>
>>>
>>>
>>> On 2010-06-16 22:55, MWulfe wrote:
>>>> I recently upgraded from 32-bit Vista Ultimate to 64-bit 7 Pro.  Under
>>>> Vista, I had no problems access an external 300gig USB drive with
>>>> thousands of files.  Now, every time I access that drive (even just
>>>> opening explorer) it has to reindiex, or something that takes it
>>>> several minutes to finish before I can read any files.
>>>>
>>>> What's goling on?  What do I have to do to stop this?
0
MWulfe
6/18/2010 9:32:13 PM
Go to http://downloadcenter.intel.com/Default.aspx and install and run 
the Intel Driver Update Utility.


On 18/06/2010 22:32, MWulfe wrote:
>
> Its a Gigabyte GA-EP43-UD3L mobo with Intel P43 + ICH10 Chipset.
>
0
Dominic
6/19/2010 6:44:52 AM
I visited the Intel site you suggested, and there are several
downloads for chipset updates.  But I can't find any mention of P43 or
ICH10, or my Gigabyte model.  Several downloads appear after running a
search on the site for ICH10, but I cannot tell which is appropriate
for my chipset/motherboard.

On Sat, 19 Jun 2010 07:44:52 +0100, Dominic Payer <dcp@dcp.fsv.co.uk>
wrote:

>
>Go to http://downloadcenter.intel.com/Default.aspx and install and run 
>the Intel Driver Update Utility.
>
>
>On 18/06/2010 22:32, MWulfe wrote:
>>
>> Its a Gigabyte GA-EP43-UD3L mobo with Intel P43 + ICH10 Chipset.
>>
0
MWulfe
6/24/2010 11:04:10 PM
If you install and run the Driver Update Utility it will scan your 
system and identify which Intel drivers you need to update.


On 25/06/2010 00:04, MWulfe wrote:
> I visited the Intel site you suggested, and there are several
> downloads for chipset updates.  But I can't find any mention of P43 or
> ICH10, or my Gigabyte model.  Several downloads appear after running a
> search on the site for ICH10, but I cannot tell which is appropriate
> for my chipset/motherboard.
>
> On Sat, 19 Jun 2010 07:44:52 +0100, Dominic Payer<dcp@dcp.fsv.co.uk>
> wrote:
>
>>
>> Go to http://downloadcenter.intel.com/Default.aspx and install and run
>> the Intel Driver Update Utility.
>>
>>
>> On 18/06/2010 22:32, MWulfe wrote:
>>>
>>> Its a Gigabyte GA-EP43-UD3L mobo with Intel P43 + ICH10 Chipset.
>>>
0
Dominic
6/25/2010 7:46:39 AM
I ran that utility, and the only device it could identify was my
Realtek onboard ethernet, which the utility says is up to date.  It
did not identify my chipset.

On Fri, 25 Jun 2010 08:46:39 +0100, Dominic Payer <dcp@dcp.fsv.co.uk>
wrote:

>If you install and run the Driver Update Utility it will scan your 
>system and identify which Intel drivers you need to update.
>
>
>On 25/06/2010 00:04, MWulfe wrote:
>> I visited the Intel site you suggested, and there are several
>> downloads for chipset updates.  But I can't find any mention of P43 or
>> ICH10, or my Gigabyte model.  Several downloads appear after running a
>> search on the site for ICH10, but I cannot tell which is appropriate
>> for my chipset/motherboard.
>>
>> On Sat, 19 Jun 2010 07:44:52 +0100, Dominic Payer<dcp@dcp.fsv.co.uk>
>> wrote:
>>
>>>
>>> Go to http://downloadcenter.intel.com/Default.aspx and install and run
>>> the Intel Driver Update Utility.
>>>
>>>
>>> On 18/06/2010 22:32, MWulfe wrote:
>>>>
>>>> Its a Gigabyte GA-EP43-UD3L mobo with Intel P43 + ICH10 Chipset.
>>>>
0
MWulfe
6/27/2010 12:29:44 AM
You can get drivers for your board at 
http://www.gigabyte.com/support-downloads/download-center.aspx?kw=GA-EP43-UD3L.

The problem may be that the external drive firmware is not fully 
compatible with Windows 7. Have you scanned the drive for errors?



On 27/06/2010 01:29, MWulfe wrote:
> I ran that utility, and the only device it could identify was my
> Realtek onboard ethernet, which the utility says is up to date.  It
> did not identify my chipset.
>
> On Fri, 25 Jun 2010 08:46:39 +0100, Dominic Payer<dcp@dcp.fsv.co.uk>
> wrote:
>
>> If you install and run the Driver Update Utility it will scan your
>> system and identify which Intel drivers you need to update.
>>
>>
>> On 25/06/2010 00:04, MWulfe wrote:
>>> I visited the Intel site you suggested, and there are several
>>> downloads for chipset updates.  But I can't find any mention of P43 or
>>> ICH10, or my Gigabyte model.  Several downloads appear after running a
>>> search on the site for ICH10, but I cannot tell which is appropriate
>>> for my chipset/motherboard.
>>>
>>> On Sat, 19 Jun 2010 07:44:52 +0100, Dominic Payer<dcp@dcp.fsv.co.uk>
>>> wrote:
>>>
>>>>
>>>> Go to http://downloadcenter.intel.com/Default.aspx and install and run
>>>> the Intel Driver Update Utility.
>>>>
>>>>
>>>> On 18/06/2010 22:32, MWulfe wrote:
>>>>>
>>>>> Its a Gigabyte GA-EP43-UD3L mobo with Intel P43 + ICH10 Chipset.
>>>>>
0
Dominic
6/27/2010 4:57:09 AM
Reply:

Similar Artilces:

Enable Conditional Formatting Access 2007
I think I have to use VBA - how do I enable the conditional formatting property? Here's a non-VBA solution (to get a feel for it): http://datapigtechnologies.com/flashfiles/accesscondformatting1.html Here's a VBA solution: http://msdn.microsoft.com/en-us/library/aa139965%28office.10%29.aspx It's NOT hard at all. Just follow the steps. -- Ryan--- If this information was helpful, please indicate this by clicking ''Yes''. "CC" wrote: > I think I have to use VBA - how do I enable the conditional formatting > property? ...

using info on cd instead of hard drive
I am uncomfortable keeping my MS$ info on my hard drive. I don't have any account #'s entered, and I do use a firewall & a/v updated, etc., but I'm a paranoiac I guess. Is it possible each time I run my MS Money 2004, to use/add to all the data from the backup CD instead of having it stored on my hard drive? If so, how would I do it? Just insert the CD and then enter/update my info and then backup to the same CD-RW? Thanks for any suggestions. I am not technologically advanced, so any help in layperson's simple babysteps would be most appreciated. In microsof...

Remove Exclusive Access to Database
I have a database that I created using Access 2003. Someone on our network has opened the database exclusively, so when I try to open it it's opening read-only. I have no idea who has it opened exclusively and no way of finding out who it is. I need to somehow either kick that user out of the database, or at least wrestle the exclusivity away from him/her. Is this possible? Thanks. If you open the ldb file you should be able to see which computer names have the file open. The trick is to figure out who has which computer (you might have to get your IT/IS team involved. Second, yo...

Store.exe constantly accessing C:\Windows\Temp...
Can anyone explain why store.exe is constantly accessing the C:\Windows\Temp folder on my server, which is running Windows Server 2003 SP1 and Exchange Server 2003 SP2? Here is a FileMon trace log of the activity : 76 8:14:30 AM store.exe:2964 OPEN C:\WINDOWS\TEMP\ SUCCESS Options: Open Directory Access: All 77 8:14:30 AM store.exe:2964 DIRECTORY C:\WINDOWS\TEMP\ NO SUCH FILE FileBothDirectoryInformation: {712B4379-1B91-4610-8D57-58ABDE130475}WIN32READ.dat 78 8:14:30 AM store.exe:2964 CLOSE C:\WINDOWS\TEMP\ SUCCESS 79 8:14:30 AM store.exe:2964 OPEN C:\WINDOWS\TEMP\ SUCCESS Options: Ope...

A2K to Access XP
Hi, I've just started using Access XP having previously used A2K. I've tried importing some modules from an A2K database and they won't compile in Access XP. One example is a function I have been using for ages to tell if a record is locked, and one line: rst.edit (method or data member not found on the edit) won't compile. Is there an reference object library issue here? I've tried to tick the Microsoft Access 8.0 Objet Library but get the message 'Name conflicts with existing module, project or object library. Can anyone help? Cheers Paul ADO reco...

access outlook from other programs
I have a program that sends e-mail through outlook. This works fine, but every time the program sends I have to except the connection throug outlook and select how many minutes the program can use outlook. Is there any way this security setting can be removed ? -T From Our good friends at www.slipstick.com we find the following: The "object model guard" feature of the patch imposes two extreme restrictions on automating Outlook from add-ins that use CDO: a.. If an add-in tries to send an Outlook message, the user gets a notification pop-up and must explicitly authorize or d...

Querying Data from Access
All, I am using the charting features in Excel 2007 to build various charts from data stored in Access. I want the user to be able to select the Region, Country, or Site that he wishes to see data for, along with a range of dates. I have queries in Access that will summarize the data the way I need it. What I would like to know, is how do I "paramaterize" the queries so that I can use the dates the user chooses, for example? Thanks, Steve Here is a good example from EXCEL VBA 2003. for I think what you're wanting Public Sub CallStoredProcedure() Const Co...

Outlook 2003 slow when sending a new message
Hi, We have noticed that Outlook 2003, running on the new exchange server is slow to send a message. They sit in the 'Outbox' for about a minute, then send. This is on a corporate site, that used to send everything instantaneously. Any ideas? Thanks! Heidi ...

Outlook Mailboxes Slow on Exchange 2003 Server
We have recently upgraded to Exchange 2003 server on a Cluster environment, running Windows 2003 Cluster Servers. We did have Exchange 2000 working fine, just wanted some of the new features of Exchange 2003. Once we did the upgrades with no real problems. We have started to notice that various mailboxes will run slow periodically. It is moving throughout the server and it isn't always the same mailboxes. They run extremely slow. We have run a defrag on the Information Store and run the nightly routines before our backups. The Backups do not appear to be running during the sl...

Why scroll excel XP spreadsheet is so slow
it is so difficult to scroll through a spreadsheet with datacell (20cols x 3000rows), very very slow, any user know what the problem is? my system: chinese winxp pro (updated to sp1) chinese officexp (updated to sp2 + all patchs) file is about 2mb.. it is so strange that open the same file in "english winxp pro+english officexp" is scrolling very smooth.... i don't know why.... pls help me..... Marco8P you have one reply (guess) at your first post. Marco8p wrote: > > it is so difficult to scroll through a spreadsheet with datacell (20cols x > 3000rows), very ve...

MS-Access 2007 Minimize/Maximize Ribbon
Is there a call to minimixe or maximize the ribbon when a form or report opens? "JimP" <jpockmire@att.net> wrote in message news:EZGdnc4su4HgxWzWnZ2dnUVZ_jSdnZ2d@giganews.com... > Is there a call to minimixe or maximize the ribbon when a form or report > opens? You can *hide* the ribbon using: DoCmd.ShowToolbar �Ribbon�, acToolbarNo .... and show it again using: DoCmd.ShowToolbar �Ribbon�, acToolbarYes The only way I know of to *minimize* the ribbon programmatically is to use SendKeys (which I normally avoid like the plague) to ...

Keep Font format when importing excel into Access
We have an excel spreadsheet that is updated by changing select text to red and highlighting in a text cell. So there are only certain strings where the format is changed and the rest stays as the default format. This select formatting does not carry over when it is imported into an Access database. Is there a way to keep the text format during this process? When working with Access, you would want to recreate the formatting criteria in the reports or forms. The tables in Access only show raw data and do not do any calculations or anything. If you wondering how to recreate th...

Access 2007 problem with 2003 database
I have a database that I developed on my laptop using 2007 on a Vista machine. It was for work, so I saved it in 2003 format. At work, I've done quite a bit of upgrades and inputed a lot of data. I brought it home this weekend to load some more data, but 2007 will not let me add any data to my subform. On the main forms I can add data, but not on my only subform. I didn't change anything from work, so it should work. Additionally I can't convert it to 2007 format. After I open it exclusively, I get the message when I try to convert "can't use file/pathname/nam...

Slow Code Execution 02-16-10
Hi community. I wonder if anybody would be willing to have a quick look at my code below and offer me any suggestions for fine tuning/making faster? What you need to know: I have a userform which has two listboxes, the listbox values are: listbox1) values derived from oSourceDoc table rows, (oSourceDoc has a fourcolumn table with many rows I call entries) listbox2) values derived from name of all open documents in a particular network folder (U:\checkout). The code below does work, what it is designed to do is read which listitems the user has selected from listbox1...

Outlook Web Access #23
Can somebody help me with this problem. We are running Exchange 5.5 on NT 4.0 and also using Outlook Web Aecces. However, in Outlook Web Access, we can read emails, but when we try to reply, the screen closes out and does not give the chance to do so. Is there a fix for this. Thanks. ----- Someone wrote: ---- Can somebody help me with this problem We are running Exchange 5.5 on NT 4.0 and also using Outlook Web Aecces. However, in Outlook Web Access, we can read emails, but when we try to reply, the screen closes out and does not give the chance to...

Access 2003
I get a "type mismatch in expression" when saving a query. Why do I get this and how do I correct this? My suspicion is my customerID and barcode fields are not both autonumbers or the same type to relate but under the relationships they join up. Please help. S.E. wrote: >I get a "type mismatch in expression" when saving a query. Why do I get this >and how do I correct this? My suspicion is my customerID and barcode fields >are not both autonumbers or the same type to relate but under the >relationships they join up. What are the types of the...

Problem sending mail from Access
Multiple users with copies of the same FE in A2007 and Outlook 2007. All on Windows XP. One user cannot send mail from Access with Embedded Macros or SendObject Method. SendObject returns error 2293. Nothin on this in Help. Embedded Macro method returns error: "Before attepting to send an e mail message, resolve the problem identified in the previous message, or configure your computer to send and receive e mail messages." There is no "previous message" Outlook is working fine when opened on it own. Problem occurs only when sending from Access. Any help? Typica...

Problems with DBase IV file exporting after converting frojm MS Access 97 to MS Access 2000
In our MS ACCESS 97 database that we have converted to a MS Access 2000 database. In this application we transfer (TransferDataBase) a table with a memo field to DBase IV. Our application uses the dbf and dbt files generated to do some further manipulation. The system works under MS Access 97 but does not under Ms Access 2000. Is the dbf page size exported different in MS Access 2000? Any other driver or parameter settings in MS Access that could be affecting this? We also notice that the new MS Access transfer cmd produces a new file with an MDX extension. Can we get Access to work wi...

Access the "automatically suggest a name to enter" data ?
When typing in a name in a new e-mail, Outlook automatically suggests a name to enter, and I like this. However, I have many in there that I would like to add to my contacts. At present I do not want to type in "a" and then sellect one, then add it to my Outlook contacts etc and then repeat all they way through to "Z" Other than doing this ONE at a time, is there another way? Thanks You can't even add them one at a time the way you suggest. You can only add your autocompletion cache to your Contacts using third party software. http://www.ingressor.com/deskt...

MTA Error: Access violation (0xc0000005), Faulting application emsmta.exe, version 6.5.7226.0
Hello Folks, I have an issue with MTA on Exchange 20003 Cluster. I ran MTACHECK and it didnt report any error. Here are events explaining the problem' Event Type: Error Event Source: MSExchangeMTA Event Category: Field Engineering Event ID: 9405 Date: 6/20/2005 Time: 2:41:11 PM User: N/A Description: An unexpected error has occurred which may cause the MTA to terminate. Error: Access violation (0xc0000005) at Address 0x4699b5 reading from 0x0. [BASE DISP:ROUTER 14] (16) For more information, click http://www.microsoft.com/contentredirect.asp. =========================================...

search in ms access 2003
Hi All The search in ms access is case insensitive. Is there a way to make it case sensitive? Thanks a lot. Chris You can use the strComp Function HTH Pieter "�Chrissi�" <anubisofthydeath@hotmail.com> wrote in message news:O0i7gqVAIHA.4612@TK2MSFTNGP03.phx.gbl... > Hi All > > The search in ms access is case insensitive. Is there a way to make it > case sensitive? > > Thanks a lot. > > Chris > ...

Importing from Excel to Access 2003
Trying to import a spreadsheet called "Service Customers" from Excel 2003 into Access 2003 but keep getting a message that the Microsoft Jet engine cannot locate the file "Service Customers$" - check name and location etc but file exists and is correctly named. Where does this "$" come from? Anyone help with this one please? -- john I don't know why this is happening. Odd things go on between Excel and Access that you have no control over. If you just want to get it imported, I'd try saving the Excel sheet as a CSV and import it that way. -- --R...

Microsoft Access Help Function Sample
With the help of Alex Dybenko and Stuart McCall I have created a help function for Access that uses an internal table to store help information rather than the traditional Access help file. The benefits are that you do not have to prepare and maintain an Access help file or buy software to create it. It can also be edited by users if you allow it. An explanation is available at http://www.projectperfect.com.au/microsoft-access-sample-8.htm and you can download the sample database from the same web address. Please send any feedback for improvements. Interesting. Simple an...

Office Test Drive re-installs over Office 10.1.5
> This message is in MIME format. Since your mail reader does not understand this format, some or all of this message may not be legible. --B_3155982327_82575 Content-type: text/plain; charset="US-ASCII" Content-transfer-encoding: 7bit Hi . . . this happened in reverse order from any of the other Test Drive / full install postings I've found . . . In attempting to restore some Apple-installed software that was corrupted in a hard drive crash on my 12" Powerbook G4 (867mhz, os10.2.8), Office v.X Test Drive was re-installed. Although all of my user data is still intact,...

Having problems accessing my personal address book in "outlook 2002"
I just switched from outlook express to outlook 2002. When I access outlook all my folders and emails from outlook express are there, however I cannot access my personal address book. When I click on the address book icon I get an error message that says "can't contact LDAP Directory Server (81)...I've tried adding a new directory via the tools tab...It prompts me to enter the LDAP server name but I'm not sure what that is...can you help? thank you, Randi Remove the LDAP server and then add the Outlook Address Book service. --� Milly Staples [MVP - Outlook] Post a...