MS Forms 2.0 Image Control Fails

A Forms 2.0 Image control bitmap that appears in the MFC dialog editor does 
not display when the application runs.  

This application was moved from VS 6 to VS 2003. The property settings and 
ID are the same in the VS 2003 version and the VS 6 version.  The VS 6 
version works fine. 

I also have a new dialog in VS2003 in which the control works correctly.  
All settings in this dialog have been checked against the non-working dialog. 
 The control has been removed and reinserted in the non-working dialog.  Why 
would it appear in the dialog editor and not when run?  The control is 
fm20.dll (v11.0.5601.0).

Any clues to why the bitmap will not display and how to fix it or how to 
debug it? 


Thanks! 
-- 
Dave Boyd 



0
daveboyd (14)
10/31/2005 9:43:13 PM
vc.mfc 33608 articles. 0 followers. Follow

10 Replies
1559 Views

Similar Articles

[PageSpeed] 59

Hi Dave,

>A Forms 2.0 Image control bitmap that appears in the MFC
>dialog editor does not display when the application runs.  

I think this doesn't like a programming issue or a VS.NET IDE problem. This 
time I tested Forms 2.0 Image control in a VC 6 dialog box app, then 
upgrade it to VC7.1 project, the Forms 2.0 Image control could display the 
specified bitmap well in both cases(VC6 and VC7.1).

The Form 2.0 image control I used is fm20.dll (v11.0.6550).


Thanks!

Best regards,

Gary Chang
Microsoft Community Support
--------------------
Get Secure! ��C www.microsoft.com/security
Register to Access MSDN Managed Newsgroups!
http://support.microsoft.com/default.aspx?scid=/servicedesks/msdn/nospam.asp
&SD=msdn 

This posting is provided "AS IS" with no warranties, and confers no rights.

0
v-garych (605)
11/1/2005 7:07:19 AM
Gary,

I have a small example that reproduces the problem.  How do I send it to you?
-- 
Dave Boyd


""Gary Chang[MSFT]"" wrote:

> Hi Dave,
> 
> >A Forms 2.0 Image control bitmap that appears in the MFC
> >dialog editor does not display when the application runs.  
> 
> I think this doesn't like a programming issue or a VS.NET IDE problem. This 
> time I tested Forms 2.0 Image control in a VC 6 dialog box app, then 
> upgrade it to VC7.1 project, the Forms 2.0 Image control could display the 
> specified bitmap well in both cases(VC6 and VC7.1).
> 
> The Form 2.0 image control I used is fm20.dll (v11.0.6550).
> 
> 
> Thanks!
> 
> Best regards,
> 
> Gary Chang
> Microsoft Community Support
> --------------------
> Get Secure! ¡§C www.microsoft.com/security
> Register to Access MSDN Managed Newsgroups!
> http://support.microsoft.com/default.aspx?scid=/servicedesks/msdn/nospam.asp
> &SD=msdn 
> 
> This posting is provided "AS IS" with no warranties, and confers no rights.
> 
> 
0
daveboyd (14)
11/1/2005 10:30:03 AM
Hi Dave,

You can zip your sample project and send it to me directly, please remove 
the "online" of my email address alias.


Thanks!

Best regards,

Gary Chang
Microsoft Community Support
--------------------
Get Secure! ��C www.microsoft.com/security
Register to Access MSDN Managed Newsgroups!
http://support.microsoft.com/default.aspx?scid=/servicedesks/msdn/nospam.asp
&SD=msdn 

This posting is provided "AS IS" with no warranties, and confers no rights.

0
v-garych (605)
11/1/2005 11:07:59 AM
Hi Dave,

Thanks for your sample project, now I can test and repro the scenario in my 
machine.

Based on my tests, it appears there is something wrong in your sample 
project, would you please tell me which version of the VC(and SP version) 
you used to create that sample project?

I create a similar MFC 6 project in my machine and use the picture from 
your sample project, its upgraded program could display that picture well, 
but your upgraded sample program cannot display it. By the way, the problem 
is not only specific to the MS 2.0 Form Image control, your upgraded sample 
program could not display any other ActiveX control neither...


Thanks for your understanding!

Best regards,

Gary Chang
Microsoft Community Support
--------------------
Get Secure! ��C www.microsoft.com/security
Register to Access MSDN Managed Newsgroups!
http://support.microsoft.com/default.aspx?scid=/servicedesks/msdn/nospam.asp
&SD=msdn 

This posting is provided "AS IS" with no warranties, and confers no rights.

0
v-garych (605)
11/3/2005 9:45:44 AM
Gary,

Yes, that is true.  I have another case with with a replacement image view 
class, that uses GDI plus that doesn't work either.  Furthermore, the MS 
Forms 2.0 Image control works in the same project when I add it to a newly 
created dialog.

The version of VS 2003 that I am using is Version 7.1.3088 with MS .Net 
Framework 1.1 Version 1.1.4322 SP1 and MS C++ .Net 69461-335-0000007-18134.
-- 
Dave Boyd


""Gary Chang[MSFT]"" wrote:

> Hi Dave,
> 
> Thanks for your sample project, now I can test and repro the scenario in my 
> machine.
> 
> Based on my tests, it appears there is something wrong in your sample 
> project, would you please tell me which version of the VC(and SP version) 
> you used to create that sample project?
> 
> I create a similar MFC 6 project in my machine and use the picture from 
> your sample project, its upgraded program could display that picture well, 
> but your upgraded sample program cannot display it. By the way, the problem 
> is not only specific to the MS 2.0 Form Image control, your upgraded sample 
> program could not display any other ActiveX control neither...
> 
> 
> Thanks for your understanding!
> 
> Best regards,
> 
> Gary Chang
> Microsoft Community Support
> --------------------
> Get Secure! ¡§C www.microsoft.com/security
> Register to Access MSDN Managed Newsgroups!
> http://support.microsoft.com/default.aspx?scid=/servicedesks/msdn/nospam.asp
> &SD=msdn 
> 
> This posting is provided "AS IS" with no warranties, and confers no rights.
> 
> 
0
daveboyd (14)
11/3/2005 10:29:03 AM
Hi Dave,

>The version of VS 2003 that I am using is Version 7.1.3088 
>with MS .NetFramework 1.1 Version 1.1.4322 SP1 and 
>MS C++ .Net 69461-335-0000007-18134.

Your VS.NET 2003's behavior is as same as mine, I suspect there maybe 
something different with your VC6. My upgraded VC6  MFC project could 
display the MS 2.0 Form control well in VS2003's scenario.

So would you please tell me the version of your VC6 and its service pack?


Thanks!

Best regards,

Gary Chang
Microsoft Community Support
--------------------
Get Secure! ��C www.microsoft.com/security
Register to Access MSDN Managed Newsgroups!
http://support.microsoft.com/default.aspx?scid=/servicedesks/msdn/nospam.asp
&SD=msdn 

This posting is provided "AS IS" with no warranties, and confers no rights.

0
v-garych (605)
11/4/2005 1:21:59 PM
Gary,

The version I use is Visual C++ 6.0 Product ID 82898-335-3353356-48053.  I 
believe it has SP-6.

-- 
Dave Boyd


""Gary Chang[MSFT]"" wrote:

> Hi Dave,
> 
> >The version of VS 2003 that I am using is Version 7.1.3088 
> >with MS .NetFramework 1.1 Version 1.1.4322 SP1 and 
> >MS C++ .Net 69461-335-0000007-18134.
> 
> Your VS.NET 2003's behavior is as same as mine, I suspect there maybe 
> something different with your VC6. My upgraded VC6  MFC project could 
> display the MS 2.0 Form control well in VS2003's scenario.
> 
> So would you please tell me the version of your VC6 and its service pack?
> 
> 
> Thanks!
> 
> Best regards,
> 
> Gary Chang
> Microsoft Community Support
> --------------------
> Get Secure! ¡§C www.microsoft.com/security
> Register to Access MSDN Managed Newsgroups!
> http://support.microsoft.com/default.aspx?scid=/servicedesks/msdn/nospam.asp
> &SD=msdn 
> 
> This posting is provided "AS IS" with no warranties, and confers no rights.
> 
> 
0
daveboyd (14)
11/5/2005 3:59:03 PM
Hi Dave,

It appears we are working on a wrong direction. 

Finally I found the root cause of this problem, it is not an ungrading 
issue, the problem is in the following code:

//buttonColoringDlg.cpp
...
void CButtonColoringDlg::OnPaint() 
...
        else
        {
             // Draw boundary
             DrawFrame(IDC_Color_Boundary);	
             CDialog::OnPaint();
        }
...
void CButtonColoringDlg::DrawFrame(int id)
{
     ...
    CPaintDC dc(this);
     ...
}

There may be some problems when using a CPaintDC object just before the 
CDialog::OnPaint() call, it appears the dialog windows DC object hasn't 
been released after the destruction of the CPaintDC object. Currently the 
workaround is use Windows GDI API approach in DrawFrame:
void CButtonColoringDlg::DrawFrame(int id)
{
     ...
    //CPaintDC dc(this);
    //...
    PAINTSTRUCT ps;
    HDC hdc = ::BeginPaint (pWnd->m_hWnd, &ps); 
    HBRUSH hBrush ;
    hBrush = CreateSolidBrush (RGB(0, 0, 255 ));
    ::FrameRect(hdc, &rect, hBrush);
    ::EndPaint(pWnd->m_hWnd, &ps);
    ::ReleaseDC (pWnd->m_hWnd, hdc) ;
}

I think this may be an MFC7 issue, if you create a genuine VC7 MFC project, 
use a CPaintDC object just before the call of CDialog::OnPaint(), then the 
dialog box will not display its embeddedActiveX controls neither.


Thanks!

Best regards,

Gary Chang
Microsoft Community Support
--------------------
Get Secure! ��C www.microsoft.com/security
Register to Access MSDN Managed Newsgroups!
http://support.microsoft.com/default.aspx?scid=/servicedesks/msdn/nospam.asp
&SD=msdn 

This posting is provided "AS IS" with no warranties, and confers no rights.

0
v-garych (605)
11/8/2005 2:46:21 AM
Gary,

That fixed it, thanks.  It worked in MFC V6, so it was a porting issue.  Is 
it listed as a change in behavior in the MFC V7 release notes?

  I want to move the DrawFrame(id) code to an MFC DLL.  How do I retrieve 
the pWind pointer for the current dialog in the DLL?  What parent class 
should be used in the DLL utility class that has the proposed DrawFrame 
method -- CWnd or CObject?  (The pWnd pointer is currently retrieved with 
GetDlgItem(id).)
-- 
Dave Boyd


""Gary Chang[MSFT]"" wrote:

> Hi Dave,
> 
> It appears we are working on a wrong direction. 
> 
> Finally I found the root cause of this problem, it is not an ungrading 
> issue, the problem is in the following code:
> 
> //buttonColoringDlg.cpp
> ...
> void CButtonColoringDlg::OnPaint() 
> ...
>         else
>         {
>              // Draw boundary
>              DrawFrame(IDC_Color_Boundary);	
>              CDialog::OnPaint();
>         }
> ...
> void CButtonColoringDlg::DrawFrame(int id)
> {
>      ...
>     CPaintDC dc(this);
>      ...
> }
> 
> There may be some problems when using a CPaintDC object just before the 
> CDialog::OnPaint() call, it appears the dialog windows DC object hasn't 
> been released after the destruction of the CPaintDC object. Currently the 
> workaround is use Windows GDI API approach in DrawFrame:
> void CButtonColoringDlg::DrawFrame(int id)
> {
>      ...
>     //CPaintDC dc(this);
>     //...
>     PAINTSTRUCT ps;
>     HDC hdc = ::BeginPaint (pWnd->m_hWnd, &ps); 
>     HBRUSH hBrush ;
>     hBrush = CreateSolidBrush (RGB(0, 0, 255 ));
>     ::FrameRect(hdc, &rect, hBrush);
>     ::EndPaint(pWnd->m_hWnd, &ps);
>     ::ReleaseDC (pWnd->m_hWnd, hdc) ;
> }
> 
> I think this may be an MFC7 issue, if you create a genuine VC7 MFC project, 
> use a CPaintDC object just before the call of CDialog::OnPaint(), then the 
> dialog box will not display its embeddedActiveX controls neither.
> 
> 
> Thanks!
> 
> Best regards,
> 
> Gary Chang
> Microsoft Community Support
> --------------------
> Get Secure! ¡§C www.microsoft.com/security
> Register to Access MSDN Managed Newsgroups!
> http://support.microsoft.com/default.aspx?scid=/servicedesks/msdn/nospam.asp
> &SD=msdn 
> 
> This posting is provided "AS IS" with no warranties, and confers no rights.
> 
> 
0
daveboyd (14)
11/14/2005 9:17:04 PM
Hi Dave,

>Is it listed as a change in behavior in the MFC V7
>release notes?

No, I think this is a product issue in MFC7, just as I mentioned in my 
previous message.

>How do I retrieve he pWind pointer for the current dialog 
>in the DLL? 

Have you tried AfxGetMainWnd() method, you can get a CWnd pointer from it, 
then retrieve its m_hWnd...


Thanks!

Best regards,

Gary Chang
Microsoft Community Support
--------------------
Get Secure! ��C www.microsoft.com/security
Register to Access MSDN Managed Newsgroups!
http://support.microsoft.com/default.aspx?scid=/servicedesks/msdn/nospam.asp
&SD=msdn 

This posting is provided "AS IS" with no warranties, and confers no rights.

0
v-garych (605)
11/15/2005 11:27:35 AM
Reply:

Similar Artilces:

missing public folder #2
For some reason completely unknown to me, many of the public folders dissappeared from the M drive and are no longer accessible from the Outlook clients. On the other hand, when I look at the Exchange administration program the folders are all there and the permissions seem correct. Is there any way of getting these back without doing a complete system/Exchange restore? Sounds like Joe has exactly the same problem I am describing. I did look at the EMS and all of the folders are indicated and the permissions are correct. No one touched these things. Still they do not appear on the M drive a...

Strategy for upgrade to CRM version 1.2
Currently we have a Windows 2000 system with SP4 running CRM 1.0. We would like to migrate that system to Windows 2003 and CRM 1.2 and finally end up with only .NET Framework 1.1. Is there any recommended methods for such a migration? That is something like, upgrade CRM 1.2 in place first, then upgrade the OS on the system, then remove Framework 1.0. Thank you in advance. Have you read the 1.2 implementation guide? "Jim" <jim@nospam.com> wrote in message news:%23aDSnVXxDHA.1272@TK2MSFTNGP12.phx.gbl... > Currently we have a Windows 2000 system with SP4 running CRM 1.0. W...

error 0 while exporting store from hq
Getting this error message while exporting store database from HQ even after October 2004 hotfix. An error was encountered while exporting data. Store operation database is not complete and may not work. Error 0 Sagar, You said the Oct hotfix. Do you mean hotfix # 887064 or the Nov # 887168? The Nov. hotfix says it fixes; Exporting a store from HQ database will cause an Error 0 message when HQ database is named with number. Is this the problem? If so, contact your reseller or M$ for the hotfix by opening a support incident or call 888-400-4266. -- = "Sagar Lipare" <Sa...

printer server on domain controller on 2008 x
The server service was unable to map error code 1723.For some reason, the print servers on our one domain controller VSDCA keep going offline.. so i log into the server, i see under Print Management.. Print Servers.. that "VSDCA (local)" has a red arrow pointing down, implying it must be offline.. If i right click i dont have an option of bringing it back online, if i do a properties i get: Print Server Properties Server properties cannot be viewed. Operation could not be completed (error 0x000006bb). I took a look in the event log.. i dont see much pertaining t...

Coloured tabs in tabular form
I would like to change the background colour of the pages of a tabular form. Is it possible to te pages in a tabular form another colour instead of white/grey? Is it possible to highlight (boldface text e.g.) the tab header of the selected tab? Thanks for any suggestion/answer to the questions above. Ron Have a look at http://www.lebans.com/tabcolors.htm --=20 Joan Wild Microsoft Access MVP "RoBo" <RoBo@discussions.microsoft.com> wrote in message = news:9E45C48E-D0D5-4C5A-86F0-A41D130759A3@microsoft.com... >I would like to change the background colour of the pages ...

Operation Failed message when opening Outlook 2000
I get an Operation failed message when opening Outlook 2000 with win xp pro OS. Ive tried removing and reloading the program but it goes back to the old settings and will not open. Any ideas? Had troubles with a trojan horse on the same computer affecting IE but got that fixed. ...

Handle to an ActiveX control
Hi... What if I use GetModuleHandle(L"abc.ocx") in the InitInstance() of the of the App class derived from 'COleControlModule'...of the ActiveX control "abc.ocx" ? Will I get the Handle or it will return NULL....? I have encountered controls, in some of them..handle is found and in others its NULL... Wat is the reason behind this behavior..? Can any one explain? "Abby++" <asthana.abhinav@gmail.com> wrote in message news:1174308443.062622.51500@b75g2000hsg.googlegroups.com... > What if I use GetModuleHandle(L"abc.ocx") in the InitI...

MS Money
I have money 99 with all my business info on it. I recenly purchased money 2003 and I can't figure out how to transfer all my files into money 03. Please let me know if anyone out there can help....problem is, my new laptop does not have a floppy drive, only CD and money 99 wants to use a floppy. Thanks ...

MS CRM Client for Outlook on Home Edition
I can install the CRM 3.0 Outlook clients on a Windows XP home edition? Lorenzo Soncini Trento - Italy Hi Lorenzo, Windows XP Home Edition is not a supported operating system for CRM Client. For supported configurations and details, please see the implementation guide: http://www.microsoft.com/downloads/details.aspx?FamilyID=1ff067f8-4f77-40f0-ae9c-68ada7d4f16a&DisplayLang=en -- Best Regards, Eric Chen [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights. "Lorenzo Soncini" <lorenzo.soncini@technoservice.com> wrote in message...

Moving A CRM (v3.0) Database
Moving A CRM (v3.0) Database If you are thinking of moving your CRM database to another server in the same domain I thought I would just write down my experiences of this process that may help others when they have to do the same. The Scenario: We had a CRM system running on one machine (CRM, IIS, SQL Server, ReportServer) and wanted to move the database to a better machine to help with the performance improvement on the CRM system. We didn’t want to have too much down-time and didn’t want to have to go through the joy of reinstalling CRM. The Solution: Having done a bit of research ...

Accuracy of money fields in CRM 3.0
Hi, does anybody know how to change the accuracy of money fields in crm 3.0? Unfortunatly I cannot change the build in money fields precision. It is limited to two digits. New money fields can have a precision up to five digits but that will not work in my scenario. Any suggestions? J�rg Hi Jörg, Can you tell me exactly which field's precision you want to change? I could change the precision of some existing fields through: Customization -> <<entity name>> -> Attributes -> <<select the attribute>> -> Precision picklist. You can have up...

How to statically linking 2 files for 32 bit and 64 bit in VC++ 2005
I am trying to statically link a xyz.lib file to my 32-bit VC++ 2005 MFC app in order to use a .sys file. I have two xyz.lib files, one for win32 and one for amd64. I know I should add the .lib file to ['Property Pages' > 'Linker' > 'Input' > 'Additional Dependencies'] But which file do I add, how do I add both files, and how do I ensure the 32-bit app can use the linked .sys on 32-bit as well as 64-bit? Thanks! Hi, Just use the 32 bit lib, your app will run on 64 bit via WOW64. 64 bit development would involve setting up a new cpu platform, whi...

Exmerge Utility #2
Would someone please inform me where I can get the exmerge utility for Exchange 5.0 , had it email from Microsoft some years ago but nowhere to be found now. Thank You. George, You should be able to get a copy without charge by calling into support. -- Isaac B. Carter MCSE Microsoft Exchange Support Please do not send email directly to this alias. This alias is for newsgroup purposes only. This posting is provided "AS IS" with no warranties, and confers no rights. "George P" <anonymous@discussions.microsoft.com> wrote in message news:acef01c4369a$e6a31f10$a1...

RMS1.2-GP8.0 Integration
Iam facing a critical issues regarding one of my implementation of GP 8.0 and RMS 1.) when will the integration utility between RMS and GP9.0 will be released. ? 2.) HQ db is on one server while GP db is on another server. When we try to link the 2 databases using the above utility which makes use of Linked server technology, we are not able to do so? Please note our architecture is such that 2 dbs has to reside on separate server . 3.) When we did a test integration with the sample HQ db with sample GP TWO db ( in this case residing on same server ) everything goes fine except ...

Reference 2
How do I have a cell look at another cell and make a calculation. For example: A B C (197) 3500 500 If column A is less than B then have the calculation of the amount of (C) it would take to bring it to positive standing. The answer should be 4000. That is (8) lots of 500 to make the amount 3803. That is C times (8) minus 197. If (A) was 3501 then I would have a return value of 0. I would not need to replenish. Assuming your numbers are in cells A1 B1 and C1 then put this formula in cell D1: =IF(A1<B1,(ROUNDUP((B1-A1)/C1,0))*C...

movbe between forms.
I'm thinking this will be an easy one. I have a form that has a lot going on and some folks who are not real comfortable with computers. I have created another small form with instructions on how to enter data into the main form and a place on the main form for them to click to open the instructions form. What properties do I need to set on either/both forms to allow the user to enter data on the main form while leaving the instructions form open and on top(it opens in the upper right hand corner, so all the data fields are visible on the main form)? Thanks in advance. God Bless, Bill...

Showing a form whilst code is running...
Hi I have a simple splash screen that I would like to display at the start of my project. Attached to the form_open routine is the following code [code] Option Compare Database Private Declare Sub Sleep Lib "kernel32" (ByVal dwMilliseconds As Long) 'http://www.rohitab.com/discuss/lofiversion/index.php/t6093.html Private Sub Form_Open(Cancel As Integer) Form.Visible = True TxtTime.Caption = 5 Sleep 1000 TxtTime.Caption = 4 Sleep 1000 TxtTime.Caption = 3 Sleep 1000 TxtTime.Caption = 2 Sleep 1000 TxtTime.Caption = 1 End Sub [/code] What this does is count down five seconds. Ea...

sorting data #2
Sorry if this has been asked before, but ive searched to no avail, as I dont really know what to call the question. i have the following A B 4 2 1 5 2 3 1 6 4 3 Can I automate the sorting of this data so that for each value in column A the Values in Column B are totaled, ie it becomes A B 1 11 2 3 4 5 Thanks Andy --- Message posted from http://www.ExcelForum.com/ You could either sort your data by column A and then Data|subtotals or you could add headers and do Data|pivottable. powelly wrote: > > Sorry if this has been asked before, but ive searched to no avail, as I >...

MS Visual C++ Professional Edition/ Academic Version
I am running Windows XP, Home Edition 5.1 (sp2) on a GenuineIntel Processor (512 MHz, 256 MB RAM). Just when I though I understood (wishful thinking) the myriad of flavors of MS Visual C++, version 6, I now see MSVC++ Professional Edition - Academic Version. My question is, what is the academic version of the professional edition? Does it lack some of the functionality of the regular professional edition. I have been messing with the Express Edition and am wanting to avoid getting anything similar. I like the MFC AppWizard in the Professional (and I think standard) edition. You make a me...

Change to foreign currency in POS 1.0 SP 1a
I am new to MS Dynamics POS and would appreciate assistance in changing the default currency from US$ to Nigeria currency. Simply, I would like the $ symbol change to N. Thanking you for your assistance. Thank you folks. I found the answer in Junaid Idrees'response to Tim Simth's post on 7/24/06. "Sokan33" wrote: > I am new to MS Dynamics POS and would appreciate assistance in changing the > default currency from US$ to Nigeria currency. Simply, I would like the $ > symbol change to N. > > Thanking you for your assistance. ...

Cell comments
I have already created the code using VBA to pull the data from the M Access table. Is there a way to set it up so that when you pass ove the cell it will automatically run my routine -- LA ----------------------------------------------------------------------- LAF's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=965 View this thread: http://www.excelforum.com/showthread.php?threadid=26920 Hi not possible AFAIK as there's no event which got triggered by just moving over a comment field -- Regards Frank Kabel Frankfurt, Germany LAF wrote: > I have alr...

Pushbutton control in worksheet?
Greetings, A long time ago, I managed to add a pushbutton control to a worksheet, and when that button was pressed by the user, the macro/function I had tied to the button wrote out a text file, the contents of which were strings that I built from data on worksheet 1 and wrote as lines on worksheet 2. I need to do a similar thing and was wondering if anyone had a quick answer as to how to do this. This also falls in line with my general question of how I add controls such as spinners or selection controls that allow the user to make a selection from a dropdown, for example, and have that se...

How do I create Folders/Sub folders from User Form control button
I have a User Form that I would like to take one of the spare control buttons and have it set up my job folder on the hard drive. I am not sure how to code it to achive the following results: These are my text box ID's Main Folder --------------------------------------------------------------------- User Selects drive: \ CES_No_1 \ CLLI_Code_1\ TEO_No_1 Sub Folders inside Main Folder ---------------------------------------------------------------------- Completed Drawings Elec Job Folder Misc Job Documents Site Pictures If you can dig up a copy of the VBS doc...

embedded pictures #2
I recently upgraded to the office environment. I am very dismayed to find out that I now have to open each attatchment to view the contents of graphics. In the previous version of outlook express Having images open when I previewed my email was quick and easy. Is there any way to set up office outlook with this same capability? Thanks in advance. No. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the SWEN virus, all mail sent to my personal account will be deleted without reading. After searching google.groups.com and finding no...

Outlook 2007 Connection takes 2 minute
We have user (remote office where we have Instagate VPN Router so user is connected using VPN connection) on Dell Laptop Latitutde E6500 with Windows XP SP3 OS and MS office 2007 with latest update. When he opens his outlook 2007 it takes 2 mintues (sometime 3 minutes) to connect to Exchange Server while other users in his office have no problem they are connected in 30 seconds. I googled it but could not find right solution. Thanks, ...