i am getting fatal error C1033

Hi all
while i was compliling my project through VC++ (6.0) It ia giving
following error

e:\empresent\source\winsys\ttf\fontbmp.c(0) : fatal error C1033: cannot
open program database 'e:\empresent\source\build\x86\vc60.pdb'
NMAKE : fatal error U1077: 'cl' : return code '0x2'
Stop.

Although vc60.pdb is present in the following path.
Please help me out what to do.
Thanks in advance
Meenal

0
3/7/2006 12:40:28 PM
vc.mfc 33608 articles. 0 followers. Follow

4 Replies
698 Views

Similar Articles

[PageSpeed] 5

I can only guess, the file may be locked/corrupt or not accessible.
Reboot and see if you still get the same problem.

-----------
Ajay Kalra
ajaykalra@yahoo.com

0
ajaykalra (6842)
3/7/2006 2:40:58 PM
Sometimes clearing all the temporary files of the project helps
(right-click on the project, then click "Clear all" [I guess, I only
have the German IDE]).

Stuart
0
DerTopper (96)
3/7/2006 3:24:59 PM
I'd suggest deleting this file manually.  The message is not wildly informative, but the
0x2 suggests a "file not found", so you should try a Rebuild All, since intermediate
rebuilds assume certain files are present.
				joe

On 7 Mar 2006 04:40:28 -0800, "meenal" <meenaldgupta@gmail.com> wrote:

>Hi all
>while i was compliling my project through VC++ (6.0) It ia giving
>following error
>
>e:\empresent\source\winsys\ttf\fontbmp.c(0) : fatal error C1033: cannot
>open program database 'e:\empresent\source\build\x86\vc60.pdb'
>NMAKE : fatal error U1077: 'cl' : return code '0x2'
>Stop.
>
>Although vc60.pdb is present in the following path.
>Please help me out what to do.
>Thanks in advance
>Meenal
Joseph M. Newcomer [MVP]
email: newcomer@flounder.com
Web: http://www.flounder.com
MVP Tips: http://www.flounder.com/mvp_tips.htm
0
newcomer (15975)
3/7/2006 9:54:41 PM
Thx a lot for all ur help , by rebooting the system the problem has
gone

0
3/8/2006 5:09:44 AM
Reply:

Similar Artilces:

Have Outlook 2000. How do I get rid of spam?
I need step by step directions because I don't know the termenology. When we open Outlook it comes up under my husband's e-mail. Then I Open mine. He is not spamed. I get hundreds each day. HELP! winnieB <winnieB@discussions.microsoft.com> wrote: > I need step by step directions because I don't know the termenology. > When we open Outlook it comes up under my husband's e-mail. Then I > Open mine. He is not spamed. I get hundreds each day. HELP! Step by step: 1) Open Internet Explorer. 2) Browse to http://spambayes.sourceforge.net/ 3) Downoad SpamBaye...

recieved error message 0x8DE00006
I cannot get Outlook to send a mass mailer out to business emails. Is ther a max amount that I can send too? I just keep getting this error message and then I go to look it up and there is not solution. Please help!? I have about 375 emails addresses in a distribution list. I just can't seem to send it out. This is most probably an issue with your ISP. They put a quota on how many emails you can send out at a single time. It is a control put in place to restrict Spam. Call your ISP for info -- Peter Please Reply to Newsgroup for the benefit of others Requests fo...

"Application has failed to start..." error message with VS2005 on new machine
VC++ MFC Project working absolutely fine on one machine Installed Visual Studio on a new portable and copied the project and all the settings over, done a complete rebuild which worked fine but now get an error message "The application has failed to start becuase the application configuration is incorrect. Reinstalling the application may fix this problem" Have tried reinsalling (but I dont think this is relevant as I am working with VStudio) the message pops up a couple of times but then the program runs OK Does anyone know what this means and how to find out what is missin...

All macros failing part way through with different error messages
All the macros I have in various workbooks are failing - usually part-way through - with different error messages each time. When I check the debugger and try to edit the text, there seems no reason why there should be a problem. The macro has so far stopped on instructions to : - open a workbook - select a worksheet - paste a column in a different place Several times the macro has just stopped running without completing and without showing an error message. I cannot run a host of urgent daily reports without using the macros. Please help! NO way to help unless you tell us exactly...

Cannot show, import, export userform: error &H80004005 / component is not corretly installed
Please, help me! I can not find where is the the information I need. My problem is: I had Windows 2000 and Office 2000. Now they installed Windows XP and Office 2000 (serv.pack 3). And my forms do not work anymore! The error message says nothing useful, only: 1) the component is not corretly installed (ok! but it's a common form with only normal windows common buttons and labels, not a single userparty creative control) 2) error: &H80004005 -2147467259 3) memory insuficient (ahah, at 512 Mb, only Excel running... ) 4) can not set OleObjectBlob property But if I try to open the...

Get drive letter for old slave hard drive while keeping data
Hello, My master hard disk has failed and I have successfully replaced it with a new one and reinstalled windows XP etc. Before the crash I had a second slave drive with some data I would like to keep on it. When I connect this drive, it shows up in disk management, but does not get assigned a drive letter. How can I get windows to assign a drive letter to the drive without formatting it and losing all of my data? Both drives are IDE drives, the master is jumpered to cable select and is on the master cable, the slave seems to have lost its jumper, or never had one, but sh...

VLookup in VBA giving error message
Hi, I'm having trouble making the vlookup function work in VBA. the values that are used are all dates, I don't know if that makes a difference. Worksheets("sheet1").range("a1").value = application.WorksheetFunction. _ Vlookup(Range("c1"), range("a:a"), 2) this gives me a run-time error '1004' Unable to get the vlookup property of the Worksheet function class so i tried this: Worksheets("sheet1").range("a1").value = application.Vlookup(Range("c1"), _ range("a:a"), 2) but this gives me a #REF ...

Exchange Connector Wizard error
I received this error while trying to run this wizard for a generic CRM user(what role does it have to have?) that would accept all email directly to CRM. I ran it on a client computer (was this wrong?) Here is the error, anyway. "Failed to initialize the rule management subsystem." What is the correct procedure to run this wizard? I did not find it anywhere. Thanks! ...

Vb.net 2008 ContextMenuStrip logical error when running code
Greetings, I have a connectmenustrip item that when clicked runs the following code (see below) Now if the event is called by the button i.e. cmdDeleteingBooking.Click the linq query returns the appropriate value. However when called by cntMnuCancelBookingItem.Click is returns 0 even if a checkbox is of 'TRUE' value. Debugging shows the code runs exactly the same code (which loops around rows in a datagridview checking if the checkbox has been checked). Could someone explain the reasoning why the same code would return different results? Private Sub cmdDelete...

Metadata Cache Error 04-14-04
When trying to "Go Offline" after synchronization completes I receive the: "Metadata Cache Error" No Entity Anyone experience/solve this issue? Hi, You may have replication setup issue on your SQL server, I suggest you to go through this article : http://mbs.microsoft.com/TechKnowledge/techknowledge.asp?print=true&id=33588&code=7842 If this is OK, you may test the following manipulation : Open SQL Enterprise Manager; go to Start select All Programs and then Microsoft SQL Server. Expand Microsoft SQL Servers, expand SQL Server Group, expand your Microsoft CR...

js error in ie8
Hi, i am opening a popup window in ie8, the popup is load with loaded with one url and some javascript classes are intialized and able to call the member functions are from page and then i am re-directing the page the another url and the js classes are reinitialized. when i try to call the member function of the js class in the re-directed page, ie8 throws js error as "Unexpected call to method or property access". When debug the code, i found that the class is properly initialized and able to access the member variables of the class. i am getting problem only ...

Getting contents of adjacent cells
I want to divide the y1-axis column and save it to radius (y1/2) column. How do I do that? x-axis y1-axis radius(y1/2) 0 0.00 8.0000 1 0.25 8.0242 2 0.50 8.0691 3 0.75 8.1281 4 1.00 8.1989 5 1.25 8.2803 6 1.50 8.3716 7 1.75 8.4729 8 2.00 8.5832 hi divide the y1-axis by what? 2 as an guess with y1-axis in column c in the y1/2 column(d?), enter =C2/2 copy down. regards FSt1 "Rocky" wrote: > I want to divide the y1-axis column and save it to radius (y1/2) column. How > do I do that? > > x-axis y1-axis radius(y1/2) > 0 ...

Label Error with image?
Hi, We are trying to print a label for jewelry, the only issue we seem to have is that when an image is put into the label designer the image is the right dimensions but instead of being an image it is a box with red lines cris-crossing with the word 'ERROR' displayed in the center. This all happens before printing, although when we try to print there is no image. So what is it that we are doing wrong to not have an image displayed in the Label designer of RMS PO Manager. Any help[ would be greatly appreciated! Thanks ___________________ Dave Dave, In Label Designer, you have ...

Getting font properties
I have a LOGFONT - complete with all desired properties including face name. I use CFont::CreateFontIndirect() to create a font. If the font I have specified is not available on my machine then it uses the nearest available in some appropriate sense. So far so good. But CFont::GetLogfont() just returns me the LOGFONT which I used to create the font, and not the one it actually adopted - in particular as regards face name. Is there an easy way to get the face name of the font it actually used? Dave -- David Webber Author MOZART the music processor for Windows - http://www.mozart.co.uk...

error on install to pocket pc
"window\mny2day.dll" is in use or is in ROM. IFthe file is not in ROM, please close the application using the file. I do not understand what file could be using the same application or how to check the ROM. ...

Frx Susbcript 9 error
I am running a consolidated Income Statement in FRx and I get an Error 9 when it hits this one company. It consolidates 5 different companies, one that is translated. I just can;t figure it out. I have a very similar Balance Sheet that runs just fine. I have tried everything, change the output names, etc. I can run the report if I just select that one company but when I run the total company it won't run, it stops with the error. I am using row linking and currency translation. I can run the report for all companies individually. I just don't get it. I have gone through the various kb...

Sql Agent Error
After installing CRM we are receiving the following error. "An error occurred when attempting to set the SQLSERVERAGENT service to AutoStart: System.ComponentModel.Win32Exception: The specified service does not exist as an installed service at Microsoft.Crm.Setup.Common.Utility.ServiceUtility.SetServiceToAutoStart(String serviceName, String machineName) at Microsoft.Crm.Setup.Server.ServiceRunningValidator.AutoStartLocalService(String serviceName, TimeSpan waitTimeForStart) We have CRM on a SBS 2003 machine and SQL EE 2000 on a W2K3 machine. Both are DCs the SBS holds all FS...

Interesting Solver problem (Solver encounters an error)
Here's an interesting problem, I wonder if anyone has any thoughts o this. Recognize that my real problem is very complex (severa intermediate calculation including some iterative steps), but th problem I'm having seems similar (conceptually anyway) to this simpl problem. Given a data set: x,y 10,3.9 8,3.2 7,2.8 6,2.2 5,1.4 4.5,0.8 4,0.01 3.8,-0.4 3.6,-1 3.5,-1.4 3.4,-1.8 3.3,-2.4 3.2,-3.2 3.1,-4.6 3.05,-6 One could look at the data and say, "that looks like the curve y=ln(x) but with a different asymptote other than the y-axis and possibly scaling factor." So we choos...

IM error ADO field is nothing
I am trying to do an import for manual payroll checks. I have used the same set up as is used in the sample but I recieve the above error. It also says 0 integrations failed. I can't find anything in knowledgebase. Thanks for any help. Tracey D Open IM, select your integration, double-click on Mappings. Click on the Transactions collection, then click on the Options tab. You will want to make sure the Record Source option rule is set to Use Source Recordset and that the Source is set to your source query. If the above is defined properly, then you will want to make sure you a...

Where can I get a good holiday booking form for my golf business?
I need a quality Booking Form for my Golf Holiday business on the Costa Del Sol. One which includes sections for accommodation, dates, numbers, flight enquiries and car hire enquiries. Any help would be much appreciated on a tight budget. Thanks Dave Wrong forum. Try templates or doing it yourself. :-) -- Russell Dawson Excel Student Please hit "Yes" if this post was helpful. "Dave" wrote: > I need a quality Booking Form for my Golf Holiday business on the Costa Del > Sol. > One which includes sections for accommodation, dates, numbe...

trial & error
How do I calculate the z factor automatically by trial & error EggHeadCafe - .NET Developer Portal of Choice http://www.eggheadcafe.com You keep asking about the z factor. What's the z factor? - Jon ------- Jon Peltier, Microsoft Excel MVP Tutorials and Custom Solutions Peltier Technical Services, Inc. - http://PeltierTech.com _______ <khalid khalid> wrote in message news:200782610734gawarh@hotmail.com... > How do I calculate the z factor automatically by trial & error > > EggHeadCafe - .NET Developer Portal of Choice > http://www.eggheadcafe.com ...

Outlook reports OLE registration error
I have Office 2000 running in Windows Me on a Dell Dimension XPS D266 with 64 meg ram. Outlook stopped working so I ran Repair from Office 2000 CD and then Re- install Office from same source. Both times Outlook says" An OLE registration error occured. Program is not correctly installed. Run Setup again." Doesn't seem to be much sense in running it again. What now? Reinstall Outlook Express. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (insert latest virus name here) virus, all mail sent to my personal acco...

Frame window does not get displayed properly
Hi All, I have a Dialog based applciation. I want to create a Frame window when clicked on the button on Dialog. The problem is I handled the Painting of the dialog (I draw a picture on so WM_PAINT message I handle.) but doing this I am not able to draw the frame window properly. It appears to be transparent to me . I am setting the CFrameWnd to be the child of CDialog Please Can you let me know how to draw the farme window of how can I have a floting window on a dialog. Thanks Anup I don't know if what you are doing is a good idea. But if you want to have a floating window ins...

Cdn Payroll July 1 errors
Since the tax update was installed for July 1 for Canadian Payroll, our Detail Range Reports do not have the proper data. I noticed that CPY30260 has not been updated!!! this is not good. I contacted our vendor to see if this is a known issue. There is a round2 tax update that does not affect our province so I have not installed it. I was waiting for round3 which has not been released yet. Is anyone else aware of this? We have not seen any errors during Update Masters. Our YTD amounts and T4 amounts appear to be correct. thanks. never mind "barbola" wrote: > Since the...

SMTP ERROR #11
I keep getting this error when sending email comcast.net , any ideas ? jxxx@comcast.net on 3/7/2006 4:23 PM There was a SMTP communication problem with the recipient's email server. Please contact your system administrator. <xx.domain.com #5.5.0 smtp;550-xx.xx.yy.zz blocked by ldap:ou=rblmx,dc=comcast,dc=net> 1- Check if your exchange server can resolve this domain name. 2- try using telnet to port 25 on that server and see if it connects. 3- check with ww.ordb.org they might be listed there. -- My Regards, Omar El-Sherif "tricky4" <tricky4@discussions...