help , domodal() assert error MFC

Hi freinds,

please help on debug assert error while using domodal().


CDeleteJed d(this);
     d.DoModal();


when i debug i found assert as followed


=>


 VERIFY(RunModalLoop(dwFlags) == m_nModalResult);


=>


ASSERT(ContinueModal());
// pump message, but quit on WM_QUIT
if (!AfxPumpMessage()) {
     AfxPostQuitMessage(0);
      return -1;



}


=>

BOOL AFXAPI AfxPumpMessage()
{
  CWinThread *pThread = AfxGetThread();
  if( pThread )
        return pThread->PumpMessage();
  else
        return AfxInternalPumpMessage();


}


=>
debug assertion failed . please help

Thanks in adv.
Neel


0
urneel (33)
1/23/2008 8:36:21 AM
vc.mfc 33608 articles. 0 followers. Follow

7 Replies
1470 Views

Similar Articles

[PageSpeed] 38

Hi Neel,

Could be something wrong in your dialog code.  Could you post the start up 
code for CDeleteJed?  Is it just a small dialog.

Also, check to make sure you didn't load a different set of resources from a 
resource DLL that perhaps has a different ID number of dialog in the same 
place as this one in your original code.

One more thought, and it's just a guess, but are you trying to close the 
dialog automatically by pumping a message to it.  Maybe the message is 
getting processed before the dialog is done opening.  That's not likely the 
case, but ...

Tom

"Neel" <urneel@gmail.com> wrote in message 
news:3a6924b6-7ade-42ec-9019-12bc5e3a11f6@1g2000hsl.googlegroups.com...
> Hi freinds,
>
> please help on debug assert error while using domodal().
>
>
> CDeleteJed d(this);
>     d.DoModal();
>
>
> when i debug i found assert as followed
>
>
> =>
>
>
> VERIFY(RunModalLoop(dwFlags) == m_nModalResult);
>
>
> =>
>
>
> ASSERT(ContinueModal());
> // pump message, but quit on WM_QUIT
> if (!AfxPumpMessage()) {
>     AfxPostQuitMessage(0);
>      return -1;
>
>
>
> }
>
>
> =>
>
> BOOL AFXAPI AfxPumpMessage()
> {
>  CWinThread *pThread = AfxGetThread();
>  if( pThread )
>        return pThread->PumpMessage();
>  else
>        return AfxInternalPumpMessage();
>
>
> }
>
>
> =>
> debug assertion failed . please help
>
> Thanks in adv.
> Neel
>
> 

0
tom.nospam (3240)
1/23/2008 2:24:43 PM
Hi Tom thanking  you for post...


here is my dialog code..

////////////////////////////////////////////////////////////////////////////=
/
// CDeleteJed dialog


CDeleteJed::CDeleteJed(CWnd* pParent /*=3DNULL*/)
	: CDialog(CDeleteJed::IDD, pParent)
{
	//{{AFX_DATA_INIT(CDeleteJed)
		// NOTE: the ClassWizard will add member initialization here
	//}}AFX_DATA_INIT

	m_bDelete =3D 0;
}


void CDeleteJed::DoDataExchange(CDataExchange* pDX)
{
	CDialog::DoDataExchange(pDX);
	//{{AFX_DATA_MAP(CDeleteJed)
		// NOTE: the ClassWizard will add DDX and DDV calls here
	//}}AFX_DATA_MAP
}


BEGIN_MESSAGE_MAP(CDeleteJed, CDialog)
	//{{AFX_MSG_MAP(CDeleteJed)
    ON_WM_WINDOWPOSCHANGED()
	//}}AFX_MSG_MAP
END_MESSAGE_MAP()

////////////////////////////////////////////////////////////////////////////=
/
// CDeleteJed message handlers

BOOL CDeleteJed::OnInitDialog()
{
	CDialog::OnInitDialog();

	CListCtrl *pList=3D(CListCtrl *)GetDlgItem(IDC_JED_LIST);
	pList->SetExtendedStyle(LVS_EX_FULLROWSELECT|LVS_EX_GRIDLINES );

	DrawCol();

	AddJedList();

	return TRUE;  // return TRUE unless you set the focus to a control
	              // EXCEPTION: OCX Property Pages should return FALSE
}

  CDeleteJed d(this);  goes into constructor and also oninit inturn
DrawCol(); AddJedList(); successfully
while          d.DoModal();   it goes into windows core files and
crashes as u know.

FYI   IDD code is correct from resource.h .....


any comments


Regds
Neel






On Jan 23, 7:24=A0pm, "Tom Serface" <tom.nos...@camaswood.com> wrote:
> Hi Neel,
>
> Could be something wrong in your dialog code. =A0Could you post the start =
up
> code for CDeleteJed? =A0Is it just a small dialog.
>
> Also, check to make sure you didn't load a different set of resources from=
 a
> resource DLL that perhaps has a different ID number of dialog in the same
> place as this one in your original code.
>
> One more thought, and it's just a guess, but are you trying to close the
> dialog automatically by pumping a message to it. =A0Maybe the message is
> getting processed before the dialog is done opening. =A0That's not likely =
the
> case, but ...
>
> Tom
>
> "Neel" <urn...@gmail.com> wrote in message
>
> news:3a6924b6-7ade-42ec-9019-12bc5e3a11f6@1g2000hsl.googlegroups.com...
>
>
>
> > Hi freinds,
>
> > please help on debug assert error while using domodal().
>
> > CDeleteJed d(this);
> > =A0 =A0 d.DoModal();
>
> > when i debug i found assert as followed
>
> > =3D>
>
> > VERIFY(RunModalLoop(dwFlags) =3D=3D m_nModalResult);
>
> > =3D>
>
> > ASSERT(ContinueModal());
> > // pump message, but quit on WM_QUIT
> > if (!AfxPumpMessage()) {
> > =A0 =A0 AfxPostQuitMessage(0);
> > =A0 =A0 =A0return -1;
>
> > }
>
> > =3D>
>
> > BOOL AFXAPI AfxPumpMessage()
> > {
> > =A0CWinThread *pThread =3D AfxGetThread();
> > =A0if( pThread )
> > =A0 =A0 =A0 =A0return pThread->PumpMessage();
> > =A0else
> > =A0 =A0 =A0 =A0return AfxInternalPumpMessage();
>
> > }
>
> > =3D>
> > debug assertion failed . please help
>
> > Thanks in adv.
> > Neel- Hide quoted text -
>
> - Show quoted text -

0
urneel (33)
1/24/2008 8:50:57 AM
By any chance are you creating this Dialog in a non-GUI thread?

---
Ajay

"Neel" <urneel@gmail.com> wrote in message 
news:3a6924b6-7ade-42ec-9019-12bc5e3a11f6@1g2000hsl.googlegroups.com...
> Hi freinds,
>
> please help on debug assert error while using domodal().
>
>
> CDeleteJed d(this);
>     d.DoModal();
>
>
> when i debug i found assert as followed
>
>
> =>
>
>
> VERIFY(RunModalLoop(dwFlags) == m_nModalResult);
>
>
> =>
>
>
> ASSERT(ContinueModal());
> // pump message, but quit on WM_QUIT
> if (!AfxPumpMessage()) {
>     AfxPostQuitMessage(0);
>      return -1;
>
>
>
> }
>
>
> =>
>
> BOOL AFXAPI AfxPumpMessage()
> {
>  CWinThread *pThread = AfxGetThread();
>  if( pThread )
>        return pThread->PumpMessage();
>  else
>        return AfxInternalPumpMessage();
>
>
> }
>
>
> =>
> debug assertion failed . please help
>
> Thanks in adv.
> Neel
>
> 

0
ajaykalra (6842)
1/25/2008 12:16:12 AM
In addition to what AJay wrote could you be loading any DLLs that snag the 
resources by calling AfxSetResourceHandle or by not using AFX_MANAGE_STATE?

Also, if your dialog code is being called from another thread (like another 
thread is calling back into the GUI thread code) that could be the problem 
(similar to what Ajay is suggesting).

Tom

"Neel" <urneel@gmail.com> wrote in message 
news:3eacb113-901a-4c28-8c56-c35c0b933720@e25g2000prg.googlegroups.com...
Hi Tom thanking  you for post...


here is my dialog code..

/////////////////////////////////////////////////////////////////////////////
// CDeleteJed dialog


CDeleteJed::CDeleteJed(CWnd* pParent /*=NULL*/)
: CDialog(CDeleteJed::IDD, pParent)
{
//{{AFX_DATA_INIT(CDeleteJed)
// NOTE: the ClassWizard will add member initialization here
//}}AFX_DATA_INIT

m_bDelete = 0;
}


void CDeleteJed::DoDataExchange(CDataExchange* pDX)
{
CDialog::DoDataExchange(pDX);
//{{AFX_DATA_MAP(CDeleteJed)
// NOTE: the ClassWizard will add DDX and DDV calls here
//}}AFX_DATA_MAP
}


BEGIN_MESSAGE_MAP(CDeleteJed, CDialog)
//{{AFX_MSG_MAP(CDeleteJed)
    ON_WM_WINDOWPOSCHANGED()
//}}AFX_MSG_MAP
END_MESSAGE_MAP()

/////////////////////////////////////////////////////////////////////////////
// CDeleteJed message handlers

BOOL CDeleteJed::OnInitDialog()
{
CDialog::OnInitDialog();

CListCtrl *pList=(CListCtrl *)GetDlgItem(IDC_JED_LIST);
pList->SetExtendedStyle(LVS_EX_FULLROWSELECT|LVS_EX_GRIDLINES );

DrawCol();

AddJedList();

return TRUE;  // return TRUE unless you set the focus to a control
              // EXCEPTION: OCX Property Pages should return FALSE
}

  CDeleteJed d(this);  goes into constructor and also oninit inturn
DrawCol(); AddJedList(); successfully
while          d.DoModal();   it goes into windows core files and
crashes as u know.

FYI   IDD code is correct from resource.h .....


any comments


Regds
Neel






On Jan 23, 7:24 pm, "Tom Serface" <tom.nos...@camaswood.com> wrote:
> Hi Neel,
>
> Could be something wrong in your dialog code. Could you post the start up
> code for CDeleteJed? Is it just a small dialog.
>
> Also, check to make sure you didn't load a different set of resources from 
> a
> resource DLL that perhaps has a different ID number of dialog in the same
> place as this one in your original code.
>
> One more thought, and it's just a guess, but are you trying to close the
> dialog automatically by pumping a message to it. Maybe the message is
> getting processed before the dialog is done opening. That's not likely the
> case, but ...
>
> Tom
>
> "Neel" <urn...@gmail.com> wrote in message
>
> news:3a6924b6-7ade-42ec-9019-12bc5e3a11f6@1g2000hsl.googlegroups.com...
>
>
>
> > Hi freinds,
>
> > please help on debug assert error while using domodal().
>
> > CDeleteJed d(this);
> > d.DoModal();
>
> > when i debug i found assert as followed
>
> > =>
>
> > VERIFY(RunModalLoop(dwFlags) == m_nModalResult);
>
> > =>
>
> > ASSERT(ContinueModal());
> > // pump message, but quit on WM_QUIT
> > if (!AfxPumpMessage()) {
> > AfxPostQuitMessage(0);
> > return -1;
>
> > }
>
> > =>
>
> > BOOL AFXAPI AfxPumpMessage()
> > {
> > CWinThread *pThread = AfxGetThread();
> > if( pThread )
> > return pThread->PumpMessage();
> > else
> > return AfxInternalPumpMessage();
>
> > }
>
> > =>
> > debug assertion failed . please help
>
> > Thanks in adv.
> > Neel- Hide quoted text -
>
> - Show quoted text -

0
tom.nospam (3240)
1/25/2008 11:42:33 PM
Yes Dialog is been created in other thread and i am trying to load
same dialog in dll code.

thanks
Neel

On Jan 26, 4:42=A0am, "Tom Serface" <tom.nos...@camaswood.com> wrote:
> In addition to what AJay wrote could you be loading any DLLs that snag the=

> resources by calling AfxSetResourceHandle or by not using AFX_MANAGE_STATE=
?
>
> Also, if your dialog code is being called from another thread (like anothe=
r
> thread is calling back into the GUI thread code) that could be the problem=

> (similar to what Ajay is suggesting).
>
> Tom
>
> "Neel" <urn...@gmail.com> wrote in message
>
> news:3eacb113-901a-4c28-8c56-c35c0b933720@e25g2000prg.googlegroups.com...
> Hi Tom thanking =A0you for post...
>
> here is my dialog code..
>
> //////////////////////////////////////////////////////////////////////////=
/=AD//
> // CDeleteJed dialog
>
> CDeleteJed::CDeleteJed(CWnd* pParent /*=3DNULL*/)
> : CDialog(CDeleteJed::IDD, pParent)
> {
> //{{AFX_DATA_INIT(CDeleteJed)
> // NOTE: the ClassWizard will add member initialization here
> //}}AFX_DATA_INIT
>
> m_bDelete =3D 0;
>
> }
>
> void CDeleteJed::DoDataExchange(CDataExchange* pDX)
> {
> CDialog::DoDataExchange(pDX);
> //{{AFX_DATA_MAP(CDeleteJed)
> // NOTE: the ClassWizard will add DDX and DDV calls here
> //}}AFX_DATA_MAP
>
> }
>
> BEGIN_MESSAGE_MAP(CDeleteJed, CDialog)
> //{{AFX_MSG_MAP(CDeleteJed)
> =A0 =A0 ON_WM_WINDOWPOSCHANGED()
> //}}AFX_MSG_MAP
> END_MESSAGE_MAP()
>
> //////////////////////////////////////////////////////////////////////////=
/=AD//
> // CDeleteJed message handlers
>
> BOOL CDeleteJed::OnInitDialog()
> {
> CDialog::OnInitDialog();
>
> CListCtrl *pList=3D(CListCtrl *)GetDlgItem(IDC_JED_LIST);
> pList->SetExtendedStyle(LVS_EX_FULLROWSELECT|LVS_EX_GRIDLINES );
>
> DrawCol();
>
> AddJedList();
>
> return TRUE; =A0// return TRUE unless you set the focus to a control
> =A0 =A0 =A0 =A0 =A0 =A0 =A0 // EXCEPTION: OCX Property Pages should return=
 FALSE
>
> }
>
> =A0 CDeleteJed d(this); =A0goes into constructor and also oninit inturn
> DrawCol(); AddJedList(); successfully
> while =A0 =A0 =A0 =A0 =A0d.DoModal(); =A0 it goes into windows core files =
and
> crashes as u know.
>
> FYI =A0 IDD code is correct from resource.h .....
>
> any comments
>
> Regds
> Neel
>
> On Jan 23, 7:24 pm, "Tom Serface" <tom.nos...@camaswood.com> wrote:
>
>
>
> > Hi Neel,
>
> > Could be something wrong in your dialog code. Could you post the start u=
p
> > code for CDeleteJed? Is it just a small dialog.
>
> > Also, check to make sure you didn't load a different set of resources fr=
om
> > a
> > resource DLL that perhaps has a different ID number of dialog in the sam=
e
> > place as this one in your original code.
>
> > One more thought, and it's just a guess, but are you trying to close the=

> > dialog automatically by pumping a message to it. Maybe the message is
> > getting processed before the dialog is done opening. That's not likely t=
he
> > case, but ...
>
> > Tom
>
> > "Neel" <urn...@gmail.com> wrote in message
>
> >news:3a6924b6-7ade-42ec-9019-12bc5e3a11f6@1g2000hsl.googlegroups.com...
>
> > > Hi freinds,
>
> > > please help on debug assert error while using domodal().
>
> > > CDeleteJed d(this);
> > > d.DoModal();
>
> > > when i debug i found assert as followed
>
> > > =3D>
>
> > > VERIFY(RunModalLoop(dwFlags) =3D=3D m_nModalResult);
>
> > > =3D>
>
> > > ASSERT(ContinueModal());
> > > // pump message, but quit on WM_QUIT
> > > if (!AfxPumpMessage()) {
> > > AfxPostQuitMessage(0);
> > > return -1;
>
> > > }
>
> > > =3D>
>
> > > BOOL AFXAPI AfxPumpMessage()
> > > {
> > > CWinThread *pThread =3D AfxGetThread();
> > > if( pThread )
> > > return pThread->PumpMessage();
> > > else
> > > return AfxInternalPumpMessage();
>
> > > }
>
> > > =3D>
> > > debug assertion failed . please help
>
> > > Thanks in adv.
> > > Neel- Hide quoted text -
>
> > - Show quoted text -- Hide quoted text -
>
> - Show quoted text -

0
urneel (33)
1/28/2008 10:04:33 AM
when i opt for RETRY

message
Unhandled exception at 0x1b97d783 (mfc71d.dll) in graf.exe: User
breakpoint.  occurs

and stops at the code (appcore.cpp) shown below

#ifdef _DEBUG
void CWinApp::AssertValid() const
{
CWinThread::AssertValid();

ASSERT(afxCurrentWinApp =3D=3D this);
ASSERT(afxCurrentInstanceHandle =3D=3D m_hInstance);   // CRASHES HERE
HERE
if (AfxGetThread() !=3D (CWinThread*)this)
return;                // only do subset if called from different
thread

if (m_pDocManager !=3D NULL)
ASSERT_VALID(m_pDocManager);
}



if i select retry



On Jan 28, 3:04=A0pm, Neel <urn...@gmail.com> wrote:
> Yes Dialog is been created in other thread and i am trying to load
> same dialog in dll code.
>
> thanks
> Neel
>
> On Jan 26, 4:42=A0am, "Tom Serface" <tom.nos...@camaswood.com> wrote:
>
>
>
> > In addition to what AJay wrote could you be loading any DLLs that snag t=
he
> > resources by calling AfxSetResourceHandle or by not using AFX_MANAGE_STA=
TE?
>
> > Also, if your dialog code is being called from another thread (like anot=
her
> > thread is calling back into the GUI thread code) that could be the probl=
em
> > (similar to what Ajay is suggesting).
>
> > Tom
>
> > "Neel" <urn...@gmail.com> wrote in message
>
> >news:3eacb113-901a-4c28-8c56-c35c0b933720@e25g2000prg.googlegroups.com...=

> > Hi Tom thanking =A0you for post...
>
> > here is my dialog code..
>
> > ////////////////////////////////////////////////////////////////////////=
///=AD=AD//
> > // CDeleteJed dialog
>
> > CDeleteJed::CDeleteJed(CWnd* pParent /*=3DNULL*/)
> > : CDialog(CDeleteJed::IDD, pParent)
> > {
> > //{{AFX_DATA_INIT(CDeleteJed)
> > // NOTE: the ClassWizard will add member initialization here
> > //}}AFX_DATA_INIT
>
> > m_bDelete =3D 0;
>
> > }
>
> > void CDeleteJed::DoDataExchange(CDataExchange* pDX)
> > {
> > CDialog::DoDataExchange(pDX);
> > //{{AFX_DATA_MAP(CDeleteJed)
> > // NOTE: the ClassWizard will add DDX and DDV calls here
> > //}}AFX_DATA_MAP
>
> > }
>
> > BEGIN_MESSAGE_MAP(CDeleteJed, CDialog)
> > //{{AFX_MSG_MAP(CDeleteJed)
> > =A0 =A0 ON_WM_WINDOWPOSCHANGED()
> > //}}AFX_MSG_MAP
> > END_MESSAGE_MAP()
>
> > ////////////////////////////////////////////////////////////////////////=
///=AD=AD//
> > // CDeleteJed message handlers
>
> > BOOL CDeleteJed::OnInitDialog()
> > {
> > CDialog::OnInitDialog();
>
> > CListCtrl *pList=3D(CListCtrl *)GetDlgItem(IDC_JED_LIST);
> > pList->SetExtendedStyle(LVS_EX_FULLROWSELECT|LVS_EX_GRIDLINES );
>
> > DrawCol();
>
> > AddJedList();
>
> > return TRUE; =A0// return TRUE unless you set the focus to a control
> > =A0 =A0 =A0 =A0 =A0 =A0 =A0 // EXCEPTION: OCX Property Pages should retu=
rn FALSE
>
> > }
>
> > =A0 CDeleteJed d(this); =A0goes into constructor and also oninit inturn
> > DrawCol(); AddJedList(); successfully
> > while =A0 =A0 =A0 =A0 =A0d.DoModal(); =A0 it goes into windows core file=
s and
> > crashes as u know.
>
> > FYI =A0 IDD code is correct from resource.h .....
>
> > any comments
>
> > Regds
> > Neel
>
> > On Jan 23, 7:24 pm, "Tom Serface" <tom.nos...@camaswood.com> wrote:
>
> > > Hi Neel,
>
> > > Could be something wrong in your dialog code. Could you post the start=
 up
> > > code for CDeleteJed? Is it just a small dialog.
>
> > > Also, check to make sure you didn't load a different set of resources =
from
> > > a
> > > resource DLL that perhaps has a different ID number of dialog in the s=
ame
> > > place as this one in your original code.
>
> > > One more thought, and it's just a guess, but are you trying to close t=
he
> > > dialog automatically by pumping a message to it. Maybe the message is
> > > getting processed before the dialog is done opening. That's not likely=
 the
> > > case, but ...
>
> > > Tom
>
> > > "Neel" <urn...@gmail.com> wrote in message
>
> > >news:3a6924b6-7ade-42ec-9019-12bc5e3a11f6@1g2000hsl.googlegroups.com...=

>
> > > > Hi freinds,
>
> > > > please help on debug assert error while using domodal().
>
> > > > CDeleteJed d(this);
> > > > d.DoModal();
>
> > > > when i debug i found assert as followed
>
> > > > =3D>
>
> > > > VERIFY(RunModalLoop(dwFlags) =3D=3D m_nModalResult);
>
> > > > =3D>
>
> > > > ASSERT(ContinueModal());
> > > > // pump message, but quit on WM_QUIT
> > > > if (!AfxPumpMessage()) {
> > > > AfxPostQuitMessage(0);
> > > > return -1;
>
> > > > }
>
> > > > =3D>
>
> > > > BOOL AFXAPI AfxPumpMessage()
> > > > {
> > > > CWinThread *pThread =3D AfxGetThread();
> > > > if( pThread )
> > > > return pThread->PumpMessage();
> > > > else
> > > > return AfxInternalPumpMessage();
>
> > > > }
>
> > > > =3D>
> > > > debug assertion failed . please help
>
> > > > Thanks in adv.
> > > > Neel- Hide quoted text -
>
> > > - Show quoted text -- Hide quoted text -
>
> > - Show quoted text -- Hide quoted text -
>
> - Show quoted text -

0
urneel (33)
1/28/2008 10:09:30 AM
Neel wrote:
> Yes Dialog is been created in other thread and i am trying to load
> same dialog in dll code.

Neel:

It is always a bad idea to have GUI components in any secondary thread. I would 
advise you to change your design.

-- 
David Wilkinson
Visual C++ MVP
0
no-reply8010 (1791)
1/28/2008 10:15:33 AM
Reply:

Similar Artilces:

Synch Error 0X8004010F OAB
Exchange 2003 w/Outlook 2003 - I have reviewed lot's of posts on the OAB Error but I don't see anyone being able to resolve it. I have been dealing with this issue for 3 months now. I have worked through each of the three Tech Notes I can find and no luck - zero. Has anyone been able to resolve this issue? Is this a bug in Exchange 2003 with Outlook 2003? I would really love to find someone - anyone - who has been able to resolve their issue on this one. Also, has anyone been the Microsoft Product Support Services route on this yet? This is what my users see every day fo...

Need help to read Pie Chart Series Range
Excel 2003, I have an existing Pie Chart and want to extract the Ranges (cells) used. My code below returns with a "Type mismatch" error. Sub GetPieChartSeries() Dim mySeries As Series ActiveSheet.ChartObjects(1).Activate Set mySeries = ActiveChart.SeriesCollection(1) Debug.Print mySeries.XValues (errors here) Debug.Print mySeries.Values End Sub Thanks, - Pat ...

need Help for Migration Exchange 5.5
Hello NG, we`ve the following Configuration : - Exchange 5.5 with SP4 - single Winwos 2000 DC - configured both side ADC a new Hardware should be used for an Exchange 2003 and second DC. next steps i would do as following : - Update ADC Version with Exchange 2003 ADC - running Exchange 2003 forestprep, then domainprep, an after all running setup to install Exchange 2003 in the same organization, site - replicate system Folders and public Folders - moving all Mailboxes to the Exchange 2003 Store - configure the Exchange 2003 virtual SMTP Server to send outgoing Mail - reconfigure the F...

Re: Exchange 2003 SMTP "bombing"
Hi Michael, hostname.ro is not our REAL name, I have changed it in those logs due to SPAM inquiries. And the problem is that OUR SERVER is QUIT-ing , not the corespondent : MY Server open a SMTP connection REMOTE Server says 220 .. MY Server says EHLO to REMOTE Server REMOTE Server says 250 ... MY Server then say QUIT ! (instead of MAIL FROM ....) More than that, the REMOTE Server has no time to say ALL the 250 Answers he is able , because MY Server says QUIT : 250-mail.focusadv.ro 250-PIPELINING 250-SIZE 25000000 250-VRFY 250-ETRN 250 8BITMIME = = = = = = = = = = = = = = = = = = = = = = ...

Lost the ability to cut and paste from entourage emails to anything else? Help?
Lost the ability to cut and paste from entourage emails to anything else? I am running tiger 10.4.7 and Office 2004. For some unknown reason I have lost the ability to cut/copy and paste text?? Any ideas as to why? badspell68 wrote: > Lost the ability to cut and paste from entourage emails to anything > else? I am running tiger 10.4.7 and Office 2004. For some unknown > reason I have lost the ability to cut/copy and paste text?? > Any ideas as to why? > I have dumped Entourage use MAIL for email and Mozilla for usenet like this Hugh W On 9/6/06 1:55 PM, "badsp...

Word Doc Macro help needed please!
I need to make a mocro that will work in a word doc. This macro would start with [000001] and count up one number each paragraph. For example paragraph two would auto show [000002] and so on. Any help would be GREAT! I have a word file which contains 100 pages. All the pages have name & address of companies.(not in table) i have to transfer them to excel in column format(for example first name, last name, address, phone etc) can any one tell me code for this( i know how to open word & creat new excel sheet) . I need code for how to reach to lines of word. r there any thing like &quo...

Future of MFC?
I'm told great things may be on the horizon for MFC. Why the big secret, can anyone elaborate? Many thanks, Duncan "Duncan Smith" <DSmith1974@googlemail.com> ha scritto nel messaggio news:1190191379.414392.83810@w3g2000hsg.googlegroups.com... > I'm told great things may be on the horizon for MFC. Why the big > secret, can anyone elaborate? I think that you can read Mr. Somasegar's blog, and exspecially this recent entry: http://blogs.msdn.com/somasegar/archive/2007/08/08/visual-c-futures.aspx#comments Moreover, reading the Visual C++ Team blog and ...

Printing changes layout
I am printing a booklet on Pub 2002 - when I print one page, it prints a page where everything has changed - resized, cut off the edges, etc. The worst part - when done printing, it goes back to normal view and it actually changes my layout to match what is printed - permanently. Any ideas what is going on? I printed on both my Lexmark and HP printers, does the same thing. I have Windows XP. Help! Thanks! Look at your page layout, has it changed? I know this will happen to me occasionally when I change printers. If I change back to the original printer the publication will revert...

error message
Extended MAPI 1.0 for Windows 95 used an uninitialized function pointer. How do I fix this? It used mapi32x.dll ...

Error Message 550 5.7.1
i recive the following message - i use outlook 2002:- our message did not reach some or all of the intended recipients. Subject: FW: test Sent: 12/15/2003 4:21 AM The following recipient(s) could not be reached: Osama Haiba (osama.h@york-egypt.com.eg) on 12/15/2003 4:21 AM 550 5.7.1 Unable to relay for osama.h@york- egypt.com.eg Set your incoming server to authenticate using your outgoing server credentials. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the Swen virus, all e-mails sent to my actual ...

Run-time error 2465 after database import
I'm trying to tidy up a database by starting with a fresh, blank database (Access 2000) and importing everything from the original database. Here are the steps I've gone through: 1. Started with a blank database. 2. Set all the properties to be the same as the original database. I've set the properties in: - File / Database Properties - Tools / Startup - Tools / Options - Visual Basic Editor - Tools / database Properties - Visual Basic Editor - Tools / Options - Visual Basic Editor - Tools / References 3. Selected File / Get External Data / Import and ...

Help With Sorting #3
Gudday to all XL gurus. I need some help on using the SORT function. I have a list of 100 competitors in a scoring spreadsheet that I hav written. I was trying to sort by surname (a-z). The problem is that this list i generated elsewhere and contains VLOOKUP functions. Obviously if i hav less than 100 competitors I end up with some cells appear blank bu contain VLOOKUP functions. XL sorts them first and I want them sorte last after the surnames (a-z). I cant add a helper column as this lis relates to over 48,000 forumulaes and functions that are already added If I add a helper column I have...

Exchange 2003 or Outlook 2003 error
This is only happening with one of our users, and I am trying to figure out if it is with there Outlook 2003 Client or if it is with our Exchange 2003 server. I have read other posts about this however I could not tell if the error was with one or all of the clients. Also they seemed to indicate it was for outside there domain, ours is happening for both outside and inside when a mail is sent to a user on the same server and domain. They have not received the error (to my knowledge) from OWA. Error: Your message did not reach some or all of the intended recipients. Subject...

error when opening .accdb file
I don't think this is a new issue but I can't seem to find the resolution... I get an error when opening my Access 2007 formatted database stating that the file could not be found, though at the same time the file opens successfully. -- Error is intermittent. On occasions where the error does not occur, the file opens normally (I have never had an occasion where the file did not open at all) -- I have only seen the error happen when I have a 'Display Form' set in the Application Options for the 'Current Database' -- The database contains macros, VBA m...

Message "An error has occured" when click Activity
Hi All, After creating a new case, when i try to create a new email activity, message "An error has occured. Please contact your system administrator". Has anybody encounter this issue before? Previously it was working fine, after we import the customization. I have problem to create new email activity. Thanks. -- Regards, Venedict what does the Event Viewer say? "Venedict" wrote: > Hi All, > > After creating a new case, when i try to create a new email activity, > message "An error has occured. Please contact your system administrator". &g...

Need help converting Microsoft Outlook calendar to Entourage.... At wits' end here! Please advise...
I have a Mac at work which runs Microsoft Outlook 2001 client on an Exchange server. I have a calendar on this machine (stored locally, not on the server) which has a ton of reminders programmed into it - very useful! Now, at home I got a new Mac laptop with Entourage X. Is there any way to move all of the reminders (appointments) from my calendar on Outlook to my Entourage calendar? I've tried two things: 1) I exported the calendar info as a CSV text file, and then tried importing it in Entourage. The problem is that Entourage import function seems to think it's importing an Address...

Exchange VSS Writer Error
Hi, Our Exchange Server ( running on Win2003, Exch2003-SP1 ) is having backup issues since the active backup job was interrupted by a network failure. Network switch's power was interrupted during an active backup job. After the incident, I am having error when I try to start the exchange backup. I am using Veritas Backup veritas 10 to do the backup job. I have tried to use the windows native backup but is facing the similar problem also. The following is the event details when i try to activate a backup job Event Type: Information Event Source: NTBackup Event Category: None ...

help with lookup formula (sheet 2, not a double post)
I need to make a formula using a lookup. The first spreadsheet is a inventory (ALO INVENTORY JP). The second (P&G 103) is a chart tha tells number of gallons of alcohol per foot/inch/fraction. On ALO INVENTORY JP I insert the # of feet, inches, and the fraction i cells R5 and T5. I want these numbers to lookup the number of gallon off of the P&G 103 worksheet. For example: P&G 103 (on inventory sheet) is 26ft 4 1/2 inches, i should look-up to be 34572 gal. for the 26'4" and 55 gal. for the 1/2" These two numbers should be added together and multiplied by the numbe ...

Help!! Way to find users sending email to large amount of receipients.
Could some one tell me if there is a way in Exchange 2003 to find out what users are sending email to a large amount of recipients? I'm having some serious performance issues and I'm sure it's some one sending email to a large amount of recipients. Thanks, Will ...

Help #15
I have a problem. I have a list of numbers that are in one column. Alot of numbers 8000 or so, and I need to find if there are an duplicates. I sort them so that they are in order, but having t scroll through the whole list takes alot of time and hurts my eyes!! I tried advanced filter but I can only find how to find duplicates in different columns. Someone help me please! ----------------------------------------------- ~~ Message posted from http://www.ExcelTip.com ~~View and post usenet messages directly from http://www.ExcelForum.com ~~Now Available: Financial Statements.xls, a step...

Help with displaying the contents of the last populate cell.
I have numerous sheets within a book where all cells in column C in all sheets have the following formula “=IF(ISBLANK(P4),"",(R3-P4))”. For you reference both columns P and R hold a monetary value and are formatted as Currency. Is there a way that cell D1 can automatically be populated with the contents of the last cell in column C that has a value in it. E.G. Sheet 1, cell C19 has a value of 200, therefore cell D1 should be 200. Sheet 2, cell C25 has a value of 250, therefore cell D1 should be 250. Sheet 3, cell C99 has a value of 900, therefore cell D1 should be 900. Any h...

MFC Registry Access in Automation Servers (EXE)
I have written a MFC server application (MFC automation server). Some configuration settings are saved with WriteProfileInt /WriteProfileString to the registry. I used SetRegistryKey("Mycompany") for the registry path. The application works fine under different users. Now this application is started as embedded server via my ASP code from the IIS. The machine is a Windows 2003 Web Edition Server. For this case the DCOM and IIS settings uses a predefined user for the ASP code and the COM server. If I start the app per hand now under this user everything is going well. But if the app ...

new...delete not work in MFC ? Why ?
Hi, Check out the following code char* t=new char[1000]; t="sdfsdf"; delete t; at delete t; statement , MSVC 6.0 MFC application generates Abort: Unhandled exception Why? Help ! sandSpiderX > Hi, > > > Check out the following code > char* t=new char[1000]; > t="sdfsdf"; > delete t; > > The rule is simple, if you use "new [...] then you must use delete []" and if you use new ... then simply call delete ... In your case you need to do delete [] t; ....but that's not the end of your problems. "char * t&...

Help on filter
HI, I have a list to filter. I have to keep only integers. I tried everything in advanced filters... does not work. Can you help me please? Thanks Sylvai -- Message posted from http://www.ExcelForum.com Hi one way: use a helper column. Lets say your numbers are in column A then enter the following formula in an adjacent cell for row 2 =IF(MOD(A1,1)=0,"X","") copy this down for all rows. After this filter with this helper column -- Regards Frank Kabel Frankfurt, Germany > HI, > I have a list to filter. I have to keep only integers. > I tried everything in ...

help!
Hi I have been given a dataset with data,but the problem is now i need to create membership cards,which i plan to use the label wizard in reports,but i also have to display the intials of the customer but i have not been given the fields for intials just forename and last name.Is there maybe a way of running a query to search for some of the forename field to use as my intial???? thanks ! I thought I had seen this post a day or two ago and it was answered. If you want Initial and Last name Left(FirstName,1) & " " & LastName -- Dave Hargis, Microsoft Access MVP &qu...