7-bit and News Servers

Most of the messages that come here get the following news
header fixed into them:

Content-Transfer-Encoding: 7bit

I recently (15:16 Eastern, 2010.06.02, Wednesday) looked through
various messages and noticed that the following people no longer
post 7-bit.

From: "Larry Serflaten" <serflaten at usinternet dot com>
References: <1EDE11CE-8D50-4A18-B59C-95C45B849EFC@microsoft.com>
Subject: Re: Instr problem in VB5
Date: Wed, 2 Jun 2010 14:12:35 -0500
Lines: 15
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1983
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1983
Message-ID: <OchcJeoALHA.4920@TK2MSFTNGP04.phx.gbl>
Newsgroups: microsoft.public.vb.general.discussion
NNTP-Posting-Host: h96-60-149-67.mntimn.dsl.dynamic.tds.net 96.60.149.67
Path: TK2MSFTNGP01.phx.gbl!TK2MSFTNGP04.phx.gbl
Xref: TK2MSFTNGP01.phx.gbl microsoft.public.vb.general.discussion:711564

From: "Patrice" <http://scribe-en.blogspot.com/>
References: <1EDE11CE-8D50-4A18-B59C-95C45B849EFC@microsoft.com>
Subject: Re: Instr problem in VB5
Date: Wed, 2 Jun 2010 18:42:17 +0200
Lines: 4
X-Priority: 3
X-MSMail-Priority: Normal
Importance: Normal
X-Newsreader: Microsoft Windows Live Mail 12.0.1606
X-MimeOLE: Produced By Microsoft MimeOLE V12.0.1606
X-RFC2646: Format=Flowed; Original
Message-ID: <uwPFSKnALHA.3840@TK2MSFTNGP02.phx.gbl>
Newsgroups: microsoft.public.vb.general.discussion
NNTP-Posting-Host: 83.145.118.62
Path: TK2MSFTNGP01.phx.gbl!TK2MSFTNGP02.phx.gbl
Xref: TK2MSFTNGP01.phx.gbl microsoft.public.vb.general.discussion:711556

It appears that Patrice posts via Live Mail and that perhaps explains
her post. I see Larry, though, still uses Outlook Express. So I must
ask Larry if his Outlook Express is configured for 7-bit posts. The
headers say he posts without any sort of "content/type" headers.

e.g.

Content-Type: text/plain;
 format=flowed;
 charset="Utf-8";
 reply-type=original
Content-Transfer-Encoding: 7bit

Also, I see Helmut employs the news-server to post:

eternal-september.org

There are some other servers available as well I believe, although I
have not tried any of them out:

<snip>

You have free usenet servers, for example:

news.albasani.net
news.eternal-september.org
news.x-privat.org
news.solani.org
news.aioe.org

</snip>

I copied that from one of the messages posted to the

  comp.lang.asm.x86

newsgroup (posted in January of this year).

-- 
Jim Carlock




0
Jim
6/2/2010 7:31:02 PM
vb.general.discussion 1016 articles. 0 followers. Follow

4 Replies
582 Views

Similar Articles

[PageSpeed] 54

"Jim Carlock" <jcarlock@NOSPAM.example.com> wrote in message 
news:OYdKuooALHA.3880@TK2MSFTNGP04.phx.gbl...

And the point to all of that?
 

0
MikeD
6/2/2010 8:10:08 PM
"Jim Carlock" <jcarlock@NOSPAM.example.com> wrote in message 
news:OYdKuooALHA.3880@TK2MSFTNGP04.phx.gbl...
: Most of the messages that come here get the following news
: header fixed into them:
:
: Content-Transfer-Encoding: 7bit
:
: I recently (15:16 Eastern, 2010.06.02, Wednesday) looked through
: various messages and noticed that the following people no longer
: post 7-bit.
:
: From: "Larry Serflaten" <serflaten at usinternet dot com>
: References: <1EDE11CE-8D50-4A18-B59C-95C45B849EFC@microsoft.com>
: Subject: Re: Instr problem in VB5
: Date: Wed, 2 Jun 2010 14:12:35 -0500
: Lines: 15
: X-Priority: 3
: X-MSMail-Priority: Normal
: X-Newsreader: Microsoft Outlook Express 6.00.2800.1983
: X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1983
: Message-ID: <OchcJeoALHA.4920@TK2MSFTNGP04.phx.gbl>
: Newsgroups: microsoft.public.vb.general.discussion
: NNTP-Posting-Host: h96-60-149-67.mntimn.dsl.dynamic.tds.net 96.60.149.67
: Path: TK2MSFTNGP01.phx.gbl!TK2MSFTNGP04.phx.gbl
: Xref: TK2MSFTNGP01.phx.gbl microsoft.public.vb.general.discussion:711564
:
: From: "Patrice" <http://scribe-en.blogspot.com/>
: References: <1EDE11CE-8D50-4A18-B59C-95C45B849EFC@microsoft.com>
: Subject: Re: Instr problem in VB5
: Date: Wed, 2 Jun 2010 18:42:17 +0200
: Lines: 4
: X-Priority: 3
: X-MSMail-Priority: Normal
: Importance: Normal
: X-Newsreader: Microsoft Windows Live Mail 12.0.1606
: X-MimeOLE: Produced By Microsoft MimeOLE V12.0.1606
: X-RFC2646: Format=Flowed; Original
: Message-ID: <uwPFSKnALHA.3840@TK2MSFTNGP02.phx.gbl>
: Newsgroups: microsoft.public.vb.general.discussion
: NNTP-Posting-Host: 83.145.118.62
: Path: TK2MSFTNGP01.phx.gbl!TK2MSFTNGP02.phx.gbl
: Xref: TK2MSFTNGP01.phx.gbl microsoft.public.vb.general.discussion:711556
:
: It appears that Patrice posts via Live Mail and that perhaps explains
: her post. I see Larry, though, still uses Outlook Express. So I must
: ask Larry if his Outlook Express is configured for 7-bit posts. The
: headers say he posts without any sort of "content/type" headers.

<snip >

What does this have to do with anything?

-- 
Customer Hatred Knows No Bounds at MSFT
Free usenet access at http://www.eternal-september.org
ClassicVB Users Regroup! comp.lang.basic.visual.misc 

0
C
6/2/2010 9:59:24 PM
"Jim Carlock" <jcarlock@NOSPAM.example.com> wrote

> It appears that Patrice posts via Live Mail and that perhaps explains
> her post. I see Larry, though, still uses Outlook Express. So I must
> ask Larry if his Outlook Express is configured for 7-bit posts. The
> headers say he posts without any sort of "content/type" headers.

I just changed my international settings from Western European (ISO)
to Unicode (UTF-7) for this post.  Not that it makes a bit of difference
to me, I would have probably left it at the default setting when I first
set it up many years ago.  We'll see if the new setting adds anything
to the headers....

LFS


0
Larry
6/2/2010 11:37:13 PM
"Jim Carlock" <jcarlock@NOSPAM.example.com> wrote
> It appears that Patrice posts via Live Mail and that perhaps explains
> her post. I see Larry, though, still uses Outlook Express. So I must
> ask Larry if his Outlook Express is configured for 7-bit posts. The
> headers say he posts without any sort of "content/type" headers.

Changing the international setting had no effect.  This post is posted
via a different server (different local account in OE).  Let's see what
that changes....

LFS


0
Larry
6/2/2010 11:47:23 PM
Reply:

Similar Artilces:

CRM repair problem: Action Microsoft.Crm.Setup.Server.RepairBulkOp
Hi, got the following problem when trying to repair Mircrosoft CRM: 11:17:10| Info| Executing Install action: Microsoft.Crm.Setup.Server.TurnOnSetupModeAction 11:17:10| Info| Executing Install action: Microsoft.Crm.Setup.Server.RepairBulkOperationProcessAction 11:17:10|Verbose| Retrieving CUserAuth data ... 11:17:10| Info| CUserAuth.UserId: {2315eb52-9a9e-da11-ad6d-00123fc10a29} 11:17:10| Info| CUserAuth.MerchantId: {b036f143-9a9e-da11-ad6d-00123fc10a29} 11:17:21| Error| Install exception.System.Exception: Action Microsoft.Crm.Setup.Server.RepairBulkOperationProcessAction failed....

problem with multiple SMTP domains in Exchange Server 2003
Hi there I have added a second SMTP domain to the Email Addresses (Policy) as follows: Recipients > Recipient Policies > Default Policy > Email Addresses (Policy) > New ... > SMTP Address > @xyz.com > (checked) This Exchange Organization is responsible for all mail delivery > to this address > Apply. When I do so, I no longer receive external emails on the first SMTP domain (@abc.com). Is this related to relay settings, or perhaps something else? Best regards Loane ...

Threads #7
I was wondering if someone could tell me how to implement a couple of threads. I have an MFC application which launches a Command line application using 4 different commandline arguments. This works fine using CreateProcess, but I also want to update a progress bar to the amount of how long the command line application stays active. I created a thread to update the progress bar and it works, but I can't figure out how to update the progress bar at the same time that the exernal process is active. The program always waits until the process is complete before updating the progres...

SQL Server
I'm currently using MS-Access to write reports using a SQL Server db as the data source in a client/server arrangement. The database is sufficiently large (2gb) that data retrieval speed is an issue. The current setup is linked tables to the SQL Server db via ODBC, and then the usual queries. 1. Can views and/or stored procedures on the SQL Server side along with paramaterized queries provide a significant performance boost? 2. I've read that views and stored procedures can be created w/i Access. Is this the same as creating them in SQL Server? 3. Are there other things I sho...

User can not acces from home the EXchange server
Currently we allow our users to access there email VIA the web using http:yayaya.com/exchange. however one of my user's is unable to log in this way. On-site using outlook he has no problem but when he try's entering his login name and password via the web he gets a message saying username and password are incorrect. For some reason it will not validate his information. Can someone please point me in the right direction. Thanks ...

HELP with Office 2004 not loading after installing Adobe Acrobat 7.
Hi, Word, Excel and Powerpoint won�t launch anymore after installing Adobe Acrobat 7. I checked on office/startup and the three folders are empty. All I get is window telling me that app couldn�t launch.. Error reporting. Is there a way to fix this? I don�t want to reinstall OSX. I have uninstalled and reinstalled Office several times to no avail. Entourage launches fine. Thanks, AJ There are troubleshooting techniques linked from this page, work through them: http://www.mcgimpsey.com/macoffice/ see General Troubleshooting and Troubleshooting for Office 2004 If they get to the splash sc...

Help: message "Requesting data from Exchange Server"
Has anyone figure out why we receive the pop-up message "Requesting data from Exchange Server" when we try to open an email in outlook? We are using Exchange 2000. Is there a parameter we can change to fix this issue? "Kenny" <anonymous@discussions.microsoft.com> wrote: >Has anyone figure out why we receive the pop-up >message "Requesting data from Exchange Server" when we >try to open an email in outlook? We are using Exchange >2000. > >Is there a parameter we can change to fix this issue? Depends to a greater or lesser extent ...

Best book for learning MFC/VC 7.1 for developing rich GUI apps ?
Hi, I am a C/C++ developer of quite a few yesrs, although I am relatively new to Windows (Unix background). I am about to begin work on a project that would require me to develop several GUI rich frontend applications. I would like to hear from developers ou there if there is a book they would recommend, to help me hit the ground running - i.e. a book that is NOT an introductory text on programming/C++ but rather one that dives straight in and shows how to create front ends (possibly widgets etc) - using the VC IDE, one that covers all I need to know about MFC to start working on a re...

Removing an exchange server member
I have a 2000 exch backend and a 2003 exch frontend setup. The front end hard disk just recently died. And so was not correctly un installed from AD. There are still elements of exchange hanging around. For instance, in the system manager. But the system manager wont let me delete the front end server under the first administrative group. Do i have to use adsiedit to remove this or is there a much simplier way. Cheers Paul To my best knowledge, it adsiedit. "Yakeni" <Yakeni@discussions.microsoft.com> wrote in message news:B352B981-F5B7-4527-8A48-04E3976C99D9@microsoft.c...

HQ Client
We are trying to process 501 worksheet from different stores. But these worksheets are getting timed out. There are about 40K items on each store. We tried communicating one store at a time, but with no results. Can someone help? Thanks in advance ...

Setup Outlook Express as a news reader
I run Outlook 2007 and have Outlook Express as a news reader. To launch OE from Outlook I tried to follow the help instructions, except that News is not on the Go list. Any ideas? Sorry for the cross posting. -- Cheers Stephen I have never used MS Outlook, but it can be your news reader, (although it is actually using Outlook Express). This may be the answer for you. Microsoft Office Outlook. Newsgroups and starting the newsgroup reader: http://office.microsoft.com/en-us/outlook/HA102166861033.aspx? -- Bruce Hagen MS-MVP Outlook Express Imperial...

CRM 3.0 SDK Web Services
Hi I am writing a small data migration tool to migrate account and contact data. I have approximate 1500 accounts and 6000 contacts to import to CRM 3.0. I finished the application and ran the data migration, I will able to migrate all of the account records without any problem at all. when I run the contact migration, it can migrate 2800 contact records when it get over 2800, my application throw me the following error message: The underlying connection was closed: Unable to connect to the remote server. I am running CRM 3.0, SQL server and my data migration on the same server. I am wonder w...

web server does not open
I published a website http://a542104.uscgaux.info using FP several months ago. Accessing this site for installing/maintenance requires a user ID and password. Recently when I tried to update (the website uses FP Extensions, which I had used before with no problem) the site I get an error message with several options, none of which apply. The ID and password are correct, since I can access the cpanel by using them. But now, when I try to upload new pages from my computer, the website doesn't recognize me at all and does not even ask for the ID and password. Any suggestions...

SMTP-Virtual Server -Emails Stuck
Dear All, I have something happen here, which is UPNORMAL. We were having workgroup with 25 users, and one WinProxy Box with 2 Nic cards on it, and one connected to the LAN, and one connect to the ISP through VSAT with Real IP. No DNS internal at all, all of my users configured with Default gateway of the internal IP of WinProxy , and also able to browse internet with WebProxy client of WinProxy. Also, the mail server which is hosted in USA, we were using POP3 on MS-outlook behind the WinProxy- i mean in the configuration of outlook, we used to put the IP-Address of WinProxy i...

Server install not taking my disk 2
I'm installing from Microsoft volume licensing disks. After the installation is mostly done, while installing SQL Server Reporting Services, I get prompted to insert the next disk. I pop in disk #2 (or #3 for that matter), and it doesn't proceed - it simply continues to ask for the next disk. I'm installing to a virtual server using VMware. Also, I thought it odd that the disks are from different months, but apparently that's how it's supposed to be. Disk 1 is dated Feb 2006, Disk 2 is Dec 2005, and Disk 3 is May 2006. Any ideas of what could be wrong?? Might try...

Migrating from Novell to Windows 2000 server causes issues with .PST on Win95/98
All: Hopefully someone has seen this before and can provide a clue. We are currently migrating all of our user home directories from Novell 5 servers to Windows 2000 servers. The majority of our clients are XP and Windows 2000 workstations using Outlook 2000. However, there are still a number of clients using Windows 95/98 and Outlook 98. After copying .PST files from the Novell home directory to the Windows 2000 home directory using a Windows XP workstation, users using the Windows 95/98 workstations get an 'access denied error' when attempting to open their .PST folder from the ...

downloading files from http server
hi! i've got following problem: i have to download a .dat file from http server. I'm trying to do this using CHttpFile. When the file has extension like .htm or html evetithing works fine, but when m change the extension to ..dat the program throws exception (place: pFile->SeekToEnd() - i'm doing this to get file size). How to correct this kind error? How about using URLDownloadToFile? Its rather straightforward. -- Ajay Kalra [MVP - VC++] ajaykalra@yahoo.com "menkaur" <menkaur@discussions.microsoft.com> wrote in message news:22491173-E754-4958-B181-9E700...

Excell Version 7.0 (1985-1995)
So I've been quite content using this old version of Excel for some time. Now someone has sent me an .xls file that I can't open because my version is too old. I really don't want to spend $500 in software just to open this file. Is Excel 2000 still for sale? Or... What do I do? Thanx, Charlie Ask the originator of the file to save it in the xl5/xl95 format and resend it to you. If you just want to look at it, you can download the free viewer software at http://www.microsoft.com/office go to downloads. Regards, Tom Ogilvy Charlie <acscott@aol.com> wrote in message ...

Home Server
I've seen post here that Windows Home Server makes a good Backup solution. I have set one up at home and so far works great. Problem I'm having is access to the server remotly. Is RDP blocked or some firewall setting preventing access remotly ? I can RDP to the box on the lan just fine but even though I've opened Port 3389 on the Router I can't access it remotly. (strange because it works on the lan) I can RDP remotly to my XP Pro Notebook connected to the same router if I change the IP to my notebook. (My ISP does not block ports) I have never tr...

11 Best Xyzu Wallpaper About Mountain at China.exe (7/7)
=ybegin part=7 line=128 size=1593929 name=11 Best Xyzu Wallpaper About Mountain at China.exe =ypart begin=1497601 end=1593929 �C[=@a=}�/��`�5Ҵ�b��,�'���r�?������/��3NV���q���w�3x��`A���7,$D2=J_SOfu�4p�"��Z&N�褜#-n���̷�@��r�/��5�QҬу��� I͠)?{7@�%��[�ym�z��^�~�:���ڑYdkŝ��� Dx���@3��8�p+�"y��$E�ޓeْ2�b<=}STTY]�=@T9W�6����P�%��C��^o�x+1��c�5[O|N�I�KD xb��1Œ�bz$Ӭk�#⺶H���C:��h��,E�?�\?���~��0볈�j�+���T���ay�$���Y%��-��5���<=}�i+�?O�7�#�m�%V�d��9Bc>Qv_;=}�V��w� ��&�S�F6����3���/;^�n�x��=J���>�$��H���WK�\�-�v�+:dyw�=J��A���n��...

Missing Exchange Server in Console
? I have an exchange site with 2 servers. 1 server has all the services shut down The 2nd server is up, working, and people recieve mail just fine. The 2nd server does not show up in the list of servers to be managed. What can I do to fix this? Thanks -Tom On Thu, 14 Oct 2004 09:51:44 -0400, "edev" <edev@siscom.net> wrote: >? > >I have an exchange site with 2 servers. >1 server has all the services shut down >The 2nd server is up, working, and people recieve mail just fine. > >The 2nd server does not show up in the list of servers to be managed. &g...

Exchange 5.5+Firewall+OWA on server that it is on the DMZ
Hi I have Exchange 5.5 server in my lan. On the DMZ I have mail relay. I have firewall that. How can I install OWA on the server that in the DMZ and Whitch ports should I open in the Firewall? Than'x S ugh. Dont install OWA in the DMZ. On Tue, 5 Oct 2004 22:42:59 +0200, "Shay Hanya" <shay@telecode.co.il> wrote: >Hi > >I have Exchange 5.5 server in my lan. >On the DMZ I have mail relay. >I have firewall that. > >How can I install OWA on the server that in the DMZ and Whitch ports should >I open in the Firewall? > >Than'x >S &...

OWA 2003
Current setup - front end exchange 2003 and backend exch 2003 - owa ssl access from front end works fine to backend mailbox. - we also have owa ssl access (diff cert) for direct connection to backend server from interent. Problem: when I enable "require" ssl on backend server, and I login using owa ssl via front end server I get a "The page must be viewed over a secure channel" just after login". SSL access directly to backend server works. If I disble backend server "require" ssl, front end starts working and backend is not secure any more from dire...

Public Folder replication / Server removed
I move mailbox and public folder from an old server (Win2K/Exchnage 2K) to new server (Win2K/Exchange 2K). I follow the instructions on the KB 307917, for public folder replication. Accindentally, I uninstal Exchange 2000 on the old server before to remove public folders replicas on the new exchange server. Outlook client can work on the public folders of new server, but I can not work with public folder (to remove public folders replicas) with Exchange System Manager (ESM). I Want to use folder proprierties to remove replica from old server. I can not see the public folder on the root publi...

SQL Server and MSDE ?
cenario.... I have a server box running SQL Server 2000 and RMS HQ Server. I have another server running MSDE, RMS SO and HQ Client. (at another location, connected via ADSL VPN) The problem i have is that HQ Client downloads all worksheets from HQ Server. BUT it will not upload data back to HQ Server on a 401 it gives me a correlation error. SQL Server and MSDE use different collation. any ideas on how to change the default collation so they are both the same? You can do it using SQL - see SQL Books online or MSDN. Also, HQ Administrator and SO administrator both have options on the dat...