First hit to Reporting services is slow

Hello,

[SQL2008] - version 10.0.2531

The first hit to our SQL2008 Reporting service is always very slow. Its a 
VMware and the total server memory is 7GB out of which we have reserved 4GB 
for SQLServer and 1.5GB for Reporting services. This is the entry snippet in 
rsreportserver config file:
    <MemorySafetyMargin>50</MemorySafetyMargin>
    <MemoryThreshold>75</MemoryThreshold>
    <WorkingSetMaximum>1572864</WorkingSetMaximum>
    <WorkingSetMinimum>1048576</WorkingSetMinimum>
    <RecycleTime>720</RecycleTime>

Since SQL2008 does not need IIS as prereq to install Reporting services, we 
do not have IIS installed. So I cannot play around with the app pools over 
there. What else can I check ? please note that otherwise the Reports run 
fine, its only that when I invoke the reporting manager console via URL for 
first time, that its very slow to load (~6 minutes to load the page 
showing10 folders and totalling 20 reports)

Any pointers?


TIA,
AbbA 


0
Abba
11/11/2009 9:55:21 AM
sqlserver.reportingsvcs 542 articles. 0 followers. Follow

9 Replies
1273 Views

Similar Articles

[PageSpeed] 14

Abba
What does the query do? How much rows do you return?

"Abba" <sql_help@aaa.com> wrote in message 
news:eOUy4UrYKHA.5144@TK2MSFTNGP05.phx.gbl...
> Hello,
>
> [SQL2008] - version 10.0.2531
>
> The first hit to our SQL2008 Reporting service is always very slow. Its a 
> VMware and the total server memory is 7GB out of which we have reserved 
> 4GB for SQLServer and 1.5GB for Reporting services. This is the entry 
> snippet in rsreportserver config file:
>    <MemorySafetyMargin>50</MemorySafetyMargin>
>    <MemoryThreshold>75</MemoryThreshold>
>    <WorkingSetMaximum>1572864</WorkingSetMaximum>
>    <WorkingSetMinimum>1048576</WorkingSetMinimum>
>    <RecycleTime>720</RecycleTime>
>
> Since SQL2008 does not need IIS as prereq to install Reporting services, 
> we do not have IIS installed. So I cannot play around with the app pools 
> over there. What else can I check ? please note that otherwise the Reports 
> run fine, its only that when I invoke the reporting manager console via 
> URL for first time, that its very slow to load (~6 minutes to load the 
> page showing10 folders and totalling 20 reports)
>
> Any pointers?
>
>
> TIA,
> AbbA
> 


0
Uri
11/11/2009 10:02:32 AM
Uri,

Its not about any single report or query. Its about slow loading of the 
Reporting service interface itself. For example, when I enter the url
http://<servername>/Reports/Pages/Folder.aspx, it takes a while to bring up 
the page.

Only the first time, after that it runs fine in the subsequent access. But 
again, after a long gap, the issue returns.


"Uri Dimant" <urid@iscar.co.il> wrote in message 
news:e642kXrYKHA.5720@TK2MSFTNGP05.phx.gbl...
> Abba
> What does the query do? How much rows do you return?
>
> "Abba" <sql_help@aaa.com> wrote in message 
> news:eOUy4UrYKHA.5144@TK2MSFTNGP05.phx.gbl...
>> Hello,
>>
>> [SQL2008] - version 10.0.2531
>>
>> The first hit to our SQL2008 Reporting service is always very slow. Its a 
>> VMware and the total server memory is 7GB out of which we have reserved 
>> 4GB for SQLServer and 1.5GB for Reporting services. This is the entry 
>> snippet in rsreportserver config file:
>>    <MemorySafetyMargin>50</MemorySafetyMargin>
>>    <MemoryThreshold>75</MemoryThreshold>
>>    <WorkingSetMaximum>1572864</WorkingSetMaximum>
>>    <WorkingSetMinimum>1048576</WorkingSetMinimum>
>>    <RecycleTime>720</RecycleTime>
>>
>> Since SQL2008 does not need IIS as prereq to install Reporting services, 
>> we do not have IIS installed. So I cannot play around with the app pools 
>> over there. What else can I check ? please note that otherwise the 
>> Reports run fine, its only that when I invoke the reporting manager 
>> console via URL for first time, that its very slow to load (~6 minutes to 
>> load the page showing10 folders and totalling 20 reports)
>>
>> Any pointers?
>>
>>
>> TIA,
>> AbbA
>>
>
> 


0
Abba
11/11/2009 10:06:31 AM
Odd,  it could be to do with authenticating the user on the network.
Does is take a long time when you logon to your domain ?

How you would go about tracing and proving that though ive no idea.

Dave Ballantyne
http://sqlblogcasts.com/blogs/sqlandthelike/

Abba wrote:
> Uri,
> 
> Its not about any single report or query. Its about slow loading of the 
> Reporting service interface itself. For example, when I enter the url
> http://<servername>/Reports/Pages/Folder.aspx, it takes a while to bring up 
> the page.
> 
> Only the first time, after that it runs fine in the subsequent access. But 
> again, after a long gap, the issue returns.
> 
> 
> "Uri Dimant" <urid@iscar.co.il> wrote in message 
> news:e642kXrYKHA.5720@TK2MSFTNGP05.phx.gbl...
>> Abba
>> What does the query do? How much rows do you return?
>>
>> "Abba" <sql_help@aaa.com> wrote in message 
>> news:eOUy4UrYKHA.5144@TK2MSFTNGP05.phx.gbl...
>>> Hello,
>>>
>>> [SQL2008] - version 10.0.2531
>>>
>>> The first hit to our SQL2008 Reporting service is always very slow. Its a 
>>> VMware and the total server memory is 7GB out of which we have reserved 
>>> 4GB for SQLServer and 1.5GB for Reporting services. This is the entry 
>>> snippet in rsreportserver config file:
>>>    <MemorySafetyMargin>50</MemorySafetyMargin>
>>>    <MemoryThreshold>75</MemoryThreshold>
>>>    <WorkingSetMaximum>1572864</WorkingSetMaximum>
>>>    <WorkingSetMinimum>1048576</WorkingSetMinimum>
>>>    <RecycleTime>720</RecycleTime>
>>>
>>> Since SQL2008 does not need IIS as prereq to install Reporting services, 
>>> we do not have IIS installed. So I cannot play around with the app pools 
>>> over there. What else can I check ? please note that otherwise the 
>>> Reports run fine, its only that when I invoke the reporting manager 
>>> console via URL for first time, that its very slow to load (~6 minutes to 
>>> load the page showing10 folders and totalling 20 reports)
>>>
>>> Any pointers?
>>>
>>>
>>> TIA,
>>> AbbA
>>>
>>
> 
> 
0
Dave
11/11/2009 3:43:20 PM
This sounds very much like the app pools as you say below. It looks like you 
control this by using the RecycleTime.

http://msdn.microsoft.com/en-us/library/bb934330.aspx

It defaults to 12 hours. It looks like you can increase it. But, it might 
not be good for it to never recycle.

You could schedule a report to run nightly so that first thing in the 
morning there isn't the lag. 6 minutes seems very excessive, even with a lag 
unless it has to do with VMWare.

Bruce Loehle-Conger
MVP SQL Server Reporting Services

"Abba" <sql_help@aaa.com> wrote in message 
news:eOUy4UrYKHA.5144@TK2MSFTNGP05.phx.gbl...
> Hello,
>
> [SQL2008] - version 10.0.2531
>
> The first hit to our SQL2008 Reporting service is always very slow. Its a 
> VMware and the total server memory is 7GB out of which we have reserved 
> 4GB for SQLServer and 1.5GB for Reporting services. This is the entry 
> snippet in rsreportserver config file:
>    <MemorySafetyMargin>50</MemorySafetyMargin>
>    <MemoryThreshold>75</MemoryThreshold>
>    <WorkingSetMaximum>1572864</WorkingSetMaximum>
>    <WorkingSetMinimum>1048576</WorkingSetMinimum>
>    <RecycleTime>720</RecycleTime>
>
> Since SQL2008 does not need IIS as prereq to install Reporting services, 
> we do not have IIS installed. So I cannot play around with the app pools 
> over there. What else can I check ? please note that otherwise the Reports 
> run fine, its only that when I invoke the reporting manager console via 
> URL for first time, that its very slow to load (~6 minutes to load the 
> page showing10 folders and totalling 20 reports)
>
> Any pointers?
>
>
> TIA,
> AbbA
> 
0
Bruce
11/11/2009 8:15:49 PM
Could it also be in part due to having to spin up all the .NET stuff for the 
first hit?

-- 
Kevin G. Boles
Indicium Resources, Inc.
SQL Server MVP
kgboles a earthlink dt net


"Abba" <sql_help@aaa.com> wrote in message 
news:eOUy4UrYKHA.5144@TK2MSFTNGP05.phx.gbl...
> Hello,
>
> [SQL2008] - version 10.0.2531
>
> The first hit to our SQL2008 Reporting service is always very slow. Its a 
> VMware and the total server memory is 7GB out of which we have reserved 
> 4GB for SQLServer and 1.5GB for Reporting services. This is the entry 
> snippet in rsreportserver config file:
>    <MemorySafetyMargin>50</MemorySafetyMargin>
>    <MemoryThreshold>75</MemoryThreshold>
>    <WorkingSetMaximum>1572864</WorkingSetMaximum>
>    <WorkingSetMinimum>1048576</WorkingSetMinimum>
>    <RecycleTime>720</RecycleTime>
>
> Since SQL2008 does not need IIS as prereq to install Reporting services, 
> we do not have IIS installed. So I cannot play around with the app pools 
> over there. What else can I check ? please note that otherwise the Reports 
> run fine, its only that when I invoke the reporting manager console via 
> URL for first time, that its very slow to load (~6 minutes to load the 
> page showing10 folders and totalling 20 reports)
>
> Any pointers?
>
>
> TIA,
> AbbA
> 


0
TheSQLGuru
11/12/2009 2:11:38 AM
It doesn't take a long time for autentication. Sorry, I forgot to mention 
it; that was the first thing my network admin checked.

Thanks for the thought, Dave!

"Dave Ballantyne" <symlink@no5p323mmer> wrote in message 
news:ur0LgWuYKHA.5144@TK2MSFTNGP05.phx.gbl...
> Odd,  it could be to do with authenticating the user on the network.
> Does is take a long time when you logon to your domain ?
>
> How you would go about tracing and proving that though ive no idea.
>
> Dave Ballantyne
> http://sqlblogcasts.com/blogs/sqlandthelike/
>
> Abba wrote:
>> Uri,
>>
>> Its not about any single report or query. Its about slow loading of the 
>> Reporting service interface itself. For example, when I enter the url
>> http://<servername>/Reports/Pages/Folder.aspx, it takes a while to bring 
>> up the page.
>>
>> Only the first time, after that it runs fine in the subsequent access. 
>> But again, after a long gap, the issue returns.
>>
>>
>> "Uri Dimant" <urid@iscar.co.il> wrote in message 
>> news:e642kXrYKHA.5720@TK2MSFTNGP05.phx.gbl...
>>> Abba
>>> What does the query do? How much rows do you return?
>>>
>>> "Abba" <sql_help@aaa.com> wrote in message 
>>> news:eOUy4UrYKHA.5144@TK2MSFTNGP05.phx.gbl...
>>>> Hello,
>>>>
>>>> [SQL2008] - version 10.0.2531
>>>>
>>>> The first hit to our SQL2008 Reporting service is always very slow. Its 
>>>> a VMware and the total server memory is 7GB out of which we have 
>>>> reserved 4GB for SQLServer and 1.5GB for Reporting services. This is 
>>>> the entry snippet in rsreportserver config file:
>>>>    <MemorySafetyMargin>50</MemorySafetyMargin>
>>>>    <MemoryThreshold>75</MemoryThreshold>
>>>>    <WorkingSetMaximum>1572864</WorkingSetMaximum>
>>>>    <WorkingSetMinimum>1048576</WorkingSetMinimum>
>>>>    <RecycleTime>720</RecycleTime>
>>>>
>>>> Since SQL2008 does not need IIS as prereq to install Reporting 
>>>> services, we do not have IIS installed. So I cannot play around with 
>>>> the app pools over there. What else can I check ? please note that 
>>>> otherwise the Reports run fine, its only that when I invoke the 
>>>> reporting manager console via URL for first time, that its very slow to 
>>>> load (~6 minutes to load the page showing10 folders and totalling 20 
>>>> reports)
>>>>
>>>> Any pointers?
>>>>
>>>>
>>>> TIA,
>>>> AbbA
>>>>
>>>
>> 

0
Abba
11/12/2009 6:50:53 AM
Thanks Bruce. I had gone through your recommendation regarding App pools in 
another article before posting. Thats why I specifically mentioned about not 
having IIS ..:)

I have scheduled a dummy report to run before prod hours. As of now, Iam not 
touching RecycleTime. I will let you know if the dummy report helps the 
cause.

"Bruce L-C [MVP]" <bruce_lcNOSPAM@hotmail.com> wrote in message 
news:uoYKEvwYKHA.2164@TK2MSFTNGP02.phx.gbl...
> This sounds very much like the app pools as you say below. It looks like 
> you control this by using the RecycleTime.
>
> http://msdn.microsoft.com/en-us/library/bb934330.aspx
>
> It defaults to 12 hours. It looks like you can increase it. But, it might 
> not be good for it to never recycle.
>
> You could schedule a report to run nightly so that first thing in the 
> morning there isn't the lag. 6 minutes seems very excessive, even with a 
> lag unless it has to do with VMWare.
>
> Bruce Loehle-Conger
> MVP SQL Server Reporting Services
>
> "Abba" <sql_help@aaa.com> wrote in message 
> news:eOUy4UrYKHA.5144@TK2MSFTNGP05.phx.gbl...
>> Hello,
>>
>> [SQL2008] - version 10.0.2531
>>
>> The first hit to our SQL2008 Reporting service is always very slow. Its a 
>> VMware and the total server memory is 7GB out of which we have reserved 
>> 4GB for SQLServer and 1.5GB for Reporting services. This is the entry 
>> snippet in rsreportserver config file:
>>    <MemorySafetyMargin>50</MemorySafetyMargin>
>>    <MemoryThreshold>75</MemoryThreshold>
>>    <WorkingSetMaximum>1572864</WorkingSetMaximum>
>>    <WorkingSetMinimum>1048576</WorkingSetMinimum>
>>    <RecycleTime>720</RecycleTime>
>>
>> Since SQL2008 does not need IIS as prereq to install Reporting services, 
>> we do not have IIS installed. So I cannot play around with the app pools 
>> over there. What else can I check ? please note that otherwise the 
>> Reports run fine, its only that when I invoke the reporting manager 
>> console via URL for first time, that its very slow to load (~6 minutes to 
>> load the page showing10 folders and totalling 20 reports)
>>
>> Any pointers?
>>
>>
>> TIA,
>> AbbA
>> 


0
Abba
11/12/2009 11:12:39 AM
The dummy reports helped. Thank you Bruce!

"Abba" <sql_help@aaa.com> wrote in message 
news:eRF5xk4YKHA.2164@TK2MSFTNGP02.phx.gbl...
> Thanks Bruce. I had gone through your recommendation regarding App pools 
> in another article before posting. Thats why I specifically mentioned 
> about not having IIS ..:)
>
> I have scheduled a dummy report to run before prod hours. As of now, Iam 
> not touching RecycleTime. I will let you know if the dummy report helps 
> the cause.
>
> "Bruce L-C [MVP]" <bruce_lcNOSPAM@hotmail.com> wrote in message 
> news:uoYKEvwYKHA.2164@TK2MSFTNGP02.phx.gbl...
>> This sounds very much like the app pools as you say below. It looks like 
>> you control this by using the RecycleTime.
>>
>> http://msdn.microsoft.com/en-us/library/bb934330.aspx
>>
>> It defaults to 12 hours. It looks like you can increase it. But, it might 
>> not be good for it to never recycle.
>>
>> You could schedule a report to run nightly so that first thing in the 
>> morning there isn't the lag. 6 minutes seems very excessive, even with a 
>> lag unless it has to do with VMWare.
>>
>> Bruce Loehle-Conger
>> MVP SQL Server Reporting Services
>>
>> "Abba" <sql_help@aaa.com> wrote in message 
>> news:eOUy4UrYKHA.5144@TK2MSFTNGP05.phx.gbl...
>>> Hello,
>>>
>>> [SQL2008] - version 10.0.2531
>>>
>>> The first hit to our SQL2008 Reporting service is always very slow. Its 
>>> a VMware and the total server memory is 7GB out of which we have 
>>> reserved 4GB for SQLServer and 1.5GB for Reporting services. This is the 
>>> entry snippet in rsreportserver config file:
>>>    <MemorySafetyMargin>50</MemorySafetyMargin>
>>>    <MemoryThreshold>75</MemoryThreshold>
>>>    <WorkingSetMaximum>1572864</WorkingSetMaximum>
>>>    <WorkingSetMinimum>1048576</WorkingSetMinimum>
>>>    <RecycleTime>720</RecycleTime>
>>>
>>> Since SQL2008 does not need IIS as prereq to install Reporting services, 
>>> we do not have IIS installed. So I cannot play around with the app pools 
>>> over there. What else can I check ? please note that otherwise the 
>>> Reports run fine, its only that when I invoke the reporting manager 
>>> console via URL for first time, that its very slow to load (~6 minutes 
>>> to load the page showing10 folders and totalling 20 reports)
>>>
>>> Any pointers?
>>>
>>>
>>> TIA,
>>> AbbA
>>>
>
> 


0
Abba
11/16/2009 8:39:23 AM
Good. A bit primitive way of solving it but sometimes that is what works.

-- 
Bruce Loehle-Conger
MVP SQL Server Reporting Services

"Abba" <sql_help@aaa.com> wrote in message 
news:#iYYyhpZKHA.196@TK2MSFTNGP05.phx.gbl...
> The dummy reports helped. Thank you Bruce!
>
> "Abba" <sql_help@aaa.com> wrote in message 
> news:eRF5xk4YKHA.2164@TK2MSFTNGP02.phx.gbl...
>> Thanks Bruce. I had gone through your recommendation regarding App pools 
>> in another article before posting. Thats why I specifically mentioned 
>> about not having IIS ..:)
>>
>> I have scheduled a dummy report to run before prod hours. As of now, Iam 
>> not touching RecycleTime. I will let you know if the dummy report helps 
>> the cause.
>>
>> "Bruce L-C [MVP]" <bruce_lcNOSPAM@hotmail.com> wrote in message 
>> news:uoYKEvwYKHA.2164@TK2MSFTNGP02.phx.gbl...
>>> This sounds very much like the app pools as you say below. It looks like 
>>> you control this by using the RecycleTime.
>>>
>>> http://msdn.microsoft.com/en-us/library/bb934330.aspx
>>>
>>> It defaults to 12 hours. It looks like you can increase it. But, it 
>>> might not be good for it to never recycle.
>>>
>>> You could schedule a report to run nightly so that first thing in the 
>>> morning there isn't the lag. 6 minutes seems very excessive, even with a 
>>> lag unless it has to do with VMWare.
>>>
>>> Bruce Loehle-Conger
>>> MVP SQL Server Reporting Services
>>>
>>> "Abba" <sql_help@aaa.com> wrote in message 
>>> news:eOUy4UrYKHA.5144@TK2MSFTNGP05.phx.gbl...
>>>> Hello,
>>>>
>>>> [SQL2008] - version 10.0.2531
>>>>
>>>> The first hit to our SQL2008 Reporting service is always very slow. Its 
>>>> a VMware and the total server memory is 7GB out of which we have 
>>>> reserved 4GB for SQLServer and 1.5GB for Reporting services. This is 
>>>> the entry snippet in rsreportserver config file:
>>>>    <MemorySafetyMargin>50</MemorySafetyMargin>
>>>>    <MemoryThreshold>75</MemoryThreshold>
>>>>    <WorkingSetMaximum>1572864</WorkingSetMaximum>
>>>>    <WorkingSetMinimum>1048576</WorkingSetMinimum>
>>>>    <RecycleTime>720</RecycleTime>
>>>>
>>>> Since SQL2008 does not need IIS as prereq to install Reporting 
>>>> services, we do not have IIS installed. So I cannot play around with 
>>>> the app pools over there. What else can I check ? please note that 
>>>> otherwise the Reports run fine, its only that when I invoke the 
>>>> reporting manager console via URL for first time, that its very slow to 
>>>> load (~6 minutes to load the page showing10 folders and totalling 20 
>>>> reports)
>>>>
>>>> Any pointers?
>>>>
>>>>
>>>> TIA,
>>>> AbbA
>>>>
>>
>>
>
> 
0
Bruce
11/16/2009 2:58:28 PM
Reply:

Similar Artilces:

SQL Reporting Services and GP 10
Hello: Is it possible to associate SQL Reporting Services reports with SOP invoices in GP 10.0 rather than with Report Writer? I know that Accountable Software has Forms Printer, but I believe that that only works with Crystal. And, I know that there are SRS reports written to display data from GP but I do not think that these reports will work in terms of printing invoices or orders from SOP. Thanks! childofthe1980s No not really.. The problem is that when an SOP or POP document is printed, GP needs to be updated. Accountable does that with their Crystal interface but I dont kno...

Reporting Hardware Specs for a 20TB Oracle DB
Hello, I have a requirement for a Reporting Solution for an Enterprise Reporting Solution for a 20TB Oracle (running on Unix) Datawarehouse that does about 150M Transactions a day. There are about 300 users and not more than 30 concurrent users. They already have a MOSS 2007 Installation so i need specs for the SSAS Server which will sit on its own server. My questions are; 1) What should the specs (RAM, Processor, Disk Space) of this SSAS Server be? 2) What would the specs of the SSRS Server be? 3) Any other special considerations? Thanks I'd buy the highest machi...

Report of sales by month based on a cross tab query
Hi, I have a cross tab query that will provide sales by month for 2008. Right now it is sales for January08. As there are sales for future months, they will appear as well. I want to create a table that has all of the months listed out already. Right now, on the first day of the month, I go into the report and add the new month. I want it so that all month are listed which I have done. The problem is that when I run the report, I get an error that says "the Microsoft Jet does not recognize February as a valid field name. After today, there will be February data but no March ...

exchange 2003 +recepient update services
Hi i have this issue for months now. I have win2k AD network with exchange 2003. My pdc went down, but before it went down i managed to transfer all the FSO roles to my secondary domain controller successful. All seemed well, but then when i access exchage system manager to create a mailbox for a new user it gets up to 60% on the task but then throws up an error message of : <?xml version="1.0" encoding="unicode" ?> - <taskWizardRun taskName="Create Mailbox" dcName="DC2" buildNumber="6944" runningAs="Administrator@domain....

only the first 5 columns of a 10 column excel spreadsheet sort
How do I get the whole spread sheet to sort? There is a blue lox for the first 5 columns that limits the range of the sort. How do I remove it? Using Office 2003. Maybe if you remove the Data|list Select a cell in that blue box. Data|list|convert to range jrw562 wrote: > > How do I get the whole spread sheet to sort? There is a blue lox for the > first 5 columns that limits the range of the sort. How do I remove it? > Using Office 2003. -- Dave Peterson ...

Does the New Worth Report have a fault
When I calculate my new worth in MS Money 2000 (old version I know) it adds my assets and liabilities instead of subtracting them. For example, if my savings, checking, investments total $10,000.00 and my liabilities total $5000.00, MS Money calculates my net worth as $15,000.00. Shouldn't my net worth be $5,000.00? Shouldn't it subtract my liabilities instead of add them? Please let me know if there is a glich in the software and how I can fix it. Also please let me know if I am financially inept. Thanks, -k In your example, the net worth should be $5,000.00. You may hav...

CRM 3 Slow Web Interface
Hello, I have 1 installation on Win2003 SBS Premium with 2GB Memory. The server performance is usually at 5% but the CRM 3.0 Web Client is very slow, it takes a minute to load the page from Account to Contacts in local network. the settings tabs works fast, e.g. settings > templates > e-mail templates but if I click in workplace then it takes a minute to load the page any ideas on how to fix it ? thank you athan Athan, there are many aspects to performance, so I don't know of any simple answers but I have a few questions. Once the pages have been loaded for the first time ...

Problems with reports on Money 2004
I am having problems getting onto the reports page as everytime it crashes. I have tried to repair using the disk and uninstalled and re-installed and it still doesn't work. I am told that there isn't a new UK version available so I cannot upgrade. Can anybody help In microsoft.public.money, Jayne Morris <Jayne Morris@discussions.microsoft.com> wrote: >I am having problems getting onto the reports page as everytime it crashes. I >have tried to repair using the disk and uninstalled and re-installed and it >still doesn't work. I am told that there isn't a ne...

Can there be variable size columns in one report?
I want to create a report that has 3 sub-reports of different column widths. Is this possible? -The 1st sub-report has 1 column that occupies the entire width of the page -The 2nd sub-report can fit 2 columns in the page width -The 3rd sub-report can fit 3 columns in the page width Subreports can have any number of columns that don't have to be the same from one to another. Typically your columns should display across then down in order to render properly as a subreport. -- Duane Hookom Microsoft Access MVP "SheldonHinds" wrote: > I want to create a r...

Report Sum
I am working on a cost study form for a body shop. Each vehicle will have its own page. I have to be able to add up to 15 different list part totals as well as 15 different net part totals. I then need to add the 7% tax of the list part total to the net parts total. I would love some input on what would be the easiest way to achieve this because I then have to generate a report with by the different companies showing total parts, total labor and total profit ratio. Usually, you want to text put boxes in footer of the form. You have to pull the footer down on the bottom to have...

Categories & Reports in MM 2002? #2
I created a Business classification to keep track of business expenses. Yet, I cannot use any Reports for my Business classification. How do I just limit the Reports for the Business classification? Christopher Paul Billows http://www.accidentaldesign.com "Life is not fair, it is interconnected" -- myself ...

OPOS Line Display Service Object
Hi, I am a newbie in OPOS. I am developing a service object for OPOS line display. When trying to use it through the MonroeCS CO control (OPOSLineDisplay.ocx, version OposCCOs-1_11_001), Open gives code 104 (=OPOS_E_NOSERVICE), and get_OpenResult() gives code 305 (=OPOS_OR_BADIF). What these return codes really means ? In Control Programmer's Guide (OLE for Retail POS, Release 1.6) this is said in page 18, item 5: CLIP --> .... (This ensures that the Service Object supports at least the minimum methods of a valid Service Object for the device class, before calling any of its methods...

Where to download: SBS 2008 with Windows Server 2008 Service Pack
I am a technet plus member, but cannot find this version of SBS 2008 referenced below for download there. http://blogs.technet.com/sbs/archive/2009/10/16/coming-soon-sbs-2008-with-windows-server-2008-service-pack-2-included.aspx Can someone please point me at where I can find this version available for download? Thanks ozinca wrote: > I am a technet plus member, but cannot find this version of SBS 2008 > referenced below for download there. > > http://blogs.technet.com/sbs/archive/2009/10/16/coming-soon-sbs-2008-with-windows-server-2008-service-pack-2-included.a...

downloaded service pack 1 and now Microsoft Excel isn't working ri
When I got to the icon for the save option I get this message "The file ' .xls' may have been changed by another user since you last saved it. In that case, what do you want to do?" *save a copy *overwrite changes this dialoge box is getting annoying, If I choose save a copy I have copy's of my files all over the place, if I overwrite then it does just that. But why do I have to do this everytime I open a file? I have looked everywhere and can't find my answer. Please remember that I just downloaded the Windows update service pack 1 and I believe that this i...

Print employee record summary Inquiry report
How do i print the employee record summary Inquiry report? There's not a report you can print from the window. You can either do a screen shot of it or create a custom report. -- Charles Allen, MVP "Hazvi" wrote: > How do i print the employee record summary Inquiry report? ...

Report on a specific printer, bug in access 2007?
Dear all, in access 2007, I can click the "page setup" menu then the "page setup" button, and choose to print the report on a specific printer. However, after saving the report and re-opening it, he still prints on default printer. The specific printer setting is not saved with the report (this worked with all previous versions of access, it seems the specific printer setting has no effect anymore). Does someone know where I could find a patch or a workaround for this? (no updates are found through office update, and this might be critical for some applications). Regard...

Filtering data by custom fields in pivot tables from Visual Report
I have recently upgraded to MS Project 2007 and like the visual reporting feature, except I really need to filter and group the resulting pivot table in Excel by custom fields. For example, for task usage, I cannot filter my pivot table to show only the tasks that have costs > $0, thus my table ends up showing too many lines and a lot of 0's. I would also like to group by department/ function which I put in a custom text field. How do I do this? I saw related posts about saving the file as an Access database and then creating the pivot table by connecting to the datab...

xp outlook so slow to load
I just bought top of the line Dell with XP and Outlook takes 2 minutes to load! My 3-yr old laptop with same PST file took 10 seconds. Any ideas why? Try disabling the integration with Instant Messenger in Tools | Options | Other and see if that speeds things up. -- Jocelyn Fiorello MVP - Outlook *** Replies sent to my e-mail address will probably not be answered -- please reply only to the newsgroup to preserve the message thread. *** In news:00ab01c39d10$908bbb60$a001280a@phx.gbl, camgyrl wrote: > I just bought top of the line Dell with XP and Outlook > takes 2 minutes to lo...

sales report by split sales persons
we have situations where 2 different sales persons sell to the same customer, depending on product group. We select the specific sales person when we enter the sales order. Unfortunately, later when we want to run a sales report, it assigns all the sales to whatever salesperson is shown in the Cards as the default sales person. We need a report that assigns sales to sales persons based on the data from the individual sales orders ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click th...

Excel slow to open workbook when I double-click in Windows
Hi, I am using Excel 2007 on a brand new PC (Intel Core 2 Duo; 2.53 GHz; 3.21 GB RAM; Windows XP Pro). I have installed and started using several applications already and this PC has been very fast and responsive. I am having an issue opening workbooks in Excel. If I open Excel first and then click on the Office button and choos Open, I can open up a workbook very quickly. However, when I double-click on a workbook in Windows (without having Excel open previously), it takes a *very* long time for the workbook to open. I just timed it at exactly one minute. I was wondering if anyone...

Configure incoming e-mail settings (Windows SharePoiint Services 3
Good day Everybody ! I have installed Win2K3 SP1, Project Server 2K7 with WSS 3.0, SQL Server 2005 SP1. I want to set up Incoming e-mail setting with combination of SMTP server and WSS 3.0 as I do not have MS Exchange Server installed. I created a new Org Unit as sharepoint with apprpriate permissions as per TechNet step-by-step procedure. I have not created a Contact in this OU. I have entered the following information regarding the Incoming e-mail settings : Enable sites on this server to receive e-mail - YES Settings Mode - Automatic Use the SharePoint Directory Management ...

Error Message when viewing CRM 4.0 Reports
We recieve the following event error when attempting to access any report. http://<reportserver>/reportserver failed. Error: The request failed with HTTP Unauthorized 401 Any suggestions? This is a new install. "Chris Timms" <ChrisTimms@discussions.microsoft.com> wrote in message news:0E4DDBE2-58EC-408F-82E8-3B7EF531D392@microsoft.com... > We recieve the following event error when attempting to access any report. > > http://<reportserver>/reportserver failed. Error: The request failed with > HTTP Unauthorized 401 > > Any suggestions? Thi...

Cost Variance Report and Smartlist
We currently use the Enter/Match Invoice screen to enter payable invoices. I understand that when prices differ, a cost variance report is created/printed. Is there a way to create this report in Smartlist? We currently link the SOP / POP by using the purchase button. What is happening is, if the linked Purchase Order line is received at an incorrect price (found while keying the vendor invoice), when the link is used to drill back from the sales order to the purchase order the incorrect price shows. We would like to use Smartlist to see the original purchase order price and the ...

Explanation of Money Performance Report
If i run a perfomance report there are 2 columns for judging performance - "%Rate of Return" & "Annual % Return". I am having a problem understanding the meaning of each column. If I run the report for exactly 1 year then both columns show the exact same numbers for indexes such as Dow Jones Indutrial Average or Nasdaq Composite which I have in my watch list. In the same report for exactly 1 year the 2 columns have very different numbers for my stocks and mutual funds. For example I have a mutual fund which shows 1.28 for % Rate of Return and 21.32 for Annu...

Excel runnig slow
Can anybody help me? I have windows xp 2007, when i'm in excel and try to save a work sheet from the save as from the microsoft emblem at the top left hand side of the screen i get a pop up that reads " Initializing the root folders for display" and it freezes up or it takes awhile. Can anybody tell me what can be wrong? THanks, Mike ...