Access Denied Issue

I have a single server 2003 R2 that has SQL 2005 and MOSS 2007 installed. I then install Project Server 2007 and when I go to the admin panel to start the servername/pwa service. I get system resoruces failure and following logs are seen in the event viewer

The Execute method of job definition Microsoft.Office.Server.Search.Administration.IndexingScheduleJobDefinition (ID daee21de-4fe4-4515-81df-977b2f73178d) threw an exception. More information is included below.

Access is denied. (Exception from HRESULT: 0x80070005 (E_ACCESSDENIED))

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

This log comes out every minute. Please help I have tried a lot fo stuff
added ASPNET account to WMI
Killed w3wp process and restart the IIS
cehck the admin previlages etc



Submitted via EggHeadCafe - Software Developer Portal of Choice 
Generating a Heat Map with Google Chart API
http://www.eggheadcafe.com/tutorials/aspnet/d21d8b31-bcb7-4777-9637-49b71fed6d38/generating-a-heat-map-wit.aspx
0
Muhammad
12/17/2009 7:55:08 PM
sharepoint.setup-administratio 225 articles. 0 followers. Follow

2 Replies
1987 Views

Similar Articles

[PageSpeed] 48

do you use a host header with dns CName ?
if so.. you'd better check it ""
You receive error 401.1 when you browse a Web site that uses Integrated 
Authentication and is hosted on IIS 5.1 or a later version  
http://support.microsoft.com/kb/896861/en-us


"Muhammad Anwar" wrote:

> I have a single server 2003 R2 that has SQL 2005 and MOSS 2007 installed. I then install Project Server 2007 and when I go to the admin panel to start the servername/pwa service. I get system resoruces failure and following logs are seen in the event viewer
> 
> The Execute method of job definition Microsoft.Office.Server.Search.Administration.IndexingScheduleJobDefinition (ID daee21de-4fe4-4515-81df-977b2f73178d) threw an exception. More information is included below.
> 
> Access is denied. (Exception from HRESULT: 0x80070005 (E_ACCESSDENIED))
> 
> For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
> 
> This log comes out every minute. Please help I have tried a lot fo stuff
> added ASPNET account to WMI
> Killed w3wp process and restart the IIS
> cehck the admin previlages etc
> 
> 
> 
> Submitted via EggHeadCafe - Software Developer Portal of Choice 
> Generating a Heat Map with Google Chart API
> http://www.eggheadcafe.com/tutorials/aspnet/d21d8b31-bcb7-4777-9637-49b71fed6d38/generating-a-heat-map-wit.aspx
> .
> 
0
Utf
12/21/2009 11:05:03 AM
------=_NextPart_0001_DCDF5074
Content-Type: text/plain
Content-Transfer-Encoding: 7bit

First Off, Make sure your Farm Account (Should be Domain Account) is still 
part of Local Admin Group on all SharePoint Servers.
If NetworkService is being used in any of the application pools then try 
adding it to Local Admin Group
Follow all instructions in KB934838, 
http://support.microsoft.com/kb/934838/en-us.
Then log on to CA using Farm Account (Timer Service Account) and try to 
start the service.
If you still see the issue then take ProcMon to dig deeper. 
Look into SharePoint ULS Logs, Also post the complete error message logged 
in event log, What are the other errors you see in event logs.

Sunil [MSFT]
------=_NextPart_0001_DCDF5074
Content-Type: text/x-rtf
Content-Transfer-Encoding: 7bit

{\rtf1\ansi\ansicpg1252\deff0\deflang1033{\fonttbl{\f0\fnil\fprq2\fcharset0 MS Sans Serif;}}
\viewkind4\uc1\pard\f0\fs20 First Off, Make sure your Farm Account (Should be Domain Account) is still part of Local Admin Group on all SharePoint Servers.
\par If NetworkService is being used in any of the application pools then try adding it to Local Admin Group
\par Follow all instructions in KB934838, http://support.microsoft.com/kb/934838/en-us.
\par Then log on to CA using Farm Account (Timer Service Account) and try to start the service.
\par If you still see the issue then take ProcMon to dig deeper. 
\par Look into SharePoint ULS Logs, Also post the complete error message logged in event log, What are the other errors you see in event logs.
\par 
\par Sunil [MSFT]
\par 
\par }
------=_NextPart_0001_DCDF5074--

0
sunily
1/1/2010 8:51:53 PM
Reply:

Similar Artilces:

Windows installer service could not be accessed
OK. Already tried this:- http://support.microsoft.com/kb/315346 No joy. Anyone got any further ideas? Note, the laptop in question has been secured using Microsofts recommendations for security. "BertieBigBollox@gmail.com" <bertiebigbollox@gmail.com> wrote in news:0f661009-ca83-43ab-a2e4-f1b06af53e57@o10g2000yqa.googlegroups.com: > OK. Already tried this:- > > http://support.microsoft.com/kb/315346 > > No joy. > > Anyone got any further ideas? > > Note, the laptop in question has been secured using Microsofts > reco...

Signature Issue in Outlook
Hi Gurus, I have a strange problem with the email signatures in outlook. I have two terminal servers that the users log into to get their mail (from our exchange server). The problem is that when setting a signature to automatically be inserted into a new mail it doesn't stay that way and gets set back to "none" (making the user to select the signature each time). I can select a signature when logged into terminal server1, log out and log back in again and it is stays set - however when I log in and out of terminal server 2 and return to terminal server1 it gets set back to...

Access 2003 05-25-07
I have a form saved as a html and linked it to a web page. The form will open and is funtional but will not write to the tables in the database. Any suggestions? ...

Printing Labels using Access 2007
I am trying to print address labels on an Avery sheet (3 columns by 7 rows), but all I can get is 1 label per A4 page. Can anyone suggest a solution please? Robert Have you tried the Label Wizard in the Reports? Reports | New | Label Wizard It lets you select from among the various Avery label types and automatically configures your columns correctly. Once the wizard has done its thing, you can go in and tweak the format of the labels. HTH Dale "Robert" <nauntons@dial.pipex.com> wrote in message news:AOCdnRnRyf4nEmvbnZ2dneKdnZylnZ2d@pipex.net... >I am trying to...

Quick Print issue
We are having an issue when using the Quick Print Setup. In general we have three main sites (which are named X, Y, and Z) with a printer defined for each site (using the Named Printers utility). When printing the pick tickets we specify to print separate picking ticket per site (each site has its own printer). If we do this printing process manually we get each picking ticket in its corresponding printer (per site). To make things easier we decided to use the Quick Print in this process. When using the Quick Print, only the pick ticket associated to the X site is being printed in the X site ...

E2K3 OWA and Public Folders Access.
I'm looking for information on how to setup a Public Folder with anonymous access via OWA. I only want the anonymous access on a single folder, and not the rest of the public folder tree. I'm using Exchange 2003. TIA Hi Michael, Thank you for posting here. If I understand correctly, you are using Exchange 2003, and you want to enable anonymous access on a particular public folder via OWA. If I have misunderstood your concern, please let me know. By default, when you access public folders via OWA, you will be prompted for username and password. So what we need to do is to...

outbox issue I can't fix
This is the best way I can discribe this problem, sorry I'm a novice. 1.I send an email 2.two identical emails transfer to outbox 3.icons on the left appearence in the outbox shows, one has a envelope (as if it's normal and ready to send)and one has an envelope with a letter(as if it's already been read). 4.email sends, and the envelope one transfers to the sent mail file, the evelope with the icon remains in the outbox file. 5.Note the copy that remains is an opened viewed mail because it is not bold and the icon states it as an enveope with a letter. 6. in order to clear my outbo...

compatibility issues
Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Processor: Intel Word keeps telling me there are compatibility issues with a document and tells me what to change the settings to I did, they're still changed but but it keeps coming up with the same issues? It says it's set to word 6.0/95 settings and to switch to 2000-2004 and X which I did. And it's still set to the 2000-2004 and X, so what's wrong? It's making the spacing between words look too big but their not when I count them out. Like in between sentences there's two spaces but it looks like 3 or 4 space?...

Great Plains Integration Issue
Hello, i am an extreme newbie when it comes to great plains, but long story short we payed a company to help us do our integration from another SQL based software to GP. The intergrations don't work and well me being one of the IT guys and SQL guy, my boss has asked me to figure this out. so here is the error i am getting when i run the integration. The query for the source is correc tin preview, and the count is correct. but i get this error for every row in my table. DOC 2 ERROR: Unknown Great Plains field subtype '10016'. this info may help also, but i am not sure.status...

Using MS Access to Manipulate Excel Workbook
I have an Excel Workbook that is a front end to an Oracle databse (9i). The excel spreadsheet has a button I click to Logon to the Oracle database and then it has another button I click that brings up a box where I enter my SQL Code. I was wondering if there was anyway I can do this through Access? So that Access will log me on to this spreadsheet and send the SQL Code that I want to use.. Thanks for any help Unfortunately, the answer is "it depends". Try recording a macro in Excel while you're logging onto Oracle and entering the SQL. If you can play back the macro in Exc...

Windows Installer Issue....
Hi All, A couple of weeks ago, one of our (under-protected) office PC's was infected by some sort malware or spyware (I wasn't involved in this process). Following it's removal with a new installation of Kaspersky anti-virus, Windows Installer wants to run whenever we launch certain applications. I've gone and shut-off Windows Installer globally by disabling it using the Group Policy Editor, but it(Windows Installer) still flashes up for a couple of seconds before going away. Is it possible to restore whatever was lost during the malware eradication to preven...

MSExchangeMGMT Event ID 7
I've been receiving the following error and can't seem to find any help on it in the Knowledge Base or via google: The Microsoft Exchange Management service denied user "sbsmonacct" access to "CN=Mailbox Store (SBSERVER),CN=First Storage Group,CN=InformationStore,CN=SERVER,CN=Servers,CN=first administrative group,CN=Administrative Groups,CN=DOMAIN,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=domain,DC=local" because the Access Control List (ACL) for it contained non-domain specific access control entries (ACE) Any insight would be appreciated. ...

creating a report for an access pivot table
Hello, Could anyone advise me on how to create an access report for a pivot table that was created using access. I tried using subreports but I could not export the pivot table to neither word nor excel... Thank you very much. Nora hi Nora, On 19.02.2010 14:20, noorhanabbas wrote: > Could anyone advise me on how to create an access report for a pivot table > that was created using access. > I tried using subreports but I could not export the pivot table to neither > word nor excel... Do you want an Access report or an Excel export of it? The Excel expor...

Access 2007 Error message printer information
I have Access 2007 running on Vista. Recently, I am receiving this error message when I try to open a report: "There has been a problem retreiving printer information for this object. The object may have been sent to a printer that is unavailable." There is a default printer which is working for other programs. I cannot print the report from Access. When I try to export the report, I get the error message and nothing exports. Thanks for your assistance. -- John ...

Access at People's Bank
I was not able to set up online services for People’s Bank in 2005. I was able to do so in MSN money. I then merged the accounts. After a few days the connection no longer appeared. This is the first version of money that supposedly supports direct access at People’s bank. What’s the problem? ...

View Crystal reports issues
Hi All, I have just gone through all the necessary steps to rebuild my aps database due to some other issues. This was easy enough and it originally looked as though everything was fixed as I was able to view reports in CRM. However, after clicking a few others, I get some reports complaining like this: CrystalReportViewer updateViewState failed Your request was cancelled. The necessary security privileges could not be verified. Please contact your system administrator And some others complaining like this: CrystalReportViewer Information is needed before this report can be process...

Creating Access 2007 Database Question
I am not sure where to post this question. I remember finding a forum just for Microsoft Access 2007 questions, but I couldn't find it again... Indifferent Anyway, I have created a database, and have been testing it with my application. I have some data in this database. I was wondering if there was a way in Microsoft Access 2007 to create an empty copy of the database for release. In other words, I would like to create a copy of the database with all of the tables and columns, but without the data (rows) that I had entered as part of using my testing database... Does anyone...

Exchange 2003 OWA shared calendar access #2
Hi We are using Exchange 2003 with both OWA and outlook 2003 clients. I have set the permissions on everyones calendar so everybody has reviewer access to each other calendars. All calendars can be opened when using Outlook 2003. However when using OWA only some calendars can be opened and others are stating "You are not authorized to view this page" when trying to open them even though the permissions have been set to access them. I am trying to access them by typing http://servername/exchange/username/calendar Any ideas would be greatfully received Colin ...

Programatically open Access DB with user level security
I have an Excel Add-in that now needs to open an Access database that has user level security applied to it. The only way I have been able to achieve this so far is using the VBA Shell function, since by doing this I can pass the workgroup path and user name/password to the DB. Problem then of course is that I can't set a reference to the DB until Access has started sufficiently to begin supporting OLE and the amount of time this might take is indeterminate. A very crude workaround I am using at the moment is to pause the Excel VBA execution using Wait for a few secon...

Access 2003 database window disappears
I loose the database window when I touch the scoll function on the touchpad and then cannot get the window back ...

Inventory Issued Report
I'm using RMS 2.0 I've transferred inventory out, but when I print the Inventory Transfer Order, it does not show the Extended dollar amount, or the total dollar amount. After I issued this Transfer, I printed the Inventory Issued Report, and this does show Extended to Date dollars, but not Extended Issued dollars. Also, this report does not show the Transfer From and Ship To information at the top. Is there any way to get an Inventory Issued Report that shows the Transfer From and the Ship To details at the top? Otherwise, I have to print two sheets of paper to show all of th...

Can I use MS Access by employing Virtual PC for the Mac?
Can I use MS Access by employing Virtual PC for the Mac or does Microsoft make a Mac version of Access? "Raiford" <Raiford@discussions.microsoft.com> wrote in message news:651D488A-AFA6-4911-8CD1-B9E1155BA5EB@microsoft.com... > Can I use MS Access by employing Virtual PC for the Mac or does Microsoft > make a Mac version of Access? There is no Mac version of Access, nor is there likely to be. It will work with VirtualPC though. -- Arvin Meyer, MCP, MVP http://www.datastrat.com http://www.mvps.org/access http://www.accessmvp.com sweet37helena @google.com hi are y...

Search Access DB using ASP and SQL
Hi, I have an asp form on my website that has multiple drop down boxes. When the user clicks on the submit button, I need to search the database for records that match the criteria the user selected in the drop down boxes. I haven't used sql in a long time and I need to figure this out asap. If anyone has any suggestions, it would be greatly appreciated. Tammi hi Tammi, You should ask such question in either the C# or the ASP.Net newsgroups. On 20.01.2010 07:19, TammiB78 wrote: > I have an asp form on my website that has multiple drop down boxes. When > ...

access 2003 jumps to first record of form when switching to another application
Hi, does anyone know what causes access (2003) to jump to the first record of a form when you switch to another application? I have a main form with a tab control. Each tab has various forms/subforms. This behavior is happening with single forms, continuous forms, and datasheet forms. It's really disconcerting when your working on a record to have the application jump to another record everytime you switch to another app. The database is split into front/backend. Many Thanks Is there any code in the Activate event of the form? -- Bob Larson HTH :) ____________________________________...

Max Paged Pool Memory Vs Kerberos TokenSize -issue
We have a couple of Exchange servers (E2003 on W2003) with several thousands of mailboxes and a few times we have run into the problem of memory depletion due to the cached Kerberos tokens. The servers have 4 gigs of memory and we are using the "/3GB and /USERVA = 3030" -options in boot.ini. I understand (correct me if I am wrong) that using the "/3GB and /USERVA = 3030" -options reduces the maximum paged pool size to 245 MB and that's where the cached tokens reside. I was wondering whether I could use the "PagedPoolSize" registry value (in hklm/Curren...