Problem with Copy&Past on Site Content

Hi NG,
We've got a little problem with outer Sharepoint 2010 RTM Server.

Some user couldn't Copy Data in the Site Content.

It's only a Problem in this Webpart/Control. Links or something else can be 
copied without any problems.

I think this is a lokal IE Settings Problem, because outer User can copy the 
data with the same user credentials.

Is there a special permission or setting in IE for copy data from the site 
content?
The ribbion Copy & Cut is also deactivieted.

Thanks,
Andre


0
Andre
5/21/2010 2:07:32 PM
sharepoint.general 599 articles. 0 followers. Follow

3 Replies
1254 Views

Similar Articles

[PageSpeed] 30

Hi
did you disable IE add-ons and anti-virus on the clients?
I'm not a expert of IE . but you could try it. 

"Andre Grumbach" wrote:

> Hi NG,
> We've got a little problem with outer Sharepoint 2010 RTM Server.
> 
> Some user couldn't Copy Data in the Site Content.
> 
> It's only a Problem in this Webpart/Control. Links or something else can be 
> copied without any problems.
> 
> I think this is a lokal IE Settings Problem, because outer User can copy the 
> data with the same user credentials.
> 
> Is there a special permission or setting in IE for copy data from the site 
> content?
> The ribbion Copy & Cut is also deactivieted.
> 
> Thanks,
> Andre
> 
> 
> .
> 
0
Utf
5/24/2010 8:49:01 AM
Hi Jin,
there is a little problem.

This Copy&Past problem, only exist on a customer system (we try to reproduce 
it, but there is currently no way).
On the customer system is it not possible, to disable the AV and the IE 
Add-Ons.

Is there also any other hint or tip?

Thanks,
Andre





"JinN" <JinN@discussions.microsoft.com> schrieb im Newsbeitrag 
news:A33B1E23-DF9E-4E08-B51C-1E063D255D67@microsoft.com...
> Hi
> did you disable IE add-ons and anti-virus on the clients?
> I'm not a expert of IE . but you could try it.
>
> "Andre Grumbach" wrote:
>
>> Hi NG,
>> We've got a little problem with outer Sharepoint 2010 RTM Server.
>>
>> Some user couldn't Copy Data in the Site Content.
>>
>> It's only a Problem in this Webpart/Control. Links or something else can 
>> be
>> copied without any problems.
>>
>> I think this is a lokal IE Settings Problem, because outer User can copy 
>> the
>> data with the same user credentials.
>>
>> Is there a special permission or setting in IE for copy data from the 
>> site
>> content?
>> The ribbion Copy & Cut is also deactivieted.
>>
>> Thanks,
>> Andre
>>
>>
>> .
>> 

0
Andre
5/25/2010 8:53:47 AM
Andre,

Sorry, but my hunch is that this is a "self-inflicted" (by the client) 
on their own sytems. I hope they aren't expecting you to fix or see you 
as responsible.

--rms

www.rmschneider.com




On 25/05/10 09:53, Andre Grumbach wrote:
> Hi Jin,
> there is a little problem.
>
> This Copy&Past problem, only exist on a customer system (we try to
> reproduce it, but there is currently no way).
> On the customer system is it not possible, to disable the AV and the IE
> Add-Ons.
>
> Is there also any other hint or tip?
>
> Thanks,
> Andre
>
>
>
>
>
> "JinN" <JinN@discussions.microsoft.com> schrieb im Newsbeitrag
> news:A33B1E23-DF9E-4E08-B51C-1E063D255D67@microsoft.com...
>> Hi
>> did you disable IE add-ons and anti-virus on the clients?
>> I'm not a expert of IE . but you could try it.
>>
>> "Andre Grumbach" wrote:
>>
>>> Hi NG,
>>> We've got a little problem with outer Sharepoint 2010 RTM Server.
>>>
>>> Some user couldn't Copy Data in the Site Content.
>>>
>>> It's only a Problem in this Webpart/Control. Links or something else
>>> can be
>>> copied without any problems.
>>>
>>> I think this is a lokal IE Settings Problem, because outer User can
>>> copy the
>>> data with the same user credentials.
>>>
>>> Is there a special permission or setting in IE for copy data from the
>>> site
>>> content?
>>> The ribbion Copy & Cut is also deactivieted.
>>>
>>> Thanks,
>>> Andre
>>>
>>>
>>> .
>>>
>
0
Rob
5/25/2010 11:03:57 AM
Reply:

Similar Artilces:

Problem
Ever since I added a Microsoft Exchange Server Account and all it6s associated folders and its in-box to my pre-existing Personal Outlook 2003 POP3 folders, I have had nothing but confusion. The Exchange Server account from my workplace downloads its messages into the in-Box for my private ISP POP3 account and vice versa. When I try to configure a rule for my personal POP3 account so that any messages addressed to my workplace account are loaded into the exchange server in-box on my client PC, the software tells me I have to go on-line to Exchange Server - even to create rules for th...

date problem #10
Thanks a lot, Dave This piece of code works great. M P Redd -- mpredd ----------------------------------------------------------------------- mpreddy's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=1327 View this thread: http://www.excelforum.com/showthread.php?threadid=26358 ...

copy with matched cases
Hi all; I would appreciate for any of your help! In my worksheet "Receiving", column A contains part names & column B contains quantities of each part that I receive and enter daily. e.g: A1=part1; A2=part11; A3=part200; B1=100; B2=200; B3=300 (entry on day 1). What should I do to achieve the followings once an assigned "Macro" button is activated: 1. In worksheet "Inventory", Column A remains unchanged that contains a list of 200 part names: where A1=part1; A11= part11; A200=part200. 2. Enter the date one column to the right to the previous date. Let say; C...

Problem changing parent Business unit
WE have re-arranged some business units into a more appropriate hierarchy, however, we have noticed that a user in a role with deep privileges (own business unit and children I think) to read users can only see users in his own business unit and only one of the child business units (there are 2 child business units). We cannot enable him to see all the users in both child business units. We tried reassigning the parent business unit to the one child that is not appearing, but it doesn't seem to make any difference. WE also tried adjusting the privileges up and down (i.e. Global and local...

Combo Box List Content Control
I want both the code and corresponding English translation to appear in the dropdown box. The codes are in col A, and the translations are in col B. Under Properites, ListFillRange I have entered: Jobs!A2:B200. Only column A is shown in the dropdown box. Also, when I select one of the dropdown options I get a VB error with my "Jobs!A2:B200" displayed in the VB code. Please tell me what I'm doing wrong. Thanks. Did you change the columncount property to 2? Be aware that the both columns will appear when you click on the dropdown arrow, but only one value will appear in ...

create new users STRANGE problem
Hi, I'm developing a web application (using standard asp and not asp.net) to let certain remote users administer exchange 2003. I have installed win2003 standard edition, exchange 2003 enterprise edition,owa and my web application on the same server. My web app, let users to create mailboxes, delete mailboxes, change user password. All works fine, but for example, if I reboot the server, a web application user can create 50 mailboxes. But when any of these users log on to owa, something goes wrong and the admin user cannot mailbox enable other user accounts through the web app, even if he ...

Problem w/ Outlook
I'm running Office XP and all of a sudden I can't move messages to other folders not delete messages from my Inbox. It doesn't give me a specific error code, just suggests that I restart Outlook. I've tried that with no success. I went to ControlPanel and repaired my Office installation. Any ideas? Eudora is looking beter all the time. ...

ProbleM: when I restore a mailbox using Exmerge with a pst file, nothing is transferred.
Hi, I am practising Exmerge for a big remote site migration in a couple of weeks. One thing I dont understand is that I can backup one test mailbox fine using Exmerge (I know this works, as I have opened the mailbox pst file within outlook and everything is there), but when I perform the restore using the pst file, nothing happens. There is no error messages, and Emerge goes through the motions (though it finishes supsiciously quick), but when I open the mailbox, no emails have been restored. Although it is great that Exmerge is working for the backup part of the stage, I am disappointed it i...

copy date in a cell if within a date range
Column M is a listing of percentages Column A is various dates, anywhere from Jan 1, 1998 to the present. I need to copy the contents of let's say M3 into cell T3 is the date in cell A3 is any date in the year 2010. If the date is in another year, leave cell T3 blank Thanks "carrerapaolo" wrote: > Column M is a listing of percentages > > Column A is various dates, anywhere from Jan 1, 1998 to the present. > > I need to copy the contents of let's say M3 into cell T3 is the date in cell > A3 is any date in the year 2010. If the ...

Problems with Outlook 2003
This only happens with externally sent messages. Internal messages work fine. One of my users alerted me to this issue, so I tested this myself. I created 2 messages (internal and external) and added delayed delivery to both. They were both set to go out at the same time. The internal message went, and the external message is still in the outbox. The user who alerted me to this found her message went "before" the scheduled time.We are not running in cached mode and of course running Outlook on Exchange. Is this a bug? ...

memory problem of Excel 2003 copy & paste
Hi all, I am using Excel 2003 for some project. I am having 2GB C drive harddisk space. After a while, the Excel begins to be extremely slow in copy and paste... It takes about half an hour to copy and paste just a few cells... I've consulted people. It seems a memory problem. But I cannot close my windows and kill the processes, because I am running long-running (overnight) jobs... I cannot reboot either. Is there a way to clean the memory and let Excel 2003 clipboard function properly without rebooting or killing my 4 long-running processes? Thanks! p.s. I am sure this is an is...

Windows XP Shared PC
We are using Outlook 2000. The PC, which already had Microsoft Office 2000 loaded on it, was upgraded from Win 98 to Win XP. I then created Windows XP logons for all four people that will be sharing this PC. When I did, the Outlook shortcut automatically ended up on the desktop of each person when they individually logged in. When I clicked the shortcut the first time I went in to each person's desktop, I setup the mail account for JUST THAT PERSON. And when I go back and log into each person's desktop it still shows ONLY THEIR ACCOUNT. However, whatever mail they receive ALS...

Public Folder/OWA problem
We're running a pure Ex2k3 environment. I'm trying to setup a public folder where end-user software can be posted. This way, users can access our front-end OWA server outside of the network, open public folders, and then save the software to their local PC. The problem is that i get a "403 Forbidden" error whenever i try to download the file off of OWA. I checked that users had all permissions to the folder.. I found this TechNet article that describes something very similar (http://support.microsoft.com/kb/834743/en-us). The only problem is that it refers to som...

Shared workbook and VBA problem
Shared workbook and VBA problem Hi Group, I am new at this Excel stuff and I am hitting my head on a silly problem that I am sure many have seen before. I wrote a very simple spreadsheet where I use the Calendar control to pick some dates. Everything was fine until I decided that I needed to share it on the network with other users. As soon as I share it the calendar control stops working. I get a "runtime error 1004, unable to set left property of oleobject class". That's because the first thing I try to do is position the calendar. If I don't do that, it still doesn't...

outlook express 6 password problem
Help I have outlook express 6, windows xp. My internet provider just changed from att broadband to comcast. now i keep getting a password rejected error and i cant receive any mail. i cant seem to find a way to shut off the password. in my wifes page of xp it works ok. Hi, Bill - This is a group to support Outlook from the Office group of programs. Outlook Express is a part of Internet Explorer and is a quite different program, despite its similar name.. You will probably get a faster and more expert answer if you post this to an Outlook Express news group. Try posting in one of these n...

Help with displaying the contents of the last populate cell.
I have numerous sheets within a book where all cells in column C in all sheets have the following formula “=IF(ISBLANK(P4),"",(R3-P4))”. For you reference both columns P and R hold a monetary value and are formatted as Currency. Is there a way that cell D1 can automatically be populated with the contents of the last cell in column C that has a value in it. E.G. Sheet 1, cell C19 has a value of 200, therefore cell D1 should be 200. Sheet 2, cell C25 has a value of 250, therefore cell D1 should be 250. Sheet 3, cell C99 has a value of 900, therefore cell D1 should be 900. Any h...

Problems Recieving Emails
I have two accounts one for me and one for the better half. I have them set up on outlook correctly . The problem is I can only down load the wife's email using out look express. I also use Mail Washer to wash the crud out and it does not see the email either although it logs on to the accounts. Cox is my ISP. I have discussed it with them and the answer was to take it up with Microsoft, but that was a waste of time as they have not found any cause for the action. Any ideas of the problem would be kindly accepted. 1. Version of Outlook? 2. Separate mail profiles? 3. Separate Windows L...

Copy NDRs to public folder
All, I have moved my postmaster mailbox into a mail-enabled folder, which is working fine. However, I cannot get Exchange to send copies of NDRs to the postmaster mailbox. If I select any other "true" mailbox, it's fine. Isn't this supported or am I missing something? Any help appreciated! -- Kind regards, Erik Cheizoo eXcellence & Difference - we keep your business running ============================================ Always test in a non-production environment before implementing Guidelines for posting: http://support.microsoft.com/?id=555375 ======================...

copy and paste excel freeze
Hi, I am running Office 2003 in Windows 2000 Pro. try to copy the excel worksheet and paste to another new workshee takes long and the system seems freeze for a while b4 the process finish anyone have samme experience? ...

Hebrew Oulook problem solved
Removing the com add-in Outlook Attachment remover solved the problem. ...

Crystal Reports problem 07-11-05
Hi, Client was seeing the usual logon problem when trying to access reports. Tried re-starting all services and this error disappeared but now isn't showing any reports at all. Checked all the files and databases and can't see where the problem is - any suggestions please. By the way this is post install - no one has yet been prompted to install the activex viewer. Hello Pete, This could be Active Directory related. Could you check you added the Microsoft CRM server and the SQLServer computer to the Pre-Winodws 2000 Compatible Access group? This solved a number of problems at ...

Date Problem #2
Hi All Please can someone advise me what to do, I have a date in a textbox where I am using the AddDate method to increment the day , but I am getting strange results. Is this because the US date? if so how do I change this to work for the UK date? Any help would be greatly appreciated regards Subs Hiya- i'm not sure what formula you're using- I put a random date in A1 and pasted the following formula in B1 & C1: =DATE(YEAR(A1),MONTH(A1),DAY(A1)+1) it increased the day by 1 in both cells. I then changed the format to UK and it worked just fine. Is this what you're l...

How analyze Error Report Contents information?
My MFC application crashed during testing, and the tester sent me a screenshot of the Error Report Contents dialog, which at least shows that it was our good friend the 0xc0000005 error, and gives the address at which the exception occurred. Is there any way to take that address, and look in the MAP file the linker generated, and figure out in which function the problem occurred? I've looked at some of the appcompat.txt files generated on my machine, and they don't seem to contain anything that would help me map address to function. Thanks! Chris There is a very good articl...

clip art preview problem
I just downloaded the new microsoft security pack and now my Clip Art function on all of my office programs will not display a preview from the Online Clip Art search program. I know it searches because lots of boxes come up and some of them will insert and show up in my document if I double click them. but I can't spend all of my time inserting them into my document to see if they are the ones I want. A few times the Office Assistant has said that a picture is not available because I do not have the right graphic converter and to press help for more info - that just takes me in ...

Paying Bills
Hello, I have two accounts that go to the same payment service for payment. I can only create one bill for the first account # I do not see how to add a second bill for my second account # Is there a way around this? Thanks Frank Money 2004 Yes. Use different payees like MasterCard {hers} and MasterCard {his}. The braces ant their contents make this work and suppress the contents when, say, printing a check. "Frank" <farocco@hotmail.com> wrote in message news:Oln2RCfQEHA.620@TK2MSFTNGP10.phx.gbl... > I have two accounts that go to the same payment service for paymen...